Zum Hauptinhalt gehen

Problems signing in to the forum with Safari

Kommentare

8 Kommentare

  • Chris

    Yes it works, I'm writing this reply from within Firefox - thank you Isak.

    @Jack, no- not happening via the main account page.

    2
  • Ian Wilson
    Moderator
    Top Commenter

    ... and now it's working OK again. Very inconsistent!

    Ian

    1
  • Jack W
    Admin

    Sorry about the trouble you're having accessing the forum Ian Wilson – if you're able to reproduce this issue then please make a screen recording. I'll speak with Zendesk (our provider) and see if they have any Safari specific issues, or any warnings against using it when accessing the forum.

    0
  • Chris

    I can't sign in using Firefox

    AND

    whilst I managed to log in today with Chrome all my previous forum activity is gone.

    I now have 3 separate profiles on the support community.

    Is there a chance to merge them ?

    0
  • Jack W
    Admin

    Hi Chris. Have you got any ad blockers or anything similar running on your browser? A lot of us use Firefox and we have no trouble signing in (both on a corp network and at home)

    I can see that you have three accounts, one made in 2020, one made in 2022, and the other made only yesterday.

    The account from 2020 has the most activity. I cannot merge accounts, but I can close them and add a recovery email address to the "main" account you wish to use. Let me know if that would make things easier for you, and I'll see to it.

    0
  • Chris

    Hi Jack, thank you for your quick feedback.

    Account - Yes, please let's go with the 2020 account.

    Login - No, I tried again with all ad-blockers disabled and no VPN, but it does not work. Every time I click on "Sign in" the url creates a circular reference:

    - https://support.captureone.com/hc/en-us

    - becomes https://support.captureone.com/hc/en-us/signin?return_to=https%3A%2F%2Fsupport.captureone.com%2Fhc%2Fen-us

    - then becomes https://support.captureone.com/hc/en-us/signin?return_to=https%3A%2F%2Fsupport.captureone.com%2Fhc%2Fen-us%2Fsignin%3Freturn_to%3Dhttps%253A%252F%252Fsupport.captureone.com%252Fhc%252Fen-us

    And so on. Can you see the pattern?

    0
  • Jack W
    Admin

    Okay, I'll get on to someone who is way better troubleshooting these kinds of issues to see if we can reproduce the behavior or at least try and determine what is going on. Bear with us.

    Do you have this problem on the main site as well, e.g. when accessing your account page?

    0
  • Isak V.
    Moderator

    If you are using Firefox, please make sure you are disabling Enhanced Tracking Protection, as that will stop the redirect to the signin page, see how here:

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.