Zum Hauptinhalt gehen

Out of Memory Errors with 16.2

Kommentare

10 Kommentare

  • Chelaru Ionut

    I got some high memory usage on latest version. My editing session was not as long as yours, about 30min. I am running m1max 32gb. I will test more. 

    You could remove the c1 and install it again.

     

    1
  • Ian Logan

    This has been specifically noted that it was fixe, unfortunately it wasn't.

    Ran out of memory on my M1 max, with 64g of ram, only shot 800 files over 5 hrs, granted it was with the Fuji 100mpx camera, but still, I just watched as the memory went up on the Activity monitor and eventually crashed.

     

    I can't work this way, needs to be fixed asap

     

    thanks


    ian

     

     

    1
  • Ian Logan

    reinstall doesn't work, same issues, completely reinstalled system and all programs, to no avail.

    2
  • Michael Condran

    This is a major bug and needs to be fixed. M2 Max with 64GB RAM and I can only shoot for a few hours before getting a system memory error requiring a full restart. Holds up work and makes my team look unprofessional in the studio with clients present. Love the features of the current version but it's hard to work this way.

    0
  • Ian Logan

    My work around is to have the activity monitor open and keep track of the memory usage and pressure, it's quick to restart the program and release the used memory.

    Not a great thing, but if you catch it before it happens, ie: between setups, the client is most likely unaware.

    wish it was not so.

     

    ian

     

    1
  • Michael Condran

    Thanks Ian!

    I'll get my guys to keep an eye on it. Not an ideal option but might keep the pressure off on set.

     

     

    0
  • Jon Rauschenberger

    Is there a new feature that allows for a 'quick restart' of C1? :-)

    Kidding (sort of), just feels like the start time has gotten longer and longer with the past few releases...

     

    1
  • Robert Bomgardner

    I am having the same issue with C1 23. Using M1 Max with 32 BG RAM and not even doing that much, (small still life job), have gotten this three times this morning. Reinstalled software, ran diagnostics, to no avail!

    0
  • Ian Logan

    Make sure that you are in the latest CO
    It is finally working for me
    Not using more than 6g of ram now

    I’m in Ventura 13.4

    0
  • Mark Noormann



    Yes I have the same problem with C1. Normally it need 4 Gig. but sometime I need 50 Gig of Memory.
    I open a shooting from a Triathlon with 1920 Images. Shoot with R5. I habe this problem after the last update to Capture One 16.3.2.32 I just watch the images delete the blur one and sometimes I just the automatic Correction that's all what I do. 
    Capture One please fix this soon as possible. 
    P

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.