Zum Hauptinhalt gehen

Tool Panel on RH disappears after I press 'Fullscreen', and does nor reappear!

Kommentare

6 Kommentare

  • Ian Wilson
    Moderator
    Top Commenter

    Have you checked whether Auto-hide for the tools is on or off? 

    Also Version 21 is catered for in the forum here

    https://support.captureone.com/hc/en-us/community/topics/9832829979421-Legacy-Software-Capture-One-21-and-older- 

    Ian

    0
  • philip sutton

    Hi Ian

    Thanks for the feedback.  Yes, that is the one I turn off.  Then if I go to 'Fullscreen', and then when I exit out of 'Fullscreen', it automatically turns the wretched 'auto hide mode', back on, and then my toolbar disappears.  I then press 'Comm T' and the toolbar comes back on, as it turns 'auto hide' off.  But of course if I press 'F' again, the whole crazy cycle repeats itself. I go round and round it circles, and it drives me nuts.  Not sure what to do but it should not work like this.

     

    Philip  

    0
  • Ian Wilson
    Moderator
    Top Commenter

    I'm not entirely sure what to suggest. It works OK for me, so maybe we have something set a little different. 

    In my set-up

    • I have the tool panel on the left and the browser panel on the right (though I almost never use the browser panel - I prefer to hide the viewer and see the whole grid of thumbnails, but I don't think any or=f that should make a difference
    • I DON'T have auto-hide switched on
    • I usually enter full-screen mode by clicking the green button - only because I haven't got into the habit of using the keyboard shortcut - but I have checked and with the shortcut it works the same.
    • If I am in the Viewer and I enter full screen mode, I see just the image. but if I hover near the left or right I see little triangles like this.

    ...and if I hover near them the tool panel or the browser panel comes out - and goes away again when I move away. (In other words, auto-hide is automatically engaged by entering full-screen.)

    • Esc or the keyboard shortcut again gets me out of full-screen mode, and back to my default view which is tools on the left, and no browser, like this. Auto-hide is automatically off again.

    ... and auto-hide isn't active. 

    I'm not on the same version of Capture One as you - I'm on version 23 (build 16.2) but it has worked the same for me for years. 

    I hope that helps in case there is something in your set up that is different that you could try changing.

    Ian

    0
  • philip sutton

    Thanks again Ian

    Yes, that is exactly what I see when I press 'F' - the two little arrows on the side.  Yes, if I hover over the little arrow on the right, my tool panel appears then disappears when I take the curser away.  Then when I press 'F' again to get out of full-screen, I have now lost my tool panel on the side, and that wretched 'auto-hide' has now turned back on.  I then have to press 'Command T', to bring my panel back again.  Then if I dare get into full-screen again, the whole wretched process starts over.  I have no idea!

    Philip

    0
  • C1-75

    Hi Philip,

    I had exactly the same issue with my C1-21, that was upgraded from C1-20.

    I don’t remember when it was started, on Intel Mac Pro, or Mac Studio Ultra, or introduced after one of updates, but it was very annoying, and I couldn’t resolve it myself. I used, like you, “Cmd+T” to get back Tools panel.

    I should contact Tech. Support, but decided not to, to save my time, as I have large 49” computer monitor, and Viewer window large enough for full image inspection, and judgement of a Look or Appeal.

     Exported images I review/browse in Full screen using Photo Mechanic or ACDSee.

    Recently I purchased C1-23 Annual Subscription, and “F” key open image in Full screen mode, and pressing it again, returns back to my Workspace, as it should, every single time.

    I think this is a “bug”, in C1-21, and you can try to contact Tech. Support, but they might say this version is too “old” for support. You have to check yourself.

    I liked C1-21 very much, and I had no reason for C1-23 Upgrade, but I did, and it brought even bigger problem for me, that Tech. Support can not resolve, but it’s for another post.

    0
  • philip sutton

    Thanks for your reply.  Yes, I'm starting to do what you said.  There seems to be no fix for it, which is a pain as a working photographer, having to mess around with this, when processing hundreds of images.  I have a large 27" Imac, and if I press 'Comm B', and get rid of my L/H screen, and minimise the size of my R/H work panel, then the screen is almost large enough to not need to go to 'fullscreen' to check my final edit.  It is horrible when these packages cost so much to buy (in Australian dollars this cost me nearly $500 when I bought C21), and they don't work properly.  I haven't tried contacting support, but like you, because it is now an old package they probably won't give me the time of day.

     

    Philip

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.