Zum Hauptinhalt gehen

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Win: Some catalog albums appear empty after reopening Capture One

Implemented

Kommentare

4 Kommentare

  • Offizieller Kommentar
    Helen
    Admin

    This issue is fixed in the new release of Capture One (16.2.4).
    Follow the link to download the latest version: https://www.captureone.com/en/account/download 

    The release notes are available here: https://support.captureone.com/hc/en-us/categories/360000430178-Release-notes 

  • Arnold Duran

    I have experienced this problem also on a Mac Book Pro. My entire catalog is no where to be found! I did a recent import, the next session I imported,  It, and everything else in the catalog was gone...

    0
  • Helen
    Admin

    Hi Arnold Duran, we'd like to look into this. We do not see your case in the support queue, so please submit a request at support.captureone.com elaborating on the Catalog's behavior. Once we notice your email, me or one of my colleagues will reach out to you with further instructions.

    0
  • Marian Simó
    Admin

    There is a workaround for this situation that might be helpful while we work on the fix. Please, find it below:

    1. Select the corrupted album
    2. Change the sort order to "Name"
    3. Repeat steps 1-2 for each of the broken albums
    4. Restart CO
    5. The albums should be fine after following the previous steps.
    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.