Zum Hauptinhalt gehen

Import does not work in Capture One 20.

Kommentare

9 Kommentare

  • Ian Wilson
    Moderator
    Top Commenter

    Are you trying to import from a memory card or from a folder? Are you using a session or a catalog? Are you importing raw images or JPGs? Has a filter been set which might be hiding the type of file you are trying to import? (See the View menu and look for these options.)

     

    Ian

    0
  • tillt tillt

    Does not see any images at all anywhere, in any folders. I checked the filters. At the same time, the trial version 23 sees everything.

    0
  • BeO
    Top Commenter

    Are you trying to import greyscale images, or raw files from a more recent camera which is not supported by version 20?

    https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-supported-by-Capture-One

     

    0
  • tillt tillt

    No, I'm trying to import RAW from my Fujifilm x-t3, which I've been shooting with for a few years now.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    So I'm still not clear where you are trying to import from. Also what happens if you try to import something else like a simple JPG? Are you using a session or a catalog? Has there been an update to your OS (I'm not sure whether you are on Mac or Windows)? In later versions of MacOS, you have to ensure that apps including Capture One have full access to the necessary files and folders.

    Ian

    0
  • tillt tillt

    I have windows 10 and i use session. I have a lot of folders on my computer that store RAW files, developed from them PSD and JPEG. The program does not see anything. I open any folder, for example the one I processed in July, and the program sees it as empty. And so absolutely with all the folders in my archive and with new files.

    In July, I processed the next shooting, then for two or three weeks I practically did not turn on the working computer and did not start Capturt One at all. When I wanted to process new photos, the import didn't work anymore.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    So to be clear, in your session you can use the System Folders section of the Library tool, and find folders that you know have images in them, but they show as empty?

    What happens if you create a new session?

    Ian

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Also, are the images directly in the folders, or are they in subfolders of the folders?

    Ian

    0
  • tillt tillt

    Ok, I completely uninstalled the program from the computer for the second time and reinstalled it. And after that I tried to add a folder through the Library and after that it all worked. I did not understand what was the problem, but the main thing is that now everything is fine))) thanks

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.