Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Comments

3 comments

  • Loyd Van Zante

    I would like to know the answer also. Today they are all pixelated. Thought I shot wrong but went back to other files that were good last week and they are the same. Re installation did not help.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Have you tried turning off hardware acceleration in the General tab of Capture One settings?

    Ian

    0
  • Loyd Van Zante

    I fixed it by disabling recipe proofing in the drop down of View.

    0

Please sign in to leave a comment.