Zum Hauptinhalt gehen

Photos in viewfinder

Kommentare

8 Kommentare

  • Ian Wilson
    Moderator
    Top Commenter

    You're in Composition mode. Turn it off in the Camera menu.

    Ian

    1
  • Ian Wilson
    Moderator
    Top Commenter

    Maybe so, but if you have Composition mode enabled you will see those symbols. Check on the Camera menu!

    Ian

    1
  • Walter Rowe
    Moderator
    Top Commenter

    It could be a bug in the upgrade process, but it is definitely composition mode and can be disabled.

    1
  • Walter Rowe
    Moderator
    Top Commenter

    This is not a bug. Look under the view menu. Something there is enabled that shows these. I forget its name.

    0
  • Carlos Suárez

    But I haven't changed any options, I've just updated to the latest version. And I don't see anything about it in the View menu either.

    0
  • Carlos Suárez

    I don't have any cameras connected and I have never used Overlay in my life. As I say, I've only updated the version.

     

    0
  • Carlos Suárez

    Good morning, sorry for not answering sooner, but the computer is in the studio and I have not been able to check it until today. Yesterday, as usual, I turned off the computer and today, when I turned it on and started Capture One, the marks were gone. I checked the menu you indicated and now, I didn't see it yesterday, it is deactivated and the marks are gone. I know it's crazy, but it must have been a version update error, because I've never used this Composition Mode before. Thank you all for the answers, if it happens again I know where to look.

    0
  • Denis Huk
    Admin

    moving this to another topic as this is not a feature request

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.