Zum Hauptinhalt gehen

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Nikon Z8 - Cannot Open Session

Kommentare

19 Kommentare

  • Charlie

    0
  • Charlie

    Ive even attempted to roll back to 16.3.4 to resolve the issue and it did not work

     

    0
  • Charlie

    If I attempt to reimports file and have do not import duplicates no file are selected as all are duplicates, Yet no images are shows up in C1 window

    0
  • Ian Wilson
    Moderator
    Top Commenter
    1. It's not clear from the file explorer screen shot whether those folders (Capture, Selects, etc) actually show the files in them if you look in the folders outside of Capture One. 
    2. Your viewer window in Capture One says "no images selected". That could mean exactly what it says - there are images in the folder but you haven't selected one or more of them to be viewed. Can we see what the browser shows? (View>Browser).

    Ian

     

    1
  • Charlie

    Ivan they are in C1 as it wont let me import them, with the do not duplicate images

    0
  • Charlie

    you can see the sessions name at the top, however all the photos and etits from yesterday are missing

     

    0
  • Charlie

    here is a shot of the sessions folder and you can see all the photos and even those in my export folder

    0
  • Walter Rowe
    Moderator
    Top Commenter

    Those files are in the session's top level folder where they are not supposed to be. They should be in one of the subfolders (probably Capture). Any adjustments for those files would be in the CaptureOne folder you see there. Use the System Folders area of the session to move them. That will also move their adjustments etc.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    But you appear to have set up your session in the usual Capture One way, with these folders

    • Capture 
    • Selects
    • Output 
    • Trash

    yet the images in your screen shot seem to be directly in the session folder, not in the Capture folder. 

    You could use the Capture One library tool and go down to the session folder, where I think you will see those files. You could drag and drop them from there to the Capture folder. (Do it in Capture One so that it will bring the edits with them.

    Ian

     

    1
  • Charlie

    Ill give that a go,, but all my other work right or wrong is setup this way and has never been a issue. Ill try it

     

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Yes but unless you add the session folder as one of the session favourites you won't see them. Why have the Capture, Selects, Output, Trash folder structure if you don't use them? And are you sure that in your other sessions the images are directly in the Session folder and not in the standard subfolders?

    Ian

    1
  • Walter Rowe
    Moderator
    Top Commenter

    I suspect that in import dialog had the top level session folder selected vs the Capture folder so the imported files were deposited in the wrong location. I've seen users do this before. I have no explanation for why the import dialog would do this.

    1
  • Charlie

    Hi Guys, Ive moved the files into the capture folder and restarted C1. Unfortunately it still wont open yesterdays work

    0
  • Charlie

    crazy thing is if you look at the top for the C1 window it has the session name...

     

    0
  • Ian Wilson
    Moderator
    Top Commenter
    1. Did you move the images there in Capture One or in File Explorer?
    2. If you look at the Capture folder in the System Folders section of the Library tool (not in the Session Folders section at the top) does it have the icons against them as shown here?

    Ian

     

    1
  • Charlie

    Ian, I appreciate you and Walters assistance. I took a look at the file structure and here is a screen shot. I went back and one other files works is the same way and will not open the images. its head scratching this is sense the new update and both sessions work captured using a Nikon Z8. Please let me know what you think

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Well the thumbnails in the browser along the bottom of the screen show that the images are there. But the viewer says that no images are selected, and I can't see one in the browser that is (it would have a white border round it if it was). What happens if you click  on one of the thumbnails in the browser?

    Ian

    1
  • Charlie

    Hi Ian, I think with your help we have it, needed to repoint to the folder containing the images. It dawned on me we lost power in the studio building overnight and perhaps that was the cause. Much appreciated your assistance Charlie

    0
  • Walter Rowe
    Moderator
    Top Commenter

    You posted this in the Capture One 15 forum. CO 15 doesn't support the Z8.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.