Zum Hauptinhalt gehen

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Old timer photographer

Kommentare

2 Kommentare

  • Ian Wilson
    Moderator
    Top Commenter

    According to the table here

    https://support.captureone.com/hc/en-us/articles/360002466277-Capture-One-system-requirements-and-OS-support 

    the most recent version of Capture One 22 does support Ventura 13.0.

    But if your version of Ventura is later than 13.0 Capture One 22 doesn't support it. And if your version of Capture One 22 is earlier than the last release (which was 15.4.3) it doesn't support Ventura at all.

    Which means that while it MAY work outside of those limits for some people, there is no guarantee that it will for you, and it's not supported. It's possible that you need a later version of Capture One to work properly with your version of MacOS.

    Ian

    0
  • Jeffrey Jakucyk

    I've had no problems with Capture One 22 (15.4.3) on an M2 Mac Studio running Ventura 13.6.5.  Ian is right that version 15.4.2 doesn't support Ventura at all, so make sure you have the latest update. 

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.