Zum Hauptinhalt gehen

"Grid Overlay" When Zooming In On Image

Kommentare

8 Kommentare

  • Ian Wilson
    Moderator
    Top Commenter

    Can you show us a screen shot?

    Ian

    0
  • Leon Droby

    I would except I can't get it to happen now.

    This has happened to me a few times in the past.  By restarting CO, the problem cleared up.  And it was so infrequent that I never posted about it.  But this weekend, I couldn't get it to clear up.

    So I just went to get a screen shot (which I didn't realize we could attach images here) and there was no grid when I zoomed in.  My images were off line so I connected my computer to the external drive where the images are.  Still no grid.  I then imported some new images.  No grid.  I just can't get it to happen.

    Certainly, next time it happens, I'll do a screen capture and post it to this thread.

    0
  • Leon Droby

    I've been using CO for the last two weeks without any problems.  Then all of a sudden, this morning I import some photos and when I zoom in, I get the grid.  Everything appears fine till I zoom into 50%.  Then the grid appears and gets larger the more I zoom in.  

    The images below are the photo, zoomed in 100% and zoomed in 200%

    These are RAW files from a Fujifilm X-H2 and 35mm f/1.4.  I'm using Capture One 16.3.8.23 on a MacBook Pro 16", 2019

     

    0
  • Leon Droby

    And to verify that it is not the X-Trans sensor, I took a photo with my GFX which has a Bayer sensor.

    The RAW image below was taken with a GFX 50S II and a 45mm f/2.8 lens.  Image zoomed into 100%.

     

    0
  • Walter Rowe
    Moderator
    Top Commenter

    What lighting did you use? Continuous? These patterns look like continuous light refresh cycles. If so you need to use a different shutter speed that doesn't conflict with the refresh cycle of the lighting. Also try disabling hardware acceleration in Capture One?

    0
  • Ian Wilson
    Moderator
    Top Commenter

    This doesn't look like a grid. It looks more like artefacts resulting from problems with hardware acceleration. Try turning hardware acceleration off (in the General section of settings/preferences), restart Capture One, and see whether that cures the problem. 

    If it does, you could then try following the advice in this article.

    https://support.captureone.com/hc/en-us/articles/360002404937-Troubleshooting-Hardware-Acceleration-in-case-of-viewing-processing-exporting-problems 

    Ian

    0
  • Leon Droby

    This happens with images taken in natural light.

    I do have Hardware Acceleration on.  I can try it with it off.  But, after I posted here, I shut down CO and the computer.  Restarted the computer and CO.  The problem is gone.  

    Seems like a good thing but what's troubling is that the first time this happened, I did the same shutdown routine and the problem did not go away.  After a few days the problem went away but I have not idea why.

    Next time if/when it happens, I'll try shutting off the hardware acceleration before restarting.

    Thanks for the help, Ld

    0
  • Walter Rowe
    Moderator
    Top Commenter

    Take note of what other apps might be running when this happens. Maybe you have multiple apps competing for GPU resources and they don't play nice together?

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.