Zum Hauptinhalt gehen

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Image Export Problem


4 Kommentare

  • Richard Huggins

    Does it happen with more than one export recipe?

  • Ian McColl

    Yes.  I had only exported it as a TIFF, but I have now used my recipe for high definition JPG on the variant as it was before I attempted to make the adjustments and with the same result.  It seems as if something I did when trying to tweek the image a little has corrupted it at that point, even without the adjustments - but none of the others in the folder.

  • Ian McColl

    As mysteriously as the problem appeared it has now disappeared.  I tried to resume work in Capture One a few minutes ago and the whole folder had disappeared from the library.  I was intending to see whether the outcome would be the same if I tweeked other images, but obviously couldn't do this.  Anyway I decided to try restarting the computer: the folder reappeared in the library and the image now exported correctly.  Perhaps my 11 year old computer had a bug.  Just last week, as it happens, I set in motioin the process to get a new one built and hope to have it when I return from a trip in two weeks time.

  • FirstName LastName

    four colors said:

    I made some minor adjustments to an image and exported to the folder into which I had exported the previous variant.  When I attempted to open it all except the very lightest tones turned black.  I repeated the procedure several times and it was the same each time.  I then retraced my steps through the adjustments I had made and re-exported the previous variant: the same thing happened, although it isn't happening with the original export of that variant.  I had been opening it with my preferred app, Windows Photo Viewer, so I tried the latest Photos app instead, but the same thing happened again.  I have checked several of the neighbouring images in the same folder and they are all opening normally.  It seems that just this one image has somehow become corrupted in Capture One.  I have never had any experience like this before.  Has anyone else?  This isn't a serious problem for me at the moment - if I want to do any more work on this image I can delete the RAW file from the disk, restore it from a back-up, re-import and re-edit.  I'm assuming of course that the same thing won't happen again, but I don't see why it should as it didn't happen with my original export of this image.  But again, I don't see why it has happened now and wonder if I might meet the problem again with other images.  

    Recommend trying to open the image in a different photo editing software like GIMP or Photoshop to see if it's a Capture One specific issue or a problem with the image itself.


Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.