Zum Hauptinhalt gehen

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Canon R5 Tether re-connect indexing/busy not connecting

Kommentare

4 Kommentare

  • Walter Rowe
    Moderator
    Top Commenter

    Do you have any other software that might be grabbing the camera when it is re-attached? Even cloud sync tools like Google Drive, OneDrive, etc, can get in the way.

    0
  • SFA
    Top Commenter

    Darren.

    This may be nothing to do with your problem but, in your description, you sort of indicate that you want to back up to an in-camera card but then say you had problems when the card was already full.

    Surely this would not be viable as a useful backup? So it would not be entirely unreasonable for the system to identify a potential problem?

     

    Does that make the problem a matter of how C1 communicates its concerns to you or something to do with how it manages backups in-camera storage facilities? (Assuming that it is not connected to Walter Rowe's observation above.)

    0
  • darren goldstein

    Walter Rowe - I don't believe so. Also the tethering works perfect until this issue occurs 

     

    SFA - To clarify, not when the card is full, just when a portion of images already exist on the card. It's nowhere near full when these incidents happen.

    thx

    0
  • Jared Yeoward

    I am having issues with my R5 connecting with C1 when my camera turns off then turning back on. sometimes it can take 5-10 mins to reconnect unplugging and turning off my camera.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.