Zum Hauptinhalt gehen

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

How to remove the green grid while rotating?

Kommentare

6 Kommentare

  • SFA
    Top Commenter

    Troy,

    The Rotation tool offer the grid to help with fine alignment. That said the grid on my system is shown as light grey and is less intrusive. Are you working with some sort of mask or colour adjustment tool that might not work well with white grid lines? I have not spotted any tools setting that would allow a user to change the grid colour for the rotation tool so I am wondering if this is something coded into the routine.

    Using the Rotation tool without the grid can be achieved by clicking in the numeric rotation value box in the tool and using the up and down arrow for fine adjustments. Default is .01 degree. Shift +Up/Down arrow is .1 degree.

    It is also possible to define Keyboard Shortcut keys for +0.1 and - 0.1 rotation adjustment steps should that help you.

    0
  • Spicyjello

    Thanks for the reply. 
    What I am seeing is not the cropping grids which I can see when cropping and I am able to turn on or off. This green grid only appears when I hover near the corner and get the rotation symbol as I click to begin rotation. 

    Troy

    0
  • Spicyjello

    Here is a video of the behavior. 

    https://ln5.sync.com/dl/0e1f21060/i2xbwvui-mtvvq249-qdxhmzyq-7bq6ie6r

    0
  • SFA
    Top Commenter

    Hi Troy,

    Yes, I understand and see the same thing but the grid lines (of the rotation tool) are white (or maybe grey) rather than green on my Windows system. I see no obvious way to change the default colour.

    The rotation symbol or the slider in the Rotation tool (when accessed directly as a tool or via a Right Click) will result in the Rotation Tool grid being displayed. If you don't want the grid you can click in the rotation value field to the right of the slider and change the value there by direct numeric input or the adjustment options mentioned above, and no grid will appear. (Or at least no grid appears on my system!)

    I think the idea is that some sort of grid, covering the whole image, is somewhat helpful for getting most adjustments and allowing both vertical and horizontal checking across the image whilst adjusting. For fine controls there are the options via the numeric value field and the Keyboard Shortcuts, made without any reference to a grid overlay.

    0
  • Skip

    Having the exact same issue. It suddenly appeared. Guides and grids are turned off. It's an issue in every session I open. I tried restarting my computer & the software multiple times, no change -- continues to be an issue and obscures the photos enough that editing is seemingly impossible. 

    0
  • FirstName LastName

    Solution that worked for me: I reset preferences file which apparently become stuck: Reset the application's preferences file

    Thanks to Capture One Support for the help.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.