Zum Hauptinhalt gehen

Color change in pictures after exporting

Kommentare

54 Kommentare

  • HGL

    @ Jörg

    in erster Linie ist das hier ein Forum wo User User helfen. Ob der Support es mit liest weis ich nicht. Du kannst jedoch den Support direkt anschreiben in dem oben rechts auf Submit a request klickst. 

    Es wäre toll, wenn du uns auf dem laufenden hältst was der Support dazu schreibt.

     

    0
  • Jörg Janssen

    Habe nun den Support angeschrieben. Vorher nochmals alle Lösungsansätze versucht und dann aufgegeben.

     

     

    0
  • HGL

    Dann bin ich jetzt mal gespannt was sie dir antworten werden und wie lange es dauert bis du was vom Support hörst.

     

    0
  • Jörg Janssen

    Das kam als Antwort. Hab einen neuen Katalog angelegt, keine Veränderung.

    Ich habe auch irgendwie keine Lust mehr mich darüber zu ärgern bzw. an meinen Systemen zu basteln. 

    Ist ja nett mit den Vorschlägen, dass kostet aber meine Zeit die ich nicht habe.

    Fakt ist, seit dem letzten Update habe ich dass Problem auf Mac und Windows und ich hatte dies vorher nicht. 

     

     

     

    "Irina (Capture One)

    Oct 19, 2020, 12:30 GMT+2

    Hallo Jörg,

    Vielen Dank, dass Sie sich in Bezug auf dieses Problem in Capture One an uns gewandt haben.

    Welche Capture One-Version und welches Kameramodell verwenden Sie? Stellen Sie sicher, dass die Dateien von Ihrer Kamera in Ihrer Capture One-Version unterstützt werden – Camera models and RAW files support in Capture One

    Es lohnt sich, andere Sitzungen und Kataloge zu testen, um festzustellen, ob sich dieses Problem in verschiedenen Datenbanken wiederholt. Manchmal können Probleme sitzungs- / katalogspezifisch sein.

    Bitte teilen Sie uns auch mit, ob dies beim Bearbeiten aller RAW-Dateien in Capture One der Fall ist oder ob dies speziell für ein bestimmtes Bild oder eine bestimmte Gruppe von Bildern auftritt, möglicherweise mit demselben Dateityp.

    Es wäre hilfreich, wenn Sie uns ein paar Screenshots oder noch besser eine Bildschirmaufnahme des aufgetretenen Problems zur Verfügung stellen könnten. Der beste Weg, dies unter Mac OS zu tun, ist über QuickTime-Player. 

    Ihre Protokolldateien wären sowohl für uns als auch für unser Entwicklungsteam nützlich, damit wir sehen können, was unter der Haube der Software vor sich geht.

    How to retrieve Capture One logs?

    Bitte verwenden Sie den folgenden Link, um Protokolldateien an Ihr Support-Ticket anzuhängen:

    https://captureone.sendsafely.eu/dropzone/support/58641/josch-janssen@t-online.de

    Mit freundlichen Grüßen,

    Kind regards,
    Irina - Capture One Support"

    0
  • HGL

    Also was soll ich zu so einer Mail sagen? Vom Support des Hersteller erwartet man wohl nicht so eine oberflächliche Antwort. 

    Also das mit einem neuen Katalog oder SITZUNG habe ich schon probiert. Bei mir war das Problem danach immer noch vorhanden. Bin mit meinem Latein auch am ende. Denn wie du schon geschrieben hast, habe auch ich nicht dafür Zeit. 

    Leider kenne ich auch kein anderes Programm was für mich so zugeschnitten ist wie C1. Man kann jetzt nur hoffen, dass viele die von dem Problem betroffen sind, sich beim Support melden und das man sich das Problem an nimmt, sodass schnellstmöglich ein Update zur Verfügung gestellt wird.

    0
  • Jörg Janssen

    Mittlerweile habe ich weitere Probleme die mich dazu führten mein Abo zu beenden.

    (Ich hoffe da schnell raus zu kommen)

    Sowohl auf meinem Mac und Windows PC zeigt mir C1 Serverprobleme an.

    Das habe ich seit gestern und neben meinem Problem mit den Farben und der Helligkeit in JPG ist nun meine Geduld leider am Ende angekommen. 

    Ich nutze nun zum entwickeln einen RAW-Konverter von Fuji und speichere die Bilder dann in Lightroom zur weiteren Bearbeitung ab. 

     

    0
  • HGL

    Das ist natürlich nicht gerade toll. Ich hoffe, dass du trotzdem weiterhin am Ball bleibst.

    Ich habe diesbezüglich in vielen Foren gelesen und festgestellt, dass wir mit diesem Problem nicht alleine sind.
    Deshalb bin ich positiv eingestellt, dass dies von Seiten von C1 zeitnah eine Lösung geben wird.

    Vielleicht besinnt man sich auch wieder, dass wir User nicht immer eine neue Version haben wollen sondern liebe die Version die man hat, dass diese auch keine Fehler beinhaltet. 

    0
  • Jörg Janssen

    Mittlerweile scheint das Problem mit dem Server behoben zu sein, ich erhalte keine Fehlermeldung mehr.

    (Auf Mac und Windows)

    Wegen der JPG Helligkeit und der Farben habe ich nochmal etwas probiert, es lies mir keine Ruhe.

    Ich komme weiterhin zu dem Ergebnis, dass die Helligkeit bei den JPG"s anders ist, also heller als in C1.

    Auch die Farben erscheinen mir blasser zu sein. Nochmals habe ich in dem Entwicklungsmodul an allen Reglern gedreht,

    ohne Besserung. Allerdings habe ich den Eindruck, dass es bei Tiff"s etwas besser ist.

    Aus Interesse habe ich mal in Lightroom RAV"s ind JPG gewandelt. Auch hier sind die Bilder heller als im Original.

    Nun stehe ich irgendwie auf dem Schlauch, anscheinend macht auch Lightroom dieses Phänomen.

    Aber wo ist denn nun die Lösung? 

    Vielleicht habe ich ja zu unrecht C1 beschuldigt? Mein Abo werde ich weiter behalten, da RAV Dateien für die Bearbeitung in Lightroom wegen der berühmten "Würmchen" suboptimal ist. 

     

    0
  • HGL

    Hallo Jörg, ich wollte mal nachfragen, ob du zwischenzeitlich eine Lösung des Problems gefunden hast. Leider muss sagen, dass ich noch keine gefunden habe und hoffe, dass es in der Version 21 behoben ist. Hast du vielleicht nähere Informationen wann die neue Version rauskommt? 

    0
  • Jörg Janssen

    Hab das erst jetzt gelesen, sorry.

    Also das Problem besteht weiterhin. Beim Export sind die Farben und die Helligkeit im JPEG anders.

    Ich habe mittlerweile mein Abo gekündigt. Leider muss ich noch einige Monate für C1 zahlen.

    Hatte damals nicht aufgepasst und das "Jahresabo" abgeschlossen. Das ist natürlich sehr ärgerlich, ich zahle für eine Software, die bei mir schlechte Ergebnisse liefert und sie nicht benutzen möchte.

    Habe nach länger Zeit mal wieder heute mit C1 versucht zu arbeiten. Weiterhin dieses Problem. 

    Also Ende des Abos abwarten und dann weg damit....

     

    0
  • Stefan Stampfer

    Weiß jemand ob mit der Version 21er 14.1.0 das Problem endlich behoben wurde?

    Danke für Eure Rückmeldung...

    0
  • Kieferd Prado
    Ich denke, das Problem geht weiter, weil es mir gerade passiert. Ich öffne das neu exportierte Foto in Windows PHOTOS und vergleiche es mit dem direkten Bild von C1 und die Farben ändern sich. Sie sehen grüner und weniger gesättigt aus.

    I think the problem continues because it is happening to me right now. I open the newly exported photo in Windows PHOTOS and compare it with the direct image from C1 and the colors change. They look greener and less saturated.
     
    0
  • Kieferd Prado

    0
  • Sirko Hendreich

    Ich wollte mich auch gerade beschweren dass der Fehler in der aktuellen Version auch noch vorhanden ist.

    Jetzt bin ich mir nicht mehr sicher ob der Fehler wirklich noch an C1 liegt. Wenn ich das Bild nach dem Export in Windows Photo öffne sehen die Farben und die Sättigung komplett anders aus. Auch wenn ich das Bild im Irfan View öffne sehen die Farben zwar etwas besser aus, aber auch nicht korrekt. Sobald ich es aber in Affinity Photo öffne passen die Farben und ich habe es auch noch einmal gerade auf das Handy übertragen, auch hier sehen die Farben auf den ersten blick passend aus.

    Kann es wirklich an einem Windows Update liegen? Aber warum es auf einem Mac auch der Fall ist kann ich damit auch nicht erklären.

    0
  • Jörg Janssen

    Ich habe mein Abo schon vor einigen Monaten gekündigt und benutze C1 nicht mehr.

    Leider hatte ich damals ein Jahresabo angeschlossen, was natürlich sehr ärgerlich ist.

    Ich zahle für nichts....aber das war ja mein Fehler.

    Ich bin wieder bei Lightroom gelandet und sehr zufrieden.

    Zumal die aktuellen Preise der Abos mich eh dazu bewogen hätten, kein neues Abo abzuschließen.

    Und ja, ich habe es noch einmal versucht und dann entnervt C1 von meinem Mac entfernt.

     

     

    0
  • FB

    Das Problem besteht weiterhin, egal ob Vers. 12 oder 21.

    Bei mir auch unterschiedliche Ausgabefarben, insgesamt blasser als im C1 Viewer.

    Ich habe Beispiel-RAW's und Screenshots zum Support geschickt, angeblich kann man das Problem nicht reproduzieren... 

    https://support.captureone.com/hc/en-us/articles/360015291177?input_string=colors+differ >>> Das hilft leider auch nicht!

    0
  • Marcin Hasir

    I have the same problem and I noticed that when I zoom in on the preview by 50% and export it, it is close to the original. I am working on the 2nd day topic and this is the fault of the C1 browser. LR, PS and the rest is a 1 to 1 mapping ...

    0
  • Tölle

    Have this issue with wrong colors too. The export of Fuji (X-T4) raw files worked without any problems in C1 21, after the update to C1 22 an export to JPG (high resolution) as well as to TIF produces a high number of artifacts. Since you have to cancel the account on C1 21 before starting the version 22 just reusing the old version is quite cumbersome. It's extremely frustrating, considering everything worked well in the previous version.

     

    0
  • FirstName LastName

    Ich habe leider das selbe Problem. Hat dafür schon jemand eine Lösung? 

    Bin gerade am verzweifeln, da ich 1100 Bilder von einer Hochzeitsreportage nachbearbeitet habe und nun sind die Ausgabefarben beim export insgesamt blaser als im C1 Viewer.

    Ich hab auch schon von C1 22 auf C1 21 downgraded, aber das Problem ist das Selbe. 




    0
  • Marcin Hasir

    Capture One has a disabled system for reading the color profile. I do not know the principle of operation and you have no choice in advance from where to read. The bottom bracket is weak and it will not help you because I wrote with them for a long time, I sent them files and they still green like grass in the spring. Check in Windows settings what color profile you have the main one. If you do not have the profile created by the calibrator, it should be the primary sRGB. Jam you have your profile, make the computer read as the main one. I kicked out all the profiles, uploaded the base and everything started to be 1: 1. Good luck

    0
  • FirstName LastName

    Thank you Marcin! Unfortunately the problem is still here. When I export the file in "JPEG - Quick Proof" the colours are correct, but the file is for me too small to use it. 

    0
  • Marcin Hasir

    It means that in full jpg export you have set the wrong ICC profile, since the small file looks good ... did you check ??

    -1
  • FirstName LastName

    The ICC Profil is the same. (sRGB Color Space Profile)

    I have no idea why does C1 makes our life so difficult. I also installed the previous Version of C1 and it's the same problem. 

     

    0
  • Marcin Hasir

    did anyone find a solution ??

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.