Zum Hauptinhalt gehen

Not starting / Stuck on Splash Screen

Kommentare

10 Kommentare

  • Abbott Schindler

    What version of macOS are you using? And what machine? I get issues similar to this on my 2018 MBP, and I think it's got to do with the T2 chip. You might need to boot into Recovery and install a fresh copy of Capture One, assuming that you uninstalled Capture One according to the directions on their website.

    0
  • Abhijit Bossotto

    I'm using an iMac (late 2015) with macOS Monterey 12.2.1. I did the uninstall with the infos on the website but it didn't help. Even the new today published version didn't run smoothly. My guess is that Capture One Pro 22 doesn't support macOS 12.2.x but maybe I'm laying wrong :)

    0
  • James Schlefstein

    My screen is also stuck on the splash screen... Im screwed if I can't open my catalogs. Support is there a work around? 

     

    IMAC M1 MONTEREY 12.2.1 

    1
  • James Schlefstein

    FOLLOW UP THIS A FRESS INSTALL C1 WAS NOT ON THIS COMPUTER PREVIOUSLY 

    1
  • Abhijit Bossotto

    Still no solution… >:(

    0
  • Michael

    A few things I have encountered, first make sure you have a good internet connection. After the recent upgrade I needed to authentic online. If you are using a VPN I’d turn that off to see if that has any effect. 

    0
  • Abhijit Bossotto

    Did you try it on macOS 12.2.1?
    I tested it with an other internet connection but it stucks either.
    I installed it freshly on a m1 mac - same issue.

    I kept the splashcreen over night... doesn't help...

    0
  • Abhijit Bossotto

    Hello folks,

    a quick update: unfortunately I still haven't received a solution from support. What I have found:

    Capture One 21 & 22 are affected (incl. the latest beta) on both macOS Monterey and macOS Catalina, on both Intel and M1 CPUs).

    I always get the same messages, modified to the version:

     

    error 15:26:25.947325+0100 Capture One 22 Beta Connection 1: received failure notification
    error 15:26:25.947372+0100 Capture One 22 Beta Connection 1: failed to connect 3:-9816, reason -1
    error 15:26:25.947386+0100 Capture One 22 Beta Connection 1: encountered error(3:-9816)
    error 15:26:45.970273+0100 Capture One 22 Beta tcp_output [C3.1:3] flags=[R.] seq=4234648480, ack=732254309, win=2048 state=CLOSED rcv_nxt=732254309, snd_una=4234648480
    error 15:26:45.971224+0100 Capture One 22 Beta Connection 3: received failure notification
    error 15:26:45.971267+0100 Capture One 22 Beta Connection 3: failed to connect 3:-9816, reason -1
    error 15:26:45.971280+0100 Capture One 22 Beta Connection 3: encountered error(3:-9816)
    error 15:26:46.045092+0100 Capture One 22 Beta boringssl_context_handle_fatal_alert(1951) [C4.1:2][0x7fdeb5757c50] read alert, level: fatal, description: protocol version
    error 15:26:46.045639+0100 Capture One 22 Beta boringssl_session_handshake_incomplete(85) [C4.1:2][0x7fdeb5757c50] SSL library error
    error 15:26:46.045656+0100 Capture One 22 Beta boringssl_session_handshake_error_print(41) [C4.1:2][0x7fdeb5757c50] Error: 140605513124552:error:1000042e:SSL routines:OPENSSL_internal:TLSV1_ALERT_PROTOCOL_VERSION:/System/Volumes/Data/SWE/macOS/BuildRoots/533514bb11/Library/Caches/com.apple.xbs/Sources/boringssl/boringssl-398.60.2/ssl/tls_record.cc:594:SSL alert number 70
    error 15:26:46.045670+0100 Capture One 22 Beta nw_protocol_boringssl_handshake_negotiate_proceed(748) [C4.1:2][0x7fdeb5757c50] handshake failed at state 12288: not completed
    error 15:26:46.046413+0100 Capture One 22 Beta Connection 4: received failure notification
    error 15:26:46.046612+0100 Capture One 22 Beta Connection 4: failed to connect 3:-9836, reason -1
    error 15:26:46.046649+0100 Capture One 22 Beta Connection 4: encountered error(3:-9836)
    error 15:26:46.047308+0100 Capture One 22 Beta Task <75003188-6C74-4CEE-BB62-6C99A5E77DF7>.<0> HTTP load failed, 0/0 bytes (error code: -1200 [3:-9836])
    error 15:26:46.047473+0100 Capture One 22 Beta NSURLConnection finished with error - code -1200

     


    Can anyone confirm this? Is Capture One having problems at the moment? I've had this for just under 2 weeks now and I'm really starting to toy with the idea of going back to Lightroom....

    0
  • Michael

    I am also using an iMac (late 2015) with macOS Monterey 12.2.1 and have not had any problems. Must be something specific to your computer. I would try completely uninstalling per their website instructions and install again to see if that helps. https://support.captureone.com/hc/en-us/articles/360002402377-How-do-I-uninstall-Capture-One-.

    0
  • Abhijit Bossotto

    Hi Michael,

    I did a complete fresh install of macOS too and received the same error.

    My suggestion is a bug in the boringssl library... But I'm not sure :-)

    Kind Regards,

    Abhijit

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.