Zum Hauptinhalt gehen

Exported Image Looks Different Than In C1

Kommentare

23 Kommentare

  • Daniel

    Hi John,

    1. Absolutely.

    2. I use Apple Preview (standard viewer on Mac). I also tried opening it in Capture One (the exported version), and it looked identical to the Apple Preview.

    3. It may be (I guess any edit is likely to contain such colors), but the proofing profile is set to sRGB, so the version that I see in Capture One is the version that went through the underlying conversion to sRGB (unless there is a bug that prevents this from happening).

    0
  • Keith R
    Top Commenter

    Is Apple Preview colour managed?

    0
  • Daniel

    @John Friend, right, the stars are significantly better distinguishable in a version that I see Capture One UI.

    1. This is the main difference indeed, but not the only one. The exported version also looks a bit "dirtier" (it shows many tiny other stars which are barely visible in the UI of Capture One), also there is a minor exposure shift (especially visible in the right part of the image).

    2. No. I'm exporting the in full resolution and full quality.

    3. Not applicable (no change in a resolution) :)

    4. Unfortunately they don't. I even tried to import the exported image back in Capture One to compare them side-by-side, but they are different (even if I zoom-in, both images show even more differences).

    1
  • DaMaoMi

    I have the same question with Capture One Express using SONY raw file. The edited preview is different from the exported image, not in detail but in color. The left one is the preview window, and the right one is the browse window. If I export the image, the image will look like the image in the browse window instead of preview window.


    1
  • Carlo

    Yep same exact problem for me. But it only happens for jpg images.

    The exported image, no matter the export settings will look like the browsing image on the right instead of the preview window where I do the edits on the left.

    1
  • Fabrizio Giudici (stoppingdown)

    I had a few problems of images being exported not as they appear on the screen — it was not only a matter of colours, but also bugs on some heal/clone layers. Most of them got worked around by disabling hardware acceleration. I still have at least an image that get exported with the wrong colours.

    0
  • JelStIy

    I have the same problem, images exported as JPGs with the sRGB color profile look different from the preview in Capture One (with the sRGB profile applied). Those exported with the Adobe RGB profile look fine. Did anyone make any headway with this issue? I disabled hardware acceleration but it didn't make any difference.  

    0
  • Ian Wilson
    Moderator
    Top Commenter

    JelStIy - viewed with what viewer? (And is this on Mac or Windows?)

    Ian

    0
  • Tamas Acs

    I experience the very same: jpg exported with sRGB is rather on the red side compared to what I see in Capture One viewer. And the difference is negligible when exported with Adobe RGB. I hoped the update from v16.3.3 to v16.3.6 would resolve this issue but it remained. Very frustrating.

    Windows 11, Capture One 16.3.6. 

    1
  • Tamas Acs

    Thank you, John.
    Meanwhile it turned out that it wasn't C1 but Irfanview that delivered the wrong colors despite I turned on color management. I tried to view the exported images (with both sRGB and AdobeRGB) with Faststone (color management turned on and using the monitor's profile) and the colors I got were the very same as in C1. What was confusing that Fastrawviewer that I use to select the raw files for further processing in C1 and now I just tried how it displays the jpg-s exported from C1 also delivered different colors but there I made the mistake of not turning on color management.
    So, for all of you experiencing a similar issue: check the software you use for viewing the exported jpg-s or whatever file format you use. It's very likely that your C1 works as it should.

    0
  • Carlo

    My problem isn't being solved by changing the viewer. I have the same issue of having JPGs look different in the preview window and in the browse window and the export looking like the browse window. Then send the exported image to my iPhone and it would still look like the browse window. This is incredibly frustrating and difficult to edit

    0
  • DaMaoMi

    I fixed my issue by applying an icc profile for my monitor in Windows display setting. After applying an icc profile(acquired by monitor calibrator or free download online), the color will be consistent across the preview and browse window.

    0
  • Tamas Acs

    I did, several times. When I wrote my first post my name was there but then it changed back to this Firstname Lastname and I cannot change it.

    0
  • Tamas Acs

    Wow, my name is there again. I wonder if it remains this time.

    0
  • Tamas Acs

    Yes, I'm sure.

    0
  • Myles Formby

    I'm having the same issue.  It doesn't matter which file format (TIFF PSD JPEG) being created or which colour profile (Adobe RGB).

    It also makes no difference how I set my proofing settings.

    It also doesn't matter where I view the file - Photoshop etc.

    This is a bug.  Capture One help has offered no solutions.

    It's so bad I will have to use Lightroom until it's solved.

    1
  • Enrico Belli

    Same issues. I did a whole work.. Then when I open the files with apple preview and colors are slightly changed and shadows are boosted. And I'm sorry but no, it's not the preview fault, because when I export pictures from Lightroom it doesn't happen. So it's definitely a bug.. Wow luckily I'm using the trial version... 

    The bad thing is I cannot feed Lightroom with Fuji files because they're terrible, I have to use Fuji raw converter that is a pain in the ass.. 

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Hi Enrico - can you show us a screenshot of the Export recipe you used to create the output?

    Ian

    0
  • Enrico Belli

    Hi Ian. 

    Of course. Here you go. I don't know if you can read it

     

     

    0
  • Ian Wilson
    Moderator
    Top Commenter

    So you've used sRGB. Did you use the same when you exported from Lightroom?

    Ian

    0
  • Enrico Belli

    Of course Ian

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Then I admit I am a bit perplexed!

    Ian

    0
  • Enrico Belli

    Me too Ian. But it looks I’m not alone unfortunately. That is a shame, I hope in future bugs fix, I can’t use it as it is now

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.