Zum Hauptinhalt gehen

Blurry previews on eizo cg2700s

Kommentare

8 Kommentare

  • gb

    Add picture icon is the second from the right:

    0
  • Amir Menahem

    0
  • Propheticus

    It's been a long standing complaint that the (fit to screen) preview is blurry. It has to do with the way C1 downscales (resamples) higher pixel counts to a lower displayed resolution. This might be why your 5k studio display results in less obvious blur than your new 2k monitor; less downscaling needed.
    The more you zoom in to 67% and beyond, the smaller the difference becomes.

    Recipe proofing does not fix it. I've even created a recipe with a height (1200px) that fits within the viewer 100% without zooming. You'd expect that because when you recipe proof this no (further) downscaling is needed to show the entire photo on screen there would be less blur. However, apparently the same blurry downscaling method is used in creating the proof preview of the export. The image C1 shows on screen is still less sharp than the actual exported JPEG (no additional output sharpening applied...).

    Example of the 1200p recipe proofed at 100% (left) versus the exported JPEG at 100% in XnViewMP (right):

     

    0
  • Amir Menahem

    Thank you so much for the help, but my english is not so great, so from what I understood that there is no a real solution? So why capture one call them self a professional software for pro photographers if its not usable with professional monitors like the eizo :/ or i got it wrong and the 1200 px high recipe help..

    0
  • Propheticus

    Put simply: there's currently no solution that I know of.

    0
  • Amir Menahem

    This is a joke!i dont belive it! I moving to lightroom, capture one you are a joke, seriously.

    0
  • gb

    I am finding, at least on the C1 Windows version, that setting the lowest 640 preview size
    in preferences gives a sharper "fit to screen" result on my 2560x1600 monitor.
    Anyone seeing that? (Don't forget to select and regenerate the preview).

    1
  • Propheticus

    Hi gb,

    Thanks for reminding me of that workaround! Indeed setting a lower preview size helps.

    In my case the preview on screen fits ~1800px wide, but in full-screen with the browser film-strip hidden the preview option of 1920px wide fits. So I've changed my preview size from 2560 to 1920px.
    This already improves the situation, at the cost of some speed.

    The situation becomes even better when proofing a recipe for 1920px output and having that on screen at 100%
    (effectively removing any need to downscale from the generated preview, the thing causing the blur.)

    This is a nice middle ground, not full screen does not fit 1920px so is still fast but a bit unsharp and going full -screen without browser bar is slower but sharper.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.