Zum Hauptinhalt gehen

Capture One 23 only saving jpg files


2 Kommentare

  • LVS

    I think that's under the NetworkTransfer/RemotePC Remote Function 

    I think you need to set the Still Img. Save Dest. to PC+Camera

    Set the RAW +J PC Save Img. to RAW & JPEG or RAW Only

    The RAW options are only available if File Format is set to RAW & JPEG or RAW & HEIF

    File Format is found in Shooting → Image Quality → Image Quality Settings → File Format

  • Ken Mostek

    Thanks LVS. I checked everything you suggested, and all of my settings match. Tried C1 again today, but it didn’t change.

    I noticed in the naming area on tether it shows the name with the .jpg format. I don’t have any way to change it to .awr

    If I can’t tether Raw direct into C1 and my external hard drive, then what’s the point. I would have to import RAW from my camera card which defeats the purpose.

    FYI, I submitted an email to C1 support but still waiting for a response


Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.