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Part 1. Capture One Overview 

1.1 What is Capture One 

Capture One is the world’s best raw converter, rendering precise colors and incredible detail, 
with support for leading high-end cameras. It offers state-of-the-art tethered capture, powerful 
digital asset management, extensive adjustment tools, and a flexible workflow through 
customizable workspaces. 

All run modes are included in the one installer and each run mode is determined by the license 
key used. The trial is also included in the installer and is registered as the full product upon 
activation. 

  

1.2 Capture One product variants 

There are several different Capture One product variants. Even though the installer file has all 
the product variants embedded in it, you will need a license key to activate any of those 
(including the trial and Express). The license key determines the run mode of Capture One, 
which means that you will need a separate license key for each product variant. Learn how you 
can retrieve the license key for Capture One trial and for Capture One Express. 

Product Description

Capture One Pro Capture One Pro delivers a set of highly advanced image 
editing tools and includes support for a wide range of RAW 
files from various makes as well as previously processed 
JPEGs and TIFFs. It also includes tethered support for 
numerous camera models. This ensures that 
photographers have the ability to attain the highest level of 
quality from their files (see RAW files and camera 
support).

Capture One for Fujifilm Delivers the same functionality as Capture One Pro but for 
Fujifilm cameras only.

https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One


  

Capture One Express for 
Fujifilm 

This is a simplified variant of Capture One Fujifilm that omits 
some features such as tethered shooting (this product 
variant is free to use). It is also limited to one Catalog and 
does not allow Sessions. Explore the differences in 
feature sets between Capture One for Fujifilm and 
Capture One Express for Fujifilm.

Capture One (for Sony) Delivers the same functionality as Capture One Pro but for 
Sony cameras only.

Capture One Express (for Sony) This is a simplified variant of Capture One (for Sony) that 
omits some features such as tethered shooting  (this 
product variant is free to use). It is also limited to one 
Catalog and does not allow Sessions. Explore the 
differences in feature sets between Capture One (for 
Sony) and Capture One Express (for Sony).

Capture One for Nikon Delivers the same functionality as Capture One Pro but for 
Nikon cameras only.

Capture One Enterprise It offers the same set of features found in Capture One Pro 
and adds exclusive tools and features designed for 
photographers that shoot volume, professional multi-user 
studios, and brands with in-house photographic 
production. Read more about the Enterprise features.

Capture One Cultural Heritage It offers the same set of features found in Capture One Pro 
and adds exclusive tools and features designed to aid 
museums, libraries, archives, and other institutions when 
digitizing a wide range of materials. This product variant is 
for Phase One and Mamiya Leaf users. Read about the 
CH features.

Capture One for Phase One 
(Phase One/Mamiya Leaf Digital 
Back support only)

It offers the same set of features found in Capture One Pro 
with support for Phase One, Leaf, and Mamiya digital 
backs only to help streamline and make any photographer’s 
daily workflow more efficient when either shooting tethered 
or not. Learn how to retrieve the license key and 
activate Capture One for Phase One.

https://support.captureone.com/hc/en-us/articles/360003502857
https://support.captureone.com/hc/en-us/articles/360003502857
https://support.captureone.com/hc/en-us/articles/360003502857
https://support.captureone.com/hc/en-us/sections/360000707138-Capture-One-Studio
https://support.captureone.com/hc/en-us/sections/360000707138-Capture-One-Studio
https://support.captureone.com/hc/en-us/sections/360000704038-Capture-One-Cultural-Heritage-CH-
https://support.captureone.com/hc/en-us/articles/360004199697
https://support.captureone.com/hc/en-us/articles/360004199697


1.3 Minimum system requirements to run Capture One 

Capture One may run on other and older equipment than that listed below, but to ensure the 
best possible results we recommend that your computer conforms to the specifications 
provided below. 

If you have an older version of Capture One, you can always refer to the Release Notes Archive 
or refer to the articles to check the compatibility of Capture One versions with Apple operating 
systems and Windows operating systems. 

Consider that newer operating system versions (that are not supported by any Capture One 
version) may cause erratic and unstable behavior of the software. It is recommended to test an 
upgraded operating system extensively before putting it into production. 

  

Microsoft® Windows® minimum requirements 

● Intel or AMD CPU with 2 cores 
● 8 GB of RAM 
● 10 GB of free hard disk space 
● Calibrated monitor with 1280x800, 24-bit resolution at 96dpi 
● Windows 8.1®  64-bit or Windows 10® 64-bit* 

*Windows 10 is supported for builds from 1607 through to build 21H1. 

Apple® Macintosh® minimum requirements 

● Intel® Core™ i3 (1st generation) 
● 8 GB of RAM 
● 10 GB of free hard disk space 
● Calibrated monitor with 1280x800, 24-bit resolution at 96dpi 
● macOS 10.13, macOS 10.14, macOS 10.15, macOS 11* 

*MacOS 11 is supported for builds up to 11.5.1 

  

Recommended system requirements 

If working with high-resolution images and doing calculation-heavy adjustments we 
recommend the following: 

● Intel CPU with 4+ cores 
● 16+ GB of RAM 
● Solid State Disk (SSD) 
● NVIDIA or AMD GPU with  8GB+ RAM  
● Calibrated monitor with at least 1920x1200, 24-bit resolution at 96dpi 

https://www.captureone.com/en/download/archive/COReleaseNotes
https://support.captureone.com/hc/en-us/articles/360002406498-Which-version-of-Capture-One-will-work-on-my-Apple-operating-system-
https://support.captureone.com/hc/en-us/articles/360002406498-Which-version-of-Capture-One-will-work-on-my-Apple-operating-system-
https://support.captureone.com/hc/en-us/articles/360002408757-Which-version-of-Capture-One-will-work-with-my-Windows-operating-system-


  

NOTE: Due to the significant additional calculation overhead, systems using 4k/5k monitors will 
require extra resources in addition to the above-recommended specification (both in GPU and 
CPU power). For professional experience, we recommend at least doubling the specification 
above for these configurations. 

If you want to use more than one graphics card, then these must be from the same 
manufacturer, i.e. NVIDIA or AMD. 

We often get asked which graphics cards we recommend and the truth is, we cannot 
recommend a specific card or components as these are consistently being updated/replaced 
with newer models. 

Generally speaking, the more RAM available to the graphics card and the more CUDA cores 
(NVIDIA) and Stream Processors (AMD), the higher the performance gain. 



Part 2. Quick Start Guide 

2.1 Installing Capture One 

Capture One 21.x is compatible with the earlier 7.X.X - 20 (13.X.X) versions. It is recommended 
to migrate images from 4.X.X, 5.X.X, and 6.X.X to version 8.X.X before opening them in 21 
(14.X.X) It is generally recommended that you only install one version of Capture One on any 
single computer. A single-user license allows up to three activations on computers that you 
own or of which you are the principal user. The license can be used with both Windows and 
Mac platforms. Multi-user licenses are also available from the Capture One web shop or from 
your retailer. Please read minimum system requirements and the release notes carefully before 
installing Capture One. 

Install on Windows 

To install the software please follow the procedure below. 

1. Download the application from the Capture One website. 
2. Run the executable software install file (.exe). 
3. Carefully read and accept the license agreement presented. 
4. Follow the on-screen instructions to complete the installation. Capture One will initiate 

the installation of Microsoft® .NET Framework 4.7 if you do not already have it. 

Install on macOS 

To install the software please follow the procedure below. 

1. Download the application from the Capture One website. 
2. Open the Capture One disk icon (.dmg). 
3. Carefully read and accept the license agreement presented. 
4. Drag the Capture One icon to the Applications folder. 
5. Open Capture One from your Applications folder. 

  

Manual update to the latest version 

It is important to keep Capture One software updated. After the activation and registration, you 
will usually receive a newsletter reminder that an update is ready for download, although it can 
be more convenient to choose Capture One -> Check for Updates on macOS (Help -> 
Check for Updates on Windows). You can also schedule an automated update if needed by 
navigating to Capture One -> Preferences on macOS and Edit -> Preferences on 
Windows. 

https://support.captureone.com/hc/en-us/articles/360002734558
https://support.captureone.com/hc/en-us/articles/360002466277
https://support.captureone.com/hc/en-us/categories/360000430178
https://www.captureone.com/account/download
https://www.captureone.com/account/download


Download the latest versions of Capture One or earlier versions of the software from your 
account www.captureone.com/account/download 

2.2 Activating Capture One 

NOTE: An internet connection is necessary to complete the activation. Registration is also 
required for new customers. 

NOTE: You need a license key to activate any of the product variants. 

1. Download the Capture One from your account on the Capture One website. 

2. Install the software and launch it. 

3. The License Activation window will automatically appear once you launch the software. 
The run mode of the software will be determined by the license key you have. 

 

This will bring you to the activation screen. Unless you are activating on a computer that has no 
internet connection, refer to the guidelines on manual activation (offline activation) provided 
below. 

https://www.captureone.com/en/account/download


NOTE: Please note that you cannot activate a product with the subscription license offline. To 
activate Capture One trial and Express product variants, you will need an internet connection as 
well. 

4. Type in the license key in the field provided. Learn how you can get a license key for each 
product variant in the section below. 

5. Type in the email address you used during the profile registration or an email address you 
would like to use to set up your Capture One account and select Get Profile. 

6. If you registered previously, you will be asked for your account password. After verification, 
the rest of the form will be filled in for you. If you are a new customer, please fill in all the 
required fields manually. 

7. Complete this process by selecting Activate. 

8. Your software is now ready for use in the mode corresponding to the license key you 
entered. 

2.3 Offline activation of Capture One  

NOTE: You cannot activate Capture One offline with a subscription license. 

NOTE: Capture One trial and Capture One Express have to be activated online only. 

  

Step 1. Launch Capture One. In the Activation dialog box, select Manual Activation. Type in 
your 16-character activation key in the License Code field. 



 

  

Step 2. The Activation window will show the registration key and also the QR code. 



 

 

Step 3. Use another device that is connected to the internet. 

a. Mobile/Tablet 

Scan the QR code in the Activation window by opening the camera application on your tablet 
or mobile phone. Just navigate to the QR code without making any photos and let the camera 
focus on it for several seconds. Then a banner with Open "captureone.com" in [Browser] 



will appear in the upper part of your screen. Click on this banner. It will take you to the login 
page at captureone.com. 



 



  

Enter your e-mail and password. Then proceed to Step 8 on this page. 

b. Computer 

Copy the registration key from the Registration Key field. Then go to www.captureone.com 
and click on the Account icon.  

https://www.captureone.com/


 

Step 4. Enter your e-mail and password to access your profile on the website. 



 

  

Step 5. Afterwards, select the Manage licenses section and click on Go to licenses. 

 

  

Step 6. Scroll down to the bottom and navigate to the Offline Activation section. Click the 
Activate button.  



 

  

Step 7. Paste the 24-character code into the Registration Key field. 

 

  

NOTE: In case you used a mobile/tablet device during Step 3, this field will be filled in 
automatically. 



 



  

  

Step 8. Enter the computer name in the Device name field. 

NOTE: If you are trying to activate Capture One offline on the computer where it was already 
activated online/offline some time ago, please use its exact name (specified in the License 
Activation history) 



 



 

Step 9. Click the Get Key button. A new 24-character key will be generated and visible in your 
browser. 



 



 

Step 10. Enter the license key (generated during Step 9) in the Activation Key field. Click 
Activate. 



 

 

2.4 Deactivating Capture One 

Deactivating Capture One might be needed in such cases: 



● Switching between different Capture One product variants (i.e. from Capture One for 
Fujifilm to Capture One for Nikon). 

● Freeing up activations to activate Capture One on another workstation. 
● When your computer/laptop/workstation is not active or out of reach for any reason and 

you need to free up the activation seat (see below the steps for deactivation of Capture 
One using the website). 

● When reinstalling Capture One. 

  

Deactivate Capture One in the application 

To deactivate Capture One from a computer, an internet connection is required. 

1. Open the License dialog box via the menu Capture One -> License / Help -> 
License (macOS/Windows). 
 

 



2. Press the Deactivate button. 
 

  



3. Confirm that you want to perform the deactivation. 
 

  
4. After deactivation, you can reactivate Capture One on the same computer or another 

computer. 

  

  

Deactivate Capture One using the website  

You can also deactivate Capture One Pro using the captureone.com website. 

1. Login to your Capture One Profile at www.captureone.com. Click the Account icon. Enter 
your e-mail address and password. Press Next. 

 

https://captureone.com/en
https://captureone.com/en


  

2. Navigate to the Manage licenses section and press Manage. 

 

  

3. Click on the Capture One product to display your license key.  

 

  



4. Choose the Reset All Activations option to deactivate Capture One on all currently 
activated machines. Please note that deactivation affects all installations with the license code.   

You may also reset each activation individually with the Deactivate option which will only reset 
1 activation at a time. 

 

  

2.5 Software registration 

Register your license to authenticate your installed software. Registration will allow full usage of 
your Capture One version. 

Online registration automatically registers your license key. When this is validated, it will be kept 
alongside with the information on your computer platform, ID, and IP numbers. Phase One 
keeps all the information confidential, according to the EU law and international standards. For 
more information on the license, please read the License Agreement. 

The registration of the software will create a personal profile on https://www.captureone.com/
en/. This profile will provide the opportunity to register your hardware/software and to contact 
Capture One for any support or sales-related questions. 

https://www.captureone.com/en/
https://www.captureone.com/en/


 

  

Learn how to register your hardware - https://www.phaseone.com/en/Search/Article?
articleid=1662&languageid=1 

https://www.phaseone.com/en/Search/Article?articleid=1662&languageid=1
https://www.phaseone.com/en/Search/Article?articleid=1662&languageid=1


Part 3. User Interface 

3.1 User interface overview 

The main Capture One user interface elements are a Tool Tab bar, a set of Cursor tools, a 
Viewer, and an Image Browser. 

1. The Browser displays different views of image thumbnails as well as useful functions to 
aid workflow including rating, naming, sorting, and more. 
 

  
2. The Viewer delivers a high-quality rendition of your selected image(s). All changes 

made to the image will be shown instantly. 



 

  
3. The Tool Tabs give access to all of the core tools needed to edit images, such as color 

balance, exposure, and sharpness. 
 

  
4. The Cursor Tools provide easy access to a number of closely related sub-features 

referred to as Tools. 



 

  
5. The Menu provides structured access to software functions and features found 

throughout the application. 
 

 

Get an overview of the user interface in this video - https://youtu.be/yBew_NPfdmk 

3.2 The Viewer overview 

The Viewer is a fundamental element of the Capture One user interface. 

1. Displaying image files. The Viewer window enables users to view image files and check 
the effect of any adjustments that have been made. 

https://youtu.be/yBew_NPfdmk


 

2. Comparing images. It also makes it easy to compare images in the Viewer. Up to 12 
different images can be selected and depicted in the Viewer at a time, making it effortless to 
compare images side-by-side. 

 

3. Viewer modes. By adopting a View mode button, the Viewer enables you to view a single 
image or multiple images simply by toggling between them. It is an ideal way to assess a large 
number of images in a short space of time. 




4. A number of features to aid photographers in postproduction. These include RGB 
values that are displayed in the center of the Viewer toolbar. Note that Capture One Pro can 
also display CMYK or LAB readout values. 

5. Displaying the camera data. The bottom-left corner of the Viewer displays the camera 
data that includes the exposure settings (ISO, shutter, and f-stop) as well as the focal length of 
the camera lens used to capture the image. 

6. Displaying the color tag and star rating. The bottom right corner displays the color tag 
and star rating applied to the image. Click on the box or star icons to alter the rating or tag. 

7. Changing the background color. To change the background color of the Viewer, you can 
simply right-click on the background itself and select the preferred color. Also, it is possible to 
choose the background color by going to the main menu and selecting View -> Customize 
Viewer -> Background color -> [color] or simply by using a corresponding shortcut Shift + 
1/2/3… 6. Alternatively, navigate to the Preferences menu, go to the Appearance tab and 
choose the color from the Color drop-down menu. 

 



3.3 The Viewer modes 

The Viewer has three primary viewing modes:  

● Multi View (default) 
● Primary 
● Proof Margin 

These three modes are accessed from the View menu or by toggling the view mode buttons 
located in the top-left corner of the Viewer. 

 

  

Switching between a single image and multiple images 

The Multi View mode enables up to 12 images to be simultaneously displayed in the Viewer. 
The displayed images are selected from the thumbnails in the Browser. However, when you 
want to switch to view just the primary variant (i.e, the currently selected image with the thick 
border) in the Viewer, you simply select the Primary View mode. It means that there is no need 
to deselect all the images in the Browser just to reselect one. When only one image is selected 
in the Browser, only one image will be displayed in the Viewer regardless of the mode set. 
Therefore, for most types of workflow in Capture One, the Multi View mode option can be left 
selected. 

1. In the View menu, select Customize Viewer -> Multi View Mode or go to the 
Viewer's toolbar and click the View mode (  icon). When the Multi View mode is 
enabled, the View mode icon gets orange-colored. That way, up to 12 images can be 
displayed simultaneously in the Viewer, provided they're selected in the Browser. When 
more than 12 are selected, only 11 will be displayed in the Viewer. 



2. To display the primary variant from a group selected in the Browser, click the Multi View 
mode (  icon) to disable it. That way, the icon changes to a silver-gray color and the 
Primary View mode is enabled, meaning that a single image (i.e., the primary variant) 
will be displayed. 

3. To choose another image from the group, select it in the Browser. 

 

  

Selecting and viewing multiple images 

To display more than one image at a time in the Viewer, ensure the Multi View option ( ) icon 
is selected. For most workflows, the Multi View option can be selected in the top-left corner. Up 
to 12 images can be displayed at a time.  

1. There are a number of ways to select multiple thumbnails: 
○ Click on a single thumbnail, press the Shift key, then click on another 

thumbnail. All the thumbnails in between will also be selected. 
○ Click on a single thumbnail, press Cmd on macOS or Ctrl on Windows and 

click on another thumbnail. Only the selected thumbnails will be displayed in the 
Viewer. 

○ Go to Select -> Select All to select all the thumbnails in the Browser. 
Alternatively, press Cmd-A on macOS or Ctrl+A on Windows. 

2. To deselect the active thumbnails, simply click between them in the Browser. 
Alternatively, go to Select -> Deselect All or press Shift-Cmd-A on macOS or 
Ctrl+Shift+A on Windows.  



 

When you have more than one image in the Viewer, you can zoom all images simultaneously by 
holding down the Shift key and dragging the zoom slider (in the top-right corner of the Viewer) 
or by scrolling the mouse wheel. 



 

  

Selecting Proof Margin 

The Proof Margin mode enables users to toggle between two different Viewer margin settings. 
The margin is the distance between the edge of your image and the frame of the Viewer. The 
Proof Margin option can be used to adjust the distance between multiple images in conjunction 
with the Multi View mode. When a single image is displayed, it can be used to view a single 
image with a print margin. This is especially useful when the Viewer has a white background. 
These settings are altered from the Preferences window. 

1. In the main menu, navigate to Capture One -> Preferences... on macOS or Edit -> 
Preferences... on Windows. The Preferences window will appear. 

2. Go to the Appearance tab and adjust the Margin slider from 3px (default) up to 40px in 
the Viewer section, while observing the effect in the Viewer. The Proof Margin can also 
be adjusted using the slider from 0 to 100 pixels (the default is 25px). Note that Proof 
Margin must be enabled first (i.e., the frame icon is orange). 

3. To view an image with a white background, return to the Viewer panel in the 
Appearance tab and select White in the Color dropdown menu. 



 

  

3.4 The Browser overview 

You have three different thumbnail view options in Browser to suit your personal preferences: 

● Filmstrip 
● Grid View 
● List View 

Choose your preferred thumbnail view option from the Image Browser toolbar. 

Filmstrip View 

 

The Filmstrip View leaves more space for the Image Viewer and supports a fast workflow for 
sessions with fewer images. Adjust the size of the thumbnails by dragging the browser window 
up or down. This will make the size of the thumbnails adapt automatically to fit the selected 
browser size. 



 

 

  

Grid View 

 

Grid View is ideal to browse numerous images quickly especially when using the arrow keys to 
scroll UP/DOWN or LEFT/RIGHT.  



 

List View 

 

The List View displays more file information (such as aperture and shutter speed settings) and 
provides a sequential view of the images in a folder or album.    



 

  

3.5 The Browser modes 

There are several Image Browser viewing options to help you get the best user experience as 
follows. You can choose one of the Browser modes you prefer most: 

1. Browser on/off. Go to View -> Browser and ensure it is toggled on to see the Image 
Browser next to the Viewer. To remove the Browser, toggle it off. 

2. Auto Hide Mode. Select View -> Customize Browser -> Auto Hide Mode to 
enable hiding the Browser from view until you move your cursor to the right of the 
screen where it will automatically pop up (or to the bottom of the screen if you have 
selected the Place Below option). When you move the cursor away, the Browser 
disappears. You can toggle Auto Hide Mode off again. 

3. Browser below. Select View -> Customize Browser -> Place Below to change the 
default position of the browser thumbnails from the right side of the user interface in the 
bottom. Once selected, this option will change to Place Right. 

4. Change the thumbnail size. Go to View -> Customize Browser to select a different 
thumbnail size. Alternatively, you can use the zoom slider in the Browser toolbar. 

5. Controlling labels. Go to View -> Customize Browser -> Labels to choose one of 
the three options: Off will hide the star rating and color tag; Edit mode enables users 
to alter the star rating and color tag directly in the browser; Status Mode displays the 



s t a r r a t i n g a n d c o l o r t a g b u t d i s a b l e s a n y e d i t i n g c a p a b i l i t y. 

  
6. Browser Toolbar on/off. Select View -> Customize Browser -> Browser Toolbar 

to remove the thumbnail view and thumbnail sorting options as well as the search 
facility and thumbnail zoom slider from the toolbar. 

           

  

3.6 Thumbnails 

A thumbnail is a smaller version of the original image located in the Browser section. 

Collapse or expand a Variant group if you have a number of variants for a certain image. Click 
on the small icon in the top left corner of a thumbnail.  

Zooming 



Adjust and set the thumbnail size by dragging the zoom slider located in the top-right corner of 
the Browser window or by selecting View -> Browser Zoom. Please note that the zoom slider 
is not present when using the Filmstrip mode. 

 

  

Adjustment 

An icon in the bottom-right corner will appear as soon as any image adjustments are applied. 
All the adjustments are listed within the Adjustments Clipboard. 

  

Offline and View Only icons 



● Offline. A question mark icon appears when an image is offline. Image files that are 
located inside a catalog and files that are referenced in their current location can be 
browsed offline. 

● View Only. An eye icon means that the file has a View Only permission status. This 
means users have the right to view the image but are unable to make any modification. 

 

  

Processed icon 

An orange cog icon will appear in a thumbnail while the file is being processed. The icon will 
turn white once the processing is complete. 

This icon also signifies that the file has a 'Variant Process History' that the user can access by 
selecting Adjustments -> Process History. 



 

  

Appearance Warning and Read Only icons 

Appearance Warning. An exclamation mark signifies that there may be a problem with the 
appearance of an image. This can be caused when an image is rendered using settings from a 
later version of Capture One. 

Read Only. A crossed over pencil will appear in the bottom-right corner of an image if a file is 
unsupported or if you don’t have the access rights to edit a file. You might see this read-only 
icon if you try to edit image files located on a camera or an external disk that is not connected. 

NOTE: JPEG files will have a read-only icon if the Enable JPEG Editing option is unchecked. 



 

  

Variants icon 

Collapse or expand a Variant group if you have a number of variants for a certain image. Click 
on the small icon in the top-left corner of a thumbnail.  

  



3.7 Workspace layouts 

Default workspace layout 

The default workspace displays the Viewer and Browser together, which is meant to fully utilize 
the available screen space of today's typical 16:9 aspect ratio displays. You can experiment 
with various workspaces by selecting Window -> Workspace and select an option that best 
fits your workflow. There are two primary layout modes that can be quickly selected when you 
need to maximize the workspace: 

● Viewer only 
● Browser only 

The Viewer only and Browser only modes can be selected in the View menu by choosing the 
Hide/Show options for the relevant layout mode. 

 

 

  

Displaying the Browser only 

Capture One allows you to quickly hide the Viewer (View -> Viewer or shortcut G) so that 
you can display only the Browser instead. Not only it is useful when visually searching for 
images when space is restricted, but it comes into its own on larger displays where a large 
number of thumbnails can be quickly scanned. Once you find the image you have been looking 
for, simply select it in the Browser, then double-click or use the shortcut G to cycle back to the 
Viewer and Browser mode. 



When the Browser is in the Auto (hide) mode, cycling back to the Viewer and Browser mode 
will display the Viewer only. 

Displaying the Viewer only 

When you want to start editing an image and require a larger Viewer, you can simply hide the 
Browser (View ->Browser or !"#$%&'("). Use the same shortcut a second time to toggle back 
to the default Viewer and Browser mode. 

3.8 Full Screen mode 

Entering and exiting the Full Screen mode 

You can quickly switch between your usual workspace and the Full Screen mode. The Browser, 
Menu, Toolbar, and tools are all hidden for an uncluttered interface and can be revealed when 
required (macOS). On Windows, the Browser and tools will remain even after you enter the Full 
Screen mode. 

1. From the main menu, select View -> Enter Full Screen/Full Screen (macOS/
Windows). 

2. Move the cursor to the edges of the screen to reveal the Browser, toolbar, menu and 
editing tools. 

3. To exit the Full Screen mode, move the cursor to the top of the screen where the menu 
will be revealed and select View -> Exit Full Screen/Window Mode (macOS/
Windows) or press the Esc key. 

4. Toggle between Full Screen and the normal viewer by pressing F on macOS and F (as a 
primary shortcut) or F11 (as a secondary shortcut) on Windows. Note that these 
shortcuts can be customized using the shortcut editor. 



 

 

  

Using the Browser in Full Screen mode  

The Full Screen mode is typically used to display an unrestricted view of your image in the 
Viewer. However, you can use it to display your thumbnails in the Browser instead. You can use 
this option when you have a large number of images to view in a browser session, especially in 
conjunction with the Viewer on a second screen in a dual-monitor system. 

1. Enter Full Screen mode from the menu, select View -> Enter Full Screen/Full Screen 
(macOS/Windows). 

2. From the View menu, ensure that the Browser is toggled on. The Browser opens 
alongside the Viewer in the same window. 

3. In the main menu, select View -> Viewer to toggle the Viewer off.  The Viewer is closed 
revealing the Browser and its contents. 

4. To display the Viewer and Browser on separate screens in a dual-monitor system, 
select Window -> Viewer. The Viewer opens in a separate window. (If the Viewer 
opens over the Browser, click and drag the Viewer to the second monitor). 



 

 

3.9 Slide show 

Create a slide show 

1. Go to the Browser and select the images for the slide show. If no images are selected, 
the slide show will start from the first image going through all others in the Browser in a 
sequence. 

2. Select View -> Slide Show. 
3. The slide show will start automatically. 



 

  
Edit slide show settings 

1. Move the (mouse) cursor when the slide show starts. 
2. Click the settings icon. 
3. Choose one of 20 transition options from the drop-down menu. 
4. Alter the duration time using the slider from 1 to 20 seconds. 
5. Changed settings are taking effect instantly. 



 

  
Use the slide show controls 

1. Move the mouse (cursor) when the slide show has started.  
2. Click on the arrow icons to see the next or previous image.  
3. Press Pause to stop the slideshow. The Pause function will also stop a movie file if it is 

the viewed slide.  
4. Press Esc or the exit (cross) icon to terminate the slide show. 



  

  

Rendering time 

The performance and rendering time of displayed images depends on the specification of your 
computer and the size of an image file. The duration time between images may be longer than 
the specified time as the next slide does not appear until it is fully rendered. 

3.10 The Loupe tool 

Viewing images with the Loupe 

The Loupe tool can be used to check focus or inspect close-up details of an image. When 
selected, you position the Loupe cursor over the area of the image you want to inspect. It can 
be used at any time in the Viewer or Image Browser of the document window. 

Chose the Loupe tool from the Cursor toolbar or by using the shortcut P. The Loupe is 
located directly above the Viewer. It is the initial cursor of the Zoom Cursor group. As the last 
used cursor is displayed at the head of the group, it may be necessary to open the group (long-
press on the visible cursor) and select the Loupe from the list. 

1. From the Cursor toolbar, either click the Loupe tool icon  directly if displayed or 
click-and-hold the cursor displayed and select the Loupe from the list. Alternatively, 
press the P key at any time. 



2. Click and hold the pointing device (e.g., mouse) in the areas of an image where you 
wish to inspect details. 

3. Drag the mouse to move the Loupe. The Loupe can be used within the main Viewer 
as well as in the Browser on a thumbnail. 

4. To hide the Loupe, click on one of the other cursor tools (e.g., the Pan cursor, or 
press H). 

 




 

Changing the Loupe settings 

The way the Loupe tool interacts with the image can be customized. You can alter the size and 
magnification and choose if you want the Loupe to open directly under the cursor or to the 
side. 

1. Navigate to the Cursor toolbar and click-and-hold the Loupe tool icon  to open the 
zoom cursor group. Select a highlighted menu item and release the mouse button. 

2. Select Use Centered Loupe when you want to operate the Loupe directly under the cursor. 
If this option is not selected, the Loupe will open next to the cursor so that the selected area is 
visible in the Viewer as well as enlarged in the Loupe. 



3. To change the size of the Loupe, select the Loupe Size and then select from one of three 
settings (Small, Medium or Large) or hold the Option/Alt+Space keys (Mac/Windows) while 
scrolling to change the size of the Loupe. 

          




4. To alter magnification of the Loupe between 25% to 200%, select the option from the same 
cursor tool menu or use the mouse scroll wheel to zoom in or out while the Loupe is in use.             


                            


5. To reset the zoom to 100%, go to the Loupe menu option and select it from the list. 



         


 


NOTE: There is no Loupe tool in Capture One Express. 

3.11 Viewing a magnified image 

Viewing an image by zooming it in and out 

Capture One provides a number of options to display an image in the main Viewer at various 
magnifications. Viewing images at actual size (100% magnification) will display them at the pixel 
level (full resolution) but that way the image could sometimes be not fully displayed in the 
Viewer, even on a large monitor. 

● Select the Zoom-In cursor (magnifying glass icon) from the Zoom Cursor group in the 
toolbar or press the Z key and click on the image in the Viewer to zoom in 25%, 33%, 
50%, 67%, and 100%. (200%, 300% and 400% views are also available). Select the 
Zoom-Out cursor to reduce the magnification respectively. 

● Select the Pan (or hand icon) cursor  from the Cursor toolbar or press H and double-
click on the area to view at 100% magnification. To pan, click on the image and drag. 
Double-clicking a second time will return the image to fit the Viewer. You can quickly 
switch to the Pan cursor from another cursor tool by holding the space bar down on 
the keyboard. Continue to hold the space down while you work with the Pan cursor. 
Otherwise, it will return to the previously selected cursor tool. 



● Scrolling the mouse wheel will zoom the image in the following steps: 25%, 33%, 50%, 
67%, and 100% (200%, 300%, and 400% views are also available). This action works 
regardless of the selected cursor tool. 

● Click on the right-hand side head and shoulders icon of the zoom slider located in the 
top-right corner of the Viewer toolbar. Alternatively, drag the slider to 100%. Click on the 
right-hand side icon to return the image to fit the Viewer. 

● In the main menu, select View -> Customize Viewer -> 100% or press . (dot) to 
zoom. Select View -> Customize Viewer -> To fit or press , (comma) to make the 
image fit the Viewer. 

● Pressing Cmd/Ctrl (macOS/Windows) simultaneously with + repeatedly will zoom the 
image in the following steps: 25%, 33%, 50%, 67% and 100% (200%, 300% and 
400% views are also available). Pressing Cmd/Ctrl (macOS/Windows) together with - 
will reduce the magnification respectively. 



 

 

Viewing an image in the Navigator tool 

The Navigator tool is designed specifically to help with panning full-resolution images and is 
especially useful with small displays, such as those on laptops. For more information on 
panning an image using the Navigator, see the information provided below. 

Located in the Details tool tab, the Navigator tool displays a thumbnail of the selected image 
along with a white rectangular frame that depicts the current zoom level in the main Viewer. You 
can use this frame as an aid to navigation when using high magnification in the Viewer.  



 

Like the Focus tool, the Navigator can be un-docked from the Details tool tab and 
repositioned in the main Viewer when required. To reposition, click close to the top of the tool 
and drag it into place. To replace in the dock, drag back into the preferred position. 

When using the Pan cursor (hand icon) tool, a more convenient option is to open a Navigator 
window directly over the image in the Viewer. Simply Ctrl/Right-click the image in the Viewer. 
A fully-functional Navigator tool will be displayed. 

1. Go to the Navigator tool in the Details tool tab. 
2. Magnify or zoom the image in the main Viewer using one the methods described in this 

section or click on the Navigator tool’s contextual menu (…), and select Zoom Viewer 
100% (other magnification options are available). 

3. The main Viewer will be magnified and the corresponding area will be displayed in the 
Navigator, as indicated by the white frame. 

4. To move around the image after zooming, click and drag the white frame inside the 
Navigator’s thumbnail to inspect a chosen area. The main Viewer will be updated with 
the area of interest. 

 



3.12 The Focus tool 

Capture One has a Focus tool with a separate viewer and a dedicated cursor called the Pick 
Focus Point (sometimes known as the Focus Pick) specifically designed for checking the focus 
accuracy. This cursor can also be accessed from the zoom cursor group. The Focus viewer is 
located directly beneath the Navigator tool in the Details Tool Tab by default. It can be detached 
from the toolbar (along with the Sharpening tool when needed) and left to float freely or re-
located anywhere in the toolbar. 

The Focus viewer can also be used to assess the effects of sharpening when applying various 
settings. At the 100 % magnification, the image in the Focus viewer is rendered in the final 
output quality along with any sharpening applied. 

1. Navigate to the Focus tool, located in the Details tool tab. 
2. Click on the Pick Focus Point cursor tool (magnifying glass) icon beneath the Focus 

tool’s viewer or from the cursor toolbar or press the F key. The previously selected 
cursor tool will be replaced by the Pick Focus Point cursor tool. 

3. Click on the area of interest in the image displayed in the main Viewer. The Focus tool’s 
viewer displays the image at 100% initially. 

4. Drag the slider beneath the Focus viewer to alter the magnification if necessary. Once 
altered, the new value will be remembered and used thereafter. 

5. To reset the tool’s viewer to 100%, click on the head and shoulders icon to the right of 
the magnification slider or drag the slider to the center. 

6. To fine-tune the position, click and drag the image in the Focus tool’s viewer. 
7. To move to another area in the image, right-click to display a secondary Navigator 

window in the Focus tool, and drag the white rectangular frame. 
8. To display a larger Focus viewer in the dock, select Auto Size from the contextual 

menu (…).  
9. The Focus viewer can be pulled from the toolbar to float anywhere in the workspace. 

Resize the Focus viewer by dragging a corner in or out. 



 

When you want to simultaneously check multiple areas of an image, you can make Capture 
One display more than one Focus tool viewer and direct each to a different area of interest. 
Although the Focus tool is located in the Details tool tab, you are not restricted from adding 
duplicates of the tool to that tool tab. You can add them to any. 

1. Ctrl-click/Right-click (Mac/Windows) anywhere in the toolbar or selected tool tab and 
select Add Tool -> Focus from the menu. 

2. Repeat Step 1 to add more Focus tools. 
3. To re-position the Focus tool in the toolbar, click-and-drag from the top of the Focus 

tool to the desired location. When re-docking, the tool above displays a light-graphic to 
indicate successful coupling. 

4. Click-and-drag to pan the image in the Focus viewer to the next area of interest or 
click-on the Pick Focus Point (magnifying class cursor) and select the area directly from 
the main Viewer. Using the Select (V) cursor instead will direct each Focus tool’s viewer 
to the same point.   



 

  

NOTE: There is no Focus tool in Capture One Express. 

3.13 The Focus mask 

The Focus Mask tool allows quick visual confirmation of the focus accuracy and, therefore, the 
image sharpness. The areas that are sharply focused will be displayed by the mask. When 
there is no area of the image in focus, however, the mask will not be displayed. The mask’s 
high-visibility is particularly convenient when working tethered and especially when 



photographing some distance away from the computer screen. The Focus Mask is also a 
useful tool for deciding which images you need to work with prior to their adjustment. 

NOTE: The Focus Mask is only compatible with RAW-based variants. 

Even though the Focus Mask remains unaffected by sharpening, it is influenced to a degree by 
both image resolution and noise levels. To counter this, the Focus Mask has a threshold setting 
located under the application preferences. By taking a test shot with the camera and lens at the 
expected settings and then adjusting the Threshold slider to suit, you can make a visual 
assessment of the required threshold on-screen (and in real-time when working tethered). 

1. In the main menu, select View -> Focus Mask and ensure it is toggled on (or if the 
Focus Mask shortcut has been added to the main toolbar, click on cross-shaped AF 
target icon. When active, the icon is displayed in orange). The mask will be displayed 
only on RAW-based variants in the viewer and browser. 

2. To remove the mask from images, select View -> Focus Mask and ensure it is toggled 
off (or click on the Focus mask icon a second time). 

3. The color, opacity, and the threshold of the mask can be altered by selecting Capture 
One -> Preferences… on masOS (Edit -> Preferences… on Windows). 

4. When only a small area of sharpness is displayed and a larger area (i.e., a less 
discerning response to sharpness) is required, drag the Threshold slider to the left. 

5. When the assessment of sharpness is more critical, increase the Threshold by dragging 
the slider to the right. 

6. Sharpness should always be confirmed using the Focus tool at 100% or by removing 
the mask and checking on-screen at 100% magnification. 

 

NOTE: In Capture One Express, there is no Focus Mask. 



3.14 Cursor Tools 

The Cursor Tools provide easy access to a number of closely related sub-features. They are 
located at the top-middle part of the user interface. There are additional cursors available by 
clicking and holding on the cursors with a small arrow to their right. Cursor Tools can also be 
activated by keyboard shortcuts. 




 





3.15 Tool Tabs overview 



Tool Tabs are the sets of related tools that include some of Capture One’s most common and 
frequently used features. They are located at the top-left corner of the user interface. 

Each Tool Tab contains a number of tools. Each tool has its own set of controls to adjust a 
selected image file or multiple files. It is possible to place any of those tools either into a pinned 
or a scrollable section within the Tool Tab. Move the tools between sections by dragging them 
or using a submenu. 

Adding a Tool Tab 

The default Tool Tabs are the following: Library, Capture, Lens, Color, Exposure, Details, 
Adjustments, Metadata, Output, Batch. To add a non-default Tool Tab (Black and White, Quick, 
Composition) or the one that has been removed, proceed with the steps below. 

1. Go to View -> Customize Tools -> Add Tool Tab -> Quick/Black and White/
Composition or right-click on the Tool Tabs bar. 

2. The Quick/Black and White/Composition icon will appear alongside the other Tool 
Tabs. 

  

Add a custom Tool Tab 

1. Right-click on the tool tab and select Add Tool Tab -> Custom Tool Tab from the 
drop-down menu (Alternatively, go to View -> Customize Tools -> Add Tool Tab -> 
Custom Tool Tab...). 

2. A dialog box will appear. Name the Tab, choose an icon, and press Add Tab. The icon 
will appear in the Tool Tab bar. 

3. Right-click on the icon and select Add Tool from the drop-down menu and select a 
tool. Repeat this procedure to add more tools. 

4. To rearrange the Tool Tab bar, press Cmd/Alt (macOS/Windows) and drag icons in the 
tab menu to the preferred position. 

5. To remove any unwanted tool tabs, right-click on the Tool Tab bar and select Remove 
Tool Tab. 

Removing a Tool Tab 

1. Go to View -> Customize Tools -> Remove Tool Tab and select the tool tab that is 
not needed. 

2. Alternatively, right-click on the Tool Tabs bar. Go to Remove Tool Tab and select the 
tool tab that is not needed. 

  



3.16 The Library tool tab 

 

The Library tool tab is a filtered file explorer that displays supported files. It allows access to 
images within Albums, Smart Albums, and Favorites and to any image collections stored in 
folders on a computer or networked resource. 

The Library tool tab is where all file navigation and organization takes place. Navigate via the 
hierarchical tree-view to a folder that contains the image files you wish to edit. Thumbnails of 
the images within your selected folder will be created and displayed in the Image Browser. You 
can also watch videos supported by your particular OS. 

The Library tool also enables access to images within Catalogs, Folders, Session Folders, 
Session Albums, and Session Favorites. Within a session, the Library tool features an Output 
Folder, a Selects Folder, a Capture Folder, a Trash Folder, and enables users to browse 
between the recently used sessions. 

The Library tool will feature fixed menus and albums and a Folders tool when a catalog is used. 

Capture One applies non-destructive editing because any image adjustments will not affect the 
actual RAW file – only the Capture One settings file will be changed. Create a catalog or 
session to help organize your workflow. 

3.17 The Lens tool tab 

 


The Lens tool tab is designed to address a number of unwanted issues that are commonly 
associated with lens distortion. Capture One incorporates a number of preset profiles that are 
available for medium format and DSLR lenses that will greatly improve image results when used 
appropriately. Adjustments can also be applied manually to correct individual issues. 

In addition, there are tools to control the layout of a photo: crop, grid, rotation, flip and keystone 
corrections. Aspect ratios can be applied to images to meet output format needs. 



3.18 The Color tool tab 

 


The Color tool tab has a number of tools to help control the colors of an image file. 

The Base Characteristics tool 

The Color Balance tool 

The Black and White tool 

The Normalize tool 

The Color Editor enables adjustments to be applied to groups of colors, specific colors or on 
skin tones. Save a color setting (once it is achieved) and apply it to later work, even as an ICC 
profile or style directly in a tethered session. 

The Color Editor view 

The Color tool tab also features a Black and White tool allowing users to adjust individual tonal 
channels and save them as a Preset for future use. 

The Black and White tool 

Note that the Layers tool near the top allows you to make localized adjustments with masks. 
This tool is also available in some other Tabs. 

3.19 The Exposure tool tab 

 


The Exposure tool tab provides controls to adjust exposure aspects of images. Basic controls 
(e.g. Exposure Compensation) affect the whole image, while advanced controls (e.g., High 
Dynamic Range) enable users to fine-tune adjustments. 

https://support.captureone.com/hc/en-us/articles/360002588917-The-Base-Characteristics-panel-overview
https://support.captureone.com/hc/en-us/articles/360002594857-The-Color-Balance-tool-overview
https://support.captureone.com/hc/en-us/articles/360002596237-The-Black-and-White-tool-overview
https://support.captureone.com/hc/en-us/articles/360002597998
https://support.captureone.com/hc/en-us/articles/360002601358-The-Color-Editor-overview
https://support.captureone.com/hc/en-us/articles/360002595838-The-White-Balance-tool-overview
https://support.captureone.com/hc/en-us/articles/360002595838-The-White-Balance-tool-overview


The Exposure tool 

The High Dynamic Range tool 

The White Balance tool 

Levels and Curves can adjust the overall lightness values as well as the individual Red, Green, 
and Blue color channels. 

The Levels tool 

The Curve tool 

The Clarity tool can help reduce haze or (a negative value) create a softening effect that is 
particularly effective when applied to a portrait image to smooth out skin tones. 

The Clarity tool 

The Dehaze tool 

Note that the Layers tool near the top allows you to make localized adjustments with masks. 
This tool is also available in some other Tabs. 

3.20 The Details tool tab 

 


Image sharpness and noise reduction can be controlled in the Details tool tab. It includes Noise 
Reduction, Film Grain, Sharpening, Moiré, and Spot Removal tools. 

The Noise Reduction tool 

The Film Grain tool 

The Sharpening tool 

The Moire tool 

The Spot Removal tool 

The Details tool tab includes combined navigation and the Focus tool that allows users to 
quickly inspect detail close-up anywhere on the image at any zoom level. The Focus window 
can be used to keep track of the sharpness at a 100% view. 

The Focus tool 

https://support.captureone.com/hc/en-us/articles/360002602077-Adjusting-exposure-in-the-Exposure-tool
https://support.captureone.com/hc/en-us/articles/360002610558-The-High-Dynamic-Range-tool-overview
https://support.captureone.com/hc/en-us/articles/360002595838-The-White-Balance-tool-overview
https://support.captureone.com/hc/en-us/articles/360002602797-The-Levels-tool-overview
https://support.captureone.com/hc/en-us/articles/360002612118-The-Curve-tool-overview
https://support.captureone.com/hc/en-us/articles/360002605157-The-Clarity-tool-overview
https://support.captureone.com/hc/en-us/articles/360015551837
https://support.captureone.com/hc/en-us/articles/360002615758-Noise-Reduction
https://support.captureone.com/hc/en-us/articles/360002616398-The-Film-Grain-tool-overview
https://support.captureone.com/hc/en-us/articles/360002606917-Adjusting-sharpening-in-the-Sharpening-tool
https://support.captureone.com/hc/en-us/articles/360002615798-Reducing-Moir%25C3%25A9
https://support.captureone.com/hc/en-us/articles/360002608257-The-Spot-Removal-tool-overview
https://support.captureone.com/hc/en-us/articles/360002477058-The-Focus-tool


Note that the Layers tool near the top allows you to make localized adjustments with masks. 
This tool is also available in some other Tabs. 

3.21 The Adjustments tool tab 

 


The Adjustments tool tab provides a clipboard with image adjustments that can be copied from 
one image and applied to another/others. The default copy function contains only the 
parameters where the actual adjustments are made to the settings of a source image. 

Adjustments Clipboard 

It is possible to deselect specific adjustments as well as to save a set of adjustments as a Style 
to be used later. 

The Adjustments tool tab also contains the Styles and Presets tool that contains a number of 
Styles and Presets that were previously created as adjustments settings from a single tool 
(Presets) or from a number of tools (Styles). Those can be used to optimize your workflow and 
save your time when you want to apply the same set of adjustments to several images. 

Styles 

Presets 

3.22 The Metadata tool tab 

 


The Metadata tool tab allows users to insert keywords and specific information in addition to 
the basic metadata from a camera. It is also possible to create your own Metadata Presets (a 
collection of values). 

Metadata can be very useful when organizing photos or simply to brand photos with some 
indications of the image type or photo creator. It is possible to set up metadata stamps (e.g. 
copyright, client profiles) and apply these to multiple photos. 

The Keywords tool 

The Keywords Library tool 

The Metadata tool 

The Annotations tool 

https://support.captureone.com/hc/en-us/articles/360002485038-The-Adjustments-Clipboard-overview
https://support.captureone.com/hc/en-us/articles/360002611797-An-overview-of-Styles
https://support.captureone.com/hc/en-us/articles/360002620478-An-overview-of-Presets
https://support.captureone.com/hc/en-us/articles/360002544178-Keywords-overview
https://support.captureone.com/hc/en-us/articles/360002544378-Keyword-library
https://support.captureone.com/hc/en-us/articles/360002544738-Managing-metadata
https://support.captureone.com/hc/en-us/articles/360002637338-Annotating-images


3.23 The Output tool tab 

 


The Output tool tab features a number of parameters to help define how images are 
processed. 

The Process Recipe tool includes parameters such as file formats, quality, color space, and 
resolution. The size of a processed file can also be configured. Users can also decide what 
specific metadata will be included in the processed image file and systematically rename output 
files as desired.  Users can also add watermarks and save process recipes as well as process 
to multiple formats at the same time. 

The Batch tool displays the queue that will automatically start when the Process button is 
pressed. Control the queue for processing and check which images have been processed 
previously in the Batch tool. Press backspace to delete images from the queue or drag-and-
drop the listed image files into a preferred arrangement to change the process order. It is also 
possible to reprocess files from the history tab. 

NOTE: Starting from Capture One 21 (14.3.0) The Output Tool Tab has been removed and all 
its content has been moved into the new Exporter. This Exporter is accessible from the Export 
icon in the main toolbar, or by right-clicking the selected image(s) and clicking ‘Export > 
Export…’.  

3.24 The Local Adjustments tool tab 

 

The Local Adjustments Tool Tab is not enabled by default. In Capture One Pro 10 and earlier, it 
was used to create layers and work on targeted areas of an image (e.g. specific areas that are 
overexposed). 

The Layers tool are now shared between several Tool Tabs and this functionality has 
superseded the Local Adjustments Tool Tab. 

3.25 The Quick tool tab 

 




The Quick Tool Tab is not enabled by default but features a selection of key tools to help 
achieve a faster workflow. 

Base characteristics provide different ICC camera profiles and film curves. An ICC profile is 
automatically applied according to the make and model of the selected RAW file. 

The Quick tool enables users to Set White Balance conventionally or by using the Skin Tone 
tool. It is also possible to control Exposure and High Dynamic Range and process directly from 
this Tool Tab. 

The Quick Tool Tab is not a default Tool Tab. To enable this Tool Tab... 

1. Right-click on the Tool Tab bar and select Add Tool Tab -> Quick. (Alternatively, go to 
View -> Add Tool Tab -> Quick). 

2. The Quick icon will appear alongside the other Tool Tabs. Cmd-click/Ctrl-click 
(macOS/Windows) on the icon and drag it to an alternative position if desired. 

3.26 The Composition tool tab 

 

The Composition Tool Tab provides an opportunity to control the layout of a photo. However, 
this tool is not enabled by default. Crop, rotate, flip, apply keystone corrections, and utilize the 
Overlay tool when capturing an image for a specific layout or design. Aspect ratios can be 
applied to images to meet the output format needs. 

The Composition Tool Tab is no longer a default Tool Tab. The Tool Tab is blank by default, so 
you will have to add tools manually. However, the original Composition Tool Tab (complete with 
tools, as displayed) can be accessed by reinstating the Capture One 9 workspace. In the main 
menu, go to Window ->  Workspace -> Capture One 9. 

3.27 The Black and White tool tab 

 

Capture One Pro features a dedicated Black and White Tool Tab that you can customize with a 
number of powerful tools to help perform monotone conversions. Note that the Black and 
White Tool Tab is not a default Tool Tab. To enable this Tool Tab, please see an article on how to 
add a customized tool tab. 

https://support.captureone.com/hc/en-us/articles/360002477497


3.28 Enhanced tool tips 

Starting from Capture One 21 (14.0.0), users may take advantage of enhanced tooltips inside 
Capture One. The enhanced tooltips are particularly useful for new users who have recently 
started working with Capture One. However, other users who have been using Capture One for 
a while may also find plenty of useful information in those enhanced tooltips.  

When hovering over the name of the tool in the Tool Tab panel or the Cursor tool in the Cursor 
toolbar, the enhanced tooltip appears. Each enhanced tooltip has a short description of the 
corresponding tool. If applicable, an image example, default shortcut key, a link to the 
introduction video, and a link to the article about the corresponding tool in the Help Center are 
shown in the enhanced tooltip as well. 

 



 

  

In case you would like to switch the enhanced tooltips on/off, go to Capture One -> 
Preferences on Mac or Edit -> Preferences on Windows. In the General tab, navigate to 
the Tooltips section and uncheck the Show Enhanced Tooltips option. 



 



Part 4. Workflow Basics 

4.1 How Capture One works with RAW files 

Raw data is generated when light is received by the photodiodes on a sensor. Depending on 
the intensity of the light, a stronger or weaker signal is generated. This data is read off and 
stored as unprocessed data on the memory card. 

A RAW file contains more than one set of data. A DSLR file contains calibrated raw data plus 
the file header. A digital back file contains the actual raw data, calibration data for the digital 
back files, and the file header information. 

The file header is kept separate from the image data in digital back RAW files. The file header 
contains what is described as metadata (the information recorded by the camera at the time of 
capture), comprising the following: 

● Image Thumbnail (usually a TIFF, but sometimes a JPEG) 
● Time/Date 
● ISO 
● Exposure information 
● White Balance (that the image was shot at) 
● Contrast curve 
● Recorded pixel size 
● Camera data (shutter speed/aperture/focal length etc) 

More than 100 pieces of data are stored together. 

The White Balance determines how the file will look when Capture One creates the preview. 
The ISO, exposure data, and camera model information are needed to calculate the noise 
reduction used by Capture One. 

Capture One de-mosaics the RAW-file information from the Bayer filter mounted onto the 
sensor to produce image files with three colors per pixel. This process uses an extremely 
sophisticated and patented algorithm. 

The in-camera ISO and White Balance settings are applied to the image together with the 
formula developed for Capture One when the preview is created and displayed in the Viewer, in 
what is called a variant. Once the variant file has been produced, nearly all the variables can be 
changed (Contrast Curves, Sharpening, and Color Balance). 

One of the really big advantages of RAW files is the ability to change the white balance after the 
image has been captured. This is often not possible with lossy formats like JPEG. The 
adjustments made to the image in Capture One are applied to the preview and added to the 
settings file. No changes are made to the raw data at any time. 



Once the process button is pressed, raw data is processed using the settings file. At this point, 
the true pixel-based image is formed and output to specific dimensions. 

4.2 JPEG and TIFF file formats 

Many DSLR and smaller digital cameras can create JPEG files at very high quality. These files 
can generally be further adjusted and improved in Capture One. Indeed, Capture One supports 
the viewing and editing of JPEG (RGB) and TIFF (RGB) files. Capture One produces a preview 
and settings file, collectively called a variant, for each JPEG and TIFF file and works on those 
instead.  However, JPEGs or TIFFs rendered in CMYK or Grayscale cannot be edited in 
Capture One. 

JPEG and TIFF are files that have already been processed to a certain level, either by a 
camera’s internal software or in conversion software such as Capture One. When Capture One 
locates a file, the White Balance (WB) setting is determined by the camera that captured the 
image or by the conversion software that originally created the file. The White Balance setting 
can be adjusted but only to a limited extent. Note that a JPEG and TIFF file usually has a 
significantly smaller dynamic range compared to RAW capture. This might result in burned out 
or darkened areas when the auto White Balance is applied or if the White Balance Picker tool is 
used to set White Balance. 

4.3 The concept of variants in Capture One 

Variants are used by Capture One to display the original RAW, JPEG, TIFF, DNG, PNG, or PSD 
source files and to store the adjustments you have made. To understand the concept of 
variants, you need to observe Capture One as a kind of non-destructive rendering engine. This 
non-destructive approach means that edits are never saved to the original files. Capture One 
reads the original source files and then determines how they should look on-screen based on 
some default factory parameters. A small preview file for each of your images is then made and 
this is what you see in the viewer. 

When you adjust an image, the instructions are written to a small BLOB of data called settings. 
The application in real-time then re-reads the updated settings and regenerates the preview. 
We call this a virtual representation of a variant. In effect, what you are looking at on-screen is 
always a virtual representation of what the final file will look like once the image is processed or 
exported. This concept of a variant exists as a sort of transition from the source file to the 
output file. 

Each variant is referred by the name and format to the source images (wherever they’re stored), 
so you can logically connect them to the previews on screen. There are many benefits of 
variants: they can be copied as many times as you like and can even exist in more than one 
place (in the form of albums). All of these virtual copies can exist as a representation of just one 
original source image. When it comes to exporting the final file, Capture One doesn’t make any 



changes to your source images. Instead, it combines the original image data and adjustments 
you have made and makes a copy in the chosen format that a pixel editor can read. 




4.4 Enhanced Image Package (EIP) overview 

Capture One’s Enhanced Image Package (EIP) option offers a secure, reliable, and non-
destructive method of keeping the original RAW file together with any adjustments, metadata, 
and relevant IIC and LCC profiles in one convenient container. This makes the EIP format a 
highly desirable option when sharing files between colleagues and clients, or when you need to 
simply move files between your laptop and workstation when back in the office. 

All RAW files from officially supported cameras can be packed as EIP files and you can even set 
up Capture One to pack RAW files as EIPs when working with a tethered camera. 

Not only the EIP file is treated like any other RAW file when working in Capture One, but even 
after you have shared it with someone, it will be seen exactly as you created it and the RAW file 
is available for further adjustment and output to a final format like any other. 

NOTE: The EIP option is not available in Capture One Express. 



4.5 Packing images as EIP in Sessions 

1. Select the intended images that will be packed as .EIP. 
2. In the main menu, choose Image -> Pack as EIP. 
3. The files are now automatically packed and those will be named with the extension .EIP. 

NOTE: EIP is not recommended to be used with Catalogs. 




 


4.6 Unpacking EIP files in Sessions 

1. Select the images that need to be unpacked. 
2. Choose Image -> Unpack EIP. 
3. The files are now automatically unpacked and will display the original file extension. 

NOTE: An EIP is not recommended to be used with Catalogs. Always unpack an EIP before 
using it in a Catalog. 






4.7 Importing EIPs 

When collaborating with colleagues, packing RAW files as EIPs creates a need to locate and 
include additional files. It is important to enabling the Include Existing Adjustments option in 
the Adjustments panel when importing EIPs by using the Importer in a Session or Catalog. 
Otherwise, those adjustments will not be visible and you will have to re-import the files. 

That is not the case when dragging and dropping a folder of EIP files into a Session. When you 
do that, Capture One automatically includes the existing adjustments when creating the 
previews. If the adjustments are not wanted, simply select a New Variant (Image -> New 
Variant) or use the shortcut F2/F7 (macOS/Windows). 

1. Open a Session or Catalog, and select File -> Import Images... or click on the Import 
icon in the main toolbar. The Importer dialog opens. 

2. From Import From, select the folder of EIP image files to import and then choose the 
destination folder, naming, and other options as appropriate. 

3. In the Adjustments panel, enable Include Existing Adjustments with a check-mark. 
4. Click on Import All to import EIPs (complete with adjustments). 

To convert all Phase One digital files to EIP when importing or capturing: 

1. Choose Capture One -> Preferences. 
2. Open the Image tab. 
3. Checkmark Pack as EIP when importing. 
4. Checkmark Pack as EIP when capturing. 

The image file is now integrated into the Enhanced Image Package. The .EIP is simply replacing 
the image files. The setting files will be removed from the relevant folders and will also be 
included in the package. 

 




4.8 Exporting images as EIPs 

1. Select the intended images that will be shared as .EIP. 
2. In the main menu, choose File -> Export Images -> Originals. 
3. Add any folder and file name information using the Location and Naming tools where 

necessary, and checkmark Pack As EIP under the Options palette. 
4. Click on Export Original. The files are now automatically packed and the extensions 

will be renamed to .EIP. 

NOTE: JPEG and TIFF files cannot be packed as EIP. 

 


4.9 Sharing EIP files 

When sharing EIP files, catalog users can benefit from EIP export for simplified transportation of 
RAW and settings files and profiles. In the Export originals panel (File -> Export Images -> 
Originals -> Options), you will find an option Export as EIP. Sessions users can also choose 
Export originals as EIP files. In both cases, this creates a workflow where the original RAW 
file and adjustments are copied and exported as a single EIP file. 

Although EIP files can be imported into a Catalog, with or without any previous adjustments 
applied like in a Session, EIP files cannot be unpacked in a Catalog. It is therefore 
recommended that EIP files are unpacked before using them in a Catalog or that they continue 
to be handled in a Session. 

4.10 Color in Capture One 

This article contains essential information regarding colors in Capture One. 

● Capture One deals with colors in two ways: internally and for output. 
● Capture One works in a very large color space, similar to that captured by camera 

sensors. A large color space ensures that little clipping of the color data can occur. 
Clipping is the loss of image information in a region of an image. Clipping appears when 
one or more color values are larger than the histogram (color space of the output file). 

● At the end of the workflow, the RAW data has to be processed to pixel-based image 
files, in defined color spaces. These spaces are smaller than the internal color space 
used by Capture One. When processing, some color data will be discarded. That is why 
it is crucial to perform color corrections and optimizations before processing images in 
a smaller color space. 

● Capture One provides accurate color by reading the camera-generated RAW 
information, file header, and settings file. 

● A RAW file is assigned a color profile once Capture One defines which camera model is 
being used. The RAW data is then translated to the internal working color space of 
Capture One so that adjustments could be applied. 



● Image data is converted to the industry-standard spaces such as Adobe RGB or sRGB 
during the processing stage by the means of ICC profiles. 




 


4.11 Color spaces 

There is a variety of color spaces. 

Color Output Settings 

Capture One Express can output to any RGB color space while Capture One Pro can also 
output to CMYK (it is necessary that the ICC profile is available on the local machine). 



For Web 

Images that are intended to be published on web sites should always be processed into the 
sRGB color space as few web-browsers are capable of color management and the subtleties 
of images will not only be lost but can also be incorrectly displayed. Images processed in larger 
color spaces like Adobe RGB will be displayed with less color (especially green) and those are 
often slightly too dark when shown in browsers that support only sRGB. 

For Print 

Images for print should be output to suit the requirements of the client or lab. Adobe RGB is a 
large color space that is capable of expressing a wider gamut of colors than sRGB. Adobe 
RGB is the preferred choice for images that are likely to receive extensive processing or 
retouching. 

Camera Profiling  

Embedding the ICC color profile into the processed file (ICC Profile -> Embed Camera profile) 
ensures that no color changes are made to the image data, which is particularly important for 
creating camera profiles. 

Retouching/Manipulation 

Image files that are intended to receive intensive retouching and manipulation can benefit by 
being processed and output in 16-bit to ProPhoto RGB, which is a larger color space than 
Adobe RGB. 

CMYK Color Spaces 

Capture One Pro provides a selection of the most common CMYK color spaces. The 
photographer can convert to CMYK during processing to ensure image quality instead of 
applying this color space conversion in postproduction. CMYK can be selected in the Output 
Tool Tab. 

 


4.12 Setting a permanent color space in Capture One 

Capture One Pro allows you to proof color space profiles, including CMYK, for output prior to 
being processed. Alternatively, as Capture One displays the image in the Viewer using the ICC 
profile that’s selected in the highlighted Process Recipe, you can use a recipe to display the 
color space permanently. Note, a permanent color space profile seen in the Viewer may 
produce different colors than the actual output image. 

1. Select View -> Proof Profile and select the desired profile from the list. 
2. Perform final corrections before processing by using a recipe with the desired profile. 
3. Alternatively, select the desired ICC profile in a Process Recipe for the permanent 

display in the Viewer. 



4.13 Monitor calibration 

Adopting a hardware calibration device is the most reliable and objective method of calibrating 
a monitor. There is a number of inexpensive models most of which are bundled with software 
offering advanced features that allow you to manually select the target values and adjust the 
monitor brightness, white point, gamma, and the black level. If you use an Eizo ColorEdge CG 
monitor, Capture One can even re-calibrate the display settings using the monitor’s built-in 
calibration sensor. 

  

Eizo monitor calibration 

A number of Eizo ColorEdge CG monitors with a built-in calibration sensor can now be re-
calibrated from within Capture One. Calibrating and profiling your monitor on a regular basis is 
essential if you want your monitor to display colors as accurately and consistently as possible. 
This feature leverages the hardware-calibratable electronics of these monitors with the simple-
to-use built-in calibration sensor and Capture One’s standardized target settings for predictable 
color reproduction. 

Supported Eizo monitor models: 

24-inch. 

CG245W, CG246, CG247, CG247X, CG248 (UHD 4K) 

27-inch. 

CG275W, CG276, CG277 

31-inch. 

CG318 (DCI 4K). 






Calibrating Eizo ColorEdge CG monitor 

The following description assumes you have one of the supported monitors listed above and 
connected to the computer using a suitable signal cable. A USB cable must also be attached 
for the successful calibration. The cable should be connected to the monitor’s default enabled 
upstream port, typically USB port 1. Please refer to the monitor’s User Manual for additional 
information. In a multiple monitor set-up, Capture One identifies all of the compatible monitors 
connected and re-calibrates them regardless of where the application is displayed. If the 
calibration fails, check the USB connection first. If the connection is not the reason, try 
powering the monitor down, then powering it back up. If the calibration fails again, please close 
all the applications and restart the computer. 

1. In the main menu, go to Capture One -> Preferences (macOS) or Edit -> 
Preferences (Windows). The global Preferences dialog box opens. 

2. Select the Color tab. 
3. Under the Monitor section, click on the Calibrate EIZO button. A dialog opens asking 

whether you want to make a new default monitor ICC profile for it. The dialog box 



displays the target settings. Note that these are the standardized target settings that 
cannot be changed within Capture One. 

4. Select Yes to continue with the calibration. The monitor’s calibration sensor will appear 
from the bezel and the calibration will start. 

5. When the calibration ends, a dialog opens and the sensor returns to the monitor’s 
bezel. The display is adjusted and updated with the new profile. This profile is saved to 
the computer and the adjustment result is registered to the monitor’s specified (e.g., 
CAL) display mode used for customized calibrations. The monitor’s other display modes 
remain unaffected. 

6. To return to an earlier calibration setting and profile, or to adopt another relevant to your 
workflow one, it is recommended that you open the Eizo ColorNavigator software 
provided with the monitor and select it from there. 




NOTE: EIZO Calibration (beta) has been removed starting from Capture One 21 (14.1.0).


 




4.14 Adjustments controls: Sliders 

Most tools use sliders for changing values and applying adjustments. Wherever a slider is 
employed, a value field is also displayed. This can also be used to alter adjustments. 

There are several ways to make adjustments with the sliders: 

1. Click and drag the slider to the left or right to set a value. 

Drag the slider to the right to increase the value or effect, drag the slider to the left to lower the 
value. As some sliders are centered, dragging a slider to the left usually applies a negative 
value. 

2. Place the mouse cursor over a slider and use the scroll wheel function to fine-tune 
the settings. 

Make sure that the cursor behavior is such by going to Preferences -> General and enabling 
the Scroll wheel changes slider value option. As you can concentrate on the image itself, this is 
a good method to make adjustments without referring back to the tool. 

NOTE: Sliders have various value ranges, which depends on the parameter. 

3. Click inside the value field next to the slider and type the desired number. 

Changing values in small increments 

Click inside the value field and use the page up/down arrows on the keyboard to alter the 
number by a small increment, typically 1 or 0.1, depending on the parameter. 

Changing values in large increments 

Click inside the value field, then click and hold the Shift key and use the page up/down arrows 
on the keyboard to alter the number by a larger increment. This is typically 10, though it can be 
1, depending on the parameter. 

NOTE: Using the up/down arrow keys makes an effect only when you click inside the value 
field next to the slider. Consider that the up/down arrow keys do not work when changing the 
value by clicking on a slider itself (which was possible in the previous versions of Capture One). 



4.15 Adjustments controls: Undo/Redo commands 

If you make a mistake or apply an action or an adjustment you do not like, it can be undone in 
most cases. This option is not available from the individual tools but from the main menu or a 
toolbar instead. 

1. Select the image or images in the Browser. 
2. Choose Edit -> Undo or press Cmd+Z/Ctrl+Z (macOS/Windows) or press the Undo 

icon (left-facing curved arrow in the toolbar). Continue with this command to undo all 
previous adjustments or actions. 

3. The Redo icon (right-facing curved arrow) will become active as soon as the Undo icon 
is pressed. Alternatively, choose Edit -> Redo, or press Shift+Cmd+Z/Ctrl+Y 
(macOS/Windows). 

 

4.16 Adjusting one image or multiple images 

Press the Edit Selected variants icon ( ) or navigate to the menu and select Image -> Edit 
All Selected Variants to toggle between editing a single image (i.e. the Primary Variant - the 
thumbnail in the browser with the thick white border) and editing multiple images (i.e., Selected 
Variants - all selected images in the Browser). If this button is not enabled, then adjustments are 
applied only to the primary variant. Learn how to select and view multiple images. Note that 
there are certain types of adjustments that can be applied to all of the images simultaneously. 

It is important to ensure that the Edit Selected Variants feature is enabled when you want, for 
example, to copy adjustments from one image and apply them to other selected images. Learn 
more Global Copy and Apply and Local Copy and Apply. 

 

Capture One enables you to simultaneously apply certain commands to the selected images. 
This is ideal when you have captured a sequence of images and want some basic commands 

https://support.captureone.com/hc/en-us/articles/360002473598
https://support.captureone.com/hc/en-us/articles/360002481517
https://help.phaseone.com/en/CO11/Optimizing-Your-Workflow/Workflow-Basics/Adjustment-Controls/local-copy-using-clipboard


to be applied at a time or reset (restore to the default settings). Some basic adjustments can be 
applied this way as well. 

1. Enable Edit Selected Variants in the Toolbar or select Image -> Edit All Selected 
Variants in the main menu. 

2. In the Browser, select all of the images you want to apply the basic adjustments to. 
3. Apply the adjustment(s) as required. Only basic adjustments can be applied (Rotate 

(Left/Right), Auto Adjustment, Styles, and Presets). 
4. All of the images will be updated in the Viewer. 

  

Viewing multiple images from a collection or a variant group can be useful when you want to 
assess several images side-by-side for various reasons (e.g., color, focus accuracy, exposure 
density, etc.), or when you want to apply the same settings, rating or adjustments to images 
simultaneously. Consider that not more than 12 images could be displayed in the Viewer at a 
time. 

1. Choose from one of the following: 
○ In the main menu, choose Select -> Select All or press Cmd+A/Ctrl+A 

(macOS/Windows) to select all images in the Browser. 
○ To make a selection of images, click on the first variant in the series that you 

want to select, then press the Shift key and click on the last image variant in the 
series. 

○ To select individual images, click on the relevant variant in the series that you 
want to select and press Cmd/Ctrl (macOS/Windows). Repeat this action to 
add images. 

2. A selection of image variants can be deselected at any time by navigating to the main 
menu and choosing Select -> Deselect All or pressing Shift+Cmd+A/Ctrl+Shift+A 
(macOS/Windows). 






4.17 Comparing images before and after adjustment 

When you want to compare an image while adjusting a variant of that image, you must first 
create a copy and then select that to be displayed in the Viewer. To make a copy before 
making adjustments, you can either use the New Variant or Clone Variant commands. Note 
that copying variants does not duplicate your source image file. 

If you have already made adjustments and want to make incremental changes, use the Clone 
Variant command. This creates an exact copy of the image, including any adjustments you 
have already made. When you have made adjustments but you do not have a copy of the 
original image, use the New Variant option instead. This creates a copy of the original (i.e., 
without any adjustments) file from the adjusted variant. If you accidentally use the Clone 
Variant command, you will need to perform a global reset to make comparisons with the 
original. 

1. Select the image in the browser, then choose Image -> New Variant. Alternatively, 
press F2/F7 (macOS/Windows) or Ctrl-click/Right-click (macOS/Windows) and 
select New Variant. 

2. To display both images in the Viewer, press Cmd-click/Ctrl-click (macOS/Windows) 
and select the image you copied in the Browser. The new variant will become your 
primary variant (with the thicker border in the browser) and will be displayed on the 
right-hand side of the viewer. 



3. Select the image you want to make adjustments to in the Viewer. To prevent certain 
adjustments from being applied to both images, ensure that the Edit All Selected 
Variants option is disabled in the toolbar (or from Image -> Edit All Selected Variants 
and deselect the checkmark). 

4. If you made adjustments before using the New Variant command and want to move 
the image to the left-hand side, select Image -> Promote Variant or Image -> Set as 
Compare Variant in the main menu. 

 

When you want to compare an image against other images or variants of the same image (i.e., 
a Variant Group), Capture One’s Compare Variant option keeps the selected image on-screen 
while you select the others using the Left, Right, Up or Down arrow keys. You can also use the 
Select Next/Previous (i.e., forward/backward) feature available as an option in the tool-bar. 
The Compare Variant feature is especially useful when rating and color tagging a series of 
similar images and especially so when making final selections. The Compare Variant option 
can be combined with visual aids such as the Loupe and Focus Mask. 

1. Select the image in the Browser, then choose Image -> Set as Compare Variant. 
Alternatively, press Shift-Return/Enter (macOS/Windows) or Ctrl-click/Right-click 
(macOS/Windows) to open the contextual menu and select Set as Compare Variant. 
The selected image is highlighted with an orange frame and the succeeding image is 
automatically displayed with it for comparison. 

2. Navigate through the other images in the Browser one at a time using the Left, Right, 
Up or Down arrow keys (macOS) or Ctrl+ Left, Right, Up or Down arrow keys 



(Windows), or use the Select Next/Previous (i.e., forward/backward) feature available 
as an option in the toolbar. 

3. To view and compare multiple images, click-and-hold the Shift key while navigating 
using the Left, Right, Up or Down arrow keys (macOS) or Ctrl+ Left, Right, Up or 
Down arrow keys (Windows). To view and compare selections as a Set, select Cmd-
click/Ctrl+click on the intended images in the Browser. 

4. To navigate by Set, choose Select -> Select Next Set or Select -> Previous Set. 
5. To clear the Compare image, choose Image -> Clear Compare Variant or Cmd-

Return/Shift+Enter (Mac/Windows). 




4.18 Comparing images with the Before/After feature 

The Before/After feature introduces an easy way to compare the original look of the photo with 
its adjusted representation. You can turn this feature on/off in one of the following ways: 

● with the icon available from the Toolbar 
● using the shortcut Y 
● from the main menu, go to View -> Before/After 



 

  

Two modes are available for this feature: 

● The Full View, while active, will show the full photo in the Viewer in its ‘before’ state. 
The ‘before’ state is the original photo without editing adjustments applied, but with 
composition changes that might have been applied, such as crop, rotation, keystone, 
and lens corrections. 

● The Split View Slider will split the viewer in two with a draggable slider in the middle. 
The ‘before’ state is shown to the left, and the ‘after’ state is shown to the right. 

NOTE: In Capture One Express, only the Full View option of the Before/After feature is 
available. 



  

Switching between these two modes can be done in several ways: 

● long-press the icon in the toolbar and select the desired mode from the drop-down 
menu 

● use the shortcut Shift+Y to toggle between the modes 
● from the main menu, go to View -> Before/After Mode and choose the desired more 

 

  

Editing while the Before/After feature is turned on behaves in two different ways. 

1. When in the Full View mode, any movement of a slider or any other adjustment tool will 
automatically turn the feature off. 



2. When in the Split View Slider mode, most adjustments can be performed and will be 
updated in real-time in the ‘after’ state of the photo. Compositional changes like crop, 
rotate, and distortion cannot be done in this mode and will turn the feature off. 

 

 

NOTE: This feature is available in Capture One 20 (13.1.0) and later versions). 

4.19 Resetting adjustments 

Resetting all adjustments 

When you want to remove all of the adjustments to a variant or multiple variants, you can use 
Capture One’s global reset option. Resetting returns the controls to their defaults and applies 
only to the selected variants. The variants revert back to Capture One’s default settings. 

When resetting accidentally, selecting the Undo command will restore the adjustments that 
were already applied. The Undo command is available from the menu and is also available from 
the toolbar located to the right of the Reset icon (on the default workspace). 

1. Select the variant or variants to be reset in the browser. 
2. In the main menu, select Adjustments -> Reset or press Cmd/Ctrl+R (macOS/

Windows). Alternatively, choose the Global Reset icon in the toolbar. When the Edit 



Selected Variants option is disabled and multiple variants are selected, hold Shift and 
click on the Reset icon instead. 

3. When resetting multiple variants, a warning dialog will open asking you to confirm the 
action. 

  

 

  

Temporarily resetting adjustments 

When you want to compare a few quick adjustments you have made to an image with Capture 
One’s default settings, you can temporarily reset the adjustments instead of creating a copy 
(using the New Variant command). This temporary global reset feature works differently to the 
permanent reset as it concentrates on typical image adjustments and ignores the following 
geometric adjustments: 

● Crop 
● Rotation 
● Flip  
● Keystone 
● Lens Profiles 

1. Select the image in the browser and apply adjustments to it. 
2. Press and hold the Option/Alt key (macOS/Windows), then press the Reset icon in 

the toolbar.  
3. Any adjustments applied will be temporarily removed while clicking, allowing you to 

compare the effect. 

  

 

  

Resetting adjustments by the individual tool 



Most tools have individual (i.e., local) reset buttons. If a tool has a group of controls in a single 
panel, such as the Exposure tool, all of the applied adjustments will be removed. When tools 
have tabbed panels where the controls (such as the Color Balance, Levels, and Curve tools) 
can be adjusted on each of those, Capture One allows resetting adjustments by the tab. 

1. Select the variant or variants in the Browser and apply adjustments using the chosen 
tool.  

2. Press the small reset icon in the tool’s title bar to reset any adjustments made. Press 
Shift-click to reset the adjustments on all the selected variants (when the Edit Selected 
Variants option is enabled). 

3. To reset the adjustments only on the selected tab (where applicable), press and hold 
Cmd/Ctrl (macOS/Windows) while clicking on the local reset button. 

 

  

4.20 The Adjustments Clipboard overview 

The Adjustments Clipboard is one of Capture One's most versatile and powerful tools allowing 
to select particular adjustments from various tools as well as Layers (which usually comprise a 
set of adjustments from different tools) to be copied to other images. The Adjustments 
Clipboard can be used to create User Presets and User Styles for the ultimate control over the 
look of your images.  

Located in the Adjustments tab, the Adjustments Clipboard comprises the settings for all the 
adjustment tools applied to an image as a group are stored when the Copy and Apply 
Adjustments command is used. As it encompasses all the adjustments made In Capture One, 
this is the clipboard that is used when any of the various Copy and Apply commands are 
chosen. 

The commands can be selected from the tool itself. The shortcuts are in the main toolbar 
(slanted arrow icons) or in the Adjustments main menu. 

You can use the Adjustments Clipboard in different ways depending on your workflow and 
whether you want to apply the adjustments to just one image or multiple images. 



When you want to apply adjustments to one or more images quickly, whether that is just a 
couple of settings or a group, ensure that the Edit Selected Variants option is already enabled 
(go to Image -> Edit All Selected Variants in the main menu or make sure that the Edit All 
Selected icon in the Toolbar is orange-colored). 

 

If you are not sure which images the adjustments will be copied to or in case you have not 
enabled the Edit Selected Variants option before pressing Copy, then make a selection of 
images once again (each of the selected images will have a white border in the Browser), 
enable the Edit Selected Variants option, and then press Apply. 

When you want to apply adjustments just to one image only, press Copy, select the particular 
image, and then press Apply. 

The Adjustments Clipboard oversees each of the individual tools’ local copy and applies 
clipboards. Those can be used either independently or all together. For example, if you want to 
copy an orientation change between images, then this can be overridden by manually enabling 
it in the Adjustments Clipboard before selecting the Apply command. 






4.21 Local copy and apply 

Copy and apply adjustments made with a tool to one or more images. 

1. Press the Edit Selected Variants icon. 
2. Select the image that you want to copy the adjustment from in the browser (the 

thumbnail will have a thick white border). 
3. Now select the image thumbnails that you want to apply the adjustment to (the 

thumbnail(s) will have a thin white border in the browser). 
4. Press the small double-ended arrow icon on the tool. A dialog box will appear. 
5. Press Apply at the bottom of the dialog box. The adjustment will be applied to the 

selected images. 






Instantly copy adjustments made with a tool to one or more images. 

1. Press the Edit Selected Variants icon to enable multiple editing. The icon will turn 
orange when enabled (see circled in the toolbar). 

2. Select the image that you want to copy the adjustment from (the thumbnail will have a 
thick white border in the browser). 

3. Now select the image thumbnails that you want to apply the adjustment to (the 
thumbnail(s) will have a thin white border in the browser). 

4. Hold down the Shift key on your keyboard and press the small double-ended arrow 
icon on the tool. 

5. The adjustment will be instantly applied to the selected images. 






4.22 Global copy and apply 

Perform a Global Copy and Apply of adjustments made in all tools to other images. 

1. Press the left arrow (located in the top-right corner of the user interface) to copy all the 
adjustments made to an image. 

2. Alternatively, go to the Cursor Tools and select the Copy Adjustments arrow.     
3. Select all the images that you want to apply the settings to in the Browser. 
4. Apply the adjustments by pressing the right-arrow (Paste) in the top toolbar or in the 

Cursor Tools. 
5. All changes made to an image can also be saved as a Style. 

https://support.captureone.com/hc/en-us/articles/360002620198





You can copy all the adjustments made with several tools to the Clipboard and apply them to 
one or more images. 

1. Select the image that you want to copy the different adjustments from (the thumbnail 
will have a thick white border in the Browser). 

2. Select the image thumbnails that you want to apply the adjustment to in the Browser. 
Press the Edit Selected Variants icon. 

3. Select the Adjustments tool tab. Notice that the copied adjustments will have a 
checkmark next to them in the Adjustments Clipboard tool. Deselect any 
adjustments with a checkmark if you do not want them applied to the selected images. 

4. Click Copy at the bottom of the Adjustments Clipboard tool. 
5. Click Apply at the bottom of the Adjustments Clipboard tool. All the selected 

adjustments will be applied to the selected images. 



4.23 Autoselect adjustments 

You can choose whether Capture One should automatically select all the adjustments that you 
have made on the image when you click on Copy.  

The Autoselect feature is controlled by clicking on the action icon and selecting Autoselect -> 
Adjusted or Autoselect -> Adjusted except Composition. The latter option ensures that 
adjustments like Crop, Rotation and Keystone settings are not copied from one image to others 
as these will typically need to be set on an image per image basis. You can also turn the 
Autoselect feature off by selecting None. 

Note that the default option is set to Adjusted except Composition in Capture One 12 
unless you have upgraded from Capture One 11. Then it will be set to Adjusted (and thus 
include the Composition tools). 

Also, the action icon is not available if you access the adjustments clipboard via Adjustments 
> Copy and Apply Adjustments. 

 





4.24 Primary and selected variants 

Primary Variant. This is the active image in the viewer and the one that you want to make the 
initial adjustments to. When viewed in the Browser, the primary variant always has a thicker 



border which makes it differentiated from other selected variants. The primary variant is used to 
make adjustments to before copying and applying those to the selected variants.  

 

Selected Variant(s). When adjustments have already been made to the primary variant, select 
another image or group of images that you would like to apply those adjustments to. Consider 
that some group commands such as Rotate, Reset and Automatic Corrections can be applied 
to be the primary and selected variants at the same time. A thin white border is present on all 

selected variants in the Browser. Press the Edit Selected Variants icon ( ) to enable 
adjustments to these files. 



 

4.25 Selecting the primary variant 

To select only the primary variant when working with a variant group or any selection of images, 
you can easily isolate the primary variant from the rest. For example, you can use this option 
when you want to return to a particular image to edit in a selection. The following instructions 
assume that multiple images are already selected. 

1. In the main menu, choose Select -> Select Primary Variant Only or Shift-click on 
the primary variant in the browser (note there is no shortcut assigned by default, but it 
can be added - see Working with shortcuts for more information). 

2. The Primary Variant is displayed by itself in the Viewer. 

https://support.captureone.com/hc/en-us/articles/360002490637





  

When you want to assess images in a selection or a variant group, Capture One allows you to 
navigate the selection by one image at a time. This image is called the primary variant. Being 
able to select one image at a time is useful when you want to work on it without adjusting any 
of the other selected variants while observing and comparing the effect. The following 
instructions assume multiple image variants are already selected. 

1. To navigate the selection/group, choose from one of the following options: 
a. In the main menu, choose Select -> First/Previous/Next/Last or press Cmd/

Ctrl+ relevant direction arrow (macOS/Windows). 
b. Using a mouse or pen, click directly on the required image. 

2. When you want to edit the Primary Variant, verify that the Edit All Selected Variants 
option is deselected in the menu or Toolbar.  






  

4.26 Deselecting the primary variant 

Capture One offers an easy option to remove the primary variant from other selected variants of 
that image. This is useful when you want to exclude that image from any further adjustments 
(for example, when the primary variant is ready for export or to be used as a reference image). 
The following instructions assume multiple image variants are already selected. 

1. In the main menu, select Select -> Deselect Primary Variant. 
2. The Primary Variant is removed from the selection. 
3. To return the Primary Variant back to that selection/group, select Edit -> Undo/Undo 

Change Selection in the main menu or press Cmd+Z/Ctrl+Z (macOS/Windows). 

 






4.27 Editing only the primary variant 

You can edit the primary variant from a selection of multiple images while observing the 
adjustments against the others in the viewer. Note that the size of the images displayed is 
dependent upon the screen size and the number of selected images (up to 11 images can be 
shown in the viewer at any one time). 

The following instructions assume multiple image variants are already selected. 

1. Navigate to the image in the selection/group. 
2. In the main menu, deselect Image -> Edit All Selected Variants or click on the 

multiple thumbnail icon in the Toolbar if active (orange) to deactivate it (grey).  
3. The Primary Variant is ready to be edited. 



 

 


4.28 Selecting images 

Selecting images by variant position 

You can select variants by their position in the variant group. You can use this to isolate images 
from batches of cloned variant groups for a specific task. When you have created multiple 
variant groups with identical adjustments applied to each of the variants in the group, you can 
use this option when, for example, you want to export all the variants at position three from 
within a collection. For more information on variant groups, see the section on Copying Images. 

1. Open all the variant groups that you want to be included in the selection. 
2. Select the relevant variant from an open group or stack. 
3. Go to the menu and choose Select -> Select By Same -> Variant Position. 
4. All those variants occupying the same position in the collection will be selected and 

displayed in the viewer (variants in closed groups will not be selected or displayed). 






 


Selecting images by filename 

Occasionally it can be difficult to find an image, even when using keywords or other metadata. 
However, when you know the filename, then Capture One can be used to search for a specific 
image. Capture One can also search for multiple images using a list of file names. If a client is 
monitoring a session or a request is made to locate an image after making a submission from a 
Catalog, this option greatly simplifies the search. List separators can be chosen for the most 
common options.  

1. When searching a catalog, in the Library tool tab, under the Catalog Collections 
section, select All Images (when searching a session in Session Albums, select All 
Images). 



2. In the main menu, choose Select -> Select By -> Filename List. A dialog box will 
open. 

3. Type in (or copy and paste) the relevant file names that you’re searching for in the text 
box.  

4. When searching a list, select the appropriate method to distinguish between file names 
from the Delimiter fly-out menu. 

5. Select Ignore file extension when you are searching for variants in multiple file formats 
(i.e., both RAW and JPEG). 




4.29 Navigating image selection 

Navigating image selections by sets 

Capture One allows you to navigate selected image variants by sets (e.g., a pair, or three or 
four images). For example, when you have two or more images selected to be compared in the 
Viewer, you can move to the next set by the same number without having to manually select 
each image every time. Besides being a time-saver, this is a convenient way to assess and 
navigate a large collection of images in the Browser. It can also be used when applying ratings, 
keywords, presets or styles to images. 

1. Select a number of images in the Browser by pressing Cmd/Ctrl (macOS/Windows) 
and clicking on the chosen images. 

2. Apply adjustments, ratings, or keywords as necessary. 



3. In the main menu, choose Select -> Next Set or press Option+right arrow/Alt+right 
arrow (macOS/Windows). 

4. To navigate back, choose Select -> Previous Set or press Option+left arrow/
Alt+left arrow (macOS/Windows). 




 


Navigating by User Collection 

You can navigate and select Catalog/Session Collections and User Collections (i.e., groups, 
projects, albums, and smart albums) simply by clicking on them with a mouse or pen. However, 
you can also navigate collections using the menu and with the help of shortcuts. The following 
description assumes that User Collections have been previously created. 



1. In the Library tool tab, choose Select -> Next Collection or press Ctrl+Shift+S 
(macOS/Windows). Repeat this action to move down collections, including sub-folders 
(e.g., albums and smart-albums) if expanded. 

2. To navigate upwards through collections, choose Select -> Previous Collection in the 
main menu or press Ctrl+Shift+W (macOS/Windows). 

3. To reveal or expand the Collection (when there’s a sub-folder hierarchy of albums, for 
example),  choose Select -> Step in/Expand in the main menu or press Ctrl+Shift+D 
(macOS/Windows). The next sub-folder in the hierarchy will be revealed. Repeat to 
expand successive sub-folders if not already expanded. 

4. To select the next folder in the selected collection’s hierarchy, choose Select -> Next 
Collection or press Ctrl+Shift+S (macOS/Windows). When selecting this option and 
the collection is not expanded already, the next collection in the Library will be selected 
instead (as in step 1). 

5. To close or collapse a collection, choose Select -> Step out/Collapse in the main 
menu or press Ctrl+Shift+A (macOS/Windows). 




4.30 Creating an Album from the image selection 

Any selection of image variants or variant groups can be arranged into an album. When making 
an album from a variant group, only one of the variants from that group requires selection. 

1. Select the image variants in the Browser. 
2. Go to the menu and choose File -> Create Albums From -> Selection... A new 

collection dialog opens. 
3. Name the collection or album. 



4. Check-mark Select collection after creation when you want Capture One to 
automatically display the contents either to confirm the successful creation and addition 
of images or to work in that album (when deselected, the album contents will not be 
automatically displayed, however, it can be manually selected to display the contents at 
any time). 

5. Check-mark Add selected images after creation when you want Capture One to 
add the images (when deselected, the album will be created but images have to be 
added manually - this option is intended to be used when setting up new albums from 
scratch, typically before images are selected). 

6. Click on OK to create the new Album. 

NOTE: You can also right-click on an image and select Create Albums From -> Selection... 

 



Part 5. Capture One Preferences 

5.1 Capture One Preferences overview 

Capture One has a range of preferences that allow you to alter how a particular feature 
responds. In some cases, certain features can only be accessed from the preferences window, 
so it makes sense to spend some time on getting more familiar with each tabbed page and 
specifying the preferences to suit your particular workflow. The settings affect all Catalogs and 
Sessions within Capture One. 

1. Go to Capture One -> Preferences (macOS) or Edit -> Preferences (Windows). 
The global Preferences window opens. 
 

 
                                       

2. The settings are arranged by using labeled tabs. Click on a specific tab to view and 
modify settings to suit your particular need. 

3. To enable the new settings, quit Capture One and restart it again. Restarting is not 
necessary when adopting such feature as Calibrating an Eizo Monitor or changing 
the Color Wheels Layout. 

4. Each page can be returned to its default settings independently of the others. Click 
on the Defaults button on the relevant page, then quit Capture One and restart it. 








5.2 The General tab 

Select the General tab in the Preferences window. 

  

Language 

You can choose the language you are fluent in to make your workflow as effective as possible. 

  

Viewer 

Enable or disable the mouse scroll wheel to zoom images displayed in the Viewer. 

  

Tool Tabs 

Enable to disable the setting when the scroll wheel changes the slider value, while Alt+Scroll 
wheel scrolls the Tool Tab itself. 

  

Catalog and Session 

Open a new Catalog or Session in a new window in addition to the currently open window. 
Deselect this checkbox to replace the current window with the new Catalog or Session. 

  

Recent Captures Collection 

Choose the duration after when a Recent Capture folder will be created in the Library. This is 
useful to isolate groups of images when shooting tethered throughout the day. Select the 
duration from the fly-out menu. 

  

Importing 

When detecting a memory card in a card reader, decide whether the importer dialog opens 
automatically or ignores it. 

  

Favorites 

Choose the appropriate action for adding Session Folders to Favorites from the fly-out menu. 

  



Hardware Acceleration (Use OpenCL for) 

Choose Auto from both the Display and Processing drop-down menus to improve 
performance. The Auto setting will automatically determine whether your graphics card will 
produce a faster performance than the CPU (Central Processing Unit) in your computer. Select 
Never if you are experiencing stability problems. Note that OpenCL stands for Open 
Computing Language. 

  

Activities 

Enable or disable the activities icon when Capture One is busy. 

  

Resource Hub 

Decide whether the Resource Hub window should appear automatically upon the software 
launch. 

  

Tooltips 

Decide whether you would like to see the enhanced tool tips when hovering over the tool name 
in the Tool Tab area or the cursor tool in the Cursor toolbar. 

Catalog Backup 

From the Remind on close fly-out menu, select the frequency for backing up Capture One 
catalogs based on the volume of work. Backup Catalogs do not contain any source (i.e., 
original) image files, whether referenced or stored internally. 

The Location field displays the path to the current backup location. Click on the arrow icon to 
verify the setting. The default location for backing up catalogs is in the User’s Application 
Support folder in the Library (macOS), however, where possible, backing up to an external disk 
is recommended. 

  

Tangent Integration 

Capture One’s interface and the majority of the tools set can be controlled by grading panels 
from Tangent. Each Tangent panel model is supported by Capture One Pro with a group of 
default control layouts. Enable support by checking the box. 

Speed Edit 



Decide whether you would like to use the shortcuts for the tools available for Speed Edit by 
enabling or disabling the corresponding option. Also, drag the Sensitivity slider to change the 
increment step when using the arrow keys / mouse wheel while making adjustments with the 
tools available for Speed Edit. 

To reset only the displayed settings, click the Defaults button at the bottom of the tab. 

5.3 The Appearance tab 

Viewer 

The background pattern and the color of the viewer can be adjusted to different shades of gray, 
white or black. The Capture One has a dark neutral background by default. The size of margins 
and proof margins can also be adjusted here. 

Viewer and Browser 

By default, the color of the thumbnail/variant border in the Browser is white for the selected 
variant and orange for the compare variant.  

Layers 

The Layer Mask Color can be altered. Click on the icon and select the color from the dialog. 
The default Mask Opacity can be also changed from 0 to 100 %. 

 


5.4 The Image tab 

Modify the functionality or handling of different types of files. 

Cache 

The image preview size (px) value can be adjusted to set the size of the proxy file. The higher 
the Preview Image Size is, the higher the quality of the Quickproof output recipe and preview 
image that Capture One generates. Preview sizes of 3840 px and 5120 px have been added to 
improve the interactive performance of the preview image when applying adjustments on UHD/
4K and 5K screens. The 3840 px setting is also recommended for DCI 4K (4096 x 2160 px) 
displays.  A large cache setting will, however, increase the amount of time it takes to load 
previews and thumbnails in the application. 



  

EIP Packing (Sessions only) 

Checkmark one of the options if the .EIP workflow is preferred. EIP packing can be made 
automatically on import or capture (Phase One digital backs only). 

Editing 

Many users shoot both RAW and JPEG simultaneously. To avoid working on JPEGs and TIFFs 
accidentally, remove the editing option to ensure these files are viewable but not editable. The 
effect of selection is immediate, Capture One does not need to be relaunched. When editing is 
disabled, JPEG, TIFF, and PNG files can still be imported with their corresponding variants 
rendered and displayed in the browser and viewer. When the variants are selected, the editing 
tools are grayed out. 

Make new files writable by everyone. When selected, new files (created during import, 
capture or EIP conversion) will have write permissions for everyone, not just the file owner. 

Default Processing Engine. Select the default processing engine for Capture One from the 
fly-out menu. The processing version selected will only be used by new files (created during 
import, capture or EIP conversion), existing files rendered with previous versions will remain 
unaffected. You can check the processing version used to render selected variants in the Base 
Characteristics tool located under the Color Tool Tab. 

  

Metadata 

When working in different, third-party applications, metadata will be stored in different ways. 
Choose your preferred option. If left to the default settings, the metadata entered in Capture 
One will be preferred to third-party metadata. 

5.5 The Capture tab 

Phase One and Leaf Credo Configuration 

From the Extension fly-out menu, choose between IIQ or TIF, when tethered and saving files to 
the computer. The IIQ extension is the default setting, however, the TIF extension is compatible 
with older applications. It is important to emphasize that the TIF extension is a RAW file like IIQ 
but not the TIF format known from Photoshop, for example. 

  



Live Preview 

Adjust the pause setting for Live Preview from 30 seconds to 20 minutes. 

  

Providers/Enabled Tethered Support (macOS/Windows) 

Select the appropriate support for your camera by brand. Capture One will automatically detect 
a supported model once connected. In the event of a possible conflict between Capture One’s 
drivers, it is possible to deselect other brand options. Phase One industrial users adopting the 
Phase One SDK to capture should de-select support for Phase One cameras. 

For a full list of currently supported cameras regarding both file support, tethered capture, and 
live view functionality, please go to the Capture One Release Notes website found here and 
download the latest Release Notes pdf. 

 


5.6 The Color tab 

Transform 

Select an option from the Rendering Intent drop-down menu (rendering Intent refers to the 
conversion of one color to another). 

Perceptual (default). Compresses the total gamut from one device’s color space into the 
gamut of another device’s color space when one or more colors in the original image is out of 
the range of the destination color space. This preserves the visual relationship between colors 
by shrinking the entire color space and shifting all colors, including those that were in gamut. 

Relative Colorimetric. When a color in the current color space is out of gamut in the target 
color space, it is mapped to the closest possible color within the gamut of the target color 
space, while colors that are in gamut are not affected. Only the colors that fall outside of the 
destination gamut are changed. This Rendering Intent can cause two colors, which appear 
different in the source color space, to be the same in the target color space. This is called 
“clipping”. Relative colorimetric is the default method of color conversion built into Photoshop. 

Absolute Colorimetric. Colors match exactly with no adjustment made for a white point or 
black point that would alter the image’s brightness. Absolute Colorimetric is valuable for 
rendering “signature colors”, those colors that are highly identified with a commercial product 
such as the yellow used by the Eastman Kodak Company™ or the red used by the Coca-Cola 
Company™. 

Saturation. Reproduces the original image color saturation (vividness) when converting into 
the target device’s color space. In this approach, the relative saturation of colors is maintained 
from gamut to gamut. This rendering intent is primarily designed for business graphics, where 
the exact relationship between colors (such as in a photographic image) is not as important as 
are bright saturated colors. 

https://www.captureone.com/en/features/release-notes


Monitor 

A number of Eizo ColorEdge CG monitors with a built-in calibration sensor can be re-calibrated 
from within Capture One. 

The following Eizo monitor models are supported: 

24-inch 

CG245W, CG246, CG247, CG247X, CG248 (UHD 4K) 

27-inch 

CG275W, CG276, CG277 

31-inch 

CG318 (DCI 4K) 

Color Wheels Layout 

Capture One’s color wheels used in the Color Balance and Color Editor tools located in the 
Color tool tab can be displayed with the chroma hue reference phase rotated 90-degrees to 
imitate a Vectorscope layout. Select the layout as appropriate. Capture One does not require 
restarting. 

5.7 The Exposure tab 

Exposure Warning 

Set the values of the Exposure Warning function by clicking and dragging the shadow and 
highlight sliders, as desired. When enabled, areas that fall outside the set values will be shown 
by a color overlay. By default, the highlight warning value is 250 and the shadow warning is not 
enabled. 

Double-click on the highlight and shadow color icons to change the overlay color. The default 
highlight color is red and the shadow is blue. 

  

Levels Tool 

The Channel Mode allows you to switch between the relevant shadow and highlight pickers 
for the default combined RGB channel mode and separate red, green, and blue channels. 



Preset output Target Levels for both modes can also be applied by clicking and dragging the 
appropriate sliders. 

The Auto Levels Clipping Thresholds sets a 0.10% threshold for Shadows and Highlights by 
default. This allows a small number of pixels to clip without reducing the overall contrast and 
dynamic range of an image. Type in the values to alter the settings. The range is adjustable 
between 0-10%, although in practical terms it’s unlikely that anything approaching 1% and 
above would be necessary. Note, the Auto Levels Clipping Thresholds deliver the specified 
percentage of clipped pixels precisely. 

Click the Defaults button to reset the settings.  

5.8 The Crop tab 

Mask 

Choose when to Show Mask and adjust the Opacity and Brightness levels of the area outside 
the crop. There is also a range of Frame, Label, and Handles options. 

5.9 The Focus tab 

Focus Mask  

The Focus Mask tool is used to evaluate whether an image was sharp at the time of capture. 
You can alter the threshold or level at which the Focus Mask will be triggered. To assess 
sharpness more critically, the threshold should be increased above the default 250 setting (i.e., 
the slider dragged to the right). The amount will vary by use case, however, the threshold slider 
can be adjusted while observing the effect in the Viewer. The color (default is lime green) and 
the opacity of the mask are also adjustable. 

Warning! While this is a useful tool to evaluate the sharpness of a capture initially to assess 
critical sharpness, you should check images in the Viewer or Focus tool at 100% magnification. 

5.10 The Warning tab 

Choose if and when you want to be notified and when certain actions happen. Mark the 
checkboxes in the Files and Folders, Adjustments, and Output sections to warn when, for 
example, you are about to permanently delete images. 

It is not recommended to disable the Warn when deleting images from disk dialog. That 
way, images cannot be recovered. 



5.11 The Updates tab 

Updates 

This section displays registered and unregistered Capture One applications. The frequency of 
how often Capture One should check for updates is also selectable here. When an update is 
available it should be downloaded and installed on top of the current already installed 
application. 

  

Product Registrations 

Capture One can register all Phase One products as well as other supported camera models, 
either automatically or by prompt. Registering products will help to support the development of 
future products and software features. 

5.12 The Plugin Settings tab 

In order to change the settings for each plugin, select the install plugin from the list on the left 
and change the desired settings on the right. 

Note that the company offering the plugin has made specific settings that are tied to their 
plugin, so please visit their site for the instructions on how to use them. You can disable an 
installed plugin by selecting it and clicking on the Disable button if you want to turn its 
functionality off temporarily. Just click on Enable to turn it back on again. 

Capture One 12 is provided with one plugin from Phase One called Open With Menu. It allows 
you to exclude certain apps from the Image -> Edit With menu list to keep things organized. 



Part 6. Customization 

6.1 Customizing toolbar 

Capture One offers a wide range of customization options. You can add icons to the top 
toolbar or reorder the tab-menu. 

1. Go to View -> Customize Toolbar… Alternatively, Ctrl-click/right-click (macOS/
Windows) on the toolbar and select Customize Toolbar... The Customize Toolbar 
window will open. 

2. The Customize Toolbar feature is a placeholder for icons. Drag the icons from the 
placeholder to a position in the toolbar or remove the icons from the Toolbar by 
dragging them to the placeholder. 

 

NOTE: In Capture One Express Fujifilm/(for Sony), it is not possible to customize your 
workspaces, tools and tool tabs. 

6.2 Customizing user interface 

Capture One offers numerous customization possibilities. You can reposition the user interface 
to have the Browser or the tools on the right-hand side. 

1. Experiment with the default workspaces by choosing Window -> Workspace and 
select an option that best fits your workflow. 

2. Go to Capture One -> Preferences for further customization choices.  

There are numerous ways to create a customized layout. Follow this suggested set-up to 
create a dual monitor user interface. This example has a Viewer on one monitor and the 
Browser on the other. 



1. Select Window ->Viewer to create an extra Viewer (move the Viewer to a second 
monitor if necessary).     

2. Select View -> Viewer to toggle it off. The Viewer within the main user interface will 
disappear and the browser thumbnails will replace it. 

3. Move your cursor to the left side of the Viewer to access the default Tool Tabs (more 
Tool Tabs can be added). Add another tool tab by right-clicking on the Tool Tab bar and 
select Add Tool Tab -> Lens/Color/Quick etc. 

4. Individual tools can also be moved to float freely. Simply click on the bar at the top of 
any tool, then drag and drop it to the desired position (in the example, the Camera tool 
was moved on top of the Viewer on the second monitor). 

5. Individual tools can also be moved between the scrollable and pinned areas within the 
tool tab. Select a tool, press the Action menu (...), and select the option Move Tool to 
Pinned Area to pin your favorite tool to the top or choose Move Tool to Scrollable 
Area to place it to the scrollable area. 

NOTE: In Capture One Express Fujifilm/(for Sony), it is not possible to customize your 
workspaces, tools and tool tabs. 

6.3 Saving a personal workspace 

Although there are numerous ways to customize your workspace, the View menu is a good 
place to start. Here you will find a wide variety of options to help create a bespoke user 
interface. For example, some users prefer to have the Browser on the left side and the tools on 
the right side (i.e., select View -> Customize Tools -> Place Right) or the Viewer on full 
screen (i.e., select View -> Enter Full Screen). 

1. Once you have created your desired workspace, choose Window -> Workspace -> 
Save Workspace. 

2. Name the workspace in the Save Workspace window text field. 
3. Alternatively, select a name from the drop-down menu to overwrite an existing 

workspace and select Yes or No to cancel from the Save Workspace window. 
4. The workspace is now available from Window -> Workspace. 



 

NOTE: In Capture One Express Fujifilm/(for Sony), it is not possible to customize your 
workspaces, tools and tool tabs. 

6.4 Modifying the window size of tools 

The window size of a number of tools can be adjusted for the convenience. Along with the two 
fixed-size options, an Auto size option modifies the size of the window depending on the size 
and number of the other tools’ windows in the same tool tab and whether those are opened or 
closed. In addition, certain tools can be resized when removed from the tool tab to float in the 
viewer. 

1. In the tool's title bar, click on the Action Menu (…) icon. 
2. If the chosen tool has the option, select from the following choices: 

○ Small Size (fixed) 
○ Medium Size (fixed) 
○ Auto Size (automatically determined by the size of the other tools’ windows in 

the tool tab) 
3. The window size is automatically saved. 






6.5 Changing default settings in tools 

Individual adjustments can be made to Color, Exposure, Details, and Metadata tool parameters, 
and then used as the default setting. Once selected, this user-defined default setting will be 
automatically applied to every subsequent file from a specific camera make and model. This 
procedure is recommended for advanced users only. There is a vast range of possible user-
defined default settings. 

1. For example, if your camera habitually under- or over-exposes captured image files, 
adjust the Exposure slider to an appropriate value. 

2. Click on the Action Menu (...) icon and select the Save as Defaults for [relevant 
camera model] option at the top of the tool tab. 

3. Add any other Color, Exposure, Details, and Metadata adjustments using the same 
procedure if necessary. 

4. This new default setting will now be applied to every subsequent file from this specific 
camera make and model. 

6.6 Tangent grading panels 

Color grading control panels have traditionally been the preserve of colorists using high-end 
video-editing and grading software, however, the panels from Tangent are the first to be 
adapted to a stills application - Capture One Pro. 

Each Tangent panel model is supported by Capture One Pro with a default control layout called 
a map. In its simplest implementation, the three tracker-balls in the Tangent Ripple, Element Tk, 



and Wave panels can be used to adjust the tint and saturation (with the outer ring controlling 
the lightness) of the three color wheels in the Color Balance tool, but they’re not limited to that. 

Using the Tangent Mapper application (downloaded from the Tangent website) for each of the 
models, more sophisticated panels with their additional knobs and buttons can be customized 
or mapped to control your favorite tools. 

With the fully-featured and modular Tangent Element system, for example, consisting of the 
individual Tk, Kb, Mf, and Bt panels, you can control just about every tool in Capture One and 
perform even the most complex tasks. 

To edit and create custom maps, the Tangent Mapper application is required. The Tangent 
Mapper reveals over 460 properties that can be mapped in practically any configuration. 
Tangent grading panels can be purchased from Tangent resellers and some Phase One 
partners. 




 


Enabling Tangent support 

Capture One has built-in support for Tangent panels, which includes a default control layout or 
map for their devices whichever you have. Each map controls the Capture One tools directly 
and is completely independent of Capture One shortcuts. If customization of the layout is 
required, Tangent offers the optional Tangent Mapper application, which is available to 
download from the Tangent website. 

1. Connect your Tangent panel by using a powered USB hub if necessary. 
2. Open Capture One and go to Capture One -> Preferences (macOS) or Edit -> 

Preferences (Windows). The global Preferences dialog opens. 
3. Select the General tab and under Tangent Integration, verify that the Enable 

Tangent device support is checked. If not, mark it. 
4. Quit and restart Capture One Pro to ensure the support is enabled. 
5. Your Tangent panel should now be ready for use. 



 

Customizing the layout with Tangent Mapper 

To customize the control layout of your Tangent panel, you will need the Tangent Mapper 
software (see the Tangent Mapper - User Manual for more information). Tangent Mapper is a 
component of the Tangent Hub application. This can be downloaded and installed from the 
Tangent Wave website. 

1. Go to www.tangentwave.co.uk 
2. Select your Tangent panel model.  

http://www.tangentwave.co.uk/tangent-support/


3. Go to Application Support. 
4. From the What application do use? drop-down menu, select Phase One Capture 

One Pro application from the list. 
5. Download the appropriate OS installer from the list and install the Tangent Hub 

application. 

 




Color wheel layout 

Capture One’s color wheels used in the Color Balance and Color Editor tools located in the 
Color tool tab can be displayed with the chroma (color) hue reference phase rotated 90-
degrees to imitate a Vectorscope layout, as found on high-end video-editing software. 

A Vectorscope is used to adjust the color balance to give images a certain look, called grading 
by colorists, in much the same way as it is in Capture One. In addition to the color hue rotation, 
both the saturation and lightness sliders are reversed in the Color Balance tool and the Color 
Editor (Skin Tone mode only). 

Familiarity with this layout, with red near to the top, should be of benefit to anyone working with 
both mediums, especially so for example when trying to color balance between stills and video 
from a range of scenes. A convergent workflow is particularly relevant with the three color 
wheels in the Color Balance tool, especially when working with the Tangent Wave grading-
panels.  

Note the change in layout does not affect the functionality of either tool. Also note the layout 
cannot be altered in features where the system color picker is adopted (which can display a 
color wheel on a Mac), such the option found in the Appearance section in the Preferences. 






 


Changing the color wheel layout 

1. Go to the Capture One Preferences by navigating to Capture One -> Preferences 
(macOS) or Edit -> Preferences (WIndows). 

2. Click on the Color tool tab. 
3. Go to Color Wheels section and select the layout from the two options. Red to the 

right is the default. Red close to the top imitates a Vectorscope. The selection is made 
without the need to restart Capture One. 

4. To return to the default selection, repeat the actions starting from Step 1. 



 



Part 7. Keyboard shortcuts 

7.1 Keyboard shortcut sets 

Capture One has numerous default keyboard shortcuts arranged in sets to help speed up your 
workflow. You can choose between the set for the current version and a localized set for the 
US, UK and German markets if you are using a Logic Keyboard (macOS only). In addition, you 
can also create one or more custom sets to assign your own favorite shortcuts. 

Shortcuts are assigned not just to the main menu but to many other tools and features, 
including options for the workspace (such as a selection of the tool tabs, cursor tools, and 
displaying or relocating the browser), certain adjustments (including rotating images, rating, and 
color tagging) and many others. 

When opening Capture One for the first time, the default shortcut set is used. However, 
Capture One offers the option to create and select custom sets of shortcuts. 

1. To select the version, select Edit -> Edit Keyboard Shortcuts in the main menu. The 
Edit Keyboard Shortcuts dialog window opens. 

2. Select the required set from the fly-out menu. Choose from the following: 
○ Logic Keyboard (US) - Localized for US keyboard layout. 
○ Logic Keyboard (UK) - Localized for British keyboard layout. 
○ Default - Latest set. Choose this to return to the default settings for the current 

version. 
○ Capture One 3.7 - Popular legacy set. 
○ Logic Keyboard (DE) - Localized for German keyboard layout. 






7.2 Creating a custom shortcut set 

Before editing the keyboard shortcuts, a copy or duplicate of one of the default sets must first 
be created. Note that a number of essential shortcuts cannot be changed. 

1. In the main menu, select Edit -> Edit Keyboard Shortcuts…. The Edit Keyboard 
Shortcuts dialog opens. 

2. Select one of the default sets from the fly-out menu. 
3. Click on the + (plus) icon. A second dialog box opens. 
4. Name the new shortcut set in the text field. (e.g., My custom shortcuts), and click OK. 

The new set is added to the fly-out menu and is ready for editing. 
5. Continue to make edits if needed or click on Close to shut the dialog. 






7.3 Editing keyboard shortcuts 

As a safeguard, only a custom set can be edited. The default sets cannot be modified or 
deleted, even accidentally. 

1. From the main menu, select Edit -> Edit Keyboard Shortcuts…. The Edit Keyboard 
Shortcuts dialog opens. 

2. Select a previously created custom shortcut set. 
3. Under the Command column, click on the function that requires a new or different 

shortcut. Selecting a function that is subsequently highlighted in orange can’t be edited, 
however, those that change instantly from orange to gray are editable.     



4. Type in the chosen keyboard shortcut in the adjacent text field under the Key column. 
Repeat the action for each selection. The new shortcuts are effective immediately (and 
are updated in the main menu against next to the tools, where applicable). 

5. Click on Close to shut the dialog. All of the edits are saved automatically. 




Capture One can display a summary of the selected set using your default browser. 

1. In the main menu, select Edit -> Edit Keyboard Shortcuts. Click on Summarize... 
and get the currently selected keyboard shortcut setup. Capture One opens your 
default internet browser and displays the summary in a new window. 

2. Close the browser tab or window to dismiss. 

 




The Edit Keyboard Shortcuts dialog has a search feature that will help you to quickly find 
which commands you can apply keyboard shortcuts to or whether a particular key (or 
keystroke combination) is already in use. 

1. Open the Edit Keyboard Shortcuts dialog from the Edit menu. 
2. Select either Command or Key from the Search drop-down menu, depending on 

which type you want to search for. 
3. Type in a command or keystroke in the search field and a list of all the related 

commands or keystroke combinations will appear. For example, if you select Command 
and type in “mask”, a list of all the mask related commands will appear. 

4. You can select a command from the list and enter the desired keyboard shortcut (or 
keystroke combination) in order to assign it. 

5. In order to view all commands and keyboard shortcut again, clear the search field by 
clicking on the cross at the end of the search field. 

 



7.4 Assigning shortcuts to Cursor Tools 

Although certain groups of cursor tools are assigned keyboard shortcuts by default, you can 
assign new keyboard shortcuts to any cursor tool. By assigning the same shortcut to a group 
you can cycle through the selection using the shift key. For example, when assigning the P key 
to all of the pickers, you can cycle through the group using Shift+P. 

1. Create a custom shortcut set. 
2. From the Cursor Tools command, select the cursor group you want to change the 

shortcuts to (for example, Pickers). 
3. Select each picker in turn, then click on the adjacent key column (the text box will turn 

from gray to black when active), and type P, for example. 
4. Repeat for each cursor tool in the group. 
5. When finished, click on Close to shut the dialog. All of the edits will be saved 

automatically. 



 

7.5 Copying a shortcut set 

You can simply copy or duplicate a shortcut set when more than one custom set is required 
with only some minor changes or you want peace of mind after taking time for creating a 
complex set. 

1. In the main menu, select Edit -> Edit Keyboard Shortcuts…. The Edit Keyboard 
Shortcuts dialog opens. 

2. From the fly-out menu located top-left, select the Set to Copy. 
3. Click on the + (plus) button at the top right of the dialog. A new dialog opens. 
4. Type in a name for the new set in the text field and click on OK. The new set is added 

to the fly-out menu and is ready for editing. 
5. Continue to make edits and when finished, click on Close to shut the dialog. The set 

will be saved automatically. 






7.6 Deleting shortcut commands 

Although you can edit individual shortcut commands by selecting and overwriting them, you 
cannot adopt the usual backspace or delete keys beforehand. However, you can delete 
individual shortcuts using the provided button (delete icon) instead. Only custom sets can be 
edited and deleted, while the default sets cannot be edited or deleted even accidentally. 

1. Open the Edit Keyboard Shortcuts dialog and select the custom shortcut set to be 
edited. 

2. Under the Command column, click on the chosen shortcut, then click on the adjacent 
delete button (cross-shaped icon). The shortcut is deleted immediately. 

3. Click on Close to shut the dialog. 



7.7 Deleting custom shortcut sets 

Only custom sets can be edited and deleted, while the default sets cannot be edited or deleted 
even accidentally. Deleting a custom set is irreversible. After creating an extensively modifying 
the set of shortcuts, it is advisable to make its copy as a backup. 

1. Open the Edit Keyboard Shortcuts dialog and select the custom shortcut set to be 
edited. 

2. Select the chosen custom set from the fly-out top left, then click on the - (minus) button 
at the top right of the dialog box. The set is deleted immediately.     

3. Click on Close to shut the dialog. 






7.8 Speed Edit 

Speed Edit allows you to make adjustments quickly without the need to navigate to the 
particular tool in the interface. The tools available for Speed Edit have the corresponding 
assigned keyboard shortcuts which are listed in the Edit Keyboard Shortcuts window. 

For making adjustments with one of the tools available for Speed Edit, hold down the assigned 
corresponding keyboard shortcut. A temporary slider will appear under the image in the Viewer, 
indicating which slider is being adjusted. While holding down the appropriate key, adjust the 
value of the chosen slider in one of the following ways: 

● Scroll the mouse wheel or trackpad 

● Left-click and drag anywhere in the Viewer 

● Use the keyboard arrow keys Up/Right for increasing the value and Down/Left for 
decreasing the value 

  

1. To access the Speed Edit shortcuts, go to the main menu and select Edit -> Edit 
Keyboard Shortcuts and navigate to the Speed Edit Keys tab. 

2. Click on the List Shortcuts button at the bottom of the window. The list of all keyboard 
shortcuts will be opened in the internet browser window (Safari, Google Chrome, Opera, etc.). 
Scroll down to the bottom of the page to access the keyboard shortcuts that correspond to the 
tools available for Speed Edit. Return to Capture One and close the Edit Keyboard Shortcuts 
window. 



 

  

3. Hold down one of the assigned keys for the Speed Edit and adjust the value of the chosen 
slider by scrolling the mouse wheel, left-clicking and dragging anywhere in the Viewer, or using 
the keyboard arrow keys. 

4. You can select multiple variants and use Speed Edit simultaneously on all of them. Make 
sure that the Edit All Selected icon is enabled (orange-colored) in the Toolbar. 



 

 

NOTE: When using Speed Edit on multiple images simultaneously, the Layers are ignored so 
the adjustments will be applied to the Background. 

  

5. If you want to adjust the keyboard shortcuts for Speed Edit, you will have to create your 
custom keyboard shortcut set first. Click on the + (plus) icon in the Edit Keyboard Shortcuts 
window and name your custom shortcut set accordingly. Then you will be able to edit the 
assigned shortcuts for the tools in the Speed Edit Keys tab of your custom keyboard shortcut 
set. 



 

  

6. Adjust the sensitivity when using Speed Edit to change the increment step. The higher the 
Sensitivity value is, the bigger the increment step is, and vice versa. 

Go to Capture One -> Preferences on Mac or Edit -> Preferences on Windows. The 
Preferences window will open. Go to the General tab and adjust the Sensitivity slider under 
the Speed Edit section. 



 

  



7. To enable/disable Speed Edit, go to Capture One -> Preferences on Mac or Edit -> 
Preferences on Windows. Navigate to the General tab and either select or deselect the 
Speed Edit option. 

 





Part 8. Catalogs 

8.1 An overview of Catalogs 

A Catalog is a primary method of working in Capture One and it’s where all of the various steps 
in your workflow will be carried out, including image importing, capture (using a tethered 
camera), and image organization (viewing, sorting and grouping). A Catalog also allows you to 
apply all your image adjustments and then distribute your images.  

The location of the original images (sometimes called source files) can be on any disk (local or 
external) and their location is referenced by the Catalog and recorded by the Library. As an 
option, the original image files can be stored physically inside the Catalog file. This is referred to 
as a managed workflow. When working with managed files, the images are always accessible. 
Capture One never alters your originals but if you store your images on an external disk and 
you do not have access to it when required, then Capture One can’t duplicate them to process 
or export them in further.    

Whether you are using a managed or a referenced workflow or a combination of the two in the 
same Catalog, image files can be located and accessed using that Catalog’s Library tool. The 
Library tool in the Catalog tracks the imported original images in their folders or wherever they 
are located. The Library tool seamlessly keeps track of the corresponding variants and 
adjustments. After importing, you can use the Library to create projects, groups, and albums to 
further organize your images. 

Note that you are not limited by the number of Catalogs you can create, so you can use as 
many or as few as you like. 

Learn more about Catalogs in this video tutorial - https://youtu.be/KFwZmgqPhGo 

8.2 Catalog organization 

It is possible that a single main or master catalog will be sufficient for your workflow needs. 
However, grouping files into a few separate catalogs creates a higher level of organization. The 
main downside is that you can’t search across them. Here are some examples in which to 
organize your catalogs: 

● Organize by project 
You can dedicate a catalog to each of your projects or clients for easy and quick 
reference. This is also a good method for supporting short-term deadlines and goals. 

● Organize by chronology 
You can create an additional set of catalogs based on the date and time. This is a good 
monthly habit that will help you to build a searchable archive as you go. 

● Organize by subject 
Any logical subjects that are not likely to overlap are a good way to divide your media 
into multiple catalogs. For example, you can store your images by high-level subjects 

https://youtu.be/KFwZmgqPhGo


that describe the types of your photo assignments, such as travel, fashion, portraits, 
and so on. 

● Organize by process/task 
At times, there are clearly definable states for files in a workflow. Separating items by 
their state or task can help direct users to a media item at a specific stage in the 
workflow. For example, photographers might create one catalog each for client 
selections or edited images. 




8.3 Creating a new Catalog 

After setting up and creating your first Catalog, the next time you open Capture One that 
Catalog will be displayed straight away. However, if in the meantime you have created and 
recently opened a second Catalog or a Session, a Recents window will be displayed first. You 
can bypass any previously created Catalogs (or Sessions) and create a new Catalog by clicking 
on the New Catalog... button instead. 

If you have clicked on one of those Catalogs in the list or Capture One is already open, you can 
create a new Catalog (or Session) without closing the existing one. You are not restricted by the 
number of Catalogs that can be created. 



1. If Capture One is already open, as either a Catalog or Session, select File -> New 
Catalog... Or use the keyboard shortcut Shift+Cmd+N / Ctrl+Shift+N (macOS/
Windows). A dialog box will open. 

2. Fill in the Name field and select the Location for the Catalog. Although a Catalog can 
be stored anywhere, it is best to locate it on a high-speed local drive. 

 

Watch this tutorial to learn how to create a Catalog 

8.4 Opening a Catalog 

If you have not created another Catalog or Session, opening Capture One will open your 
original Catalog. Otherwise, a Recents window will be displayed showing up to ten of the last-
opened Catalogs or Sessions in a list. You can open any of those or you can search for a 
Catalog anywhere in your system by clicking on the Browse button instead. 

When Capture One is already open, you can do one of the following: 

● Select File -> Open Recent and select the relevant Catalog from the list. Note that the 
list may also show recent Sessions if any. 

● In the Finder/Explorer (macOS/Windows), navigate to the relevant Catalog in your 
system, including external drives, and then select and Ctrl/right-click (macOS/
Windows) to open it. 

https://www.youtube.com/watch?v=KFwZmgqPhGo





8.5 Importing images into a Catalog 

Depending on your workflow, there are various options available to import images into a 
Catalog in Capture One: 

1. Import from a memory card, connected camera, or folder on a computer or external 
disk drive. Press the import icon (downwards-pointing arrow icon in the middle or the 
top-left corner of the user interface) or go to File -> Import Images… Learn more about 
importing images from external media into a Catalog. 

2. Shoot from a supported tethered DSLR or a digital back. Images will be imported into 
the active Catalog by default or you can choose another location. 

3. Import a Media Pro Catalog, Lightroom Catalog, or an Aperture Library. Note that there 
are certain limitations to what Capture One is able to import from third-party 
applications. 

4. Import a Capture One Catalog. 

8.6 File formats you can import into a Catalog 

Capture One supports a range of still-image formats and is compatible with QuickTime Player/
Windows Media Player (macOS/Windows) for playback of supported movie formats and 
codecs. The following file types can be imported: 



● RAW (from a range of supported digital cameras) 
● DNG (from a range of supported digital cameras) 
● JPEG 
● TIFF 
● PNG 
● PSD (read-only) 
● HEIF 
● QuickTime/Windows Media Player (macOS/Windows) compatible movies and codecs 

(depending on OS) 

8.7 Importing images from external media 

Capture One’s importer dialog allows you to import all the images from a memory card, 
connected camera, flash disk or portable external drive, or you can import selected images 
instead. 

Note that you can also import images from a connected camera if it supports the Mass storage 
protocol. Not all cameras support this feature, but some Nikon models do. 

You can choose to store source images on your computer or, preferably, store them on a 
dedicated external drive. In any case, Capture One copies the images to the chosen 
destination folder and references them. If you want to move the source files at a later date, 
move the folder from the Library. Afterwards, the Library tool will update the references to the 
images in their new location. 

1. Open the importer by choosing one of the following options: 
○ In the main menu, choose File -> Import Images... 
○ Click on the Import icon in the toolbar. 
○ Drag a volume or folder of images into the Capture One image browser. 
○ Click on the Import icon in the browser of a new Catalog. 
○ Connect your card reader to your computer. 

2. The Import Images dialog (i.e., the importer) opens. When a card reader is 
connected or when a folder has been dragged into the Capture One image browser, 
the contents of that folder are displayed as thumbnails in the importer’s browser. 

3. If the importer’s browser is not displaying your images, go to the Import From tool, 
click on the fly-out menu, select Choose Folder..., and navigate to the relevant 
folder(s) you want to import the images from. The images will then be shown in the 
browser. Also, make sure that the Include Subfolders checkbox is selected in the 
Import From tool. This option is useful for locating all the images on a memory card. 

https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One


4. Enable Exclude Duplicates to prevent duplication of images already imported by 
your current Catalog.              

5. By default, all the images from the chosen folder(s) will be selected with a 
checkmark at the bottom of the thumbnail. To unpick all images press the X key on 
the keyboard or uncheck the Pick All option at the bottom of the Import Images 
dialog. If you want to select all images again, press the P key on the keyboard or 
enable the Pick All option. 

6. When using a multi-bay card reader with two or more cards inserted, each card 
appears at the top of the fly-out menu in the Import From panel. After downloading 
from the first card, select the next from the fly-out menu. 

7. In the Import To tool, make sure the Copy to folder option is selected in the fly-out 
menu, Note the importer remembers the last selection and, therefore, the current 
setting may not be suitable for your intended storage location. 

8. Navigate to an existing system folder or create and name a new folder as desired on 
the local computer or an external disk, and click Set as Import Folder. Recently 
used folders appear as shortcuts. 

9. In the optional Sub Folder field, add a folder or a series of sub-folders. Select this 
only if you want to segregate a group of images from an existing folder of images on 
import or adopt a multiple folder structure. 

10. From the Sample Path field, verify the path is pointing to the chosen folder for 
import. 

11. Verify the Collection text box is set to Recent Imports Only. If already set up, you 
can use the other settings to sort images into existing User Collections (i.e., existing 
albums, or albums based on templates). 

12. In the Space Left field, verify that there is enough space to store the new images on 
the drive. 

13. Select options for backup, naming images, copyright, and adjustments as desired. 

14. Press Import All or Import X Images for selected images if no further options are 
required. 






8.8 Excluding duplicate files on import 

Capture One can determine if a source image or a movie file is a duplicate of another already 
referenced or managed by the current Catalog. You can specify the importer to ignore image 
duplicates when importing from folders that are already on your computer or an external drive 
(for example, when importing your existing image library into a Catalog or when importing 
images from a memory card to your local computer or an external drive). This feature is 
particularly useful when importing from memory cards that haven’t been erased or formatted 
between use. Previously imported images remaining on the card can now be excluded from the 
import process, thereby preventing unnecessary duplication. 

After enabling the feature in the importer dialog window, images are individually scanned in the 
importer’s browser prior to import. Images that match key metadata in the Catalog’s database 
are removed from the importer’s browser and excluded from the import. When importing a 
previously adjusted image with the settings file (e.g., when referencing images a second time 
from a folder on your computer) and the Include Existing Adjustments option is enabled in the 
importer, the image is considered a duplicate. 

NOTE: The import dialog can’t identify duplicate images when files have been saved in a 
different format. 

1. Open the Import dialog window (in the main menu, File -> Import Images). 
2. In the Import From panel, select Exclude Duplicates. This option can be left enabled 

for future use. 



 

8.9 Importing images inside a Catalog (managed file option) 

Although a Catalog is typically chosen to reference the folders of images either when importing 
from external media or when importing folders stored on your computer or external drive, 
Capture One can store the original image files physically inside a Catalog. This managed file 
option can be used when you want a temporary or portable Catalog to distribute or share with 
colleagues. You can import images from a folder on any external media or already on your 
computer. Original image files are duplicated even if they are already located on your computer. 

1. In the Import From tool, click on the fly-out menu and select the folder you want to 
import. 

2. Enable Exclude Duplicates to prevent duplication of images already imported by your 
current Catalog. 

3. In the Import To tool, verify that the option Copy into Catalog is selected. The 
importer remembers the last selection and, therefore, the current setting may not be 
suitable for your intended storage location. 

4. Image files are copied and stored physically inside the Catalog package (this option is 
not recommended when hard disk capacity is limited). Note that the storage location 
can be changed when creating and setting up the Catalog. 



5. Continue to verify or make selections for importing into albums, file naming, backing-up, 
copyright, and adjustments as desired. 

6. Click OK to start the import process. 




8.10 Create a folder structure on import 

When downloading images from external media you can use the importer to organize those 
images into subfolders. This feature can be used in a number of different ways. 

Firstly, it allows you to adopt an existing storage strategy if you have one, but you can use it to 
simply segregate a group of images from the existing folder of images or create just any 
hierarchical folder structure. You can also save these folder structures as user presets and 
switch between them when necessary. 

In addition, you can combine this with Capture One’s dynamic locations feature. By leveraging 
Capture One’s database access to the image metadata, the Location Sub Folder Tokens 
enable the importer to automatically create, organize, and name folders of images when 
downloading. The Location Sub Folder Tokens are also available in the Export dialog, so you 
can semi-automate the organizing of folders when it is time to share a selection of images. 



1. Open the importer and select the images you want to import from the Source fly-out 
menu. 

2. In the Import To tool, click on the fly-out menu and select Choose Folder... to set 
where to store the source files. 

3. Navigate to either an existing system folder or create and name a new folder on the 
local computer or an external disk and click Set as Import Folder. Recently used 
folders appear as shortcuts. When selected, the Sub Folder field is revealed. This 
option is unavailable when selecting Inside Catalog or Current Location. 

4. To create a single subfolder, add a descriptive name in the Sub Folder text field, and 
move to Step 9. 

5. To create and organize images in multiple sub-folders based on metadata, click on the 
(…) icon next to the Sub Folder text field to open the Location Sub Folder Tokens 
dialog and select the appropriate tokens available in the list. 

6. Text and tokens may be used together in the Sub Folder text field or the dialog’s Format 
text box.  

7. When creating hierarchical sub-folders, add a forward/backward slash (Mac/Windows) 
without spaces in between each new folder name or token used. Each forward/
backward slash adds a subfolder to the preceding text entry or token. (Folder structures 
created in the Location Sub Folder Tokens dialog can be saved as a user preset. Click 
on Save User Preset…, add a name and select Save). 

8. When using the Location Sub Folder Tokens dialog, remember to click OK to accept 
the naming/folder-structure format. 

9. In the Sample Path field, verify the path is pointing to the chosen folder for import. 

10. Continue with options for backing-up, file-naming, copyright, and adjustments. 






8.11 Adding images to a Collection on import 

You can choose to have Capture One import images into a previously created Album or 
Capture Collection (an Album set up as a Capture Collection) in your Catalog. Albums are a 
useful option when you want to organize images in a different way without disrupting your 
existing storage strategy. As Albums are virtual folders, images aren’t copied or moved but 
merely referenced in their destination folder. Therefore, this option is available when importing 
from external media, when referencing images already stored on your computer or external 
drive, or when importing images inside a Catalog as managed files. 

1. Before importing, head to the Library and select the appropriate Capture Collection or 
Album. The chosen album will be highlighted in orange initially and in silver-gray 
onwards. 

2. Open the importer and select the options in the Import From and Import To tools as 
appropriate to your intended workflow. 

3. From the Collection fly-out menu, select one of the following options: 



○ Capture Collection - select this to add imported images to the current capture 
collection (i.e., an album previously set up as a capture collection, denoted by a 
small camera icon). 

○ Selected Album - choose this to add imported images to an existing album. 
This option only works with albums (i.e., not projects or smart albums). 

4. The Recent Imports Only option should be selected when you no longer want to use 
this feature. 




 


8.12 Backing up images on import 

A simultaneous copy of the imported images can be chosen from the Backup To tool in the 
importer. For example, importing images from a memory card can be downloaded (i.e. copied) 
to the Pictures/My Pictures (Mac/Windows) folder on your laptop and simultaneously backed 
up (i.e., copied again) to a connected portable external drive. 

While this is a useful option for a temporary backup, it should not replace your principal backup 
strategy. 

1. In the Backup To dialog, select the Backup Enabled option. 
2. From the Location fly-out menu, choose Select folder… and navigate to your chosen 

location, such as an external drive, and select either an existing folder or create and 



name a new folder from the dialog. 

3. Images will be duplicated to the selected backup folder on import. 

 

8.13 Renaming images on import 

When left to the default setting, with the Image Name token in the Format field of the Naming 
tool, Capture One keeps the original file names unchanged. However, you can rename the 
images using text or tokens, or any combination of the two. There is a wide range of naming 
tokens available, organized by type for easy reference. There is a number of built-in presets for 
commonly used naming conventions. You can easily create your own presets as well. When 
importing images already stored on your computer or external drive and referencing them in 
their original location (i.e., not moving them), the Naming dialog is disabled. For more 
information on naming and renaming, see File Naming. 

1. Go to the Naming tool in the Import Images dialog. 
2. In the Format field, verify previous image naming entries (Capture One adopts the last 

used, and this may not be relevant this time). To maintain the original image file names 
only, verify that the Image Name token is in place. 

3. To rename images, add text or combination of text and tokens in the Format field (if 
you know the token names already, start typing in the Format field to reveal a list and 
select the relevant name). Alternatively, click on the adjacent Action menu (...) button 
to choose from the range of tokens. The Naming Format dialog window opens. 

4. Select the desired naming choice by dragging or double-clicking on the tokens in the 
flat list or select from the organized Group list, or a built-in combination from the 
Presets fly-out menu. Any combination of text and tokens can be saved as a user 
preset. 



5. When the Job Name token is selected, the Job Name field in the Naming tool 
becomes active. Use this option to add a relevant name, such as the job's name, your 
name, or the company name, for example. 

6. Click OK to accept the changes. The Naming Format dialog closes and adds the 
chosen combination to the Format field in the Naming tool. 

7. Add text in the Job Name field, see Step 5. 
8. In the Sample field, verify that the name is in the desired format. 
9. After pressing Import or Import All, any changes will be applied to the images as 

those are imported. 




8.14 Adding description and copyright information on import 

Use the Metadata tool to fill in the description and copyright information into the imported 
images if desired. The tool remembers data, so adding copyright information doesn’t have to 
be re-entered for each import. You can leave both fields blank if you are unsure how the images 
will be used. Consider that copyright information and image description can be added after 
import. 






8.15 Adding adjustments on import 

You can add image adjustments when importing from the external media. It is limited to the 
automatic adjustments found in the main toolbar, but you can also apply Styles and Presets 
which can be extensive. You can also use this to apply certain keywords if those have been 
saved as a user preset previously. When referencing images that have been worked on 
previously in Capture One, the Include Existing Adjustments option should be selected so 
that any previously made adjustments and settings can be applied. 

1. In the Adjustments tool, checkmark the Auto Adjust option to apply on import the 
automatic adjustments selected from the Toolbar (this option may slow down the import 
process). 

2. Presets and/or Styles can also be applied to images during import. Select the relevant 
options from the Styles fly-out menu. 

3. Select the Include Existing Adjustments checkbox if you are importing RAW files that 
have already been worked on in Capture One. This option imports and applies all 
adjustments and settings (i.e., ratings, keywords, copyright info, and any other 
metadata) associated with each image file. 

4. Selected adjustments will be applied on import. 






8.16 Sorting images prior to import 

Images can be sorted by a variety of criteria, and selected individually. 

1. Click on the sort-menu field located in the top-left corner of the Browser window and 
choose an option from the fly-out menu. 

2. Click on the arrow to change the sorting orientation. 
3. Thumbnails can be resized using the slider opposite the sort-menu field located in the 

top-right corner. 
4. When you want to choose individual images to import, Shift-click to select adjacent 

images. To select non-adjacent images, Cmd+click (macOS) or Ctrl+click (Windows) 
(clicking on single images will reveal data in the File Info panel, after clicking on the 
disclosure button). 

5. When you want to reset the image selection, click on the background between the 
thumbnails.  



 

8.17 Importer options 

As Capture One allows you to continue working while images are imported in the background, 
the importer offers some useful additional options. This includes notifications during the 
importing process, as well as erasing the images from the card after copying and ejecting the 
card from the Finder/Explorer. 

● Go to the Import Images dialog box. From the Import Collection fly-out, select 
Notify When Done if you want to be notified of the completed import or leave the 
default Open Collection When Import Starts to start working on the files. If you want 
to continue to work without distraction, select Never Open Import Collection. 

● Options to Eject Card and/or Erase Images After Copying are also available. 






8.18 Importing a Capture One Catalog 

Capture One Pro offers users the option to import and export Capture One Catalogs. Rather 
than switching between multiple Catalogs, importing small working Catalogs and creating one 
main or master Catalog may simplify workflow and improve search queries.  

The flexibility of importing and exporting of Catalogs will also be popular with location 
photographers. For example, Catalogs with the images and adjustments created on a laptop 
may easily be transferred to a desktop computer back in the studio or at home. 

  

Imported Capture One Catalogs are duplicated and merged with the current open main or 
master Catalog. However, when there are source images located within the imported catalog 
as managed files, those are not imported but remain inside the original Catalog. Any duplicated 
variants in the imported Catalog will be referenced to the original source files. The Catalog is 
imported in the background so that you may continue to work. 

1. Open Capture One and choose File -> Import Catalog -> Capture One Catalog… 
in the main menu. 



2. Navigate to the Catalog (<name>.cocatalog), select and click Import, or double-
click on the catalog file to be imported. 

3. If the ‘master’ Catalog already contains one or more of the variants in the Catalog to be 
imported, a dialog box will ask you to choose which variants you would like to keep. 
Choose between Stop, All, Existing, and Imported. Checkmark the box to apply the 
choice to all the variants. 




8.19 Importing a Media Pro Catalog 

In addition to the typical workflow of importing image files from various sources, you can use a 
Capture One Catalog to import previously made catalogs of images from third-party 
applications. You can import Phase One Media Pro and Media Pro SE catalogs. 

NOTE: Due to macOS Catalina not supporting 32-bit code, importing a Media Pro catalog into 
a Capture One catalog is not possible under macOS Catalina. It is supported up to and 
including macOS Mojave 10.14.6. 

The importer is not used in this instance, however, the underlying process is practically 
identical. Capture One creates variants for each of the original image files which are referenced 
in their original location (i.e., the original images are not moved, or duplicated). You can then 
continue with your typical workflow using a Capture One Catalog instead. 

1. Open an existing Capture One Catalog or create a new one. To create a new one, 
select File -> New Catalog. 



 

 



2. From the main menu, go to File -> Import Catalog -> Media Pro Catalog… 
 

 
3. A Finder/Explorer system window opens. Navigate to the relevant file type - Media Pro - 

[name].mpcatalog. 

4. A small Activities dialog window opens showing a progress bar of the import. 



5. If any original source images are offline (e.g., when referenced to a disconnected 
external drive), a warning dialog opens prompting you to Skip All, Skip (specific files), 
Retry or Stop and dismiss the action. 

8.20 How to import an Aperture Library 

In addition to the typical workflow of importing image files from various sources, you can use a 
Capture One Catalog to import previously made catalogs of images from third-party 
applications. A Capture One Catalog can import Aperture Libraries, albeit with some 
restrictions. Images are not moved or duplicated but referenced in their original location, 
including any images stored physically inside the Aperture Library. 

NOTE: Importing the Aperture Library is only supported by Capture One for macOS as 
Aperture is the macOS-only application created by Apple. Consider that Aperture Library has to 
be updated to Aperture 3.5.1. 

  

What is imported? 

Before you migrate your Aperture libraries into Capture One Pro’s Catalogs, you need to know 
what Capture One imports, and how to preserve the information Capture One does not import. 

  

Image files and versions 

Capture One Pro imports all the images in your Aperture Library as referenced images. If your 
Aperture Library is “Managed” (the images are stored inside the Aperture Library), you need to 
relocate the original images to a referenced location outside the Aperture Library before 
migrating to Capture One Pro. You do not want Capture One Pro to reference images stored 
inside the Aperture Library package directory. Capture One Pro also imports all the image 
versions as Capture One variants. 

NOTE: In RAW+JPG stacks, either the RAW or the JPG file format is marked as the "Original". 
The other format is hidden behind the "Original" format and not visible in the Aperture. This also 
makes it not visible to the Aperture importer in Capture One. Thus, Capture One only imports 
the file format that is marked as the Original. If you want to import both RAW and JPG files to 
the Capture One Catalog, you will have to mark RAW as "Original" first and import the Aperture 
Library, then mark JPG as "Original" and import the Aperture Library once again. 

  

Collections 



● Aperture Project -> Capture One Project 
● Aperture Folder -> Capture One  Group 
● Aperture Album -> Capture One  Album 
● Any Aperture Projects which directly contain images have a generic sub-album created 

in CO to contain the images. 

Smart Albums, Books, Light Tables, Slideshows, Web Journals, and Web Pages are not 
imported. 

  

Adjustments 

Aperture local adjustments (brushed-in and brushed-out) are not preserved. You will have to 
recreate them in Capture One using Layers and Layer Masks, which are far superior to 
Aperture’s brushing in and brushing out. Each Layer with a Layer Mask can reflect multiple 
adjustments using almost all of the Capture One Pro adjustment tools. Recreating your local 
adjustments in Capture One Pro should take less time than it took to create them originally in 
Aperture. 

Anyway, here is the list of adjustments that will be imported to Capture One: 

● Straightening  
● Crop (if not Straightened) 
● Flip 
● Black & White 
● Enhance/Definition -> Capture One  Clarity 
● Enhance/Saturation -> Capture One  Saturation 
● Exposure/Exposure -> Capture One  Exposure 
● Exposure/Brightness -> Capture One  Brightness 
● Highlights & Shadows (Mid Contrast ignored) 

Everything else is ignored. 

  

Metadata 

● Star Rating 
● Color Label (note: Ap Grey becomes Capture One Purple, while purple is imported as 

pink) 
● Applied Keywords (flat, not hierarchical) 
● IPTC Core Contact: Creator Name, Job Title, Address, City, State/Province, Postal 

Code, Country, Telephone, Email, Website 
● IPTC Core Content: Headline, Caption, Keywords, IPTC Subject Code, Caption/

Description Writer 
● IPTC Core Image: Intellectual Genre, IPTC Scene Code, Location, City, State/Province, 

Country, ISO Country Code 



● IPTC Core Status: Title, Job Identifier, Instructions, Provider (Credit Line), Source, 
Copyright, Usage Terms 

  

Importing an Aperture Library to Capture One 

Relocating your originals to referenced folders outside the library is very important. Capture One 
does not copy your Aperture originals. It imports your Aperture originals by reference where 
they currently reside on disk. If your Aperture library is “managed” (I.e. your originals are stored 
inside the Aperture Library), Capture One will reference them there. If you later delete your 
Aperture library, you will remove the original files Capture One is referencing. Relocating your 
originals to referenced folders outside the Aperture Library may take some time if your libraries 
contain a lot of images. You will need to think through the folder structure you want before 
relocating them. A good starting point for your referenced folder structure is the organization 
you use inside your Library. You probably put a great deal of thought into that structure. 

Capture One creates variants for each of the original image files which are referenced in their 
original location (i.e., the original images are not moved, or duplicated). You can then continue 
with your typical workflow using a Capture One Catalog instead. 

1. Open an existing Capture One Catalog or create a new one. To create a new one, 
select File -> New Catalog. 

2. From the main menu, go to File -> Import Catalog-> Aperture Library... 
3. A Finder/Explorer system window opens. Navigate to the file with the relevant file type - 

Aperture Library - [name].aplibrary. 
4. A small Activities dialog window opens showing a progress bar of the import. 
5. If any original source images are offline (e.g., when referenced to a disconnected 

external drive), a warning dialog opens prompting you to Skip All, Skip (specific files), 
Retry or Stop and dismiss the action. 

  

Read more about importing Aperture library to Capture One in this blog post - https://
blog.captureone.com/migrating-apple-aperture-libraries-to-capture-one-pro/ 

8.21 Importing a Lightroom Catalog 

Capture One allows importing Catalogs of images with adjustments from Lightroom Classic. 
Starting from Capture One 20 (13.1.0) the experience of importing Lightroom Catalogs has 
become even smoother owing to better accuracy. 

Both Capture One and Lightroom software programs work in a similar way. All changes to your 
images are made in a non-destructive fashion as the edits are saved in a database while 
keeping track of where your original photos are stored. This familiarity makes it easy to import 

https://blog.captureone.com/migrating-apple-aperture-libraries-to-capture-one-pro/
https://blog.captureone.com/migrating-apple-aperture-libraries-to-capture-one-pro/


your existing Lightroom Catalog into a new Capture One Catalog so that you can continue 
working on your image collection right away. 

Things you should know before importing a Lightroom Catalog into Capture One 

The Lightroom Importer tool in Capture One is aimed at making the migration process as easy 
as it could be. Nevertheless, we prompt you to pay attention to the recommendations and 
notes below to ensure that the import process goes smoothly. 

1. The migration process is non-destructive. It will not have any impact on your Lightroom 
Catalog, so you can continue using it as normal. Your Catalog and images will be safe 
since that is a read-only process. 

2. Optimize the Catalog in Lightroom, remove any unsupported files (see which file formats 
you can import), and move parts of your Catalog items (projects, books, folders, ...) to a 
new folder in Lightroom, and then export this folder as a new Catalog. 

3. Name your Lightroom Catalog using the Latin symbols only. The language-specific 
characters and special symbols may cause import errors. 

4. Create a Catalog in Capture One. As Lightroom stores data only in the catalog form, 
you have to create a Catalog in Capture One first by navigating to File -> New Catalog 
in order to import your Lightroom Catalog. It is not possible to import a Lightroom 
Catalog into a Session in Capture One. 

NOTE: The Lightroom Catalog for import must be from Lightrom Classic version 6.0 up to 
version 9.2. Lightroom CC Catalogs are not supported. 

   

Importing a Lightroom Catalog 

Use a Capture One Catalog to import the previously created Lightroom Catalog (see which 
settings and adjustments will be imported). Capture One references images files in your 
Catalog, while those original images files are never moved or duplicated. This is true both 
during the import and when working in Capture One. 

  

Step 1. Open an existing Capture One Catalog or create a new one. To create a new one, 
select File -> New Catalog.  

Step 2. From the main menu, go to File -> Import Catalog.                    	            

https://support.captureone.com/hc/en-us/articles/360002501237
https://support.captureone.com/hc/en-us/articles/360002501237


 

  

Step 3. You will get the following window, where you will be notified about the non-destructive 
import process and what will be imported. Press Select Catalog… to proceed with the import 
of a Lightroom Catalog.  

 

Step 4. A Finder/Explorer system window opens. Navigate to the relevant file type - Lightroom 
Catalog - [name].lrcat 



 

  

Step 5. After choosing the Lightroom Catalog for import, you will get the following window with 
the pre-import summary. Press Import.  



 

  

Step 6. A small Activities dialog window opens showing a progress bar of the import. 

 



NOTE: The time for importing a Lightroom Catalog into Capture One depends on the number 
of images and your workstation characteristics. It might take several hours to import a Catalog 
with thousands of files. 

  

  

Import summary and outcome 

The Lightroom Importer will notify you once the import is completed. 

  

Successful import 

If a Lightroom Catalog has been migrated successfully, you will get a summary stating that all 
the files were imported. Press OK. 

  

Import issues 

With the Lightroom Importer, you will get a summary of the migration process with detailed 
information on what went wrong and what was not imported.  



 

Step 1. Click Show unimported files… in the lower-left corner of the dialog box to see a 
detailed overview. Then, a file unimported-files.<Lightroom catalog name>.lrcat.txt listing 
the unimported files will open. 

This file resides in the same folder as the Capture One Catalog. However, feel free to move 
this .txt file to another location for instant access if needed. 

 



NOTE: The Import Summary window shows the number of unimported files together with 
their virtual copies (if there are any) created previously in the Lightroom Catalog. The .txt file 
only contains the paths to original files. Thus, the number of lines in the .txt file might be lower 
than the number of unimported files shown in the Import Summary window. 

Step 2. To access the event log and get an overview of the import problems or issues, go to 
the menu and choose Window -> Event Log. 

 

 

  

  

What gets imported 

A Lightroom Catalog is imported into Capture One with certain restrictions. It means that not all 
adjustments and organizational structures created in Lightroom will be transferred to Capture 
One. 



Below is a list of what will be imported from Lightroom and how that will be represented in 
Capture One. 

  

L i g h t r o o m 
Feature

Will it be 
migrated
?

Where can it be found in Capture One?

COLLECTIONS

L i g h t r o o m 
Collection

Yes

Lightroom Smart 
Collection

No Smart Collections are not imported. However, you 
can convert them to normal Collections before 
import.

A Lightroom Collection becomes an Album in 
Capture One. Album folders are virtual image 
collections. 

NOTE: If you were using virtual copies of image 
files in Lightroom, you may notice that Capture 
One always includes the image itself along with all 
virtual copies of it in an Album. This is due to the 
di fference between the Album/Col lect ion 
membership principles. In Capture One, the image 
file (referencing itself to the original location) is the 
Album member bringing in all its variants, while in 
Lightroom, each virtual copy can be included in a 
Collection by itself. Thus, in Capture One, you may 
see a higher number (next to the Album) than it 
was in the corresponding Collection brought from 
the Lightroom. 

https://support.captureone.com/hc/en-us/articles/360002524037-Album-folders
https://support.captureone.com/hc/en-us/articles/360002524037-Album-folders
https://support.captureone.com/hc/en-us/articles/360002524037-Album-folders
https://support.captureone.com/hc/en-us/articles/360002524037-Album-folders


L i g h t r o o m 
Collection Set

Yes A Lightroom Collection Set becomes a Group in 
Capture One. 

NOTE: Empty Collection Sets are not imported.

ADJUSTMENTS

Orientation Yes You will find the orientation settings in the Details 
tool tab.

Rotation Yes You can adjust rotation and orientation in the 
Rotation & Flip tool in the Details tool tab.

Crop Yes Use the Crop tool in the Details tool tab to adjust 
the cropped area.

Whi te Ba lance 
P rese t o r WB 
Temperature/Tint

Yes You will see the White Balance adjustments 
imported from Lightroom in the White Balance 
tool in the Exposure tool tab.

Saturation Yes Check the imported Saturation settings on the 
Saturation slider of the Exposure tool inside 
the Exposure tool tab.

Contrast Yes Check the imported Contrast settings on the 
Contrast slider of the Exposure tool inside the 
Exposure tool tab.

Exposure Yes Check the imported Exposure settings on the 
Exposure slider of the Exposure tool inside the 
Exposure tool tab.

R e d E y e 
Correction

No In Capture One, there is no specific Red Eye 
Correction tool like in Lightroom, but you can use 
the combination of tools to remove the red-eye 
effect. 

Removing the red-eye effect in Capture One

https://support.captureone.com/hc/en-us/articles/360002516637-Arranging-images-in-a-Catalog
https://support.captureone.com/hc/en-us/articles/360002516637-Arranging-images-in-a-Catalog
https://support.captureone.com/hc/en-us/articles/360002587278-Rotating-and-orienting-images
https://support.captureone.com/hc/en-us/articles/360002582997-Cropping-images
https://support.captureone.com/hc/en-us/articles/360002582997-Cropping-images
https://support.captureone.com/hc/en-us/articles/360002595838-White-Balance-overview
https://support.captureone.com/hc/en-us/articles/360002595838-White-Balance-overview
https://support.captureone.com/hc/en-us/articles/360002602197-Adjusting-saturation
https://support.captureone.com/hc/en-us/articles/360002602177-Adjusting-contrast
https://support.captureone.com/hc/en-us/articles/360002602077-Adjusting-exposure-in-the-Exposure-tool
https://support.captureone.com/hc/en-us/articles/360004701217-How-to-remove-the-red-eye-effect-in-Capture-One-


Spot Removal No Similarly to Lightroom, there is a Spot Removal tool 
in Capture One though it has a slightly different 
functionality. 

Read our complete guide to using the Spot 
Removal tool 

Alternatively, you can create a new Layer and use 
a Clone or Heal tool to remove unwanted 
blemishes or repair certain areas. 

Clone tool 

Heal tool

METADATA

Star Rating Yes You will find it as a Star Rating under the image 
thumbnail in the Browser or in the lower-right 
corner of the image preview in the Viewer.

Color Label Yes You will find it as a Color Tag under the image 
thumbnail in the Browser or in the lower-right 
corner of the image preview in the Viewer.

Keywords (except 
hierarchical)

Yes The keywords will be in the Keywords tool inside 
the Metadata tool tab. 

NOTE: Hierarchical keywords will not be imported.

I P T C C o r e 
Contact: Creator 
Name, Job Title, 
Address , C i t y, 
State/Province, 
P o s t a l C o d e , 
C o u n t r y , 
Telephone, Email, 
Website

Yes The IPTC metadata set in Lightroom will be placed 
in the corresponding fields of the Metadata tool in 
the Metadata tool tab.

https://support.captureone.com/hc/en-us/articles/360002608257
https://support.captureone.com/hc/en-us/articles/360002635578-Repairing-layers-with-the-Clone-tool
https://support.captureone.com/hc/en-us/articles/360002625697
https://support.captureone.com/hc/en-us/articles/360002544178-Keywords-overview
https://support.captureone.com/hc/en-us/articles/360002544178-Keywords-overview
https://support.captureone.com/hc/en-us/articles/360002544738-Managing-metadata
https://support.captureone.com/hc/en-us/articles/360002544738-Managing-metadata


  

  

8.22 Arranging images in a Catalog 

After you have imported images into your Catalog, the next step is to organize them. You can 
use system-based Folders or organize your images using virtual folders, Projects, Groups or 
Albums. 

  

Catalog Collections and User Collections 

I P T C C o r e 
C o n t e n t : 
H e a d l i n e , 
C a p t i o n , 
C a t e g o r y , 
S u p p l e m e n t a l 
C a t e g o r i e s , 
Keywords, IPTC 
Sub ject Code, 
C a p t i o n /
Description Writer

Yes

the Metadata tool tab.

IPTC Core Image: 
Intellectual Genre, 
I P T C S c e n e 
Code, Location, 
C i t y , S t a t e /
P r o v i n c e , 
C o u n t r y , I S O 
Country Code

Yes

IPTC Core Status: 
T i t l e , J o b 
I d e n t i fi e r , 
I n s t r u c t i o n s , 
Provider (Credit 
L ine ) , Source , 
Copyright, Rights 
Usage Terms

Yes



The content of the Catalog Collections window cannot be changed and shows fixed collections 
of all the images in the current Catalog, recent imports, recent captures, and the trash. The last 
ten Imports and last ten Capture sessions are always available to view here as a fixed album. 

 

  

Folders tool 

The Folders tool lets users see where referenced source image files are located. The 
subheading Catalog shows if there are any source image files placed inside the Catalog. 

Essential information:   

● Right-clicking on the folder will show a number of options including one to reveal the 
complete file system hierarchy. 

● Click on the + (plus) icon as shown below to add folders for the catalog database to 
recognize. This can be useful if you want to move images from one folder to a new 
folder. Remember to always complete actions like this within Capture One Pro so that 
the Catalog database can keep track of changes. 

● Click on the minus icon (circled) to remove a folder from this section. 



 

  

Creating a Group 

1. Go to the Library tool and press the + (plus) icon at the top of the user tab. 
2. Select Group from the list and name it accordingly. 
3. It is possible to add a number of Projects or Albums within the Group if needed. For 

instance, an Album can be created to help organize the different models within the 
Studio Portraits catalog. 

4. Drag and drop selected image files from the catalog into the newly created Album. 

Learn how to organize images in a Catalog in this tutorial.


8.23 Virtual organization of images 

A Catalog can store single image files, Projects, Albums, Smart Albums, and Groups. 

Groups. A group can contain other groups, projects, albums, etc. - it is the simplest way to 
group items. A Smart Album located within a group searches for the files located outside the 
group. (A Project will limit the search scope of, for example, smart albums within it and cannot 
contain other projects). 

Albums. Put an image into several albums without creating copies or using more hard disk 
space. This saves hard disk space and ensures easier organization. Editing an image in one 
album will, of course, be reflected in all other albums which contain the same image. 

Smart Albums. Those are similar to Albums, however, the images are added automatically 
there based on the correspondence to the search criteria you set. 

Projects. Group your albums into projects, search and filter images within a project. A project 
will limit the search scope of, for example, Smart Albums within it. A project cannot contain 
other projects. 

Organize your images into albums, your albums into projects, and your projects into groups. It 
is easy to drag and drop images between collections within different projects. 

https://www.youtube.com/watch?v=KFwZmgqPhGo





8.24 Moving and updating folders 

Moving folders of referenced images in the Finder or Explorer (Mac/Windows) will result in 
broken links and the images will be displayed as Offline. Fortunately, folders and their contents 
(i.e., source image files) can be moved from within the Catalog’s Library tool. This feature can 
be used to organize folders locally, but it can even be employed to move folders and their 
images to an external drive. This allows the Catalog to keep track of referenced images 
wherever they’re moved to and maintain the link between them. 

Note that all of the source image files (i.e., RAW, JPEG and TIFF etc) within the folder will be 
moved whether they are all referenced or not. You can use the Synchronize feature to import 
and reference any additional images. 

1. In the Library tool tab, go to the Folders dialog. 
2. Navigate to the folder that requires moving and then click and drag to the new location. 
3. The receiving folder or directory will be highlighted and a warning dialog will open to 

remind you that the folder and its contents will be moved and that the operation can not 
be undone. While the operation can not be undone using the Undo command, the 
folder can be moved back. To do this simply repeat the actions from Step 2. 






8.25 Updating folders 

Although source image files can be referenced anywhere on a disk with a Catalog, they are 
typically stored in a folder (which is then displayed in the Library). When changes have been 
made to a referenced folder outside of the Catalog, for example, when adding images using 
another application, the Catalog can be updated using the Synchronize Folder option. As the 
Import dialog is used, new images can be renamed, backed up, and adjusted automatically. 
Deleted or missing images may also be removed from the Catalog during this process. 

1. From the Library tool tab, select the Folder that requires updating.     
2. Go to the main menu and select File -> Synchronize Folder…  
3. Checkmark the relevant boxes in the Synchronize prompt and press the Sync button. 

A new Import window opens. 
4. Select the images as required to add to the Folder and checkmark the options for 

renaming, backing up, and adding styles. 



NOTE: The option for updating folders is not available in Capture One Express. 

8.26 Creating a Catalog template 

Making a Catalog Template allows you to create a new catalog with a predetermined set of 
User Collections instead of starting everything from scratch. This may be a valuable time-saving 
option if you adopt a complex hierarchy of User Collections. Nested Albums and Smart Albums 
compliant with rules (search criteria and active filters), Projects, and Groups are all duplicated 
from within the open Catalog. Note that images are not copied into the Catalog when creating 
a Template. 

1. Open a catalog and navigate to the Library tool with a set of User Collections that you 
intend to copy. Select File -> Save As Template... A dialog box will open with a 
prompt to save the file. 

2. Choose a suitable name for the Template. Select Save. 
3. In the Library, click on the + (plus) with reveal icon (top right) and select New 

Catalog… or select File -> New Catalog... . A dialog box will appear. 
4. Select an appropriate name for the new Catalog, a location for the Catalog to be saved 

to (or choose to retain the existing location), and the appropriate Template from the 
drop-down menu. 

5. Checkmark the box underneath to open the new catalog alongside the already open 
Catalog or uncheck to close the existing Catalog and open the new one. 

NOTE: In Capture One Express, there is no option to create a Catalog template. 

8.27 Switching between Catalogs 

If Capture One is open and you have previously created a Catalog, you can open another one 
and switch between those without having to close any of them. You can also open and work in 
a Session in the same way if needed. 

1. Go to the Library tool tab and select a Catalog from the drop-down menu. 
2. A Catalog will open in a new window. 






8.28 Exporting a Catalog 

Any Catalog Collection, Folder or User Collection (Album, Smart Album, Group or Project) in an 
existing Catalog may be exported as a new separate Catalog that can be shared and worked 
on by colleagues. 

1. In the Library tool, under Catalog Collections, User Collections or Folders, select the 
folder to be exported as a new Catalog. If certain images from one or more folders are 
required to be exported, create a dedicated album to export. 

2. Right-click (Windows) or Cmd-click (Mac) the relevant folder or album and select 
Export as Catalog… Alternatively, select the folder or album and go to File -> Export 
as Catalog… in the main menu. 

3. In the dialog box, specify a name for the Catalog to be exported and select a 
destination. 

4. Checkmark the Include Originals box to add referenced image files if required. 
Selecting this option makes a copy of the original image files (if they’re available to 
Capture One) and places them inside the Catalog. Any managed images selected (i.e. 
originals stored within the Catalog) will be copied anyway. The original images 
appointed as managed files for export will increase the size of the Catalog 
proportionately. 






Several people can work in the same Catalog by sharing it. It is also possible to lock a Catalog 
(restricting it to a 'View Only' mode) to ensure no changes from outside are made to it. 

To lock a Catalog, proceed with the following steps: 

1. Go to File -> Lock Catalog... 
2. A dialog box will appear. Press the Lock button and the window will reopen. 
3. A locked Catalog can be opened by multiple users simultaneously, but no changes can 

be made to it. The corresponding icon in the bottom-right corner of the thumbnail will 
appear (circled in the image example). All editing tools will also become disabled.   

4. Go to File -> Unlock Catalog... to remove the restrictions. 






8.29 Deleting a Catalog 

You cannot delete a Catalog from within Capture One. This can only be achieved from the 
Finder/Explorer (Mac/Windows). Deleting a Catalog with source images inside will also result in 
the loss of those files. In the Library, you can check whether a Catalog has any source images 
inside. 

1. Navigate to the Catalog (<name>.cocatalog) file in the Finder/Explorer (Mac/
Windows), click on it, and select Move to Trash/Recycle Bin (Mac/Windows). 

2. The Catalog along with the previews and adjustments will be moved to the system 
trash. Any source image files inside the Catalog (if there are any) will also be moved to 
the trash as well. 

3. Emptying the trash/recycling bin will permanently delete the Catalog (and potentially any 
source image files in the Catalog). This action cannot be undone. 






8.30 Offline browsing 

Catalogs referencing source images that are located on an external hard drive or a server can 
still be browsed when they are offline. It is even possible to apply some image adjustments. 
Working offline can be useful when you are working with a laptop and away from your image 
collection in the studio. A number of adjustments and metadata edits can be made. 

1. Go to the Folders section of the Library tool. By default, the folder hierarchy shows 
the root folder and the folder the images are stored in. 

2. To see the complete hierarchy, right-click on the folder and choose Show Folders 
Hierarchy. If the external location is unavailable, it will be flagged with a question mark. 
The image in the Viewer will also be tagged with a question mark and shown as offline. 

3. Apply adjustments using the available tools. Tools that are grayed out cannot be used 
when the source images are offline. The full-range of Capture One’s toolset becomes 
available once the Catalog is re-connected with the source images. 



 

8.31 Creating and saving a Catalog on a network drive 

Catalogs can be saved and stored on a network drive along with the source images that are 
either stored separately as referenced files or managed with the images stored within the 
Catalog itself in the same way as an external drive. As constant access is required, you must 
have a version of Capture One that is compatible with the Catalog on the network drive. 
Otherwise, you will be asked to upgrade your local version of Capture One. 

1. Connect to your network drive. 
2. Open Capture One and choose one from the following options: 

● From the Recents Window, select New Catalog… 
● From the main menu, select File -> New Catalog... 
● From the Library, click on the + icon and select New Catalog… 

3. A New Catalog dialog opens. 
4. In the Name text field, give a descriptive name to the new Catalog (e.g., Network 

Library). 
5. Adjacent to the Location text field, click on the Action menu (…) icon. A System 

window opens to select the location to save the Catalog to. 



6. Navigate to the network drive or NAS and select that as the root (top-level) folder or 
select New Folder to create and name a new one or select an existing folder and press 
Choose. 

7. From the Template drop-down menu, select a previously created template of albums 
and collections or set the option to Blank alternatively. 

8. Select OK. A new Catalog will be created and opened. 
9. You can now start to import (i.e., reference/index and cache) the source images on the 

network drive. 

8.32 Importing and storing images on a network drive 

Capture One Catalog may be used to import source images such as RAW/TIFFs/JPEGs from 
external media, such as a memory card, flash-disk or portable drive, directly to a network drive 
or NAS. 

To improve performance, it is recommended that the Catalog is stored locally (i.e., on a local 
computer). When accessing a network drive or NAS, the following descriptions presume a fast 
and reliable connection. 

1. Open an existing Catalog or create a new one. 
2. Open the Importer by going to File -> Import Images… or click on the import icon in 

the toolbar. The Import window will open. 
3. Go to Import From and select, for example, the memory card or an existing folder on 

your portable drive from the Source drop-down menu. The images to be 
‘imported’ (i.e., copied, as well as indexed and cached) will be displayed in the 
importer’s browser. 

4. In the Import To option, select an appropriate folder on the network drive or NAS. 
5. As an option, create a subfolder by adding a folder name or token in the Sub Folder 

field. 
6. As an option, enable backup, change file naming (when left to the default Image Name 

token, images will not be renamed), and add metadata and adjustments as required. 
7. In the browser, select the images and click Import (X) Images or select Import All. 

8.33 Viewing images stored on a network drive 

You can easily access images already stored on a network drive or NAS using Capture One. 
Before viewing and working with images by using a Catalog, the images must first be imported 
(indexed and cached) using the importer tool. The Catalog may be stored either locally or on a 
network drive (NAS). If the Catalog is stored on a network drive or NAS, the drive and Catalog 
must be available for Capture One to open it. 



1. Open an existing Catalog or create a new one, saving it on your local computer or 
network drive (depending on your chosen workflow). 

2. Open the Importer by going to File -> Import Images… or click on the import icon in 
the toolbar. The Import window will open. 

3. From the Import From dialog box, select the existing image folder on your network 
drive or NAS from the Source drop-down menu. The images to be imported (indexed 
and cached within the database) will be displayed in the importer’s browser. 

4. From the Import To option, select Current Location in the Destination drop-down 
menu. In the Collection drop-down menu, select Recent Imports Only. Select the 
option Capture Collection or Selected Album only if you have previously created and 
selected a capture collection (an album used as a capture folder) or an album in the 
Library, specifically for the imported images. 

5. As an option, enable backup and add metadata and adjustments as required. Consider 
that naming is disabled when indexing images in the current location. 

6. In the browser, select the images required and click Import (x) Images or select 
Import All. 

8.34 Sharing Catalogs over the network 

When making adjustments on a networked Catalog, other users on the network attempting to 
make their own adjustments will be unable to open the Catalog as a warning dialog will notify 
them that a Catalog is in use. The Catalog can only be opened when no other users have it 
opened or when it is locked. 

If a user wants to share the Catalog with others on the network, it is necessary to lock the 
Catalog first. However, no one will be able to make adjustments to a Catalog that way. When 
the Catalog is locked, other users will only be able to view and search for images. 

1. Connect to your network drive. 
2. Navigate to your chosen Catalog (name.cocatalog), Ctrl/right-click on it, open it, 

double-click or drag the file to the Capture One icon in the dock (macOS only). 
3. You will be presented with one of the following options: 

○ If the Catalog opens normally, no other network user has the Catalog open and 
you can continue using the Catalog. 

○ If a dialog opens with the message Unable to Open Catalog, it means that 
another network user is making adjustments. 

○ If the tools are grayed out and the Catalog displays Locked: Read-Only, then 
the Catalog is unavailable for changes and another network user may already be 
viewing it. 

4. Go to File -> Unlock Catalog… to attempt to access the Catalog. Capture One will 
close and restart the Catalog. There are two possible outcomes: 

○ If it gets unlocked and the tools are not grayed-out, you will be able to make 
changes, as usually. 



○ If the tools remain grayed-out, then another network user is viewing the Catalog 
at the moment. That way, you can only view and search for images. 

8.35 Unlocking a Read-Only Catalog 

When you have opened a Catalog and the tools are grayed-out and the Catalog name displays 
Locked: Read Only, then the Catalog is unavailable for changes. This tends to occur when a 
Catalog is stored on a network drive or NAS and another network user is viewing it. 

To unlock a Catalog, go to File -> Unlock Catalog… to attempt to access the Catalog. 
Capture One will close and restart the Catalog. There are two possible outcomes: 

● If the tools remain grayed-out, then another network user is viewing the Catalog. You 
can only view and search for images. 

● If it gets unlocked and the tools are not grayed-out, you will be able to make changes. 

8.36 Backing up a Catalog 

Backup Catalogs do not contain any original images (i.e. RAW, TIFF or JPEG files etc) whether 
referenced or managed (stored physically inside the Catalog). Capture One has its own system 
that allows a backup to be stored on your local computer or on an external disk. This backup 
location can be the same disk as the source of the original images. The frequency of your 
backup depends on the volume of your work. For example, making a backup once a week may 
be sufficient if you use Capture One regularly. Backing up a particular Catalog on a regular 
basis will result in a great number of copies to restore it from. 

1. Go to the main menu, Capture One [version]/Edit -> Preferences… (macOS/
Windows) The Preferences dialog window will open.  

2. Select the General tab and go to the Catalog Backup panel. 
3. From the Remind on close flyout menu, select the frequency for backing up based on 

the volume of work. 
4. In Location, a path is shown to the current backup location. Click on the arrow icon to 

verify the setting. For a Mac, the default location is Macintosh HD -> Users -> 
[Username] -> Library -> Application Support -> Capture One -> Backups. 

5. To back up to an external disk (recommended), attach an external disk and click on the 
action button (...) adjacent to the Location field. A new Finder/Explorer (macOS/
Windows) dialog window will open. 

6. Navigate to the external disk, create a new folder, and give it an appropriate name (e.g, 
Catalog Backups), or navigate to the folder created earlier and select Open. Thereafter, 
Catalogs will be backed up to the same location. Note that the external disk should be 
backed up independently, as per your chosen backup regime. 

7. Verify the destination location, as per step 4. 



8. To initiate a backup at any time, select File -> Backup Catalog… in the main menu. 
Otherwise, when closing a Catalog, a Catalog Backup dialog window opens 
reminding you to back it up. You can leave the backup to the location already defined or 
temporarily override the location from the dialog window (e.g., use this option when 
backing up to frequently changed external drives). 

9. Additional options to Test Integrity and Optimize Catalog should be left enabled 
unless you require a quick and temporary backup. 

10. Select Backup. The Catalog will be backed up and placed inside a timed and dated 
sub-folder. This folder is located within a folder with the same name as the Catalog's 
one, which is saved within the previously nominated folder (i.e., verified at Step 4 or 
overridden at Step 5). A second dialog opens to confirm successful backup with a path 
to confirm the location. 

11. Select OK to close the Catalog. 
12. Capture One remains open and the Recents dialog opens so that you can continue 

working with either new or existing documents. 








8.37 Restoring a Catalog from a Backup 

If you experience some corruption of a Catalog, you can attempt to restore it from the 
corrupted Catalog itself or from a backup copy if you have one. Regardless of which option is 
selected, when attempting to open a damaged Catalog, a dialog window opens prompting you 
to either Restore from backup or Verify and Repair… In many cases, the Verify and Repair 
option is successful. Otherwise, you will have to replace the original Catalog and restore it from 
a backup. If you have backed up that particular Catalog on a regular basis, select one of the 
copies to restore it from. 

1. When you attempt to open a damaged Catalog, a dialog window opens prompting you 
to either Restore from backup, Verify and Repair… or cancel the operation. 

2. Click on Verify and Repair… If the operation is successful, the Catalog will open. 
Perform a backup and then continue to use that Catalog. If the operation fails, the 
dialog window will re-open. 

3. Click on Restore from backup. A Restore Catalog dialog window opens. If backups 
of that particular Catalog have been made, a list will be displayed by the date (newest 
first) in the designated folder. For a Mac, the default location is Macintosh HD -> 
Users -> [Username] -> Library -> Application Support -> Capture One -> 
Backups. You can verify the location of a specific folder. Select it from the list, then 
Ctrl/Right-click and select Show in Finder/Explorer (Mac OS/Windows). 

4. To change the location to another folder, click on the Action menu (…) button adjacent 
to the file path at the top of the dialog. A new Finder/Explorer dialog window will open. 

5. Navigate to the folder and click Open. The Restore Catalog dialog is replaced with 
the prompt to replace and restore the existing database or to return to the previous 
dialog. 

6. Select Restore. The dialog is followed by a progress bar indicating that the database is 
gradually replaced from the backup. 

7. If the restoration is successful, the dialog will prompt you to select the Open Catalog 
button. The restored Catalog opens. 

8. If an error occurs, the dialog will prompt you to try again. Follow any suggestions made. 
For example, alter any incorrect permissions or fix insufficient disk space and select Try 
Again. 

9. If the restore option fails for the second time, it may not be possible to restore from that 
file. The restore process cannot be reversed. Select Cancel and return to Step 3. 
Choose another file in the list (if there is any) and repeat the steps above once again. 








8.38 Verifying and optimizing a Catalog 

When closing a Catalog, Capture One automatically tests the integrity, structure, and content of 
the database. The process searches for any errors that might eventually corrupt the database 
and attempts to fix them before such issues occur. Therefore, it is recommended not to disable 
that option. You can also check and optimize any Catalog manually at any time. 

1. In the current Catalog, select File -> Verify Catalog. A Finder/Explorer window opens. 
2. Navigate to the relevant Catalog ([name] .cocatalogdb) and click Open. If you 

attempt to verify the already open Catalog, a warning dialog will appear prompting you 
to close the Catalog before verifying. 

3. A Verify Catalog dialog opens displaying a progress bar, then a path to the database, 
and a list of the checks. The verified Catalog is not automatically re-opened. In case you 
have not upgraded the Catalog to use it with the latest version of Capture One, the 
dialog displays a Database verification FAILED message. To continue with the 
verification, click on Upgrade first, then Verify. 

4. Select Open to launch the verified Catalog or Verify to repeat the process on the 
previously verified Catalog or Close to dismiss the dialog (in order to continue working 
in the already open Catalog or Session). 






8.39 Updating a Catalog 

If you are upgrading from an earlier full release of Capture One (for example, from version 12 to 
version 21), you will need to upgrade any Catalog or Session created with an earlier version if 
you want to work with it in the newest version of Capture One. The upgrade process updates 
the database, allowing you to take advantage of any improvements made. Image variants 
remain the same as the previous settings and adjustments are managed by the version process 
engine. 

Catalogs produced by earlier versions of Capture One must be updated to take advantage of 
any database enhancements in the latest full release (e.g., from version 12 to 20). Upgrading 
Catalogs is not required between minor releases (e.g., 12.0 to 12.1). 

1. Choose one of the following options to open an earlier version of a document: 
○ In the main menu, choose File -> Open… and navigate to the relevant 

document (i.e., with the .coccatlog extension) and double-click on the file. 
○ In the main menu, choose File -> Open Recent… and select the relevant 

document from the list. Note that this menu shows only the recently opened 
documents. 

○ In the Finder (macOS) or Explorer (Windows), navigate to the relevant document 
(i.e., with the .cocatlog extension) and double-click on the file. 

2. Opening the document will display a warning dialog with the options to Upgrade or 
Cancel. Once the database is upgraded, the variants are not altered and the previous 
settings and adjustments are preserved from the earlier version of Capture One. 

3. Click on Upgrade. 








Part 9. Sessions 

9.1 Sessions overview 

Use the Sessions function to organize all your work and any client project. Sessions enable you 
to store all files as a complete project that includes RAW files, setting files, library files, output 
files, and paths to drives used in a project. For quick access and fast loading of folders, you 
can create favorite folders for the locations used in a particular project. 

Sessions are especially useful when you are shooting tethered. Simply create a tethered 
Session, plug in the camera and capture images directly to Capture One. This saves time 
compared to importing images after a shoot. Shooting tethered in Capture One can also help 
you get superior control. A shoot can be scrutinized as it happens, to help you fine-tune image 
parameters. 

NOTE: Sessions are not present in Capture One Express. 

9.2 Opening a Session 

When opening Capture One for the first time, you have to choose between a Catalog or 
Session. If you want to adopt the more project-oriented workflow, you will need to create a new 
Session. If you previously created a Session and want to continue working on the project, you 
can choose one of the ways to open it: 

1. C h o o s e F i l e - > O p e n . N a v i g a t e t o t h e S e s s i o n fi l e a n d o p e n 
Sessionname.cosessiondb. 

2. Choose File -> Open Recent. Choose a Session from the drop-down menu (it 
displays up to ten previously opened Sessions/Catalogs). 

3. Drag and drop the Sessionname.cosessiondb file on to the Capture One icon located in 
your Dock (macOS only). 

4. Double-click on the Sessionname.cosessiondb file and it will automatically open in 
Capture One. 

Learn about the benefits of Sessions in this in-depth video tutorial


https://support.captureone.com/hc/en-us/articles/360002549137
https://www.youtube.com/watch?v=MqvoikpS9UI
https://www.youtube.com/watch?v=MqvoikpS9UI





9.3 Creating a Session 

1. Select File -> New Session. Alternatively, go to the Library tool tab and press the + 
icon located next to the Switch Session/Catalog menu.   

2. Name the Session. 
3. Choose a Template if any or leave as Blank. 
4. Rename folders if needed. 
5. Decide on the placement of the Session folders. 
6. Press OK. 






9.4 Adopting a Session workflow 

Sessions are convenient for professional photographers due to their default modular folder 
structure (consisting of Capture, Selects, Output, and Trash sub-folders, and a separate 
Session database file). This makes them particularly suitable when working with a tethered 
camera in a studio, but Sessions are also ideal for typical day-to-day projects, where importing 
images from a memory card is expected. However, if you don’t want to create a Session for 
each occasion and would prefer not to adopt a more managed Catalog-based workflow, you 
can use a single Session for a typical file system workflow instead. 

Sessions work differently from Catalogs as they automatically generate and store image cache 
and settings locally. These files are stored in a CaptureOne sub-folder within the source images' 
folder. You don't even have to import images using a Session, you can continue to use your 
existing workflow. Simply go to the folder or individual image using the Finder/Explorer (macOS/
Windows), then drag and drop it into the Session window or navigate to your image folders 
using the Session Library instead. The images will be displayed just as they would when using 
a Catalog or a typical Session. Any adjustments made are written to the local settings files and 
are used the next time you visit the image folder. 

When it is needed to move the image folders, the accompanying Session database file of a 
typical Session is not even necessary. Providing the CaptureOne sub-folder remains within the 



source images' folder, it can be moved to any location and viewed on any local computer 
running Capture One. Note that using a Session this way will result in a loss of some search 
capability and will limit the effectiveness of favorites and albums. 

1. Create a new single Session using a descriptive name (e.g., Image Library). 
2. Drag and drop a folder (or individual image from the folder) into the Session window. 

Images are displayed in the browser (see Step 5 and Step 6). 
3. Alternatively, go to the Sessions Folders collection in the Session's Library panel and 

navigate to your existing folders of images. 
4. Click on a folder of images to display them. Thumbnails will be shown in the browser. 
5. Click on an image in the browser to display the image in the viewer. 
6. Continue using Capture One to make adjustments.  




9.5 Importing images into a Session 

Importing images into a Session involves a similar workflow to that of Catalogs. However, the 
Import dialog is used solely for importing from external media such as memory cards, external 
disks, and a connected camera when that is not being used for tethered capture. 

Although there is no difference between a tethered Session and a regular Session, the importer 
is not used when tethering. Capture One will detect and recognize a supported camera model 
upon connection and the Camera tool tab will be enabled to control, capture, and manage 
storage.  



If your camera is a supported model and you want to connect it only to import images from it, 
you can deselect the relevant Provider (i.e., maker) option in the preferences. This will 
temporarily disable the tethering function until it is needed again. 

When a memory card is detected in a card reader or camera, the importer may open 
automatically. The setting that controls that can also be found in the Preferences. Note that 
you can only import images from a connected camera memory card if it supports the Mass 
storage protocol. 

The greatest benefit of the importer to Sessions users, particularly for those that are time-
pressured and working with a high volume of images, is the ability to automate the organization 
of images into sub-folders by their metadata. By adopting Capture One’s location tokens, the 
importer can automatically sort images into dynamically named sub-folders. If you want to 
organize imported images by vertical and horizontal orientation, for example, simply select the 
Orientation token in the Sub Folder field and every imported image will be sorted into two sub-
folders named Landscape and Portrait. 

When you regularly use sub-folders to manage complex shoots over the day, it may be better 
to set up fixed sub-folders in advance and save them as a template, which you can use for a 
new Session. 

It is not recommended to use the importer to access images on a local or external drive like a 
Catalog. Doing so will copy the images and you will just end up having duplicates of them. As 
the Library in a Session works like a regular file browser, using the importer is not always 
crucial. You can drag and drop images into system folders instead of using the Finder or 
Explorer. If the Session is open already, you will see the images appearing in the Browser. 

The import dialog can also be used to offer a quick backup to an external drive, add copyright 
data, and include a caption. Capture One does not change image file names when left to the 
default setting, but you can rename them by using text or tokens or a combination of both. 
Similar to the location tokens, naming tokens automatically create text directly from the image 
metadata. 

It can also be used to apply groups of image adjustments with Styles or individual adjustments 
with Presets, which can be as diverse as your IPTC metadata for contact, content details, a 
complex set of keywords, or a simple +1 exposure compensation. 

Finally, if you are a retoucher importing a set of EIP files and using the Import dialog, remember 
to add a check-mark to Include Existing Adjustments. Otherwise, none of the accompanying 
files (adjustments, variants, ICC and LCC profiles, etc.) will be enabled and you will see the file 
as captured with the default settings applied. 

9.6 Importing images from external media 

Capture One’s importer dialog allows you to import all the images from a memory card, 
connected camera, flash disk or portable external drive, or you can import selected images 
instead.  



NOTE: You can only import images from a connected camera’s memory card if the camera is 
in Mass storage protocol. 

Although you can choose to store source images on a dedicated external drive when working 
in a Session, it is better to store them on your local disk first and then move them off when you 
have finished with all of the adjustments and edits. 

1. Open the importer by choosing one of the following options: 
○ In the main menu, choose File -> Import Images... 
○ Click on the Import icon in the Toolbar. 
○ Drag a volume or folder of images into the Capture One image browser. 
○ Connect your card reader to your computer. 

2. The Import Images dialog (i.e., the importer) opens. When a card reader is connected 
or when a folder is dragged into the Capture One image browser, the contents of that 
folder are displayed as thumbnails in the importer’s browser. 

3. If the importer’s browser does not display your images, go to the Import From tool, 
click on the fly-out menu, select Choose Folder..., and navigate to the relevant folder 
you want to import. Make sure that the Include Subfolders checkbox is selected in 
the Import From tool. This option is useful for locating all the images on a memory 
card. 

4. Enable Exclude Duplicates to prevent duplication of images already imported into 
your current Session.    
             

5. By default, all the images from the chosen folder(s) are selected and have a checkmark 
at the bottom of the thumbnail. If you want to unpick all, click the X key on the 
keyboard or uncheck the Pick All option at the bottom of the Import Images window 
and put the checkmark only for those images that you would like to import. To select all 
images again, press the P key on the keyboard or enable the Pick all option. 

6. From the Destination fly-out menu, select the Capture Folder. This option is the 
standard folder to import files when using Sessions. It maintains the standard Sessions 
structure of Capture, Selects, Output, and Trash subfolders. 

7. In the optional Sub Folder field, add a subfolder or a series of hierarchical subfolders. 
Select this only if you want to organize the imported images into subfolders within the 
parent Capture Folder. 

8. From the Sample Path field, verify that the path is pointing to the chosen folder for 
import. 
       

9. In the Space Left field, verify that the capacity left on the volume or drive is enough to 
store the new images. 



10. Select options for backing up, naming, copyright, and adjustments of images. 

11. Press Import All or Import X Images for selected images if no further options are 
required. 

 

9.7 Excluding duplicates in the Session 

Capture One can determine if a source image or a movie file is a duplicate of another one that 
is already in the Session. This feature is particularly useful when importing from memory cards 
that haven’t been erased or formatted yet. Previously imported images remaining on the card 
can now be excluded from the import process, thereby preventing unnecessary duplication. 
After enabling the feature in the importer dialog window, images are individually scanned in the 
importer’s browser prior to import. Images that match key metadata in the Session database 
are removed from the importer’s browser and excluded from the import.  

If you bypass the import dialog and use the drag-and-drop method to import files directly into a 
Session sub-folder, then Capture One can’t recognize potential duplicates. Capture One also 
can’t identify duplicate images once file extensions have been modified. In case the option to 
Pack RAW files as EIP on import is altered frequently (from the application preferences), there is 
the possibility that images may be duplicated if reimported at a later date. When importing an 
adjusted image with the settings file (e.g., when copying images from a folder that have already 
been worked on in Capture One) into a Session and the Include Existing Adjustments 
option is enabled in the importer, the image is considered as a duplicate. 



1. Open the Import dialog window. In the main menu, go to File -> Import Images. 

2. In the Import From panel, select Exclude Duplicates. This option can be left enabled 
for the future use. 




9.8 Creating an additional folder structure 

When you create a new Session, you generate a Session folder with a series of sub-folders - 
Capture, Selects, Output, and Trash. However, the importer offers the option to create 
additional sub-folders. 

In addition, you can combine this with Capture One’s dynamic locations feature. By leveraging 
Capture One’s database access to the image metadata, the importer’s Location Sub Folder 
Tokens enable it to automatically create, organize and name folders of images when 
downloading. 

By adopting just one token (for example, the Orientation token), you can use the feature to 
organize images into portrait and landscape sub-folders of the parent Capture folder. However, 
you can use the two features together to create and organize images into any folder structure. 
You can also save these folders as user presets and switch between them when needed. 



The Location Sub Folder Tokens are also available in the Export dialog, so you can semi-
automate the naming and organizing of folders when it is time to share a selection of images. 

When the Import To Sub Folder field contains only text or the Import Date token, Capture 
One will automatically create a Session Favorite in the Library to aid subsequent navigation. If 
any other tokens are used, that may result in files being stored in separate sub-folders, so an 
Album will be created instead. 

1. Open the importer and select the images to import from the Source fly-out menu. 
2. In the Import To tool, click on the Destination fly-out menu and select one of the 

following options: 
○ Capture Folder - this option is the standard folder to import files when using 

Sessions. Select this when you want to segregate images in this folder. 
○ Session Folder - this is the highest folder in the session hierarchy. Choose this 

option when you want to customize the standard session structure (i.e., using 
the Sub Folder option below will add another parent folder initially, however, 
hierarchical sub-folders can also be created). 

○ Selected Folder - a previously created folder, selected in the Library tool. 
Choose this option, for example, when importing images into a previously 
customized session. 

○ Choose Folder... - use this option to navigate to a new folder (an existing folder 
hierarchy in an image library or a folder on an external drive) and click Set as 
Import Folder. The recently used folders appear as shortcuts. 

3. To verify the folder location, click on the adjacent arrow. A warning icon may be 
displayed instead of a valid folder that has not already been selected in the Library. 

4. To create a single sub-folder within the folder selected above, add a descriptive name in 
the Sub Folder text field, then move to Step 8. 

5. To create and organize images in multiple sub-folders based on metadata, click on the 
(…) icon next to the Sub Folder text field to open the Location Sub Folder Tokens 
dialog and select the appropriate tokens available in the list.  

6. Text and tokens may be used together in the Sub Folder text field or the dialog’s 
Format text box and saved as a user preset (click on Save User Preset…, add a 
name, and select Save). 

7. When creating hierarchical sub-folders, add a forward/backward slash (macOS/
Windows) without spaces in between each new folder name or token used. Each 
forward/backward slash adds a sub-folder to the preceding text entry or token. 

8. When using the Location Sub Folder Tokens dialog, click OK in to accept the 
naming/folder structure format. 

9. In the Sample Path field, verify the path is pointing to the chosen folder for import. 
10. Continue with options for backing up, naming, copyright, and adjustments. 



9.9 Backing up images on import 

A simultaneous copy of the imported images can be made from the Backup To tool in the 
importer. For example, importing images from a memory card can be downloaded (i.e. copied) 
to the Pictures/My Pictures (Mac/Windows) folder on your laptop, and simultaneously backed 
up (i.e., copied again) to a connected portable external drive. 

Warning! While this is a useful option for a temporary backup, it should not replace your 
principal backup strategy. 

1. In the Backup To dialog, select the Backup Enabled option. 
2. From the Location fly-out menu, choose the Select folder… and navigate to your 

chosen location, such as an external drive, ideally, and select either an existing folder or 
create and name a new folder from the dialog. 

3. Images will be duplicated to the selected backup folder on import. 

 

9.10 Naming images on import 

When left to the default setting, Capture One will leave the original file names unchanged. 
However, you can rename the images using text or tokens, or any combination of the two. 
There is a wide range of naming tokens available, organized by type for easy reference, and 
there are a number of built-in presets for commonly used naming conventions. You can easily 
create your own presets as well. For more information on naming and renaming. 

1. Go to the Naming dialog. 



2. In the Format field, verify previous image naming entries (Capture One adopts the last 
used, and this may not be relevant now). To maintain the original image file names only, 
verify that the Image Name token is in place. 

3. To rename images, add text or combination of text and tokens in the Format field. If 
you know the token names already, start typing in the Format field to reveal a list and 
select the relevant name. Alternatively, click on the adjacent Action menu (...) button to 
choose from the range of tokens. The Naming Format dialog window opens. 

4. Select the desired naming choice by dragging or double-clicking on the tokens in the 
flat list, or select from the organized Group list or a built-in combination from the 
Presets fly-out menu. Any combination of text and tokens can be saved as a user 
preset. 

5. When the Job Name token is selected, the Job Name field in the Naming tool 
becomes active. Use this option to add a relevant name, such as a job reference or 
name, your name, or the company name, for example. 

6. Click OK to accept the changes. The Naming Format dialog closes and adds the 
chosen combination to the Format field. 

7. Add relevant text in the Job Name field, see step 5. 
8. In the Sample field, verify that the name is in the desired format. 
9. After pressing Import or Import All, any changes made will be applied to the images 

as they're imported. 

 


9.11 Adding description and copyright information on import 

Use the Metadata tool to fill in copyright information and a description or caption, if desired. 
The tool remembers data, so adding copyright information does not have to be re-entered for 
each import. You can leave the two fields blank if you are unsure how the images will be used, 
as both can be added after import. 






9.12 Adding adjustments on import 

You can add image adjustments when importing. Although it is limited to the automatic 
adjustments found in the main toolbar, you can also apply Styles and Presets which can be 
extensively customized for your particular workflow. For example, you can use this feature to 
apply keywords or IPTC metadata, such as copyright and rights usage terms, if those have 
been saved previously as a User Style or Preset. 

When importing images that have been worked on previously in Capture One, the Include 
Existing Adjustments option should be selected so that any previously made adjustments 
and settings can be applied. It can be left permanently selected, just in case. 

1. In the Adjustments tool, checkmark the Auto Adjust option to apply on import the 
automatic adjustments selected from the Toolbar. Note that this option may slow down 
the import process. 

2. Presets and/or styles can also be applied to images during import. Select the relevant 
options from the Styles fly-out menu. 

3. Select the Include Existing Adjustments checkbox if you are importing files that have 
already been worked on in Capture One. This option imports and applies all 
adjustments and settings (i.e., ratings, keywords, copyright info., and any other 
metadata) associated with each image file. 

4. Selected adjustments will be applied on import. 






9.13 Import images quickly 

The Library tool in a Session works like a typical file browser enabling you to view images when 
opening folders, while the Library tool in a Catalog requires the use of the importer before being 
able to do so. Therefore, when you want to import images quickly, simply drag and drop the 
files into the Session’s Capture sub-folder from another Finder or Explorer window. When doing 
so from a memory card or an external drive, images are copied. When the images are in a local 
folder, they are moved. 

1. Navigate to a folder of images in your system (a local or external one(such as a memory 
card)). When importing images from a memory card or an external drive, images are 
copied. When the folder is local, images are moved. 

2. Open the folder and select the images. 
3. Drag and drop the images into the Capture sub-folder in the Finder or Explorer 

window. The Session’s Browser is filled with images.     
4. Images are now ready for sorting and editing. 



9.14 Working with multiple Sessions simultaneously 

Capture One can handle numerous open Sessions at the same time. Go to Preferences and 
ensure you have the option Open In New Window enabled under the Catalogs and 
Sessions in the General tab. 

1. When one session is open, choose File -> Open Session to open another one. 
2. Browse and open the next session file Sessionname.cosessiondb. 
3. It is now possible to drag and drop image files from one Session to another. 

9.15 Creating a Session template 

Making a Session template allows you to create a new Session with a predetermined set of 
Session Albums and Session Favorites instead of starting everything from scratch. This option 
can save time when you adopt a complex hierarchy of nested Albums. Smart Albums 
compliant with the rules (search criteria and active filters) are duplicated from within the open 
Session. Consider that no images are copied into the Session when a template is created. The 
process of creating a Session template is similar to that of creating a Catalog template, but the 
resultant template files are not interchangeable. 

1. Open a Session and navigate to the Library with a set of Session Albums and Session 
Favorites that you intend to copy. Select File -> Save As Template... A dialog box will 
open to save the file. 

2. Choose a suitable name for the template. Select Save. 
3. In the Library tool tab, click on the + (plus) with the reveal icon next to the switch 

Session/Catalog field and select New Session… or select File -> New Session.... A 
dialog box will appear. 

4. Select an appropriate name for the new Session, a location for the Session to be saved 
to (or choose to retain the existing location), and the appropriate Template from the 
drop-down menu. 

5. Check the box underneath to open the new Session alongside the already open 
Session or uncheck it to close the existing Session and open the new one. 

9.16 Moving a Session 

As the typical Session folder contains everything you need to continue working (i.e., RAW files, 
settings, profiles, and metadata, such as keywords and IPTC information), a Session can be 
easily moved from one folder to another on the local disk.  



The self-contained nature of a Session makes it an ideal choice when transferring images from 
one computer to another. A Session can be moved to an external drive for storage or archiving, 
freeing up the local disk space. 

When moving a Session, the session sub-folders' paths should be set relative to the session 
folders to ensure the automatic update of the links. Although the default setting in Capture One 
is for the paths to be set to a relative, you will lose connection to the folders when changing 
location in case the links are set to absolute. 

1. Open the Session, navigate to the Library tool tab, then Ctrl-click/right-click (Mac/
Windows) and select Show Info from the menu. 

2. Select each Session folder in turn and verify the path’s link is set to Relative to 
session in the fly-out menu located in the info panel.  

3. Close the Session to be moved or transferred.  
4. Choose from the following options: 

○ Navigate to the appropriate Session folder in the Finder/Explorer (Mac/
Windows). 

○ Open a second Session, go to the Library, then navigate to the appropriate 
Session folder under the System Folders collection. 

5. Select the appropriate Session folder (it will enclose the typical Capture Selects, Output, 
and Trash folders plus any other previously created sub-folders) and drag and drop it in 
the new location. 






9.17 Opening a moved Session 

Some initial precautions are required when opening a moved Session for the first time. The 
following description will ensure the correct links are rebuilt between the Session folders and 
Capture One. The steps also assume the Session database file and subfolders, including the 
original images files, are enclosed by the Session folder. 

It is not recommended to work on a Session residing on a local drive with the RAW files stored 
on an external drive. Should the drive become accidentally disconnected, the settings could 
become corrupted. When referencing files this way, you should use a Catalog instead. 

1. When opening the moved Session for the first time (i.e., in the new location), navigate to 
the Session folder using the Finder/Explorer. 



2. Open the folder and click on the cosession.db file located within it. This will open the 
Session and ensure the correct links are rebuilt. 

3. The moved Session is now ready to be used. 
4. Before deleting any Session folders located on the local disk, verify that all the folders 

and files are located on the external drive and make backups using your typical routine. 
5. You can verify the folder locations and contents from the Library. From the System 

Folders collection, navigate to the relevant session folder and then Ctrl-click/right-
click (Mac/Windows) and select Show Info from the menu. The path to the images is 
displayed in the Where info field.  

6. You can also select an image from the Session subfolder and then Ctrl-click/right-
click (Mac/Windows) and select Show in Finder/Explorer (Mac/Windows). If you 
have the Path Bar enabled in the Finder/Explorer, File -> View Show Path Bar, then 
the path can be confirmed. Alternatively, use third-party software to verify and validate 
the transfer. 








9.18 Deleting the original Session 

Before deleting any Session folders located on the local disk, verify that all the folders and files 
are located on the external drive and make copies using your typical backup routine. You can 
verify the folder locations and contents from the Library. 

Deleting a typical Session folder will delete the original image files. Before deleting it, make sure 
you have the copies and fully functional backups stored in a safe place. 

1. In the System Folders collection, navigate to the relevant session folder and then Ctrl-
click/right-click (Mac/Windows) and select Show Info from the menu. The path to 
the images is displayed in the Where info field. 

2. You can also select an image from the Session subfolder and then Ctrl-click/right-
click (Mac/Windows) and select Show in Finder/Explorer (Mac/Windows). If you 
have the Path Bar enabled in the Finder/Explorer, File -> View Show Path Bar, then 
the path can be confirmed. Alternatively, use third-party software to verify and validate 
the transfer. 

3. Once confirmed, drag the original Session folder to the Trash.  Deleting a typical 
Session folder will delete the original image files. 

9.19 Importing a Capture One Session 

In addition to importing or merging smaller Capture One Catalogs, you can also import 
Sessions into a Catalog. As Sessions are typically stored on the computer with the source 
images and adjustments, you can use this option to free up some space on your hard disk. 
This is a useful solution when using a laptop on location. 

The Catalog references the source image files in the Session folders and imports all the 
necessary settings from the Session. Collections will be imported as Projects with Session 
Folders, Albums, and Projects preserved as individual Albums. The Capture, Selects, Trash and 
Output folders will also be added, as well as any folders added as Favorites. Do note that any 
folders outside of the session folders and Favorites will not be imported; for example, 
processed images in a non-Favorited subfolder will not be included. To include a folder, it must 
be one of the Session folders or a Favorite. 

You can manage multiple Session folders from one master Catalog and continue to make new 
image adjustments using the Catalog. Note the original Session remains unaltered. 

1. Copy the parent Session folder (complete with all the source images and adjustments) 
to an external drive for storage or archiving. 

2. Open a Catalog, for example on your desktop computer that is connected to the 
external drive. 

3. Choose File -> Import Session… in the main menu. 
4. Navigate to the enclosing Session Folder, open it, and select the database file 

(<name>.cosessiondb). 



5. Select Import or double-click on the file to initiate the import of the variants, 
adjustments, and metadata. No source images within the Session sub-folders are 
copied or moved from their new location. 

6. Delete only the Session folder from your computer after verifying the images are 
securely backed up. 




 


9.20 Accessing images on a network drive 

Sessions generate and store cache and settings within a sub-folder of the source images' 
folder, so when browsing using the Session Library, there is no need to import images to view 
them. This property makes Sessions well-suited to users accessing images on a network drive 
or NAS on an occasional basis. However, while adjustments are easy to make and view for 
multiple users, simultaneous access to the same files is still restricted. Browsing the system 
folder structure using the Library is a niche workflow that limits the typical Session management 
features. For example, while you can organize images using albums, so it will be easier to keep 
track using a Catalog. 

If you are using a Session database file located on the network drive to organize images, then 
access is limited to one user at a time. As in a typical Session, unless using albums, organizing 
images in the Sessions Folders or Favorites will move them. If you store the Session database 
file locally, ensure the existing Session Folders and Favorites are located on the NAS. 
Otherwise, the images will be copied to the local computer. 



1. Create either a substitute Session specifically for this workflow or open any existing 
Session on your local computer. 

2. Connect to your network drive. 
3. In the Library tool, go to the System Folders collection and click-on the arrow beside 

your network drive to reveal the image folders. 
4. Click on a folder to select it. Images from the folder will be displayed in the Browser. 

Click on the arrow beside the folder to reveal sub-folders and click on the sub-folder to 
reveal the images. 

5. Select an image to make adjustments. 

9.21 Updating a Session 

If you are upgrading from an earlier full release of Capture One (for instance, from version 12 to 
version 21), you will need to upgrade any Session created with an earlier version if you want to 
work on it with the new version of Capture One. Image variants remain unaltered as the 
previous settings and adjustments are managed by the version process engine. 

Although Sessions don't have quite the same dependance on database functionality as 
Catalogs, they also require updating or migrating when used with the latest full release of 
Capture One. Upgrading of Sessions is not required between minor releases (e.g., 12.0 to 
12.1). 

1. Choose one of the following options to open an earlier version of a document: 
○ In the main menu, choose File -> Open… and navigate to the relevant 

document (i.e., with the .cosession extension) and double click on the file. 
○ In the main menu, choose File -> Open Recent… and select the relevant 

session or document from the list. Note that this menu shows only the recently 
opened documents. 

○ In the Finder (macOS) or Explorer (Windows), navigate to the relevant document 
(i.e., with the .cosession extension) and double-click on the file. 

2. Opening the document will display a warning dialog asking to Upgrade or Cancel. 
Consider that only the database is upgraded, while the variants are not changed as the 
previous settings and adjustments are preserved from the earlier version of Capture 
One. 

3. Click on Upgrade. 






9.22 Verifying and repairing a Session 

Although a Session does not have the same extensive database of a Catalog, it still makes 
sense to run diagnostic checks occasionally on Sessions that may be used frequently. The 
operation looks for errors and repairs damage that might otherwise lead to the eventual 
corruption of the database. 

1. Select File -> Verify a Session. A Finder/Explorer window opens. 
2. Navigate to the relevant Session ([name].cosessiondb) and click Open. If you attempt to 

verify the same document, a warning dialog will open prompting you to close it before 
verifying. 

3. A Verify Session dialog opens displaying a progress bar, then a path to the database, 
and a list of the checks. The verified document is not automatically re-opened. 

4. Select Open to re-launch the current Session, select Verify to repeat the process on 
the current Session or Close to dismiss the dialog (in order to open another document 
or to cancel and quit the program). 



Part 10. Library 

10.1 The Library tool 

The Library tool enables you to access files located on your local computer or on external 
drives and networks. The Library tool is a filtered file explorer that displays Catalogs, Sessions, 
albums, projects, groups, folders and supported files. 

The Library tool tab in Capture One is where all file navigation and organization takes place. 
Navigate via the hierarchical tree-view to a folder that contains the image files you wish to edit. 
Thumbnails of the images within your selected folder will be created and displayed in the Image 
Browser. 

Capture One applies non-destructive editing because any image adjustments will not affect the 
actual RAW file – only the Capture One settings file will change. Create a catalog or session to 
help organize your workflow. 

A Catalog has more options for organizing images using virtual folders (Projects, Groups, and 
Albums), and while it is essential with one master or several large Catalogs, there are still many 
benefits for using them with smaller project-oriented Catalogs or Sessions. Regardless of which 
management option you’re using, the Library tool tab is where all file navigation and 
organization takes place. 








10.2 Folders in Catalogs 

Although a Catalog can reference images scattered all over the system, Capture One typically 
stores your image files in folders. Regardless of the source, images must be imported into a 
Catalog before they can be viewed. The folders are always listed in the Library's Folder panel. 

With existing image libraries, where you have folders of images that don’t require moving, the 
action of importing in a Catalog simply allows the database file to reference the source files in 
their existing location and generate the previews so that they can be displayed and found later. 
Once referenced, the image folders will also be in the Library’s Folder panel alongside any other 
that were imported from your camera. This enables you to maintain any existing folder 
structure, where you can move folders and move images between them. 

Images will also be organized in dated albums or virtual folders in the Catalog Collection panel 
as Recent Imports. In the User Collections, you can further leverage the Catalog’s database 
function to organize related images using customizable Projects, Groups, and Albums without 
physically moving them from their existing location. 






10.3 Folders in Sessions 

The System Folders panel of the Library displays all your system-level folders and generates its 
own image cache, so you will see the contents of the folder in the Capture One Browser 
without importing them. 

Images from cameras or external media are imported into the Session folders. The four default 
Session sub-folders (Capture, Selects, Output, and Trash) are displayed in the Library’s Session 
Folders panel and, as a Session can access the filesystem, those same system folders can be 
found in the System Folders panel. 

In typical workflows, images are organized in the Session Folders panel using virtual folders, 
Session Albums, to filter related images. Session Favorites are just like the file-system folders 
that are often used to create sub-folders of one or two of the four Session sub-folders. 
Organizing images in Favorites means that the images are physically moved (like any system 
folder). 






10.4 Album folders 

Album folders are virtual image collections. There are three primary ways to create a new 
Album: 

1. Go to File -> New Collection -> New Album. 
2. In the Library tool, right-click and select New -> New Album. 
3. Go to the User tab in the Library tool and press the + icon to select New Album. 

A straightforward way to add images to an Album folder is to drag and drop (selected) 
thumbnails from the Browser. Images can also be dragged from a Capture One folder to a file 
system folder and vice versa in case the operating system supports such an action. You cannot 
drag images or groups of images into a Smart Album but only into a simple or favorite folder. 

 



10.5 Selects Folder 

The Selects Folder (previously known as the Move-To folder) is automatically created when a 
new session is started. It is designed to enable users to quickly and easily move image files. 

1. Once an image is selected, press on the Move to Selects icon on the toolbar and the 
location of the file will change to the Selects Folder. 

2. To quickly move an image to the Selects Folder, right-click on a thumbnail in the 
browser and select Move to Selects Folder. Alternatively, use the keyboard shortcut 
Cmd+J/Ctrl+J (macOS/Windows). 




 


10.6 Selects Collection 

It is possible to assign any folder to make it a Selects Collection when you want to quickly 
transfer images from one folder to another. The Selects Collection function can be particularly 
useful when you want to edit and move your best images into a different folder whilst browsing 
through multiple image collections. 

When you don’t want to physically move the images, then create an Album or an Album within 
a Project or Group and nominate it as a Selects Collection instead. 



1. Create and name a new Catalog. 
2. Right-click on it and select Set as Selects Collection to assign a folder or an album. 
3. Browse image collections and click on the Selects Folder icon (located in the top-left 

corner of the toolbar) whenever you find an image that you want to add to the new 
folder or album. 




10.7 Smart Albums 

A Smart Album is a virtual album for your images that is based on the certain search criteria 
with a set of conditional rules. The album is automatically updated when the search criteria are 
met as well as when the rules no longer meet the criteria. This will help you to narrow down a 



collection of images for a smaller subset to work on and accelerate your workflow. For 
example, you can use a Smart Album to filter images in a collection that have been rated with 
three or more stars for retouching. 

Smart Albums can be used with a Catalog or Session folders (i.e. Session Folders, Session 
Albums, and Session Favorites folders).


10.8 Create a Smart Album 

1. In the main menu, select File -> New Collection -> New Smart Album. 




2. Name the Smart Album and add the filter criteria. If no filter criteria are selected, then the 
Smart Album will include all the images in the catalog or session folders (albums and favorite 
folders).  

3. To fill the Smart Album with images, select one of the presets available for ratings and color 
tags or other advanced options. 






10.9 Edit a Smart Album 

1. Right-click on a selected Smart Album in the Library tool and select Edit Smart 
Album... The Filter Collection dialog box will open and display the criteria that were 
created earlier. 

2. Change one or more criteria. Add more criteria by clicking on the + (plus) icon. 
3. Press OK. The Smart Album is now updated and will only contain images that match 

the filter settings. 








10.10 The Filters tool 

The Library tool tab has the Filters tool that is useful for global image searches or grouping 
images. There is a number of ways to use different filters. 

  

Filter by Star rating and/or Color tag 

Ensure that you have applied color tags and/or star ratings to an image collection. 

1. Go to the Filters tool in the Library tool tab. 
2. Consider that there are numeric indicators that let users see how many images have a 

star rating of a certain type and/or a color tag (the number next to the relevant color or 
star in the Filters tool represents how many images fall under that criterion). 

3. Click on the number (that is adjacent to the star rating/color tag) to filter all the images 
with those particular criteria so that they appear in the browser. The active filter will have 
an orange dot next to the number. 

4. In the current example, all images that have a 5-star rating have been filtered. Click on 
the orange dot to deactivate the search. 

Follow this procedure to filter images by other criteria such as Keyword, Place, and Format. 

 

Adding more filters 

Add more metadata filter groups or filters to the Filters tool tab to help you widen your image 
search. 



1. Go to the Filters tool in the Library tool tab. 
2. Click on the Action menu (...) icon at the top of the Filters tool. 
3. Select Show/Hide Filters... The Metadata Filter dialog will appear. 
4. Checkmark the individual filters or filter groups that you want to add to the Filters tool. 




10.11 Refining searches by combining criteria 

The Filters tool is simple yet very powerful and although it is not quite as flexible as the 
Advanced Search tool with which it integrates, it can still be used to search for the images 
using a wide range of criteria. You can search by color tag and rating, date, keyword, file 
format, and both IPTC and EXIF information or any other combination, including multiple 
entries. 

When combining search criteria from different filter groups to locate an image, selecting the 
Results Match All Criteria will filter those images that satisfy all of the criteria. For example, 
when searching by date and single keyword, only those images that correspond to both of the 
chosen criteria will be displayed. Disabling that option will result in images that include either 
the date or the keyword. In such a case, more images are supposed to be displayed. 

When using two or more filters from the same group, the images found will always include 
either one or the other criterion but not the combination of all. 

The option is enabled by default, however, to verify or change the behavior of the Filters tool, 
adopt the following procedure: 



1. In the Library tool tab, go to the Filters tool and click on the Action menu (…) icon in 
the tool’s title bar. A menu will be displayed. 

2. Click on the Results Match All Criteria to enable or disable the option. A check-mark 
in front of the option shows that it is currently enabled. 

3. Continue with the search using the Filters tool. 




10.12 Searching by text 

In addition to the criteria used for searching, you can also search by any text that you have 
previously used to associate it with an image, including IPTC information, keyword, file name, 
and even the folder name. For the named folder to be included in the search when using a 
Catalog, the folder must contain images that have been referenced by that Catalog. 

1. In the Library tool, select a Collection or Group of images that you want to search or 
filter. When searching an entire Catalog, select All Images under Catalog 
Collections. 

2. Insert the text into the search field at the top of the Browser or in the Filters tool. 
3. The results will change in the browser as you type. Adding multiple words will result in 

images that contain at least one of the search terms. For instance, inserting “blue red 
phase” will result in images that contain either blue or red or phase in any metadata field 
or in the filename. 






10.13 Searching by orientation 

You can search for images by their orientation, providing that adjustment was made previously 
(i.e., either in-camera at the time of capturing or in Capture One). 

Besides the expected portrait and landscape orientations, search criteria also include square 
(1x1) images. Note that the filter considers any cropping applied in Capture One. Therefore, if a 
landscape-type crop is made of a portrait-oriented image, it will be classed as a landscape-
oriented image for the purpose of the search. 

The Orientation filter option is available from the Filters tool and from the Advanced Search 
dialog. 

1. In the Library tool, select a Collection or Group of images for making a search in. 
When searching an entire Catalog, select All Images under Catalog Collections. 

2. Go to the Filters tool and click on the Action menu (...) icon in the title bar. The 
Action menu opens. 

3. Select Show/Hide Filters from the list. The Show/Hide Metadata Filters dialog 
opens. 

4. Select Orientation from the list by adding a checkmark to the box. 



5. The Orientation folder is added to the Filters tool along with up to three radio buttons 
(Landscape, Portrait, and Square), depending on the type found within the selected 
Collection. 

6. Click on the button to apply the search criteria. All images that match the criteria will be 
displayed in the browser. 




10.14 Create a Search Preset based on the search criteria 

When you create a Search Preset, the images matching the chosen criteria will be shown in the 
Browser. You can save a Search Preset to use it later when required. 

1. In the Library tool, select a Collection or Group of images. When searching an entire 
Catalog, select All Images under Catalog Collections. 

2. Go to the Filters tool or Browser toolbar and click the Action menu (...) icon on the 
right side of the Search field (this icon is highlighted in orange when active). The 



Advanced Search dialog box will open.

 



3. Add or remove custom fields by clicking on the +/- icon. Choose criteria from the drop-
down menus.

 
4. Go to the Presets... dropdown menu in the Advanced Search window and click 

Save Search Preset... 

 

5. The next time you want to use your custom search Preset, go to the Filters tool and 
click on the loupe icon. Then choose your preset in the dropdown menu. 



 

6. To reset search criteria, click on the "cancel" icon in the Search text field. 






Part 11. File Naming 

11.1 Adding tokens in naming dialogs 

In addition to adding text in the usual way in the naming dialogs, many of Capture One’s text-
based tools, such as the Naming and Destination/Location (and Keyword) tools, feature dialogs 
where you can find tokens. These gray-colored tablet-like elements create text from the image 
file’s metadata. In some cases, the tokens can access other data within the individual Session 
or Catalog such as the Document name itself or its Collection name. 

For example, if you add the Image Date (MMM dd yyyy) token, Capture One will take the 
capture date from the images’ metadata. If it is used to rename image files, it will replace the 
original file name with the chosen date format (e.g., Jun 14 2018). You can type custom text 
between the tokens and use the keyboard's underscore key (_) to separate multiple tokens and 
custom text from becoming a continuous name. 

When the same token is used in the Location Sub Folder field it works in a similar way, but it 
doesn’t just create and name a folder in the same format, it also fills those folders with the 
relevant images. 

11.2 Naming folders and files dynamically 

The real power of the Location Sub Folder option is revealed when multiple tokens are used 
with a forward/backslash (macOS/Windows) delimiter between them. Then Capture One 
automatically creates and organizes images in a series of hierarchical folders, with each one 
being named dynamically from the metadata. 

For example, when the three separate "Image Year (yyyy)", "Image Month (MMM)", and "Image 
Day of Month (dd)" tokens are used together, a similar naming format will be built. However, 
when the delimiter is applied between them, the top-level folder is created for the year, with 
sub-folders for the months, each created dynamically based on the metadata in the images. 
Inside that folder, sub-folders will be built for each day and Capture One will also fill those 
folders with the relevant images. 

When you combine naming and location tokens (and custom text) in their respective tool 
dialogs, Capture One will organize and rename files and folders based on the criteria specified, 
enabling you to automate the some of the most repetitive routines. 

If you already adopt the popular date folder hierarchy in the example above or have something 
similar, think how you can customize the Location Sub Folder to mimic it and Capture One will 
integrate the creation of the new folders without overwriting the existing ones. 



11.3 Naming files while capturing 

1. In the Next Capture Naming tool, click the button next to the Format text box to get 
the token name dialog box. 

2. Select the desired naming choice in the Presets drop-down menu. Alternatively, create 
a new naming format by dragging tokens and/or adding custom text to the Format text 
box. 

3. Click the downward arrow on Tokens to access and select more options.  
4. Click OK to accept the changes. 
5. Verify that the sample below the Format text box is the desired format. 




11.4 Naming files while importing images 

1. Select File -> Import Images… from the menu or click on the Import icon. 
2. In the Naming tool, click the button next to the Format text box to get the Naming 

dialog box. 
3. Select the desired naming choice in the Presets drop-down menu. Alternatively, create 

a new naming format by dragging tokens and/or adding custom text to the Format text 
box. 



4. Click the downward arrow on Tokens to access and select more options. 
5. After choosing the desired token, drag and drop the token into the format line. 
6. Click OK to accept the changes. 
7. Verify that the sample below the Format text box is the desired format. 




11.5 Naming output files while processing images 

1. Go to the Output Naming tool in the Output tool tab and click on the button next to 
the Format text box. A Naming Format dialog box will appear. 

2. Select the desired naming choice in the Presets drop-down menu. Alternatively, create 
a new naming format by dragging tokens and/or adding custom text to the Format text 
box. 

3. Click the downward arrow on Tokens to access and select more options. 
4. Click OK to accept any changes. 
5. Verify that the sample below the Format text box is the desired format. 

If you would like the processed files to have the same name as the original/source file, use the 
Image Name token and nothing else. 

NOTE: To add a Job Name, add text in the field and add the Job Name token to the Format 
field. Adding a Sub Name token adds a suffix to the file name from the Process Recipe tool. 






NOTE: Starting from Capture One 21 (14.3.0) the tokens ‘Sub Name’ and ‘Job Name’ have 
been removed, as export location and naming are now recipe specific. 


11.6 Changing output naming settings 

1. Go to Output Naming tool in the Output tool tab. 
2. To remove unwanted Tokens, click on them in the Format text field and press 

backspace/delete (Mac/Windows). Alternatively, open the Naming Format dialog by 
clicking on the Action (...) icon and delete them from there. 

3. Drag and drop new Tokens into the desired order in the Format field of either of the 
two naming dialogs. Note that some Tokens provide a drop-down menu with more 
options. 

4. Press OK to accept the changes. 






11.7 Creating custom naming presets 

1. Create a custom format by dragging tokens and/or adding custom text to the Format 
text box in the Naming dialog box. 

2. Select Save Use Preset… in the Presets drop-down menu or at the bottom of the 
Naming Format dialog box. 

3. Name the Custom Preset and click OK. 






11.8 Renaming multiple files (Batch Rename) 

1. Select multiple images in the Browser. 
2. Choose Image -> Batch Rename Images… or Ctrl-click (macOS) / right-click 

(Windows) and select Batch Rename… to open the Batch Renaming tool.  
3. The Text and Tokens option is selected by default under the renaming Method field, 

however, certain image files can be singled out from large batches and renamed using 
the Find and Replace option. 

4. Click the […] button next to the Format text box to get the Naming Format dialog 
box. 



5. Select the desired naming choice in the Presets drop-down menu. Alternatively, create 
a new naming format by dragging tokens and/or adding custom text to the Format text 
box. 

6. Click the downward arrow on Tokens to access and select more options. 
7. Click OK to accept the changes. 
8. Verify that the sample below the Format text box is the desired format. 
9. Click Rename to start renaming all the selected images. 






11.9 Renaming multiple files using the Find and Replace option 

Multiple image files can be singled out from large batches and renamed using the Find and 
Replace option. This option can be used very effectively to rename a part of the file name. 

1. Select a group of images in the Browser that you want to search within.  
2. Choose Image -> Batch Rename Images… or right-click and select Batch 

Rename… to open the Batch Renaming tool. 
3. In the Method field, select the Find and Replace option from the drop-down menu. 
4. From the Find text box, type the file name to be searched for and then rename the file 

in the Replace text box. 
5. Be sure to verify the proposed renaming format in the Sample field. 
6. Click the Rename button to accept the changes and start the renaming. 

 


 

11.10 Controlling the counter 

You can control the counter separately for capture naming, image import naming, output 
naming, and batch renaming. This is done from the main menu or by clicking on the action (…) 
menu in the used tool. 

In this example, we will change the counter for the Rename Counter, but the same is applied to 
the Capture Counter, Import Counter, Output Counter, and Export Counter: 

● Select File -> Rename Counter -> Reset Counter to reset to counter back to zero. 
● Select File -> Rename Counter -> Set Counter… to set the starting number. 
● Select File -> Rename Counter -> Set Increment to control the increment of the 

counter. 

 







11.11 Renaming file extensions (for macOS only) 

When using the Rename or Batch Rename options, Capture One doesn’t typically allow 
renaming the file extension as doing so may corrupt the file. However, Phase One digital back 



file formats include a .TIF (RAW) file extension that is interchangeable with the more typical .IIQ 
RAW file extension. If you want to update one to the other, you must first enable the option in 
the Batch Rename tool’s action menu and then add the text in the Format field. Although 
intended for batches, the tool will rename single files. 

Please make sure you have a file backup available before proceeding. Do not use with other 
extensions in case of file corruption and data loss. 

1. Select the image or images in the Browser with the .TIF/.IIQ file extension. 
2. In the main menu, select Image -> Batch Rename Images… Alternatively, Ctrl/right-

click (macOS/Windows) from the contextual menu, select Batch Rename. The Batch 
Rename tool opens. 

3. Click on the Action menu (...) icon in the tool’s title bar. The Action menu opens. 
4. Select Include File Extension to enable with a checkmark. 
5. In the Method field, choose the appropriate option for the task renaming (i.e., Text and 

Tokens or Find and Replace). 
6. In the resultant Format or Find and Replace fields, add text and/or tokens as 

appropriate and type .TIF/.IIQ file extension without spaces. 
7. Select Rename. The selected image’s file names and extensions will be renamed. 



Part 12. Creating Image Copies 

12.1 Creating copies of variants 

Although Capture One creates a variant of the source image to display on-screen and save 
adjustments to, there are times when you want to create copies of that variant. For example, 
you may want a single copy of the original image variant to apply adjustments to so that you 
can compare them. You may also want to create multiple copies with incremental color 
adjustments or with different output sizes. Whatever the reason, Capture One creates another 
variant of that image when you copy an image in the browser.  

Capture One has two options for creating copies of variants. When using the New Variant 
command, a copy of the original image variant will be created using Capture One’s default 
settings regardless of any adjustments that have been applied already. In contrast, the Clone 
Variant option creates an exact copy of the selected image variant that either has some 
adjustments applied already or not. Typically, you would choose this option to apply the 
incremental adjustments.  

It is important to note that using the New Variant or the Clone Variant commands does not 
create any duplicates of the source image (i.e., RAW, JPEG, TIFF, PNG, DNG or PSD file). Both 
new and cloned variants are based on the same source image, just with their own settings or 
adjustments applied. This means they are a fraction of the file size of the source image so that 
numerous copies can be made without taking a lot of disk space. 

To signify this idea of one file with multiple copies in the UI, all related thumbnails are numbered 
and represented in the browser with the same filename bar. 






12.2 Creating a copy of the original image (New Variant) 

This option creates a new variant of the source image with the default settings applied. You can 
use this option when you want to create a copy before applying any adjustments. It is also 
useful when you have made a series of adjustments without keeping a copy of the original 
variant. Creating a new variant lets you keep the adjusted variant and allows you to start over 
on working with copy of the original image. 

1. Select the image that you want to create a copy of with the default settings applied (this 
can be an image with adjustments already applied). 

2. In the main menu, select Image -> New Variant or press F2/F7 (macOS/Windows). 
Alternatively, right-click on the image and select New Variant. 

3. A single copy of the image without any adjustments is created (i.e. a new variant with 
the default settings is created). 

4. The new variant is added automatically to a variant group and numbered with a position 
(displayed in the browser). 






12.3 Creating a copy of the selected image (Clone variant) 

Making a duplicate or clone of a variant simply copies the selected image variant to make 
another one. It is useful specifically when you have made a number of adjustments but want to 
keep that variant and try some incremental changes at the same time. If an original image 
variant is cloned, then the result is the same as of the New Variant command. There is 
practically no limit to the number of copies that can be made. 

1. Select the image variant you want to copy (typically this will be an image with 
adjustments applied).  

2. In the menu, select Image -> Clone Variant or press F3/F8 (Mac/Windows). 
Alternatively, right-click on the image and select Clone Variant. 

3. A single copy of the selected image is made. 
4. The copy is added automatically to a variant group and numbered with a position 

(displayed in the browser). 






12.4 Variant groups overview 

When you have created multiple variants of an image, either by making a copy of the original 
without adjustments applied (i.e., a New Variant) or a copy with adjustments (i.e., Clone 
Variant), Capture One always keeps the related image variants together in a variant group. 

When selecting one of those image variants, for example, to form a part of an album, all of 
those in that group are also selected. In addition, when working on an image from a variant 
group, that image will be updated in every album and favorite that the variant group appears in. 
Moreover, when a variant is added to that variant group, that newly created variant will also 
instantly appear in each album or favorite.  

Every time a variant is added to the group, the file name is shared and a number showing its 
position appears in the top right of the thumbnail in the Browser. The file name is also 
appended with the number in the Viewer. To save space, the variant group can be collapsed 



and the variant that’s displayed representing the variant group at position one is called the pick. 
Subsequently, all the references to a position are made in relation to the pick (it should not be 
confused with the primary variant). You can reorder, promote or demote images in a variant 
group by dragging or by selecting Promote/Demote Variant from the menu. That order will also 
be reflected in every album or favorite. There is an exception to that rule, however. When one of 
the variants to be reordered is already selected in another album, then that particular variant 
group will not be updated with the new position.





12.5 Opening and closing variant groups 

Variant groups can be collapsed or closed to save space in the browser. When a variant group 
is closed, only the pick is visible. When a variant group is open, all of the image variants related 
to that group are displayed in the browser so you can select any of the individual image variants 
to display in the viewer. 

1. To open/close the variant group, click on the group button located at the top-left of the 
pick’s thumbnail (numbered as position 1). Alternatively, click on the pick and select 
Image -> Expand/Collapse in the main menu. 

2. To open/close all the variant groups in a collection, select Image -> Expand All/
Collapse All in the main menu. 






12.6 Creating copies of variant groups 

With the clone variant option, it is easy to create multiple copies of one image with different 
adjustments applied to make a variant group. Capture One allows the associated adjustments 
and settings of that group to be applied to other individual images to create cloned groups.  

For example, if you have created a variant group consisting of the original image variant along 
with a total of six clones, four depicting incremental changes and including a couple of B&W 
(mono) options, the adjustments of all six cloned variants can be copied in turn to create 
another variant group from the next capture. 

1. Select and copy the adjustments starting with the first adjusted variant in the group, 
then select Adjustments -> Copy Adjustments in the main menu or click on the 
Copy Adjustments button (upwards slanting icon in the toolbar). 

2. Make a new selection and select the images in the browser that you want to apply the 
adjustments to (when returning from Step 6, select the same images. Note there is no 
need to select the same position in the group). 

3. Make sure that the Image -> Edit All Selected Variants option is enabled (also visible 
as a button/icon in the toolbar). 



4. In the menu, select Image -> New Variant or press F2/F7 (macOS/Windows). This will 
create a new variant for each of the images you have selected. 

5. Select Adjustments -> Apply Adjustments or click on the Apply Adjustments 
button (downwards slanting arrow icon in the toolbar) to apply the adjustments to the 
selections. 

6. Return to Step 1 and repeat until all variants in the variant group have been copied. 

 



Part 13. Sequences 

13.1 An overview of sequences 

A Sequence is a series of related photos captured using certain features available on the Phase 
One XF series camera. The Hyperfocal Distance tool and the new Time Lapse, High Dynamic 
Range (HDR) and Focus Stacking functions introduced with Feature Update #2 create 
Sequences automatically. 

After you have captured a series of images or a Sequence using one or more of the new tools, 
you will almost certainly want to view the photos together and customize your workflow around 
them. Sequences allow you to do that and more other options. 

When you import images from a CompactFlash card or directly with a tethered Phase One XF 
series camera, Capture One can identify those Sequences by the metadata recorded by the 
camera at the time of capture. The camera tags the RAW files with the following properties: 

● Sequence ID - a unique identifier (i.e., IQ back serial number and initial frame number 
of each sequence). 

● Sequence Type - a tool in use (e.g Hyperfocal, HDR, Focus, Timelapse). 
● Sequence Count - a frame count shown as a position number (e.g., position 3 (of 7 ). 
● Sequence Total - a frame count shown as the total number (e.g sequences 

comprising 7 images).  

Capture One can use this data in a number of ways. 




13.2 Tokens and dynamic locations 

When importing from a CompactFlash card or when using the XF camera tethered, Capture 
One can automatically name photos and folders using the Sequence properties. You can use 
just one property or any combination of the four in the naming of Sequences. The same tokens 
can be used for batch renaming or for naming on export.  As a part of Capture One’s Dynamic 



Locations feature, they can be used to automatically create named sub-folders for each 
Sequence either on import, export, or both.  

After import, the photos will appear in the Browser in the capturing order. To differentiate a 
Sequence from other non-sequence captured photos, a multi-frame icon is displayed in the 
lower-left corner of each image in the Filmstrip and Grid views. In the List view, the Browser 
shows the Sequence ID in the capturing order. 

13.3 Metadata 

When an image is selected, the sequence count, total type, and ID can be determined from the 
Vendor Specific drop-down section of the Metadata tab under Sequence ID and Sequence 
Info. When using the HyperFocal AF mode on a tethered Phase One XF camera system, the 
HyperFocal MCU value is recorded during capture and is displayed in the Description field 
under the IPTC - Content section.  After checking the multiple images for focus accuracy in the 
Viewer, you can manually transfer the MCU value from the optimal image to the camera. See 
the XF owner’s manual for more information on the Hyperfocal distance tool. 

 







13.4 Creating sequence sub-folders on import 

When importing images from a CompactFlash card from the Phase One XF system camera and 
one or more Sequence has been captured, Capture One can automatically create and name 
subfolders based on the metadata properties of the Sequence. 

For example, when you have captured 10 HDR Sequences and then import them using the 
Dynamic Location Token for Sequence ID, Capture One can automatically create and name a 
subfolder for each HDR bracket or Sequence. 

1. Click on the Import button to open the dialog and select only the images that are 
known to form a Sequence or a series of Sequences.  

2. In the Import To tool, select where to store the imported images from the Store Files 
fly-out menu. 



3. Adjacent to the Sub Folder field, click on the Location Sub Folder Tokens (...) 
button. The Location Sub Folder Tokens dialog opens. 

4. Select from the combination of four Sequence Naming tokens (Sequence Type, ID, 
Count, and Total). For example, when just the Sequence ID token is used, a sub-folder 
is named and created for each individual sequence. When the Sequence Type token is 
placed in front of the Sequence ID with a forward or backslash (Mac/Windows) between 
them, the individual Sequence sub-folders are enclosed by a folder denoting the 
Sequence Type (in this case, if only HDR type sequences were captured, the enclosing 
folder would be HDR with ID subfolders). 

5. Click OK and continue with your usual import workflow. 

NOTE: When images that are not a part of Sequence are included on the CompactFlash card, 
re-open the importer and import images using a more relevant folder naming format.  




13.5 Naming a sequence on import 

When importing images from a CompactFlash card from the Phase One XF system camera and 
one or more Sequence has been captured, Capture One can automatically name the images 
based on the metadata properties of the Sequence. 



1. Click on the Import button to open the dialog and select only the images that are 
known to form a Sequence or a series of Sequences. 

2. Follow your usual workflow with the Importer. 
3. In the Naming tool, click on the Naming Format (...) button to the right of the text 

field. The Naming Format dialog opens. 
4. Select from the combination of four Sequence Naming tokens (Sequence Type, ID, 

Count, and Total). For example, when all four tokens are used in that order with an 
underscore to separate them, the file name format will look like this: Focus 
Stacking_ABC0123_0011732_3_5.IIQ. This series identifies this image as the 3rd in a 5 
frame Focus Stack, and details the serial number and unique ID of the Sequence. 

5. Verify the name is in the desired format in the Sample text field. 
6. Click OK, and continue with your usual workflow. 

NOTE: When images that are not a part of a Sequence are included on the CompactFlash 
card, re-open the importer and import images using a more relevant naming format. 






13.6 Naming a sequence when shooting tethered 

When a Sequence is being captured with a tethered Phase One XF system camera, Capture 
One can automatically name the images during import based on the metadata properties of the 
Sequence. 

1. Follow your usual workflow when working tethered. 
2. In the Next Capture Naming tool, click on the Naming Format (...) button to the right 

of the text field. The Naming Format dialog opens. 
3. Select from the combination of four Sequence Naming tokens (Sequence Type, ID, 

Count, and Total). For example, when all four tokens are used in that order with an 
underscore to separate them, the file name format will look like this: Focus 
Stacking_ABC0123_0011732_3_5.IIQ. This identifies this image as the 3rd in a 5 frame 
Focus Stack, and details the serial number and unique ID of the Sequence. 

4. Verify the name is in the desired format in the Sample text field. 
5. Click OK and continue with your usual workflow. 




13.7 Batch renaming using sequences 

1. Select the Sequence in the Browser. 
2. Choose Image -> Batch Rename Images…or Ctrl-click (Mac) / right-click 

(Windows) and select Batch Rename… to open the Batch Renaming tool.  
3. In the Method fly-out menu, confirm the Text and Tokens option is selected (default). 
4. Click the (…) button next to the Format text field to open the Naming Format dialog 

box. 
5. Select from the combination of four Sequence Naming tokens (Sequence Type, ID, 

Count, and Total). For example, when all four tokens are used in that order with an 
underscore to separate them, the file name will look like this: Focus 



Stacking_ABC0123_0011732_3_5.IIQ. This means that the image is the 3rd in a 5 
frame Focus Stack with the details such as the serial number and unique ID of the 
Sequence. 

6. Click OK to accept the naming format. 
7. Verify the name is in the desired format in the Sample text field. 
8. Click Rename to start renaming all the selected images. 

 

13.8 Searching for sequences 

You can search any collection of Sequences using the Filters tool to find the Sequence 
metadata assigned at the time of capturing by the Phase One XF camera system. You can 
search by Sequence Type, ID, Count, and Total. 

1. In the Library tool tab, select a collection you want to search. 
2. From the Filters tool, click on the Action menu (…) icon and select Show/Hide 

Filters... A Metadata Filters dialog opens. 
3. Select the Sequence type you want to search by (all four types can be added). The 

relevant search dialogs are added to the Filters tool. 
4. In each dialog, Sequence data is shown alongside the number of images that match 

the search criteria. 
5. Select the type of images you are searching for (e.g., Sequence Type -> Hyperfocal) 

and click on the adjacent numbered radio button. The button is highlighted in orange 
(when the search is active) and the total number of images are immediately displayed in 
the Browser. 

6. To clear the search, click on the active (orange) radio button, returning it to black. All of 
the images in the collection are displayed in the Browser once more. 






13.9 Selecting sequences 

Any Sequence can be selected from the Browser and isolated from other non-related images to 
get an overview and help with the initial organization. Photos are displayed in succession unless 
images have been manually rearranged (i.e., the sort order has been changed). 

1. In the Browser, click on an image that is a part of the Sequence. A small multi-image file 
icon located in the bottom-left corner of a thumbnail in the Browser indicates that the 
image is part of a Sequence. 

2. Go to the menu and choose Select -> Select By Same, then choose Sequence ID. 
3. All the images in the Sequence are displayed in the Viewer (and selected in the 

Browser). Note that the Multi View option must be enabled in the Viewer bar. During 
selection, the sort order cannot be altered. 

4. To navigate through the Sequence without selecting other non-related images, you can 
use the optional Select buttons on the main Toolbar or forward / backward arrow keys 
on the keyboard. 

 







13.10 Creating an Album from the Sequence 

When a Sequence is selected, you can save the Sequence as an Album. When there are 
multiple Sequences, you can select an entire import or collection and create multiple Albums 
automatically, saving time and effort for organizing the sequences into their respective groups. 

1. Select an image from a chosen Sequence in the browser or select all the images in a 
collection to make multiple albums. 

2. Go the menu and select File -> Create Albums From and choose Sequence ID. 
3. Albums are created by Sequence ID in the Library tool (under User Collections in a 

Catalog and as Sessions Albums in a Session). 
4. Click on the New Album to reveal the Sequence in the Browser. 

13.11 Creating sequence subfolders on export 

When exporting images, Capture One can automatically create and name sub-folders based on 
the metadata properties of the Sequence. For example, when you have captured 10 separate 
Focus Stacking Sequences and made some preliminary edits and now want to export the 
images for merging and rendering, Capture One can process the images and automatically 
create and name a sub-folder for each Focus Stacking Sequence. 



Automatically naming and creating sub-folders on export using Capture One’s Dynamic 
Locations feature can be achieved on an improvised basis using the Process Recipe tool (using 
Sequence tokens in the Sub Folder text field). However, this is a specialized tool intended to 
make presets and is useful when creating sub-folders by file format (using Recipe Name 
tokens). The best practice when creating Sequence sub-folders is to use the Output Location 
tool instead. 

1. Select the images for export and choose the appropriate recipe or multiple recipes. 
Note that the Root Folder option in each chosen recipe must defer to the Output 
Location tool. 

2. In the Output Location tool, click the Action menu (...) button to the right of the Sub 
Folder text field. The Location Sub Folder Tokens dialog opens. 

3. Select from the combination of four Sequence Naming tokens (Sequence, Type, ID, 
Count, and Total). For example, when the Sequence ID token is used, a sub-folder is 
named and created for each individual Sequence. When the Sequence Type token is 
placed in front of the Sequence ID with a forward or backslash (Mac/Windows) between 
them, the individual sequence sub-folders are enclosed by a folder denoting the 
Sequence type (in this case, if only Focus Stacking type sequences were captured, the 
enclosing folder would be labeled Focus Stacking and include ID sub-folders). 

4. In the Sample text field, verify the name is in the desired format. 
5. Click OK and continue with your usual export workflow. 




13.12 Naming images on export using sequences 

Naming images on export can be achieved on an improvised basis using the Process Recipe 
tool (using Sequence tokens in the Sub Name text field and providing a complementary Sub 
Name token is used in the Output Naming tool). However, it is a specialized tool intended to 
make presets. The best practice is to use the Output Naming tool instead. 



1. Select the images for export and choose the appropriate recipe or multiple recipes. 
2. In the Output Naming tool, click on the Naming Format (...) icon to the right of the 

text field. The Naming Format dialog opens. 
3. Select from the combination of four Sequence Naming tokens (Sequence Type, ID, 

Count, and Total). For example, when all four tokens are used in that order with an 
underscore to separate them, the file name will look like this: Focus 
Stacking_ABC0123_0011732_3_5.IIQ. This identifies that this image is the 3rd in a 5 
frame Focus Stack along with the details, the serial number, and unique Sequence ID. 

4. Verify that the name is in the desired format in the Sample text field. When repeatedly 
using the same tokens, you can save the combination as a User Preset. 

5. Click OK, and continue with your usual export workflow. 




13.13 Exporting sequences to Helicon Focus 

When capturing image sequences destined for focus stacking, you can use Capture One to 
select the appropriate sequence and then export the images to the dedicated focus stacking 
application, Helicon Focus ® by Helicon Soft Ltd. 

Be aware that Helicon Focus is a third-party application and a separate license is required from 
Helicon focus (please see more at www.heliconsoft.com). To install Helicon Focus, go to the 

http://www.heliconsoft.com/


Capture One  Preferences and select Plugins, then click on the button in the bottom-right 
corner to install the plugin. 

The Helicon Focus plugin for Capture One provides a fully automatic roundtrip workflow for 
Helicon Focus from HeliconSoft. 

As an addition to the Focus Stacking feature in the Phase One XF Camera System, this plugin 
provides a simple and easy workflow to create stunning images with the infinite depth of field. 
Read more about the XF Focus Stacking feature in the XF Camera System Manual available 
here.  

Helicon Focus operates directly on the RAW files by processing them and exporting the result 
to Helicon Focus and then importing the result into the same folder back. 




https://www.phaseone.com/en/SupportMain/Manuals/Manuals_XF.aspx


13.14 Processing RAW files and exporting them to Helicon Focus 




When capturing image sequences destined for focus stacking, you can use Capture One to 
select the appropriate sequence of images. 

If the images are captured using the Focus Stacking tool on the XF Camera, you can select 
them by Sequence ID (metatag). Select one of the images from the sequence and then choose 
Select -> Select By Same -> Sequence ID. All the images with the same Sequence ID are 
now selected. 






Otherwise, you will have to select the images manually. When the images are selected, they 
can be sent to Helicon Focus by going to the menu and choosing Image -> Edit With -> 
Stack in Helicon Focus. 

 

A dialog will open. It will let you set up the output files that are used in Helicon Focus and some 
basic adjustments. 






The Keep processed variants option can be checked if you want to store the processed 
work-files in order to have a faster workflow for re-processing the images through Helicon focus 
at a later time (please see below). When things are set up the way you need, click on the Edit 
Variants. 

Now the selected images will be processed and imported to Helicon Focus. Afterwards, 
Helicon Focus will be opened. 

 


In Helicon Focus, you should select your rendering method (please refer to the Helicon Focus 
Documentation) and click Render. 



Once the Stacking image is rendered, you should click Save and the dialog will point you into 
the original capture folder. Save your image here and exit Helicon focus. 

 


Back in Capture One, you should now see your complete image along with the saved variants, 
in case you selected to keep them. 

13.15 Using Helicon Focus with processed variants 

If you have selected Keep processed variants in the Helicon Focus dialog box, Capture 
One is saving all the processed variants that are used for the focus stack. These will be placed 
in the capture folder. 

This can be advantageous if you want to process the files through Helicon Focus again without 
having to develop all the raw files again, which can be a time-consuming task in case there are 
lots of images. 

In order to run the variants through Helicon Focus again, you should use the Open With option 
in the menu. Select all the variants, then go to the menu and select Open With -> Helicon 
Focus. 

This will bring those images directly to Helicon Focus so that you can redo your processing in 
there in the exact same way as in the original Edit With workflow. 






13.16 Exporting JPEG/TIFF files to Helicon Focus 

1. Select the previously processed images (with either .jpg or .tif file extension) required for 
stacking. You can do this either individually or by selecting one image from the 
appropriate sequence of processed images and choosing Select -> Select By Same 
-> Sequence ID. All of the images with the same Sequence ID will be selected. 

2. Choose Image -> Open With, and select Helicon Focus from the list. 
3. Render the files in Helicon Focus (as directed in the developer’s instruction manual) and 

name and save the file. 
4. The rendered file will be returned to the originating image folder (e.g., the Selects 

Session Folder) in Capture One by default and displayed in the browser. 








Part 14. Keywords and Metadata 

14.1 Keywords overview 

Adding keywords is particularly useful in large Catalogs, but this option is also suitable for 
multiple small Catalogs and Sessions as well. Keywords may also be important if you are 
supplying photo agencies with images, where identification of the subject may be a requirement 
of submission. 

Capture One supports hierarchal keywording and lists that are necessary for the efficient 
organization of images. Hierarchical keywording makes it easier to find keywords and store 
them when hierarchies are collapsed. It is also a genuine time saver. Assigning the lowest level 
child keyword to an image adds all the keywords in the hierarchy. 

Keyword data is stored by Capture One in XMP sidecar files by default for RAW and embedded 
in JPEG and TIFF files when assigned. Keywords applied to RAW files are only embedded 
when processed files (i.e., variants) are exported. Keyword data will not be embedded when 
exporting unprocessed RAW files (i.e., originals). Keywords are managed with two tools in the 
Metadata tool tab: 

● Keywords tool 
● Keyword Library tool 

The Keywords tool interfaces with the selected image(s). Keywords can be added and removed 
from images using this tool. 

The standard Capture One tooltips for local reset, local copy apply, pre-sets, and help are 
available for this tool. 

The Keyword Library tool is used for managing the list (or lists) of keywords in the document. A 
document can be either a Catalog or a Session. As the Keywords tool adds keywords to 
images, the document Keyword Library is populated, creating a keyword list for any and all 
terms in the current document and is unique for the session or catalog. 



 



14.2 Creating and applying keywords to images 

1. Go to the Keywords tool that is in the Metadata tool tab. 




2. Then select an image or images from the Browser that you want to add the keyword tags to. 
Note that keywords cannot be generated in the Keyword tool unless images are selected first. 

3. Type the chosen keyword in the field labeled Enter Keywords… in the Keywords tool. 

4. Press the Enter/Return key to add the keyword(s).


5. To add another keyword tag or set of keywords, repeat the actions from Step 3. 

  

TIP: Adding multiple keywords to an image or images using the Keywords tool 

● Multiple keywords can be added by separating entries with a comma (,) and then 
pressing Enter/Return (e.g., Denmark,Vikings,Beer…). 

 


TIP: Adding keywords to multiple images 



There are 2 ways to add keywords to multiple images: 

● Select all the images required for the keywords (making sure that the Edit Selected 
Variants option is selected). Then type the keyword(s) using the Keywords tool and 
press the Enter/Return key to add them. 

● Add keywords to one image, then select the other images in a batch and use the local 
Copy and Apply tool to paste the keywords to the others in the selection. 

  

TIP: Working with keywords across multiple images 

● If a selection of images contains keywords and a particular keyword is only applied to 
some of the selection, then a minus sign (-) will appear on the left side of the keyword. 
Clicking on a keyword with a minus sign (-) will add the keyword to all selected images. 

● Capture One has an autofill function for all Metadata fields, including Keywords. As 
you start to type, Capture One will suggest keywords from those already added to your 
list. Click on one to select it or scroll and click to select from a list or use the Up/Down 
keys, then press Enter. Note that the autofill function is not case sensitive. 

14.3 Removing keywords from images 

When a keyword is only applied to some images in a Variant group or a selection of images, a 
minus sign (-) will appear on the left side of the keyword in the Keywords tool. Pressing (X) will 
remove the keyword from those images that contain that particular keyword within the 
selection.  

1. Go the Metadata tool tab and select the Keywords tool. 
2. Select the image(s) to remove the keywords from. 
3. In the Keyword tool, navigate to the keyword and press the (X) icon that appears on 

the right side. 
4. Repeat the same actions to remove other keywords. 

TIP: To quickly remove all keywords from an image or variants that have been added from 
within Capture One only, select the images and use the local reset function located on the 
Keyword tool's title bar. 

NOTE: When keywords originate from within XMP sidecar files, they can only be removed from 
an image or a variant by pressing (X) on each keyword individually. This state is temporary with 
XMP. The keywords can be reapplied using the Keyword tool’s local reset function. 






14.4 Hierarchical keywords 

1. Go to the Metadata tool tab. 
2. Select the images that you want to add the keywords to. 
3. Select the Keywords tool and enter hierarchical keywords in the Enter Keywords… 

field, dividing the keywords using pipe (|) or greater than (>) sign as a separator (for 
example, Denmark|Viking|Thor… or Denmark>Viking>Thor…). 

4. Hierarchies can also be added in ascending order using the less than (<) symbol as the 
separator (for example, Denmark<Viking<Thor...). Note that neither the space key nor 
hyphen act as a separator. 

5. Press Enter/Return (Windows/Mac) to assign hierarchical keywords. 

To amend an existing hierarchical set of keywords, click on the keyword displayed in the 
Keywords tool and drag it to the new relevant position in the hierarchy. 

NOTE: Keyword tags entered into the Keyword tool may be saved as a preset. This is a quick 
and easy way to add extensive keyword lists to a series of images, even when importing 
images into a document (Session or Catalog). Presets can be selected from the Styles drop-
down menu in the Adjustments tool on the import images dialog box. There are no limits to the 
number of presets that can be saved and the presets can be stacked allowing multiple lists to 
be applied. 

TIP: It is worth spending some time planning and organizing hierarchies. If you have an 
extensive list of keywords, it may be quick and efficient to create hierarchies in the Library tool 
and then dragging the existing keywords into them. 

  



Removing hierarchical keywords 

Hierarchical keywords can be removed from an image by pressing the (X) icon in the keyword in 
the same way as single keywords. If a parent keyword is removed in a hierarchical keyword, 
then the sub-keyword or child is also removed. 

  

More about hierarchical keywords 

Hierarchical keywords are displayed in the Keywords tool as a flat list but retain their 
hierarchical relationship in the Keyword Library. To see the relationship, navigate to the keyword 
in the Keywords tool to get a tooltip showing the full path. 

If the same keyword exists in more than one Keyword Library, then the keyword label is 
appended with its child relationship to help distinguish which list it belongs to. 






14.5 Rearranging keywords 

Capture One has a unique feature that allows the user to rearrange the keywords in the 
Keywords tool. Note that this feature is only applicable to single image selections. If a batch is 
selected (along with the Edit Selected Variants option), then the keywords are presented 
alphabetically and cannot be manually sorted. As a reminder of this, an icon is displayed to the 
right of the Enter Keywords field. 

To rearrange the keywords, click and drag the keywords to their new position.  This will form 
the order of keywords when exported or synced to XMP. 

 

Hierarchical keywords can be rearranged in the Keywords tool. For the purposes of syncing to 
XMP or exporting, the Keywords tool will extract and populate the keyword IPTC field as a “flat 
list” in the chosen order. 

If hierarchical keywords are used in your workflow, their order will be preserved and represented 
in an additional XMP “bag”: the lightroom:hierarchicalSubject bag. There will be some 
discrepancies in the order of keywords in this workflow between the two fields if viewing the 
variant in Lightroom, Bridge or an application that supports this XMP bag. 

14.6 Keyword library 

Every document (Session or Catalog) in Capture One has a Keyword Library. You can make 
additional shared Keyword Libraries which will be loaded alongside every Keyword Library 
document. 



Every document in Capture One has either a Session Keywords or Catalog Keywords library, 
depending on your chosen document type. As you add keywords to images in a catalog or 
session, the default keyword library for the document will automatically be populated. 

The Keyword Library displays two types of keywords: 

● Active (highlighted as solid gray) which indicates the word is applied to the image. 
● Passive (displayed black with a gray outline) indicating the word is in the library but not 

applied to the selected image. Passive keywords will remain in the library even if 
removed from all the images. 

To remove a keyword from the document library (and any images that it is applied to), right-click 
on the keyword and choose the Delete Selected Keywords… option. 




14.7 Creating a new keyword library 

It is sometimes necessary to have a number of libraries either for a specific purpose or for 
controlling vocabulary. Libraries added to the document library are referred to as “Shared”, as 
once created, any subsequent document opened or created will load these libraries alongside 
the default document library. 

Shared libraries are stored in the application support folder with the extension .cokeywordsDB. 



To create a new shared Keyword Library, click on the contextual menu (…) icon in the Keyword 
Library tool and choose from the following: 

● New (empty library). 
● From the Keywords text file (a previously exported Keyword Library). 
● From a Media Pro Vocabulary File. 
● From the Capture One Catalog/Session (extracts the Document Keyword Library from 

the chosen Catalog/Session file). 




 


14.8 Adding keywords to a keyword library 

If you wish to add a keyword to any available Keyword Library, click on the (+) icon next to the 
desired list to add a keyword. The keyword will appear in the list as passive (displayed black 
with a gray outline). 

All the keywords listed in the Keyword Library can be added to images. Select the image or 
images, then click on a keyword from the Keyword Library to apply it. Keywords added here 
will be displayed in the Keywords tool. 

When applying a keyword child to images, any parents already associated with that child will 
also be applied. 

To remove a keyword from an image or multiple images, highlight the image or images, then 
click on the (X) icon in the relevant keywords in the list. 

The relevant keywords will be removed from the Keywords tool while the Keywords Library tool 
will be updated to display the changes made. Keywords removed from images will still be 



displayed in the library’s list, but the keyword will change from active (solid gray) to passive 
(black with a gray outline). 

Any active keywords (i.e., those still applied to the selected images) will be shown in both the 
Keywords palette and the Keywords Library tool. 

14.9 Editing keywords in the keyword library 

To edit a keyword in the Keyword Library, right-click on the keyword and choose Rename… 

To add a child keyword (hierarchical) to an existing term, right-click on the keyword and choose 
Create Keyword Child. 

To delete a keyword from the library including any images that they are applied to, right-click on 
the keyword and choose the Delete Selected Keywords… option. 

To delete multiple keywords from a Keyword Library (including any images that they are applied 
to), hold the Shift key when making a sequential selection or hold the Cmd (Mac) / Ctrl 
(Windows) key for an arbitrary selection, then right-click and choose the Delete Selected 
Keywords… option. 

Notes about editing Document and Keyword Libraries 

● Editing a keyword in the document Keyword Library will update the images in the 
document with those keywords. 

● Editing keywords in Shared Keyword Libraries will not update their respective images. 
● Session users: Editing or deleting keywords in the Session Keyword Library will only 

update those keywords applied to images in directories that are a part of the session. 
These are Favorites or the Session folders (Capture, Output, Selects, Trash). 






14.10 Managing keyword libraries 

Managing the Keyword Library – or indeed multiple Keyword Libraries – is the key to mastering 
quick keywording. 

If a list is required to be used on another workstation or if you wish to export a document 
Keyword Library as a foundation for a custom Keyword Library, you can export the list from the 
contextual menu option (…) in the specific Keyword Library to a text file (.txt). 

This .txt format can then be imported to another workstation, shared, or reimported for 
customization. Upon import of the .txt file, it is converted to a .cokeywordsdb file and stored in 
the applications support folder. 

To import a Keyword Library from another source, click on the (…) icon in the Keyword Library 
toolbar, press Create Keyword Library…, and then select an option from the fly-out menu. 
Capture One supports import from a variety of sources. 

Supported sources: 

● Keyword .txt file (file generated by exporting an existing Keyword Library). 
● Media Pro vocabulary file. 
● Catalog/session (document Keyword Library from selected Catalog/Session) 

  

NOTE: When importing text files with keywords (keyword lists (e.g., from Lightroom) and Media 
Pro vocabulary files), the following characters are not allowed in the text file: 



| ; , < > 

By default Shared Keyword Libraries are stored in the application support folder: 

Mac: ~/library/application support/capture one/keywords 

Win: user\appdata\local\capture one\keywordlibraries 

Any Keyword Library saved in these directories will be automatically loaded into created or 
opened documents. 

14.11 Additive metadata lists 

To complement the keyword implementation, the logic of combining keyword presets has 
changed in Capture One to allow blending of presets in a more predictable sequence. 

Tools affected are keywords and IPTC fields where word lists are supported: 

● Subject Code 
● Supplemental Categories 
● Scene 
● Getty Personality 
● Keywords 

In the versions before Capture One 9, for example, combining the presets 

A 

B 

C 

and 

A 

D 

E 

F 

would result in B and C being removed in the keyword list. 

Capture One now combines the list in a more logical way, so that the resulting list would be: 

A 

B 

C 



D 

E 

F 

 

14.12 Controlling keyword libraries on export 

When exporting images, Capture One includes any assigned keywords from shared keyword 
libraries by default. However, you can select specific keyword libraries to limit keywords 
assigned to images during export. This is useful when you have a controlled vocabulary for a 
particular use, for example, when submitting images to a news agency or a stock library. 

1. From the Output tool tab, select the appropriate recipe from the Process Recipes list 
or create a new recipe specifically for the purpose. When the recipe is highlighted in 
orange, amendments will be saved automatically. If multiple recipes are to be used for 
export, the following selection should be made for each recipe. 

2. In the Process Recipe tool located below the recipes list, select the Metadata tab. 
3. Click on the Text field under Include Keywords, select From selected keyword 

libraries, and choose the relevant library from the list. Only shared libraries can be 
chosen. 

4. When exporting images with the controlled keywords, remember to enable the recipe in 
the list by selecting the checkbox. 






14.13 Managing metadata 

Metadata can be very useful when organizing photos or simply to brand images with some 
indications of the image type or photo creator. You can also set up your own metadata stamps 
(e.g. copyright, client profiles) and apply these to multiple images. It is also possible to create 
your own Metadata Presets (a collection of values). 

Add metadata by inserting keywords in the Metadata tab. Alternatively, add metadata to 
images by applying a Style or a Preset. Metadata Presets can be applied as a Style containing 
a number of presets or as one preset containing metadata from one metadata category.


Metadata is stored in the Capture One settings file as EXIF data which contains all the 
information about the parameters you used to capture any given scene. This metadata can be 
also embedded in the output file (e.g. JPG) if needed. You can change the basic metadata such 
as the filename, rating, caption, and copyright. You can also set IPTC data, including 
Description, Headline, Caption,  Copyright information, when importing photos. This saves time 
when you need to process a batch of photos or produce a Web Contact Sheet. In some cases, 
you might want to strip metadata from an output file and this can easily be achieved by creating 
a Process recipe. 








14.14 Creating a metadata preset 

There is no limit to the number of saved metadata presets. It is possible to apply any number of 
presets to any number of images referred to as Stacked Presets. 

1. Go to the Metadata tab and insert keywords and information into one or more of the 
metadata categories. 

2. Click on the small preset icon and select Save User Preset. The Save Preset window 
will open. Note that the Save Preset dialog box enables users to uncheck specific 
metadata details that you want to be stripped from an image. 

3. Uncheck any unwanted metadata values and press the Save button. The Save dialog 
will open. 

4. Name and save the Preset. 
5. You have now created a Metadata Preset. 






14.15 Metadata and output files 

1. Go to the Output tool tab and click on the Metadata tab in the Process Recipe tool. 
2. Uncheck the metadata categories you do not want to include in the output file. 
3. Your current Process Recipe is now updated, containing metadata of the checked 

categories only. 




14.16 Add Getty Images metadata fields 

1. In the Metadata tool tab, go to the Getty Images section. 
2. Alternatively, click on the Manage Presets icon and select the Import Preset… 

option. 
3. Now it is possible to select any relevant (.txt etc) file to automatically add metadata 

information. 






14.17 Metadata in XMP files 

If you have metadata related to a RAW file in a standard metadata format like XMP (Extensible 
Metadata Platform), then Capture One will automatically reload the metadata and merge 
the .XMP sidecar with the metadata already created in Capture One. 

Capture One can read and store metadata in the following four formats: Embedded EXIF, 
Embedded IPTC-IIM, Embedded XMP, and .XMP Sidecar file – these four types of metadata will 
be automatically updated and read. 

To activate to deactivate auto-sync sidecar XMP, go to Capture One (in the top menu bar) and 
select Preferences. Click on the Image tab in the Preferences dialog box. Then choose one of 
the three options from the Auto Sync Sidecar XMP drop-down menu (in the Metadata section). 






Full Sync will create and update the XMP sidecar files with any metadata changes. Any 
information present in the XMP that is not present in Capture One will be loaded. It is a two-way 
sync. 

NOTE: Using Full Sync and working with a large collection of new images can hinder 
performance. In this situation, it's recommended to use the "manual" sync commands such as 
Image -> Sync Metadata and Image -> Load Metadata. This will achieve the same end 
result but without the background sync process slowing things down. 

Load will load the information from any XMP sidecar file into the .cos (session) or cocatalogdb 
(catalog). It will not update the XMP with changes from Capture One. It is a one-way sync. 

Prefer Embedded XMP over Embedded IPTC toggles the preference when the two sets of 
data are present in the XMP file; the legacy IPTC fields or XMP fields. You can find more info on 
the difference in this article: XMP and IPTC 

https://support.captureone.com/hc/en-us/articles/360003412157


Prefer Sidecar XMP over Embedded Metadata toggles the preference between metadata 
information in sidecar XMP files (in either IPTC or XMP schema) over the XMP information 
embedded in the source file. 

NOTE: Above all, Capture One will never write metadata to source files; all metadata changes 
are done via proxy file. 



Part 15. Deleting Images 

15.1 Deleting images and variants in general 

Although Capture One creates variants of the source images to work with non-destructively, 
variants cannot be separated from the source image when it comes to either moving or 
deleting. Therefore, where an image has one variant, moving or deleting that variant will also 
move or delete the source image. Similarly, when an image has several variants and you move 
or delete them all, then you will also move or delete the source image. 

However, there is an option you can delete a variant without deleting the source image. For 
example, when an image has several variants and you leave at least one variant of that image in 
the Collection undeleted, then the source image is not deleted. Similarly, variants can be 
deleted from Albums without deleting the source image and its variant or variants located 
elsewhere. 

As a result, Capture One has four commands in the Image and File menus that allow you to 
manage the removal or deletion of images regardless of how many variants you have or where 
they are stored. 

You will find Delete, Move to Catalog/Session Trash, and Delete from Disk in the Image menu, 
while Empty Catalog/Session Trash... is in the File menu. 

Each command provides a similar workflow throughout Capture One, not only between 
Sessions and Catalogs, and with referenced and managed source image files, but also when 
deleting images from Albums where it can be difficult to know where else the image is located. 

One or more of the commands will be available at the same time allowing you to move or 
delete images, however, it is the Delete command that is most likely to be adopted in the day-
to-day deleting of images. 

Bear in mind the context of the Delete command can change to that of the Move to Catalog/
Session Trash and Delete from Disk commands, depending on how many variants of an image 
are there, and how many of those are selected, and where they are located. 

Thus, it is recommended that you use either the main or contextual menu to select the Delete 
command until you are familiar with it, as they give a clear indication of the intended action. 
Even then, with the exception of the Delete (from Disk) option, it is typically the easiest way to 
undo it if you make a mistake. 

  

Warnings when deleting images 

If you want to check that the warning dialogs for moving and deleting images from the Catalog/
Session Trash or disk are enabled, go to Capture One -> Preferences (Mac) or Edit -> 
Preferences (Windows). It is generally not recommended to disable these dialogs, especially 



for the Warn when deleting images from disk option. In that case, images are deleted 
permanently and cannot be recovered from the system trash. 




15.2 Deleting images and their variants from Collections 

The workflow is identical when deleting images from either Catalog or Session Collections (i.e. 
Folders in the Library other than Albums). 



When you delete one image with one variant or an image and all of its variants, Capture One 
moves the image and its variant(s) to the Catalog/Session Trash. The source image and its 
variant(s) located elsewhere (e.g., in Albums, Favorites, and other Collections) are also moved 
to the Catalog/Session Trash, pending permanent deletion. 

Luckily, the Delete command can be undone (Edit -> Undo Move To Trash) or images can be 
moved back by dragging to the relevant Collection or Folder in the Library. 

To prevent the unnecessary moving of source images in a Session when the images are 
located on a different disk to the Session Trash, the Delete from Disk command should be used 
instead of the Delete (Move to Session Trash)/Move to Session Trash commands. Moving 
source image files from one disk to another may take a long time to complete, especially if 
those are located on a network. Source images are deleted immediately. This cannot be 
undone. 

1. Select the Collection. 
2. From the browser, select the image and its variant or variants to delete, then choose 

Image -> Delete or Move To Catalog/Session Trash or press Cmd+backspace. 
You can also press X in the toolbar or cursor tool or drag images to the Catalog/
Session Trash. Note that there is no warning dialog displayed in that case. 

3. Selected images are moved to the Catalog/Session Trash. 
4. Emptying the image variants from the Catalog/Session Trash from the File menu may 

result in the permanent deletion of your source images. This cannot be undone. 

15.3 Deleting images and variants from the Session Trash 

When images and their variants are located inside the Session Trash, emptying the Trash will 
permanently delete your source images. As a safety feature, Capture One will by default open a 
dialog box to confirm deletion - it is recommended not to disable this warning dialog. 

Deleting images from the Session Trash cannot be undone, images are not placed in the 
system trash and cannot be retrieved later as a result. 

Images inside the Trash are read-only and cannot be edited (thumbnails are indicated by a 
small crossed-over pencil icon, while all the sliders and tools are disabled). This is intended to 
prevent the editing of images or their variants that are located in the Trash without the user 
being aware. Without this feature, editing images or variants in the Trash may result in wasted 
time if they are inadvertently deleted later. 

1. Choose File -> Empty Session Trash. Focus (i.e., pre-selection) on the Trash 
Collection is not required. You can also delete images and their variants individually from 
the Trash. Select the Trash Collection and then choose File -> Delete (Variant)/Delete 
(From Disk) or press Cmd/Ctrl+backspace (Mac/Windows) or press X in the toolbar 
or cursor tool.  

2. When deleting from the Session Trash, a warning dialog opens asking you to confirm 
the action. 



○ To permanently delete the source images, click on Delete from Disk. Source 
image files are deleted immediately and can not be undone.  

○ If you realize that you have made a mistake before deleting, press Cancel, 
select the image from the Browser and drag the image and its variants back to 
the relevant Session or System Folder in the Library. 






15.4 Deleting images and variants from the Catalog Trash 

As there could be a mixture of images and variants in the Catalog Trash, Capture One will 
identify the type available there and open the appropriate dialog or series of dialogs asking you 
to confirm your choice. It is recommended not to disable this warning option. 

Deleting images from the Catalog Trash cannot be undone. Images are not placed in the 
system trash, so they cannot be retrieved later. 

When emptying the Catalog Trash of variants that reference source images, you will be asked if 
you want to remove the variants from the Catalog or whether you want to delete the source 
images. Removing the variants from the Catalog (Remove from Catalog) will leave the source 
images in place wherever they are located for future use. Deleting (Delete from Disk) 
immediately deletes both the variants and source images. This cannot be undone. 

If there are variants referencing source images that are currently offline (i.e., source images 
residing on an unconnected external disk or with a broken link on a local or external disk and 
indicated by a question mark (?)), only the variants will be removed from the Catalog. The 
source images will not be deleted. 

When there are managed images in the Catalog Trash, Capture One treats the variants as the 
source images, therefore a dialog will open asking you to confirm their deletion. Note that these 
images cannot be offline as they are stored inside the Catalog itself. 

Images inside the Catalog Trash are read-only and cannot be edited (thumbnails are indicated 
by a small crossed-over pencil icon, while all the sliders and tools are disabled). This is intended 
to prevent the editing of images or their variants without the user being aware. Without this 
feature, editing images or variants in the Catalog Trash may result in wasted time if those are 
inadvertently deleted later.	     

1. Choose File -> Empty Catalog Trash. Focus (i.e., pre-selection) on the Trash 
Collection is not required. Note that you can delete individual images or variants from 
the Trash by selecting the Trash Collection and then choosing Image -> Delete 
(Variant)/Delete (From Disk) or press Cmd/Ctrl+backspace (Mac/Windows) or 
press X in the toolbar or cursor tool. 

2. Capture One identifies the type of images in the Trash and a dialog appears asking you 
to confirm the action for each type. 

○ To remove only the variant or variants from the Catalog (leaving the source 
image untouched in its current location) - click on the Remove from Catalog 
button. 

○ When you want to permanently delete the source images - click on Delete 
from Disk. Source image files are deleted immediately. This cannot be undone. 

○ If you realize you have made a mistake before deleting, press Cancel, select the 
image from the Browser, and drag the image and its variants back to any 
Catalog or User Collection. 








15.5 Deleting images and variants from disk 

Capture One allows you to delete source images and all their variants immediately from all 
Collections and even Albums, bypassing both the Catalog/Session Trash and permanently 
deleting the images from the disk. This option is provided for users to delete unwanted source 
images as quickly as possible in their workflow. This command cannot be undone. An image 
and its variants are considered a source image by Capture One, therefore, whether you are 
deleting an image with one variant or all the variants of an image, you will also be deleting the 
source image. 

To prevent the unnecessary moving of source images in a Session (when the images are 
located on a different disk} to the Session Trash, the Delete from Disk command should also be 
used instead of the Delete/Move to Session Trash commands. Moving source image files from 
one disk to another may take a long time to complete, especially if those are located on a 
network drive. 

Note that the physical relocation of referenced source images does not occur with the Delete/
Move to Catalog Trash commands. However, you can still adopt the Delete from Disk 
command when working in a Catalog. If the source image file is not available (i.e., offline) (for 
example, it is located on an unconnected external disk), then it will not be deleted. 

1. Select the image and its variant or variants in the Browser.     
2. Choose Image -> Delete from Disk. A dialog appears asking to confirm the action. 
3. Click on the Delete from Disk button. 
4. This will result in the permanent deletion of your source images and their variants. This 

cannot be undone. 

15.6 Deleting offline images and variants 

When a source image is not available for Capture One (e.g., typically when referenced in a 
Catalog and the source image is moved using the Finder or Explorer or an external disk 
containing the source image is not connected), the variant in the browser displays a small 
question mark (?) icon in the lower-right corner of the thumbnail. In addition, the variant in the 
Viewer shows the same icon along with the warning "Offline". 

When deleting an image and its variant or variants referencing an offline source image, Capture 
One moves only the variant or variants to the Catalog Trash, pending emptying and permanent 
deletion. As the source image is not immediately accessible, it cannot be removed from the 
Trash and deleted until the drive is reconnected.  

When deleting specific variants of an image referencing an offline source image, only the 
selected variants are deleted from the Catalog, the source image and any other variants of that 
image are not deleted. In that context, the Delete (Move to Catalog Trash) command changes 
to Delete (Variant/s).  



1. Select the image and its variant or variants in the browser and then choose from one of 
the following options: 

○ In the main menu, select Image -> Delete (Move to Catalog Trash). 
○ Ctrl/right-click (Mac/Windows) and select Delete (Move to Catalog Trash) 

from the contextual menu. 
○ Click on the Delete (X) icon in the main toolbar. 
○ Click and drag an image to the Catalog Trash. 

2. The variant or variants of the image are moved to the Catalog Trash. 
3. If you select File -> Empty Catalog Trash... A dialog opens asking you to Remove 

from Catalog (i.e., only the variant or variants are deleted) or Cancel.  
4. If you reconnect the drive and select Empty Catalog Trash...,  a warning dialog will 

open to ask you to confirm whether you want to Delete from Disk (i.e., delete the 
variant or variants and the source image) or Remove from Catalog (i.e., delete the 
variant or variants and leave the source image in its original location). 






15.7 Restoring images and variants to Collections 

If you have moved an image and its variant(s) to the Catalog/Session Trash accidentally, it is 
easy to restore the image and its variants by dragging them out. When there is more than one 
variant of an image, you do not have to select them all. In Capture One, when moving one 
variant of an image out, all other variants of that image will be moved as well. 

When working in a Catalog or a Session, you’re not restricted in where an image and its 
variants can be moved to (you can move them to any relevant Catalog/Session Collection, 
including an Album in a Catalog), though it is likely that you will want to return them to their 
original location. If you are unsure where the image or images were deleted from in a Catalog, 
which can be large and complex, it is best to drag them to the All Images Collection.  

1. From the Library tool tab, select the image in the Catalog/Session Trash. 
2. Drag and drop the image in a relevant Catalog/Session Collection. 
3. The image and its variant or variants will be removed from the Catalog/Session Trash.  

 



Part 16. Tethered Capture 

16.1 Tethered capture overview 

The Capture tool tab is the gateway to tethered shooting with a Phase One digital back or 
supported DSLR. When connected to the computer, you can import photos directly into a 
Session or Catalog and store them on the hard disk or an external drive, avoiding importing 
from a memory card. 

Capture One allows full control over a compatible camera. You can adjust a wide range of 
camera settings and parameters, including the exposure and metering modes, exposure 
compensation, ISO, white balance and release the shutter. Capture One can even activate a 
camera’s live view function and you can adjust the focusing either remotely, or manually, using 
the computer’s monitor for composition and to check focus accuracy with an enlarged live 
preview. 

For the latest information on compatible cameras, please refer to the Supported Cameras page 
or view the release notes for the application. Note that supported cameras require a USB (or 
FireWire) cable to connect the camera to the computer (check your supported configuration in 
the camera documentation) for a simple out-of-the-box “plug and play” experience. 

When using an unsupported camera, it may still be possible to use Capture One. Please see 
the attach unsupported camera section for more details. 

In addition, the Capture tool tab allows you to apply a wide range of image adjustments and 
multiple styles including image preset, keywords, and IPTC metadata automatically from image 
to image, as well as name photos and name and create folders on import. 

You can also connect to Capture One Pro wirelessly with the Capture Pilot app and an iOS 
device that lets you present, rate, and capture images remotely. The Capture Pilot dialog in 
Capture One also has a separate web function that enables you, your Art Director, and your 
colleagues to view, rate, and color tag captured images from a web browser on a computer, 
Android (mobile device) or Windows Phone operating system. 

Find more about tethered capture in this tutorial 

Check out this webinar dedicated to tethered capturing with Capture One 

https://www.phaseone.com/en/Products/Software/Capture-One-Pro/Supported-Cameras.aspx
https://support.captureone.com/hc/en-us/articles/360002562437-Attaching-an-unsupported-camera
https://support.captureone.com/hc/en-us/articles/360002742457
https://support.captureone.com/hc/en-us/articles/360002739897





16.2 Establishing the network connection 

Automatic network connection 

Capture One can automatically establish an IP network connection over Ethernet cable or WiFi 
to a Phase One IQ4 Digital Back via the built-in Bonjour feature. There is no need to configure 
the IP connection - you just select the IQ4 as the connected camera system from the drop-
down menu in the Camera tool. 

Once the IQ4 is selected and the connection is active in the Camera tool, you can control the 
IQ4 and begin the tethering session from Capture One. 



The automatic IP connection feature works natively on macOS, but if you need to have Apple’s 
Bonjour installed if are working with Windows. This is done by downloading and installing either 
iTunes for Windows or Bonjour Print Services for Windows from Apple. 

The automatic IP connection feature also works with Phase One Industrial iMX cameras 
attached via Ethernet cable. 

  

Manual network connection 

If the automatic Bonjour connection feature doesn’t work or you need to connect via a specific 
IP network address, you can enter the necessary IP address manually in Capture One. Go to 
the Camera menu and select Network Camera Manager…. Click Add… and then enter the 
Name for the network and type in the required IP address in the Address field. Then click 
Add, then Done. 

The Camera Settings tool in Capture One will let you review the IP connection details (IP 
hostname, IP address, and IP connection port) if you need to troubleshoot the network setup. 




16.3 Tethering with a supported camera 

1. Start a new Session or you can use a Catalog instead.  
2. Open the Capture tool tab.  
3. When a supported camera is connected and powered up (see your camera 

documentation for the supported transfer specification), Capture One will immediately 
recognize the model and populate both the Camera and Camera Settings tools with the 
relevant camera menus and settings. 

4. From the Camera Settings tool, select the desired camera settings from the 
appropriate drop-down menu or by using the +/- buttons. For example, ISO, exposure 
mode (Av/Tv/M or P), and File format. The available camera settings depend on the 
support for the camera model. 

5. Press the Capture button located in the Camera tool. 

https://www.captureone.com/en/features/supported-cameras


6. Set the white balance by clicking on the brightest white area with detail in the captured 
image by using the White Balance picker (eyedropper) tool located in the Camera 
tool or Cursor toolbar.  

7. Check the Next Capture Adjustments tool settings. The Copy from Last choice will 
copy the settings from the previous capture and will ensure that resulting images attain 
a similar look. 




16.4 Starting a tethered Session 

Sessions are popular for tethered capture due to their portable and autonomous folder 
structure. However, you can work tethered in a Catalog if you prefer. Note that a tethered 



Session is not different from a regular Session, though there are some important points to 
consider in the workflow prior to capturing and saving images to your computer. 

1. In the main menu, choose File -> New Session… and the corresponding dialog will 
open. When capturing images using an existing Session, ignore this section and verify 
the tool settings starting with the Name or Rename files section. 

2. In the Name text field, add a descriptive name for the new Session.  
3. In the Location text field, verify where the captured images will be stored is convenient. 

The default setting is the Pictures/My Pictures folder (Mac/Windows) on your 
computer. You can choose a new location by clicking on the (…) icon to the right of the 
Location text field. (The location can be altered later by using the Next Capture 
Location tool). Note that the camera does not save or back up images to the memory 
card and does not require a memory card to be installed. 

4. In the Subfolder text fields, choose between the default names or rename them. If you 
are new in working with Sessions, it is recommended to leave these folder names 
unaltered. 

5. Choose a Template if you have one set up it. Otherwise, leave it with the Blank option. 
When starting a new tethered session, templates offer a convenient method for 
adopting a predetermined set of albums, favorites, and sub-folders. You cannot create 
multiple sub-folders using Capture One’s token-based dynamic locations feature when 
creating a Session, you can only add them if you have saved a hierarchy of folders 
previously as a template. 

6. In the Capture name text field, the Session name is adopted automatically for naming 
images. However, you can choose another name now or change it later. 

7. Click OK to save the selections. 






16.5 Creating a tethered Catalog 

While Sessions are typically used for tethered capture, Catalogs are also well suited. While you 
don’t have to create a new Catalog every time when you want to work tethered, it makes sense 
to create it if you want to share the database and image files with colleagues. Creating a 
Catalog when working with a tethered camera is not different from a regular Catalog, however, 
there are some points to consider, such as changing the location of captured files from the 
default setting, which is inside the database file. 

1. In the main menu, choose File -> New Catalog… and the corresponding dialog will 
open. When capturing images using an existing Catalog, ignore this section, connect a 
camera and verify the tool settings outlined in the Name or rename files section. 

2. In the Name text field, add the name of the new Catalog.     
3. In the Location text field, verify where the catalog and captured images will be stored 

or choose a new location by clicking on the (…) icon to the right of the Location field. 
As the catalog is a database file, it should be located on a high-speed HDD or an SSD 
for optimum performance. For convenience, when working offline, the drive must be 
local, however, catalogs can be saved to an external drive or a network drive when 
necessary. 



4. When creating a new catalog for tethered capture, image files are managed and stored 
inside the catalog by default. After the catalog has been created, you can choose to 
reference the images later using the Next Capture Location tool. Note that the 
camera does not save or back up, images to the memory card. In fact, it does not 
require a memory card to be installed. 

5. Choose a Template if you need to make setup or leave it Blank. When setting up a 
new tethered catalog, templates offer a convenient method for adopting a 
predetermined set of albums, favorites, and sub-folders. Note that you cannot create 
multiple sub-folders using Capture One’s dynamic locations feature when creating a 
catalog, you can only add them in case you have saved a hierarchy of folders previously 
as a template. 

6. Click OK to save the selections. 






Part 17. Capture Naming and Counters 

17.1 Naming images when capturing 

As both the memory card and its internal naming system are bypassed when working tethered, 
captured files are named on import by the Next Capture Naming tool. The default naming 
format adopts the Session or Catalog name along with a four-digit frame counter. However, you 
can change this at any time thereafter, using text or tokens or a combination of the two. Note 
that amending the name in the Name field does not rename the document. 

When you have organized your Session or Catalog with a series of capture folders by adopting 
the Destination Folder Name token you can automatically append images with that folder name 
as they come into Capture One. When changing the capture folder, the token will automatically 
update all further images with the new name. Similarly, if you are using Favorites in Sessions or 
Capture Collections in Catalogs, you can adopt the Collection Name token instead. 

When only the original file name is required from the camera, replace the tokens in the Format 
field with only the Original Filename token instead. Note that the selected Format and Name 
entries are saved when saving a Session or a Catalog as a Template. 

1. Go to the Next Capture Naming tool. 
2. In the Name text field, the Session (or Catalog) name adopted can be altered simply by 

typing a new name. For this text to be applied as the file name, the Name token must 
be used in the Format field. 

3. When other naming options are to be used, click on the (…) icon next to the Format 
text field to reveal the Naming Format dialog. 

4. Select one of the presets or create a new naming format by dragging tokens and by 
adding custom text to the Format text field. Note that some tokens have additional 
format options, click on the disclosure triangle to the right of the token to access and 
select the alternative configuration. 

5. Verify the resultant name and format in the Sample field below the Format text field. 
This format will be used in naming subsequent files. 

6. Click OK to accept the changes. 






17.2 An overview of Counters 

The Next Capture Naming tool offers a number of options for counters. With the default 
Camera Counter token, Capture One keeps track of the specific camera used during tethering. 
A four-digit counter is adopted, starting at zero the first time the camera is used tethered and 
thereafter increasing by one with each capture. 

The Camera Counter cannot be reset and continues regardless of the session or catalog in 
use. Additional Capture Counters are available to allow full control, however, you can adopt 
both the Import Counter and the Capture Counter when working between a tethered camera 
and another one with a memory card. This allows consistent numbering in both of those. 

When only the original file name is required from the camera, replace the tokens in the Format 
field with the Original Filename token instead. 






17.3 Adding counters 

The default Camera Counter can be appended or replaced with additional counters. Two 
Capture Counters are available: a 1-6 Digit Counter that allows you to choose the number of 
leading zeros and a simple Counter without that option. 

1. From the Next Capture Naming tool, click on the Action menu (…) beside the 
Format text field. The Naming Format dialog opens. 

2. Double-click on the relevant Counter token or drag it to the Format text field in the 
Naming Format dialog. In addition, the 1-6 Digit Counter is included in a number of 
presets available from the dialog. 

3. One or more counters may be used at a time. 
4. Click OK to accept the selections. 






17.4 Setting Counters when using a memory card 

When you know you will be switching between tethered operation and downloading images 
from a memory card in the same shoot, the Next Capture Naming tool can integrate the Import 
Counter in the Import Images dialog (i.e., the Importer) with the Capture Counter. This maintains 
consistent numbering, however, it is recommended that this option is set before starting 
tethered capture. 

1. Start a new tethered Session. 
2. From the Next Capture Naming tool, click on the Action menu (…) located at the 

top-right corner of the dialog. 
3. Select Use Import Counter. There is no need to switch back to the Capture Counter 

when working with a tethered camera. 
4. Click on the Action menu (…) beside the Format text field. The Naming Format 

dialog opens. 
5. Add the 1-6 Digit Counter token or the three-digit Counter token by double-clicking on 

or dragging the relevant token to the Format field. 
6. When it is time to import from a memory card, connect a card reader and card or click 

on the Import icon to open the Import Images dialog. 
7. In the Naming dialog, adopt the same naming format and counter tokens selected in 

the Next Capture Naming tool. 
8. Imported images will adopt the same naming and numbering format as the tethered 

camera. 






17.5 Setting a Counter value 

You can set a value to start from for the selected counter (i.e., Capture or Import). Note that the 
Camera Counter can not be altered. 

1. From the Next Capture Naming tool, click on the Action menu (…) located at the 
top-right corner of the tool’s title bar. The action menu dialog opens. 

2. Click on Set Capture/Import Counter. A dialog opens. 
3. Add a value to start from. To count down, add a minus (-) sign in front of the value. 
4. Click OK to accept the settings. 




 


17.6 Setting the Counter increment 

You can set a value for the selected counter (i.e., Capture or Import) to increase or decrease by 
the number. Typically this value will be one, but this option can be useful with multi-camera 
setups. 

1. From the Next Capture Naming tool, click on the Action menu (…) located at the 
top-right corner of the dialog. 

2. Click on Set Capture/Import Counter Increment. A dialog opens.  
3. Set a value for the desired increment (to count down, minus values can be used). 



4. Alternatively, choose File -> Capture Counter -> Set Increment... from the main 
menu. 




 


17.7 Setting the Counter decrement 

The Capture Counter in use can be decreased manually, if necessary. This is useful when you 
want to re-number an image. 

1. In the main menu, choose File -> Capture Counter -> Decrement Capture 
Counter. 

2. The counter is decreased by the previously selected increment each time this option is 
selected. 

3. When another image is captured, duplicating the same counter number, the image will 
not be overwritten but appended with the set increment instead. 

17.8 Resetting the Counter 

With the exception of the Camera Counter, each counter can be reset from the Next Capture 
Naming tool or from the main menu. You can assign shortcuts to the counter options in Edit -> 
Edit Keyboard shortcuts… menu. 



1. From the Next Capture Naming tool, click on the Action menu (…) located at the 
top-right corner of the tool’s title bar. The tool’s action menu opens. 

2. Click on Reset [Type] Counter. 
3. Alternatively, choose File -> Capture Counter -> Reset Counter from the main 

menu. 
4. The selected counter will be reset. Note the Camera Counter cannot be reset. 

 



Part 18. Capture Location 

18.1 Changing location for storing captured images 

For Sessions 

When left to the default location, Capture One stores the Session folder and its sub-folders in 
the Pictures/My Pictures directory (Mac/Windows) on the local drive. When working tethered, 
the default destination folder for captured image files is the Capture sub-folder of the Session 
folder (which is no different when importing images from a memory card in a typical session). 
Using the Next Capture Location tool allows you to change the destination folder (i.e., storage 
location) for captured images at any time, even during a shoot. 

Although there are no real restrictions as to where the destination folder can be located, to 
retain the organization and modularity of the Session, it is recommended that any new capture 
folders are created within the Session folder and ideally within the Capture sub-folder. When the 
destination folder is located outside of the Session folder, on an external drive, for example, that 
drive must be accessible or online to continue to work with images stored there. Image variants 
will not be available if the drive is not accessible. 

1. Go to the Next Capture Location tool. 
2. From the Destination fly-out menu, select Choose Folder. 
3. Navigate to the new location and select an existing folder or choose New Folder 

(optional) and name it. Then select Set as Capture Folder. Future captures will be 
stored in that folder. 

4. The Space Left field indicates the estimated number of captures available (based on 
the image file size of the last used tethered camera and the capacity of the drive where 
the chosen folder was selected or created). 




  

For Catalogs 

When using a Catalog for tethered capture, Capture One stores the images inside a folder 
within the Catalog (name.cocatalog) file by default. Unless the Catalog location has been 
changed, both the catalog and captured images will be stored in the Pictures/My Pictures 
folder (Mac/Windows) on the local drive. 

While this is fine for small shoots, when large volumes of images are expected, you can select 
or create a separate folder for the captured images anywhere in your system. Changing the 



storage location is achieved with the Next Capture Location tool and you can change the 
location when using new or existing Catalogs at any time, even when shooting. Images are 
then referenced to the catalog in the same way that you would reference any other images 
using a catalog. 

When creating a new Catalog, the previously chosen location for the Catalog will be recalled. 
Therefore, it is important to carefully select the storage location of the Catalog file during its 
creation and then either verify or amend the storage location for the captured images from the 
Next Capture Location tool.  

1. Go to the Next Capture Location tool. 

2. From the Destination fly-out menu, select one of the following options: 

● Inside Catalog (default) - selecting this option will store the captured images inside the 
catalog database file (i.e, the images are "managed"). After selecting this option, follow 
the guide from Step 4. 

● Choose Folder - this option allows you to store captured image files in a specified 
folder (i.e, the images are "referenced") separate from the catalog. 

3. When selecting the Choose Folder option, navigate to the new location and select an 
existing folder or choose New Folder (optional) and name it. Then select Set as Capture 
Folder. Future captures will be stored in that folder. 

4. Catalogs have a Collection option displayed in the Next Capture Location tool. Choose 
one of the following options: 

● Recent Captures Only (default) - select if you do not want to use this option to group 
imported images into an existing Capture Collection (i.e., a designated User Collection).    

● Capture Collection - select this option to add imported images to the current Capture 
Collection (i.e., a "virtual" album previously set up as a Capture Collection, denoted by a 
small camera icon). 

5. The Space Left field indicates the estimated number of captures available (based on the 
image file size of the last used tethered camera) and the capacity of the drive, where the 
chosen folder was selected or created. 

\ 



18.2 Capturing images to a network drive (Sessions) 

Tethered Sessions are utilized on a local computer for capturing and saving the images directly 
to the computer’s internal disk drive. However, a Session allows the images to be saved directly 
to a network drive or NAS by using Gigabit Ethernet connectivity. Bear in mind that 
performance is dependent on the transmission speed of the network and drives. For optimum 
performance, it is recommended that the Session database file [Name].cosessiondb file is 
located on your local computer. 

1. Create a new Session on your local computer. 
2. Connect to your network drive (or make sure that it’s online). 
3. In the Library tool, go to the System Folders collection and click on the arrow beside 

your network drive or NAS to reveal any pre-made folders. Dedicated folders can be 
created beforehand in the usual way with the Finder/Explorer or from the Next Capture 
Location tool. 

4. Select a suitable folder and Ctrl/right-click (macOS/Windows) to open the context 
menu and select set as Capture Folder. 

5. Images captured from the camera are stored in the folder on the network drive. 

 



18.3 Creating multiple Capture Folders 

For Sessions 

In a tethered Session, the Next Capture Location tool can be used to create additional capture 
folders without leaving the Capture tool tab. Multiple capture folders are useful when you have a 
complex shoot and want to keep certain groups of images organized. For example, you may 
be photographing a large number of items for a brochure, capturing multiple images of each, 
and want to organize them separately by item. Rather than storing the whole shoot in the 
Session’ s default Capture folder, you can store each item in their own capture sub-folder. 

Organizing a Session that way allows you to locate and return to a folder with ease should 
additional images of the item be required later. There are some advantages in performance and 
stability when spreading large quantities of images across multiple folders rather than storing 
them all in one single folder. 

When capture folders are added as Favorites, they are displayed as a flat list in the Library and 
images are indexed in the Session database file. This makes them quicker to load and expands 
the search and organization capabilities of Smart Albums across each folder. 

1. Follow Steps 1 to 3 from Changing location for storing captured images to create a new 
Capture folder. Repeat that when necessary. 

2. To add sub-folders, navigate to an existing folder (e.g., the Session’s default Capture 
folder) and repeat the process of adding and naming New Folders where necessary. 

3. When the folder structure is complete, navigate to your chosen folder in the open dialog 
and select Set as Capture Folder. 

4. When capture folders have been set in this way, they can be quickly selected when 
required from the Destination fly-out menu under Recents. 






For Catalogs 

When using a Catalog, the Next Capture Location tool can be used to create multiple capture 
folders including sub-folders. Multiple capture folders are useful when you are photographing 
many different items during the day and want to keep the images separate. Adopting a logical 
folder structure can help organize the most complex shoots. Smaller folders of images can also 
aid the allocation of system resources, making the catalog more stable and responsive. 

As there is no preset folder structure like there is with a Session, it makes sense to adopt the 
top-level folder or root folder as a shot-folder, and then create capture folders as sub-folders. 

With Catalogs, you have a choice of using either physical capture folders or virtual folders as 
capture collections (i.e., albums, projects or groups). You can even combine the two methods. 
Anyway, you benefit from the advanced search and organizational capabilities of smart albums, 
but using collections allows additional control. 

The complex album and folder structures can be saved as a template for repeated use. 

1. To create a new capture folder, choose one of the following options: 
○ Follow Steps 1 to 3 from Changing location for storing captured images. Repeat 

that when necessary. 
○ Create and name a new folder in the Finder/File Explorer (Mac/Windows). 
○ In the Library tool, go to Folders and click on the (+) icon or right-click on 

Catalog and select Add Folder... from the menu. 



2. To add sub-folders, navigate to an existing folder and repeat the process of adding and 
naming New Folders where necessary. 

3. When the folder structure is complete, return to the Next Capture Location tool and 
select Choose Folder... from the Destination fly-out. 

4. Navigate to your new folder and select Set as Capture Folder. 
5. Capture folders can now be selected from the Destination fly-out menu when 

required. 




18.4 Selecting the Capture Folder 

For Sessions 

When you have previously created and selected one or more new capture folders using the 
Next Capture Location tool, the folders are saved so you can switch between them quickly 
without navigating away from the Capture tool tab to the Library’s Session Folders collection or 
System Folders browser. 

1. Go to the Next Capture Location tool. 
2. From the Store Files fly-out menu, simply select the capture folder from the list. 
3. When moving from a capture folder with images, a warning dialog opens asking “Would 

you like to remember the previous Capture Folder as a Favorite?”. Note that this is the 
default behavior, further options are available from the Global Application Preference 
under the General and Favorites tabs. 

4. Select Yes when you want to view those images later (i.e., from the Library). When No 
is selected, you can still view those images later by navigating to the folder from the 
System Folders and selecting Add to Favorites. 



5. Future captures will be stored in the selected folder and a new browser session is 
started. 




 


For Catalogs 

When you have previously created one or more new capture folders using the Next Capture 
Location tool, the folders are saved. This allows you to switch between them quickly without 
using the Library. 

1. Go to the Next Capture Location tool. 
2. From the Destination fly-out menu, simply select the capture folder from the list.  
3. Future captures will be stored in the selected folder and (unlike a Session) the browser 

session continues to display all the previous captures from the various capture folders. 




18.5 Creating folders from the System Folders browser (Sessions) 

While the Next Capture Location tool can be used to create additional session sub-folders 
without leaving the Capture Tool Tab (useful when you have started a Session already), you can 
instead create them beforehand or at any time using the Library’s System Folders browser. 



The following procedure assumes you are creating additional capture folders, but you can add 
any number of folders and sub-folders to the Session folder there, including Selects, Output, 
and Trash sub-folders if needed. 

1. Navigate to the Library and choose one of the following options: 
○ Go to System Folders and then navigate to the session folder and existing 

capture folder to add sub-folders. 
○ Alternatively, go to Session Folders and right-click on the current Capture 

Folder and select Show in Library. 
2. Select the capture folder, then right-click and select New inside "Capture" and 

choose Folder. A New collection name dialog opens. 
3. Name the folder and click OK. 
4. To create additional capture folders, repeat the actions starting from Step 2. 
5. To set as the Capture Folder, right-click on the new folder and select Set as Capture 

Folder from the menu. 




When the System Folders browser in the Library has been used to create sub-folders, you can 
select the next Capture folder from there without navigating away. 

1. In the Library tool tab, choose from one of the following: 
○ Go to System Folders, unfold the directory, and navigate to the session folder. 
○ In the Session Folders, right-click on the current Capture Folder and select 

Show in Library. 
2. Select the new folder, then right-click and select Set as Capture Folder. 






18.6 Creating folders from the Sessions Folders collection 
(Sessions) 

While using the Library’s System Folders browser to create new folders or sub-folders gives you 
a good overview of the Session folder hierarchy, it is quicker and simpler to create additional 
sub-folders for any of the four default Session sub-folders directly from the Session Folders 
collection. 

While all newly created folders are displayed in the System Folders browser, they are not shown 
in the fixed Session Folders collection. Instead, a Session Favorite will be created as a shortcut 
to each system folder or sub-folder, where they are displayed as a flat-list in their own Session 
Favorites collection and the images are displayed in their own browser session. 



The following procedure assumes you are creating additional capture folders which are the 
same for each type of Session sub-folder. 

1. Navigate to the Library in the Library tool tab. 
2. In the Session Folders collection, right-click on the chosen Session sub-folder (e.g. 

Capture Folder) and select Capture Folder from the menu.  
3. A dialog opens with the following message "Would you would like to remember the 

previous Capture Folder as a Favorite?". Select Yes when you have or intend to store 
captured images there, even temporarily. Otherwise, select No. 

4. In other cases, a new Session Favorite will be added to the Session Favorites collection. 
5. Name the new Session Favorite in the corresponding text field. Choose the name 

carefully as a system sub-folder will be created with the same name (only visible in the 
System Folders browser). 

6. In addition, the new Session Favorite will be automatically selected as the new Capture 
Folder (indicated by a small camera icon) and all subsequently captured images will be 
physically stored in the new system sub-folder. 

7. To create additional sub-folders, repeat the actions starting from Step 2.  
8. To select the Capture Folder, right-click on the chosen Session Favorite and select Set 

as Capture Folder from the menu. 






18.7 Creating capture folders from the Finder or Explorer (Sessions) 

You can bypass both the Next Capture Location and the Library’s Session Folders collection 
and System Folders browser and create additional Session sub-folders using the Finder (Mac) 
or File Explorer (Windows) instead. New folders must then be added as Session Favorites. 

1. Create and name a new folder in the location of your choice (e.g. the current Session’s 
Capture Folder) using the Finder (Mac) or File Explorer (Windows). 

2. Open the Session, navigate to the Library and drag the new folder to the Session 
Favorites. Repeat if necessary. 

3. To set as the Capture Folder, right-click on the chosen Session Favorite and select 
Set as Capture Folder. 




18.8 Session Favorites 

A Session folder consists of four sub-folders displayed in the Library’s Session Folders as a 
fixed collection of Capture, Selects, Output, and Trash folders. These folders and their contents 
are indexed in the Session database allowing quick loading of their own individual browser 
session as well as access to the search and organization capabilities of Smart Albums. 

When you add folders using the Next Capture Location tool, however, those folders are neither 
displayed in the fixed Session Folders collection nor indexed automatically. Therefore navigating 
between the folders is limited to the Next Capture Location tool itself and the System Folders 



browser. While this is fine for a typical Session with a few additional folders, more complex 
Sessions will benefit from each new folder being designated as a Session Favorite. 

There is no limit to the number of Favorite folders. Every folder assigned as a Favorite is not 
only indexed in the Session database with all of the attendant benefits but is also conveniently 
displayed as a flat-list in the Session Favorites collection dialog. 




18.9 Creating folders as Session Favorites 

Folders can be created directly from the Session Favorites collection. As with the other 
methods described, it is recommended that any new folders should be added as sub-folders to 
the Session folders.  All folders created from this collection are automatically saved as 
Favorites, which can be quickly nominated as the next Capture, Selects, Output or Trash folder 
when needed. 

1. In the Library tool tab, go to Session Favorites and click on the (+) button. A Finder/
File Explorer (Mac/Windows) dialog opens. 

2. Navigate to the desired destination location, preferably within the current Session sub-
folder (e.g. the Capture sub-folder), and select New Folder. 

3. Name the folder using a logical or descriptive name (this will be used for the system 
folder and Session Favorite). 

4. Select Add/Select Folder (Mac/Windows). The system folder is created and the 
Session Favorite is added to the Session Favorites collection dialog in the Library. 

5. To create additional sub-folders, repeat the actions starting from Step 1. 



6. To select the Capture Folder, right-click on the chosen Favorite and select Set as 
Capture Folder from the menu. 




18.10 Selecting a Capture Folder from a Session Favorite 

After adding each new folder as a Session Favorite in the Library, you can nominate it as the 
next Capture Folder. 

1. There are several ways to add folders as Session Favorites, choose from the following: 
○ From the Library tool tab, go to Session Favorites and click on the (+) button. 

A Finder/File Explorer (Mac/Windows) dialog opens. Navigate to the new folder 
and select Add/Select Folder (Mac/Windows). 

○ Select the session folder from the System Folders in the Library (as detailed 
above), then right-click and select Add to Favorites... 

○ Create or locate the folders in the Finder/File Explorer (Mac/Windows) and drag 
them to the Sessions Favorites tool. 

2. When you want to nominate a Session Favorite as the Capture Folder, select it, then 
right-click and choose Select as Capture Folder from the menu. 

3. When moving from a capture folder that is not already saved as a Favorite, a warning 
dialog opens from the default setting, asking "Would you like to remember the previous 
Capture Folder as a Favorite?". Select Yes when you want to view those images later 
from the Library. When No is selected, you can still view those images later by 
navigating to the folder from the System Folders and selecting Add to Favorites. 



4. When the capture folder is selected, all future captured images are stored there and a 
new browser session is started. 

 

18.11 Deleting a Session Favorite 

When you no longer require a Session Favorite, it can be safely removed without deleting the 
original images. 

1. Select the relevant Session Favorite from the list and either press the minus (-) button or 
right-click and select Remove from Favorites... from the menu. 

2. The Session Favorite is removed, however, the folder and its contents (i.e., original 
images) are not deleted. 






18.12 Saving a folder structure as a template 

For Sessions 

When you want to reuse complex folder structures and preserve Session favorites, albums, and 
file naming options from the Next Capture Naming tool, you can save them all when you create 
a document Template. This can then be adopted when creating a new tethered Session. 

1. In the main menu, select File -> Save as Template…. A dialog opens. 
2. Give the template a relevant name and select Save. 
3. The template is stored and can be chosen when creating a New Session. 






For Catalogs 

When more than one Capture Folder is required on a regular basis, you can save the folder 
structure as any created User Collections (ie., Albums, Smart Albums, Projects, or Groups) as a 
document Template. This template can then be adopted for each new tethered catalog. 

1. In the main menu, select File -> Save as Template…. A dialog will open. 



2. Give the template a relevant name and select Save. 
3. The template is stored and can be chosen when creating a New Catalog. 




18.13 Adding images to Capture Collections (Catalogs) 

Whether you have left captured images to be managed inside the catalog or you have specified 
a separate destination folder, the Next Capture Location tool allows the incoming images to be 
organized into Capture Collections. Collections are virtual albums. It means that the images are 
not physically moved once they are in the destination folder. Capture Collections are a useful 
organizational asset for complex high-volume shoots in the same way as separate physical 
Capture Folders are. 



Capture Collections have an advantage over separate Capture Folders as they provide the 
option to quickly isolate and display the captures by Collection. A Catalog typically adopts a 
single browser session, showing all the images across all the Capture Folders. While you can 
work with the Capture Folders individually from the Library and view only their contents, using 
Albums is arguably more convenient. You can also micro-manage the advanced search and 
organizational capabilities of Smart Albums by limiting them to individual Collections rather than 
the entire catalog with its constituent Capture Folders. 

Before allocating incoming images to a Capture Collection, you must set up a Collection in the 
Library, then nominate it as a Capture Collection. Setting a series of Collections allows you to 
switch between them when you have to organize a complex shoot. When adding Albums, it is 
a good idea to adopt a descriptive and logical name or naming format. 

1. Before shooting starts, go to the Library tool located under the Library tool tab. 
2. From the User Collections dialog, click on the + icon and add an Album (only Albums 

can hold images, though Albums may be further organized using Projects or Groups or 
a combination of both). A new Collection naming dialog opens. 

3. Name the Album using a logical and descriptive format. 
4. Ctrl-click/right-click (Mac/Windows) on the first Album to be used for incoming 

images and select Set as Capture Collection. A small camera icon will be displayed 
next to the Album as a visual reminder. 

5. Return to the Capture tool tab and go to the Next Capture Location tool. 
6. From the Collection drop-down list, select Capture Collection. 
7. Captured images coming into Capture One will be now stored in the selected 

Destination (Capture) folder and organized into the designated Capture Collection. 
8. To move to the next Capture Collection, return to the Library and repeat the actions 

starting from Step 4. 








Part 19. Capture Adjustments 

19.1 Adding adjustments automatically while capturing 

Keeping track of adjustments made to images can be difficult to monitor when working in the 
often pressured environment of a tethered shoot. Instead, you can rely on Capture One to 
assign an ICC profile and certain image adjustments and styles from the application’s extensive 
range of tools made from a few test shots. The option to add adjustments and styles (presets) 
from Capture One is not available at the time of creating a new tethered Session. They must be 
selected from the Next Capture Adjustments tool. 




19.2 Selecting an ICC profile while capturing 

Capture One automatically recognizes the tethered camera and selects the appropriate ICC 
profile. However, some cameras and digital backs, notably those from Phase One, have 
multiple ICC profiles associated with them. You can use the Next Capture Adjustments tool to 
override that selection and adopt either a specific ICC profile from the available list or from an 
earlier capture if necessary. This is a specialized function unless a specific profile is required. It 
should be set as a default setting for that camera model. 

1. Capture an image as detailed above. 
2. Navigate to Next Capture Adjustments tool. 
3. From the ICC Profile fly-out menu, choose one of the following options: 

○ Default (default) - The default or custom default ICC profile is applied. To 
override the default selection, simply select the ICC profile from the drop-down 



list. Note that the ICC profile can also be specified in the Base Characteristics 
tool, however, you would need to capture an image with the new profile and 
then select Copy from Last unless you have saved the selected profile as a new 
custom default profile for the camera, 

○ Copy from Last - select this option to adopt the ICC profile used for the last 
capture. When switching between profiles during a tethered session, it can be 
difficult to keep track. After you have decided on the appropriate profile, apply 
this option to select the profile used for the last capture or use the Copy from 
Primary option to make a selection from a previous image. 

○ Copy from Primary - select this option to adopt the ICC profile used to 
capture the primary variant (i.e., the thumbnail selected in the browser with a 
thick white border, while any others selected are displayed with a thin white 
border). 

4. The selection is automatically saved and applied. 




19.3 Setting the capture orientation 

General guidelines for setting the capture orientation 

Select the appropriate setting from the Next Capture Adjustments tool when a camera is 
unable to determine the appropriate image orientation using its built-in internal sensor. For 
example, when the camera is overhead and pointing downwards, you can use this option to 
override the camera setting. This includes Phase One backs that already have their image 
orientation set by Capture One. 

1. Navigate to the Next Capture Adjustments tool. 
2. From the Orientation fly-out menu, choose one of the following options: 

○ Default (camera’s setting) 
○ 0° 
○ 90° 
○ 180° 
○ 270° 

3. After selecting the option, the image will be oriented in a corresponding way in the 
Viewer. 



4. When using Live View with supported cameras, the orientation of the preview in 
Capture One's Live View window will match that of the Viewer. 




 


Setting the capture orientation for digital backs 

When capturing images at angles that are not supported by the digital back’s integrated image 
orientation sensor (for example, when the camera is facing down and rotated at the same time), 
you can use Capture One to set the orientation of captures in the Viewer. This option can also 
be used with earlier models that do not feature an integrated orientation sensor. 

It is important to emphasize that using Capture One’s Orientation setting will not only rotate but 
overwrite the orientation information in an image. Hence the new orientation data will be kept in 
the image file when it is moved to another computer running Capture One. 

1. In the main menu, choose Camera -> Orientation. 
2. Set the desired rotation. 
3. Select Auto to rotate the capture automatically (Phase One IQ, P, and P+ series backs 

and H-backs made for 645-format only). 






 


When using a tethered Phase One digital back with an integrated orientation sensor (i.e., Phase 
One IQ, P, and P+ series backs and H-backs made for 645-format only), Capture One can 
apply automatic rotation and keystone correction. Go to the Capture tool tab and checkmark 
the Auto Alignment option in the Next Capture Adjustments tool. 






19.4 Adding metadata to captured images 

You can set up the tethered Session or Catalog to copy certain metadata from image to image. 
This can be useful, for example, when assigning different keywords, instructions or various 
rights usage terms to images just prior to capture. 

1. Select an image in the Session or Catalog (e.g., the previous capture) and assign 
metadata where relevant, for example, using the tools located under the Metadata tool 
tab. 

2. Return to the Capture tool tab and go to the Next Capture Adjustments tool. 
3. From the Metadata fly-out menu, select one of the following options: 

○ Defaults (default) - adds camera EXIF data only. Any metadata will not be 
copied to the next capture. 

○ Copy from Last - copies all assigned metadata from the last captured image. 
○ Copy from Primary - copies all assigned metadata from the selected Primary 

variant (the selected image with the heavy white border). 
○ Copy from Clipboard - applies all metadata copied to the Adjustments 

Clipboard from the last captured image or from the selected Primary variant to 
the next captured image. This is useful when limiting specific metadata to 
images. 

○ Copy specific from Last - this option opens a Metadata-only clipboard where 
Ratings, Color Tags, Keywords, and other individual IPTC fields can be selected 
for copying from the last captured image. 

○ Copy specific from Primary - this option opens a Metadata-only clipboard 
where Ratings, Color Tags, Keywords, and other individual IPTC fields can be 
selected for copying from the selected Primary Variant (the selected image with 
the heavy white border). 

4. The selection is automatically saved and applied to all future captures. 

  

NOTE: The Metadata drop-down menu is not available in the tool if you are running the 
Enterprise version of Capture One. The functionality is replaced by the new Next Capture 
Metadata tool in Enterprise. 

  



19.5 Adding adjustments to captured images 

The option to add image adjustments is not available when creating a new tethered Session or 
Catalog. They must be selected from the Next Capture Adjustments tool instead. 

1. Capture an image and make any required adjustments or edits. 
2. Navigate to Next Capture Adjustments tool. 
3. In the All Other fly-out menu, choose from the following (the ICC profile and any 

metadata selected above will be applied in each case): 
○ Defaults - applies Capture One’s default settings to the next capture. Consider 

that image adjustments made previously will not be applied. However, custom 
defaults saved for specific camera models will be applied. 

○ Copy from Last (default) - copies adjustment settings that were applied to the 
last capture. For example, if you made a white balance correction and increased 
the saturation, every subsequent image would have the same settings applied. 
This is particularly useful when setting up and fine-tuning adjustments. 

○ Copy from Primary - copies adjustments applied to the selected primary 
variant (i.e., the selected image in the browser with the thick white border), and 
applies the same adjustments to the next capture. This is similar to the Copy 
from Last option but should be used when the image has multiple adjustments 
and no longer requires further editing. When the image is in need of further fine-
tuning, adopt Copy from Last. 

○ Copy from Clipboard - this option applies all the adjustments copied to the 
Adjustments Clipboard from the Primary variant to the next captured image. You 
can use this option like the others applying all the adjustments or you can use 
this selectively when deciding to apply a mix of metadata and image 
adjustments. 

○ Copy specific from Last... - this option opens the Next Capture Adjustments 
clipboard where you can select specific image adjustments to copy from the last 
capture. 

○ Copy specific from Primary... - you can use this to copy specific image 
adjustments applied to the selected Primary variant.           

4. The selection is automatically saved and the relevant settings applied to all future 
captures. 






19.6 Applying Styles and Presets to captured images 

Styles and Presets can be applied to captures. 

1. Go to the Next Capture Adjustments tool. 
2. Go to the Styles fly-out menu, choose one of the following options: 

○ None (default) 
○ Stack Styles 
○ User Styles 
○ Built-in Styles 
○ User Presets  
○ Built-in Presets 

3. The selection is automatically saved and the relevant settings are applied to all future 
captures. 



19.7 Selecting the appropriate capture preview 

Capture One can control how previews are updated and displayed in the Viewer during 
tethered capture. 

1. In the main menu, select Camera -> Auto Select New Capture… and choose one of 
the following options: 

○ Never - will show the chosen primary variant. The viewer is not updated with 
new captures. 

○ Immediately - displays a quickly rendered preview while the adjustments are 
applied. Select this option if working quickly, for example, during a fast-paced 
fashion shoot. 

○ When ready - displays a high-quality preview with the adjustments applied. 
Select this option, for example, when capturing still life, landscapes, and 
architecture. Note that this option is generally slower due to the processing 
required. If the capture rate is high, it can be difficult to keep track of individual 
images, where the subject could be moving rapidly. 

○ Auto Pause - pauses the preview of the selected variant to allow inspection, for 
example, to check focus accuracy. Files can continue to be captured, but the 
image preview in the main Viewer is not updated until Immediately or When 
ready is selected. 

2. The selection is automatically saved and applied. 






Part 20. Camera Settings 

20.1 Connecting a supported camera 

Please refer to the camera’s instruction manual for details on the appropriate connection 
method. For example, the Sony ILCE-7M2 (Alpha a7 II) has four menu options for USB 
connection (Auto (default), Mass Storage, MTP, and PC Remote). In this instance, the camera 
should be set to PC Remote. When the connection is established, all the camera settings that 
are selected in Capture One are transferred to the camera and the same settings made directly 
on the camera are transferred to Capture One. Therefore, you can choose between operating 
the camera remotely or normally with the software running in the background. 

1. Connect a supported camera to your computer via a FireWire or a USB cable. When 
successfully connected, the Camera Settings and the Camera tool are populated 
with the settings data from the camera. 

2. When a camera or a digital back is disconnected, do not reconnect it until the Camera 
tool status changes to No Camera Attached. 

20.2 Attaching an unsupported camera 

When using an unsupported camera, it may still be possible to use Capture One as long as you 
have a compatible capture utility for your specific camera model. However, support for Capture 
One’s tethering tools and features is greatly reduced. 

Note that access to shared folders required for this option may be restricted when running 
some third-party capture utilities simultaneously with Capture One, therefore, the following 
guide may not be suitable. 

Before connecting a camera model that is directly supported by Capture One, deselect the 
appropriate Provider/Enabled Tethered Support (Mac/Windows) option in the Preferences first 
and then restart the application. 

1. Open the third-party utility and create and name a destination folder for the captures as 
you would normally do when using it. It may be possible to select the Capture Folder of 
the Capture One Session as the destination folder. If so, captured images will then 
appear in the Session's Capture Folder and no further set up is required. When access 
to another folder is required, please follow the actions starting from Step 2.  

2. In the Library tool, under Sessions Favorites, click on the adjacent (+) button, 
navigate to the folder and select Add. Alternatively, select the folder from Finder/File 
Explorer (Mac/Windows) and drag it to the Sessions Favorites. The folder will be 
added automatically.    

3. In Capture One’s main menu or in the Camera tool Action menu (...), select the Hot 
Folder Enabled option. Capture One will monitor this folder for image files. 

4. Capture images using the third-party app and images will now appear in the Capture 
One Viewer. 

https://www.captureone.com/en/features/supported-cameras


  

20.3 Reconnecting a camera 

In the event of a supported DSLR or digital back being disconnected, do not reconnect it until 
the Camera Settings tool status changes to No Camera Attached. When the warning continues 
to be displayed after reconnecting, check the following: 

1. In the Camera tool’s Action menu (…), select Preferences… . A dialog will open. 
2. Select Capture and confirm the appropriate manufacturer is selected under the 

Providers/Enabled Tethered Support (Mac/Windows) option. 
3. Deselect other makes to avoid conflicts. 
4. Verify that cable lengths meet trade association specifications or recommendations: 

○ USB 3.0: 9 Ft/3m recommended maximum for standard A to B cables. (3 Ft/
1m recommended maximum for standard A to micro B). Note that longer cables 
may still be used provided that they do not degrade the electrical characteristics 
of the signal. 

○ USB 2.0: 16 Ft/5m maximum for standard A to B cables. (6 Ft/2m maximum for 
standard A to micro-B). 

○ FireWire 800: 14 Ft/4.5m approx. 
Using a powered repeater or hub is recommended above those lengths. 

5. Change USB ports on the computer. Note that some ports are optimized for low-power 
devices that may not be suitable for tethering. 

6. When the camera or digital back is in sleep mode, it may be enough to wake the 
camera. Otherwise, it may be necessary to power the camera off and then back on 
again. 



20.4 Taking test shots 

General guidelines for taking test shots 

Before the Session starts, it is advisable to take some test shots with the camera tethered. 

1. Capture an image using one of the following options: 
○ Click on the Capture button located in the Camera tool next to the movie 

camera icon. 
○ Click on the Capture button (Camera icon) in the main toolbar. When the 

camera is ready, the camera icon will be highlighted (when the camera is asleep 
or detached, the icon will be grayed out). You can use this or the following 
options to continue capturing when making image adjustments in Capture One 
(i.e., when the Capture Tool Tab is no longer open or easily accessible). 

○ Press the shutter button on the camera body (or attached remote release). 
○ In the main menu, select Camera -> Capture or use $)*+!,(- (Mac) / 

Ctrl+K (Windows). 
2. The captured image will be imported into Capture One and the image will be displayed 

in the main Viewer. 
3. Verify the exposure using the Exposure Evaluation tool. The exposure meter below 

the histogram provides an estimation of the exposure value of the captured image. This 
tool can be useful when adopting an ETTR (expose to the right) strategy. 

4. Adjust basic camera settings in the Camera tool or more advanced settings in the 
Camera Settings tool (settings available are dependent upon the support provided by 
the camera maker), and capture additional images to verify the adjustments. 

5. Switch to the composition mode while setting up in case you are concerned about 
unnecessary culling and using disk space. Only the last shot is saved in the 
composition mode. 






 


Taking test shots using the Live View mode 

Capture One Pro’s Live View feature can be used to make test shots when a supported camera 
is connected. 

1. From the Camera tool, click on the Live View button (movie camera icon). 
2. Capture an image using the Remote Release button in the Camera tool or click on 

the Remote Release (camera icon) in the main toolbar. 
3. The captured image will be imported into Capture One and the image will be displayed 

in the main Viewer. 
4. Verify that the exposure is using the Exposure Evaluation tool. The exposure meter 

below the histogram provides an estimation of the exposure value required. This tool 
can be useful when adopting an ETTR (expose to the right) strategy. 



5. Adjust basic camera settings in the Camera tool or more advanced settings in the 
Camera Settings tool (settings available are dependent upon the support provided by 
the camera maker) and capture additional images to verify the adjustments. 

6. Switch to composition mode while setting up if you are concerned about unnecessary 
culling and using disk space. Only the last shot is saved in the composition mode. 




 


Taking test shots in Composition mode 

This mode allows you to shoot multiple test shots without filling up hard drive space. Each new 
capture taken in Composition mode overwrites the previous one. 



1. Choose Camera -> Composition Mode or press the Composition mode icon. Note 
that the Composition mode icon can be added to the toolbar. Go to View -> 

Customize Toolbar…, then drag the Composition Mode icon   to the toolbar. 
2. The Composition Mode is activated as soon as the ⊗ icon is displayed on images in 

the Viewer. 
3. Deselect the Composition Mode to keep test shot files. 

 


 


20.5 Adjusting camera settings 

When a supported camera is connected, the Camera Settings tool allows you to make a 
number of adjustments to the camera settings. The following describes the basic instructions 
for control of a tethered camera. The range of settings available is dependent on the support 
for the camera model from the manufacturer. Capture One offers the most comprehensive 



control over the Phase One XF and IQ3 series digital backs, however, a wide range of settings 
can be accessed on the latest pro-oriented cameras from Canon, Nikon, and Sony. 

1. In the Camera Settings tool, select the desired AE Mode from the fly-out menu. 
2. In this example, the Manual exposure mode was chosen, which means it is possible 

to adjust the Shutter Speed, Aperture and EV adj. Click on the - / + minus icons to 
make adjustments. A fly-out menu is offered as an option for Aperture, EV adj., and 
ISO, but compatibility is dependent on the camera model. 

3. Click on the fly-outs to alter WB (White Balance), File Format, Drive (mode), Metering 
Mode and AF Mode. 

4. The Camera Settings tool offers additional functionality depending on the camera 
model. Click on the disclosure triangles to reveal more settings and then click on the fly-
out menus to make selections. 

 

20.6 Phase One RAW files option 

Phase One has engineered a very clever RAW file format compression that is named Intelligent 
Image Quality (IIQ). Two types of compression are used: the completely lossless format IIQ L 
and lossy compression with the IIQ S (Smart).  

The IIQ L versions are using a completely lossless compression format that reduces the file size 
to about 50% and are recommended when the best possible image quality is needed. 



● IIQ L 16bit saves the full 16-bit signal from a CMOS sensor. It is designed for the 
highest possible image quality when you need to take full advantage of the 15-bit 
dynamic range from the IQ3 100MP sensor. 

● IIQ L saves a 14-bit version of the RAW file and is using the same completely lossless 
compression. It provides a smaller file size compared to IIQ L 16bit. IIQ L format is 
actually 16-bit on CCD sensors. 

The lossy version of the RAW format provides higher compression than smaller file sizes and 
improved workflow: 

● IIQ S is a smart compressed RAW file format which can be used in almost all 
applications where it provides a completely sufficient quality. In fact, smart compression 
is so good that it can be difficult to see the difference. However, there is a very small 
loss of data and, therefore, Phase One does not claim that IIQ S is completely lossless 
but only near-lossless. 

 

20.7 Adjusting focus on Phase One XF/IQ system camera and 
certain Sony cameras 

When working tethered with the Phase One XF camera (requires Firmware Update #3 or later) 
complete with an IQ digital back and AF lens, the Camera Focus tool allows control over the 
camera’s autofocus function. The tool works without releasing the shutter, allowing you to 
concentrate on focusing. 

The Camera Focus tool also offers manual control using powered-focus buttons. Manual 
control is particularly useful when focusing on off-center subjects. The high degree of focus 
precision is essential with high-resolution sensors. Focus accuracy can be verified on-screen 
after capture using the Focus Mask tool. 

The tool has two banks of buttons labeled as Near and Far on either side of the AF button. The 
outer triple-arrow buttons are used for large steps, the double-arrow buttons for fine 



adjustments, while the inner single-arrow buttons provide ultra-fine adjustment. As long as the 
powered-focus buttons are kept depressed, they will continue to focus on the lens. As soon as 
you release it, the focus will be locked. 

Sony Alpha 9 and Alpha 7 series cameras complete with a compatible AF lens support the AF 
feature and are not currently compatible with the tool’s manual control option using the 
powered focus buttons. 

Note that the Camera Focus tool is available in Capture One’s Live View window, which offers 
the advantage of being able to confirm focus on-screen before triggering the shutter. 
Compatibility with this tool in Live View mode is also available in certain Canon and Nikon 
camera models. 

1. From the Capture tool tab, go to the Camera Focus tool. 
2. Select the camera’s AF mode and active AF point and verify whether the lens is set to 

AF. 
3. Focus on the subject by pressing on the AF button in the Camera Focus tool. The AF 

confirmation light above the button duplicates the camera’s built-in AF indicator 
function. 

4. Alternatively, press and hold one of the outer powered-focus buttons (triple-arrow icons) 
to focus approximately on the subject. The buttons will drive the lens until released. 

5. Release the shutter and evaluate sharpness using the Focus Mask tool. 
6. To fine-tune focus, press and hold on the appropriate mid- or inner-  focus-control 

buttons. Capture another image and verify using the Focus Mask tool. 

The Camera Focus tool offers a specialized Focus Assist feature in Capture One Cultural 
Heritage that automatically moves an iXG camera to achieve a target resolution. 






20.8 Exposure evaluation 

Located under the Capture tool tab, the Exposure Evaluation tool displays a histogram of the 
latest captured image. With RAW files, the histogram displays the actual raw data with a tone 
curve applied as set up in the Base Characteristics tool. The histogram will not be updated 
after any other adjustments have been made (with the exception of any white balance 
correction) as it refers to the original exposure. However, adjustments will be reflected in other 
histograms such as those found in the Levels and Curves tools. 

An Exposure meter is located directly below the Exposure Evaluation histogram. This meter 
provides an indication of under/overexposure that is based on a center-weighted measurement 
and is displayed with a scale denoting ±2 EV. This meter is designed to be easily seen at long 
viewing distances and to make estimating the exposure easier when shooting tethered in a 
studio or on location. 




20.9 Setting white balance 

When capturing images you can make a white balance correction on-screen. The correction 
can be applied to RAW, JPEG, and TIFF files. 

1. Capture an image using your tethered camera. 
2. In the Capture tool tab, click on the White Balance (eyedropper) icon located in the 

Camera tool or do that in the Cursor toolbar. 
3. Set the White Balance with the eyedropper by clicking on a neutral gray area of the 

image in the Viewer. When a neutral gray area cannot be found, click on a bright white 
area with detail, if there is one. 

4. The adjustment is saved immediately. Additional selections can be made until the 
required result is achieved. Both the Kelvin (i.e., color temperature) and Tint settings 
are available in the White Balance tool located in the Color tool tab when further 
adjustment is required. 






20.10 Capturing images 

When working tethered, Capture One offers a number of options to release the camera shutter. 

1. Capture an image using one of the following options: 
○ Click on the Capture button located in the Camera tool, next to the movie 

camera icon. 
○ Click on the Camera icon in the main Toolbar. When a camera is tethered and 

powered, the camera icon will be lit (when the camera is asleep or detached, 
the icon will be grayed out). You can use this setting or continue capturing when 
making image adjustments in Capture One (i.e., when the Capture tool tab is no 
longer open or accessible). 

○ Press the shutter button on the camera body (or attached remote release). 
○ In the main menu, select Camera -> Capture or use $)*+!,(-. (macOS)/

Ctrl+K (Windows). 
2. The captured image will be imported into Capture One and will be displayed in the main 

Viewer. 






20.11 Activating the Image Area/SensorFlex function for Nikon/Leaf 

The Image Area and SensorFlex options feature a number of cropping choices for Leaf Aptus 
II-12 and II-10 digital backs and Nikon DSLRs. Please note that any selection will crop the 
sensor and information recorded outside the crop cannot be recovered. 

1. Go to the Camera Settings tool. 
2. Click on the disclosure triangle and unfold the first Photo Shooting/Digital Back sub-

menu for Nikon/Leaf cameras. 
3. Select an option from the Image Area drop-down menu. 






20.12 Using an overlay when shooting tethered 

To aid composition when working tethered, you can apply an overlay to a live preview or 
captured image. While you can load a JPEG file as an overlay, it makes the most sense to use a 
file format with a transparent background layer in order to be able to see the captured images 
beneath. Capture One’s Overlay tool is compatible with the majority of popular file formats that 
support transparency, such as TIFF, PNG, and GIF. In addition, Mac users can also use PSD 
and PDF files, while Windows users can use BMP files. 

1. Start a tethered session or catalog. Choose File -> New Session.../New Catalog…. 
2. Set up the camera for tethered photography. 
3. Initiate Live View. Select Window -> Live View or navigate to the Capture tool tab, 

where appropriate. 
4. From the Overlay tool, insert a draft file into the overlay window by pressing the File 

browse (...) icon to select a relevant file or simply drag and drop a file into the specified 
area. 

5. Select the Composition mode option to shoot a test shot. 
6. Adjust the draft file and/or the test shot to match each other accordingly.  
7. To remove the overlay, click on the Action menu (...) and select Clear Overlay. 






20.13 Capturing images wireless with Capture Pilot 

If you have an Apple iOS device with the Capture Pilot app installed (available free to download 
from the Apple App store), you can use it to wirelessly control and capture images with the 
camera tethered to a computer running Capture One. When connecting a Phase One camera 
system, the Capture Pilot app’s Camera Control function is automatically enabled. Otherwise, it 
is available for a nominal fee as an in-app purchase. Please ensure your camera is compatible 
before purchasing Camera Control. 

1. Connect a supported camera (via a FireWire or USB cable as appropriate) to the 
computer running Capture One Pro. 

2. From the Capture Pilot dialog located at the bottom of the Capture tool tab, select 
the Basic tab, if not already selected. 



3. The Capture Folder is selected by default. However, if you have chosen a new capture 
folder, click on the Folder fly-out menu and select the relevant Capture Folder from 
the list. 

4. Click on Start Image Server. 
5. Open the Capture Pilot app on your iOS device and select the Session or Catalog name 

displayed under Local Servers. When successfully connected, previously captured 
images from the capture folder will be displayed. 

6. Press the Camera icon in the bottom-left corner of the Capture Pilot display on your 
iOS device. A floating window will appear on screen.  

7. Swipe the on-screen aperture, shutter, ISO or EV dials to make adjustments. 
8. Depending on the camera model, certain parameters, such as File type, Exposure 

Program, and White Balance, can be selected from the display. Select the parameter 
and choose from the menu.  

9. Press the on-screen Shutter button to trigger the shutter and expose an image. Image 
files are saved to a designated Capture One folder on the computer. Note that image 
files are not saved to the iOS device, only previews. 

20.14 Displaying the battery status 

Capture One can display the remaining battery power of tethered cameras in the Camera tool 
and in the toolbar, giving you a warning in the event of low power. 

1. The Battery Status tool is not displayed on the toolbar by default, so it must be added 
using the customize toolbar option. 

2. Go to View -> Customize Toolbar… or navigate to the toolbar, then Ctrl/right-click 
-> Customize Toolbar… (Mac/Windows), then drag the Battery Status icon to the 
toolbar. 

3. Clicking on the icon will display the remaining power as a percentage. Support varies by 
the camera attached: 

○ DSLR supported models - body power. 
○ Phase One IQ, P, P+ and Leaf digital backs - back power only. 
○ Phase One IQ3 systems - back, XF body, and shared power (when enabled). 








Part 21. Overlay 

21.1 The Overlay tool overview 

The Overlay tool is an advanced composition aid and is commonly used when shooting 
tethered. This function is often used to capture an image that will match a specific layout. For 
example, an image could be made for a magazine cover specifically to take into account the 
space required for a nameplate or masthead and cover lines. The tool is located by default in 
the Capture tool tab and it is also available to use in the Live View tool tab when working with 
Live View. 

While you can load a JPEG file as an overlay, it makes the most sense to use a file format with 
a transparent background layer in order to be able to see the captured images beneath. 
Capture One’s Overlay tool is compatible with the majority of popular file formats that support 
transparency, such as TIFF, PNG, and GIF. In addition, Mac users can also use PSD and PDF 
files, while Windows users can use BMP files. Transparency support will ensure that the overlay 
can be displayed clearly over the image in the Viewer. 

NOTE: In Capture One Express, the Overlay tool is not present. 




1. Go to the Overlay tool in the Capture tool tab. When using Live View, go to the Live 
View tool tab in the Live View dialog. 

2. Drag and drop a suitable transparency file (e.g., with the magazine nameplate and 
cover lines or headline and copy, etc.) into the Overlay tool’s Drop image here field. 



3. Alternatively, to browse for the file using the Finder/Explorer, click on the File drop-
down menu and select Choose File… The File drop-down menu will remember the 10 
most recently added overlays, making it easy to quickly switch between them to check 
different setups. If you need to locate where the currently selected overlay is saved on 
your computer, click on the arrow at the end of the File drop-down menu and the file 
location will open in Finder/Windows Explorer. 

4. The inserted image should automatically be displayed as an overlay over the image in 
the Viewer. If not, ensure that the Show option is enabled. You can toggle the visibility 
of the overlay on and off by using the Show option. 

5. Alter the Opacity, Scale, and Horizontal/Vertical placement sliders as needed. Notice 
how there are four resize handles at the corners of the overlay image in the Viewer. 
These are making it easier to interactively resize the overlay directly in the Viewer 
instead of using the Scale slider. Note that you need to have the Move Overlay Pan 
cursor selected for the handles to be active. 

6. If you want to remove the overlay from the tool, click on the Action icon (…) and 
choose Clear Overlay. If you select Reset Tool instead, the Opacity, Scale, and 
Horizontal/Vertical placement sliders will be reset to their default positions. 

7. The Follow Crop option will automatically resize the inserted overlay to follow any crop 
you apply to the image with the Crop tool. This feature ensures that the overlay keeps 
its size relative to the crop and that a change to the crop will not cut parts of the overlay 
off or change its relative position. 






21.2 Adjusting the overlay position with the Pan tool 

The Move Overlay Pan tool can be used instead of the Horizontal/Vertical placement sliders to 
adjust the position of the overlay file. 

1. Select the Move Overlay Pan tool (hand-icon), located below the image field in the 
Overlay tool. The icon will turn orange once active. 

2. Click on the overlay in the Viewer and drag the transparency file into an appropriate 
position while observing the effect. 

3. Alter the Opacity and Scale sliders or the four resize handles at the corners of the 
overlay image in the Viewer as needed. 






  

21.3 Overlays and Capture Pilot 

If you are using the Capture Pilot app on an iOS device in combination with running Capture 
One Enterprise, you have the option to display the overlay on top of the image viewed on the 
iOS app screen. The overlay can be toggled on and off in the Capture Pilot app by tapping on 
the Overlays icon at the bottom of the app screen. It is worth to point out that the visibility in the 
app is controlled independently of whether the overlay is enabled or not in Capture One 
Enterprise. This means that the same overlay can be hidden in Capture One Enterprise but 
visible in the Capture Pilot app or vice versa. 

You will need to update the Capture Pilot app (version 2.2.x or later) to enable the Overlay 
functionality. Also note that Capture One Enterprise controls the location, opacity, and scale of 



the selected overlay. You cannot change the overlay on the connected device, you can only 
toggle the visibility on and off. 



Part 22. Live View 

22.1 User Live View interface overview 

When a compatible camera is connected for tethered capture, starting Capture One Pro’s Live 
View mode opens a new window with a dedicated workspace that’s separate from the main 
application. The workspace consists of a high-quality viewer, displaying the live view image 
directly off the camera's sensor, as well as a mix of tools from the main application. In addition, 
there are several dedicated tools to help accelerate your workflow. 

A supported camera can be controlled directly, allowing you to not only adjust a number of 
exposure settings, but also initiate autofocus and, in some cases, manually adjust the point of 
focus in small steps. Images are captured directly to the computer, however, as control over 
focusing is separate from capture, the Live View mode allows you to concentrate on achieving 
accurate focus without distraction. 

When space is at a premium the new workspace can be positioned in front of the main 
application's workspace or moved (and resized) to a second monitor if desired. Alternatively, 
the main application's workspace can be minimized, but not closed. In addition to the 
workspace’s high-quality viewer, the Live View window consists of three main user interface 
elements; the Toolbar, Cursor Tools, and Tool Tabs. 

To start Live View, whether you have connected your camera for tethering or not (and you just 
want to take a look), simply navigate to the Camera tool tab (in the default workspace), go to 
the Camera tool and click on the Live View button (movie camera icon). Alternatively, navigate 
to the main menu and click Window -> Live View. The Live View window opens. This window 
can be moved to a second monitor in a dual-display setup. 

NOTE: The Live View mode is not available in Capture One Express. 






22.2 Toolbar 

The default toolbar offers a wide range of useful tools and it can be customized with a number 
of additional items. You can also rearrange the order in which they are displayed.  

Play/Pause. Resume Live View if paused. Adjust focus while viewing the focus window. When 
the focus has been suitably adjusted, press the pause button. Note that a Play/Pause option is 
also available on-screen in the Live View window. 

Turn Overlay On. Toggle an Overlay on or off independently of the Overlay tool's Show option. 

Alignment Function. Toggle Grids and Guidelines on or off (depending on preferences). 
Guidelines can be adjusted on-screen by clicking and dragging. 

RGB. Toggle between a color or mono Live View image stream. Switch to mono when color is 
distracting during composition or when color fringing, such as longitudinal chromatic 
aberration, is interfering with focusing. Note that a mono image may appear grainier compared 
to a color image, however, this does affect the captured image. 

DOF/EPV. Select to stop down the lens to the taking aperture and disable auto-gained Live 
View stream. Note that behavior is highly dependant on camera model and exposure mode in 
use. 



Preferences. Shortcut to preferences. Live View duration, certain camera model configuration 
settings, grids, and guides can be altered from the Capture and Crop tabs respectively. 

NOTE: Click on the Hammer and Wrench icon or click anywhere in the toolbar area and 
press Ctrl/right-click and select Customize Toolbar.... 




22.3 Cursor tools 

Like the main application window, the Live View toolbar displays a number of cursor tools with 
some additional functions such as a Move Overlay option to the Pan cursor as well as a Loupe 
tool and appropriate settings as an option to the Zoom cursor. 

Pan Cursor tool. This tool enables you to pan around the image when magnified. You can 
zoom to 100% by double-clicking and then you can pan the cropped area around the image. 

Zoom Cursor tool. Zoom in by selecting the clicking on a specific part of an image. Press Alt-
click on the image to zoom out. 

White Balance Cursor Tool. Select the pipette and set a new White Balance by clicking on a 
white or gray area in the Live View window. This White Balance setting only applies to the Live 
View window image and not the captured image. 

Focus Meter Tool. Initiate the Focus Meter tool using this icon. 






22.4 Tool tabs 

The availability of certain tools and functions are dependent on the attached camera model. 
When tools or options are grayed out, it means that a particular feature or function is not 
currently supported. 

22.5 Live View Navigator 

Refresh. Refresh the navigation window according to the live view image. 

Frame Rate. Shows the actual frame rate of the Live View window. With certain models, you 
can select the frame rate that offers the most convenient image for composition and focusing. 
Note that this option depends on the camera model used. 

 

22.6 Live View Controls 

The Live View Controls tool offers a number of options to manage the Live View image. In 
addition, the DOF/EPV button can be used to check exposure and, in some cases, check the 
depth of field and even confirm focus accuracy at the taking aperture. 

Orientation. Click on the Orientation fly-out menu and select between default, 0, 90, 180, and 
270 degrees to rotate the Live View image accordingly. For example, if the camera is on its side 
for a vertical capture, you can set the Live View image in the Viewer to display the image in the 
same vertical orientation. 



Lightness. Adjust the lightness slider if the Live View image seems too dark or too bright for 
the ambient lighting conditions. If grayed out, then this option is not supported when using the 
attached camera. 

Quality. It adjusts the Live View image quality. Higher quality levels will produce a slower frame-
rate. If the image quality remains low, the issue may be due to computer resources; either 
reduce the size of the viewer or reduce zooming levels. If grayed out, then this option is not 
supported when using the attached camera. 

Start/Pause Live View. Press this button to resume or pause the Live View image stream at 
any time. The Live View image stream is typically initiated upon the opening of the Live View 
window. The stream is paused for 30 seconds by default. Note that the image stream duration 
can be extended up to 20 minutes in the preferences. In the main menu, go to Capture One/
Edit -> Preferences. Go to the Capture tab and select a necessary option from the fly-out menu 
in the Live Preview field. 

DOF (Canon)/EPV (Nikon). Depending on the model and exposure settings, selecting this will 
stop the lens down to the taking aperture and display the expected exposure result with the 
current settings. 




22.7 Camera focus in Live View mode 

Long-press on the arrow buttons to remotely adjust focus. Long-press the central AF button to 
initiate autofocus. An AF indicator light above the button typically replicates the camera’s built-
in AF indicator. Note that this tool is only compatible with the Phase One XF system camera 
and certain supported Canon, Nikon, and Sony cameras using AF lenses. 






22.8 Live View Info 

When a Phase One back is attached, the orientation data is displayed in the two fields. Images 
are displayed automatically oriented in the Viewer, which is determined from the Camera menu 
-> Orientation setting. The displayed data serves as a visual reminder and is useful if the 
camera is not visible from where you're located. 




22.9 Adding tools to the Live View workspace 

More tools that were previously only available from the main application’s Capture tool tab can 
be added to the Live View workspace. You can add these tools to the existing tool tabs or add 
a new custom tool tab. 

1. Select the tool tab you want to add the tools to. 
2. Ctrl-click/right-click (macOS/Windows) on the tool tab to reveal the tool tab/tool 

menu. 



3. To add a custom tool tab first, select Add Tool Tab and then click on Custom Tool 
Tab... A New Custom Tool Tab dialog opens. 

4. Add a relevant name for the tab in the Specify Tab Name field. 
5. From the Icon drop-down menu, select an icon from the list and click on the Add Tab 

button. 
6. From the tab/tool menu, select Add Tool and click-on the relevant tools from the drop-

down list. The following additional tools are available: 
○ Exposure Evaluation 
○ Next Capture Adjustments 
○ Next Capture Location 
○ Next Capture Naming 

 


22.10 Live View workflow 

Live View is created to work in a studio environment and is fully-integrated into Capture One 
Pro. However, the live view image can be overexposed beyond the parameters of the 
adjustment sliders if Live View is used outdoors or if a camera is pointing directly towards an 
overly bright light-source. 

1. Open Capture One Pro and start a tethered Session or Catalog (e.g., choose File -> 
New Session... ). 

2. Connect a compatible camera via FireWire or USB. Capture One will automatically 
recognize the camera or digital back. 

3. Activate live view by pressing the movie camera icon in the Camera tool or choose 
Window -> Live View. The Live View window will open. 

4. From the Live View tool tab (movie camera icon), go to the Live View Controls tool 
and adjust the orientation of the live view image to match the orientation of the camera 
in the Orientation tool. 

5. Adjust Lightness and Quality to set brightness and sharpness of the live view image. 
To further assist with image assessment, click on the RGB icon in the main Toolbar to 
switch between a color or a monochrome live view image. 

6. To adjust the camera settings, select the Capture tool tab (camera icon) located in the 
top-left corner beneath the main toolbar of the Live View window.   

7. From the Camera Settings or Camera tools, set the aperture and shutter speed. Set 
the shutter to BULB or TIME function with a supported medium format camera or 
technical camera and Phase One digital back. The live view image will be displayed as 
soon as the shutter is opened. 

8. Set white balance using the White Balance picker.  
9. In the Overlay tool, add a suitable file to capture a comparison image, for example, or 

to help composition in accordance with a specific layout. 
10. Adjust the composition and set the focus distance (adjust using the camera’s AF 

system in conjunction with the Camera Focus control buttons or manually with the 
Focus Meter whether supported). 



11. Press the capture button located in the Camera tool. With certain medium format 
cameras and digital backs, the Live View window must be closed before setting the 
shutter speed to correctly expose an image. 




22.11 Adjusting focus using the camera’s AF system 

When using Live View, the Camera Focus tool can be used not only to control autofocus (AF) 
independently of the shutter release but also to override the point of focus using manually 
controlled powered-focus buttons. 

The Camera Focus tool located in the Live View workspace is essentially the same tool found in 
the main application's Capture tool tab. However, when the camera is operating in live view 
mode, there is support from a wider range of camera models. Note that the camera must be a 
supported model and the lens must be an AF type and feature a native mount. 



The Phase One XF camera (with Firmware Update #3 or later installed) and IQ digital back 
complete with a Phase One FP or Schneider Kreuznach LS AF lens supports all of the tool's 
features like a wide range of semi-pro and pro-oriented Canon and Nikon models do. Note that 
Canon cameras do not support the AF indicator. A number of Sony camera models are also 
compatible. However, the Sony models support only the autofocus option and AF confirmation 
indicator but are not compatible with the powered-focus control function. 

There are six powered-focus buttons arranged in two groups: Near and Far. Pressing and 
holding one of the buttons continues to drive the focus motor of an AF lens until the button is 
released. The focus remains locked until pressing either the tool’s AF button or another of the 
powered-focus buttons. 

The outer buttons (triple-arrow icons) adjust the lens in large steps and can be used instead of 
the AF button to achieve an approximate distance setting. The mid-buttons (double-arrow 
icons) offer fine adjustment, while the inner buttons (single-arrow icons) allow ultra-fine 
adjustment. This allows a very high degree of control over focus when using live view and is 
particularly useful when the subject is located off-center, for example. 

1. In the main menu, select Window -> Live View or click on the Live View (movie 
camera) icon in the Camera tool located in the Capture tool tab to open the Live 
View window. When a supported camera is attached and ready for tethered capture, 
the Camera Focus tool’s AF and powered-focus buttons will be enabled (colored 
white). When one or the other is grayed out, then that feature is unsupported. If both 
are grayed out and the features are supported, check the connection. 

2. Select the camera’s AF mode and active AF point and check the lens is set to AF. 
3. Focus approximately on the subject by pressing on the AF button in the Camera 

Focus tool. Alternatively, press and hold one of the outer powered-focus buttons 
(triple-arrow icons) to focus roughly on the subject. The buttons will drive the lens until 
you release it. The image in the Live View window is updated during focusing. An AF 
indicator light above the button duplicates the function of the camera’s built-in AF 
indicator. Canon cameras do not support the AF indicator. 

4. To fine-tune focus, press and hold on the appropriate mid- or inner- focus-control 
buttons, while observing the image for focus in Capture One’s Live View Window. 

5. Release the button when the focus has been achieved. The setting will be locked. 






22.12 Focusing manually in Focus Meter 

Capture One’s Live View Focus Meter (LVFM) tool provides visual confirmation of the optimal 
point of focus when manually focusing with the Phase One XF/645DF+ cameras and IQ3/2 
series backs. The LVFM is also compatible with a number of Canon, Nikon, and Sony models 
that adopt contrast-detection AF. It has some additional capability with the Phase One iXG 
Camera System. 

The tool has a horizontal white-colored main-meter with a secondary orange-colored fine-focus 
meter that is used to verify the optimum point of focus. By placing a focus-area in the viewer, 
Capture One measures the contrast and provides data to the main and secondary meters. A 
fine-focus meter is also embedded within the frame of each focus-area, allowing you to 
concentrate on the image in the Viewer rather than the tool itself. Up to three focus-areas can 
be set in the viewer, each one contributing data to a separate meter. The one you use to 
determine the point of focus is up to you, however, you can use the others to check focus at 
other points of interest in the Viewer. 

Although the LVFM provides high precision, it is recommended to be used with static subjects 
only and that the camera is placed on stable support (e.g., a sturdy tripod, studio-stand or 
copy stand). A high-quality, ideally double-shielded interface cable (FireWire 800 or USB 3.0, as 
necessary) is essential for reliable operation. If in doubt, use the cable supplied with the 
camera, or refer to the camera manufacturer's user manual. 

1. Click on the Live View (movie camera) icon in the Camera tool to open the Live View 
window. 

2. Select the camera’s manual focus mode and focus approximately on the subject using 
the focus ring of the lens. 

3. Activate the Focus Meter tool by clicking on the Focus Meter icon in the Live View 
Focus Meter tool or in the toolbar. 

4. To position a focus-area, click on the point of interest or subject in the viewer of the Live 
View window. To check focus simultaneously at different points within the frame, up to 
three focus-areas can be set. Attempting to set a fourth will prompt a message to close 
or move one of the existing focus areas. 

5. Adjust the position of the focus area on the subject by either clicking inside the focus 
area frame and dragging it or by clicking and dragging the focus areas top-bar. 

6. For improved accuracy, focus areas may be resized to fit the subject by grabbing the 
black frame at the side, bottom or corner. To delete a focus area, click on the X icon in 
the top right corner. 

7. Each focus-area has a built-in fine-focus meter within its frame as well as a 
corresponding horizontal focus meter located in the Live View Focus Meter tool. This 
tool can be removed from the toolbar, repositioned, and resized for your convenience. 

8. Slowly turn the lens' focus ring while observing the meter carefully. The main (white-
colored) meter peaks at optimal focus (or close to it), leaving an orange-colored marker 
at the high point. Located in the main meter’s frame as well as the focus area's frame, a 



secondary orange-colored fine-focus meter is used to verify the measurement. Please 
avoid zooming in or out, resizing, and moving a focus-area or covering the lens at this 
stage as the meter will be reset. 

9. Continue to adjust the lens' focusing ring with care until the secondary fine-focus 
meters reach their maximum point. When the optimal focus is achieved, the outer 
orange fine-focus meters enclose both the frame of the focus-area and the white bar of 
the main meter, which then changes color to orange. Note that the main meter's bar will 
not change color under certain (i.e. low-contrast) conditions, however, the best-possible 
focus is achieved when both bars no longer continue to rise.  

10. If both bars fall, the point of maximum focus has passed. Please return to Step 8 and 
repeat the actions. 




22.13 Composing in real time using an overlay 

The Live View window includes an Overlay tool like that found in the main Capture One 
application. It works in exactly the same way, allowing you to superimpose a previously made 
transparency file of a layout of a magazine front cover or on to the live view image, for instance. 
This helps you with your composition in real time and if the camera is ready, you can capture 
the image directly from within Capture One. 

1. Set up the camera for tethered photography. 
2. Start a tethered Session or Catalog. Choose File -> New Session... or File -> New 

Catalog.... 
3. Start Live View. 
4. From the Overlay tool, insert a file with a transparent background layer by dragging 

and dropping it into the Overlay window or by navigating to it after pressing the File 
action button (...) to locate and select it. 



5. Adjust the subject according to the layout of the chosen file. Alternatively, adjust the 
position of the file to your subject using the sliders or select the Move Overlay (hand 
icon) and adjust the overlay in the Viewer. 




22.14 Capturing images 

When working tethered in Live View mode, Capture One offers a number of options to capture 
the image. 

1. Capture an image using one of the following options: 
○ Click on the Capture button located in the Camera tool next to the movie 

camera icon. 
○ Click on the Camera icon in the main application's Toolbar. When a camera is 

tethered and powered, the camera icon will be lit (when the camera is asleep or 
detached, the icon will be grayed out). You can use this setting or the following 
options to continue capturing when making image adjustments in Capture One. 

○ Press the shutter button on the camera body (or attached remote release). 
○ In the main menu, select Camera -> Capture or use $)*+!,(- (Mac)/Ctrl+K 

(Windows). 
2. The captured image will be saved to the designated folder by Capture One and 

displayed in the main application's Viewer. 



 



Part 23. Capture Pilot 

23.1 Capture Pilot overview 

The Capture Pilot tool enables you and your clients to wirelessly view images directly 
from Capture One using either the Capture Pilot app for Apple iOS devices or any 
internet-enabled device with a web browser. This application allows other members of 
your team to separately browse, zoom, rate, and even adjust the white balance of the 
images on their hand-held devices as those are captured. You can also share these 
image previews with anyone who has an email address and web-browser on any 
device. They can even rate and color tag the images, giving you their approval from 
their phone or laptop from anywhere in the world.


When using the Capture Pilot iOS app with the Camera Control feature, you can also 
wirelessly adjust and trigger a Phase One XF or 645 DF+ camera and IQ3/2 digital back 
when it is tethered to a computer running Capture One Pro. All the important capture 
settings such as aperture value, shutter speed, ISO, metering mode, and file formats 
are displayed and controlled from an easy to use panel in the app.


Camera models produced by Canon, Nikon, and Sony are also compatible with Camera 
Control. However, this feature is an in-app purchase with third-party makers.


The Capture Pilot application itself is available free of charge from the Apple store 
online. Please log in to your iTunes account and download it on your chosen device, 
where it will be installed automatically.


Learn more about Capture Pilot in this tutorial


23.2 Connecting an iOS device to Capture Pilot 

The following description assumes that the computer running Capture One Pro is connected 
(either wired or wireless) to a Wi-Fi network and that the iOS device is also connected to that 
same Wi-Fi network. 

1. Navigate to the Capture Pilot tool at the bottom of the Capture tool tab in Capture 
One Pro. 

2. Select the Basic tab and add a name in the Server Name text field or leave to the 
default document name. 

3. From the Folder fly-out menu, select the folder of images you would like to share with 
anyone in Wi-Fi range running the Capture Pilot app on an iOS device. 

4. In the Password text field, add a password when you want to restrict access. 
5. From the Publish To fly-out, select Mobile or Mobile and Web. When selecting 

Mobile and Web, decide whether you want to provide access to others using a 
computer or a smart device with a browser. 

6. Click on Start Image Server. 
7. Now open the Capture Pilot app on your iOS device. 

https://support.captureone.com/hc/en-us/articles/360002743638


8. Select your chosen server name from the Server List. If a password was set in step 4, 
you will be prompted for it. 

9. Images will now be displayed on your iOS device. 

 

23.3 Alternative connection of an iOS device to Capture One 

When you want to view images on your iOS device but don’t have access to the Wi-Fi network 
that the Mac running Capture One Pro uses to serve the images from, you can use the internet 
sharing instead. This could be useful, for example, if you are a client visiting a studio and do not 
have the SSID or Password of the Wi-Fi network there. Some preconditions to this alternative 



connection must first be met, however. The Mac serving the images from Capture One Pro 
must access the Wi-Fi network using ethernet and must also have built-in Wi-Fi for it to share a 
connection with the iOS device (or a computer or a smart device using the web-browser 
function). 

1. On your Mac, go to Systems Preferences -> Sharing and highlight the Internet 
Sharing option but do not enable it with a check-mark yet. 

2. Go to Share your connection from and select Ethernet from the drop-down menu.  
3. In the To computers using panel, enable Wi-Fi with a checkmark.  
4. When you want to secure the network, click on the Wi-Fi Options button (below the 

panel). A Configure an internet-sharing network dialog opens. 
5. From Security, select WPA2 Personal and add a password, verify and select OK or 

Cancel to dismiss the dialog and start over.   
6. Now enable the Internet Sharing option from Step 1 and press Start. 
7. On your iOS device, click on the Settings icon and select Wi-Fi. 
8. Choose the applicable Network (SSID) and type in the Password from Step 4, if it 

was set. 
9. Open the Capture Pilot app on your iOS device and wait for the Local Servers list 

loaded. 
10. From the Local Servers list, click on the Server Name to connect to the session 

served by Capture One Pro.  






 


23.4 Creating a computer-to-iOS wifi network on macOS 

If you want to share the session without using an existing local area network, you can set up a 
temporary Wi-Fi connection between your Mac running Capture One Pro and an iOS device. 
This is sometimes referred to as an ad hoc connection. You can use this solution when you are 
on location and there is no network available, for example. The following description presumes 
that Wi-Fi is turned on already and the status icon is displayed in the menu bar. 

1. On your Mac, go to the menu bar, click on the Wi-Fi status icon and select Create 
Network… from the menu. 
 

 
2. Enter a meaningful name for the network. 
3. Choose the wifi channel on which to route the data traffic. This is very important for 

performance's sake: creating a network on an already-congested channel will reduce 
the throughput between the computer and the client, resulting in slow performance and 
possible loss of connection between Capture One and Capture Pilot (on the iOS 
device).  
 
NOTE: macOS and OSX have a built in utility to help determine the optimal channel, 
Wireless Diagnostics. You can find it in /Applications/Utilities, /System/Library/
CoreServices/Applications, or via a quick Spotlight search. 
 



 
On launching Wireless Diagnostics, you'll see this troubleshooting wizard dialog. You 
can ignore it. Instead, choose Window -> Scan to bring up the Scan dialog:

  
This dialog presents a veritable boatload of information, but the key one here is the Best 
2.4 GHz channel, highlighted above. When creating an ad-hoc network, it's best to use 
this channel as it has the least network traffic in the scannable environment. 

4. In the dialog from step 1, set the channel. 
5. Click Create. Wait 15 seconds for the network to initialize and stabilize. 
6. From your iOS device, click on the Settings (icon), select Wi-Fi and the Network 

Name from Step 2. 
7. Open the Capture Pilot app on your iOS device and click on the Server Name from the 

Local Servers list to connect to the session served by Capture One Pro. 
8. When finished, click on the Wi-Fi status icon and select Disconnect [from Network 

Name]. 



23.5 Browse images in a folder on your iOS device 

1. The thumbnail size can be altered by selecting from the S, M, and L options, in the 
bottom-right corner of the screen. 

2. Tap any thumbnail to view a full-screen image. 
3. Zoom in and out of the image by pinching the screen and navigate around to inspect 

close-up detail up to 200%. 
4. Touch-scroll to the next image. 
5. Click the Back arrow icon in the top-left corner to return to the previous view (e.g., 

Thumbnail view or Server list). 

 




 


23.6 Browse images using the controls (iOS device) 

1. Click on the forward arrow to inspect the next image. Click on the backward arrow to 
inspect the previous image. 

2. To pause the current image on-screen when shooting tethered, press the pause icon 
(when enabled, the icon is orange-colored). To view images on the screen as they are 
being captured, press the pause icon again (icon turns white when disabled). 



3. Images edited in Capture One Pro will automatically display any amendments in 
Capture Pilot. For example, an image that has been converted to Black and White in 
Capture One Pro will also be displayed as Black and White in the Capture Pilot iOS app. 

23.7 Add Color Tag and Star Rating (iOS device) 

1. Go to Capture One Pro and select the Capture tool tab 
2. From the Capture Pilot tool, select the Mobile tab. 
3. Check-mark or deselect the Rate images and/or Color tag images option boxes to 

activate or disable this function. 
4. Press the Star icon in the bottom toolbar of the Capture Pilot display on an iOS device. 

A window will appear, where color and star ratings can be applied. 




23.8 Displaying a histogram 

You can superimpose a useful exposure histogram for individual images. It details the ISO 
aperture and shutter speeds used during capture. You can move it around the screen. By 
tapping on it, you will be presented with additional EXIF camera data. 

1. Click on an image in the browser to display the image in the viewer. 



2. Press the Histogram icon in the foot-bar at the bottom of the screen. The histogram 
will be displayed over the image. 

3. Click and drag into a new position, if it obscures some part of the image. 
4. Tap on the histogram to reveal a panel with additional information such as the camera 

and lens model, file format and in-camera white balance setting used. 




23.9 Capture Pilot web function 

The web browser function offers an additional means of viewing and rating images for 
photographers or clients. This function allows anyone to get access to Capture One Pro's 
Capture Pilot tool as long as they have a computer or a smart device with a web browser and 
an internet connection. This avoids the 'monitor huddle' that is common with studio shoots. 
You can also use it to view shooting sessions via the internet from remote locations. 



 

Web viewing mode: Capture Pilot classic 

Capture Pilot Classic is, in essence, a contact sheet of thumbnail images. Newly captured 
images will appear as soon as they are shot when shooting tethered. Thumbnail size can be 
adjusted by pressing the S, M, and L letters in the top-left corner of the screen. 



 

Connect to a web browser 

The web browser feature is designed to work on a local network (i.e. the computer running 
Capture One Pro connected to the internet). 

1. Go to the Capture Pilot tool at the bottom of the Capture tool tab in Capture One 
Pro. 

2. Select the Basic tab. Ensure that either Mobile and Web or Web Browser is selected 
from the Publish To fly-out menu. 

3. Select the Web tab, choose a theme from the drop-down menu. 
4. Select the Rate Images and Color Tag Images as appropriate. 
5. Select the Basic tab and press Start Image Server. A dialog will open and request 

the user's system password once the web server is started.        
6. To send an email with a link to the Capture Pilot server, click on the mail icon. A new 

email dialog window will open. 



 

Browse images using the controls in a web browser 



Capture Pilot Classic mode. Click on any thumbnail to view a full-screen image. Select the 
forward arrow to inspect the next image. Select the backward arrow to inspect the previous 
images. 

Full-screen Mode. Click on the arrow to inspect the next image. To inspect previous images, 
move your cursor to the other side of the image and a backward arrow will appear. 

 

Add Color tag and Star ratings from a web browser 

1. Go to Capture One and select the Capture tool tab. Go to the Capture Pilot tool and 
select the Web tab. 



2. Checkmark or deselect the Rate images and/or Color tag images option boxes to 
activate this function.  

3. Click on a thumbnail in the web browser so that it is displayed on full screen. A window 
where color and star ratings can be applied will appear on the screen. 

 

Web viewing modes: Fullscreen 

The web browser function offers two primary modes: Full-screen and Capture Pilot Classic. 

The full-screen mode will display a single image entirety. Click on the image to display the color 
tag and star rating as well as a film strip of thumbnails at the bottom of the screen. 



 

23.10 Remote shooting with Capture Pilot 

In addition to browsing and rating images served by Capture One Pro via a computer, the 
Capture Pilot iOS app offers wireless remote control, image browsing, and geotagging with 
Phase One and A-series IQ3/2 system cameras using Wi-Fi. Wireless streaming of live view is 
also possible in conjunction with the Phase One and the Alpa A-series IQ3 100/50MP and 
IQ250 models. In addition, by adopting the Alpa smart device holder, an iOS device can be 
directly mounted to the A-series camera and used as an electronic viewfinder. 

With Phase One IQ3/2 based system cameras, you can capture images, validate exposure and 
composition, and adjust ISO, exposure compensation, shutter speed, and aperture value 
wireless from your iOS device. Camera Control is automatically enabled when a Phase One IQ3 
digital back is connected to Capture Pilot and is optionally available as an in-app purchase for 
other camera models (please be sure to check compatibility first). Only the aforementioned 
cameras can be operated directly using an iOS device, however, some other camera models 
from Phase One, Leaf, Canon and Nikon can still be controlled remotely, provided that those 
are tethered to a Mac or Windows computer running Capture One Pro (version 6.2 or later). 

Please note that Camera Control has limited functionality with the A-series models due to their 
manual, mechanical features. 

Key Features with Phase One IQ3/2 system cameras: 

https://support.captureone.com/hc/en-us/articles/360002718118


● Access cameras wireless either over a local network connection or directly using the 
camera’s ad-hoc mode. 

● Adjust the aperture, shutter, ISO, and exposure compensation values remotely. 
● Stream live view images and adjust and update white balance (IQ3 100/50MP and 

IQ250 only). 
● Release the shutter remotely. 
● Confirm focus, composition, and exposure of captured images remotely. 
● Record location data and geotag your images either in real-time or later, when 

connecting the camera to your iOS device after a shoot. 

Key Features with A-series system cameras: 

● Access cameras wirelessly using the camera’s ad-hoc mode (local network connection 
is also an option). 

● Stream live view images (A-series IQ3 100/50MP, and IQ250 only). 
● Remotely confirm focus, composition, and exposure of captured images. 
● Confirm current selection of A-series Rodenstock lens.  
● Record location data and geotag your images either in real-time or later, when 

connecting the camera to your iOS device after a shoot. 

Key Features with supported Phase One, Leaf, Canon, and Nikon models (tethered to a 
computer running Capture One Pro): 

● Access tethered cameras wirelessly either over a local network connection or directly 
using the computer’s ad-hoc mode. 

● Adjust the aperture, shutter, ISO, and exposure compensation values remotely. 
● Release the shutter remotely. 
● Adjust and update white balance remotely. Confirm focus, composition, and exposure 

of captured images remotely. 

NOTE: Images on the iOS device are previews of images on the camera’s CF card but not 
RAW files. 

23.11 Browse images in Capture Pilot 

1. Establish a network connection between the iOS device and Phase One IQ3/2 series 
digital back / Alpa A-series camera (or tethered computer running Capture One Pro if 
working with supported cameras). 

2. Select the primary Capture Pilot server. 
3. Capture an image using Camera Control (automatically activated with IQ3/2-series back 

or an in-app purchase for supported cameras with "Yes" for tethering option). 
4. Tap any thumbnail to view a full screen image. 
5. Zoom in and out the image by pinching the screen and navigating around to inspect 

close-up detail up to 200%. 
6. Touch-scroll to the next image or navigate using the forward or backward arrow at the 

bottom of the screen. 

https://support.captureone.com/hc/en-us/articles/360002718118


7. Press the Pause icon to temporarily hold the image for assessment (useful if working in 
collaboration with a photographer capturing images on the secondary Control server). 

NOTES: 

● Click the Back icon in the top-left corner (of an iOS device) to go to the previous view. 
(e.g. Thumbnail view or Server list). 

● Thumbnail size can be adjusted by pressing the S, M, and L letters in the bottom-right 
corner of the screen on a connected iOS device. 

23.12 Making adjustments in Capture Pilot 

View Histogram and exposure data 

1. Press the Histogram icon in the toolbar at the bottom of the screen (on an iOS device) 
to view or remove a floating/movable Histogram. 

2. In addition to the brightness range, exposure information data (where supported) is also 
displayed. 

  

Add Color tag and Star ratings 

1. Tap any thumbnail to view a full-screen image. 
2. Press the Star icon at the bottom toolbar of the Capture Pilot display on an iOS device. 

A window will appear on the screen where color and star ratings can be applied. 

  

Adjust White Balance 

You can adjust and update the white balance on captured images wirelessly using your iOS 
device and Phase One IQ3/2-series system camera or when working tethered with other 
supported camera systems. When streaming live view images from the Phase One IQ3 
100/50MP or IQ250, the white balance correction made in Capture Pilot is automatically 
updated on the camera prior to capture. 

1. Tap any thumbnail to view a full-screen image. 
2. Press the eye-dropper icon in the bottom toolbar of the Capture Pilot display on an 

iOS device. A circular sight with cross-hairs will appear on the screen. 
3. Drag and drop the sight on an area that you know should be white or a neutral grey. 

The sight is active (and turns orange) when dragged. 
4. The correction is applied when your finger is lifted from the screen. 

  

Change the Exposure settings and shoot directly from Capture Pilot (iOS device) Pro 



Press the Camera icon in the bottom-left corner of Capture Pilot display on an iPad/iPod 
Touch/iPhone. 

1. A floating window will appear on the screen. Long press the aperture, shutter or ISO 
numbers to access a menu list of alternative settings. Exposure settings can also be 
altered by swiping the (virtual) dial which is located next to the numeric settings. 

2. Press the Shutter button to trigger the shutter and expose an image. Files are saved to 
a designated Capture One folder. 



Part 24. Lens Correction 

24.1 The Lens Correction tool 

The Lens Correction tool includes predefined corrections or profiles for many popular lenses 
from major lens manufacturers. The profiles include corrections for distortion, chromatic 
aberration, diffraction, and both sharpness and light fall-off. 

In addition to the lens-specific profiles, the Generic or Generic Pincushion Distortion profiles 
available in the Lens Correction tool to address the most detrimental issues related to any 
simple spherical lens. Complex distortion can only be fully corrected with the lens-specific 
profiles. Where possible, the lens type will be automatically selected in the Profile menu. A 
selection of the most suitable lens correction profiles can be found under the Recommended 
Lenses heading or you can manually select a lens correction profile from the available list. See 
the list of lens profiles supported in Capture One. 

If a specific lens model is not supported in the Lens Correction tool, you can create a Lens 
Cast Calibration (LCC) profile to correct a number of issues. For more details, see the section 
on how to create an LCC profile. 

IMPORTANT: The Lens Correction tool works with RAW files only. See the list of camera 
models and RAW files support in Capture One. 

 





24.2 Applying a specific lens profile 

When Capture One detects a lens model with a correction profile in the database, the profile is 
selected and, typically, chromatic aberration and distortion correction adjustments are 
automatically applied. 

https://support.captureone.com/hc/en-us/articles/360002718318-Lens-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718318-Lens-support-in-Capture-One
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If the lens model has not been detected, follow the steps below to locate the profile manually or 
to select a profile for a similar lens. To manually apply correction, proceed with the step below.   

1. Go to the Lens tool tab and select the Lens Correction tool. 
2. Select an image from the browser and choose a specific lens from the Profile drop-

down menu. A selection of the most suitable lens correction profiles can be found 
under the Recommended Lenses heading or select one available from the list. See 
the list of lens profiles supported in Capture One. 

3. Once a lens is selected, a checkmark will appear in the Chromatic Aberration check-
box and Capture One will automatically apply the correction based on the lens profile. 

4. If the image still shows some chromatic aberration, click on the (...) button and then 
choose Analyze to the right to start Capture One's built-in analysis and correction 
algorithms. This will nearly always result in improved correction of chromatic aberration 
as the adjustment is based on the actual lens (and image sensor) used during capture. 

5. Adjust the Distortion, Sharpness Falloff, and Light Falloff sliders as necessary. 

IMPORTANT: The Lens Correction tool works with RAW files only. See the list of camera 
models and RAW files support in Capture One. 

https://support.captureone.com/hc/en-us/articles/360002718318-Lens-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718318-Lens-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One







24.3 Applying a generic lens profile 

When a lens is not recognized by Capture One, you can either select a profile for a similar lens 
from the list that will apply corrections automatically or correct the lens using the following 
steps. 

1. Go to the Lens tool tab and select the Lens Correction tool.  
2. Select an image from the browser and choose the Generic option from the Profile 

drop-down menu.  All sliders in the tool are reset. There are no default settings for a 
generic lens. 

3. Checkmark the option boxes, as desired  
4. Select the Chromatic Aberration option to start chromatic aberration analysis and 

correction of the selected image. Multiple images can be corrected after selecting the 
Edit All Selected Variants option from the Edit menu or Toolbar. 

5. Click the (…) button and choose Analyze to restart the process if necessary. 
6. Adjust the Distortion, Sharpness Falloff, and Light Falloff sliders to the desired 

settings. 

IMPORTANT: The Lens Correction tool works with RAW files only. See the list of camera 
models and RAW files support in Capture One. 




https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One
https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One


24.4 Chromatic aberration and purple fringing 

Chromatic aberration occurs because the light of different wavelengths takes different paths 
through the lens that may not be in focus on the sensor. As the light is a mix of several 
wavelengths, the lens will focus the colors differently and create color fringes on edges of high 
contrast areas. 

Since chromatic aberration results from colors that have shifted, white or light color on a dark 
background will have colors on either side. The most common effects are seen as red/cyan 
and blue/yellow fringes. Green/purple is one of the most unsightly, but this should not be 
confused with purple fringing. 

Steel, chrome, and other metallic products often give rise to extreme contrast that can 
generate purple fringing. Purple fringing is, like chromatic aberration, an artifact that occurs 
because a lens interacts differently with the light of various wavelengths. Unlike chromatic 
aberration, purple fringing will not usually show fringes of different colors. Purple fringing is 
mostly visible on the edges of very high contrast image areas such as metallic products or 
branches on a tree against a bright sky. 

Purple fringing is often seen on images that also show chromatic aberration. Wide-angle lenses 
are more likely to show this artifact. 

 



24.5 Removing chromatic aberration 

Chromatic aberration is an optical phenomenon caused by the lens and diffraction between 
lens elements and their colors. With the bigger sensors and smaller pixels, this is more obvious 
today than it was years ago when the film was used and the resolution was lower.  

The Lens Correction tool can be used to compensate for this limitation caused by the lens. 
Capture One’s chromatic aberration analysis function can be used to remove troublesome 
fringing from multiple images but not just single photos. This option will override chromatic 
aberration correction from a lens profile and, as each individual image itself is analyzed, often 
results in the improved correction. 

1. Go to the Lens tool tab and select the Lens Correction tool. 
2. Select multiple images from the browser. 
3. Press the (…) button and select Analyze to start the correction process. 




24.6 Removing purple fringing 

Capture One features a specifically designed tool to remove purple fringing. It includes a familiar 
slider allowing control over the intensity, as well as the typical options to save the resulting set 
to the adjustments clipboard or as a preset. Both of those allow the setting to be applied to 
multiple images. Although the Purple Fringing tool is offered as a standalone control for global 
corrections, purple fringing removal can also be applied locally, using an adjustments layer. As a 
result, the Purple Fringing tool can be found under the Lens tool tab as well as the Local 
Adjustments tool tab. 

1. Go the Lens tool tab or Local Adjustments tool tab and select the Purple Fringing 
tool. 



2. Zoom to at least 100% in an area displaying a fringe with a purple hue along a high 
contrast edge. Note that the inclusion of complementary cyan, magenta or yellow-green 
fringes usually indicates chromatic aberration. 

3. To reduce the intensity of the purple fringing, drag the slider to the right. If the fringing is 
severe, it may not be possible to remove it entirely. 

4. The setting can be copied and applied to other image files as a Style or Preset if 
required. 




24.7 Diffraction correction 

Overcoming diffraction is challenging for photographers trying to maximize sharpness through 
the use of extended depth of field, and it is especially burdensome in close-up work and 
landscape photography, where small apertures are crucial. Diffraction reduces micro-contrast 
first and then resolution as you stop down beyond a certain aperture, which is known as the 
diffraction limit. Stopping down beyond that point will only reduce the resolution. 

Capture One’s Diffraction Correction option enables you to close down at least one step further 
than you would be able to do so without it. Selecting this option helps to mitigate the effect 
using a sophisticated deconvolution algorithm to sharpen the image and restore some of the 
fine details that were lost during capture. Note that this feature is not enabled automatically as it 
is processor-intensive when images are viewed at 100% magnification. When the time comes 
to output files, it extends processing times. Enabling this tool and the application of Sharpness 
Falloff correction can be considered as the first stage in capture sharpening. Note that this 
feature is compatible with RAW files only. 

1. Select an image or multiple images from the browser. 
2. Go to the Lens tool tab and select the Lens Correction panel. 
3. From the Lens tab, enable Diffraction Correction with a checkmark to apply the 

correction. 
4. The setting can be saved as a component of a Lens Correction User Preset and applied 

to multiple images. 






24.8 Diffraction correction with a manual lens 

When enabling the diffraction correction option in the Lens Correction panel, Capture One does 
not rely on the lens profile but it reads the EXIF metadata in the image file to optimize and apply 
the deconvolution algorithm instead. If some of that data is missing (when using adapted lenses 
and manual, mechanical lenses without a data interface), you can add it manually in the 
Movement tab and still benefit from the diffraction correction feature. Accurate record-keeping 
is required for the focal length and aperture used at the time of capture.  

1. Select an image or multiple images (if they were captured with the same focal length 
and aperture) from the browser. 

2. Go to the Lens tool tab and select the Lens Correction panel. 
3. Click on the Movement tab, and manually enter the focal length and the taking 

aperture. 
4. Click on the Lens tab and enable the Diffraction Correction with a checkmark to 

apply the compensation. 
5. The setting can be saved as a component of a Lens Correction User Preset and applied 

to multiple images. 






24.9 Distortion correction 

Capture One’s Distortion slider can be used to fine-tune either barrel or pincushion distortion 
correction, depending on the lens profile selected. The slider functionality automatically 
changes to suit the type of distortion. This is particularly convenient when the profile contains 
data for both barrel and pincushion distortion such as that found with zoom lenses. 

When there is no suitable lens correction profile available, the user must select the Generic 
profile when barrel distortion is present or choose the Generic Pincushion profile to remove 
pincushion distortion. Note that complex or waveform distortion can only be corrected by a 
lens profile. 

1. Navigate to the Lens Correction tool and check the profile for your lens that has been 
selected automatically. Otherwise, search for a suitable profile from the drop-down 
menu. 

2. Adjust the Distortion slider for that profile to 100% to fully correct this issue (if there is 
one).        

3. Alternatively, when there is no suitable profile available, select from either the Generic 
(i.e., barrel) or Generic pincushion distortion profile, depending on the distortion 
visible in the selected image. 

4. Adjust the Distortion slider while observing the effect on the image against the 
displayed grid in the main viewer.  

5. Switching between the two Generic profiles during adjustment will reset the slider to 
zero. 



6. The setting can be saved as a component of a Lens Correction User Preset and applied 
to multiple images. 




24.10 Correcting soft corners 

Softness or a loss of sharpness can occur in the corners and outer zones for many reasons. 
This is quite common in wide-angle and ultra wide-angle lenses. Soft corners are often seen as 
a desired retro-focus effect. However, with the Sharpness Falloff slider, Capture One can help to 
correct this effect if it is unwanted. 

1. Select an image that you want to correct. 
2. In the Lens Correction panel, check the profile for your lens that has been selected 

automatically. Alternatively, from the drop-down menu, search for a similar model or use 
the generic profile options instead. 

3. Adjust the Sharpness Falloff slider for that profile to 100% to fully correct this issue (if 
there is one). 

4. Alternatively, experiment with the image at 100% to get an appropriate setting. Values 
higher than 100% are possible and increase the effect of the correction. 

5. The setting can be saved as a component of a Lens Correction User Preset and applied 
to multiple images. 






24.11 Reducing light falloff 

Light falloff may increase because an image is exposed more at the center of the frame than at 
the corners. The distance light has to travel from the lens to the sensor is greater at the edges 
than it is at the center and, therefore, less light reaches the sensor from the lens at those more 
oblique angles. In addition, some of the outer off-axis light is restricted by the lens barrel, which 
is known as vignetting. This effect is most common in wide-angle lenses that are used at the 
initial aperture (i.e., wide-open). Falloff due to vignetting can usually be reduced by stopping 
down. 

1. If you have a profile for your lens, set the amount to 100% to result in a completely flat 
and even-looking image. 

2. Alternatively, use a generic profile and manually set the desired amount with care. 
Values higher than 100% are possible and increase the effect of the correction. 

3. The setting can be saved as a component of a User Preset and applied to multiple 
images. 






24.12 Recording and entering shift movements 

When capturing images with shift movements, the shift value can be manually added to text 
fields in the Lens Correction tool's Movement tab. In addition to being used by that tool to 
optimize various corrections, the LCC tool can also adopt that data to optimize the LCC profile 
for the illumination falloff. 

Vertical shift  

Vertical movements sometimes referred to as the rise and fall must be entered in the Y field. 
Rise should be recorded as positive (+) and fall as a negative (-) value, with the minus (-) sign 
being used to indicate the movement in the opposite direction (indicating fall in this case). The 
field will not recognize the + sign, so it is not necessary. 

For the purpose of adding data in the Movement tab, a parallel downwards shift of the IQ digital 
back is the same as a parallel upward shift of the lens and, therefore, should be recorded as a 
positive value. 

Horizontal shift 

Horizontal movements, left or right, should be entered in the X field. When operating the 
camera from behind (i.e., when looking at the subject), movements to the left should be 
recorded as positive (+), though as with vertical shifts, there is no need to add the + sign. 
Movements to the right should be recorded as negative and the (-) minus sign used.  



Compensating for camera orientation  

The shift X/Y entry fields in the Movement tab take image rotation into account. However, you 
may need to take note during capture if you have mounted the camera in a vertical position, 
especially when making horizontal movements left or right. If a vertical image is not 
automatically re-oriented in the Browser from the file's metadata, for example, then shift values 
for horizontal left/right movements must be entered in the Y field instead. 

1. Go to the Lens Correction tool and click on the Movement tab in the tool. 
2. If the focal length and the taking aperture can be detected, the values will automatically 

be shown in the corresponding fields. Otherwise, enter the information manually. 
3. Enter the shift data for the X and Y axis. Changing the shift parameters will have a 

positive benefit on the distortion and light falloff corrections in particular. 




24.13 Removing lens casts with the LCC tool 

Color casts from lenses are quite a common occurrence on technical cameras. It can occur not 
only with wide-angle lenses but it can befall other focal lengths, particularly if extreme shift 
movements have been applied. 

This troublesome effect is caused by the outer image-forming incident rays from the lens 
striking the surface of the sensor at oblique angles. At worst, it’s highly visible regardless of the 
scene, however, in its most nuanced form, it can only be detected in images with neutral gray 



or white backgrounds, where typically a green cast can be seen in one corner of the image and 
a magenta cast in the opposite corner. 

Those are not just technical cameras that exhibit color casts, the effect is common with 
rangefinder cameras and other mirrorless models including cameras with non-interchangeable 
lenses where the rear lens element is positioned close to the sensor, particularly in wide-angle 
lenses. 

Reflex cameras, however, rarely exhibit color casts, especially when using fixed (i.e., not zoom 
or tilt and shift) lenses between 60mm and 120mm focal lengths. 

Illumination falloff in lenses where the corners of the frame darken is even more common across 
all formats and lens types. Both uneven illumination and lens casts can be corrected in Capture 
One on supported RAW files using the Lens Cast Calibration (LCC) correction tool. Additionally, 
the tool can be used to create a dust map to automatically remove sensor dust from images. 




24.14 LCC plate 

Made from optical resin, the LCC plate is an opaque, matte textured, spectrally neutral tile 
included with the Phase One XF value-added kit. It is also available separately as a Phase One 
accessory (no. #6020094) from your dealer. The 100 x 100mm (4x4 in) plate is suitable for 
lenses with an accessory thread of approximately up to 95mm. 

The plate has a filter factor of 3-4x [1 2/3 to 2 stops]. When adjusting exposure to compensate, 
you should decrease the shutter speed. The resultant LCC profile is based on the aperture 
setting used during capture. 






24.15 Capturing a characterization image 

Capture One's Lens Cast Calibration (LCC) tool requires a "characterization" image to be 
captured alongside the image to be corrected. Simply capture your image in the studio or on 
location, followed quickly by a second image with an LCC plate held in the optical path like a 
filter. 

In some specific cases, such as when working with a copy stand where you have fixed lighting 
and short working distances, you can substitute the LCC plate with a gray card. Make sure the 
card covers the complete field of view and that no part of the resulting image is close to being 
clipped in the highlights.  



This second characterization image is used later in Capture One to create an LCC reference 
image and associated LCC profile. The success of the resultant LCC profile is dependent upon 
the angle of the incident light falling upon the sensor being as close as possible between the 
characterization image and that of the image you are trying to correct. 

For optimal correction, it is worth avoiding lighting changes and not altering lens settings such 
as focus distance and aperture or applying any tilt and shift movements between the two 
images.  When more generalized corrections are required, however, Capture One’s LCC tool is 
still capable of building highly-effective profiles.  

24.16 Correcting an image with the LCC tool 

When left to the default settings, the LCC tool can remove color casts, correct illumination 
falloff, and map sensor dust. 

1. Following the capture of your image, hold the LCC plate as close as possible over the 
front of your lens. 

2. Increase your exposure 2-stops, using either the appropriate shutter speed or ISO. It is 
important not to alter the aperture used to capture the initial image. 

3. Capture an image with the LCC plate in place. Make sure to cover the lens completely. 
4. Open the LCC capture (known as the characterization image) in Capture One. 
5. Go to the LCC tool and click on Create LCC. The characterization image is corrected 

and becomes what is then known as the LCC reference image. 
6. Select that LCC reference image and the image you would like to apply it to. Then 

choose Adjustments -> Apply LCC. The image is updated with the corrections from 
the LCC reference image. 






24.17 Adding movement data 

When attempting to build an LCC profile for a technical camera with movements applied or a 
camera with a tilt-shift lens, the profile creation process can be optimized for shift movements. 

As lens data is not recorded in the RAW file’s EXIF data from technical cameras or when using 
some adapted tilt-shift lenses on mirrorless cameras, the focal length, taking aperture and 
movement value (in mm), must be manually recorded at the time of capture (using notes or a 
smartphone). 

Shift values should also be recorded when using tilt-shift lenses on DSLRs. These values must 
be added in the Movement tab of the Lens Correction tool. 

1. Select the appropriate characterization image in the Browser. 
2. Go to the Lens tool tab. 
3. In the Lens Correction tool, go to the Movement tab and verify or manually add the 

focal length and aperture setting. Then enter shift X and shift Y adjustments (in mm) 
manually. 



24.18 Wide-angle lens correction 

Correction can be optimized for wide-angle lenses, particularly those on technical cameras 
where the outer image-forming rays strike the sensor at acute angles. 

1. Select the characterization image from the Browser that is relevant to the image or 
images you want to correct. 

2. Go to the Lens tool tab. Select the LCC panel and press the Create LCC button. 
Alternatively, navigate to the main menu, select Adjustments -> Create LCC... or 
press Ctrl/right-click and select Create LCC... from the contextual menu. A dialog 
opens under the main toolbar. 

3. Enable or verify the Include Wide Angle Lens Correction Data option. In general, 
this can be left enabled, though it will also increase processing time slightly. 

 

24.19 Removing sensor dust 

When attempting to build an LCC profile from the characterization image, Capture One can 
map sensor dust for removal. This can be enabled from the LCC panel's Action menu or from 
an optional dialog window. 

When the option is enabled, the data is recorded but it is not automatically applied to the 
resultant reference image like the other corrections. As sensor dust is usually temporary, 
consider whether the dust data is likely to be relevant when you are going to create an LCC 
Preset from the reference image. 

1. Select the appropriate characterization image in the Browser. 
2. Go to the Lens tool tab. 
3. In the LCC panel, click on the Action icon (…). The LCC menu will open. 
4. In the main menu, select Creating LCC Options and choose Include Dust Removal 

Information. Alternatively, when ready to create the reference image, click on Create 
LCC. A warning dialog opens. Verify or enable Include Dust Removal Information. 



 

24.20 Verifying display options 

If the profile creation dialog does not open after selecting Create LCC, check the options in the 
LCC panel. 

1. Go to the LCC panel and click on the Action menu (…) icon in the title bar. The LCC 
Options menu will open. 

2. Select Creating LCC Options… -> Don’t show options when creating LCC and 
remove a checkmark if present. Once removed, the options will be displayed prior to 
creating the LCC reference image and associated profile. 




24.21 Creating an LCC reference image 

Capture One can be used with any RAW-supported camera to correct lens color casts and 
illumination falloff. 



Before you start, you must have captured a characterization image using an LCC plate at the 
time of capturing the image or images you want to correct. 

If you are attempting to build a profile for a technical camera or a camera with a tilt-shift lens 
with movements applied, then the profile can be optimized for it. 

1. Select the characterization image from the Browser that is relevant to the image or 
images you want to correct. 

2. Go to the Lens tool tab. Select the LCC panel and press the Create LCC button. 
Alternatively, go to the main menu, select Adjustments -> Create LCC... or press 
Ctrl/right-click and select Create LCC... from the contextual menu. A dialog opens 
under the main toolbar, with options for optimizing the profile for wide-angle lenses and 
for dust mopping. 

3. Press Create. The thumbnail in the Browser is now labeled with LCC. 
4. This LCC reference image is now ready to be applied to your image or consider saving 

it as a preset to apply to your images instead. 




24.22 Applying LCC correction adjustments 

After the creation of the LCC reference image and the associated LCC profile, you must apply 
the correction data to your images. To speed up your workflow, the correction data is applied 
between the LCC reference image and the image or images to be corrected. 



If you have captured the characterization image with the intent to use it to perform general lens 
correction, consider saving the LCC reference image as an LCC Preset. 

1. Capture One can detect whether a LCC reference image should be applied to the 
image next to it in the Browser. If they are not adjacent to each other, select the relevant 
LCC reference image (i.e., the thumbnail labeled LCC), as well as the corresponding 
image to be corrected. A single LCC reference image can be applied simultaneously to 
multiple images if those were captured under the same conditions and with identical 
settings as the LCC reference image. 

2. In the main menu, select Adjustments -> Apply LCC… or Ctrl/right-click and 
choose Apply LCC. 

3. The correction adjustments from the profile and any subsequent adjustments of the 
LCC reference image are applied to the selected image or images and visible in the 
Viewer.  

24.23 Making manual adjustments 

After applying the LCC reference image to your capture, you can make further adjustments to it 
from the LCC panel. The adjustments are temporary and the profile itself is not updated. 

Note that if an option is grayed out, the LCC profile was built without that data. You can also 
adjust the illumination falloff using the Uniform Light slider. 

If you want to apply the new adjustments to a batch of images, you can use this method on the 
LCC reference image itself and then re-select the Apply LCC option from the Adjustments 
menu. However, when you want the adjustments to be permanent and repeatable, consider 
creating a preset or updating the profile instead. 

1. Select the image to be adjusted from the Browser. 
2. From the Lens tool tab, go to the LCC panel. 
3. Enable or disable options as required. 
4. Adjust the Uniform Light slider as necessary. 
5. The image is updated in the Viewer. Note that the LCC profile itself is not updated. 






24.24 Permanently update LCC correction data and profile 

The LCC tool can be used to permanently update the LCC profile associated with the LCC 
reference image. Use this option to modify or remove shift amounts, disable the Color Cast and 
Dust Removal options if necessary, and update the Uniform Light correction permanently. 

When adjusting the Uniform Light option, the LCC tool doesn't rely on the Uniform Light slider 
at the bottom of the panel to update the LCC profile. At this stage, it has changed functionality 
from being used to override the amount during the profile creation to being a temporary 
adjustment slider. 

As a result, a dialog box opens with a second Uniform Light slider. This is used to override the 
slider in the LCC tool and update the profile. Like that adjustment slider, corrections range from 
0-120%. 

Note that any related presets such as those used within User Styles or User Presets are not 
updated, therefore, you will have to recreate them from the updated LCC reference image. 

1. Select the LCC reference image in the Browser. 
2. From the Lens Correction tool, click on the Movement tab and update or remove 

shift values. 



3. From the LCC panel, disable Color Cast/Dust Removal options as appropriate. 
Options will be grayed-out if not previously selected. 

4. Click on the Action menu (...) icon in the tool's title bar and select Apply LCC 
Options... The Uniform Light dialog opens beneath the main toolbar. 

5. Enable the Uniform Light option box with a checkmark and adjust the slider as 
desired. 

6. Press OK. The LCC profile is updated. 
7. Now, when you re-apply the LCC reference image, this new Uniform Light setting and 

any other changes will override the existing adjustments in the LCC tool. 




24.25 Saving LCC correction data as a User Preset 

After capturing a characterization image and creating an LCC profile you can save it and any 
subsequent manual correction from the LCC panel as a preset. 

Consider using presets if you have made a series of characterization images for a particular 
lens and camera (i.e., sensor) combination or when you have done so with various movements 
included. 

1. Select the LCC reference image from the Browser or select an image with the LCC 
profile already applied to it. 

2. Go to the LCC tool and click on the Manage Preset button (three bars icon) in the title 
bar. The Manage Preset menu opens. 

3. Select Save User Preset... from the menu. A Save Preset dialog box will open. 
Disable options as required. Note that the profile and correction data can be enabled or 



disabled separately as desired. In general, it is best to include all the options as they 
can be disabled later. 

4. Name and save the preset by using a combination of camera, lens model, f-number, 
and any shift-data used during capture. The preset is created and ready to be applied. 




24.26 Applying LCC Presets 

The LCC tool can be used to apply presets consisting of not only the LCC profile itself but also 
of any retrospectively applied adjustments to it. 

The LCC manage menu presents a flat list of available user-created LCC presets (i.e., User 
Presets). A second section in the list displays the presets recommended by relevance. This is 
not meant to be a definitive list. 

Cameras do not record the movement data, therefore, if the selected image was captured with 
some movements applied, please verify the LCC preset is suitable, particularly regarding the 
conversion between axes. 

1. Select the image or images you want to apply the preset to. When there are multiple 
images, be sure to check whether they were captured with the same camera, lens (i.e., 
focal length), taking aperture and if any movements were included (that they were also 
the same in each image). 

2. In the LCC tool, click on the Manage Presets button (three lines icon) in the title bar. 
The Manage Presets menu opens. 

3. Select the relevant User Preset from the list. If choosing a recommended preset, be 
sure to verify that it is suitable for the selected image or images, especially when shift 
movements have been included in the LCC preset. The list is based on EXIF metadata 



which does not take shift data into account. Therefore, it may not be the most relevant 
for the selected image or images. 

4. Once selected, all selected images are updated with the correction data from the 
preset. Note that further manual adjustment using the LCC tool is still possible. 






Part 25. Composition 

25.1 The Crop tool overview 

The Crop tool is located in the Lens tool tab. 




You can also access it in the Cursor Tools section in the Toolbar. Images can be cropped using 
an unconstrained or fixed ratio.  






 


Crop around the center with the Alt key. The Shift key will lock the current aspect ratio when 
cropping with an unconstrained ratio. You can also use the Shift key to create a new crop from 
anywhere in the image in case you do not want to resize the existing one by dragging the 
edges. Basically, holding the Shift key while applying a crop will ignore any previous crop. 
Additionally, freehand rotation can be accessed by either moving the cursor outside the corner 
of the crop or by using the modifier key Cmd/Ctrl (macOS/Windows). 




To apply the crop after selection, simply switch to another cursor tool or press the Return/Enter 
key. Click the Reset adjustments icon to revert to the uncropped image. 

Other tips for working with the Crop tool: 

● Adjust a crop by dragging the edges of the preview inwards (the cursor will turn into a 
two-way arrow) until the desired crop has been achieved. 



● Click within the crop boundary (where the cursor will turn into a cross) and drag the 
selection to move the entire selected cropped area. 

● Rotate the crop to suit by grabbing just outside the corners of the crop frame (the 
cursor will change to a curved arrow).  

● The original image with the cropping mask is shown in the thumbnails. 
● Reselect the Crop tool at any time to readjust the crop settings. 
● The crop masking can be changed in Preferences. Go to Capture One -> 

Preferences and select the Crop option to change the opacity and brightness of the 
mask being used. 

● Click the Reset Crop adjustments button to undo a crop and revert to the original un-
cropped image. 




 


25.2 Cropping images 

1. Go to the Lens tool tab or long-press the Crop tool in the Cursor toolbar or use 
the shortcut C. 


2. From the drop-down menu, select the aspect ratio required or use the 
Unconstrained ratio, as desired. Note that the Original option maintains the 
aspect ratio of the initial capture.


3. Drag a crop frame in the Viewer. Depending on your preference settings, there 
will be a semi-transparent mask over the area that is being cropped.




4. The orange numbers on the sides indicate the size of the cropped image.

5. To see the applied crop in its final form, select another cursor tool. 





25.3 Displaying Grid while cropping 

The Show Grid while Cropping option will display a grid in the Viewer while you drag to 
adjust the cropping area. The Grid feature can be great for getting the composition just right 
and it is controlled by the Grid tool. 

The Show Grid while Cropping option will enable you to display the grid during cropping 
even when the general Grid visibility is turned off. The Grid tool will determine whether the grid 
should follow the crop area or the entire image area with the Follow Crop option. 






25.4 Adding a custom aspect ratio 

1. Go to the Lens tool tab or long-press the Crop tool in the Cursor toolbar. 
2. Add a name and the ratio dimensions needed in the dialog box. 
3. Press OK. The new ratio will appear in the Ratio drop-down menu. 






25.5 Copying and applying a crop to one or more images 

1. Select the image that you want to copy the adjustment from in the browser. The 
thumbnail will have a thick white border then. 

2. Now select the image thumbnails that you want to apply the adjustment to. The 
thumbnail(s) will have a thin white border in the browser. 

3. Make sure the Edit All Selected Variants is selected in the toolbar or from the Image 
menu.   

4. Press the small double-ended arrow icon. A dialog box will appear. 



5. Press Apply at the bottom of the dialog box. The adjustment will be applied to the 
selected images. 




25.6 Cropping outside the image area 

1. Go to the Lens tool tab. 
2. In the Crop tool, put a checkmark at the Crop Outside Image option. 
3. Now it is possible to adjust the crop area outside the image area. 
4. When another tool is selected, the new crop is shown in the Viewer. 








25.7 Altering the masked area outside the crop 

Capture One offers a highly customizable mask when cropping. In the Capture One 
Preferences, under the Crop tab, note how the masked area outside the crop can be adjusted 
to your taste. By using the Opacity and Brightness sliders, it is possible to turn the mask into 
a fully black or white color or any tones within those two extremes. You can also choose 
whether you would like to always see the two labels showing the image dimensions, show 
them only while dragging the crop or never. This is done from the Show Labels drop-down 
menu. 




25.8 The Grid tool 

The Grid tool displays a customizable grid over the image in the Viewer as an aid to getting the 
composition right and is particularly useful when cropping an image. You will find the Grid tool 
in the Lens tool tab where the Crop tool is also located. 

Note that with Capture One 12.1 and later versions, adding and editing a grid is now done from 
the new Grid tool. In earlier versions, the grid functionality was located in the Preferences under 
the Crop tab but has now been replaced by the Grid tool for faster and streamlined workflow. 






25.9 Adding a Grid 

First of all, enable the visibility of the grid overlay in the Viewer by selecting the Show Grid 
option in the Grid tool or go to the menu and select View -> Grid to toggle it on and off. You 
can also use the keyboard shortcut Сmd + G (masOS) or Ctrl + G (Windows). 

Select the desired type of grid from the Type drop-down menu in the Grid tool. There are three 
options available: 

1. Rectangular. This is the default option that will let you customize the numbers of 
sections within the Grid with the Long Edge and Short Edge options. Any number of 
equally spaced vertical and horizontal sections up to 128 can be chosen. The default is 
a 3 x 3 section grid. 

2. Golden Ratio. This 3 x 3 grid has been modified by the Golden Ratio rule so that the 
intersecting lines are closer to the middle of the frame. This grid has no options. 

3. Fibonacci Spiral. It is a well-known tool to obtain an aesthetically-pleasing 
composition. You can control how the spiral grid is positioned over the image by flipping 
it vertical and horizontal with the Clockwise and Mirror options. 

You can select one of the six available grid colors to ensure that the grid will be easy to see 
against the image subject. You can choose between black, white, red, yellow, magenta or cyan 
by Color in the Grid tool or by selecting View -> Grid Color from the menu. The default color 
is white. 



The Follow Crop option will fit the selected grid inside the crop area and follow it as you 
readjust the crop. If the option is deselected, the grid will fit the entire image regardless of the 
chosen crop. 




25.10 Grid and Capture Pilot 

If you are using the Capture Pilot app on an iOS device in combination with running Capture 
One Enterprise you have the option to display the Grid on top of the image viewed on the iOS 
app screen. The Grid can be toggled on and off in the Capture Pilot app by tapping on the Grid 



icon at the bottom of the app screen. It is worth to point out that the visibility in the app is 
controlled independently of whether the Grid is enabled or not in Capture One Enterprise. This 
means that the same Grid can be hidden in Capture One Enterprise but visible in the Capture 
Pilot app or vice versa. 

You will need to update the Capture Pilot app (version 2.2.x or later) to enable the Grid 
functionality. Also, note that Capture One Enterprise controls the type of Grid used. You cannot 
change the grid on the connected device, you can only toggle the visibility on and off. 

25.11 Working with Guides 

Guides can be added and displayed over the image in the Viewer as an aid to getting the 
composition right. It is particularly useful when shooting tethered or as a means to perfect the 
image cropping.  

1. Go to the menu and select View -> Guides to toggle the Guides visibility on and off. 
You can assign a keyboard shortcut to this command. 

2. Multiple guides may be added from the main menu by selecting View -> Customize 
Guides -> Add Horizontal Guide or Add Vertical Guide. 

3. The guides can then be dragged into the proper position using the Select (v) cursor 
tool. 

4. You can select one of the six available Guide colors to ensure that they will be easy to 
see against the image subject. You can choose between black, white, red, yellow, 
magenta or cyan by selecting View -> Customize Guides -> Guides Color from the 
menu. The default color is red. 

5. If all of the guides displayed should be removed, select View -> Customize Guides -> 
Reset Guides. If only a single guideline needs to be removed, simply click on it with 
the Select (v) cursor tool and drag the line to the edge of the frame. 

6. To hide the Guides, select View -> Guides from the main menu to toggle the view off. 

If you want to assign a keyboard shortcut command to toggle the visibility of the Guides on and 
off, select Edit -> Edit Keyboard Shortcuts… and find the Guides command. Note that you 
can also assign additional keyboard shortcuts to other related Guides commands under 
Customize Guides in the Edit Keyboard Shortcuts dialog box. 

NOTE: Capture One Enterprise has a Guides tool with additional features for precise placement 
as well as Presets. 






25.12 Orienting images 

Capture One reads the image file's metadata to automatically orient the image to that set in the 
camera. If that data is not available or readable, Capture One provides several options to orient 
your images quickly. 

Shortcuts to the Rotate All Selected Variants Left or Right are available in the main toolbar, 
while Rotate Left or Right Cursors are available via the Rotate cursor group in the cursor toolbar 
as well as from the Rotation & Flip tool. 

 



The shortcuts and cursors rotate images through 90-degree steps, so if the wrong one is 
selected inadvertently you can apply it several times to orient the image correctly. The cursors 
can also be used on thumbnails in the Browser, bypassing the Viewer and making it easier and 
quicker to orient occasional non-contiguous images without selecting them first. 

 

The Rotation & Flip tool also offers both a Left and Right button that enables you to rotate 
images through 90-degree steps without changing your cursor. 




25.13 Copying the rotation and flipping adjustments 

When image straightening, rotation or flipping is required to be copied and applied to multiple 
images, there is an intermediate step to enable the option using either the tool’s individual 
Adjustments Clipboard or the master Adjustments Clipboard. 

This extra step is to ensure that these specific adjustments are deliberately applied and is 
meant to prevent unwanted image rotation or flipping when applying general image 
adjustments. It is also meant to prevent inadvertent inclusion when creating User Styles or 
Presets. 

1. Select the image that you want to copy the adjustments from in the Browser. The 
thumbnail will have a thick white border. 

2. Enable the Edit Selected Variants icon in the main tool-bar. 



3. Select the image thumbnails that you want to apply the crop to. The thumbnail(s) will 
have a thin white border in the browser. 

4. Go to the Rotation & Flip tool and press the small double-ended arrow icon in the 
tool's title bar. A dedicated Adjustments Clipboard dialog box opens.  

5. Enable the required options with a check-mark (e.g., Rotation, Orientation, and/or Flip). 
6. Press Apply at the bottom of the dialog box. The adjustment will be applied to the 

selected images. 

 

25.14 Straightening an image 

Capture One offers a dedicated cursor tool to straighten images. The cursor can be found in 
the Rotation & Flip tool as well as in the Cursor toolbar. You can also access it using the 
keyboard shortcut R.   

Click on the image and drag the cursor along a horizon or a line in an image that you want to 
be aligned to. The tool can be used with vertical references as well (for example, against the 
side of a building). Capture One automatically rotates the image to the line you have created 
and then crops it accordingly.  



1. Go to the Lens tool tab. 
2. From the Rotation & Flip tool, select the Straighten cursor (curved arrow icon) or 

select the Straighten cursor option from the Cursor tool menu bar.     
3. Go to the Viewer and mark up a horizontal or vertical line in need of correction by 

clicking on a point at one end of a horizon and then by clicking on the other end, for 
example. 

4. The image will be automatically straightened and cropped when the mouse button is 
released. 

5. Use the Angle slider to fine-tune the straightening. For ultra-fine adjustment, hover your 
mouse over the slider and change the setting with your scroll wheel if desired. 




25.15 Rotating manually 

When there is no visual reference or you simply prefer to adjust by eye, manual rotation of 
images is possible using either the Rotation & Flip tool's Angle slider or by clicking and 
dragging the image with the Rotate Freehand cursor. 

Use Shift-R to switch between the cursors in the group. The Grid Overlay opens as well. 

1. Go to the Lens tool tab. 
2. In the Rotation & Flip tool, alter the rotation by adjusting the Angle slider. Hover your 

mouse over the slider and change the setting with your scroll wheel, if desired. 
3. Alternatively, long-press the Straighten (R) icon in the tool or cursor tool-bar and select 

the Rotate Freehand option. 



4. Once Rotate Freehand is selected, go to the Viewer and click and drag the image to 
the desired angle. 




25.16 Flipping an image 

Capture One can be used to flip an image horizontally or vertically if required. The horizontal 
option is often used to alter the image in an attempt to improve the visual weighting on a page, 
but it should be used with extreme caution. Manipulation of images this way is often noticeable 
and in some cases may even be unacceptable.  

1. In the Lens tool tab, go to the Rotation & Flip tool and select either Horizontal or 
Vertical from the Flip drop-down menu.     

2. The image is instantly flipped over to the selected format. 
3. To return to the state as originally captured, select None from the menu or press the 

tool’s reset icon in the title bar. 






25.17 Resetting adjustments 

You can reset a rotation adjustment without it affecting an orientation (e.g., Left or Right, 
perpendicular type) adjustment. Rotation adjustments include the automatically applied leveling 
feature when using a Phase One IQ-series back or manual adjustments using the Angle slider, 
Straighten or Rotate Freehand cursors.  

This resetting of rotation adjustments can be made to vertical (portrait) or horizontal (landscape) 
oriented images. 

1. Select the image or images with rotation adjustments applied, including any of those 
that have also had orientation adjustments made to them. 

2. Choose from the following: 
a. In the main menu, select Adjustments -> Rotation -> Rotate Snap (Alt-

Cmd/Ctrl-L). 
b. From the Rotation & Flip tool, click on the Action menu (...) icon. The Action 

menu opens. 
3. Select Rotate Snap. Images snap back to their original state: landscape or portrait. 




 




You can reset all of the adjustments made to an image using the Rotation & Flip tool's built-in 
reset feature. When you want to preserve the images’ orientation (i.e., perpendicular Left/Right) 
adjustments, select Rotate Snap instead. 

1. Select the image or images with any rotation and flip adjustments applied, including any 
of those which you have also applied the orientation adjustments to. 

2. From the Rotation & Flip tool, click on the curved-arrow icon in the tool’s title bar. All 
of the adjustments made and applied from this tool to the selected images are reset. 
Select Option-click to temporarily apply the resetting, (e.g., to see the effect before 
applying permanently). 




25.18 Keystone correction 

It is not always possible to get the best angle on a subject and eliminate all distortion. 
Architecture photographers often have to correct the perspective distortion of tall buildings. 
Capture One Pro gives you the ability to apply keystone correction. You can quickly correct any 
perspective distortion by using the vertical and horizontal sliders or use the cursor markers to 
pinpoint lines that should be parallel. 

The Keystone function can be operated manually by adjusting individual sliders or when using 
Phase One IQ-series digital back. The Auto Keystone Correction icons can be selected 
beneath the sliders or in the cursor tools. Choose between the automatic vertical, horizontal or 
full correction. 

To apply the settings to multiple images that need the same correction, you can use the local 
Copy/Apply functions. 






Keystone correction tool 

There are three auto Keystone correction tools denoted by the following icons from left to right: 
Keystone Vertical, Keystone Horizontal, and Keystone. The active icon will turn orange. The 
keystone correction tool can be selected using the keyboard shortcut K. 






Apply keystone correction manually 

1. Go to the Lens tool tab. 
2. In the Keystone tool, adjust the Vertical or Horizontal sliders. 
3. Adjust the Amount slider. 
4. Fine-tune Aspect if necessary. 




Apply horizontal or vertical correction 

1. Go to the Lens tool tab. 



2. In the Keystone tool, select the Keystone Horizontal or the Keystone Vertical icon. 
3. Set the four points to mark up the vertical or horizontal lines that need to be aligned. 
4. Press the Apply button (located in the center of the image in the Viewer). 
5. Adjust the Amount and Aspect sliders as desired. 




Hide distorted edges 

There may be occasions when you need to hide the distorted edges after applying a keystone 
correction. In some cases, you might need to crop outside the image. 

1. Go to the Lens tool tab. 
2. Checkmark the Hide Distorted Areas option in the Lens Correction tool. 
3. Distorted edges will now be automatically clipped. 






NOTE: In Capture One Express, the Keystone function is not present. 



Part 26. Working with Colors 

26.1 The Base Characteristics panel overview 

After de-mosaicing the RAW files, Capture One automatically selects the recommended default 
ICC color profile and applies an appropriate tone curve setting for all RAW image files from 
recognized camera models. These color and tone settings define the overall look for the 
camera or digital back. 

The processing engine can also have an effect on the resultant image. Although the engine is 
upgraded for each new version of Capture One that does not necessarily mean that the color 
rendering has changed. While all subsequently imported images will be rendered with the new 
engine, if some of the new tools in the latest version rely on the new engine, then you may not 
be able to use them on the previously imported and adjusted images without updating them. In 
general, it is not recommended, especially when they have been processed or exported to a 
final file. However, when there is a need to do so, it is suggested that you clone the earlier 
images and re-render them with the new engine. 

When updating to a new version, you will not be prompted to update your existing images but 
you will be asked to migrate the database of any older Catalogs or Sessions that you open. 
Although this has no impact on image quality, you will benefit from any advances made to the 
reliability and performance of the management system. 

If you are using Capture One Cultural Heritage, the Base Characteristics tool has an additional 
Mode drop-down menu and specialized Cultural Heritage ICC Profiles. 






26.2 Selecting an alternative ICC profile 

All of the ICC profiles are custom made by Phase One for the specific camera model. In some 
cases, certain camera models have additional ICC color profiles for various light sources. 

Where only one profile is offered for a particular model, it may be possible to interchange with 
profiles from other models to match the color, for example. Simply select the most appropriate 
one for your intended use. 

1. Select the image or images that you want this adjustment to be applied to.  
2. Go to the Color tool tab. 
3. In the Base Characteristics panel, click on the ICC profile menu field. A drop-down 

menu will open. 



4. Select one of the following options: 
● Camera model name - recommended profile or optional profiles for that camera 

model, if any. 
● Show All - all supported camera models listed by the maker, including some 

effects. 
● Import - select to import custom profiles. 

5. Go to the Curve drop-down menu and verify that Auto is selected or choose one of 
the other options. 

 

26.3 Selecting an alternative tone curve 

The Base Characteristics panel's Curve option dictates the initial tone mapping for the camera 
model. The choices offered are intended to emulate traditional film curves. 

The Auto curve option automatically selects the appropriate tone curve characteristics based 
on the selected ICC color profile, it is usually the Film Standard setting. In general, this option 
can be left to the default Auto setting unless you prefer a different starting point with the tonal 
characteristics. 



1. Select an image or images in the browser captured with the camera model that you 
would like to apply the adjustments to. 

2. In the Base Characteristics panel, go to ICC Profile fly-out menu and either verify or 
select the appropriate profile for the camera model.  

3. Go to the Curve drop-down menu and select one of the following options: 
○ Auto (default) - selects the most appropriate tone curve based on the ICC 

profile selected. 
○ Film Extra Shadow - offers similar to the Film Standard option tone 

characteristics but with less contrast in the shadows. 
○ Film High Contrast - has a higher contrast than Film Standard, with deeper 

shadows and brighter highlights. 
○ Film Standard - gives a similar look to transparency film, with deep blacks and 

bright mid-tones and highlights. 
○ Linear Response - has reduced contrast overall and is intended to offer 

maximum control of tone mapping using the separate Curve tool found under 
the Exposure tool tab. 

○ Linear Scientific - this is intended for scientific purposes only and should be 
avoided for general-purpose photography. This option is not available for most 
cameras. 






26.4 Fujifilm Film Simulations 

 

Capture One supports a range of Fujifilm Film Simulations like Fujifilm Provia and Fujifilm Velvia 
when working with Fujifilm RAF raw files. The different Film Simulations are available from the 
Curve drop-down menu in the Base Characteristics tool in the Color tool tab when working 
on an applicable Fujifilm RAF raw file. This is available in both Capture One Pro and Capture 
One Pro (for Fujifilm). 






If you have selected a Fujifilm Film Simulation style in your Fujifilm camera, Capture One will 
automatically apply the corresponding style to the RAF raw files. This is the default behavior as 
long as Auto is selected in the Curve drop-down menu. 




Note that this is a change from how Capture One 11 rendered the RAF raw files by default 
since prior versions did not support Fujifilm Film Simulations and instead rendered the RAF raw 
files with Phase One optimized colors and tone curve. 

You should also be aware that the different Fujifilm Film Simulation styles under Curve will not 
only affect the tone curve (e.g. contrast and light balance) but also the colors. This is because 
the Fujifilm Film Simulation styles have an ICC profile applied under the hood. 



If you want to render the RAF raw files with the Phase One optimized colors and tone curve 
(like the default in Capture One 11), please select Film Standard from the Curve drop-down 
menu. 




You can change the default behavior by selecting Film Standard from the Curve drop-down 
menu, then click on the action icon in the Base Characteristics tool and select Save as 
Defaults for FujiFilm XXX. The RAF raw files will now be rendered with Phase One optimized 
colors and tone curve instead of the in-camera selected Fujifilm Film Simulation style. 




Please see the table which lists all the cameras that support Fujifilm simulations in Capture 
One. 



Film Style F u j i fi l m G F X 
50S 

F u j i fi l m G F X 
50R 

Fujifilm X100V 

Fujifilm X-T3 

Fujifilm X-T30 

Fujifilm X-Pro3

F u j i fi l m G F X 
100 

Fujifilm X-T4

Fujifilm X100F 

Fujifilm X-E3 

Fujifilm X-T2 

Fujifilm X-T20 

F u j i fi l m X -
Pro2 

Fujifilm X-H1

ACROS • • •

ACROS + G FILTER • • •

ACROS + R FILTER • • •

ACROS + Ye FILTER • • •

ASTIA (SOFT) • • •

CLASSIC CHROME • • •

CLASSIC Neg. • •  

ETERNA (CINEMA) • • •

ETERNA BLEACH 
BYPASS

 •  

MONOCHROME • • • 



  

To choose the profile, select it from the Curve dropdown menu in the Base Characteristics 
tool. 

If the film simulations do not appear, be sure the camera model is supported (in the chart 
above) and also that the file is not a JPG. Only RAW (RAF) files are supported. 

NOTE: Fujifilm Film Simulations are available in Capture One 12 and newer versions. 

26.5 Nikon ICC profiles 

When shooting in JPEG, a chosen Nikon Picture Control will be "baked" into the file once you 
take a shot. When shooting in RAW, the Picture Controls will still affect the way the photo is 
displayed on your camera screen, but once you bring your images to Capture One, they will 
have an original look with no Picture Control effect applied. 

MONOCHROME + G 
FILTER

• • • 

MONOCHROME + R 
FILTER

• • • 

MONOCHROME + Ye 
FILTER

• • • 

PRO Neg. Hi • • • 

PRO Neg. Std • • • 

PROVIA (STANDARD) • • • 

SEPIA • • • 

Velvia (VIVID) • • • 



The built-in preset Picture Controls in Nikon cameras are: 

● Standard (applies standard processing to make well-balanced images) 
● Neutral (applies a natural effect to preserve the original's scene color and gradation) 
● Vivid (puts an emphasis on a subject's contrast and saturation) 
● Monochrome (creates a black and white version) 
● Portrait (helps skin tones look more lifelike) 
● Landscape (emphasizes blue and green tones) 
● Flat (retains a wide range of tones) 

When Capture One de-mosaics the RAW-file information, it gets the metadata along with the 
settings recorded by the camera at the time of capture. Thus, it automatically recognizes the 
camera model and selects the appropriate ICC profile. 

The profiles available in Nikon Picture Controls are now replicated within Capture One for 
selected camera models. They are available for certain Nikon camera models and provide the 
same tone curve and color corrections known from the built-in Nikon JPG files as a starting 
point for your RAW file. When using these profiles, they will be applied instead of the custom-
tailored camera profile made by Capture One. Further editing can be performed as usual. 

NOTE: ICC profiles developed by Capture One will not 100% replicate what is seen in the 
camera. Capture One can see the Picture Control simulations and apply the ICC profile that is 
very close to but not exactly the same as a corresponding Nikon Picture Control. 

The table contains a list of supported Nikon camera models. The particular built-in ICC profiles 
will be available for RAW (.NEF) files from those cameras. 

APS-C camera models Full-frame camera models

Z50 Z6

D3300 Z7

D3400 D610

D3500 D750

D5500 D780

D5600 D800



  

You can also select a desired profile from the ICC profile dropdown menu in the Base 
Characteristics tool. If the profile does not appear, be sure the camera model is supported 
(see the chart above) and also that the file is not a JPEG. Only RAW (.NEF) files are supported. 

 

NOTE: Nikon ICC profiles are available starting from Capture One 20 (13.1.0) and later. 

D7500 D810/D810A

D500 D850

 D5

 D6



26.6 ProStandard profiles 

The ProStandard profiles are available starting from Capture One 21 (14.0.0). They are 
particularly suitable for portrait photography and product photography of the objects with 
saturated or very bright colors. 

The ProStandard profiles render colors more naturally, so there is a better transition between 
the hues and better retention of colors after the adjustments have been applied. Overall, the 
colors look natural from shadows to highlights with the ProStandard profiles. 

  

Capture One provides ProStandard camera profiles for the following camera models: 

  

  

  

Sony Nikon Canon Phase One Leica

a7 III D810 5D II IQ3 100MP S3

a7R II D850 5D III IQ4 150MP SL2

a7R III Z6 5D IV   

a7R IV Z7 R5   

a7C  R6   

a6000  5DS R   

a6300     



1. To select the ProStandard camera profile, go to the Base Characteristics tool in the Color 
tool tab and choose the needed profile from the ICC Profile drop-down menu. 

 

  

  

2. If you would like to set this profile as default for your camera, click on the Action menu (...) 
icon and select Save as defaults for [camera model]. 

 



26.7 Saving new default settings in the Base Characteristics panel 

When you want Capture One to apply the same ICC profile and tone curve to the camera 
model each time you import new images or create new variants (using only the New Variant 
command), you must save the choices as a new default setting. 

Note that the existing images will not be affected. If you want those images to be updated with 
the new default settings, choose the new settings and select Save as Defaults, then select the 
existing images and use the Apply Defaults command. 

1. Select an image captured using the camera model you intend to change the defaults 
for. 

2. Go to the Base Characteristics tool and choose new settings from the following 
drop-down menus: 

● ICC Profile - select a new profile; 
● Curve - select Auto or new curve. 

3. Click on the Action menu icon in the title bar and select one of the following options: 
● Save as Defaults - save as the new defaults for only new and newly imported 

variants from the relevant camera model. 
● Apply Defaults - apply new defaults to selected (i.e., existing) variants from the 

relevant camera model. 
● Reset Defaults for [Camera Model] - reset variants back to the Capture One 

default settings. Note the first variant modified in step 2 is not reset. Simply 
select the required profile and curve manually instead. 

 

 


26.8 Process engines 

Capture One only adopts the latest process engine on newly imported images, it does not 
automatically upgrade the process engine on existing images. 



The processing method or engine determines the way in which a RAW file is demosaiced, color 
managed and presented on screen. The tools and their adjustments in Capture One can 
produce different results depending on how they interact with the processing engines.  

Although advances in engines can dramatically improve how the image is rendered, several 
legacy engines are included to support previously used workflows, so there is no real need to 
upgrade. 

However, should you wish to take advantage of new tools and advances in the process engine 
with existing images, you can manually upgrade the engine on selected variants from the Base 
Characteristics tool. 

NOTE: If you choose to upgrade the process engine, it is recommended that important images 
are cloned first so that they can not only be compared before committing but you can also 
retain a copy of the image with the adjustments. 

As upgrading the engine on variants has an irreversible effect on adjustments, this is an 
especially important consideration if you have finalized the images for output and if those have 
already been submitted to your client. 

 

 


26.9 Re-rendering previously adjusted images with the latest 
engine 

In general, it is not recommended to upgrade the process engine on existing variants. Unless 
you specifically want to take advantage of new adjustment tools on previously adjusted and 
processed images, it is not usually necessary to upgrade existing images. Capture One 
includes several legacy engines and the relevant one will be used with those variants.   

However, if you wish to experiment to see the effect of any new tools on those images, it is 
recommended that you make a clone of important images and only upgrade the processing 



engine on the clones. This way you will be able to compare the results and retain the existing 
images with their adjustments using the legacy engine. 

Note that User Styles and Presets created using a legacy engine may have to be fine-tuned 
with the new engine. 

1. Go to the Color tool tab. 
2. Select images in the Browser that require re-rendering. If multiple images are chosen, 

make sure the Edit Selected Variants option is enabled. 
3. From the Base Characteristics panel, in the Engine text field, verify that the images 

were rendered with an earlier engine. If so, the version will be displayed along with an 
Upgrade button. 

4. WARNING! Previous adjustments will be permanently upgraded and you will not be 
able to retrieve them later. If unsure, press Ctrl/right-click (Mac OS/Windows) and 
select Clone Variant (F3/F8). Clones will be made and pre-selected for the next step 
(the original variants are not now selected and will be excluded from further adjustment). 

5. Click on the Upgrade icon to re-render the selected images. A warning dialog opens 
with Upgrade Engine or Cancel options. 

6. Click on Upgrade Engine or press Cancel to return to editing with the existing engine. 






26.10 Re-render images using a legacy engine 

Individual images can be re-rendered using an earlier engine quite simply from within a Catalog 
or Session. 

Note that this option is not intended as a method of restoring images that have been rendered 
using a newer engine to a previously adjusted state. Upgrading permanently modifies any 
adjustments made. 

In contrast, this option simply applies the default settings of the legacy engine to the selected 
variants. Any adjustments made will have to be re-applied from memory.  

1. Go to the main menu, choose Capture One/Edit -> Preferences (macOS/Windows). 
The Preferences dialog window opens. 

2. Click on the Image tab. 
3. From the Editing panel, go to the Default Process Engine fly-out menu and select 

the earlier version as required. Several legacy versions are supported. 
4. Select the image in the browser, choose Image -> New Variant or press Ctrl/right-

click and choose New variant or use the shortcut F2/F7 (macOS/Windows). The 
image will be re-rendered with the legacy engine 

5. Apply adjustments as before and process them to output or export if necessary. 
6. Remember to switch back to the latest engine to adopt the latest advances in image 

processing and the new tools. Otherwise, any new imported images will be rendered 
with the legacy engine and will have to be upgraded. 






 


26.11 The White Balance tool overview 

The human visual system automatically compensates for the color of light from various sources 
and it attempts to make the light white in color even when those sources are mixed. With 
camera sensors, each model has its own response to color that is relative to the ICC profile 
selected in Capture One's Base Characteristics panel and that varies under different lighting 
conditions. It is this response that results in a color cast in your images. 

With RAW files, the color cast can be removed by neutralizing or "balancing” color values in 
Capture One. However, as white balance is interpreted in-camera at the time of capture, some 
care is required if you are capturing JPEGs. Although Capture One can apply some 
adjustments retrospectively to JPEGs using the camera's auto white balance setting, there is 
far less flexibility with previously processed files. In general, it is good practice to set an 



appropriate white balance setting or adopt an in-camera preset for JPEG’s based on your 
creative intent. 

Alternatively, using a gray card or reference target for custom white balance settings, either at 
the time in-camera or retrospectively with Capture One, can simplify and even accelerate your 
workflow, helping you achieve accurate and consistent results with both RAW and JPEG files. 

When it is necessary to adjust the white balance, Capture One has a dedicated tool that is 
flexible and easy to use. Like every other tool in Capture One, altering the white balance has no 
effect on your source files until you go to process them. Even then Capture One makes 
identical copies to create a new image file instead. 

 

Capture One's White Balance tool is located within the Color tool tab and has several controls, 
including an auto option, a number of presets, a picker (eyedropper), and two sliders which are 
meant to be used to fine-tune the results if necessary. 

Four White Balance presets can be found under the Mode fly-out menu. These represent the 
most commonly encountered light sources (i.e., Daylight, Flash, Tungsten, and Fluorescent). 
Simply select the most appropriate, according to the scene. In addition, the Mode menu can 
display Custom and Shot options. The latter refers to the white balance used by the camera at 
the time the image was captured, while the former is displayed when the user makes a new 
white balance adjustment. 

When accuracy is paramount, the picker (eyedropper) can be used on a gray card or reference 
chart. Alternatively, you can click on any white surface that is not clipped. 

An Auto Adjust option is included in the tool title bar. Although it is useful for a quick 
adjustment, it should be considered as an initial step. As a result, it is not enabled as one of the 
default settings of Capture One’s Auto Adjust option (available from the Adjustments menu or 
from the toolbar). 

The Kelvin slider initially displays the color temperature selected by the camera and can be 
overridden within the range 800 to 14000 degrees Kelvin. The scale on the slider represents the 
actual Kelvin value, which is subject to slight variations from camera to camera. Moving the 
slider to the right will achieve a warmer (yellow) look. Moving the slider to the left will result in a 
cooler (blue) appearance. 

The Tint slider also displays the setting selected by the camera to start with and can be fine-
tuned to remove green and magenta tints. Both sliders are updated when new white balance 
adjustments are made. 






26.12 Setting White Balance automatically 

The Auto Adjust White Balance function automatically selects a neutral white balance for each 
selected variant (providing the Edit Selected Variants function is enabled). Although this option 
is useful, the Auto Adjust White Balance should be used on a limited range of images taken 
under similar lighting conditions. Therefore, it is not enabled as one of the default settings for 
Capture One’s standard Auto Adjust option available from the Adjustment menu or main 
toolbar. 

1. Go to the Color tool tab. 
2. Select the image or images that you want to adjust from the Browser.  
3. Press the small Auto Adjust (  icon) in the title bar of the White Balance tool. The 

Temp and Tint sliders and values are updated and the Mode displays the Custom 
setting option as a reminder that the camera's white balance setting has been adjusted. 

4. If further adjustment is required, edge the Tint slider to the left to remove a magenta 
cast or to the right to remove a green cast. 






26.13 Selecting a neutral area with the picker 

Setting a custom white balance without a gray card is simple and effective though choosing an 
area in the image requires some care. Otherwise, some unexpected results will occur. 

Select the white balance picker (eyedropper) (W) and click-on the brightest white area in the 
image that has some detail. Do not select specular highlights or other areas that are clipped as 
the results could be unpredictable and undesirable.  If there is no white surface in the image, 
look for a bright gray area. 

Repeated selections using the White Balance picker overrides the previous setting and, like 
other tools in Capture One, has no detrimental effect on your source image file. 

1. Select an image and go to the Color tool tab. 
2. In the White Balance tool, select the White Balance picker (eyedropper icon) and 

click-on a bright white or light neutral area in the image with detail (do not select 
specular highlights or other areas that are clipped). Note that the White Balance picker 
is also available in the cursor toolbar. 

3. Repeat the selection until you are satisfied with the result. The previous Temp and Tint 
values will be overwritten and updated. The Mode field will display the word Custom to 
show that you have overridden the camera's settings. 

 







26.14 Setting a custom white balance 

The simplest and the most consistent method of selecting and removing color casts from 
neutral colors is to capture an image of a gray card or color reference chart under the same 
lighting conditions as your subject. Then, using the White Balance picker (eyedropper), select 
an area that should be neutral. Many photographers choose a neutral 18% gray patch or a 
white patch, but it will depend on your own preferences, experience, and creative intent. 

Although the reflectance of cards and charts remain consistent, within certain time limits, it is 
important that they are optimally exposed and illuminated evenly, avoiding flare. The same card 
or chart can also be used to determine the optimal exposure. 

Over time, the reflectance or spectral response of cards and charts change and no longer 
remain neutral under various lighting conditions. When you are unsure, select a gray patch that 
appears suitable and use the Tint slider to make adjustments. 

1. Select an image and go to the Color tool tab. 
2. In the White Balance tool, select the White Balance picker (eyedropper icon) or use a 

shortcut (W) and click on a neutral gray patch or gray card. The White Balance 
picker is also available in the Сursor toolbar. 

3. Repeat the selection until satisfied with the result. The previous Temp and Tint values 
will be immediately overwritten. 

4. If further adjustment is required, edge the Tint slider to the left to remove a magenta 
cast or to the right to remove a green cast. 

5. Copy and apply this setting to other images. 






26.15 Adjusting White Balance by mode 

It does not matter whether the variant is based on a RAW source file or JPEG. When you select 
an image in the viewer, Capture One will initially display the white balance you chose on your 
camera at the time of capture. The White Balance tool displays this choice as Shot in the Mode 
field. 

If the variant is based on a RAW source file, then the Mode drop-down menu will contain 
presets to match to the light source which you can choose from to alter the white-balance 
retrospectively. Besides the typical presets there may be some more advanced options 
available depending on the camera model. For example, some cameras have extensive presets 
for fluorescent light sources whereas others allow you to register manually and set white 
balance data for specific light sources. If these options are available, the White Balance tool will 
display them in the Mode drop-down menu. 

With a JPEG-based variant, there are no presets available as the White Balance is chosen at 
the time and processed with the setting applied when writing to the camera’s memory card. 
You can, however, use the White Balance picker and Kelvin and Tint sliders to make 
adjustments, though within a much narrower range. 

1. Select an image in the Browser and go to the Color tool tab. 
2. In the White Balance tool, click on the Mode text field to reveal the drop-down menu. 
3. Select the preset from the list that is the most relevant to the lighting in the image. For 

example, if the subject is in shadow, select Shade and view the results on the image in 
the Viewer. 

4. Other presets may also be suitable. You can continue to apply the presets until a 
suitable result is found. New selections override the previous settings. 

5. If further adjustment is required, consider adjusting the Kelvin (Color Temperature) 
slider first based on your recollection of the scene. Then adjust the Tint slider if there is 
a slight green or magenta cast. Consider using the White Balance picker instead as it 



is the fastest way for making a successful white balance edit. 

 

26.16 Adjusting Kelvin and Tint sliders 

Manual correction using the sliders is nearly always necessary after adjusting by mode or after 
selecting a neutral point, especially when dealing with colored reflections where the ambient 
light has been absorbed (e.g., underwater) and when encountering mixed lighting. It is not 
usually possible to neutralize the whole image in these situations without using selective editing, 
however, that may not be desirable. Using the Tint slider can help reduce color casts to the 
point where the image is reminiscent of the original scene. 

1. Make a white balance adjustment using the pick, mode or Auto options. 
2. Fine-tune the white balance using the two sliders: 

● Kelvin. This changes the color temperature of an image within the range of 800 
to 14000 degrees Kelvin. Move the slider to the right to achieve a warmer 
(yellow) hue and to the left for a cooler (blue) appearance. The scale on the 
slider represents the actual Kelvin value which is subject to slight variations from 
camera to camera. 

● Tint. The adjacent text field also displays the setting selected by the camera. 
Moving the slider to the right can remove green casts common in fluorescent 
strip/tube-type lighting. Moving the slider to the left removes magenta casts. 






26.17 Reverting white balance to the camera's settings 

When capturing images in RAW mode, the camera’s white balance setting can be left to Auto. 
Most modern cameras will deliver acceptable results, however, as the neutral white point is 
calculated and saved in the metadata of RAW files, you can make the decision to adjust it later. 
When set to Auto in RAW mode or when capturing JPEGs in-camera, Capture One displays 
the camera’s white balance settings in the White Balance tool as Shot. 

1. Go to the Color tool tab. 
2. Select the image or images that you want to adjust from the Browser. 
3. In the Mode drop-down menu, select Shot. The image is updated in the Browser and 

both the Temp and Tint sliders and values return to the settings made in-camera. 




26.18 Adjusting JPEG files 

With the exception of the selection of the presets available under the Mode menu, all other 
functions of the White Balance tool are available for adjusting JPEGs. It should be noted that 
these files will have had white balance applied previously, as well as further color adjustments in 
some form or other, and have far less latitude for additional adjustment than RAW files. This can 
usually be detected in the Viewer when working on JPEG-based variants. 






26.19 The Normalize tool overview 

Capture One Pro’s Normalize tool is a highly versatile addition that can be used to make easier 
baseline corrections in any number of commonly occurring scenarios as well as some highly 
specific use cases, such as flat-art reproduction and certain scientific applications, where 
accurate color matching is essential. 

In general, it is intended to be used early in the workflow to quickly establish a combined base 
exposure and white balance setting for a region of interest. Once selected, the values are then 
applied to a second image or a number of images in a sequence for consistent exposure and 
color. For example, you can make a selection from a skin-tone or a reference patch in one 
image and apply it to another image in the same or similar region of color with a similar tonal 
scale by using an eyedropper that can be quickly toggled between pick and apply.  

The tool can also be used in the same way to normalize only the white balance (i.e., hue and 
saturation), where light levels are consistent between images, such as those captured in the 
studio under controlled lighting. You can use this option when you want an object to have a 
specific color, for example, to match a particular color associated with a well-known brand. 

When used in that way, an optional Color Selector dialog enables you to input RGB/HSB values 
directly to proof a different color space to your working color space. A separate color patch is 
displayed in the chosen color space, prior to updating the Apply Normalization eyedropper with 
the same values.  

The Normalize tool can be used to match exposure and colors in the same image or between 
two images in one or more open documents (i.e., between Catalogs and/or Sessions). Note 
that both Exposure and White Balance can be normalized together or separately, and that the 
ormalize tool replaces the previous Skin Tone option in the White Balance tool of Capture One 
11.0 and earlier versions. 






NOTE: In Capture One Express, the Normalize tool is not present. 

26.20 Normalizing images 

In most cases, both exposure and white balance can be selected together when the objective 
is to normalize another image or a set of images against a source image that contains, for 
example, a bright white area with detail (i.e., that's not clipped), a gray card or a skin tone 
under similar or mildly varying light on location. 

When normalizing against a color patch on a reference chart under consistent lighting 
conditions where color accuracy is crucial, it may be beneficial to disable the exposure option.  

Although the tool is intended to provide a baseline between images, you can also use the tool 
on the same image where possible. 

RGB values chosen with the eyedropper (N) are available to all open Catalogs or Sessions, so 
you can, for example, select a color and brightness value in a Session and apply it to an image 
in a Catalog, and vice versa. 



1. Select the source image (e.g., one with a gray card taken under specific lighting 
conditions). 

2. Open the Color tool tab and go to the Normalize tool. 
3. Enable White Balance and Exposure by adding a check-mark to the corresponding 

box. 
4. Click on the Pick Normalize Color eyedropper or use the shortcut (N) and select an 

area you want to match (e.g., a bright white area, a gray card, or a color patch on a 
reference chart). 

5. The Pick field is updated with the selected color and the corresponding RGB values are 
listed alongside for the selected color space. This is determined by the nominated ICC 
Profile in the selected Process Recipe. 

6. Select the destination image that is the one you want to make the correction to (ideally 
under similar or identical lighting). 

7. Select the Apply Normalization eyedropper or toggle between the pickers using 
Alt+N and click on the area in the image to apply the correction to (e.g., if both 
exposure and white balance are enabled, a neutral area with slight color cast or with 
exposure disabled, the subject you want to color match, etc.). 

8. The image will be updated in the Viewer with the adjustment(s) applied. If the result is 
unexpected, continue to re-apply the eyedropper to a more suitable area with a similar 
tone. The image will be updated with the new correction.  




26.21 Normalizing documents 

The procedure for applying a normalization correction is practically identical between images in 
two open documents (e.g., a Catalog and a Session or two Catalogs) as it is in the same 
document. Note that Capture One automatically converts the color values between spaces if 
the two documents have different output profiles selected. Moreover, the option to open more 
than document at a time must be enabled in the Application Preferences (Capture One/Edit 
(macOS/Windows) -> Preferences -> General tab -> Catalog and Session -> Open in new 
window). 



1. Select the image in the Browser. 
2. Open the Output tool tab and verify the color space in the ICC Profile field of the 

chosen Process Recipe. 
3. Open the Color tool tab and go to the Normalize tool. 
4. Enable the White Balance and/or Exposure options with a check-mark. 
5. Click on the Pick Normalize Color eyedropper or use the shortcut N in one 

document and select the reference area (e.g., a color patch, skin-tone or gray card, etc) 
in the image in the Viewer. 

6. The Pick field is updated with the selected color and the corresponding RGB values are 
listed alongside for the selected ICC Color Space Profile. 

7. Click on the Apply Normalization eyedropper or toggle between the pickers using 
Alt+N. This eyedropper will now be enabled in your second open document. 

8. From the second open document, click on the area in the destination image (i.e., that 
you want to apply the normalization correction to) with that document’s Apply 
Normalization eyedropper. The correction is applied and the destination image is 
updated in the Viewer. 

26.22 Normalizing skin tones 

When normalizing skin tones, it is essential to select the most appropriate area or a region for a 
successful result. For corrections, avoid areas with dominant color such as blusher or eye-
shadow and select the forehead, neck or forearm, for example. It is helpful to open the 
reference and destination image side by side using the Set as Compare Variant option available 
from the Edit menu.  

1. Go to the Normalize tool in the Color tool tab. 
2. Open the reference image and the destination image side by side. 
3. Enable both Exposure and White Balance by adding a check-mark to the 

corresponding box. 
4. Click on the Pick Normalize Color eyedropper or use the shortcut N in the tool or 

select it from the Cursor tools. In the reference image, select an area of your model’s 
skin that you want to match (e.g., a particular area from the model’s neck). 

5. Click on the Apply Normalization eyedropper or toggle between the pickers using 
Alt+N. In the destination image, click on the same area and a similar tone of the 
model’s skin that you want to apply the normalization correction to (e.g., a particular 
area from the model’s neck). You will not be asked to name the target value or “pick” as 
in previous versions of Capture One. 

6. The image will be updated in the Viewer with the correction applied. 
7. You can use this adjustment to copy and apply to other images in the same Session or 

Catalog, as well as between other open Sessions or Catalogs. 



 


26.23 Resetting the color values 

Capture One does not clear the values for the Pick Normalize Color and Apply 
Normalization eyedroppers, or the Color Selector, even after closing and restarting the 
application. Unlike the majority of tools, it does not have a reset option that is usually accessed 
from the Action menu (…). Therefore, if you make a mistake, simply return to the Pick 
Normalize Color eyedropper and re-select a new color from the image in the Viewer. If you 
have manually set the wrong RGB/HSB values in the Color Selector, either re-enter the 
correct values or click on Cancel to close the dialog. Afterwards, re-open it or select Pick 
Normalize Color eyedropper and start over. 






26.24 Saving a User Preset 

The Normalize tool allows you to save the various pick exposure and color (i.e., brightness, 
color hue, and saturation) values as a User Preset. Under varying lighting conditions the tool 
provides a useful baseline. However, a preset is particularly useful when you repeatedly 
photograph subjects under the same lighting conditions or illuminants and require the exposure 
and color to precisely match the reference values. Therefore, both the Pick and the Adjust 
values can be saved separately. 

1. Make a normalization correction for exposure, color (white balance), or both of them, 
depending on your workflow. 

2. From the Normalize tool’s title bar, click on the Manage Presets icon (three horizontal 
bars). The Manage Presets menu opens. 



3. Select Save User Preset… from the list. A Save User Preset dialog opens. 
4. Give the preset a descriptive name and select Save. 
5. The User Preset is saved under the Manage Presets menu. 




26.25 Applying a User Preset 

After saving a User Preset, you will find it listed in the Manage Presets drop-down menu of the 
Normalize tool. A normalization preset works slightly different to other presets in Capture One 
as it is not immediately applied upon selection. Instead, you must proceed with a normalization 
correction using the Apply Normalization eyedropper. Note that User Presets cannot be 
stacked. The menu does not show which preset is currently selected. However, it will be 
displayed in the Pick field once selected. 

Note that User Presets saved using the earlier Skin Tone tool option of the White Balance tool 
in version 11.0 and earlier are migrated automatically to the new Normalize tool’s Manage 
Preset menu. That tool’s built-in presets are no longer available and, therefore, have not been 
migrated. 

1. Select the image in the Browser that you want to apply the normalization correction to. 
2. Go to the Normalize tool and click on the Manage Presets menu icon (three 

horizontal bars) in the title bar. The Manage Presets menu opens. 
3. Select the relevant User Preset from the drop-down list. 
4. The User Preset is selected as the chosen values and both the color patch and preset 

name is displayed in the Normalize panel in the Pick field. 
5. Select the Apply Normalization eyedropper and click on an image in the same area or 

an area with a similar tone that was used to create the preset, if possible. 



6. The adjustment is applied and the image is updated in the Viewer. 




26.26 Selecting and applying skin tone presets 

Previous versions of Capture One's White Balance panel had the option to select from a 
number of built-in skin tone presets and to create custom presets. Although that tool’s built-in 
presets are no longer available, any custom presets that may have been created are migrated 
automatically to the new Normalize tool’s preset menu.  

The process of selecting and applying migrated presets is the same as applying a User Preset. 
In general, you should only apply Skin Tone Presets to the same person, ideally selecting the 
same area and tonal region that was used to create it. For example, if the preset's pick or 
adjust was made in a highlight area on the forehead, it should be applied to the same or similar 
region. 

1. Select the image from the Browser that you want to apply the normalization correction 
to. 

2. Go to the Normalize tool and click on the Manage Presets menu icon in the title bar. 
The Manage Presets menu opens. 

3. Select the relevant skin tone preset from the drop-down list. The migrated preset is 
selected and both the color patch and values are updatedю The preset name will be 
displayed in the Normalize tool adjacent to the Pick field. 

4. Select the Apply Normalization eyedropper and click on the same area that was used 
to create the preset (e.g., the forehead, forearm, or leg, etc., taking note to avoid tonal 
variations between the original and the destination image, if possible). 

5. The adjustment is applied and the image is updated in the Viewer. 






26.27 Deleting a User Preset 

When you want to tidy up the Manage Presets menu and no longer require a User Preset, you 
can remove it. An option also enables you to delete all of the presets. Note that these actions 
are permanent, so if you have invested some time in acquiring these presets, then deleting 
them may not be appropriate. If you still have the source images, you can recreate the presets 
later. 

1. Open the Color tool tab and go to the Normalize tool. 
2. Click on the Manage Presets menu icon (three horizontal bars) in the title bar. The 

Manage Presets menu opens. 
3. Select Delete User Presets from the Manage folder menu and select the Preset you 

want to delete from the drop-down list. Alternatively, select Delete All User Presets to 
remove them all. 

4. A warning dialog opens asking you to confirm your choice. 
5. Select Cancel to abandon and return or Delete to continue. Note that deleting is 

permanent. 






26.28 About the Color Selector 

The Normalize tool has a Color Selector dialog that enables you to manually override or fine-
tune the picked reference color. 

A Profile drop-down menu allows you to specify a particular color space and evaluate the 
RGB/HSB values. This is independent of the output color space profile used for the picked 
color, which in turn is determined by the selected Process Recipe. 

The drop-down list allows you to select between two common color space profiles bundled 
with Capture One: 

● Adobe RGB and sRGB with the further option; 
● Show All enabling you to access and to select from all of your system profiles. 

The color window to the right initially displays the picked color and color values based on the 
currently selected recipe’s output color space profile shown above the color window. Selecting 
a new color space profile using the Profile fly-out menu allows you to proof the converted 
color in the palette and displays the corresponding color values beneath. 

Text fields are provided for RGB/HSB values if you want to fine-tune the values or manually 
enter them to match a reference target values. The window will be immediately updated with 
the new color. 

When selecting OK, those new values are used to update the Apply Normalization 
eyedropper in the Normalize tool. 






26.29 Specifying color values by number 

The Normalize tool has a custom color picker dialog that enables the user to add custom RGB/
HSB values for selected color space. This is useful when you are working in a specific color 
space and want to apply certain values to the image using a different space or even fine-tune 
them in the same color space. 

For example, if you are working on an image with consistent lighting between captures in 
Adobe RGB and want to apply specific color values to a white area to neutralize the highlights, 
you can specify 230, 230, 230, for instance, and apply those values directly. 

1. Open the Color tool tab and go to the Normalize tool. 
2. Click on the color patch or Action (...) icon that is adjacent to the Pick field. The Color 

Selector dialog opens. 
3. Click on the Profile field and select a profile from the list. Adobe RGB and sRGB are 

the defaults, however, you can select from any of the profiles on your system. If not 
listed, select Show All to display the system profiles. 

4. In the RGB or HSB fields, add the relevant color value numbers. 
5. Click OK to select and update the color values. 
6. Click on the Apply Normalization eyedropper or toggle between the pickers using 

Alt+N and click on the area in the image to apply the correction to (e.g., the white 
patch in the reference chart). 

7. When processing the image for output, remember to select the color space profile as 
chosen in the Color Selector (i.e., select the same color space profile in the Process 
Recipe). 






26.30 The Color Balance tool overview 

The Color Balance tool enables precise control of colors, hue, and saturation within an image. 
Similar to many other adjustment tools in Capture One, it can also be used when making 
localized adjustments in conjunction with the Layers tool. The tool includes a Master color 
wheel that replicates Capture One's original tool in functionality and then options with separate 
color wheels for Shadow, Mid-tone, and Highlight areas. 

The 3-way option displays all three Shadow, Mid-tone, and Highlight color wheels for 
convenience, while separate larger color wheels may be displayed independently. If space 
allows, the individual larger color wheels can be displayed simultaneously by triplicating the tool 
in the tool tab so that each can be removed to float anywhere within the workspace or even on 
a second monitor. When floating, the tool can be resized and can even retain a slightly enlarged 
size when replaced in the tool tab. 



Adjustments using these tools are highly specific. For example, adjustments made to highlight 
areas will affect mid-tones slightly but will not alter the shadows. In addition, the three new 
wheels have adjustment sliders for saturation and lightness. The latter slider is used for tinting 
(lightening) and shading (darkening) hues in the selected color range. Adjustment of lightness 
maintains both hue and saturation, while lightening the highlights maintains fine gradations with 
a gentle roll-off. 

Although the saturation slider duplicates one of the functions of the color wheel, it can be 
adjusted independently of the hue. This allows greater precision and prevents inadvertent hue 
changes during adjustment. 

An accurate white balance should be set before you get started. Then color adjustments can 
be applied to create the desired mood for an image. Like other settings in Capture One, these 
changes can be saved as a preset and applied to additional images. 

NOTE: In Capture One Express, there is no Color Balance tool. 

Learn more about the Color Balance tool in this video tutorial





26.31 Adjusting color balance 

Adjusting color balance globally 

In this mode, the tool replicates the previous color balance tool and is compatible with settings 
made in Capture One 5.0 and later versions. As a result, the lightness slider is deliberately 
disabled. 

1. Go to the Color tool tab and locate the Color Balance tool. 

https://www.youtube.com/watch?v=jKIopdu6_e4


2. Click on the Master tab and drag the pointer (the circular orange icon located in the 
center by default) around Master Color Wheel to set the desired color hue. Moving 
the pointer away from the center increases saturation. 

3. Fine-tune the hue by clicking and dragging the tab on the wheel. Click and drag the 
slider tab to the left of the wheel to adjust the saturation (the color wheel pointer will be 
updated automatically). 




 


Adjusting color balance in the shadow, mid-tone or highlight areas 

Setting the color balance separately in the shadows, mid-tones, and highlights can be achieved 
using either the individual color wheels in the 3-way tool or the single wheels displayed 
separately under their respective tabs. Functionally, they are the same tools, so adjusting the 
color wheels in the 3-way tool will update the other wheels. The smaller 3-way color wheels are 
offered for convenience, however, the much larger individual color wheels enable greater 
precision. 

Although there is no set routine for adjusting the color wheels, it is a good idea to start with the 
shadows, then highlights or mid-tones, and as an optional step fine-tune the overall balance 



with the Master setting. Some zooming in and out of the image will benefit precise adjustment, 
especially with highlights where subtle use of the color balance tool is recommended. 

First, select the hue you want to add either by clicking on the color wheel or by clicking and 
dragging the tab to the chosen hue. Then adjust Saturation using the slider to maintain the hue 
selection, followed by the density by using the Lightness slider to suit. Note that all sliders can 
be adjusted using a mouse scroll wheel. The tool ships with a number of presets, so you can 
use one of these as an initial setting, and then fine-tune it to your taste. 

1. Navigate to the Color tool tab and go to the Color Balance tool. 
2. Click on the 3-way tab to display all three color wheels or the separate Shadow, Mid-

tone or High tab to display the individual larger color wheels. 
3. Set the desired Hue by clicking and dragging the tab around the circumference or 

simply click and drag the circular orange pointer (located in the center by default) within 
the appropriate wheel. Moving the pointer away from the center towards the perimeter 
increases saturation. 

4. Fine-tune the Hue, if desired, by clicking on the wheel's tab and dragging towards the 
chosen hue, while observing the image in the Viewer. 

5. Adjust the Saturation using the slider to maintain the chosen hue (the color wheel’s 
pointer will be updated automatically). 

6. Click and drag the tab on the Lightness slider to adjust the density to taste. 
7. After individual tonal adjustments, you may also adjust the Master color wheel slightly 

to fine-tune the overall color balance if needed. 






26.32 Customizing the Color Balance tool 

When making adjustments with the Color Balance tool you can enlarge the panel so that it is a 
little easier to make ultra-fine adjustments. You can take the Color Balance tool out from the 
Color tool tab by clicking on its title bar and dragging it to the Viewer. 

If you use the Color Balance tool frequently, consider adding a dedicated tool for color grading. 
If you triplicate the tool in the tool tab (right-clicking in a tool tab and selecting Add tool -> Color 
Balance), you can display individual panels for Highlights, Mid-tones, and Shadow. With 
separate panels for each, you can avoid moving between tabs for the larger color wheels. 






26.33 Creating localized split tones 

As the Color Balance tool can be used to make localized adjustments, it is ideal to tone 
highlights, mid-tones, and shadows when working in monochrome conversions. Note that the 
highlight, mid-tone, and shadow color wheels can be used for producing split-toned images. 
When adjusting the Master color wheel in a monochrome conversion, the color balance 
adjustment is in-effect applied before conversion. 



When adjustments have already been made (i.e., prior to mono conversion), it is advisable to 
make a clone of your color image first (Ctrl/right-click -> Clone Variant) and optimize the Levels 
and Curves adjustment after the conversion. 

1. Select an image in the browser. 
2. Create a clone by pressing Ctrl/right-click -> Clone Variant if needed. 
3. Go to the Black and White tool and put a checkmark the Enable Black & White 

option. The color image will be converted to monochrome. 
4. Optimize Levels and Curves for the conversion if needed. 
5. Create an adjustment layer using the Layers tool. For example, select the Gradient 

mask (G) and apply it to the area on the image for further adjustment. 
6. With the layer selected, go to the Color Balance tool and adjust the highlight, mid-

tone, and shadow wheels as required. The mono image will be updated with the 
adjusted color-tones. 

 

 


26.34 Resetting the color wheels 

When you want to reset the Color Balance tool, Capture One has a couple of options allowing 
you to select the appropriate color wheel. Simply resetting the tool will reset each one 



regardless of the tab selected. You can also switch temporarily between the adjusted color and 
unmodified setting to view the applied effect. 

1. To reset the adjustments across all four color wheels simultaneously, click on the local 
reset button (curved arrow icon) in the tool's title bar. A warning dialog will be displayed 
when two or more variants are selected. 

2. To reset the selected tab only, press the Cmd/Ctrl key then click on the local reset 
button. When the 3-Way tab is selected, all three color wheels will be simultaneously 
reset. This option will prevent the Master adjustment from being reset.  

3. To temporarily switch between the adjusted color and the unmodified setting, press the 
Opt/Alt key and click on the reset button. 

 

26.35 Changing the color wheel layout 

Capture One’s color wheels used in the Color Balance tool can be displayed with the chroma 
hue reference phase rotated 90-degrees to imitate a Vectorscope layout, as found on high-end 
video-editing software. Experience with this layout, with red near to the top, should benefit 
anyone working with video-editing software. Note that the lightness and saturation adjustment 
sliders are exchanged in position. 

1. Go to Capture One -> Preferences (Mac) or Edit -> Preferences (Windows). The 
Preferences dialog box opens. 

2. Click on the Color tool tab. 
3. Go to Color Wheels section and select the layout out from the two options. Red to the 

right is the default. Red close to the top imitates a typical Vectorscope layout. The 
selection is made without the need to restart Capture One. 

4. To return to the default selection, repeat the actions from Step 1. 



 

26.36 The Color Editor overview 

Capture One’s Color Editor enables you to select all the colors and adjust them equally or to 
select and adjust a specific color or narrow a range of colors without affecting other unrelated 
colors in the image. Thus, it can be used to enhance or subdue colors selectively, alter from 
one color to another, or correct color casts such as those produced under artificial light. 
Specific features include the selection of highly targeted colors such as skin tones with the 
ability to enhance and blend them for lustrous-looking results, as well as options to make 
masks from a color selection and to save precisely made adjustments as ICC color profiles. 

Located under the Color tool tab, the Color Editor is available in three modes: Basic, 
Advanced, and Skin Tone, with each mode accessed from the tabs in the tool. All three modes 
adopt an easy-to-use Color Picker tool allowing you to target the color you want to correct. In 
addition, a 2-D color wheel provides the confirmation of the chosen color and a narrow range 
of related colors. 

The color wheel places fully-saturated primary and secondary colors around a ring, ranging 
from red through yellow, green, blue, and finally returning to the red color again. A third axis, not 
shown on a 2-D wheel, represents lightness. 



All three selection modes of the Color Editor enable shifting of the chosen color around the 
three axes, using Hue, Saturation, and Lightness sliders. 

● The Hue slider adjusts the selected color or color range towards another. For example, 
if you select blue, moving the slider to the left shifts the hue clockwise around the wheel 
towards green, while a move to the right will shift the hue in the other direction, towards 
red. 

● The Saturation slider adjusts the intensity or purity of the selected color or color range. 
Moving the slider to the left desaturates the chosen colors, moving them towards the 
center of the wheel. Adjusting the slider to the right increases saturation. 

● The Lightness slider alters the brightness of the selected color range. 

The fourth parameter, Smoothness, adjusts the degree of change between the selected color 
range and related colors, ensuring that colors get a natural look with smooth transitions 
between them. 

Indicated by a wireframe, the selection or slice can be adjusted to make the color range more 
or less targeted, depending on the desired effect. Handles are incorporated for adjustment and 
the panel can be dragged away from the tool tab and expanded for even greater precision and 
control. 

For mundane color adjustments, the Basic part of the Color Editor comes in handy as it allows 
one set of adjustments per color range (red, green, blue, cyan, magenta, yellow, orange, and 
pink). 

The Advanced mode provides a much more specialized tool, permitting up to 30 individual 
colors to be corrected per image. It also offers more control over the Lightness. 

Through the addition of three Uniformity sliders, the Skin Tone mode offers more tools to even 
out or homogenize color. It is useful for correcting unwanted color variation, particularly when 
images have had strong global contrast and high saturation adjustments applied, or when 
simply correcting patchy skin tones or uneven application of the make-up. 

NOTE: In Capture One Express, only the Basic Color Editor tool is present. 

 







26.37 Local adjustments with Color Editor 

Like many of the adjustment tools in Capture One, the Color Editor tool can be used in 
conjunction with the Layers tool for localized adjustments. The Advanced mode can be used 
when adjusting a color under mixed lighting, for example, and with the Skin Tone mode. If you 
have captured a group of people in an image, using masks for skin areas on different layers 
enables you to adjust and blend tones separately for each person. You can also create masks 
from color selections directly within the Color Editor, enabling you to apply other adjustments 
beyond color, saturation, lightness, and uniformity. 

If the masks overlap on different layers, the results are accumulative when making localized 
color adjustments using the Color Editor. For example, when moving the Hue slider one way 
towards another color on one layer, the effect will be offset when moving the slider the opposite 
way on another layer. Alternatively, moving the slider the same way on both layers will, in effect, 
move the hue further around the color wheel, resulting in a larger hue shift. 






26.38 Adjusting color range in Color Editor 

Select the color range for adjustment using either the Color Picker tool or by clicking on the 
range.  Note that you can select color ranges available from the patches and adjust them with 
sliders. If you need to change the ranges, access the color wheel from the (…) button. Any 
changes made to the ranges of the spectrum will be reflected in the color patches. The 
gradients of the sliders indicate the effect of each slider respectively.  




1. Go to the Color tool tab. 
2. Choose the Basic tab in the Color Editor tool. Note that the Basic Color Editor also 

works on Layers. 
3. Click on the Color Picker and select a color from the image in the Viewer that needs to 

be corrected. The picked color will be highlighted among the eight patches. 



4. To view only the selected color range, click on the Action menu (...) icon and put a 
checkmark on the View Selected Color Range option to isolate the selected color 
range by automatically desaturating all other colors in the Viewer. 

                                                               

                                                                                                                            


5. The color wheel active selection is adjustable. Click and drag the two handles (located 
on the outer edge of the color slice) to narrow or widen the color range. Any changes to 
the color ranges will be reflected on the patches and the gradients on the sliders as 
well. 

6. Adjust the Smoothness slider as desired. The Smoothness setting is global for all 
ranges. The range of shading extending beyond the active perimeter of the selection 



denotes how smooth the transition between colors will be. The wider the range is, the 
smoother the transition is.  

7. Adjust the Hue (color), Saturation, and Lightness sliders as desired. The color(s) will 
be adjusted instantly in the Viewer. Alternatively, adjust sliders with the Direct Color 
Editor by using the shortcut D or clicking on the corresponding icon directly in the 
tool. The Direct Color Editor allows clicking and dragging anywhere on the image to 
observe the changes of the corresponding slider depending on the dragging direction. 
To change the dragging direction associated with each slider, access the Direct Color 
Editor settings directly in the Basic tab or right-click on the image in the Viewer when 
the Direct Color Editor is active. 

         


26.39 Removing color casts 

The Basic Color Editor can quickly adjust all the colors in an image, thereby correcting a color 
shift affecting the whole image. It is particularly useful, for example, when removing a color cast 
from artificial lighting. Use a Layer mask when correcting localized areas of an image.  

1. Go to the Color tool tab. 
2. Select the Basic tab in the Color Editor tool. 
3. To select all the colors in the image, click on the multi-colored patch icon located on the 

very right of the color patch row. Ensure that the multi-color wheel is selected as it 
should have a frame around it. 

4. Adjust the Hue slider while observing the effect on the screen. Moving the slider to the 
left shifts colors towards warmer colors (i.e., red) or to the right towards cooler colors 
(i.e., blue). 

5. Adjust the Saturation slider. 
6. Note that Lightness slider is disabled. 



TIP: You can adjust the values on the sliders by scrolling the mouse wheel (make sure this 
feature is enabled in Capture One -> Preferences (Mac)/Edit -> Preferences (Windows). 
Alternatively, click inside the value field and use the Up/Down arrows on the keyboard to alter 
the number by a small increment, typically 1 or 0.1, depending on the parameter. Hold the 
Shift key and use the Up/Down arrows on the keyboard to alter the number by a larger 
increment. 




  

26.40 Adjusting individual colors 

The Advanced mode works in a similar way to that of the Basic mode, however, the color 
picker’s selection range is more targeted and, once selected, it offers more control. Up to 30 
individual color range corrections may be applied to a single image. Note that the selection is 
shown as the wireframe in the 2-D color wheel along with the direction arrows to guide 
adjustment. 

1. Go to the Color tool tab. 
2. Choose the Advanced tab in the Color Editor tool. 
3. Use the Color Picker to select a color from the image in the Viewer that is in need of 

correction. 
4. Checkmark the View selected color range option to automatically desaturate all non-

selected colors in the Viewer and preview the color range to be adjusted.  
5. Pull and push the outer handles to alter the selection range. Fine-tune the hue pick 

point using the inner handle, if necessary. 
6. Adjust the chosen color individually using the Smoothness, Hue, Saturation, and 

Lightness sliders. The color will be adjusted instantly in the Viewer. The adjustment can 
also be assessed in the “before and after” panel swatches at the bottom of the dialog. 

7. Add more adjustments by making additional selections with the color picker or by 
pressing the (+) icon. 

8. To delete a color edit, highlight the selection in the list and press the (-) icon.  
9. To view the effect of an individual edit, highlight the selection in the list and then toggle 

the checkmark on and off. 






26.41 Adjusting all but one color 

The Color Editor's Advanced mode can be used to adjust all the colors in the image except 
one using the Invert Slice option. This can be useful when, for example, you want to preserve 
skin tones and need to adjust the color of everything else in the image. 

1. Go to the Color tool tab. 
2. Choose the Advanced tab in the Color Editor tool. 
3. Use the Color Picker to select a color from the image that is in need of correction in 

the Viewer. 



4. Checkmark View selected color range to automatically desaturate all other colors in 
the Viewer. 

5. Pull and push the border handles to alter the adjustable area. 
6. Adjust the Smoothness slider. 
7. Press the Invert Slice icon. 
8. Adjust the chosen color(s) using the Hue, Saturation, and Lightness sliders. The 

color(s) will be adjusted instantly in the Viewer. 
9. Add more adjustments by pressing the + icon. 




26.42 Adjusting skin tones 

Like the Basic and Advanced modes, the Color Editor's Skin Tone mode is both intuitive and 
easy to use. It is also extremely powerful and can be used to make skin tones look brighter, 
natural, and more pleasing, but it can also be used to balance patchy areas of skin or uneven 
application of the make-up. 

Learn how to use the Skin Tone tool in this tutorial 

While the HSL amount sliders in the Skin Tone mode can be used in the same way as the other 
Color Editor tools, its real power lies in the uniformity sliders. However, the concept behind the 
uniformity tool works slightly different from the other modes. 

https://www.youtube.com/watch?v=JsQCeyuTRcU


As with the Basic and Advanced color editor workflow, the color to be corrected must be 
defined to base the adjustments on. Unlike the usual workflow, however, you should aim to pick 
the color you wish to keep and expand the range using the wireframe to include hues which 
appear to be unwanted (e.g., for Caucasian skin, pick a neutral tone and expand the range to 
the reds and yellows). 

The uniformity tool uses this color pick in the hue selection as a reference. As the sliders are 
moved to the right, the colors in the range encompassed by the wireframe are adjusted 
towards the reference point, creating a more uniform color. A rough local adjustment mask on 
the skin tone area can be used to prevent the uniformity adjustment from affecting other areas 
of the image with the same color. 

In addition to the 2-D color wheel’s, built-in Hue slider, Saturation, and Lightness sliders, 
located left and right respectively, can be used to fine-tune the reference point (e.g., to warm or 
to cool down the skin tone). Note that the hue and saturation range is automatically adjusted to 
compensate for the repositioning of the respective reference point. 

While the Skin Tone mode has been optimized for skin tones, it can be used for editing any 
color. 

1. Go to the Color tool tab. 
2. Choose the Skin Tone tab in the Color Editor tool.     
3. Use the Color Picker to select a color from the image that is in need of correction in 

the Viewer. It may help by enlarging an area of the face/skin to a 100% image view. 
4. Adjust the Smoothness slider as necessary. Adjustment ensures that selectively 

changed colors get a natural look with smooth transitions. 
5. Refine the color range selection in the 2-D color wheel by clicking and dragging the 

individual components of the wireframe. A smaller selection range is more targeted, 
however, working in larger areas of color will avoid giving an image an unnatural 
appearance. When removed from the dock, the Color Editor is scalable for improved 
precision. 

6. Refine the color pick or reference point by using the 2-D color wheel’s Hue, 
Saturation, and Lightness sliders, if necessary. Note that the wheel’s Hue slider is 
built-in and adjusted using the center handle. 

7. Adjust the chosen color(s) using the Hue, Saturation, Lightness, and Uniformity 
sliders. Dragging the Uniformity slider to the right adjusts the Hue, Saturation, and 
Lightness in the selection range closer to that of the picked color. The color(s) will be 
adjusted instantly in the Viewer. 






26.43 Saving a color scheme as a preset 

Color edits made with Basic, Advanced, and Skin Tone modes can be saved as a preset and 
applied to other images. 

1. Adjust all colors as needed. 
2. Press the Manage Presets icon and choose Save User Preset... from the menu. 
3. Checkmark the desired preset adjustments and press Save.  
4. Name the new Color Preset profile. The new Color Preset is now stored in the Color 

Editor folder based in the Capture One Presets folder. 



5. Access and apply the new Color Preset to other images from the Manage Presets 
menu. The new Color Preset can be found under the User Presets heading. 

 

26.44 Creating a mask from a color selection 

You can create a mask by a color range using any of the three selection modes available to the 
Color Editor tool. This option works well for a broad range of selection tasks from subjects with 
difficult to brush edges to those with blocks of color with clearly defined borders. However, 
while that helps to target the selection for the creation of the mask, its success also depends 
on what kind of adjustment is to be applied. For example, a negative clarity adjustment used to 
smooth skin tones does not require a precise mask, whereas an exposure adjustment typically 
requires a much more targeted selection. As any mask in Capture One, it can be tidied up 
using the brush easer (E). 

1. Go to the Color Editor tool and select the color or the area intended for local 
adjustment on the image using the Color Editor tool’s color picker (pipette icon). 



2. When greater precision is required, use the color picker from the Advanced or Skin 
Tone selection options or cursor group. To display the selected color range in the 
Viewer, click on View selected color range option. 

3. With the color selection highlighted in the Color Editor, click on the Action menu (...) 
icon and select Create Masked Layer from Selection. A dialog opens showing the 
progress of the creation of the mask. 

4. A new separate adjustment layer is created in the Layers tool, complete with a 
corresponding mask for that color selection. 

5. Tidy up the areas that are not needed by using the Erase brush (E). 
6. This mask can now be used to apply adjustments to. 




26.45 The Black and White tool overview 

Capture One Pro enables you to easily convert your images to black and white with powerful 
sliders that let you precisely adjust the color channels and create split toning effects when you 
convert to grayscale. 



The Black and White tool can be used to give portraits a classic dramatic look or help to create 
deep contrasts in nature and landscape imagery. It can be found in the Color tool tab. If it has 
been removed or you would prefer it to be located in another tool tab, simply right-click on the 
Tool Tabs toolbar and select Add Tool -> Black & White. Alternatively, you can add a dedicated 
Black and White tool tab that features all the essential tools together to make producing black 
and white images even easier. 

Learn about Black and White conversion in this video tutorial


https://www.youtube.com/watch?v=ZnBVKCouGcw&t=119s







26.46 Adjusting black and white tones in a color image file 

1. Select the intended image for black and white conversion from the Browser. 
2. Go to the Black and White tool in the Color tool tab.   
3. Checkmark the Enable Black & White box. 
4. Adjust the color sliders. Use the Red slider to alter all tones mapped to red in the 

original image and so on. 




26.47 Creating a split tone image 

1. Select the intended split tone image from the Browser. 
2. Go to the Black and White tool in the Color tool tab. 
3. Select the Split Tones tab 
4. Checkmark the Enable Black and White box. 
5. Adjust the Hue/Saturation slider color values for the Highlights and Shadows as 

desired. 






26.48 Working with color values 

Capture One Pro can display RGB and Lab color values as well as CMYK ink percentages. In 
all cases, the values shown are dependent on the color space profile set in the chosen Process 
Recipe or selected from the Proof Profile option from the View menu. 

Capture One always displays the color values of the pixels under the cursor tool in the Viewer’s 
toolbar regardless of the selected cursor. The area of the cursor’s sample size remains the 
same between cursors and corresponds to that used by the Color Correction Picker 
(eyedropper) in the Color Editor tool. However, greater accuracy can be attained with the cursor 
readouts when the magnification of the Viewer is increased. 

In addition to the continuously updating cursor readouts, Capture One Pro can permanently 
display fixed sample points or anchored readouts at up to 20 different locations in an image. 
Anchored readouts are always processed at 100% magnification and are typically more 
accurate than the cursor readouts (even when they are used at that zoom level). 

Although Capture One adopts a color space with a large gamut internally, RGB values, when 
shown, are converted to 8-bit for each channel, with 256 values from 0 (black) to 255 (white). If 
a CMYK profile is selected using either the process recipe or when using the Proof Profile 
option, Capture One will convert the values to the appropriate CMYK ink percentages. 



When using RGB or Lab color values to assess a reference reflectance target (i.e., a color 
chart), please refer to the color chart documentation for the color space used to define the 
color values. Standard working color spaces such as sRGB, Adobe RGB, and 16-bit ProPhoto 
RGB or eciRGB (2008) are often specified as the values for the CIELAB, or Lab, reference color 
space. 




 


26.49 About Lab color values 

The Lab color space is often the preferred choice when color calibrating, particularly when 
measuring and matching colors from reference targets. The Lab color space consists of a 
Lightness coordinate (0 equals black and 100 equals white) and the two color components - a 
and b. The a component contains the range of red (a+) to green (a-), while the second 
component b contains yellow (b+) through blue (b-) colors. Neutrals occur where a and b 
values are equal to zero. Thus, neutral mid-gray is L = 50, a = 0, and b = 0. 

Although the Lab color space is a useful space for comparison between applications, it is a 
typical practice to supply output files in an RGB color space when further analysis and 
verification is required. Therefore, the displayed Lab values in Capture One are converted from 
the RGB color space selected as one of the parameters of the output Process Recipe. 
However, as color space profiles assigned to images for output can be interpreted differently by 
third-party applications when converting to Lab values, Capture One supports several Lab 
implementations to match the color management interpretations of these utilities. 






26.5- Selecting an appropriate Lab implementation 

Color target reference values can be specified in a standard RGB color space but are more 
usually specified in the Lab (i.e., CIE 1976 (L*, a*, b*) or CIELAB) color space. In Capture One, 
Lab color values are based on a conversion of the selected output RGB color space profile in 
the ICC Profile field of the Process Recipe or the RGB profile selected using the Proof Profile 
option. Please ensure that the appropriate color space profile is selected. 

Note that RGB profiles are open to interpretation, even those specified to ICC standards. 
Therefore, when comparing Lab values in Capture One with the RGB output file in third-party 
applications such as Adobe Photoshop or specific image analysis software, including Picturae 
Delt.ae, CMS (by Marti Maria) or ISA GoldenThread, several implementations for Lab values are 
supported. 

1. In the main menu, select View -> Lab Readout and choose one of the following 
options. 

○ Off. Select this option to return to displaying RGB/CMYK values (depending on 
the output profile selected). 

○ Generic (D50). This is Lab conversion using D50 as the white point. This option 
is compatible with the majority of third-party software, including Delta.ae (by 
Picturae) and LCMS (by Marti Maria). 

○ Generic (media white). It ensures Lab conversion with the media white (i.e., 
native white point of the color space) specified in the profile. To match colors 
and avoid chromatic adaptation (either as perceived colors when viewed or as 
the difference in conversion between D50 and D65) when a monitor is calibrated 
for sRGB or AdobeRGB (1998), the surface color of the test patch must be 
measured with respect to the D65 white point. 

○ Adobe (generic). Lab conversion values are compatible with the Adobe Color 
Engine (ACE). Select this for the best match with Adobe Photoshop for most 
color profiles. Adobe applies slope-limiting on pure-gamma profiles such as 
Adobe RGB (1998) and ProPhoto RGB (ROMM). Therefore, in Adobe 
Photoshop, please select Relative Colorimetric intent, disable Black-Point 
Compensation (BPC), and enable Use Dither. 

○ Adobe (neutral). Lab conversion values are compatible with the Adobe Color 
Engine (ACE) for sRGB. Select this option for the most accurate match using 
ACE with an sRGB profile. Although similar to the generic option, the Phase 
One Color Engine defines the white point (255, 255, 255) as neutral, thereby 
allowing ACE to recognize the sRGB profile as a faithful interpretation. 

○ GoldenThread (ICC). Lab conversion values are compatible with 
GoldenThread software by Image Science Associates (ISA). Select this option 
for compatibility with the app’s image analysis based on an ICC profile. 

○ GoldenThread (standard). Lab conversion values are compatible with 
GoldenThread software by Image Science Associates. Select this option for 
compatibility with analysis based on standard color space. Note that the output 
profile in Capture One (selected in the Process Recipe) must match the option 
used in the analysis. 



2. When one of the above options is selected, the cursor in use displays the values from a 
single location in the image in the Viewer’s toolbar. 

3. When you want to permanently display the color values at more than one location, 
select the Add Color Readout cursor from the cursor toolbar and click on the image 
to anchor the readout. 




26.51 Selecting the output color space using the recipe 

When using Capture One readouts to critically compare the numerical values of a color chart 
(i.e., a reflectance target), it is important that the standardized light source used for the chart’s 
values is the same as that used during capture because the chart's color values for a certain 
RGB color space are based on the illuminant. Therefore, before measuring RGB values, it is 
important to adopt a similar working RGB space to the chart's RGB color space values. In 
Capture One, this is the output color space in-effect and is determined by the selected Process 
Recipe by default. Although this is initially selected from the list in the Process Recipes panel, 
the actual parameters used to process the results in the Viewer and for eventual output as a 
processed image are displayed below in the Process Recipe tool. 

1. Go to the Output tool tab. 
2. From the Process Recipes panel, select the required recipe from the list. The Process 

Recipe panel beneath is populated with the selected recipe's parameters. 
3. From the Basic tab, verify or select the required RGB color space profile from the ICC 

Profile drop-down menu. For example, select the same RGB color space profile (e.g., 
sRGB) as the color space specified for the values in the color chart’s documentation. 



 

 

26.52 Selecting the output color space when proofing 

Before measuring RGB values, it is important to verify the working space. In Capture One, this 
is the output color space in-effect, which is determined by the selected Process Recipe by 
default. However, you can override that using the Proof Profile option available from the View 
menu. This allows you to measure values in one color space and output a file in another color 
space. For example, you can proof in ProPhotoRGB and output a file in sRGB or CMYK using 
the appropriate ICC profile set in the selected recipe. Note that color editing should always be 
performed in an RGB color space (RGB mode) before processing a file to CMYK. 

1. Select an image in the browser. 
2. Go to the main menu, select View -> Proof Profile -> RGB Output/CMYK Output 

-> [profile name]. When enabled, a checkmark will be displayed next to the profile. 
3. The image in the browser will now be soft-proofed to the Viewer in the chosen color 

space. When processing the image, the color space profile set in the selected process 
recipe will be used instead. You can verify the selected recipe is being used to 
determine the output file's color space during processing - select View -> Proof 
Profile -> Output Recipe Profiles -> Selected Recipe. 






26.53 Verifying the Output Recipe Profile 

In Capture One, the Process Recipe is used to specify both the working space and the 
destination or the output color space. When measuring color targets by their reference RGB 
color values, for example, it is important that the output space matches the space specified for 
the values. You can verify the Process Recipe tool is being used to determine the destination 
space or output color space. Go to the main menu, select View -> Proof Profile -> Output 
Recipe Profiles -> Selected Recipe. When enabled, a checkmark will be displayed next to 
the option. 






26.54 Setting multiple readouts 

Capture One can anchor color value readouts at multiple locations within an image in the 
Viewer. There are several potential uses for this feature, however, it is particularly useful when 
used to compare color values of a color target against the manufacturer's reference values or 
measured values. 

1. Select an image from the Browser. 
2. Ensure that the image is in the appropriate color space selected either in the Profile 

Recipe or from the Proof Profile option. When using the Profile Recipe, ensure the 
selected recipe is being used by going to the main menu View -> Proof Profile -> 
Output Recipe Profiles -> Selected Recipe. 



3. Verify or select the appropriate readout type, from the main menu by navigating to View 
-> Lab Readout -> Off (i.e., RGB/CMYK) or select the appropriate Lab 
implementation from the list. 

4. Go the cursor toolbar and choose the Add Color Readout cursor from the Color 
Cursor group.  

5. If you intend to switch to another cursor and require the readouts to be displayed in the 
image, repeat Step 4 and select Always Show Color Readouts option to enable it 
with a checkmark. 

6. Click on the image in the Viewer to select and anchor the readout. 
7. Click and drag a readout to move its position. The selected display will be highlighted 

with an orange border. The values are constantly updated during re-positioning.  

 

26.55 Displaying readouts on multiple images 

Capture One can display color readouts simultaneously on multiple images. This is ideal when 
comparing two variants of the same image that differ only by their color. If you have more than 
two variants of the same image, the Compare Variant feature is a useful way of comparing one 
reference image with the group, one image at a time. 

1. Select an image from the Browser. 
2. Ensure the image is in the appropriate color space selected either in the Profile Recipe 

or from the Proof Profile option (View -> Proof Profile -> RGB/CMYK Output 
profiles). 



3. Verify or select the appropriate readout type. In the main menu, navigate to View -> 
Lab Readout -> Off (i.e., RGB/CMYK) or select the appropriate Lab implementation 
from the list. 

4. Go the cursor toolbar and choose the Add Color Readout cursor from the Color 
Cursor group. 

5. Click on the image in the Viewer to select and anchor the readouts. 
6. In the main menu, select Edit -> Set as Compare Variant. Ensure that the Viewer is in 

Multi-View mode. The subsequent image in the Browser session will be displayed 
alongside. 

7. Use Up/Down arrow keyboard shortcuts to navigate the Browser session as 
appropriate. 

26.56 Deleting readouts 

1. Select Delete Color Readout from the Color Cursor group drop-down menu. Now 
click on any Readouts that you want to remove. 

2. Alternatively, position the readout cursor above the readout and press Opt/Alt-click to 
delete it. 

3. Pressing Shift while deleting a readout will remove all the readouts at once. 






Part 27. Histograms 

27.1 About histograms 

Capture One has four histogram panels, and their significance when evaluating the tonal 
characteristics of an image at different steps from the capture and adjustment prior to output 
should not be underestimated. Each of the histograms is similar in that they display the 
frequency of pixels in the vertical (y) axis, against their separate color (Red, Green, Blue) and 
luminance values along the horizontal (x) axis. 

In general terms, an optimal histogram should display a full range of tones without being 
excessively bunched with spikes at either end. Any pixels captured at or adjusted beyond that 
range have no tonal information, and thus no detail and are said to be clipped. The histogram 
can also inform you of subtly light or dark images, under- or overexposure, or when bunched in 
the center with a long comb either side - when there’s a lack of contrast. 

Although the histograms are alike in Capture One, each one reflects the distribution or tonal 
range of those pixels at certain stages in the processing pipeline: 

Exposure Evaluation. The Exposure Evaluation tool shows the actual RAW data information 
as shot in camera together with the selected Film Curve and the White balance/Tint. The 
Exposure Evaluation histogram only changes if a crop is applied or a Film Curve is changed or if 
white balance/tint changes. No other adjustments will be reflected in the tool. 

Levels histogram. The Levels tool takes more adjustments into account. Adding exposure, 
contrast, saturation, brightness, HDR, Vignetting and Clarity settings to the Levels histogram. 
However, it excludes itself from the displayed values. This enables the user to adjust the 
brightness from the darkest pixels to the brightest pixels and adjusting the midtones or inverting 
the image. The RGB Channel modes also enables to correct for color shifts between the 
channels. 

Curve histogram. Similar to the histogram in the Levels tool, however, this one will also reflect 
any adjustments done to the black and white point (set in the Levels tool with Pick Shadow 
Level and Pick Highlight Level cursors). 

Histogram tool. The Histogram tool reflects what you see in the preview including all 
adjustments such as Curves, Color Edits, ICC profiles etc. It shows the histogram based on 
ALL adjustments applied on top of the RAW data and shows all the changes you have made. 








27.2 The Exposure Evaluation panel 

Located in the Capture tool tab, the histogram in the Exposure Evaluation panel displays 
individual Red, Blue, Green, and Luminance channels for the captured image, which can be 
either RAW, TIFF or JPEG data depending on the image selected in the browser. 

With RAW files, the histogram displays the data exactly as captured after the addition of a tone 
curve (that can be altered from the Base Characteristics tool), the importance of which cannot 
be exaggerated when evaluating the optimal exposure. With the exception of white balance, no 
other settings applied or adjustments made in Capture One affect the histogram. 

This is not the same as the histogram on the back of your typical camera that displays the 
values after the application of various image parameters and conversion to JPEG, using a 
smaller color space. 

 

  

27.3 The exposure meter 

Beneath the histogram, there is a bar-type exposure meter that displays a safe working 
exposure range in green from -1.7 stops to +2 stops along with the selected image’s deviation 
from the averaged exposure (0). The red area indicates overexposure and potential clipping of 
highlights, taking into account the extra data in the tonal range available from RAW files 
compared with JPEG or TIFF files. At the other end of the scale, there is a gray area that warns 
of underexposure and potential clipping of data in the shadows. 

While underexposing is a common method to preserve highlights, a subsequent adjustment in 
Capture One using the Exposure slider, for example, to shift the histogram to the right, is likely 
to reveal "shot" noise in the shadow regions and deepest blacks. This can reveal itself as a 
regular pattern or banding in some cases, which can be difficult to remove entirely without 
adversely affecting detail.   

The meter is meant as a visual aid when working with a tethered camera, but it is also useful 
when determining the characteristics of your own camera’s sensor. 

27.4 Determining optimal exposure with RAW and RGB files 

Determining optimal exposure with RAW files 



As there is less tonal information captured in the deepest shadows by a linear recording device 
such as a sensor, it is beneficial to overexpose at the time of capture ensuring as many pixels 
saturate as possible. This widens the range of tones captured and also helps to lessen noise 
and maximize color accuracy. Determining the optimal exposure for your camera, however, 
depends on the sensor’s dynamic range. 

As a guide, you should ensure the histogram is as close to the right-hand side as possible 
without any of the channels touching or displaying a spike against the edge or wall of the panel. 
In addition, the histogram’s meter value located below. Sensors with the best dynamic range 
will tolerate the most overexposure, however, it is still expected that the optimal exposure for 
the majority of modern cameras will fall between ±0 and +0.5 stops mark, depending on the 
sensor’s capabilities. 

Note that testing of the sensor to determine its characteristics should be performed prior to any 
critical work. You can confirm the exposure using the histogram in the Histogram panel in the 
Exposure tool tab - it should similarly be as close to the right-hand side as possible, without 
any of the channels displaying a spike against the edge or wall. Decrease the exposure by 
using higher shutter speed or by closing down the aperture. 

  

Determining optimal exposure with RGB files 

JPEG files are already processed to some degree, whether that is out of the camera or from 
Capture One (or another third-party editor). Therefore the histogram in the Exposure Evaluation 
panel is likely to be no different from that found in the Histogram panel. TIFF files may also be 
previously processed. This can be confirmed by assessing the two histograms. 



Part 28. Exposure and Contrast 

28.1 The overview of Auto adjustments 

Capture One has several individual tools that can apply automatic adjustments. By applying a 
single Auto adjust command, all of these tools can be made to apply the adjustments 
automatically, making it a good starting point for the various tools. In fact, the option to apply 
the Auto adjustments is included in the importer dialog, so you could let Capture One adjust 
the images while they are being imported. The Auto adjust feature can automatically adjust the 
following parameters: 

● White Balance 
● Exposure 
● Contrast and Brightness 
● High Dynamic Range 
● Levels (combined RGB mode or individual Channel mode) 
● Rotation 
● Keystone 

Not all of the parameters have to be applied. You can select only those you want. Note that 
auto Keystone adjustment is only applicable to images captured with a Phase One IQ series 
digital back. 

 


28.2 Selecting Auto adjustments 

As some of the parameters may not be relevant to certain images, you can select the ones you 
want to be applied. Note that the Auto Keystone adjustment is only applicable to images 
captured with a Phase One IQ series digital back. 

Choose one of the two options: 

1. In the main menu, choose Adjustments -> Configure Auto Adjustments. 
2. Long-press on the A icon in the toolbar, then enable the following with a check-mark as 

appropriate. 
● White Balance 
● Exposure 
● Contrast and Brightness 
● High Dynamic Range 
● Levels (combined RGB mode or individual Channel mode) 
● Rotation 
● Keystone 






28.3 Applying Auto adjustments to images 

The Auto adjust feature can be used to apply several parameters. You don't have to apply all of 
them, you can select which of the parameters you want to be enabled before you start. Each of 
the tools used is updated to reflect the settings, making it a great starting point for additional 
fine-tuning. 

1. Select the image or images you want to apply the adjustments to. When applying to 
multiple images, make sure that the Edit Selected Variants option is enabled in the 
toolbar. 

2. In the main menu, choose Adjustments -> Auto Adjust (Cmd-L) or select the A icon 
in the main toolbar. 

3. The images are updated with the adjustments. The tools used are also updated with 
new settings, which can be modified later. 






28.4 Applying Auto adjustment on import 

Images, the option to apply adjustments automatically is included in the importer dialog. Simply 
enable the Auto Adjust option with a check-mark. That way, every image will have the auto 
corrections applied. Note that this may slow down the import process. 

1. Select which of the parameters you want to be applied first before starting the import. 
2. Insert the memory card to an attached card reader. 
3. Open the import dialog (if not already automatically opened). 
4. Select images for import and select the relevant settings. For more information, see the 

section on Importing images. 
5. From the Adjustments panel, enable the Auto Adjust option with a check-mark. This 

setting is remembered the next time the importer is opened using the same document 
type (Session or Catalog). 






28.5 Exposure 

Capture One’s Exposure panel comprises separate tools controlled by sliders (or optional text 
boxes) to make tonal adjustments and correct common mistakes. Even if substantial or 
complex corrections are not required, practically every image can benefit from a few minor 
adjustments using one or more of the sliders in this panel. In many cases, the adjustments 
made here and with the HDR panel can replace those made with the Levels and Curves tool. 

Use the Exposure tool to adjust exposure, contrast, brightness, and saturation. 

The Exposure tool changes the appearance of colors. Tones often appear oversaturated, but 
this can be changed by reducing the Saturation, edging the slider to the left. 

1. Press the Exposure Warning icon or go to the main menu and select View -> Show 
Exposure Warnings to highlight the areas of an image that may be overexposed. A 
(default) red color mask will fill the areas that may be "burned out" and no longer display 
any detail. 

2. Optionally enable the Shadow Warning to display potentially underexposed areas or 
shadow areas that may be "blocked" or "crushed" and can no longer display tones or 
detail.  

3. If you are new to Capture One, press the A icon in the Exposure tool's title bar to apply 
an Auto-Exposure adjustment.  

4. Use the High Dynamic Range tool to help recover loss of detail in highlights and 
shadow areas. The Highlight and Shadow sliders will also affect all colors and shades. 
Start by trying to carefully recover the information hidden in the highlights by adjusting 
the slider to the right while watching the Highlight Warning on-screen. Aim to leave 
specular highlights (light sources, including reflections). Then gently adjust the Shadow 
slider while observing the blue-colored Shadow Warning on-screen. Alternatively, adjust 
the Exposure slider, while watching the on-screen warnings.  

5. Use Layer Adjustments, such as the brush or gradient, to alter the exposure if there are 
specific areas of an image that are overexposed. 

In this tutorial, learn more about the various ways to adjust exposure and contrast in Capture 
One 

https://www.youtube.com/watch?v=rV7no5j1tNU
https://www.youtube.com/watch?v=rV7no5j1tNU





28.6 Adjusting exposure in the Exposure tool 

The Exposure slider in the Exposure tool works like the camera’s exposure compensation dial, 
lightening or darkening the image and shifting the color and luminance values in the histogram 
to the left or right. 

It is particularly efficient at recovering highlight or shadow detail from RAW files without 
introducing color casts or hue shifts over a range of -1.5 to +2 steps. However, adjustment can 
change the appearance of colors by altering the saturation. 

The slider is continuously adjustable over a range of ±4 steps. However, exposure can be 
adjusted in regular values of 0.1 steps using the up/down keys or whole steps using the Shift 
modifier with the up/down keys.  



A special algorithm is adopted to prevent clipping when making extreme adjustments to 
previously processed files such as JPEGs, provided that new black and white points have not 
already been set using the Levels tool. 

1. Select the image or images to be adjusted. 
2. Go to the Exposure tool tab. 
3. From the Exposure panel, move the Exposure slider to the left to decrease exposure 

and darken images. Move the Exposure slider to the right to increase exposure and 
lighten images. 




In this tutorial, learn how to adjust exposure using the Exposure slider


 


28.7 Applying Auto exposure 

The Exposure panel includes an Auto exposure icon  in the title bar. The exposure 
correction is based partly on the original meter reading in the Exposure Evaluation panel and an 
average exposure based on the 18% reflectance of a middle gray card or mid-tone surface. It 
also adopts smart tech to prevent color casts or hue shifts. While it is useful as a starting point, 
exposure may be subject to creative intent and there are certain scenarios can be not suitable 
for. 

https://www.youtube.com/watch?v=rV7no5j1tNU





28.8 Adjusting brightness 

1. Go to the Exposure tool tab. 
2. In the Exposure tool, adjust the Brightness slider that will primarily affect the mid-

tones of an image. Move the slider to the left to increase mid-tone contrast or to the 
right to lighten shadow areas and reduce contrast. 




28.9 Adjusting contrast 

1. Go to the Exposure tool tab. 
2. In the Exposure tool, adjust the Contrast slider to the right to increase contrast 

throughout the image. Move it to the left to decrease contrast. 

You can control the contrast of the image with the  Curve tool. However, the Contrast slider is 
faster and easier to use than working with curves for most people, and it also affects the colors 
in a slightly different way than the Curve tool does. 






28.10 Adjusting saturation 

This tool uses "intelligent saturation", so it does more than simply affecting normal saturation 
values. The positive values (attained when the slider is moved to the right) are comparable to 
what third-party software often refers to as Vibrance (it is gentler to the skin tones and will be 
able to enhance, for instance, a blue sky without over-saturating the rest of the image). The 
negative values represent regular saturation settings. Decreasing the saturation will ultimately 
turn an image black and white. This, in turn, will change the histogram from RGB to 
monochrome, although the image will remain in RGB color space as chosen by the output 
color space. 




28.11 The High Dynamic Range tool overview 

The High Dynamic Range tool is designed to simulate high dynamic range imagery from a 
single image and is not meant to merge an exposure bracketing sequence consisting of 
multiple images. 

While it is good practice to adopt optimal exposure techniques, such as ETTR, to minimize 
noise and maximize the sensor’s potential dynamic range to capture the widest range of tones 



without losing detail in the extremes, the sensor’s dynamic range cannot be extended in a 
single image beyond its specification in reality. 

By adopting separate Highlight and Shadow sliders, the High Dynamic Range tool compresses 
the extreme tonal values in an image to simulate a wider dynamic range. 

The Highlight slider lowers the brightness in the highlights and is used to recover detail from 
overexposed regions. If a channel is clipped accidentally, the tool can use the data in the other 
channels to reveal detail. 

By analyzing the color data in the shadow regions, the HDR tool's Shadow slider adopts similar 
technology for determining and recovering detail that is no longer visible from underexposed 
images. As the brightness is increased in the shadows, the excessive adjustment should be 
avoided where possible. Otherwise, noise is likely to become visible. 

Adjusting the Shadow and Highlight sliders in the High Dynamic Range allows not only the 
recovery of shadows and highlights but provides the possibility to amplify the ranges, increasing 
the contrast. 

The Black and White sliders are used for better control of the darkest shadows and the 
brightest highlights making it possible to fine-tune contrast using the High Dynamic Range tool 
only. In case more control is needed, the Levels and Curves tools can be used. 

In this tutorial, learn how to adjust exposure and contrast with the High Dynamic Range tool 




28.12 Auto adjust HDR 

The High Dynamic Range tool has an Auto option available from the tool’s title bar. Like the 
other Auto Adjust options in Capture One, this is can be enabled from the main toolbar and 
added alongside other adjustments and included as an option when importing. 

https://www.youtube.com/watch?v=rV7no5j1tNU


It is also useful as an initial setting as the tool’s sliders are updated with the adjusted settings. 
Not only does this show the amount of adjustment for the image, giving you some indication of 
how to use it, but also allows you to fine-tune the image. 

The Auto option automatically analyzes the image and optimally adjusts the highlight and 
shadow regions. Provided that the image is not grossly over- or under-exposed, it typically has 
little effect on mid-tones. This usually results in natural-looking images and provides a good 
starting point for images with clipped channels. 

1. Go to the Exposure tool tab. 
2. From the title bar, press the Auto adjust icon (as shown in the image below). Where 

necessary, the adjustments are automatically applied to the image and the Highlight 
and Shadow sliders display the adjustment settings. 

3. Fine-tune the adjustments using the two sliders. Enable Show Exposure Warnings in 
the toolbar, main menu or using Cmd/Ctrl-E. 




28.13 Recovering details in the highlights and shadows 

The Highlight slider in the High Dynamic Range tool is used to restore detail from highlights by 
compressing the color and luminance values at the right-hand side of the histogram. 

The Shadow slider lightens the deepest shadows, compressing tonal values at the other end of 
the range and revealing any detail that was recorded at the time of capture. 

The Black and White sliders are used for better control of the darkest shadows and the 
brightest highlights making it possible to fine-tune contrast using the High Dynamic Range tool 
only. 



The HDR tool produces natural-looking images at low-to-medium values. Note that excessive 
adjustment can lower both contrast and saturation. It is recommended, therefore, that the 
Clarity tool is used to add mid-tone contrast. 

The tool is placed before the Levels and Curve tools for a reason. At the risk of revealing noise, 
the HDR tool should not be used after the adjustment of those tools in your workflow. 

1. Select the image or images to be adjusted in the Browser. 
2. Enable Show Exposure Warnings in the toolbar, main menu or by using the shortcut 

Cmd/Ctrl-E. 
3. Go to the Exposure tool tab. 
4. From the High Dynamic Range tool, adjust the Highlight slider to darken and recover 

bright and overexposed areas while observing the highlight warning mask. Specular 
highlights, reflections, and direct light sources can be left to clip. 

5. Adjust the Shadow slider to lighten dark areas to reveal detail as necessary. Keep to 
low values to maintain natural-looking images. 

6. Adjust the White and Black sliders to fine-tune the contrast of the brightest highlights 
and the darkest shadows. 




28.14 The Levels tool overview 

The Levels tool in Capture One, when in the combined RGB mode, is used to map the tonal 
values in an image. Typically this is used to expand the tonal range shown in the Levels’ 
histogram. It is especially useful with low-contrast images such as those taken in flat lighting or 
heavily-diffused light (for instance, hazy or foggy daylight that contains compressed tonal values 
with few if any clipped areas). However, it will depend on your creative intent. 

Selecting Auto Levels in the combined RGB Channel mode, Capture One will attempt to set the 
shadow and highlight sliders to either side of the histogram, thereby increasing contrast and 
altering the brightness. Some small number of pixels are allowed to go to pure black or white, 
such as specular highlights, without substantially affecting the overall contrast. 






Adjusting the shadow and highlight target sliders maps the pixel values at those points to the 
selected output values. If the output sliders or output values are left to the defaults, the points 
will be mapped to 0 and 255. In the example above, the Highlight input is mapped to 220 and 
the Highlight output is mapped to 244; the value range from 0-220 is remapped to 0-244 with 
no bias (it is a linear shift). Tones above 220 are set to remapped as well, in a linear fashion. 

The Levels tool in Capture One differentiates from other applications in that the Input and 
Output tones are not necessarily pure black (0) and pure white (255) points. They can be; 
leaving the Output values to 0 and 255, while remapping the Input values as to 10 and 245 will 
clip the histogram on both ends. This is in contrast to the Curves tool, where the black and 
white points are absolute endpoints for the histogram values. 






The middle-slider is provided to adjust brightness or gamma of the mid-tones. Moving it to the 
right compresses the shadows and lightens the highlights, while moving it to the left 
compresses the highlights and lightens the shadows. While the remaining RGB values are re-
distributed to avoid color shifts, the combined RGB mode will not correct any inherent color in-
balance. 

In this tutorial, learn how to adjust exposure and contrast with the Levels tool 

The Levels tool can also be used to adjust the color balance of the image. If a color shift is 
present, you can adjust the Levels using the individual Red, Green, and Blue Channel mode 
instead. Adjusting each histogram end-point manually is possible, however, it is quicker to 
switch a channel mode and apply Auto Levels on the individual channels. This often provides a 
very realistic-looking result. A shortcut to the application preferences is provided from the 
Levels tool’s action menu. 

28.15 Setting the Levels mode 

The Levels tool has two-channel modes (combined RGB and individual Red, Green, and Blue) 
between which you can switch manually by using the tabs. However, to apply auto levels 
correction or use the shadow and highlight pickers for each, you must select the appropriate 
mode from the application preferences. 

1. Select an image from the Browser. 
2. Go to the Exposure tool tab and navigate to the Levels tool. 
3. From the Level’s tool title bar, click on the Action button (…) icon and select 

Preferences… 
4. Alternatively, select Capture One/Edit (macOS/Windows) -> Preferences from the 

main menu. The Preferences dialog window opens. 

https://www.youtube.com/watch?v=rV7no5j1tNU


5. From the Levels tool area, select the appropriate Channel Mode from the fly-out 
menu. 




28.16 Auto adjusting brightness and increasing contrast 

When set to the default combined RGB Channel mode, the Auto option automatically sets 
black and white points, widening the tonal range, increasing contrast, and modifying the overall 
brightness. 

The Auto option will provide a good initial result, but further fine-tuning of the input sliders is 
usually necessary, depending on your creative intent. Select the shadow point (left), mid-tone 
(middle), or highlight (right) point sliders underneath the histogram and drag to the left to lighten 
or to the right to darken the image. 

When making adjustments, toggle on and off the highlight warning option in the toolbar while 
assessing the image for clipping as the red warning mask will inhibit adjustment. 



In most cases, the adjustment will be based on the final destination whether in print or the web. 
In the latter case, it is usually a matter of adjusting brightness using the mid-tone slider. 

With print, close attention is necessary when dealing with the highlight detail, though be aware 
that some print output profiles attempt to lighten the shadows. That is also the case when BPC 
is enabled when printing directly from Capture One. When assigning values, the shadow picker 
should be used. 

1. Select an image from the Browser. 
2. Go to the Exposure tool tab and navigate to the Levels tool. 
3. Select RGB and verify the tool is in the Auto RGB Channel mode by the inclusion of 

shadow and highlight pickers (eye-droppers) in that tab. 
4. From the Level’s tool title bar, click on the Auto adjust icon. New black and white 

points are set under the histogram. Meanwhile, the histogram is adjusted (usually 
expanded). The image in the Viewer will display more brightness and increase contrast. 

5. Optionally adjust mid-tone (gamma) brightness slider (left - to lighten, right - to darken) 
and fine-tune black and white point sliders to reduce clipping if any. 




28.17 Manual adjustments of brightness and contrast 

Manual adjustment of the Levels tool to improve contrast and brightness is possible instead of 
an Auto Levels correction. Alternatively, adjustment can be made as a part of refining the 
settings based on the intended output or creative intent. Adjustment of the combined RGB 
Levels is not only confined to color but it is especially useful for improving the tonality of black 
and white images. 

First of all, set the black point slider to lessen clipping or blocking and then set the white point 
slider while checking on-screen for clipping of highlights. Once selected, adjust the middle 



slider to the left to lighten or to the right to darken the image without clipping either end-point. 
In most cases, this will be subjective, depending on the image content.  

If the final destination is in print and the image contains nuanced detail in the highlights that you 
would like to retain, adjust the highlight clipping point slider to just less than pure white at 255 
(e.g., 250), making the image slightly darker. 

If the image contains specular highlights (without any detail), it is common practice to leave 
these to clip and adopt the same hue of the paper. 

1. Select an image, go to the Levels tool, and select RGB (combined channel mode). 
2. Optionally, click on the tool’s action menu and select Preferences… The Preferences 

window will open. Add a checkmark to the Enable Shadow Warning option. 
3. Select Show Exposure Warnings from the main toolbar or use the shortcut Cmd/

Ctrl-E. 
4. Set the black point in the image by moving the left end-point slider beneath the 

histogram to the point where the histogram begins to rise on the left (i.e. to define the 
darkest shadow). Stop when the blue-colored shadow warning is displayed in areas of 
the image that are being clipped. Zoom into the shadow areas to confirm. 

5. Adjust the white point slider to the point where the histogram rises on the right (i.e., the 
brightest highlight). Areas denoting the on-screen highlight warning should be minimal, 
with the exception of specular highlights (light sources or reflections) which can be left 
to clip. 

6. Optionally, adjust the High Dynamic Range tool’s Highlight slider to the right to reduce 
clipping. 

7. Modify brightness with the middle (gamma) slider, moving to the left to lighten or to the 
right to darken.  






28.18 Adjusting brightness and contrast using shadow and 
highlight pickers 

The shadow and highlight pickers can be used to select the black and white points in the 
Viewer. Although it can be difficult for inexperienced users to decide on the correct areas to 
select, you can use the Levels’ orange histogram marker derived from the cursor tool’s position 
to target the endpoints. 

The pickers can also be used to select shadow or highlight points in the combined RGB 
channel mode and assign target values to specific parts of the image to new output values. 

Although you can set the output values directly from the Levels panel, using the provided text 
boxes, the values can be set from the application preferences when they're required on a 
permanent basis. 

To use the pickers to set the shadow and highlight color, you must switch mode to the 
individual Red, Green, and Blue channel mode from the application preferences. If you use the 
pickers, be aware that they undo previous auto or manual adjustments. 

The following description relates to setting shadow and highlight points using the combined 
RGB mode. 

1. Go to the application preferences and select the Exposure tab. Enable Pick Target 
Levels and adjust the sliders to set the required values if needed. 

2. Go to the Exposure tool tab. 
3. From the Levels tool, select combined RGB mode to set shadow and highlight points. 
4. Select the Shadow Picker and click on the area of your image in the Viewer that has 

the darkest shadow with detail. You may need to zoom into the image. 
5. Select the Highlight Picker and click on the area that has the brightest highlight with 

detail in your image. 
6. If needed, adjust the middle slider to the left to lighten or to the right to darken mid-

tones. 






28.19 Auto correction of color casts and contrast 

Before the Auto correction of color can take place, the Levels tool must be set to the individual 
Red, Green, and Blue Channel mode. 

In many cases, the Auto Levels correction of color yields a more pleasing result than the Auto 
levels in the combined RGB mode. 

The channel mode is changed from the application preferences - a shortcut is provided from 
the tool’s Action menu button (… icon). 

The Levels tool automatically corrects color casts and sets histogram endpoints, however, 
manual adjustment of the color balance in each color channel is also possible. 

Each slider modifies the shadows, mid-tones, and highlights respectively by adding or 
removing color. For example, moving the shadow slider to the left in the Blue channel adds blue 
to the shadows. Moving it to the right removes blue, revealing a green tint. 

While Levels is useful for basic corrections, consider using the more intuitive Color Balance tool 
or Curves for precise control. 

1. Select an image from the Browser. 
2. Go to the Exposure tool tab and navigate to the Levels tool. 
3. Confirm that the Levels tool is set to the individual channel mode. 
4. From the Level’s tool title bar, click on the Auto adjust icon. The individual channels are 

re-mapped to new values and histograms are adjusted, if within the 0 to 255 levels. 
Color casts will be corrected and the image will display increased contrast. 



5. If needed, adjust color tone using mid-tone, shadow, and highlight sliders. For example, 
click on the Red channel tab to add red and adjust individual sliders. 




28.20 Adjusting output levels 

Output levels can be set manually by adjusting the sliders at the top of the histogram or by 
entering values in the boxes above. Input levels are re-mapped to those new output values. 

When used this way, the Levels tool can be used to compress the tonal range and reduce the 
contrast in the combined RGB channel mode, giving the image an offset look in the shadows 
or using the individual color channels to introduce color shifts in different tonal regions.  

Output values can be set before or after adjusting the input values. For example, when 
reducing contrast or adding a slight offset, it is usually performed after setting the input values.  

1. Go to the Exposure tool tab. 
2. In the Levels tool, select the RGB mode. 
3. Select the Auto adjust icon or adjust the image by pulling the shadow and highlight 

point sliders until they are just touching either end of the histogram.      
4. Check Highlight and Shadow warnings to identify any clipped pixels and adjust as 

needed. 
5. Adjust the middle slider to lighten or darken mid-tones as desired.  
6. Adjust upper shadow and/or highlight sliders or add values in the text boxes to reduce 

output values, while observing the effect in the Viewer. 
7. If needed, select the individual Red, Green or Blue tabs to access and adjust separate 

color channels and modify the color balance using the output sliders. 



8. Levels settings may be saved as a preset and applied to multiple images. 

 





28.21 Modifying Auto Levels clipping thresholds 

Capture One’s default settings for Auto Levels' allow 0.1% of the pixels to clip at the black and 
white points. This prevents those few pixels from adversely affecting the rest of the image in 
terms of contrast and tone. 

The range for each is adjustable between 0.00 to 10%, but in most cases, it is unlikely that the 
value as high as 1% would be adopted even when taking a moderately large area of specular 
highlights into account. 

Before deciding on the modified values, however, it is recommended that test prints are made 
to determine the individual characteristics of your printer, including specific paper and inks if the 
final destination is in print. 

1. Select an image from the Browser. 



2. Go to the Exposure tool tab and navigate to the Levels tool. 
3. From the Level’s tool title bar, click on the Action button (…) and select 

Preferences… 
4. Alternatively, select Capture One/Edit (macOS/Windows) -> Preferences from the 

main menu. The Preferences dialog window opens. 
5. In the Levels tool area, go the Auto Levels Clipping Thresholds section and add 

values to the relevant Shadows and Highlights text boxes. 
6. Once the values are set, they are saved. As there is no need to close and re-open 

Capture One, you can return to making adjustments after closing the preferences 
dialog. 




28.22 Previewing exposure warnings 

You can preview clipping in the highlight and shadows while working on various tools in 
Capture One that alter the exposure. The warnings are an essential aid in determining when 
image detail is lost during adjustment. 

The feature is not restricted to working with the Levels tool alone, but it is particularly useful 
when manually adjusting the shadow and highlight sliders to the clipping points. Clipped points 
are either pure black or pure white and lack any image detail. 

The Exposure Warning indicator is located in the right-hand group of the main toolbar. The 
preview displays a red-colored mask in the highlight areas, warning that at least one color 
channel (red, green or blue) is clipping and image detail may be lost as a result. Check the 
histogram in the Levels tool to see which channel is clipping - it will spike against the wall. 






The default setting for the shadow warning is disabled. However, this can be enabled from the 
application preferences Capture One/Edit (macOS/Windows) -> Preferences… -> 
Exposure tab -> Exposure Warning -> Enable Shadow Warning. When enabled, the 
clipped shadow areas are displayed in blue. 

The clipping thresholds and the color for each of the masks can also be modified from the 
application preferences. Click on the color window and select from the swatch. 

Note that the default highlight clipping threshold is below 255 (pure white) at 250 to allow a 
small number of pixels to clip. In most cases, the sliders can be left to the defaults. 






28.23 The Curve tool overview 

The Curve adjustment tool is one of the most versatile tools in Capture One. After making 
adjustments in the Levels tool, the Curve tool is used to further adjust the contrast and color 
balance. 

There are five curves in total in the Capture One Curve tool. Similar to the Levels tool, the 
curves are adjusted independently. The combined RGB curve and optional Luma curve are 
both used to adjust contrast and brightness. The latter one has the additional benefit of not 
increasing saturation. 

The Luma curve also prevents banding and abnormal artifacts that are sometimes visible in 
transitions between colors, even when making more extreme adjustments. Images processed 
using earlier versions of Capture One Pro must be updated using at least the Capture One 9 
engine before being able to edit images using the Luma curve. Capture One’s Curve tool may 
also be used to adjust color balance of the image using the individual color channels (Red, 
Green, and Blue). 

All five curves share similar characteristics. The lower-left and upper-right zones of the slope 
denote the shadow and highlight regions of the image respectively, while the area in the middle 
represents the mid-tones. By adding control points to the slope, you define the input values 
(represented by the horizontal axis). By adjusting it, you define the desired output values 
(represented by the vertical axis of the graph). 

When modifying the slope to that of a curve, the tool applies the contrast and color 
adjustments by either stretching or compressing tones in the shadow, mid-tone, and highlight 
areas. 

Although the Curve tool can be used to set the black and white points, it is usually best to do 
so with the Levels tool. The Curve tool allows greater flexibility and control of shadow mid-tones 
and highlights, particularly when the panel is undocked from the tool tab and expanded. 

Curves adjustment can be applied to layers for selective adjustment. 

In this tutorial, learn how to adjust exposure and contrast with the Curve tool 

https://www.youtube.com/watch?v=rV7no5j1tNU





28.24 Improving contrast with the Curve tool 

Curves enable users to further adjust the overall tonal distribution of an image within the 
shadow and highlight limits that are set by the Levels tool. Like Levels, the Curve tool has 
several channel modes to choose from depending on your intent. The combined RGB mode is 
used to adjust contrast and lighten or darken an image. 

1. Go to the Exposure tool tab. 
2. In the Curve dialog, select the RGB tab.     
3. Click directly on the slope to add a control point in the tonal region that you want to 

adjust. The upper-right part of the slope adjusts highlights and the center adjusts mid-
tones. The bottom or lower-left part adjusts the shadows. 

4. To lighten or darken the selected region, select and drag (or scroll) a control point up or 
down respectively to form a curve. 

5. To decrease or increase contrast in the chosen region, click and drag the control point 
to the left or right respectively. 

6. Add more points to the curve to adjust other areas. To remove a control point, click and 
press delete/backspace or drag it off the curve. 

7. As an option, you can also add points by selecting the Curve Point Picker and 
clicking on the area of your image that you want to adjust in the Viewer. 






28.25 Improving contrast without altering saturation 

The combined RGB mode is usually the first choice for fine-tuning contrast in most images, 
however, increasing contrast typically results in an increase in saturation. This can be confirmed 
by checking the color values before and after adjustment. 

It may be acceptable in landscapes, but an increase in saturation may not be desirable for 
certain images such as portraits. When that is the case, the Luma mode should be adopted 
instead. In most respects, the Luma curve can be adjusted in the same way that you would 
adjust an RGB curve. In fact, with more extreme adjustments, the Luma curve has a more 
realistic response.  

1. Go to the Exposure tool tab. 
2. In the Curve panel, select the Luma tab. 
3. Click directly on the slope to add a control point in the tonal region that you want to 

adjust. The upper-right part of the slope adjusts highlights and the center adjusts mid-
tones. The bottom or lower-left part adjusts the shadows. 

4. To decrease or increase contrast in the chosen region, click and drag the control point 
to left or right. 

5. To lighten or darken the selected region, drag a control point up or down. 
6. Add more points to the curve to adjust other areas. To remove a control point, click and 

press delete/backspace or drag it off the curve. 
7. As an option, you can also add points by selecting the Curve Point Picker and 

clicking on the area of your image that you want to adjust in the Viewer. 






28.26 Setting black and white points 

The tone curve has moveable anchor points located at either end, one in the shadows and 
another in the highlights. They enable you to set black and white points (remap the darkest and 
lightest values in the tonal range), similar to the Levels tool. Indeed, if the black and white points 
have been previously set using the Levels tool, it is not necessary to make adjustments to the 
anchor points. 

1. Go to the Exposure tool tab. 
2. In the Curve tool, position the cursor on one of the anchor points – a guideline will be 

displayed to help with the positioning. 
3. Click and hold the anchor point and then drag it to the desired position. For example, to 

remap the tonal range, move the anchor points inwards horizontally so that the 
guidelines just touch the edge of the histogram. 

4. Repeat the procedure with the second anchor point. 






28.27 Correcting color casts 

The Curve tool can be used to correct color casts. If those have been corrected already by 
using the individual Red, Green, Blue Channel mode of the Levels tool, then there is likely no 
need to do so in the Curve tool. 

If only a combined RGB adjustment was made (i.e., setting the black and white clipping points), 
then the Curve tool is arguably the best tool. It can also be used to add color in the shadows, 
mid-tones or highlights. Alternatively, consider using the Color Balance tool instead. 

When adjusting individual color channels, the Curve tool may be duplicated in any tool tab. 
Left-click on the tool and select Add Tool -> Curve. Repeat for each channel. 

1. Go to the Exposure tool tab. 
2. In the Curve panel, select individual Red, Green or Blue channels to adjust the color 

balance.     
3. Click directly on the slope to add a control point in the tonal region that you want to 

adjust. The upper-right part of the slope adjusts highlights and the center adjusts mid-
tones. The bottom or the lower-left part adjusts the shadows. 



4. Click on a control point and either drag or scroll it up to add the chosen color. 
5. Click and drag the control point to the left or right to lower or increase contrast in the 

chosen region respectively. 
6. Add more points to the curve to adjust other areas. To remove a control point, click and 

press delete/backspace or drag it off the curve. 
7. As an option, you can also add points by selecting the Curve Point Picker and 

clicking on the area of your image that you want to adjust in the Viewer. 




28.28 Applying a Preset in the Curve tool 

The Curve tool has several built-in presets that are useful as a starting point. 

1. Go to the Curve tool and select the Manage Presets (hamburger) icon. The Presets 
menu opens. 

2. Select a Preset from the list as a starting point. 






28.29 The Clarity tool overview 

The Clarity tool consists of four different methods and two adjustment sliders that can be used 
to add or remove what is termed collectively as local contrast in images. It is particularly useful 
for making contrast corrections after using the High Dynamic Range tool and can also be used 
for more specialist applications such as diminishing the effect of lens diffraction and for 
softening skin. 

The Clarity tool has four styles or methods for applying local contrast: Natural, Punch, Neutral, 
and Classic. The method selected affects both the Clarity and Structure sliders, however, the 
difference on the latter can be particularly subtle depending on the image content. 

The two sliders work similarly by altering the appearance of the transition between light and 
dark edges, however, they differ by the scale of the transition they affect. The difference in 
contrast of larger-scale transitions or regions can be altered using the Clarity slider. Positive 
values increase contrast and can be used to reduce the softening effect of haze in images, for 
example. Negative values can be selected to lower contrast and smooth out or soften 
unwanted detail that can be useful in portrait images. 

The Structure slider is used to alter the contrast between increasingly smaller-scale areas, 
where transitions have only slightly different tonal values. Therefore, it has a particularly 
noticeable effect on images that feature very fine detail, such as fine branches, foliage, grass, 



fabric, and textiles. This adjustment slider can also be used to mitigate the image softening 
effects from lens diffraction. 

Although it is intended that you select the method first and then adjust one or both sliders 
depending on the effect you want to achieve, there is no reason why you cannot switch 
between methods after adjusting a slider to see the effect on the image. Care should be taken 
to avoid excessive adjustment which can lead to clipping and artificial-looking images. Fine-
tuning with small adjustments and keeping to low values can greatly improve the look and 
perceived sharpness of the image. 

In this tutorial, learn how to adjust exposure and contrast with the Clarity tool 

28.30 Adjusting local contrast in the Clarity tool 

1. Go to the Exposure tool tab. 
2. In the Clarity tool, go to Method and choose one of the following options: 

a. Natural. This method applies mild local contrast and avoids false colors and 
clipped highlights. Low negative values may be used for softening portraits. 

b. Punch. Adds higher values of local contrast than Natural or Classic methods do 
and increases saturation slightly. If applied heavily, some highlight clipping may 
occur. Positive values using this method work well with landscapes. 

c. Neutral. This method adds the same level of local contrast as Punch, but 
saturation remains unaltered. When applying heavy contrast corrections, the 
Neutral method usually works best, resulting in a more realistic and pleasing 
effect.  

d. Classic. The Classic option introduced in Capture One Pro 6 applies the 
mildest local contrast without increasing saturation. This method preserves 
highlight detail better than the Punch and Neutral options. Positive values using 
the Classic setting work well with architecture and on the images with a degree 
of haze. Low negative values of Clarity may be used for softening portraits. 

3. Adjust the Clarity amount slider if necessary. Positive values increase mid-tone contrast 
whereas negative values lower it, producing a progressively softer look. 

4. Zoom the image to 100% in the Viewer or the Focus window to help in choosing the 
preferred Clarity method type and to verify whether the Structure adjustment is required. 

5. The Structure slider enhances texture when positive values are applied. Edging the 
slider to the left into negative values has a more moderate softening effect than the 
Clarity amount slider. 

https://www.youtube.com/watch?v=rV7no5j1tNU
https://www.youtube.com/watch?v=rV7no5j1tNU





28.31 Removing haze from images with the Clarity tool 

You can reduce the effects of atmospheric haze to significantly improve an image using the 
Clarity tool. When you want to preserve highlight detail, select either the Natural or Classic 
modes initially as these are the most effective. In addition, the Classic mode does not increase 
saturation like the others. 

Before using the Clarity tool, it is a good idea to make a white-balance correction or go to the 
Levels tool and perform an Auto Levels adjustment, preferably by using the individual Red, 
Green, and Blue Channel mode to set black and white points and perform color correction. 

The Structure slider is unlikely to make any enhancements, however, it does depend on the 
severity of the haze. Enhancements may be visible in more detailed images with low levels of 
haze. 

If you want to creatively add haze, move the Clarity slider (and Structure slider, as an option) to 
the left using small increments and keep to low values.  

1. Select the image in the browser. 
2. Go to the Clarity tool. 
3. From the Method drop-down menu, select either the Natural or Classic option. 
4. Drag the Clarity slider to the right, while observing the effect in the viewer. With more 

extreme adjustments, zoom to 100% to check for haloing and other unwelcome 
artifacts in backgrounds and enable the Exposure Warning and check highlights. 

5. As an option, move the Structure slider to the right while observing the effect in the 
Viewer. With extreme adjustments, zoom to 100% and check both highlights and 
shadows for clipping. 






28.32 Softening skin in portraits 

The Clarity tool can be used when softening the texture of the skin in portraits is required. To 
prevent the effect elsewhere in the image, particularly with backgrounds and highly textured 
clothing, brush the effect in using a layers adjustment. Some trial and error are required with the 
settings, depending on the desired effect. Natural or Classic method options are a good place 
to start. Although there may be some fine-tuning to make using the Structure slider, it is the 
Clarity slider that has the most significant effect. Avoid excessive slider adjustment as the 
Clarity tool may produce skin texture with an unnaturally smooth and plastic appearance. 

When the desired balance has been achieved, you can save the settings as a single User 
Preset. When using the Clarity tool, it makes sense to create a small library of User Presets as 
the fast rendering between them on-screen is well-suited to displaying the subtle differences 
between the different settings. 

If a layer mask has been made on an image, set the sliders to desired values and then switch 
between the method options to gauge the effect of each. Use the clone variant option to make 
a variant group, then use the compare variant option as the favorite to compare each one 
before saving the tool’s settings as a user preset. 

1. Select the image in the browser. 
2. Go the Layers tool. 
3. Select the Draw Mask from the foot bar menu or select the Brush (B) and draw over 

the skin areas. Consider avoiding or removing the mask around eyes and lips. 
4. Go to the Clarity tool. 
5. In the Method drop-down menu, select either the Natural or Classic option. 
6. Drag the Clarity slider to the left, keeping to low values, while observing the effect on 

skin texture in the viewer. Avoid extreme adjustments. Zoom to 100% to check for 
unwelcome artifacts in backgrounds, enable the Exposure Warning, and check 
highlights. 

7. As an option, drag the Structure slider to the left in small increments, keeping to low 
values, while observing the effect on detailed areas, particularly eyelashes, eyebrows, 
and the iris, if included in the layer mask. Avoid extreme adjustments and check both 
highlights and shadows for potential clipping. 



 

28.33 Improving loss of sharpness from diffraction 

Diffraction is a lens aberration that increases upon stopping down leading to a loss of definition, 
with at first a loss of contrast and then a loss of resolution. The Clarity tool can be used to 
reduce these effects by increasing contrast and the perceived sharpness. 

The selection of the Method and Slider choice is determined by the image content and creative 
intent, however, in general terms, you can adopt the Natural method and Clarity slider 
combination for a low amount of large-scale contrast where diffraction is just visible at mid 
apertures, for example. With small apertures, where the blurring effects of diffraction are more 
visible, use the Natural or Neutral and Structure slider combination to apply a higher amount of 
small-scale contrast. 

1. Select the image in the browser. 
2. Go to the Clarity tool. 
3. Select the Natural method and Clarity slider combination when a slight loss of 

contrast is noticed or adopt Natural or Neutral and Structure combination when a 
more noticeable loss of sharpness is detected. 

4. Depending on the choice made, drag the Clarity/Structure slider to the right, keeping 
to low values initially, while observing the effect in the viewer. With more extreme 
adjustments, zoom to 100% to check for haloing and other unwelcome artifacts in the 
background, enable the Exposure Warning and check highlight areas. 






28.34 Adding User Presets in the Clarity tool 

When using the Clarity tool, it makes sense to create a small library of User Presets as the fast 
rendering between them on-screen is well-suited to display the subtle differences in various 
settings. If a large library is required, create a folder for each of the four methods, and save the 
presets with incremental slider adjustments (as they are in a flat-list, you can apply and see the 
effects quickly by scrolling over them).  

1. Select an image from the Browser. 
2. Go to the Clarity tool and make the desired adjustments using the Method, Clarity, 

and Structure sliders. 
3. In the Clarity tool's Manage menu (hamburger icon), select Save User Preset... The 

Save Preset dialog window opens. 
4. Add checkmarks next to Clarity and Structure, select Save to keep the preset or 

Cancel to dismiss. 
5. If you select Save, a System dialog opens.  
6. Give the preset a relevant name, such as Neutral_Clarity_30_Structure_30, and select 

Save. 
7. If preparing a library, select New Folder and name it using the selected Method, such 

as Neutral, then name the preset Clarity_30_Structure_30 and select Save. 




User Presets in Capture One can be accessed via the individual tools’ Manage Presets menu 
(hamburger icon) in the title bar or in the Styles and Presets tool. User Presets made by the 
Clarity tool can also be applied from the Layers tool when the localized application is required. 






 


28.35 The Dehaze tool overview 

The Dehaze tool introduced in Capture One 21 (14.0.0) is designed to control the amount of 
haze and improve the saturation in flat-contrast images.  

 

  

The Dehaze tool is located in the Exposure tool tab by default. If that does not show up in 
your workspace, you can add the Dehaze tool by right-clicking in the Tool Tab area and 
selecting Add Tool -> Dehaze. 



 

To remove the haze, fog, or smog effect from the image, use the Dehaze tool following the 
steps outlined below. 

1. When dragging the Amount slider in the Dehaze tool, a shadow tone is automatically 
detected. Dragging the Amount slider to the left or right will change the haze effect 
correspondingly. 

  

2. Select the Pick Haze Shadow Tone cursor to determine another shadow tone which will 
yield a different result. For optimal results, the shadow tone should be picked on a dark and 
hazy area. 

 



  

3. To reset the haze color to an automatically calculated color, set the Shadow Tone to Auto. 

  

4. The Dehaze tool can be also used with the adjustment Layers to control the haze effect on 
the specific part(s) of the image.  

After drawing a mask and making the adjustments with the Dehaze tool, click on the Action 
menu (...) icon in the Dehaze tool and select Recalculate Haze Shadow Tone from the 
context menu to recalculate the auto color based on the mask.  



 

28.36 Applying a vignette 

Vignetting is a controlled exposure adjustment that will either darken or brighten the edges and 
corners of an image. The edges and corners will appear brighter when the EV value is added 
and darker when it is reduced. Vignetting will be affected by any color tone that is applied to an 
image, including the Sepia and Blue tone styles. Note that this tool is not meant to correct the 
shortcomings of an optical system. The Light Falloff tool in conjunction with either a Generic or 
Specific Lens Profile should be adopted for that purpose. 

1. In the Exposure tool tab, select the Vignetting tool. 
2. Select an image from the browser and choose the desired option from the Method 

drop-down menu. The two crop options, circular and elliptic, resize the vignette when 
cropping an image. 

3. Adjust the Amount slider to the right to lighten or to the left to darken the edges and 
corners of an image. The amount of exposure can be adjusted over a range of ±4EV. 








Part 29. Details 

29.1 Overview of sharpening workflow 

To accommodate various workflows, Capture One’s Sharpening tool in the Details tool tab is 
very flexible and can be used for a wide range of capture-sharpening or creative sharpening 
techniques prior to additional localized creative sharpening and output sharpening. As a part of 
the default settings applied to image variants, Capture One adds sharpening according to the 
camera model used. This step is intended to counteract the inherent softness of digital capture, 
including anti-aliasing, diffraction, and the subsequent interpolation or demosaicing process in 
Capture One. 

Like the optional Diffraction Correction (deconvolution sharpening) and Sharpness Falloff 
available in the Lens Correction tool, the default sharpening settings can be considered an 
optional component within the first of a typical three-stage sharpening workflow. Capture 
sharpening of some form is required for every image, so if you don’t use deconvolution 
sharpening or the sharpness falloff tool, Capture One’s Sharpening tool should be used instead. 
It can be set to the default or fine-tuned manually using the sliders (and saved as a preset or as 
a new default setting) prior to further sharpening. 

The second stage of the sharpening workflow known as creative sharpening depends on the 
image content and intended use. When you want to apply global sharpening, for example, to 
rescue a soft or slightly misfocused image, use the Sharpening tool in the Details tool tab (this 
effectively overrides the default capture sharpening settings). Applying sharpening usually 
increases the visibility of noise, so you will likely have to adjust the noise reduction settings 
while sharpening the image. Fortunately, it does not matter in which order you make the 
adjustments as Capture One will apply all the settings in the optimal order when processing the 
images for export. When you want to apply sharpening selectively to areas in an image, for 
example, to the eyes in a portrait, use the Sharpening tool in the Local Adjustments tool tab. 

This multi-stage sharpening workflow allows image variants to exist close to an output-ready 
state with the third and final stage, Output Sharpening, only being required when printing or 
sharing images. The settings for output sharpening can be customized (and saved as a part of 
a recipe or preset), taking into account any influence on the final image by the intended output 
device. Consider the implications to your workflow if just one stage of sharpening is used - you 
will have to adjust the image variant each time you want to change the output device. 

29.2 Evaluating sharpness with the Focus Mask 

The Focus Mask tool is intended as a means of evaluating the sharpness of an image at the 
time of capture, particularly when working tethered. However, it is also useful when identifying 
and selecting properly focused images and attendant depth of field prior to adding sharpening. 



1. Press the Focus Mask icon. Sharp areas will be highlighted in a (default) green 
marking.  

2. Go to Capture One -> Preferences on macOS or Edit -> Preferences on Windows 
to adjust the Focus Mask settings. 




 


29.3 Checking sharpness and focus with the Focus tool 

Capture One’s Focus tool has a preview window that can be used to examine a part of an 
image in detail at up to 400% magnification without zooming into the Viewer. The Focus tool 
can also be undocked from the toolbar and placed anywhere in the Viewer. For adding 
convenience when sharpening, you can also undock the Sharpening tool from the toolbar and 
dock it beneath the floating Focus window. 

1. Go to the Details tool tab. 
2. The Focus tool shows a section of the image that can be magnified up to 400%. 
3. Use the Pick Focus Point icon to select the desired area (in the Viewer) to inspect in 

detail. 
4. Adjust the magnification on the slider below the window or click on the icons on each 

side to alter the magnification in steps. Sharpness should be assessed at 50% and at 
100%. 

5. To resize the preview window, click on an edge or corner and drag. Alternatively, click 
on the Action menu (…) icon and select a sizing option (Medium or Auto Size) from 
the list. 






29.4 Adjusting sharpening 

As a part of the capture sharpening stage, Capture One applies pre-sharpening to images 
based on the camera model. The default settings are a good place to start when enhancing an 
image. Note, of course, that adjustments are global and override the default settings. To alter 
the sharpening parameters using the keyboard as a shortcut, click on the values to highlight the 
box, then use the up/down arrows to increase/decrease the values by a set amount. To 
increase by a larger amount, select the Shift key first. 

1. Go to the Details tool tab. 
2. Either set the Viewer to 100% and use the Pan cursor tool (H) to navigate to an area in 

the image or select an area with the picker in the Focus tool. 
3. In the Sharpening tool, set the Amount. This slider lets you specify how much 

brightening and darkening you want to apply to the edges.  Higher settings apply more 
contrast. The majority of the sharpening adjustment is performed using this and the 
radius slider. 

4. The Radius slider adjusts the width of the brightened and darkened areas at the edges. 
Typically the radius can be set low at first and increased in combination with the amount 
while observing the effect on the edges. 

5. The Threshold slider controls the difference in brightness between adjacent edge 
pixels, where the sharpening effect will take place. When set to zero (0), sharpening will 
be applied to all the edge pixels in an image. High values affect high tonal differences 
between edge pixels. Typically the threshold is set low, the value between 0-1.0 is 
common. However, the threshold can be increased to mitigate sharpened noise (i.e., 
after adjusting the amount and radius). 

6. Adjust the Halo Suppression slider when halo artifacts are noticeable, particularly after 
aggressive sharpening has been applied (i.e., after high values of amount and radius 



have been applied). Check images on high contrast edges for halos (dark and bright-
lines) in the Focus window or Viewer at 100% or more and drag the slider to the right to 
reduce or eliminate them. 

7. U s e t h e P a n c u r s o r t o o l t o c h e c k o t h e

r areas of the image at both 50% and 100%.     

29.5 Saving settings as new defaults 

After adjusting the sharpening sliders, you can save the adjustments as a new default setting 
for your particular camera. Existing image variants in Capture One will not be affected, however, 
every time you import new images from that camera, the new settings will be applied. In 
addition, you can manually apply the adjustments to existing variants if you want to update 
them. Note that the sharpening settings are global. 

1. Select a variant and fine-tune the default sharpening settings. 
2. From the Action menu (…), select Save as Defaults for [camera model]. A dialog 

will open reminding you that the default adjustments for all new variants will be changed 
while the existing variants will not. 



3. Click Apply to save the adjustments to the selected variant (and any new image 
variants from that camera in the future). 

4. To apply the new default adjustments to existing variants, select them in the browser 
and choose Apply Defaults from the Action menu (…). 




29.6 Saving settings as user presets 

In addition to saving the sharpening adjustments as new defaults, Capture One allows you to 
save the adjustments as a user preset. The distinction between the two is that user presets are 
not automatically applied during import and are more likely to be used to apply different 
sharpening adjustments depending on the content and intent.  



1. Select a variant and fine-tune the default sharpening settings. 
2. From the Manage menu (three-bar icon), select Save User Preset… A Save Preset 

dialog opens. 
3. Verify the parameters you would like to be saved are check-marked and click Save.  
4. You will now be prompted to name the preset. Choose a meaningful name and click 

Save. 
5. If you create a lot of sharpening presets, you can create a dedicated folder for them. 

First, select New Folder, choose a meaningful name and click Save, then name the 
preset and save it to that folder. 






29.7 Sharpening an image using presets 

Capture One has a number of built-in sharpening presets that can be applied to images. 
Alternatively, if you have previously saved a sharpening user preset, you can select that and 
apply the settings instead. 

1. Go to the Details tool tab. 
2. Either set Viewer to 100% and use the Pan tool (keyboard H) to navigate to an area of 

interest or select an area with the picker in the Focus tool. 
3. Press the Manage Presets icon to access a variety of sharpening settings. Select a 

setting from the list. 
4. Fine-tune the desired setting using the sliders. 
5. Use the Pan tool (hand icon) to check other areas of the image at both 50% and 100%. 
6. To remove a built-in preset, return to the manage presets menu and re-select the active 

preset from the list (indicated by a checkmark). Reselecting will disable the preset (and 
remove the checkmark).  

7. When removing a user preset, select the preset from the list under Applied Preset and 
click on Remove from the menu. 

29.8 Switching between global and selective sharpening 

If you have created a layer for selective sharpening in the Layers tool, you can quickly switch 
between that and global sharpening. Simply select the background layer for global sharpening 
or create a new filled layer and apply the sharpening to that instead. For extra flexibility, when 
using the adjustment layers, you can slightly over-sharpen as an option, then adjust the opacity 
of the layer if necessary. 

1. Go the Layers tool and select the layer used to apply localized sharpening. A small 
brush icon next to the Sharpening tool’s name is displayed in the title bar. 

2. Select Background or click on the Create New Layer (+) button in the bar, select 
New Filled Layer and apply or adjust sharpening. 

3. If either adjustment layer was over-sharpened as an option, adjust the Opacity slider to 
fade the effect. 






29.9 The Noise Reduction tool 

Capture One allows the removal of luminance and color noise from images using the Color and 
Luminance noise reduction sliders. Luminance noise exists in every digital image. Noise is 
caused by the light-sensitive chip regardless of ISO. Normally, this noise is more visible at high 
ISO values. Higher Noise levels at high ISO values are caused because the signal has been 
amplified. 

Remove noise from image files 

1. Go to the Details tool tab. 
2. The Noise Reduction tool will display the auto adjustment settings. 
3. Use the Luminance slider to adjust the level of luminance noise. 
4. Use the Color slider to adjust the level of chromatic noise. 
5. Adjust the Details slider to smooth the surface of an image. 

Luminance 



This slider removes the pattern-like noise that is often present in shadow areas. The default 
setting for Luminance is 50. Increase the setting value for images that display displeasing noise 
levels and check the effect in the Viewer at 100% magnification. 

 

 

Color 

This slider removes color noise from images that are typically noticeable as subtle green/
magenta patterns. It is very difficult to recommend specific settings as noise varies from 
camera to camera, but the program defaults provide a good starting point. The Viewer provides 
a clear view of the effect of filters on image noise. 




Details 

Applying heavy chromatic or luminance noise reduction may give an image a soft appearance. 
If that is the case, adjust the Details slider to smooth the surface of an image. The default 



setting of 50 produces an even balance between image detail and noise. Adjust the Details 
slider to a smaller value to achieve a smoother surface. A large value produces fine detail with 
improved edge definition. However, a higher setting can also produce more grain, especially 
with images captured at a high ISO. 

 





Single Pixel slider 

Images that are exposed using a long shutter speed may be susceptible to the occasional ‘hot-
pixel’, which is a single white pixel that should appear dark. The Single Pixel slider can be used 
(in the Noise Reduction tool) to eliminate hot-pixels, although it can also affect the rest of the 
image. The filter will analyze single pixels compared to the surrounding area and correct the 
errors. Applying adjustments appropriately as the Single Pixel effect is very powerful especially 
at its maximum. 

The Single Pixel slider, like many other adjustments tools, should always be used with caution 
and in moderation. Remember to try and check the final result before processing. 






Remove long exposure artifacts and high ISO noise Pro 

1. Go to the Details tool tab. 
2. Go to the Noise Reduction tool. 
3. Use the Single Pixel slider to reduce the artifacts of a long exposure. 
4. The higher the number is, the harder the tool works. 




29.10 Reducing Moire 

In simple terms, Moiré can occur when capturing a subject with fine pattern details. An image 
sensor may reproduce this pattern with a Moiré effect because it lacks resolution. Moiré can be 
an issue when photographing clothes and can occur in architecture photography. 

The example of Moiré 






The simplest way to avoid Moiré is by adjusting the position of a camera by moving it back/
forward while photographing and/or changing your aperture setting.  

When working with the Moiré tool, check areas that naturally have narrow stripes or a stripe-like 
pattern. If these have disappeared gradually, turn down the Amount and Pattern and re-check 
the original Moiré issue. 




1. Go to the Details tool tab. 
2. Go to the Moiré tool. 



3. Zoom to 100% in the Viewer and keep the Moiré area visible. 
4. Adjust the Amount value and the Pattern value in small increments. 
5. When the Moiré has disappeared, do not increase the Amount or Pattern values. 




29.11 The Film Grain tool overview 

The Film Grain tool can be used to alter the image aesthetic by adding a realistic interpretation 
of film grain to digital images. Alternatively, the Grain tool may be used to add texture to digital 
images that have an excessively smooth or “polished” appearance, possibly after adding too 
much noise reduction or after adjusting the negative Clarity settings. If this is the case, the Film 
Grain tool may be used to create a more natural-looking image. Increase Impact (contrast) and 
Granularity (grain size) with caution. A number of built-in presets for different grain-effects are 
available from the tool's action menu (...). 

NOTE: In Capture One Express, the Film Grain tool is not present. 




 


1. Go to the Details tool tab. 
2. In the Film Grain tool, select the grain type from the Type drop-down menu. 



3. Select an area of uniform color or an area without texture in the Viewer or in the Focus 
window. 

4. Adjust the contrast to the desired amount using the Impact slider. 
5. The granularity or size of the grain is adjustable. Alter from fine to coarse by dragging 

the Granularity slider to the right. When Fine Grain is selected, the Granularity slider 
is disabled. 

6. Settings may be saved as a User Preset. A number of built-in Presets are also available. 

NOTE: The Film Grain tool is not available as a Layer. 




29.12 The Spot Removal tool overview 

The Spot Removal tool can be used to quickly remove spots or small blemishes from images. 
In addition to spot removal, it also has an option to remove sensor dust. Although the operation 
using a circular cursor to retouch each imperfection is the same between the Spot and Dust 
modes, those two adopt different algorithms so the final results will vary. Whereas the Spot 
option analyzes texture, color, and brightness from the sampled area and merges that with its 
immediate surroundings, the Dust mode estimates the light lost and compensates with a 
localized exposure adjustment. It is recommended, therefore, to limit each to their intended 
use. 

Sensor dust can be commonly seen in similar or identical locations on images from one 
session. Dust can settle in the front of the so-called "filter-stack" of an image sensor and may 
appear in varying degrees of sharpness from image-to-image, depending on the aperture 
selected during capture. To save time when retouching dust spots from multiple images, use 
the Global Copy and Apply buttons to apply the corrections. Alternatively, make a local copy of 
the dust spots using the Adjustments Clipboard and apply the Dust setting to the rest of the 
images. Always check image files when automatically removing dust spots. The Spot Removal 
tool works with offline images so you can continue working on a Catalog without the source 



files available, for example, when you are away from the office and do not have access to an 
external drive or NAS. You can use multiple overlapping selections (up to 100 selections can be 
made per image), however, the brush-based Heal tool is recommended when more advanced 
retouching is required. 

NOTE: In Capture One Express, the Spot Removal tool is not present. 




You can switch between the Dust and Spot options quickly from image-to-image or even on 
the same image directly from the Viewer. 

1. With the Spot Removal cursor selected, Ctrl/right-click (MacOS/Windows) in the 
Viewer. The Spot Removal Settings dialog window opens beneath the cursor in the 
Viewer. 

2. Click on the field adjacent to Type and select the appropriate option from the menu. 




29.13 Removing spots and sensor dust 

The operation is the same for removing spots and small blemishes as it is for removing sensor 
dust. However, for the best results, it is recommended to use the appropriate mode, depending 
on the issue encountered. Both types of spot removal can be employed in the same image. 



When checking images for sensor dust, it may help to darken the image first using a negative 
exposure adjustment.  

1. From the Details tool tab, go to the Spot Removal tool. 
2. In the Type drop-down menu, select Dust or Spot as appropriate and click on the ring-

shaped orange cursor adjacent to the Type field. Alternatively, select the circular 
orange-colored cursor from the Cursor toolbar or use the shortcut O. When the Dust 
option is selected, the current cursor changes to a four-piece ring-shaped cursor with a 
crosshair. When Spot is selected, the cursor can be identified by its unbroken circular 
cursor with a crosshair. 

3. Magnify the image in the Viewer to 100%. 
4. Before applying, adjust the size of the circular cursor to match the spot or dust particle: 

Ctrl/right-click (Mac OS/Windows) in the Viewer. The tool opens beneath the cursor. 
5. Adjust the Radius slider to fully cover the spot or dust particle and click on it to remove 

it. Alternatively, click on the spot or dust particle, then click-and-drag the edge of the 
selection ring to cover it. When active, the circular cursor changes from silver-gray to 
orange-colored and the spot or dust particle is removed. 

6. To re-position a selection, place the circular cursor in the center of the selection ring 
and drag and drop to change its position. 

7. Repeat Steps 2 to 6 to remove more individual spots or dust particles. 




 


29.14 Removing sensor dust from multiple images 

When sensor dust occurs, it is typically seen in the same location on all images from the same 
camera, particularly during the same session. Once all of the selections have been made and 
the dust removed from one image, you can apply the adjustments to all the images in the 
session. The same procedure can be used for spot removal, with some caution, as the spots 
must be located in the same position in each image. 



In Capture One, there is more than one method you can use. The quickest is when applying 
adjustments to multiple images (the Edit Selected Variants option is already enabled) by using 
the local Copy and Apply command. If you have not decided on the image or images to apply 
the adjustments to (i.e., they are not already selected or they are, but the Edit Selected Variants 
option is not yet enabled), then a combination of local and global copy and apply commands 
must be used. 

1. Select one image from the Browser and make the selections using the Dust removal 
option. 

2. Click on the Copy and Apply button (double-headed arrow icon) in the title bar. The 
tool's Adjustments Clipboard dialog window opens. 

3. Add a check-mark to the Dust option and choose one of the options: 
a. Copy - choose this to copy to the clipboard when you haven’t yet selected the 

image or images you want to apply the adjustments to (i.e., if the Edit Selected 
Variants option is not already enabled). The adjustments are copied to the 
clipboard (this includes both the local clipboard and global adjustments 
clipboard). 

b. Apply - to copy and apply to one or more images if the Edit Selected Variants 
option is already enabled. The adjustments are copied to the selected images. 

4. If you selected Copy in Step 3, select the image or images (when applying to multiple 
images, enable the Edit Selected Variants option) and press the Apply button in the 
main toolbar (downward slanting arrow icon) or the Apply button in the Adjustments 
Clipboard. 

5. The adjustments are applied to the selected image or images. 
6. Always check images when automatically removing sensor dust, particularly when 

removing spots. 






29.15 Clearing selections from the Viewer 

1. When you have finished working with the Spot Removal tool, switch to another cursor 
such as the Pan (H) or Select (V) cursor. This will clear all of the ring-shaped dust/spot 
removal cursors from the Viewer. Any sensor dust or spots that have been removed will 
stay hidden.  

2. To continue using the Spot Removal tool on the same image, re-select the circular 
cursor from the Spot Removal tool or Cursor group. Any previous selections made 
will be recalled and displayed for further editing. 




 


29.16 Deleting selections with the Spot Removal tool 

Deleting specific selections 

Each time a selection is made, a selection ring indicates the position in the image and it is 
recorded and numbered in the Spot Removal tool. To highlight the individual selection, you can 
either select it directly from the Spot drop-down menu if you know the position or navigate 
through each selection using the forward/backward> / < buttons in the tool. The selection is 
highlighted in the Viewer. If you have made multiple selections, however, it is unlikely that you 
will know what number it is. If you select the circular cursor in the Viewer, the numbered 
position will be displayed in the Spot field of the tool. 

1. To delete a selection, either select it from the list in the Spot drop-down menu in the 
Spot Removal tool or in the Viewer so that it changes from silver-gray to orange. 
Choose one of the following options: 

○ Press the backspace/delete key. 
○ Press the delete button (-) icon in the Spot Removal tool. 

2. The selection is deleted. If there was a spot or dust particle beneath that selection, it will 
re-appear. 






 


Deleting all selections at once 

1. To delete (reset) all the spot/dust adjustments in an image without affecting any other 
adjustments made, click on the local reset button (curved arrow icon) in the Spot 
Removal’s title bar.  

2. To delete spot/dust adjustments on all selected variants, Shift-click on the local reset 
button. 

3. To temporarily delete all the spot/dust adjustments, press Option/Alt-click (macOS/
Windows) on the local reset button. 




29.17 Saving selections as a Style 

You can save the dust-removal adjustments as a kind of "dust map" for that specific camera for 
the upcoming sessions. 

1. Go to the Adjustments tool tab and verify that the Dust option is enabled and all 
others are disabled in the Adjustments Clipboard panel. 

2. Click on the Action button (…) icon. The Action menu opens. 
3. Select Save as Style… from the menu. A System dialog window opens. 
4. Give the style a meaningful name, such as [Camera Model]_Dust_Map_[Date], and 

press Save or Cancel to reject and return to the app. 
5. When automatically removing sensor dust, always check images later. 



 



Part 30. Styles and Presets 

30.1 An overview of Styles 

Capture One comes with a number of built-in high-quality Styles that can be used to optimize 
your workflow and save time when you need to modify an image or apply a certain effect to 
images. Styles are the combined settings from multiple tools that are applied to images in a 
single step. Similar to Presets (the saved settings from individual tools), Styles are the same 
kind of adjustment settings that are made in Capture One during a typical round of image 
editing. 

While the Built-in Styles may be used on their own to apply an effect, they can be used as a 
starting point for further adjustment, or customized and saved as a User Style. Like all of the 
adjustments in Capture One, they do not alter the source image file, they are simply instructions 
on how to process the image. You can amend or revise those instructions endlessly as they 
make no difference to the source image. 

User Styles are not limited by the choice of settings or the number of tools used. For example, 
a User Style may comprise a combination of color corrections as well as settings from the 
curves, clarity, and vignetting tools, and adjustments, such as cropping or keystone correction, 
and include values added to the IPTC metadata fields.  

Capture One also allows you to stack or combine Styles. You can even save those Stacked 
Styles as a User Style. You can also add Presets or groups of Presets to User Styles, allowing 
you to apply groups of adjustments at practically every step in your editing workflow. 

Creating individual User Presets for items such as rights usage terms, contact details, and 
instructions, for example, is a great time-saver. These can be stacked, customized, saved as a 
User Style, and named for each client. 

Styles and Presets can be applied at any time, even on import. If the work has been 
commissioned, you could apply the necessary IPTC metadata before you start editing. After 
that, you could preview and apply a color grade, convert some variants to black and white, add 
film grain, and then preview and apply the most appropriate sharpness settings. 

User Styles can also be shared between users - there is a number of sources of free and 
commercial User Styles available. There is practically no limit to the versatility of Styles and 
Presets. Styles are accessed from the Styles and Presets tool in the Adjustments tool tab or 
from the Adjustments menu. 

Styles and Presets can be applied to layers. You can apply them directly from the Styles and 
Presets tool to a filled layer or the background, or if your working with layers already, you can 
use the dedicated Layers tool instead. 

Note that Capture One CH offers additional built-in Styles crafted specifically for Film Scanning 
that can accommodate B&W and color transparencies and negatives as well as other 
transmissive materials. 



Learn more about Styles in Capture One in this video tutorial 




30.2 Applying a Styles 

Capture One Styles do not dynamically alter adjustments based on the image they were 
applied to. Each style comprises a group of fixed settings or values. There is, for example, no 
automatic adjustment of the Exposure, High Dynamic Range or the Levels tools. 

If you want to apply automatic adjustments, you should apply those first either at the time of 
import or in the Adjustments menu ->  Configure Auto Adjustments or by clicking on the A icon 
in the main toolbar (click and hold the A icon to see what tools are being adjusted). 

It is not necessary to make a color correction (i.e., apply a white-balance) before working on an 
image using a Style. However, in certain circumstances, it may be necessary to make a white-
balance adjustment after the Style has been applied. 

1. Select an image in the browser. 
2. Navigate to the Styles and Presets tool in the Adjustments tool tab or from the 

Adjustments menu. Alternatively, select the Style tool icon in the main toolbar. Note 
that the Style tool icon is not added by default. 

3. Go to the Built-in-Styles folder (or User Styles folder) and scroll over the list. 
4. You can preview the effect of the Style in the Viewer by hovering the cursor over the 

named Style in the list. The selected Style will be highlighted in the list and, after a short 

https://support.captureone.com/hc/en-us/articles/360002741737-TUTORIAL-Using-Styles


delay, the effect will be previewed on the primary variant or all selected variants and 
corresponding thumbnails in the browser. 

5. To apply the Style to the image, click on the desired Style from the list. A small check-
mark will appear in front of the selected Style in the list and the image will be updated in 
the Viewer. If you select the wrong Style, click on it again in the list to remove the 
check-mark. The image will be updated in the Viewer (without the previously applied 
Style). Adjustments are automatically saved to the image or images. 

6. When selected, the Style is listed under the Applied folder (click on the disclosure 
triangle, if not displayed). All Styles applied to the selected image are listed. 




30.3 Applying Styles and Presets to Layers 

Capture One enables you to apply a Style or Preset to a layer either as a new filled layer to use 
as an offset or an empty layer to apply adjustments in further. 

Working directly from the Style and Presets panel has a similar workflow to that of most of the 
other tools and enables you to choose the effect first before deciding on the layer to apply it to, 
whether to the background, selected layer or a new filled layer. The layer is automatically 
named with the chosen Style or Preset when the Apply to New Layer (i.e., a new filled layer) 
option is chosen. 



Although certain Presets can be stacked, you cannot add more than one Style to the same 
layer. When you want to apply more than one, create a new layer and apply the Style to that 
instead. Like working with any layer, the adjustments made to each are additive, including any 
made to the background layer. 

If you are working with the Layers tool, you can apply a Style or Preset directly from there. 

1. Select an image in the Browser. 
2. Go to the Adjustments tool tab. 
3. In the Styles and Presets panel, unfold the Styles and Presets from the collections 

and scroll over those in the list. The effects of each will be displayed in the viewer. Do 
not select a Style at this time because it will be automatically applied to the background 
as normal. 

4. Highlight the chosen Style or Preset from the list, then press Ctrl/right-click. The 
context menu will open. Select one of the options available. 

○ Apply to Background - Adjustments are applied to the image as usual (on the 
background layer). 

○ Apply to Selected Layer - If you have already created (and selected) a layer in 
the Layers tool, the adjustments will be applied to the layer itself. If the layer is 
empty (i.e., without a mask), use this option to apply a gradient mask or brush-
in the adjustments. 

○ Apply to New Layer - Choosing this option creates a new filled layer and 
applies the adjustments to it. The layer is given the name of the applied Style or 
Preset. If this option is grayed-out, then the settings for this Style cannot be 
applied to a layer.  

5. If desired, add layers with different Styles (e.g., if you selected the background to apply 
a normalization correction). 






30.4 Creating a User Styles 

When creating a new Style  (i.e., a User Style) using the Styles and Presets tool, all of the 
applied adjustments are automatically selected. Therefore, consider whether you want to 
include specific settings such as White Balance, Exposure, and Noise Reduction. 

As you can edit the Style from a Save Style clipboard window before saving it, it is simple to 
remove those and other highly specific settings, such as Color Tags,  Keywords, Crop, 
Keystone correction, and many others. After creating and applying the User Style to your 
images, you can add them retrospectively, using the dedicated tools. 

Before starting working on an image, it may be helpful to make another variant to apply the 
adjustments to it for comparison. To make it, press F2/F7 (macOS/Windows) or select Image 
-> New Variant and then select both by pressing Cmd/Ctrl-click (macOS/Windows). 



After a Style is saved on your computer, it can be imported and shared by other users. The 
Capture One Style format .costyle can be copied to other computers and between platforms. 

1. Perform your preferred adjustments to the new image. 
2. Navigate to the Adjustments tool tab and go to the Styles and Presets tool. 
3. In the tool’s title bar, click on the Action menu (…) icon and select Save User Style 

from the menu. The Save Style clipboard window will open, displaying all of the 
selected adjustments. 

4. Uncheck the settings that you do not want to include in the Style. If appropriate, you 
can use this opportunity to remove highly-specific adjustments or metadata, white 
balance, color tags and ratings, and usage terms. 

5. Click Save (or Cancel to start over). If Save is selected, a dialog window opens. 
6. Name and save the Style, using an appropriate and meaningful name. 
7. To verify the new Style (if you have more than one image in the Viewer, deselect the Edit 

Selected Variants option, if enabled), go to Styles and Presets tool and, using the 
cursor, either select or hover the cursor over the Style in the list in the User Styles 
folder. All of the saved User Styles will be displayed there for future use. 




30.5 Stacking Styles and Presets 

You can apply or stack more than one Style (ie. Built-in Style or User Style) to an image (or 
group of images). Although stacking can be used to apply a bewildering combination of 
adjustments, it can be used with a number of custom User Styles or (User Presets) with fewer 
adjustment settings dedicated to certain steps in the editing workflow. 



For example, you could have a User Style for a certain color balance, a User Preset with certain 
IPTC metadata and keywords, and another User Preset for a specific sharpening routine. If you 
have several choices for each type, you can optimize the combination depending on the image, 
and even save those stacked-combinations as a new User Style. 

Note that stacking Styles and Presets is not an additive process. Each Style and Preset is 
compared and, where they adopt adjustments for the same tools, the last applied Style or 
Preset overrides the previously applied one. For example, when Style 1 applies a +1 EV 
exposure adjustment, and Style 2 applies a +1.5 EV exposure adjustment, the adjustment 
applied will be +1.5 EV. 

Capture One allows you to stack Styles and Presets from either the dedicated Styles and 
Presets tool or from the Adjustments menu. Note that you must enable the Stack Styles option 
first before attempting to stack them. Otherwise, the previous one is replaced with the newer 
one.  

For a clearer overview when stacking, it is recommended that the Style and Presets tool is 
adopted from the Adjustments tool tab instead of the Adjustments menu. 

1. Navigate to the Styles and Presets tool in the Adjustments tool tab and click on the 
Action menu (…) icon. The Action menu dialog opens. 

2. Select Stack Styles, adding a checkmark in front. 
3. To apply the first Style, follow steps 1 through 6 above, listed under Applying a built-in 

Style or User Style. 
4. To add an additional Style, repeat steps 4 and 5 above. The image in the Viewer will be 

updated with the combined result of the applied Styles. If you select the wrong Style or 
want to remove a Style, click on the active Style in the list to remove the checkmark. 
The image will be updated in the Viewer (without the previously applied Style). 

5. All Styles applied to the selected image will be displayed under the Applied folder (click 
on the disclosure triangle, if not displayed). The last applied in the group is listed first (it 
will override the other adjustments for the same tools, where relevant). 

6. When more than three Styles are applied, scroll through the list to see the additional 
Styles. 








30.6 Copying Styles between images 

When working on images that were captured at a similar time, it is likely that similar 
adjustments can be applied to all of the images in that group. In that case, it may be beneficial 
to apply Styles and any individual adjustments at the same time (i.e., simultaneously to both the 
primary variant and selected variants).  

Styles can be quickly copied between images using the usual copy and apply commands (i.e., 
from the contextual menu, the Adjustments menu, and from the Copy icon in the toolbar). In 
addition to applying Styles, any individual adjustments made to the primary variant are also 
copied to the selected images. 

When you want to copy only the Style (and no other adjustments accidentally), you can copy it 
directly to the Adjustments Clipboard using the Copy to Clipboard option from the tool's Action 
menu. Only one may be copied at a time as selecting another replaces it in the clipboard. 

Although a quick global Copy and Apply can be used without using the Adjustments Clipboard 
tool, it is useful when copying Styles to verify the adjustments. While highly specific settings for 
tools such as exposure, white-balance color, crop, and certain metadata are included, you can 
use the Adjustments Clipboard to deselect them if you don’t want them to be saved in a Style. 

1. Select an image in the browser with the Style or stacked Styles applied that you want to 
copy. Note that the image may include individual adjustments in addition to Styles. 

2. To copy all the adjustments, go to the Adjustments Clipboard (which may be either 
blank initially or showing a list of settings if used recently) and press Copy. Alternatively, 
to copy only the Style (or Preset), click on the Action menu button (...) icon in the 
header bar of the Adjustments Clipboard tool, select Copy to Clipboard and then 
select the required Style or Preset. 

3. Deselect any adjustments that are not required, particularly specific items such as white 
balance, exposure, noise reduction, ratings, tags and keywords, if you want to create a 
general-purpose User Style. 

4. To keep the Styles data separate from other adjustments when copying between 
images, make sure the Include Style Name option in the tool's Action menu is 
enabled with a check-mark. Styles data remains visible and editable. If unchecked, 
Styles data is merged with other adjustments, making subsequent editing or removal of 
individual Styles impractical. 

5. Select the images you want to apply the Styles and any individual adjustments to in the 
Browser, using the Cmd/Ctrl key (macOS/Windows). 

6. To apply the adjustments from the Adjustments Clipboard, press Apply. 
7. The selected images will have the Styles and any additional adjustments applied to 

them. 






30.7 Saving adjustments as a Style 

Any combination of tool settings that are copied to the Adjustments Clipboard can be saved as 
a User Style. 

Every tool that can be used to make an image adjustment in Capture One has a copy button 
(double-ended arrow icon) for copying the settings to its own individual clipboard, and 
ultimately to the Adjustments Clipboard located in the Adjustments tool tab.  

While that method is preferred when creating very specific Styles, you can, of course, copy all 
of the adjustments applied to an image using the global copy command and to the 
Adjustments Clipboard. 

With the Autoselect Adjusted option enabled (that automatically detects and selects the 
adjustments), this is similar to the Save User Style option found in the Styles and Presets tool 
and is the quickest method for saving adjustments as a User Style. 



Both options allow you to exclude certain items from the Clipboard before creating the Style. 
Ultimately, which method you choose will likely depend on personal preference. 

1. Select the image in the browser and perform your adjustment using your chosen tool. 
2. Click on the double-headed arrow icon in the tool’s title bar. The tool’s individual 

Adjustments Clipboard window opens. 
3. Click on Copy to save the adjustment to the Adjustments Clipboard (and to the 

global Adjustments Clipboard). 
4. Repeat steps 1 to 3 for each tool. Alternatively, make adjustments to your image using 

multiple tools and copy them in one step, using any of the global copy commands. 
5. Navigate to the Adjustments tool tab and go to the Adjustments Clipboard tool. The 

Adjustments Clipboard will be enabled, displaying a list of the tools. 
6. From the Adjustments Clipboard, select Copy. 
7. Verify that the adjustments have been transferred from the tools to the global 

Adjustments Clipboard. If they haven’t, click on the Action menu (…) in the 
Adjustments Clipboard tool’s title bar and verify the Autoselect Adjusted option is 
enabled. If not, choose Select Adjusted from the menu. The adjustments will now be 
displayed in the list. 

8. Deselect any adjustments that are not required. 
9. In the Action menu (…), select Save As Style… A Save window opens. Give the 

Style a memorable name and select Save. 




30.8 Removing and applied Style 

When you are already working from the Styles list (either in the Style and Presets tool or from 
the Adjustments menu), you can remove an applied Style by clicking on it to remove the 
checkmark. If not, it is usually quicker to remove the Style listed in the Applied folder, located at 



the top of the Styles and Presets tool or menu. Note that the Style (i.e., Built-in Style or User 
Style) is removed from the selected image, it is not deleted and can be re-applied at any time. 

1. Select the image in the browser with the applied Style you want to remove. 
2. Navigate to the Styles and Presets tool in the Adjustments tool tab or go to the 

Adjustments menu or the optional Styles (brush) icon in the main toolbar and choose 
between the following two options: 

○ Select the Style from the Applied folder, left- or right-click and choose 
Remove. 

○ Scroll through the list of Styles and click on the active Style in the list to remove 
the checkmark. Click on Remove, when working on the list in the Style and 
Presets tool. 

3. The image will be updated in the Viewer (without the previously applied Style). 




30.9 Importing Styles 

Capture One allows you to import Styles (i.e., User Styles) that you have either created on 
another computer or that you have acquired from another source. Besides being able to 
choose from the growing number of Capture One Styles available to download for free and for 
purchase on the internet, this option is particularly useful when you want the same Style 
available on one or more of your computers, which saves time copying the settings between 



them. Styles are cross-platform compatible, so they can be shared between Mac and Windows 
machines. 

Capture One supports the import of single Styles (with a .costyle extension) and multiple Styles 
arranged in folders as part of a Style Pack (with a .costylepack extension). If Styles are delivered 
as a Zip file, the package will have to be opened (i.e., unzipped) first before importing. 

1. Go to the Styles and Presets tool in the Adjustments tool tab and click on the 
Action menu (…) icon. The Action menu opens.  Select Import Styles.  Alternatively, 
go the Adjustments menu -> Styles -> Import.     

2. The system Downloads Folder in the Finder/Windows Explorer opens. 
3. Navigate to a single Style or Style Pack and press Open. 
4. The Style or Styles (where appropriate) are imported into the User Styles Folder 

available from the Styles and Presets tool in either the Adjustments tool tab or the 
Adjustments menu. 

 

30.10 Importing a Style Pack 

Capture One also supports the importing of Styles Packs. These files are a compressed Zip-
type package with a ".costylepack" file extension, consisting of multiple Styles (and their 
sidecar files, where specified). They greatly simplify the importing and organizing of Styles within 
the application. Where multiple Styles have been arranged in folders and sub-folders, the entire 
directory structure is maintained in the Styles and Presets tool or from the Adjustments menu, 
allowing presets to be grouped by type (e.g. Color, B&W, Grain, Film Speed, etc). 



Styles Packs can be purchased from Phase One at the online store as well as through official 
Phase One Ambassadors. 

If the Styles Pack is delivered as a Zip file, it will have to be opened (i.e., unzipped) first before 
being imported. Importing Presets from a Styles Pack is not supported. Presets are stored in 
separate sub-folders in the application, therefore, any Presets included in a Styles Pack may 
not be imported correctly. 

1. A Styles Pack can also be imported using any of the following methods: 
○ Go to the Style and Presets tool and click on the context menu (...), select 

Import Styles, navigate to the Style Pack and select Open. 
○ Drag and drop the Styles Pack file on the Viewer. 
○ Double-click on the Styles Pack in the Finder/Explorer (Mac/Windows). 
○ Drag and drop the Styles Pack file on the Capture One icon in the dock (Mac 

only). 
2. The Styles are imported into the User Style Folder available from the Styles and 

Presets tool or from the Adjustments menu. 




30.11 Deleting a Style 

When you want to delete a User Style that you have created or acquired from another source, 
Capture One will delete it from the application. Note that you can only delete a single Style at a 
time using this method. The Style is moved to the System Trash. If you have purchased a Style 
and want to use it in the future, please make sure you either recover it from the Trash before 
emptying or that you have another copy of it that you can access. Note that you cannot delete 
a Built-in Style. 

1. Select an image in the Viewer and then select one of the following options: 
○ Select Adjustments menu -> Styles -> Delete User Style -> [Name of 

Style to delete]. Then continue from Step 4. 

https://www.phaseone.com/en/Online-Store.aspx


○ Go to the Styles and Presets tool in the Adjustments tool tab and navigate to 
User Styles folder.  If there aren’t any displayed, you may have to click on the 
disclosure arrow. 

2. Select the User Style that you want to delete in the list and right-click on it. A menu with 
two items (Remove/Delete) will open. As a confirmation that you have selected the 
correct Style, the Viewer will be previewed with the Style initially and then will be 
removed after a pause. 

3. Press Delete. A confirmation dialog box will open. 
4. Press OK to delete the file. The Style is moved to the System Trash, pending 

permanent deletion. 




30.12 An overview of Presets 

Practically every adjustment tool in the tool tab has the option to save adjustment settings as a 
User Preset. Most adjustment tools have a number of Built-in Presets. Each tool has a Manage 
Preset menu (i.e., three-bar icon) where you can access and apply the corresponding tool’s 
Presets directly. 

The Built-in Presets may be useful in their own right or they can be used as an initial setting or 
starting point for that particular tool prior to further adjustment. In addition to selecting and 
applying the Preset to the corresponding tool, individual tool Presets can also be stacked. 
Although there’s no real restriction, in practice, this option is likely to be relevant to a small 
number of tools. 



For example, you are unlikely to want to stack a number of sharpening settings, however, you 
may need to apply different combinations of keywords and IPTC Photo Metadata properties, 
such the Caption/Description writer, Creator’s Contact details, Licensor, and Instructions. 

Both Built-in Presets and customized User Presets can also be accessed from the Presets 
Library in the Adjustments menu -> Styles -> Built-in Preset or in the Styles and Presets tool in 
the Adjustments tool tab. This option implies that you can see every Style and Preset available 
so you can apply each one from there. You can stack Presets by the tool and stack Presets 
with Styles. You can even create a User Style from a group of Presets or with a mix of Presets 
and other Styles. 




30.13 Creating a User Preset 

Most adjustment tools in Capture One have a Manage Preset menu where you can save the 
settings as a User Preset. When using tools where repetitive settings with fixed values are 
common, such as when sharpening or adding keywords or IPTC metadata, it makes sense to 
create a number of Presets for each tool. 

1. Select an image to work on in the Viewer. 
2. Select the tool you want to make a preset from the tool tab and make the necessary 

adjustments. 
3. Click on the Manage Preset menu (i.e., three horizontal-bar icon) in the title bar at the 

top of the tool. 
4. Select Save User Preset... from the drop-down menu. A Save Preset dialog box will 

open, listing the individual settings. In some cases, there is a large number of individual 



settings applied. Either confirm the choices or disable those that are not required by 
removing the checkmarks. 

5. A Save dialog box will open. Add an appropriate name and save the Preset. 




30.14 Applying a Preset 

Practically every tool that can be used to make image adjustments has a range of Built-in 
Presets. You can use these as suggestions or use them as a starting point for further 
adjustment. Any customization of these Presets can be saved as a User Preset, saving you the 
effort of repeating the adjustments in the future. All User Presets created specifically with the 
tool will be displayed in the tool’s menu (and the Presets Library) and are applied in the same 
way as the Built-in Presets. You can usually preview the effect on an image in the viewer before 
applying a Preset. 

1. Select an image to work on in the Viewer and choose one of the following options: 
○ Select the relevant tool from the tool tab and click on the Manage Preset menu 

(i.e., three-bar icon) in the title bar at the top of a tool. A Manage and Apply 
menu will open and any Built-in or User Styles applicable to the selected tool will 
be displayed. 

○ Go to the Adjustments menu -> Styles -> User Presets. Alternatively, go to 
the Styles and Presets tool in the Adjustments tool tab and navigate to User 
Presets/Built-in Presets folder as appropriate. If there are no presets 
displayed, you may have to click on the disclosure arrow. 

2. To see the effect on the image in the Viewer, hover the cursor over the Preset in the list. 
In some cases, it may not be possible to observe the effect or application of the 
settings without referring to the tool itself. 



3. To apply the effect to the image, click on the Preset in the list. The image in the Viewer 
will be updated, if different from the previewed Preset. If you make a mistake, reselect 
the Preset from the list and click on it one more time. The image will be updated with 
the Preset removed. 








30.15 Removing an applied Preset 

Removing a Preset removes the Preset’s settings from the image that it has been applied to. 
However, it can be reapplied at any time. This action is applicable to both types of Preset - 
User Presets and Built-in Presets. The Preset can be removed from the tool it was created in or 
from the Styles and Presets tool in the Adjustments tool tab or the Adjustments menu. 

1. Go to the Styles and Presets tool in the Adjustments tool tab and select the Preset 
to remove from the list in the User Presets or Built-Presets folders, Ctrl-click/right-
click (macOS/Windows) to open a two-option menu (Remove/Delete) and select 
Remove. The Preset can also be removed from the Adjustments menu. Select the 
Preset in the list and click on it to remove the checkmark. 

2. Alternatively, navigate to the tool where the User Preset was created. 
3. Click on the Manage Preset icon (three horizontal bars) in the title bar at the top of the 

relevant tool. The Manage and Apply menu opens. 
4. Go the Applied [Tool Name] Folder, listing the applied Presets for that tool.  
5. Select the Preset from the list and click on Remove from the single-option menu.  
6. The Preset is removed and the image is updated in the Viewer.  






30.16 Deleting a User Preset 

User Presets can be deleted either from the tool they were created in or from the Styles and 
Presets tool in the Adjustments tool tab. Presets are moved to the System Trash, pending 
permanent deletion. 

In some cases, when navigating away from a Session Folders to images in the System Folders 
and then creating a User Preset, the Delete User Preset option may be unavailable and 
displayed as grayed out. Should that occur, navigate back to the Session Folders, click on a 
Session image and then follow the steps listed below. 

1. Go to the Styles and Presets tool in the Adjustments tool tab and select the User 
Preset to delete from User Preset folder, Ctrl-click/right-click (macOS/Windows) to 
open a two-option menu (Remove/Delete) and select Delete. 

2. Alternatively, navigate to the tool where the User Preset was created. 
3. Click on the Manage Preset icon (three horizontal bars) in the title bar at the top of the 

relevant tool. The Manage and Apply menu opens. 
4. Select Delete User Preset... 
5. A fly-out menu will open, listing the User Presets for that tool.  
6. Select the User Preset to delete. A warning dialog box will open, asking you to confirm 

the choice. 
7. Press Delete to remove the Preset permanently. The User Preset is moved to the 

system trash, pending deletion. 






30.17 Saving Presets as a Style 

Multiple Presets from individual tools can be saved as a User Style. 

1. Select an image with all the intended adjustments applied from your chosen Presets 
and then choose one of the following options: 

○ Go to the Adjustments menu -> Styles -> Save User Style… 
○ In the Adjustments tool tab, go to the Styles and Presets tool, click on the 

Action menu (…) icon in the tool’s title bar and select Save User Style… 
2. A Save Style dialog box opens, showing a list of all the settings selected by the tool for 

the chosen image. 
3. Select Save. A Save Style dialog opens. 
4. Choose an appropriate name for the Style and select Save. 

 



Part 31. Layer Adjustments 

31.1 Overview of layers and masks 

The tools in Capture One typically apply global adjustments to the whole image, however, there 
are times when you want to perform corrections to a specific part of the image. For example, 
you might want to simply sharpen the eyes in a portrait, fix some blemishes or apply a 
graduated filter effect. 

There are several ways to create a mask: painting with a brush or by creating a Linear Gradient 
Mask / Radial Gradient Mask / Healing Mask / Cloning Mask that is non-destructive in nature 
and therefore can be readjusted easily at any given time. They can all be accessed from either 
the Layers tool, the Cursor toolbar, or by using their assigned keyboard shortcuts. 

The most versatile is the brush tool called Draw Mask. This lets you apply adjustments to 
specific areas in an image by painting a mask over the desired areas. The Linear Gradient Mask 
and the Radial Gradient Mask, on the other hand, work by creating a gradient area that you can 
always readjust. The Healing Mask and the Cloning Mask are connected with the source 
point(s) which can be moved around freely. All of those masked areas are applied in a non-
destructive fashion, meaning that you can always change the size, shape, rotation, feathering, 
and position of the mask after the fact. 

Once a mask has been created, you apply the image adjustments in the same way as you 
would when making global adjustments. You can make any combination of image adjustments 
from different tools on the same Layer mask, so nothing prevents you from tweaking both 
Exposure, Clarity, and Color Balance to one specific layer mask. 

If you need to apply a number of localized image adjustments to different parts of the image, 
just create a new layer with a separate mask. 

NOTE: You can create up to 16 individual layers per image. 



 

31.2 Selecting layer types 

Learn how to create and mask layers in this tutorial.


You can create a mask and layer by selecting either Draw Mask (B), Linear Gradient Mask 
(L), Radial Gradient Mask (T), Heal Mask (Q), or Clone Mask (S). There might be times 
where it is better to create and name individual layers first to get organized. This is especially 
true when you need to use the clone or heal tools to repair images as they can only be 
accessed through a dedicated clone or heal layers. 

1. Go to the Layers tool or long-press on the Create New Layer button, the (+) icon, 
and select one of the following options: 

● New Empty Adjustments Layer - New layer without mask using the brush or gradient 
for image adjustments. 

● New Filled Adjustments Layer - New layer complete with a mask covering the whole 
image. Used for brushing adjustments away or brushing the mask away, when it is the 
simplest option. 

● New Clone Layer - New layer for repair using the Clone Brush (S). 

https://www.youtube.com/watch?v=Whfr-X_0IgQ


● New Heal Layer - New layer for repair using the Heal Brush (Q). 

OR 

1.  Go to the Layer menu and select an option: 
● Add New Empty Adjustment Layer - New layer without mask using the brush or 

gradient for image adjustments. 
● Add New Filled Adjustment Layer - New layer complete with a mask covering the 

whole image. Used for brushing adjustments away or brushing the mask away, when it 
is the simplest option. 

● New Clone Layer - New layer for repair using the Clone Brush (S). 
● New Heal Layer - New layer for repair using the Heal Brush (Q). 

2. The layer type is added to the Layers tool (press Return to enter a new name) and to the 
drop-down menu in the Viewer’s toolbar. 

3. Draw a mask on the image. Select mask visibility as required. 

4. When selecting the Heal Layer options, Capture One automatically selects the source point 
after drawing. If the appearance of the target area does not match the surrounding pixels, click 
on the source point and drag it to set your own sampling point. The source point can be 
moved anywhere within the Viewer. To force a new source point or to manually select the 
source point before masking the area you want to heal, simply hold down Option/Alt and click 
on your preferred source point. With the Clone Layer, you have to set the source point 
manually by holding down Option/Alt and clicking on your source area. 

5. Remember to select the Background Layer in the Layers tool or Viewer’s toolbar to make 
any global adjustments to the image. 




31.3 Creating a new filled layer 

The New Filled Adjustments Layer option adds a new layer complete with a mask covering 
the entire image. This makes it inherently useful for several labor-saving tasks, such as when 
adding adjustments to the whole image except for small areas which can be brushed away 
with the Erase Mask (E) or when applying baseline adjustments in normalized workflows, color 
grades or simple auto adjustments, using a layer for each version within a variant.  



1. Select an image. 
2. Go to the Layers tool and long-press on the Create New Layer button, the (+) icon, 

and select New Filled Adjustments Layer or go to the menu and select Layer -> 
Add New Filled Adjustment Layer. 

3. A new layer complete with a mask is created and added to the Layers tool (press 
Return to enter a new descriptive name). 

4. Select the layer and add the chosen adjustment using the Color Balance tool or a 
Style or Preset (using the Apply settings to a current layer option) available from the 
Layers tool action menu. The applied adjustment is saved to the layer. 




31.4 Deleting a layer 

The Layers tool allows you to quickly delete a Layer along with any masked areas and 
adjustments applied. Deleting is immediate, however, you can undo the command if selected 
inadvertently - go to the main menu and select Edit -> Undo or apply a keyboard shortcut 
Cmd+Z (macOS)/ Ctrl+Z (Windows). 

1. Select the image or images in the Browser. 
2. Go to the Layers tool and select the relevant adjustment layer from the list (when 

selected the bar will be orange or silver-colored, depending on focus). 



3. In the Layers tool, click on the Delete Layer button, the (-) icon in the bottom of the 
Layers panel. The layer will be deleted immediately along with masked areas and 
adjustments. 

 

31.5 Working with multiple layers 

Layers are an essential feature for images that require complex adjustment. You can have as 
more as 16 separate layers associated with one image. Each layer will be displayed in a list or 
stack in the Layers panel along with a description of its type, master opacity, and a checkmark 
indicating that the layer is enabled. To see the effect of the layer on the image and, therefore, 
the masked selection and any adjustments or repairs applied, simply toggle the checkmark on/
off next to the layer. When enabled, Selection Points for each Layer are visible in the Viewer, 
you can use them to switch quickly between them without a returning to the Layers panel. 

Clicking on the Create New Layer button adds a layer to the top of the stack. Layers are not 
linked in the stack, so you can freely move them up or down to organize them. Simply click and 
drag it up or down the stack to reposition. Layers can be renamed by clicking on their name or 
hit Enter on the keyboard. A layer is selected when it has an orange bar and you can then 
perform commands from the Layers tool and Action menu. When the layer bar is silver, the 
layer is selected but the focus has moved away to other actions or tools, such as when 
drawing masks or applying adjustments to that layer. Layers can be quickly discarded by 
selecting in the stack and pressing the Delete Layer button, though this will also delete any 
selections, adjustments, and repairs made. 






31.6 Creating a mask 

When you apply the Draw Mask (B), Linear Gradient Mask (L), the Radial Gradient Mask (T), the 
Healing Mask (Q), or the Clone Mask (S) to an image, the Layers tool automatically creates a 
mask along with an adjustment layer. You can then make your localized image adjustments. 

If you have created an empty layer first, you apply the desired image adjustments and see them 
being applied as you draw the mask. 

31.7 Deleting a mask 

Capture One offers a clear mask option for the Layers tool that allows you to quickly delete the 
mask without using either the eraser or deleting the adjustment layer itself. As this option only 
deletes the masked areas on the selected layer on the chosen image, regardless of the number 
of variants selected, it is particularly useful when you have applied adjustment settings or a 
Style or Preset to multiple variants and you do not want that choice to affect the others. 



1. Select the image or images in the Browser. 
2. Go to the Layers tool and select the relevant adjustment layer from the list. 
3. Right-click on the layer and choose Clear Mask from the list. 
4. Any masked areas are removed from the selected Layer only. The Layer itself is not 

deleted. 




31.8 Copying a mask to another Layer 

Although you can apply more than one image adjustment to the same masked area, you might 
want to add a different adjustment to exactly the same area of the image and retain separate 
control over each mask on different layers. This can be done by copying a mask to another 
layer. 

Note that the function will overwrite an existing mask without warning, so if you have a lot of 
layers, double-check that you are copying to the correct layer first. 

1. Go to the Layers tool. 
2. Create a new layer or select an existing layer you want the mask to be copied to. For 

example, Layer 2. 



3. Right-click on that layer and select Copy Mask From -> Layer No. (e.g., Layer 1). The 
mask will be copied and applied to another layer (e.g., Layer 2). 

4. The copied mask can now be adjusted further and you can apply the desired image 
adjustments. 

Note that you can copy a Linear Gradient Mask (L) or Radial Gradient Mask (T) to another layer 
and still retain the possibilities to readjust the mask on the new layer. This can provide a 
powerful workflow if you just need to tweak the coverage of the mask slightly on that new layer. 

  




31.9 Opacity slider 

The Layers tool features a master Opacity slider which enables you to lower or fade the amount 
of one or more local adjustments already applied to the mask, without altering the adjustment 
tools individually. The master Opacity slider is located beneath the title bar in the Layers tool. 
Selecting a layer enables the Opacity slider to be used with that layer only. One layer can be 
adjusted at a time. All the masks applied to the layer will be adjusted by the same value. When 
working on an image with a number of layers comprising complex masks and adjustments, you 
can modify the effect of each layer very quickly. Next to the slider, there is a box where you can 
enter a value (%) directly or by using the arrow keys (use Shift+arrow keys to modify the 
amount by larger values). To save a result and compare the effects between adjustments, 
remember to use the Clone Variant option. 

1. Go to the Layers tool. 



2. Select the layer in the list with the adjustment you want to fade. The mask should 
already have some local adjustment applied to it. The master Opacity slider is then 
enabled. 

3. Drag the master Opacity slider while observing the effect on the image in the Viewer. 
Alternatively, select the textbox and enter a value directly or use the arrow keys (or 
Shift+arrow keys) to adjust by fixed values. The image will be similarly updated with the 
effect in the Viewer. 

4. When the slider is moved, the mask will be hidden (regardless of the visibility setting 
selected) so that you can see the effect of the applied local adjustment to the image. 
The mask reappears after a short delay. 




 


31.10 Displaying masked areas 

Being able to see the mask on-screen is crucial when making accurate selections, while at 
other times, for example, when brushing-in adjustments, it can obscure your view. Thus, when 
using the Draw Mask (B), Linear Gradient Mask (L), Radial Gradient Mask (T), Heal Mask (Q), or 
Clone Mask (S) the Layers tool has several display options to suit a particular task. 

After the mask has been applied, you can evaluate the selection more clearly with a grayscale 
mask. This black and white preview shows the masked area in white, unmasked as black, and 
gray tones depending on opacity. It is ideal for inspecting edge accuracy and the uniformity of 
the selection itself with regards to opacity. The masked area itself can be tidied up using one of 
the mask types. 

1. Go to the Layers tool. 
2. Long-press on the Mask button and select one of the following options. 

○ Always Display Mask (M) - useful when examining the mask for drawing 
accuracy and feathering effect. 



○ Only Display Mask When Drawing - the recommended option for quick 
drawing. 

○ Display Grayscale Mask (Alt-M) - useful option to verify the accuracy of mask 
edges, including the overall effectiveness of the selection when inverted. 

○ Never Display Mask (M) - used when drawing individual local adjustments 
directly to the image or layer. 

3.  Use the keyboard shortcut M or Alt+M respectively to toggle the mask on or off. 
4. Y o u c a n a l s o a c c e s s t h e m a s k d i s p l a y o p t i o n s b y g o

ing to the menu and choosing Layer -> Mask Visibility -> [option]. 

31.11 Changing the color of the mask 

The mask created when making a selection is displayed as a semi-transparent red color. This 
default color can be changed from the Preferences. 

1. In the main menu, go to Capture One -> Preferences (macOS) or Edit -> 
Preferences (Windows). The Preferences dialog window opens. 



2. Select the Appearance tab, then click on the Mask Color box under the Layers 
section. Depending on the OS, a color dialog window opens. 

3. Select the color from the choices available. The chosen hue will be added to the Mask 
Color box. 

4. Close the Preferences window and the mask color will be enabled. There is no need 
to restart the application. 

5. If a mask has already been created, click on the Display Mask (M) option in the 
Layers tool to update the color. 

6. To return to the default, re-open the Appearance tab and click on the Default button 
at the bottom of the page. Note that any other changes on that page will also be 
returned to the default settings. 




31.12 Using selection points 

A single selection point will appear close to the first application of a mask in an adjustment layer 
or in a repair layer. One Selection point will appear per layer and will change color from silver to 



orange when active. Clicking on one will select that layer in the Layers tool, making it a quick 
and efficient way to move between them when editing, if there are several associated with that 
image. 

1. To enable the layer selection points, go the menu and choose Layer -> Layer 
Selection Points and ensure that the option is toggled on. 

2. To move between layers, click on the relevant selection point in the Viewer. Note that 
the selection point will change from silver to orange when selected. Toggle Display 
Mask (M) or Display Grayscale Mask (Alt-M) to view the selection.  

3. To move the masked area, click the selection point and drag it to the desired location. 
The mask will move with the selection point. 

4. When the Show Selection Point is not already enabled, Cmd/Ctrl-click on the mask 
instead and then drag to the new position. 




31.13 Modifying the size of the Layers tool panel 

Like in a number of the tools in Capture One, the size of the Layers tool’s panel can be adjusted 
to accommodate the number of layers in use. This is especially useful where there can be as 
many as 16 individual layers to display and work with. Along with two fixed size options, an 
Auto size option varies the size of the window depending on the size of the other tools’ 
windows in the tool tab, when either opened or closed. It may be possible to increase the size 
of the window by closing others in the same tool tab. Note that certain tools can be resized 
when removed from the tool tab to float in the viewer. 

1. In the Layers tool's title bar, click on the Action menu (…) icon. The Action menu 
opens. 

2. Select one of the following options: 
○ Small Size (fixed) 
○ Medium Size (fixed) 



○ Auto Size (automatically determined by the size of the other tools’ windows in 
the tool tab) 

3. The window size is saved automatically. 




 


31.14 Brushing in adjustments 

When a simple localized adjustment is required, you can brush in the effect directly. This 
technique is particularly useful, for example, when adding sharpening or clarity, or when you are 
making some simple exposure adjustments. More complex adjustments such as "dodging and 
burning" can also be performed this way. However, when applying positive and negative 
exposure adjustments, a layer for each is required. 

1. Select the brush from the following: 
● Shortcut Draw Mask (B). 
● Mask Cursor group in the Cursor toolbar. Press and hold active cursor to display the 

menu and select Draw Mask (B). 
● In the foot bar in the Layers tool, click on the Draw Mask button. 
2. Modify the brush parameters as required. 
3. To see the effect of the adjustment on-screen when brushing, in the Layers tool’s foot 

bar (second group from the left),  press and hold button to display the menu and select 
Never Display Mask (M) from the menu. 



4. Before brushing, select an adjustment tool and set the parameter slider to a particular 
value. For example, add a +0.6 EV exposure adjustment. 

5. Brush in the local adjustment as required. The image is updated in the Viewer with the 
applied adjustment. 

6. To remove any unwanted areas of the mask, select Erase Mask (E) either from the 
Layers tool panel or from the Cursor toolbar from the menu. Modify the Brush 
Settings as necessary and carefully brush away parts of the mask to tidy up.  

7. For a quick ‘before and after’ view of the applied adjustment, toggle the orange check-
mark adjacent to the relevant layer in the Layers tool. 




  

31.15 Brushing away adjustments 

When you want to add an adjustment to a small section of the image, you can create a New 
Filled Layer and then use the Erase (E) to brush the mask or adjustment away from the area 
you want to exclude. To see the effect on a directly applied adjustment on-screen, select the 
relevant adjustment and Never Display Mask (M) from the Mask Selection menu before 
brushing away. The edge detection feature of the Auto Mask can be a useful option to include 
when using the erase brush.  



1. From either the Layers tool or the Viewer’s toolbar, long-press the New Layer button, 
the (+) icon, and select New Filled Layer from the menu. An Adjustment Layer is 
automatically created with a mask covering the whole image. 

2. From the Layers tool's foot bar, select Erase Mask (E), if not already selected. Repeat 
and select Never Display Mask (M). 

3. Modify the erase brush parameters before editing the mask. To open the Brush 
Settings dialog window, either click on the slider icon in the Layers tool or Ctrl/right-
click in the Viewer. 

4. Select an adjustment tool and set the parameter as required. For example, add a +0.6 
EV exposure adjustment. 

5. Brush away the mask or adjustment. The image is updated in the Viewer with the 
modification. 

6. To brush back the areas of the mask or adjustment, select the Draw Mask (B) option 
from the Layers tool. Modify the Brush Settings as necessary and carefully brush in 
parts of the mask to tidy up. 

7. For a quick "before and after" view of the applied adjustment, toggle the orange check-
mark adjacent to the relevant layer in the Layers tool. 

  






31.16 Modifying brush size and hardness 

The Size slider naturally adjusts the size of the brush stroke, while the Hardness slider controls 
the feathering of the brush edge - the amount is displayed on-screen between the size of the 
outer and inner rings of the brush or the eraser cursor. Drag the slider to the left (towards 0) to 
increase feathering or to the right to decrease the effect. When a hard edge is required without 
any feathering, select a value of 100 (%). This is the maximum hardness that can be applied. 

You can switch quickly between the Brush and Erase tools by using the keyboard shortcuts (B) 
and (E) respectively. The Brush and Erase settings may be linked and synchronized so that one 
stroke erases the other using the same Size and Hardness values. 

1. Select the Brush by clicking on the Brush icon in the Layers tool or from the Cursor 
toolbar. 

2. Click on the Brush Settings button (slider icon) or press Ctrl/Right-click anywhere in 
the Viewer for quick access. The Brush Settings panel opens. 

3. To adjust the size and feathering (hardness) of the brush adjust the two sliders; 
● Size - Drag the slider to the right to increase while viewing the effect on the 

Brush/Eraser cursor in the Viewer. Alternatively, press [ or ] keys to decrease 
or increase the Brush size respectively, or enter text directly in the value box, or 
select and use the arrow keys or Shift-arrow keys to values by fixed values. 

● Hardness - Drag the slider to the right to increase hardness while viewing the 
effect on the Brush/Eraser cursor in the Viewer. Alternatively, press Shift+[ or 
Shift+] keys to decrease or increase respectively. 






31.17 Modifying Opacity and Flow sliders 

The Opacity controls the density or strength of the stroke. A value of 0 (%) effectively disables 
the slider and prevents the application of the mask, while 100 (%) applies the maximum 
amount. In most cases, the setting can be left at 100 (%). 

The Flow setting controls the rate at which the Opacity is applied, with 0 (%) effectively 
disabling the application of the mask and 100 (%) being the maximum amount that can be 
applied per stroke to an area. 

When the Airbrush option is enabled, provided that the mouse button remains depressed (or if 
using a pressure-sensitive pen, the nib remains in contact with the tablet surface), the opacity 
will reach the value set, including any selected Hardness or feathering (i.e. to the outer edge) of 
the brush. 

As an example, when the Opacity is set to 100% and 20% Flow is selected, 20% of the opacity 
of the mask is applied per stroke until the maximum 100% level is reached. This can be 
achieved through additional strokes (four more in this instance), or when the Airbrush option is 
enabled through continued pressure of the mouse or pen. No number of strokes or pressure 
after that can increase the Opacity beyond 100%. 

1. Select the Brush icon in the Layers tool or from the Cursor toolbar.  
2. Click on the Brush Settings button (slider icon) or Ctrl/Right-click anywhere in the 

Viewer for quick access. The Brush Settings panel opens. 
3. Adjust the opacity of the brush stroke; drag the Opacity slider to the right to increase 

the amount. You can view the effect on-screen in case the option to view the mask is 
enabled. 

4. Adjust the rate or Flow slider as required.  
5. Drag the cursor on-screen to start applying the mask to the layer (unless selected, an 

Adjustment layer will be created). 
6. To draw a perfectly straight line, hold down the Shift key and draw. 
7. To draw a straight line between two points, click on the first point,  then release and 

Shift-click on the second. 






31.18 Pen pressure support 

Capture One Pro can detect the pressure applied when using any type of interactive stylus for a 
graphics tablet. A stylus is typically pressure-sensitive and when the Use Pen Pressure option in 
the Brush tool is enabled, the harder you press down on the nib, the wider the brush stroke 
and the mask as well. The mask gradually expands from the center of the brush tool outwards 
to the outer limit of the cursor ring, defined by the hardness slider. This feature includes both 
the nib and eraser. 

When a stylus pen features a built-in eraser at the opposite end to the nib, the selection is 
typically pre-programmed and there is no need to select the Erase (E) option. If that is not the 
case, you can usually customize the stylus software and assign that and any side-buttons to 
Capture One’s shortcuts. 



1. Select the Brush by clicking on the brush icon in the Layers tool or from the Cursor 
toolbar. 

2. Right-click anywhere in the Viewer or click on the Brush Settings button (slider icon) in 
the Layers tool. 

3. A Brush Settings window will appear. 
4. Now check-mark the Use Pen Pressure option box. 




31.19 Enabling Auto Mask (edge detection) 

The Auto Mask allows you to make highly complex selections with the brush, based on areas of 
similar color and brightness. It is highly effective over short single strokes. It is ideal when 
drawing masks of complex subjects, however, it can also be used for quick selections where 
boundaries are well-defined, such as a clear blue sky in a cityscape or where an object with 
contrasting color in front of a plain background has been used in a studio. 

When masking complex areas prior to applying adjustments, it is recommended to work along 
the edges at high magnifications using a series of single short-strokes, moving around the 
perimeter until the selection is complete. You can then use either the Fill Mask option or 
continue to use a brush to complete the selection. Note that the Auto Mask option also works 
with the Eraser (E) where it is useful for editing masks made with the Brush tool. 

1. Select the Brush (B) icon in the Layers tool or from the Cursor toolbar. 
2. Right-click anywhere in the Viewer or click on the Brush Settings icon. The Brush 

Settings panel opens.  
3. Check-mark the Auto Mask option box to enable the feature. 






31.20 Shortcuts for working with the Brush tool 

Regularly using keyboard shortcuts will dramatically improve your workflow when working with 
layers and when making selections. 

● Switch quickly between the Brush and Erase tools by using the keyboard shortcuts 
(B) and (E) respectively. 

● Toggle the display the mask overlay on or off, using the shortcut (M). 
● To draw a perfectly straight line, hold down the Shift key and draw. 
● To draw a straight line between two points, click on the first point, then release and 

Shift-click (hold down the Shift key, then click the mouse/pen) on the second. 



● Quickly adjust the size of the brush. Press [ or ] to decrease or increase the brush size 
respectively. 

● To move the mask in one piece using the brush tool, select the Cmd/Ctrl key (Mac/
Windows) and click on the mask and drag it into position. 

● To move the mask layer selection point, hold down the Alt key and drag to the chosen 
position. 




31.21 The Linear Gradient Mask overview 

The Linear Gradient Mask function is applied in a non-destructive fashion, meaning that you 
can always readjust the length, position, and rotation of the gradient mask later. This feature is 
particularly useful when copying the Linear Gradient Mask to other similar images where you 
only want to tweak the position or coverage on some of the images. 

The Linear Gradient Mask consists of three lines: 

1. The starting line represents a 100 percent mask coverage and will thus provide a full 
effect of the selected image adjustment. 

2. The central line represents a 50 percent mask coverage and will provide a 50% effect 
of the applied image adjustment. The central line is also used to rotate the gradient. 

3. The end line represents a transition to 0 percent mask coverage and will end the image 
adjustment effect. Think of the end line as a way to control the feathering of the mask. 

Although the typical use of the Linear Gradient Mask will be to adjust the exposure of a sky, you 
can combine Exposure or Highlight adjustments with Clarity or Color Balance adjustments, for 
example. It is also worth mentioning that you can fade the overall effect with the Opacity slider 
for the Linear Gradient Mask layer. 






           


 


NOTE: The Linear Gradient Mask feature is not present in Capture One Express. 

31.22 Creating a Linear Gradient Mask 

Creating a graduated filter effect is simple. Select the Draw Linear Gradient Mask cursor 
from the Layers tool, Cursor Toolbar, or use the keyboard shortcut L. Then click and drag 
in the Viewer to draw the gradient mask. The place you click first will apply a 100% mask 
coverage and the gradient will then fade to 0% coverage at the point you stop dragging and 
release the mouse. You can apply the desired image adjustment before or after drawing the 
mask. 

Watch this tutorial to learn how to create and transform the Linear Gradient Mask. 

https://www.youtube.com/watch?v=L2wMvZ--MQo


Since the Draw Linear Gradient Mask function is applied in a non-destructive fashion, you 
can always readjust the linear gradient position, rotation, and length after the fact by clicking 
and dragging the end lines. 

1. Go to the Layers tool. 
2. Select Draw Linear Gradient Mask (L) from the footer of the Layers tool or use the 

keyboard shortcut L. 
3. To view the mask as an overlay while drawing the gradient mask, go to the menu and 

select Layer -> Mask Visibility -> Always Display Mask or use the keyboard 
shortcut M which will toggle the mask overlay on/off. 

4. Click and drag the cursor over the desired image area in the Viewer. A new mask and 
layer are automatically created. The transition in opacity will go from 100% where you 
first clicked on the image and gradually fade to zero where you release the cursor. 

5. Make the desired image adjustments, for example, select a -1.0 EV exposure 
adjustment. Use the keyboard shortcut M to toggle the mask overlay off, if it is on. 

6. The gradient mask can also be copied and applied to other images from the Layers 
tool. 

Note that only one gradient mask can be applied to a layer at a time, so please create a new 
layer if you need more than one. Although you can not alter the opacity of the mask itself, you 
can fade the effect by using the master Opacity slider. 

Set the mask visibility to Layer -> Mask Visibility -> Only Display Mask When Drawing 
and make your image adjustment (like a negative Exposure when darkening overexposed skies) 
before applying the gradient. Then start to draw the gradient mask. This way you can see 
where the mask is being applied while you drag in the Viewer. Then you will observe the effect 
of the image adjustment immediately when you release the mouse as the mask overlay will 
disappear automatically. 






 


31.23 Editing the Linear Gradient Mask 

If you want to edit the Linear Gradient Mask, ensure that you have selected the correct layer in 
the Layers tool and that you have selected Draw Linear Gradient Mask (L). You can now move 
the start line or end line by dragging them, rotate the mask by hovering the mouse over the 
central line, and reposition the entire mask. 

You can even adjust the distance from the start or end line to the central line independently by 
holding down Alt while dragging them. This way you can adjust the transition zone from 100% 
to 50% mask to cover a large area while the transition zone from 50% to 0% can be short. 

1. Go to the Layers tool and select the layer with a Linear Gradient Mask. 
2. Select Draw Linear Gradient Mask from the footer of the Layers tool or use the 

keyboard shortcut L. 
3. Click on the start line or end line and drag them to adjust the gradient coverage. Hold 

down Alt to be able to adjust the start line or end line independently; the central line will 
stay idle and only the selected coverage zone will change. 

4. You can rotate the mask by hovering the mouse over the central line (the cursor will 
change to a rotate icon) and drag up or down. Hold down Shift while dragging to lock 
the rotation to angles of 45-degree increments. 



5. It is possible to reposition the entire mask by hovering the mouse anywhere over the 
gradient mask (the cursor will change to a move icon) and dragging it to a new position. 

Useful keyboard shortcuts 

● Hold down Shift while creating the Linear Gradient Mask to lock the rotation to angles 
of 45-degree increments. 

● Click on a layer and hold down Command/Ctrl to reposition the mask without the 
need to have the Draw Linear Gradient Mask cursor selected. 

● Hold down Alt while dragging either the start line or the end line to adjust the two mask 
transition zones independently. 

● Hold down Shift while dragging either the start line or the end line to resize the mask 
symmetrically (the center line will stay idle). 

● Hold down Shift while dragging the center line to lock the rotation to angles of 45-
degree increments. 




You can also invert the Linear Gradient Mask, which basically flips the mask coverage. It keeps 
the non-destructive nature, meaning that you can readjust the inverted Gradient Mask by 
moving it, dragging the start line or the end line to new positions, or rotate it. 

1. Select the layer with the Linear Gradient Mask in the Layers tool 
2. Right-click and select Invert Mask or choose Layer -> Invert Mask. 
3. You can now readjust position, coverage, and rotation is you see fit. 






 


If you want to edit the Linear Gradient Mask with the brush by either adding or removing areas 
of the mask, it will need to be rasterized first. This operation basically changes the mask to be 
pixel-based, meaning that you cannot readjust the gradient after the fact. The resulting mask 
will then be the same type as if you were using the Draw Mask feature (or created a Gradient 
Mask in Capture One 11 and earlier). 

1. Go to the Layers tool and select the layer with a Linear Gradient Mask. 
2. Select Draw Linear Gradient Mask from the footer of the Layers tool or use the 

keyboard shortcut L. 
3. Click on the image in the viewer to start editing the mask. Capture One will now alert 

you that you are about to rasterize the mask. Accept by clicking on Rasterize. 
4. You can now add or remove areas by painting with the brush, depending on whether 

you have chosen Draw Mask (B) or Erase Mask (E). 

Note that you can also rasterize the Linear Gradient Mask directly by right-clicking on the layer 
in the Layers tool and selecting Rasterize Mask or choosing Layer -> Rasterize Mask. 






31.24 The Radial Gradient Mask overview 

The Radial Gradient Mask might at first look similar to a mask created with the Draw Mask 
brush, but there are some key differences. You can only create one Radial Gradient Mask per 
layer, but the big advantage is that the mask is applied in a non-destructive fashion, meaning 
that you can always readjust the size, shape, rotation, feathering, and position of the mask after 
the fact. This approach is particularly useful when copying the Radial Gradient Mask to other 
similar images where you only need to tweak the mask coverage for some images. 

The Radial Gradient Mask consists of three lines: 

1. The inner line represents a 100 percent mask coverage and will thus provide a full 
effect of the selected image adjustment. 

2. The central line represents a 50 percent mask coverage and will provide a 50% effect 
of the applied image adjustment. This central line has two functions: you can rotate the 
mask with it and it has four control handles that are used to change the shape of the 
mask. 

3. The outside line represents a transition to 0 percent mask coverage and will end the 
applied image adjustment effect. Think of it as a way to control the mask feathering. 

Not only can you control the size, shape, and feathering of the mask, you can also fade the 
overall effect with the Opacity slider of the Radial Gradient Mask layer. 

Learn more about the Radial Gradient Mask in this tutorial 

https://www.youtube.com/watch?v=L2wMvZ--MQo





NOTE: The Radial Gradient Mask feature is not present in Capture One Express. 

31.25 Creating a Radial Gradient Mask 

Creating a radial mask with a nice feathering effect is simple. Select the Draw Radial Gradient 
Mask cursor from the Layers tool, Cursor Toolbar, or use the keyboard shortcut T. Then 
click and drag in the Viewer to draw the radial mask. The first place you click will be the center 
of the mask that creates a 100% mask coverage. The radial mask will then fade to 0% 
coverage at the point where you stop dragging and release the mouse. You can apply the 
desired image adjustment (like an Exposure tweak) before or after drawing the mask. 

Learn how to create and transform the Radial Gradient Mask in this tutorial.


Since the Draw Radial Gradient Mask function is applied in a non-destructive fashion, you 
can always readjust the size, shape, position, and rotation after by clicking and dragging on the 
lines and control handles. 

1. Go to the Layers tool. 
2. Select Draw Radial Gradient Mask from the footer of the Layers tool or use the 

keyboard shortcut T. 

https://www.youtube.com/watch?v=L2wMvZ--MQo


3. To view the mask as an overlay while drawing the gradient mask, go to the menu and 
select Layer -> Mask Visibility -> Always Display Mask or use the keyboard 
shortcut M, which will toggle the mask overlay on/off. 

4. Click and drag the cursor over the desired image area in the Viewer. A new mask and 
layer are automatically created. Notice how you can change the shape on the fly if you 
drag the cursor up/down or sideways before releasing the mouse button. The transition 
in mask opacity will go from 100% where you first clicked and gradually fade to zero 
where you release the cursor. 

5. Make the desired image adjustments. For example, select a +25 Clarity adjustment. 
Use the keyboard shortcut M to toggle the mask overlay off, if it is on. 

6. The radial mask can also be copied and applied to other images from the Layers tool. 

Useful keyboard shortcuts 

● Hold down Shift while creating the Radial Gradient Mask to draw a perfectly round 
mask in the 1:1 aspect ratio. 

● Hold down Alt, then start creating the Radial Gradient Mask to draw from a top-left 
point instead of from the default center point. This changes the drawing behavior to 
work like the Marquee selection tools in Photoshop. 

● Hold down Alt + Shift, then start creating the Radial Gradient Mask to draw from a 
top-left point and create a perfectly round mask in the 1:1 aspect ratio. 

Note that only one radial mask can be applied to a layer at a time, so please create a new layer 
if you need more than one. Although you can not alter the opacity of the mask itself, you can 
fade the effect by using the Opacity slider in the Layers tool. 

TIP: Set the mask visibility to Layer -> Mask Visibility -> Only Display Mask When 
Drawing and make your image adjustment (like a negative Clarity to soften skin tones) before 
applying the radial mask. Then start to draw the Radial Gradient Mask. This way you can 
easily see where the mask is being applied while you drag in the Viewer and then see the effect 
of the image adjustment immediately when you release the mouse as the mask overlay will 
disappear automatically. 






31.26 Editing the Radial Gradient Mask 

If you want to readjust or edit the Radial Gradient Mask, ensure that you have selected the 
correct layer in the Layers tool as well as the Draw Radial Gradient Mask (T). You can now 
adjust the size and feathering of the mask by clicking and dragging on the inner or outside line 
as well as changing the shape by clicking and dragging on the four control handles on the 
central line. Finally, you can reposition the entire mask by clicking and dragging anywhere inside 
the mask that is not covered by the three lines. 

1. Go to the Layers tool and select the layer with a Radial Gradient Mask. 
2. Select Draw Radial Gradient Mask from the footer of the Layers tool or use the 

keyboard shortcut T. 
3. You can adjust the size and feathering of the mask in two ways: click on the outside line 

or click on the inner line to adjust the size of the 100% adjustment area while keeping 
the overall size of the mask locked. 

4. Hold down Shift while dragging either the inner or outside line to lock the central line in 
place and adjust the overall feathering of the mask. 

5. Click on one of the four control handles on the central line and drag to change the 
shape of the mask. If you hold down Alt while dragging, you will lock the position of the 
opposite control handle. 

6. Hold down Shift and click on either of the four control handles on the center line to 
adjust the size of the entire mask. 

7. You can rotate the mask by hovering the mouse over the central line (the cursor will 
change to a rotate icon) and dragging. 

8. It is possible to reposition the entire mask by hovering the mouse anywhere over the 
radial gradient mask that is not covered by the lines. The cursor will change to a move 
icon and you can drag the mask to a new position. 

Useful keyboard shortcuts 

● Click on a layer and hold down Command/Ctrl to reposition the mask without the 
need to have the Draw Radial Gradient Mask selected 

● Hold down Shift while dragging either the inner or outside line to adjust the overall 
feathering of the mask. 

● Hold down Shift and click on either of the four control handles on the central line to 
adjust the size of the entire mask. 

● Hold down Alt while dragging either of the four control handles on the center line to 
lock the position of the opposite control handle while changing the shape. 

● Hold down Alt + Shift while dragging either of the four control handles on the central 
line to lock the position of the opposite control handle while changing the size of the 
mask. 






 


You can invert the Radial Gradient Mask, which basically flips the mask coverage. It keeps the 
non-destructive nature, meaning that you can readjust the inverted Radial Gradient Mask by 
moving it, changing the shape, feathering as well as rotating it. 

1. Select the layer with the Radial Gradient Mask in the Layers tool 
2. Right-click and select Invert Mask or choose Layer -> Invert Mask. 
3. You can now readjust position, shape, feathering, and rotation. 

You can easily decide whether the Radial Gradient Mask should be filled on the inside or the 
outside (inverted) by default - right-click while Radial Gradient Mask cursor is active, then 
remove the checkmark from the Draw Mask Inside option if you want to create the mask on the 
outside as the standard behavior. 






 


If you want to edit the Radial Gradient Mask with the brush by either adding or removing areas 
of the mask, it will need to be rasterized first. This operation basically changes the mask to be 
pixel-based, meaning that you cannot readjust the gradient afterwards. The resulting mask will 
then be the same type as if you were using the Draw Mask feature from the start. 

1. Go to the Layers tool and select the layer with a Radial Gradient Mask. 
2. Select Draw Mask (B) or Erase Mask (E) from the drop-down menu. 
3. Click on the image in the viewer to start editing the mask. Capture One will now alert 

you that you are about to rasterize the mask. Accept by clicking on Rasterize. 
4. You can now add or remove areas by painting with the brush, depending on whether 

you have chosen Draw Mask (B) or Erase Mask (E). 

Note that you can also rasterize the Radial Gradient Mask directly by right-clicking on the layer 
in question in the Layers tool and selecting Rasterize Mask or choose Layer -> Rasterize 
Mask. 






 


31.27 Luma Range overview 

With the Luma Range, you can specify that only the deep shadows, a mid-tone range, or the 
upper highlights should be included in your selected layer adjustments. 

Let’s take a look at the example. You have created a new filled Layer and increased Clarity and 
Saturation a lot to boost the image presence. However, you might find that the effect is too 
strong in the shadows and highlights. With the Luma Range feature, you can tell Capture One 
to exclude the shadows and highlights from the adjustment and only include the mid-tones. 

You control the luminosity range with the black and white Range points at the top of the Luma 
Range graph. The gray area in the graph presents which luminosity values are included in the 
adjustment, while the black area presents those that are excluded. 

The two Falloff points at the bottom of the Luma Range graph control the transition from full 
effect to no effect. It is important to have some Falloff to prevent an abrupt transition from the 
included to the excluded luminosity areas as you can get artifacts. 

See the illustration to get a visual summary over how you should set up the Luma Range to 
include only the deep shadows, a mid-tone range, or the upper highlights respectively. 






The possibilities are vast since the Luma Range feature works on all Adjustment Layers. The 
only thing to remember is that you need to have some kind of mask created on a layer before 
you will see any effect of the Luma Range feature. It works on all types of masks like the non-
destructive Linear Gradient Mask and Radial Gradient Mask as well as masks created with the 



Draw Mask cursor or a mask covering the entire image created with the Fill Mask or New Filled 
Layer commands. 

It is important to point out that the Luma Range works on top of a normal mask, so only the 
masked areas will be considered when applying the luminosity range. It is meant as a further 
refinement and this is what makes the feature so powerful: You have two ways to control what 
should be affected in the image: the mask itself and the luminosity range. You can also think of 
the Luma Range as a way to clip or clamp certain luminosity values. 

Another powerful part of the Luma Range feature is the fact that it is non-destructive, so you 
can always go back and readjust it later. You can even copy the Luma Range mask to other 
images and readjust the luminosity range after the fact on those, setting up a very efficient 
workflow. 

It is also worth to point out that if you readjust how a Linear Gradient Mask or Radial Gradient 
Mask covers the image, the Luma Range feature will automatically update its influence on the 
resulting mask. Since these new making features are all non-destructive, you can copy those to 
other images and readjust the masking later. 

31.28 Creating a Luma Range Mask 

You will need to have some kind of mask on a layer before you see any effect of the Luma 
Range feature. You can actually create a Luma Range on an Empty Layer, but you will not see 
any effect before you apply some sort of mask. 

1. Go to the Layers tool. Long-press the New Layer icon and select New Filled Layer. 
Alternatively, long-press the Mask icon and select Draw Mask (B), Draw Linear 
Gradient Mask (L) or Draw Radial Gradient Mask (T) and create a mask. 

2. Click on the Luma Range… button in the Layers tool or select it in the menu Layer -> 
Luma Range… 

3. Enable Display Mask to see what parts of the image the Luma Range mask will affect. 
4. Set your desired Luma Range by dragging the black and white Range points at the top 

of the graph. Tweak the Falloff points to ensure that the transition from the included 
areas to those that are excluded are not too harsh. A difference of 20 between the 
Range and Falloff for each is a good start. 

5. You can invert the selected Luma Range with the Invert Range option. This basically 
flips the selected luminosity range, so if you have included only the highlights and then 
enable Invert Range, you will in effect exclude the highlights and include everything else. 
Note that this invert command only affects the masked area, not the whole image. 

6. It is possible to tweak the edge coverage of the Luma Mask further with the Radius 
and Sensitivity sliders. 

7. Once you are happy with the Luma Range adjustments, click Apply to close the dialog 
box. 






31.29 Editing the Luma Range Mask 

The Luma Mask can introduce harsh transitions along the edge of the mask in certain high-
contrast circumstances. These can be mitigated by tweaking the edge coverage with the 
Radius and Sensitivity sliders. Be aware that the two sliders work in conjunction: the Radius 
slider controls (in pixels) how broad an area the edge refinement should work on. The Sensitivity 
slider, in turn, adds an edge/contrast detection to the Radius value. If you set Sensitivity down 
to 0, you will just get a simple blur/feathering effect that is seldom useful. As you increase the 
Sensitivity slider, the edge detection mechanism will modify the feathering by excluding any 
high contrast areas found. At 100, it will work similarly to the Refine Mask action. In most 
cases, the default value of 50 is the sweet spot, so you can concentrate on adjusting the 
Radius slider. A value between 0,5 to 1 pixel is a good starting point. 

1. Go to the Layers tool and select the desired layer. 
2. Zoom the image at 100% to better judge the effect. 
3. Click on the Luma Range… button in the Layers tool (or select it in the menu Layer 

-> Luma Range… 
4. Enable Display Mask to see what parts of the image the Luma Range mask will affect. 
5. Adjust the edge coverage with the Radius and Sensitivity sliders. 
6. Once you are happy with the adjustments, click Apply to close the dialog box. 



TIP: The default Mask Color Opacity is set to 50% which can make it tricky to fully evaluate 
how the Radius and Sensitivity sliders affect the Luma Range when you have the Display 
Mask option enabled. This can be changed under Preferences and Appearance. Click on Mask 
Color and ensure that Opacity is set to 100 percent. It can also be a good practice to change 
the color to something garish, like pink. This will make it easier to see whether the Luma Range 
does indeed affect the chosen areas. 




 


If you find that the Luma Range mask covers specific areas that you do not want to include in 
the adjustment, you can brush those out with the Erase Mask (E) cursor. As an example, you 
might want to affect the exposure of the bride’s white dress, but not her white teeth. Note that 
this particular workflow is meant to be used on a mask created with the Draw Mask (B) brush. 
It does not work with Linear Gradient Mask or Radial Gradient Mask unless you accept to 
rasterize those.  

1. Create a New Empty Layer and brush over the desired areas with the Draw Mask (B) 
cursor tool. 

2. Select the layer in the Layers tool and click on the Luma Range… button. 
3. Enable Display Mask to see what parts of the image the Luma Range mask will affect. 
4. Set your desired Luma Range with the black and white Range points. Tweak the Falloff 

points as needed. 
5. Click Apply to close the dialog box. 
6. Hit the keyboard shortcut M if the Mask overlay is not already shown in the Viewer. 
7. Select the Erase Mask (keyboard shortcut E) and paint over the areas that you do 

not want to include. 
8. If you make a mistake and remove too much from the mask, select the Draw Mask 

(keyboard shortcut B) and paint back over the area to include it. 



9. You can also add to the overall mask with Draw Mask but note that the Luma Range 
feature will always exclude the chosen luminosity values. If you have excluded white, 
you cannot add white areas with the brush. 

10. Hit the keyboard shortcut M to toggle the Mask overlay off to review that your image 
adjustments are made to the desired areas of the image. 

The advantage of the above workflow is that you can always readjust the Luma Range in 
combination with tweaking the mask (by erasing areas or paint them back in). 




 


If you need to include areas of the image that are not currently covered with the mask, you 
should first try to readjust the Range and Falloff points as well as adjusting the Radius and 
Sensitivity sliders. If that does not provide the desired result, you can change the Luma Range 
mask to be a normal pixel-based mask. You can then paint on it with the Draw Mask (B) or 
Erase Mask (E) cursor tools to add or remove areas. Note that once you make the Luma Range 
settings as a pixel-based mask, you lose the ability to readjust it after the fact. 

1. Select the Luma Range mask by right-clicking on the Layer and choose Rasterize 
Mask… 

2. Add areas to the mask area with the Draw Mask (B) cursor tool. 
3. You can also remove areas with Erase Mask (E) cursor tool. 
4. Click on the Luma Range… button in the Layers tool to create a new Luma Range 

mask control, if needed. 






The Invert Mask option is used to create a reverse selection of a mask. This is adopted, 
typically, when drawing a mask on a small area and reversing the selection to include the rest of 
the layer is the simpler option. The option can also be used to invert the Display Grayscale 
Mask so that the edge and the selection could be seen more clearly. The Invert Mask option is 
always used on a single layer, but it can be used to copy a selection to a second layer. 

One common technique, favored by fashion photographers working on location, is to make the 
subject stand out from the background using color to emphasize the distance between them. 
Although the human visual system can compensate for color differences under a mix of lighting 
conditions, it is hardwired into our subconscious that distant scenes such as mountain ranges 
always have a cool-blue look, while features much closer to hand have a warmer-look about 
them. This effect can easily be accomplished using layers and the Invert Mask option and the 
local Color Balance tool. 

1. Go to the Layers tool. 
2. Click on the Create New Layer button (+) icon in the tool’s foot bar to create the first 

adjustment layer, leave as Layer 1. 
3. With the layer selected in the Layers tool (indicated by an orange or silver-colored bar, 

depending on focus), select the Brush tool (B) from the tool's foot bar and draw a 
mask on the subject that you want to isolate from the background. 

4. Verify the accuracy of the mask drawn, toggle Always display Mask (M) and tidy-up 
the mask as necessary. Use shortcuts to switch between the Brush (B) and Erase (E) 
functions. 



5. To add a second mask with a separate adjustment, a new layer must first be created. 
Repeat step 2, leave as Layer 2. 

6. Click on the Action menu (...) icon or Ctrl/right-click on Layer 2 and select Copy 
Mask From -> Layer 1. 

7. Repeat and click on the Action menu (...) icon or Ctrl/right-click on Layer 2 the 
second time and select Invert Mask 

8. Double-click on Layer 1 in the Layers tool to rename it. Add a meaningful name to aid 
organizations, such as foreground or subject. Repeat the same for Layer 2 and add a 
relevant name, such as background. 

9. Select Layer 1 (foreground) and adjust the Color Balance tool, adding a warm color 
balance setting as desired. 

10. Repeat the process with Layer 2 (background) using a cooler, blue-color balance 
setting, or a use a suitable preset. 




31.30 The Fill Mask option 

The Fill Mask option enables you to quickly fill-in an outline drawn with the brush. It is an ideal 
aid to your workflow when working with large selections, particularly when there are areas that 
require intricate brush-work. Simply select the brush, draw around the edge of the area that 
you want to mask, then use this option to complete the selection. If there are multiple areas on 
a layer, the Fill Mask command will fill each. If you have not drawn an outline, the Fill Mask will 
completely fill a layer with a mask (like the New Filled Layer option), which is useful when 
brushing away adjustments is the simpler option. 

1. From the Layers tool, long-press on the Bush Mask or Erase Mask button and select 
the brush using the Draw Mask (B) option. Repeat and select the Always Display 
Mask (M) option.  

2. Carefully draw around the edge of the area that you want to apply the mask to. The 
outer edge of the brush stroke will form the edge of the mask. Ensure that there is a 
continuous outline around the area required. 



3. Go to the Layers tool and click on the Action menu (...) icon and select Fill Mask 
from the menu. The selection is filled automatically with a mask. 

4. Toggle the mask off using the shortcut (M) or select Never Display Mask (M) option 
from the Layers tool. 

5. Apply the desired adjustments to the masked area. 




31.31 Add a feather to the mask edge 

The Layers tool offers a feather mask feature, which enables you to expand the width of the 
mask’s transition border after the mask has been drawn. The Radius slider determines how 
broad the blending along the edge of the mask will be and is measured in pixels. It is especially 
useful when masking elements of images with indistinct edges from high noise levels or low 
contrast. 



In general, start with the default setting, enable the Display Mask (M) and set the image 
magnification to 100%, actual pixels, then gently move the slider to the left for a smaller radius 
and thinner, more defined and accurate edge, or to the right when working with an uneven 
edge or a smoother look is required. The tool only affects the mask(s) on the selected layer and 
does not work with offline images. Note that while you can use the Feather Mask feature on 
any Radial Gradient Mask or a Linear Gradient Mask, you will be prompted to rasterize the 
mask once you click Apply. You will be able to see and adjust the feathering effect before you 
commit, but you cannot readjust the Radial Gradient Mask or the Linear Gradient Mask itself 
once you have added the feathering. Because of this, it might be a better idea to adjust the 
feathering directly on those two types of masks by dragging their control lines. 

1. Go to the Layers tool and right-click on the layer in the list that you would like modify. 
2. Select Feather Mask… from the list. The Feather Mask dialog window will open. 
3. Drag the Radius slider to the left beneath 10 (default) to reduce the feathering effect or 

above this point to a maximum of 100 to increase. The image will be updated with the 
effect in the Viewer. Toggle the Display Mask option on and off to view and hide the 
mask overlay. 

4. Click Apply to confirm the setting or Cancel to reject it. If you are working on a Radial 
Gradient Mask or a Linear Gradient Mask, you will be prompted to rasterize the mask 
o n c e y o u c l i c k A p p l y .

 



31.32 Refining the mask edge 

The Layers tool offers a refine mask option, which enhances the precision of the mask along 
the border. When applied, the tool affects all the masks in each layer. The Refine Mask tool’s 
edge-detecting technology makes it ideal for fixing edges, creating accurate and clean 
selections of complex elements from backgrounds, such as when masking hair, fur, or other 
objects with intricate or fine details. It can also be used to improve brush work along the 
horizon in landscapes and cityscapes, for example, as well as other elements with high-
contrast edges. If the image has high noise levels or has low contrast, the Feather Mask should 
be used instead. 

The Refine Mask tool should be used at the end of the workflow. However, it is typically an 
iterative process and some tidying of the mask edge may be necessary using the eraser brush 
(E) before reapplying the Refine Mask command. Adjusting the Radius slider or text box alters 
the width or radius of the edge of the mask in pixels (px), with a range of 0-300 and a default of 
10px. However, the tool will recall the previously set value. In general, start with the default 
setting, enable the Display Mask (M) or Display Grayscale Mask (Alt-M), then gently move the 
slider to the left for a smaller radius and harder, sharper edge, or to the right when haloing or 
other unwanted artifacts are observed and a slightly softer edge is required, with wispy hair, for 
example. The tool does not work with offline images. 

While you can use the Refine Mask feature on any Radial Gradient Mask or a Linear Gradient 
Mask, you will be prompted to rasterize the mask once you click Apply. You will be able to see 
and adjust the refine edge effect before you commit, but you cannot readjust the Radial 
Gradient Mask or the Linear Gradient Mask itself once you have added the feathering. 

1. Go to the Layers tool and right-click on the layer that you would like to modify. 
2. Select Refine Mask… from the list. The Refine Mask dialog window opens. 
3. Drag the Radius slider to the left beneath 10 (default) to improve the quality for hard, 

clean edges, or above this point to the right to a maximum of 300px for softer edge 
transitions when masking fine detail such as hair. The image will be updated with the 
effect in the Viewer. Toggle the Display Mask option on and off to view and hide the 
mask overlay. 

4. Click Apply to confirm the setting or Cancel to reject it. If you are working on a Radial 
Gradient Mask or a Linear Gradient Mask, you will be prompted to rasterize the mask 
once you click Apply. 

31.33 Working with a color range selection 

Capture One enables you to create a mask by a color range using the Color Editor tool. This 
option works well for a broad range of selection tasks, from subjects with difficult to brush 
edges to those with clearly defined colors. While a color range helps to target the selection for 
the creation of the mask, its success also depends on what kind of adjustment is to be applied. 
For example, a negative clarity adjustment used to smooth skin-tone does not require a precise 



mask, whereas an exposure adjustment typically requires a more targeted selection. Therefore, 
this selection option works well when a localized contrast adjustment is required using the 
combined RGB or Luma Curve tool.  

When modification of the color range is required, either the Advanced or Skin Tone options can 
be used by adjusting the wire-frame to on the color wheel to either expand the range or restrict 
it. With multiple color range selections made using the Advanced option, only the highlighted 
selection is used to create a separate layer and mask. However, for even greater control, each 
one can be used to make an additional layer each with its own mask. Like any selection mask 
in Capture One, each one can still be tidied up using the Erase Brush (E). 




31.34 Creating a mask from a color range 

Capture One enables you to create a mask quickly from a color range selection using the Color 
Editor tool. 

1. Go to the Color Editor tool and select the color or area intended for local adjustment 
on the image using the Color Editor tool’s color picker (pipette icon). 

2. When modification of the range is required, use the color picker from the Advanced or 
Skin Tone options or cursor group and adjust the wire-frame. When multiple selections 
are made using the Advanced option, only the highlighted selection is used for the 



mask. However, it is possible to make a mask for each selection. To display the 
selected color range in the Viewer, enable the View selected color range option. 

3. With the color selection highlighted in the Color Editor, click on the Color Editor tool’s 
Action menu (…) icon and select Create Masked Layer from Selection. A dialog 
opens showing the progress of the creation of the mask. 

4. A new separate adjustment layer is created in the Layers tool, complete with a 
corresponding mask for that color selection. 

5. Tidy up areas not needed using the Erase Brush (E). 
6. The mask can now be used to apply adjustments. 




The Color Editor tool’s ability to automatically create a mask from a color-based selection can 
also be used for multiple images. This is particularly useful for batch editing of an identical 
subject, provided that the same selection is required for masking and subsequent adjustment. 
The following instructions assume that the Edit All Selected Variants option is selected (if not, 



click on the multiple thumbnail icon in the Toolbar, turning the icon to orange). Individual images 
may require tidying up using the Erase brush (E). 

1. Select a variant group or a series of similar images captured in a single session from the 
Browser. 

2. Go to the Color Editor tool and select the color or area intended for local adjustment 
on the primary variant using the Color Editor tool’s color picker (pipette icon). When 
greater precision is required, use the color picker from the Advanced or Skin Tone 
options or cursor group. 

3. To display the selected color range in the Viewer, enable the View selected color range 
option. 

4. With the color selection highlighted in the Color Editor, click on the Color Editor tool’s 
Action menu (…) icon and select Create Masked Layer from Selection. A dialog 
opens showing the progress of the creation of the mask. 

5. A new separate adjustment layer is created in the Layers tool for each image variant, 
complete with a corresponding mask for that color selection. 

6. The masks can now be used to apply adjustments to them. 






31.35 Applying Styles and Presets to Layers 

Capture One allows the application of certain built-in and user-customizable Styles and Presets 
to layers, thereby allowing you to apply groups of adjustments as a specific look or 
personalized style to selective areas of an image. Styles and Presets can be applied either from 
the Layers tool, after creating a layer, or directly from the Styles and Presets panel, where they 
can be applied to the background, the selected layer, or a new layer. Not only does this help to 
speed up your workflow, especially if you are working with multiple layers, but this new option 
for Styles and Presets also provides a streamlined workflow. Presets can also be applied to a 
layer from the tool’s Manage Preset menu. 

Capture One enables you to apply a Style or Preset in different ways: to a gradient, to the entire 
image as an offset, or you can brush it in. Brushing is arguably the most versatile option. The 
application of a group of adjustments (i.e. a Built-in Style) or a customized group (i.e., a User 
Style) this way enables you to adopt the brush’s flow control option so you can build-up the 
effect gradually, in steps. You can even fade the amount applied on each layer retrospectively 
using the Master Opacity slider - there’s no more guesswork and no more painstaking 
reapplication of individual adjustments. 

There are some restrictions in the way the Styles and Presets can be used, however. When 
working with the dedicated Styles and Presets panel, they can only be applied from there using 
the tool’s context menu (Ctrl/right-click). If you prefer to brush in adjustments, you can do so 
after creating a layer and brushing-in a small area first, allowing you to see the effect on the 
image as you brush over the rest. 

Styles can not be stacked on the same layer (you must use a new layer for each, where the 
effects are additive). Where certain settings are not compatible (such as those relating to certain 
features including the crop, keystone correction tools, and the application of metadata), they 
are disabled. When certain settings are disabled, the Style or Preset may still be applied 
partially. A dialog will open to advise you. 






  

When working with Styles and Presets on layers in Capture One, they are applied to the layer, 
which enables you to work with them in a number of ways. When you want to apply a Style or 
Preset to the whole image, for example, as a color grade to compare with another Style or a 
normalized adjustment on a layer or background, you should select a new filled layer and apply 
it to that. 

When you want to apply the Style or Preset selectively, you can apply it to an empty layer, then 
brush the adjustments in or apply them to the gradient. When used this way, you can view the 
effect in the Viewer as you make the selection (remember to turn the mask off (M) or enable 
only show mask when drawing). If you are unsure of the Style to use, make a small selection 
first and scroll over the list to preview the effect. 

More than one Preset can be applied to a layer and a Preset can be applied to a layer with a 
Style (i.e., they can be stacked). However, only one Style can be applied to a layer at a time, 
and those adjustments will be in addition to any already applied to the layer. If you want to 
apply a second Style, create another layer and repeat the steps outlined below. Note that 
Styles or Presets that include adjustments that cannot be applied will appear grayed-out in the 
list. 

1. Select an image in the Browser. 
2. Go to the Layers tool or Viewer’s toolbar and click on the New Layer button, the (+) 

icon, and select one of the following: 
● New Empty Adjustment Layer - Use this when you want to make a selection 

using the brush or gradient. A new empty adjustment layer is created. Ensure 
that the layer is selected from the list, if not already. 

● New Filled Adjustment Layer - Select this option to apply the Style or Preset 
to the whole image (e.g., when you want to apply a color grade to a layer or an 
offset using Levels or the Curve tool). 



3. From the Layers tool’s title bar, select the Action menu button, the (…) icon, or Ctrl/
right-click on the Layer in the stack. The Action menu opens. 

4. Select Apply Settings From -> User Styles / Built-in Styles / User Presets / Built-
in Presets and choose the appropriate option. The effect will be applied to the New 
Filled Adjustment Layer in the image. If you selected a New Empty Adjustment Layer, 
start brushing or add a gradient. Make a small selection first to preview the effect of the 
Style. 

5. If you want to apply a different Style or Preset, return to step 4 and select another one 
from the list. The image will be updated as you hover the cursor over the choices in the 
list. Click on the option in that list to apply the Style’s settings to the selection. 




 


Like most other adjustments, the combination of settings from the Styles and Presets library in 
the Layers tool can be brushed in. The recommended workflow is to first create a new empty 
layer from within the Layers tool, then brush in a small selection. With a small selection in place, 
select the Style or Preset from within the Layers tool so that you can see the effect. Then 
continue with brushing in the selection. While it is useful to see the effect being applied using 
the brush, this technique may not be suitable for all images, particularly where edge selection is 
critical. If you have not used all the available layers, it is recommended to keep the layer 
dedicated to the chosen Style (or Preset) and free off other adjustments. 

1. Select an image in the Browser. 



2. Go to the Layers tool or Viewer’s toolbar, click on the Create New Adjustment 
Layer, the (+) icon, and select New Empty Adjustments Layer. A new Adjustment 
Layer is created. Ensure that the relevant layer is selected from the list. 

3. From the foot-bar in the Layers tool, select the brush cursor Draw Mask (B). 
4. Repeat and select Never Display Mask (M) from the menu. Note this option can be 

toggled on or off by using the shortcut (M). 
5. Modify the brush as required and brush-in a small selection on the image. 
6. From the Layers tool’s title bar, select the Action menu button, the (…) icon, or Ctrl/

right-click on the Layer in the stack. The Action menu opens.  
7. Select Apply Settings From -> User Styles / Built-in Styles / User Presets / Built-

in Presets and choose the style or preset. 
8. Return to the initial selection and continue to brush-in the effect. The image will be 

updated in the Viewer as you apply the selection. 
9. If you want to apply a different Style or Preset, return to step 6 and select another one 

from the list. The image will be updated as you hover the cursor over the different 
choices in the list. Click on the option to apply the new settings to the selection. 




 


You can apply Styles or Presets to layers in batches of images by either adding a new Style or 
Preset to a New Layer (e.g., a new filled layer to apply the effect to the whole image). If Capture 
One detects existing adjustments layers in the selected images, apply the Style or Preset to the 
topmost layer in the stack. The topmost option is particularly useful when you have created a 
masked layer from a color selected using the Color Editor. If a mask is detected on the topmost 
layer, Capture One will apply the adjustments to the mask. If a Style was used on that layer, it 
will be replaced with the new one. 



1. Select all of the images in the Browser that you want to apply a Style or Preset on a 
layer to. 

2. Ensure Edit All Selected Variants is enabled from the Edit menu or toolbar. 
3. Go to the Layers tool, click on the New Layer button, the (+) icon, and select from the 

New Filled Adjustment Layer from the list. A new filled layer is created for the primary 
variant. 

4. Ctrl/right-click on the layer bar in the primary variant or select the Action button, the 
(…) icon, in the title bar, choose Apply Settings From -> User Styles / Built-in 
Styles / User Presets / Built-in Presets, and scroll over the list to preview the effect 
on the primary variant in the Viewer. 

5. Select the Style or Preset from the menu, add a check-mark to the needed option. A 
dialog box opens asking if you would like to create a New Layer in each and apply the 
Style or Preset. If there are any layers detected, apply it to the Topmost layer in the 
selected variants. 

6. The Style will be applied to the new layer in the primary variant and will be applied to the 
others in the batch according to your choice in step 5. 




31.36 Copying Styles and Presets using Layers 

You can copy a Style or Preset on a layer between images. If there is more than one layer on 
the primary variant, they will all be copied and applied to the selected variants. 



1. Select the image and apply a Style or Preset to a layer either using the Layers tool or 
Style and Presets panel. 

2. Select the image you want to apply the new layer with the Style or Preset to. Ensure the 
Edit Selected Variants option is enabled from the Edit menu or from the toolbar. 

3. Click on the Copy and Apply button (double-headed arrow icon) in the header bar. 
Alternatively, choose the option from the Adjustments menu, main toolbar, or 
Adjustments Clipboard. Then select Copy Adjustments or Copy respectively. 

4. Depending on the option chosen above in Step 3, select Apply Adjustments or 
Apply, respectively. The layer(s) will be copied with the adjustments to the selected 
variants. 




31.37 Repairing layers 

In addition to the standard Adjustment Layer option, Capture One Pro has two Repair Layer 
options: Clone and Heal. Each of these two layers has a dedicated Clone Brush (S) and Heal 
Brush (Q) repair tools.  

The Clone tool copies pixels from one area of an image to another and is well suited to either 
duplicating or removing objects. Brushing over an imperfection in an image using the Clone 
Brush (S) will replace that area with an exact copy of another part of the image. 

The Heal tool works slightly differently. It also copies pixels but automatically blends the colors 
and brightness of the sampled area with the adjacent pixels of the target area. 

For most repair work, particularly skin blemishes or large expanses of the sky with a slight 
gradient, the Heal tool should be the first choice. Repairs along edges are more suited to the 
Clone tool. 



 

31.38 The Heal tool 

Although Capture One has a separate Spot removal tool using a circular cursor for the quick 
removal of small spots and sensor dust, the Heal tool should be adopted when more complex 
and precise repairing of imperfections is required, especially over a large area. There is no 
limitation for a number of heals in the same layer. You can also set different source points for 
different repair areas. 

To start with, it is recommended to adjust the brush size to just cover the area to be repaired 
and set a low hardness value (0-20). This aids the blending of pixels for color and brightness 
and is useful when retouching areas with complex detail and shadows such as a facial mole 
under strands of hair, for example. Set both Flow and Opacity to 100%. The master Opacity 
slider may be used to reduce or fade the effect later. Where hard, straight edges are 
encountered in an image area that needs to be repaired or restored, the Heal tool is likely to 
blur, therefore, the Clone tool may be the better option. 

1. Go to the Layers tool and long-press on the Create New Layer button, the (+) icon, 
in the foot-bar and select the New Heal Layer option from the menu, or go to the main 
menu and navigate to Layer -> New Heal Layer. A new Heal Layer can be created 
automatically when you make the first stroke with the Healing Brush (Q). In this case, 
Capture One will find the best suitable source point to cover up the area you have 
masked.  

2. From the foot-bar in the Layers tool, click on the Heal Brush icon or use the shortcut 

 



3. Modify the brush parameters, as required. This can be done either by right-clicking in 
the Viewer or by clicking on the Brush Settings icon in the foot-bar of the Layers tool. 

 
4. Zoom in to 100% and brush or click on the spot or blemish to be removed. 
5. If the appearance of the target area does not match the surrounding pixels, click on the 

source point and drag it anywhere within the same image in the Viewer. To force a new 
source point or to manually select the source point before masking the area you want to 
heal, simply hold down Option/Alt and click on your preferred source point. Then 
proceed to brush your area. 

6. Extending an existing mask that already has a source point with an arrow can be done 
by selecting the arrow by clicking its source point. It will become orange to indicate that 
it is selected. Masking while a source point is selected will use that source point, 
making it possible to extend areas as you wish. Remember to click the source point 
again to deselect it. The target heal area is updated and immediately repaired. 

7. To delete a source point, select it first and then click Backspace/Delete (macOS/
Windows). 




NOTE: The Heal tool does not work with offline files.  



31.39 The Clone tool 

The Clone tool lets you repair an area in an image by covering it with pixels from another part of 
the same image. Besides repair, it can also be used to duplicate objects should the need arise. 
Although Capture One selects a sample area, when replacing a target area with cloned data, it 
is expected that in the majority of cases, the manual selection of the sampled area or source 
point is required. Setting a low hardness value for the brush prior to application lowers the 
blending opacity of the selection or target area and is useful when merging cloned pixels at the 
edges in areas that are moderate to highly regular, such as skin or expanses of blue skies. 

1. Go to the Layers tool, long-press on the Create New Layer button, the (+) icon, in 
the foot-bar and select the New Clone Layer option from the menu. A new Clone 
Layer can be automatically created when you start using the Clone Brush (S). 

2. From the foot-bar in the Layers tool, select the Clone Brush or use the shortcut S. 
3. Modify the brush parameters, as required. This can be done either by right-clicking in 

the Viewer or by clicking on the Brush Settings icon in the foot-bar of the Layers tool. 

 
4. You need to set the source point yourself before you can start cloning. This is done by 

holding down Option/Alt and clicking on your source. 
5. Then zoom in to 100% and either brush on the area to be repaired. Capture One 

selects a sample area and replaces the target area with the sampled pixels. 
6. If you want to change the source point, click on it (when selected, it becomes orange) 

and drag it while observing the effect on the target area. The source point can be 
moved anywhere within the same image in the Viewer. The target area will be updated 
immediately. 

7. To create a new clone area, hold down Option/Alt and click on the sample area. There 
is no limitation to how many cloned areas you can make on the same Clone Layer. 

8. Extending an existing mask that already has a source point with an arrow can be done 
by selecting the arrow by clicking its source point. It will become orange to indicate that 
it is selected. Masking while a source point is selected will use that source point, 
making it possible to extend areas as you wish. Remember to click the source point 
again to deselect it. The target heal area is updated and immediately repaired. 

9. To delete a source point, select it first and then click Backspace/Delete (macOS/
Windows). 



 




NOTE: The Clone tool does not work with offline images. 

31.40 Viewing the effect of the Heal Brush and Clone Brush 

Even when any adjustments are made on the Heal Layer or Clone Layer, you will still be able to 
view the "before and after" effect thereafter. This is especially useful when you want to compare 
the image before the repair adjustments were applied and after that. 

1. Click on the relevant Layer in the Layers tool to select it. 

2. To view the "before and after" effect quickly, toggle the checkmark in the Layer's name bar to 
enable and then disable. The Background Layer cannot be disabled. 

3. To return to making localized adjustments after working with a repair layer, click on an 
existing adjustment layer or create a new one. 

4. To make any global adjustments to the image thereafter, remember to select the 
Background in the Layers tool or from the Viewer’s toolbar. 



Alternatively, you can use the Before/After feature by enabling it from the main menu View -> 
Before After. Then click again on the View tab and navigate to Before/After Mode -> Split 
View Slider. 

You can also enable this feature with the corresponding Before/After icon in the toolbar by 
long-pressing on it (when selected, it is orange) and choosing the Split View Slider option 
from the drop-down menu. 

With the Before/After feature, you will be able to view the "before and after" just there quickly 
without  a need to toggle the checkmark on/off on the corresponding Layer. 

31.41 Style Brushes  

Style Brushes were introduced in Capture One 21 (14.1.0) to facilitate the process of applying 
local adjustments to the image. Instead of creating a Layer, brushing a mask, and specifying 
the adjustments manually, the utilization of Style Brushes will streamline the workflow 
tremendously. 

By default, the Style Brushes tool is located in the Exposure tool tab under the Layers tool. 
This tool is located in the scrollable area but you may always reposition it to the pinned area by 
clicking on the Action menu (...) icon and selecting Move to Pinned Area. 

To add the Style Brushes tool to your workspace, click on the tool tab area and select Add 
Tool -> Style Brushes. 



 

Working with predefined Style Brushes 

There is a variety of predefined built-in Style Brushes in the tool. Those are divided into 3 
groups: 

● Color 
● Light & Contrast 
● Enhancements 



 

1. Select a preferred Style Brush from the list. Once selected, the Draw Mask cursor will be 
activated. 

 
2. To change the parameters of the brush, simply right-click anywhere in the Viewer when the 
Draw Mask cursor is active and drag the corresponding slider. 



 

It is also possible to change the brush parameters using the following keyboard shortcuts. 

● Size 
○ Ctrl + Opt + left-click and drag horizontally (left/right) on Mac 
○ Alt + right-click and drag horizontally (left/right) on Windows 

● Hardness 
○ Ctrl + Opt + left-click and then drag vertically (up/down) on Mac 
○ Alt + right-click and drag vertically (up/down) on Windows 

● Opacity 

○ Shift + Ctrl + Opt + left-click and drag horizontally (left/right) on Mac 
○ Shift + right-click and drag horizontally (left/right) on Windows 

● Flow 
○ Shift + Ctrl + Opt + left-click and then drag vertically (up/down) on Mac 
○ Shift + right-click and drag vertically (up/down) on Windows 

Please note that there is an option to associate the brush settings with the particular Layer. 
When the Draw Mask brush is active, right-click and checkmark the Brush with Layer 
option. You can do the same for the Erase Mask brush by check-marking the Eraser with 
Brush option. 



 

3. Once you make the first stroke with a brush, the Layer with predefined adjustments is 
automatically created. The name of the Layer corresponds to a chosen Style Brush. 

 

4. To observe the effect, use the Before/After feature. 



Creating a new custom Style Brush 

1. Create a New Empty Adjustment Layer in the Layers tool or from the main menu Layer 
-> Add New Empty Adjustment Layer. 

 

2. Apply the adjustments that you want your Style Brush to include on the Layer. 

3. Set the desired brush settings. 

4. Click on the Action menu (...) icon of the Style Brush tool and select Save Style Brush…. 



5. Tick the relevant adjustments and brush settings to be preserved for this particular Style 
Brush. Click Save. 

 

6. Name the Style Brush appropriately and select the location for it to be stored. 



NOTE: You can always get back to a previously created Layer that corresponds to a certain 
Style Brush for masking more areas if needed. In case multiple Layers are needed with the 
same Style Brush, simply right-click on a Style Brush and select Use on New Layer. 

 

NOTE: Style Brushes are not available in Capture One Express. 

31.42 Magic Brush 

The new Magic Brush is introduced in Capture One 21 (14.3.0) to make brushing areas of 
similar color fast and simple. Simply draw a line or a doodle on the area you wish the mask to 
cover and Capture One will fill the area automatically. 

By default, the Magic Brush tool can be found in the Layers tool or in the Cursor Tools Menu 
using the shortcut B, the same as the regular Draw Mask Brush. Like other cursor tools with 
identical shortcuts, you can switch between them by using Shift + B. If you prefer, you can 
set a custom shortcut for the Magic Brush in the Keyboard Shortcut Preferences.  

  

1. Go to the Layers tool or Cursor Tools Menu.  

2. Select the Magic Brush tool.  

 



3. Right-click with the brush and you'll see the brush settings below. 

 

Size - with this slider you can change the size of the brush. 

Opacity - the slider shows the opacity of the mask the brush creates. 

Tolerance - shows the range of colors the mask will cover. A low Tolerance will restrict the 
mask to similar colors, while a high Tolerance will pick up a wider range of colors when creating 
the mask.  

 

Refine Edge - shows the refinement of the edge of the mask that will be created. A low Refine 
Edge value will result in a hard, defined edge, while a higher Refine Edge value will create a 
mask with a softer fall-off into the surroundings. The edge refinement happens per stroke on 
the mask area it creates. If you wish to refine the whole mask even further, you can do this by 
right-clicking the Layer and clicking Refine Mask. 

Sample Entire Photo - determines if the mask will be restricted by edges. If enabled, the 
mask will cover all areas of the color that is being brushed on, regardless of whether the areas 
are connected (continuous) or not. 



Please note that any adjustments you make on Layers will only show if mask visibility is set to 
the option Only Display Mask When Drawing or Never Display Mask (or the shortcut M). If you 
have selected Always Display Mask, the Layer will show the mask overlay instead. The regular 
Eraser can be used to remove unwanted parts of the mask.  

 

NOTE: Mask Visibility icon has been moved from the Layers tool to the Viewer Toolbar.  

When applying brush strokes with the Magic Brush on an image, Capture One will automatically 
fill in the area of similar pixels to the ones covered by the stroke. This enables a fast way of 
masking areas and objects of similar colors (including grey scale). 

The Magic Brush works additively, allowing you to continue making brush strokes on other 
areas of your image in order to get the mask you need. 

NOTE: The first stroke on an image with the Magic Brush will be a bit slower than the 
subsequent strokes, as Capture One will cache the RAW file to ensure a high-quality mask. 



Part 32. Annotating Images 

32.1 Annotating images 

Capture One Pro allows you to superimpose line drawings or sketches on images using the 
Annotations tool. It is intended as a visual aid when suggesting ideas for retouching. 

Capture One Pro features an Annotations tool. It consists of a simple brush or pen-type tool to 
make line drawings or sketches as a visual aid for retouchers. It also has a slider to modify the 
size or thickness, a user-selectable color palette, and a simple erase option. Along with 
dedicated cursor tools accessible from the cursor toolbar, the Annotation tool is located under 
the Metadata tool tab, though like all the other tools it can be added to any tool tab. 

If you are using an interactive stylus it can be used to scribble notes and if you are using a 
Windows machine with a touch compatible display, you can use a pen to annotate and your 
fingers to pan or zoom. Like the brush tool used for drawing a mask, the annotations cursor 
can be used to draw a straight line between two points. For that purpose, simply click on the 
image then Shift-click a second time to draw a line between them. 

Annotations cannot be copied between images by default, you must actively add the option to 
the adjustments clipboard first. They cannot be included as part of a Style.  

Like EXIF and IPTC metadata embedded in or associated with an image, using the global reset 
feature will not remove the annotations. However, using the tool’s (local) reset feature will do so. 
When you want to keep them for future reference, there is no need to make clones and delete 
the annotations. Instead, the tool's steganographic capabilities mean you can quickly conceal 
them from view. 

When you want to quickly check an image for annotations, a status (pencil) icon is applied to 
the corresponding thumbnail in the browser and a dedicated shortcut to toggle the display of 
any annotations made to images is available to customize the toolbar. You can also search for 
annotated images using the Filters tool and they can be grouped into an album using the 
search-based Smart Album feature. 

Moving annotated images from one computer to another for additional editing is easy. RAW-
based annotated image variants can be packaged as EIP files, greatly simplifying the 
collaboration process between the photographer, digital tech, and the retoucher. 

When the time comes to share the files with the production team, for example, annotations can 
be included in the image as a layer when processed as a PSD file. If you want to check 
annotated images before sharing them, annotations can be included when the Proof Recipe 
feature is selected (note the display of annotations is not dependent on the recipe workflow 
option but on the separate Always Display Annotations feature) and they can be included when 
printing a hard-proof. If the annotations are visible when sending the image to print (i.e., 
selecting File -> Print), then the annotations will be included, though you can always remove 
them retrospectively from the Image Settings panel in the Print dialog before printing. 

Learn more about Annotations in this video tutorial 

https://support.captureone.com/hc/en-us/articles/360002742577





Notes for Express users 

Capture One Express (for Sony) does not feature the Annotations tool, nor can it print images 
with them. However, the Filters feature includes the option to search for them by annotated 
state (yes/no) and it enables annotations to be both viewed and hidden on-screen if you have 
imported previously annotated images (from Capture One Pro). 




32.2 Sketching on images 

With the Annotations tool, you can add a quick sketch or scribble a few notes or remarks using 
an interactive pen. Any annotations made previously will be visible when the Annotations brush 
or eraser is selected, even if the Always Show Annotations option in the tool or Cursor Group 
menu is disabled. 



1. Go to the Annotations tool in the Metadata tool tab or Cursor toolbar (far right) and 
select the Annotations Brush. 

2. Select the color from the swatch available in the tool. If you have selected the brush 
from the cursor group, Ctrl/right-click in the Viewer to open the tool beneath the 
brush and select from there. 

3. Select the brush size using the slider or click on the adjacent box and add value (in 
pixels) directly, or adjust using the keyboard Up/Down arrows or Shift + Up/Down 
arrows. 

4. Draw directly on the image in the Viewer. 
5. The annotations made are saved automatically. 




 


The Annotations tool has a number of useful keyboard shortcuts to make sketches on 
images:


● I - annotation pen

● Y - eraser

● J - Show/hide toggle (when using other cursors)


32.3 Adjusting the cursor size 

The Annotations Pencil cursor has a single slider to adjust the size of the stroke. This is defined 
relative to the native pixel dimensions of the image file. The cursor size automatically adjusts to 
the Viewer magnification when drawn. This is useful when working on images with the same 
image dimensions (e.g., when working images from one camera model or models with the 
same resolution sensors) or when switching between displays with different resolutions when 
using the second Viewer option available from the Window menu. 



1. Go to the Annotations tool or use the shortcut I. 
2. Adjust the slider to alter cursor stroke width or click on the text box and enter a value or 

adjust using the Up/Down arrow keys. 




  

32.4 Copying annotations between images 

Annotations made to an image can be copied to others but this is not possible by default using 
the global copy command. To enable the copying for a one-off action, the Annotations option 
must be actively selected from the Adjustments Clipboard, similar to when copying the 
orientation of an image. Note that annotations are not additive, so they will be overwritten if 
copied to another already annotated image. 

There are several methods you can use. The quickest one, if applying to multiple images (and 
the Edit Selected Variants option is already enabled), is to use the local Copy and Apply 
command. If you have not decided on the image or images to apply the annotations to (i.e., 
they are not already selected or they are but the Edit Selected Variants option is not yet 
enabled), then a combination of local and global Copy and Apply commands must be used. 

1. Add the annotation to an image. 
2. From the Annotations tool press the local Copy and Apply button (double-headed 

arrow icon) in the title bar and choose one of the following options: 



a. Copy - choose this to copy to the clipboard when you have not yet selected the 
image or images you want to apply the annotations to (i.e., if the Edit Selected 
Variants option is not already enabled). The annotations are copied to the 
clipboard (this includes both the local clipboard and global adjustments 
clipboard). 

b. Apply - to copy and apply to one or more images if the Edit Selected Variants 
option is already enabled. The annotations are copied to the selected images. 

3. If you selected Copy in step 2, select the image or images (when applying to multiple 
images, enable the Edit Selected Variants option) and press the Apply button in the 
main toolbar (downward slanting arrow icon) or the Apply button in the Adjustments 
Clipboard. 

4. The annotations are applied to the selected image or images. 




32.5 Displaying annotations 

To verify any annotations have been applied to images when using cursors other than those 
used by the Annotations tool, please ensure the Always Show Annotations option is 
enabled. Otherwise, none of the modifications will be visible. 

Go to the Annotations tool in the Metadata tool tab or in Cursor toolbar (far right) and select 
Always Show Annotations from the menu (a small checkmark will be visible when enabled). 






32.6 Hiding annotations 

Sketches made with the Annotations tool can be hidden from view, making it simple to add 
annotations to images without having to make copies or clones to remove them. When using 
the Annotations cursors, the annotations are displayed regardless of the setting. Thumbnails in 
the browser are not updated with annotations when applied. However, as an indicator, a small 
pencil icon with a line drawing is visible in the bottom-right corner of thumbnails.   

1. Go to the Annotations tool. Alternatively, go to the Cursor group in the Cursor toolbar 
(far right) and click and hold. The Cursor group opens. 

2. Remove the checkmark next to Always Show Annotations to disable the display of 
the annotations. When the Draw Annotations or Erase Annotations cursors are 
selected, any annotations made will be displayed anyway. Only when selecting another 
unrelated cursor, the sketches will be hidden from all images. 

3. To view the annotations again, replace the checkmark. 






32.7 Searching for annotated images 

Capture One's Filters tool includes the option to search for annotated images by their 
annotated state (i.e., yes or no). To enable the search of the item from the Filters tool, it must 
first be added to the list of filters. Alternatively, the item may be searched for using the 
Advanced Search tool from the Search Criteria menu as Annotated is true or false. The 
following instructions describe how to add the item to the Filters list, if not already included. The 
method can be adopted for any item. 

1. Go to the Library tool tab. 
2. In the Filters tool, click on the Action menu (...) icon. The Action menu opens. 
3. In the menu, click on Show/Hide Filters... The Show/Hide Metadata Filters 

clipboard opens. 
4. Add a checkmark to enable the Annotated filter option. The item is added to the 

Filters tool. Note that the Annotated Filter is included when the Basic Filters group 
is enabled. 

5. To search for annotated images, select the Browser session from the Library tool (e.g. 
All Images in a Catalog or Capture Folder in a Session). Then return to the Filters tool 
and click Yes under Annotated. All those images in the Browser session that are 
annotated will be displayed in the Browser. 






32.8 Erasing annotations 

The annotation eraser has a simple Undo function. You can simply select the eraser and undo 
mistakes by clicking on them individually. If you have a number of annotations to remove, 
simply click and hold-down the pointing device (e.g., mouse) or keep an interactive pen nib in 
contact with the graphics tablet's surface and steadily draw a line through them. Alternatively, 
when you want to remove them all simultaneously, click on the tool's local reset button (curved-
arrow icon). 

1. Go to the Annotations tool in the Library tool tab or Cursor toolbar (right-hand side) 
and select the Eraser from the options or menu respectively. 

2. Click on the scribbles or sketches - each one will be removed in turn. There is no need 
to brush them away as you would do with the Layers tool. 

3. To remove all annotations simultaneously from an image, click on the local reset 
(curved-arrow icon) in the tool's title bar. 






32.9 Sharing annotations with Capture One users 

When you want to collaborate with others using Capture One, the simplest way is to share 
RAW files with annotations (and any other adjustment made so far) is to export the image as an 
EIP file. An EIP is a RAW file packed with all the adjustments and profiles in one self-contained 
file. An EIP does away with the need to find and add the relevant metadata sidecar file for each 
RAW file. 

1. Select the image or images you want to export with annotations in the Browser and 
either Ctrl/right-click and select Export -> Originals... from the contextual menu or 
select File -> Export Images -> Originals… The Export dialog window opens. 

2. From the Location panel, go to the Destination fly-out menu and select a location for 
export, such as the Pictures folder or Desktop. 

3. Add an enclosing folder, go to the Sub Folder field and add a folder name or select a 
token (tokens will automatically create names from metadata in the database). 

4. Rename files from the Naming panel. If you want to use the original file names, leave 
the default Image Name token in the Format field or rename using the appropriate 
combination of text and tokens or the find and replace option. 

5. From the Options panel, select/enable Pack As EIP. The selected RAW images will be 
packed as EIP files and exported. 






  

32.10 Processing images with annotations 

When preparing variants for output, any annotations made can be rendered with the image 
during processing, which is useful if a quick proof is required. You can also include annotations 
as a separate layer when processing the image to a PSD. This enables the annotations to be 
kept separate from the image as an individual object in a layer, yet allow collaborators to view 
and remove the annotations when the file is ready to be printed or published, for example. 

Note that the following steps detail the method using a Process Recipe from the Output tool 
tab. If there is no need for including a watermark as a layer, the simpler Recipe option available 
using the Export Variants command (File -> Export Images -> Variants) can be used instead. 

1. Go to the Output tool tab and either create a new dedicated recipe or select an 
appropriate recipe from the Process Recipes list. The recipe is then highlighted in 



orange. When multiple recipes are to be selected for processing, the following selection 
will have to be made for each recipe in-turn. 

2. In the Process Recipe panel (located under the Process Recipes list), select the 
Metadata tab.  

3. Under Workflow, choose one of the following options: 
○ To exclude the retouch notes from processed images, deselect the 

Annotations check-box. 
○ To render as a part of the image, select the Annotations check-box (all image 

formats, other than PSD). 
○ To render as a separate layer, select the Annotations check-box and choose 

PSD as the file format from the Basic tab. 
4. Selecting the option will automatically save the choice to the recipe. 
5. Select Process in the Process Summary or Ctrl/right-click -> Process from the 

Browser's contextual menu. The image is processed accordingly. 

 



Part 33. External Editing 

33.1 About external editing 

When you need to make highly-specific image modifications, such as advanced retouching, 
stitching or stacking, you can select an external editor or a standalone plug-in for Capture One 
to use. The external editor must be selected first to allow Capture One to copy and convert 
RAW files and apply any adjustments that you have made, using the Edit With… command. 
Modified images are imported back into Capture One alongside the original image where 
additional adjustments can be made if necessary. 

Similar to the Edit With… command, the Open With… option in Capture One allows you to 
open previously processed files (PSD, TIFF or JPEGs) with an external editor. You can also use 
it to open movie files in a relevant application. This is especially convenient if you have imported 
a mix of stills and movie clips from a video-enabled DSLR. The Open With… option can also 
be used to send RAW files to an external editor. However, this option is intended primarily to 
allow additional image modifications to previously processed files. Sending the original RAW 
source files to an external editor bypasses the file-copying and subsequent RAW conversion 
and processing in Capture One. Therefore, please ensure the external application fully supports 
the camera’s RAW files as attempted editing may result in file corruption. 

33.2 Using Plugins for external editing 

Capture One 12 introduces the concept of Plugins which can greatly expand the possibilities to 
edit your images. Plugins come in two main flavors: Plugins will enable you to publish images 
directly an online photo gallery solution or to social media, plugins that will let you edit or open 
images with specialized image adjustments, like the Helicon Focus plugin. 

The Edit With and Open With commands have been made plugin-aware in Capture One 12, 
which means that you activate an installed edit-based plugin simply by selecting Image -> Edit 
With -> Plugin or Image -> Open With -> Plugin. 

You will now be presented with a number of adjustment options that are specific to the installed 
plugin. Please visit the plugin vendor’s website for instructions on how to use these settings. 
You might also get the familiar Basic, Adjustments, and Metadata settings that are a part of 
Capture One’s normal Edit With functionality. 

Please see the section Process RAW files and export to Helicon Focus here to learn how to 
use the Helicon Focus plugin. 

Note that you do not need to use any plugins to edit the image in an external application, you 
can still just select Image -> Edit With -> Photoshop to edit an image in Photoshop. You will 
then only use Basic, Adjustments, and Metadata settings to convert the file(s). 

https://support.captureone.com/hc/en-us/articles/360002538538





 


NOTE: It is not possible to work with plugins in Capture One Express. 

33.3 Making image adjustments with an external editor 

With the Edit With... command, you can export images to an external image editor of your 
choice. The images are then automatically imported back into Capture One as a new variant. 
This "round-trip" capability allows you to seamlessly integrate your workflow with editors such 
as Photoshop or Helicon Focus, for example. 

Images are processed by Capture One first, therefore, this option is intended primarily for RAW-
based variants which can be exchanged as either 8-bit or 16-bit PSD or TIFF files, or 8-bit 
JPEGs. Typically, 16-bit ProPhotoRGB is recommended for preserving color detail (including 
mono conversions) using either the PSD or TIFF file format, though bear in mind that TIFF is 
more efficient when updating metadata and is compatible with a wide range of applications. 

Note that PSD files can contain adjustments, layers, text or smart objects and should be saved 
with Maximize Compatibility enabled, however, layers (including text) will be flattened if 
reprocessed from Capture One using the Edit With… command. TIFF files saved with alpha 
channel or layers are also supported in Capture One but will be similarly flattened when 
reprocessing. It is recommended, therefore, to use the Open With... command when additional 
adjustments are required using an external editor. 

1. Select the image variant from the browser to be edited in Photoshop or another third-
party software program. 



2. Choose Image -> Edit With from the main menu (or right-click on an image in the 
Browser and select Edit With…) and select the application. 

3. From the Basic tab of the Edit Recipe dialog that appears beneath the main toolbar, 
select the Image Format to be exchanged. 

4. When selecting the PSD or TIFF file format, choose the appropriate bit depth and 
optional compression schemes. Note that the JPEG file option is offered for specific 
solutions, such as quick-proofing, and is not recommended for intensive image editing. 

5. A No Thumbnail option is set by default as some third-party programs may 
inadvertently adopt the thumbnail for editing. 

6. Select a working color space from the ICC Profile fly-out menu. A color space with a 
wide gamut should be adopted where possible, such as ProPhotoRGB. 

7. Resolution and Scale options should be left to the default settings unless the image is 
to be resized. 

8. From the Adjustments tab, select Disable Sharpening and Ignore Crop options as 
desired. 

9. Click on the Edit Variant button to begin the exchange. If not already running, Capture 
One automatically opens the external editor and converts the image file using the 
chosen image options applied (above). Once configured, Capture One will remember 
the settings for further exchanges. 

10. Make your adjustments in the external editor and select Save. 
11. The new image is automatically stored in the same location as the original source file. A 

thumbnail will be displayed in the Capture One browser while the image is open in the 
external editor. 

12. Take care not to make edits (particularly local adjustments) to the variant in Capture One 
before the image is saved in the external editor as the result is unpredictable. Once 
saved, adjustments made to the image using the external editor are updated and 
displayed in Capture One. 

Note that there is no Open With drop-down menu option like there was in earlier versions of 
Capture One. The image(s) will open in the application you originally selected with the Image 
-> Edit With command. The reason for this change is that the Edit With functionality became 
a part of the new Plugin feature in Capture One 12. 






33.4 Opening images in an external editor 

The Open With command allows previously processed images (i.e., PSD, TIFF or JPEG files) to 
be opened in an external application. This is useful, for example, when you want to return to an 
application and make additional adjustments to previously exchanged files. If you select a 
RAW-based variant, the external application will attempt to directly open the image, which may 
not be capable of converting a RAW file. When you want to exchange RAW files and apply any 
adjustments in Capture One, select the Edit With command instead. 

1. Select the image from the Capture One browser to be opened in the external 
application. 

2. Choose Image -> Open With from the main menu or right-click and select Open With 
from the browser and choose the desired application. 



3. Choose the external application from the drop-down menu. If the appropriate app is not 
shown in the list of programs available on your Mac/Windows computer, select Other… 
and navigate to your chosen application and select Open. 

4. The image will open in the nominated application. 
5. Make the appropriate changes or edits. If the image is a previously processed file and 

the Save command is available, the image is updated with the adjustments in the 
Capture One browser, otherwise, a Save As dialog will open. 

6. Choose the location to save the image to. When using a Session you can select one of 
the Session Folders as the location to save the image to and the image will be 
displayed in the Browser. In a Catalog, the image will have to be re-imported or 
synchronized if you selected the same location as the source image. 

 



Part 34. Exporting Images 

34.1 Overview of exporting images 

When the time comes to share your image files, whether that is with an international client or a 
member of your family, you have the option of either exporting or processing files in Capture 
One. 

When exporting, you have a choice of selecting originals or variants. When selecting originals, a 
dedicated dialog opens enabling you to export copies of your source files as originals with 
separate settings files (i.e., in their native format with no adjustments applied) and metadata in 
XMP sidecars. 

Source files are not limited to RAW formats, they can be JPEG, TIFF, PSD or PNG. This is 
useful if you are managing a separate Digital Asset Management (DAM) system, but you may 
have to modify Capture One's settings for the migration of metadata in XMP sidecars. 

Capture One can also export DNGs as originals. Like the others, these are also copies of your 
source files and can be from cameras that have had their RAW file formats converted to DNG 
before being imported or they can originate from a number of cameras that write DNG natively. 

In other cases, the cameras' RAW file formats must be officially supported. If they are not, the 
importer will not recognize them. DNG support is not optimized for some camera models and 
some of the permutations may not be available. 

In general, those that were successfully converted prior to importing will, on export, have the 
adjustments from Capture One saved as separate settings files and metadata will be 
embedded.  

With native DNG files, however, neither the adjustments nor metadata applied in Capture One 
can be embedded or even extracted as separate files when exporting. The originals will remain 
as they were captured. Like other formats, though, the Export dialog enables you to name or 
rename them and create folders to organize them in. 

When applied to variants, the concept of exporting and processing is essentially the same. As 
Capture One always works non-destructively, your source files are copied and any adjustments 
made are applied using a file format of your choice. Exporting or processing to DNG is possible 
from RAW source files but not for previously processed source files such as JPEG or TIFF.  

With Capture One Express for Sony (ES), you can rename the files, add output sharpening, 
choose which metadata to include, such as descriptions and keywords, and create folders and 
sub-folders. 

Capture One Pro has more options available when exporting, such as managing keywords, 
descriptions and copyright details, and other metadata, and the option to export RAW files as 
self-contained EIP files for archiving or sharing between colleagues, for example. 

When working with a high volume of images and on high-pressure assignments, Capture One 
Pro has a dedicated Output tool tab with multiple customizable recipes that enable 



simultaneous image processing. Not only does this allow you to process a selection of image 
files into several formats, color spaces, and sizes, but also to rename, add watermarks, and 
organize the files, greatly improving the workflow at this critical stage. 

34.1.1 Export overview in Capture One 21 (14.3.0) and forward  

With the release of Capture One 21 (14.3.0) Output tool tab has been removed and all export 
tools have been moved into the new Exporter. The Exporter gathers all options for exporting 
photos from Capture One. It simplifies the export workflow without removing flexibility and adds 
new functionality including a powerful proofing viewer, which is enabled by default, it shows you 
exactly how your exported image will look before you export.  

There are two ways to access the Exporter: 

1. In the top left of the Toolbar, click the Export icon. 

2. Right-click the selected photo and click ‘Export > Export... 

The Export icon in the toolbar can be long pressed to access additional export options:

 

1. Export - will open the Exporter. 

2. Export with previous settings - will export the selected photos using the selected 
export recipes and bypass the Export window. This is the same as pressing Cmd/Ctrl + 
D. 

3. Export Original Files - will make a copy of the original file without processing it. 

4. Edit With - will process a JPEG, TIFF, or PSD file as a new file and open it in the target 
application. 

5. Open With - will open the original file in the target application without processing it. 
This will not include any adjustments made to the photo. 

6. Publish - will publish using the chosen publish plug-in. 



The Exporter has a proofing viewer that shows how the selected photo will be exported with 
the selected recipe. The proofing viewer shows format, scaling, quality, ICC profile, output 
sharpening, watermark, annotations and overlay.  

Proofing in the main viewer is possible using the dedicated Recipe Proofing tool. It’s possible to 
select what recipe to proof directly from this tool. Recipe Proofing will also show watermarks in 
the main viewer. 

The Viewer in the Exporter can be disabled to show a Grid View instead. Simply click the 
Viewer icon in the top left of the Exporter or use the keyboard shortcut G to toggle between the 
modes. 

The Exporter consists of the following tools: 

1. Export Recipes tool includes all the built-in and custom recipes for exporting photos.  

2. Location tool decides where your recipe will export your photos to. 

3. Naming tool can create a recipe-specific name for the image to be exported. 

4. In Format and Size, you can choose the desired file format for exporting. 

5. Adjustments tool has the fields for selecting the sharpening option as well as the behavior 
of the crop. 

6. Watermark is used for adding a watermark to exported images. 

7. In Metadata you can checkmark the options for including ratings, copyright, GPS, Camera 
Metadata and manage keywords. 

8. Summary includes an overview of all the settings. 

To see the whole range of exporting tools, tick the option ‘Show all options’. If you untick this 
option some tools will be hidden. 

When exporting, the image will have the orange arrow in the bottom right corner. 

When the export is completed this arrow turns grey.  

NOTE: Capture One Express version doesn't support the following features:  

1. There is no viewer, only the grid view. 

2. There are no specific output formats.  

3. Overwrite function is not supported.  

4. In Capture One Express users can create only one Export Recipe.   

https://support.captureone.com/hc/en-us/articles/4403065121553
https://support.captureone.com/hc/en-us/articles/4403065121553
https://support.captureone.com/hc/en-us/articles/360021057158
https://support.captureone.com/hc/en-us/articles/360020905077
https://support.captureone.com/hc/en-us/articles/360020905117
https://support.captureone.com/hc/en-us/articles/360020905117
https://support.captureone.com/hc/en-us/articles/360021057478
https://support.captureone.com/hc/en-us/articles/360021057478
https://support.captureone.com/hc/en-us/articles/360020904857
https://support.captureone.com/hc/en-us/articles/360021063278
https://support.captureone.com/hc/en-us/articles/360020904897
https://support.captureone.com/hc/en-us/articles/360020904897
https://support.captureone.com/hc/en-us/articles/360020905237


NOTE: With the release of Capture One 21 (14.3.0) the Batch Queue and Process History 
have been removed from the export settings. The tokens Sub Name and Job Name have 
been also removed, as export location and naming are now recipe specific. You can use free 
text in the Format field. 

Learn more about the Exporter in this tutorial Capture One 21 Tutorials | Exporting Photos 

34.2 File formats for export 

RAW files are not intended as final files for output. They must be converted and processed into 
recognized image file formats such as JPEG, TIFF, and PSD. You can specify the new file 
format to create while exporting your files. Capture One never alters the source files during 
processing, it creates copies and saves them as a new file format instead. 

When there is a need to share RAW files and associated settings and metadata, we 
recommend exporting the original in a package as an EIP file (choose File -> Export Images -> 
Originals -> Options -> Pack as EIP). All the necessary files are placed in the package. 

These are the file formats that you can choose during export: 

● JPEG - Creates a new 8-bit file with lossy compression to attain a smaller sized file 
(e.g., compared to a TIFF) for convenience. The Quality setting determines the amount 
of compression applied and the file size. The lower the quality, the smaller the file and 
the greater the loss of information. JPEG compression also adds some noise to an 
image. 

● JPEG QuickProof - This setting creates images for evaluation purposes. Capture One 
creates the image file from the settings files without additional calculations or filters. 
JPEG QuickProof should not be considered as a final file for distribution - it is ideal for 
ultra-quick evaluation purposes only. 

● JPEG XR (extended range) - This format supports higher compression ratios with 
equivalent quality to the original JPEG format. It is fully compatible with Capture One 
from version 7 onwards and certain Microsoft products.JPEG XR is no longer 
supported in Capture One 21 (14.2.0) and forward. 

● JPEG 2000 - Offers superior compression and handling of color space profiles. It is 
available in either 8-or 16-bit color depth. JPEG2000 is no longer supported in 
Capture One 21 (14.2.0) and forward. 

● TIFF - Preserves maximum quality. TIFF is a lossless format. Selecting TIFF enables the 
option of 16-bit output for higher color accuracy and optimum quality. 

○ TIFF files can additionally be compressed: both LZW and ZIP compression 
options are lossless.  

○ No Thumbnail - Enable to remove a system-level thumbnail and further reduce 
file size. 

○ Tile Dimensions - Not Tiled (default). Tiles allow efficient compression and 
decompression of large high-resolution images (typically excessing 60MP). As 
only the image data required for display is decompressed, tiling can improve the 
browsing experience once processed to a full-size TIFF file. 

https://youtu.be/H-9OHR4q0UQ


● DNG - Creates a new lossless RAW file based on the Digital Negative specification. 
There are no options available to modify the format. Adjustments and metadata added 
to the image are typically not retained. 

● PNG - This option supports lossless data compression and is suitable for distribution, 
however, while PNG offers good compatibility with web-browsers, file sizes are usually 
larger than JPEG. Consider that it would not be possible to process/export transparent 
PNG files in Capture One. 

● PSD - Ensures optimum quality and compatibility with Adobe Photoshop and is ideally 
suitable for working with layers. Available with 8-or 16-bit depth color option. 

 


34.3 Exporting originals 

When exporting originals, Capture One enables you to export copies of your source files as 
originals with separate settings files (i.e., in their native format with no adjustments applied). 

Capture One must have access to the originals. When using a Catalog, this will typically be by 
referencing the files, either on a local drive or by connecting an external drive instead.  If the 
files are stored physically inside the Catalog itself (as shown adjacent to the In Catalog field, 
under the Folders panel of the Library), Capture One already has access, however, the images 
will still be copied on export. This should not be used as a means of purging the files from your 
Catalog.  

Exporting originals is more likely to be chosen when you want to share files with colleagues and 
further editing is expected. The Export dialog offers two options for this: you can either include 
adjustments, where the Capture One settings and previews are exported in a separate 
[CaptureOne] settings folder along with XMP sidecar files or opt to pack RAW files as Phase 
One Enhanced Image Package (EIP) files. Both options allow all adjustments and metadata to 
be included when importing back into another copy of Capture One. Phase One EIP files, 
however, include the source file and all the associated settings and metadata files and any 
additional profiles together in one file, making it impossible for the individual files to become 
separated. 

When exporting RAW files in their native format, individual XMP sidecar files will accompany 
them, which can be useful if you are maintaining a separate DAM system. You may have to 



modify Capture One's application preferences settings for the migration of metadata in XMP 
sidecars as when left to the default settings, no metadata will be included. If you only want to 
add metadata such as keywords, ratings, color tags, and descriptions on an ad hoc basis, 
select Sync Metadata from the action menu in the Metadata panel’s title bar. 

Capture One lets you quickly export virtually identical copies of the original RAW, JPEG, TIFF or 
PNG source files, directly from the main menu or browser to a folder location on your local 
computer or external drive. Note that the source files must be available to Capture One. 

Originals can be exported with the adjustments as separate settings files. With Capture One 
Pro, you can also export RAW files complete with adjustments, ICC profiles, and LCCs in self-
contained EIP files. All these options enable you, for example, to send the files to other Capture 
One users who can choose to continue to use edited (or unedited) image files prior to making 
further amendments, should the need arise. 

Capture One does not re-compress previously processed JPEGs when exporting. Although the 
file quality will not differ with JPEGs or TIFFs, the file size may increase slightly if extensive 
metadata has been added.  

1. Select the image or images from the browser that you want to export. 
2. In the main menu, go to File -> Export -> Originals… Alternatively, right-click on a 

Session Folder, Session Album or Catalog Collection and select Export -> Originals… 
from the menu options. The Export dialog will open. 

3. From the Destination drop-down menu in the Location tab, navigate to the desired 
location to save the exported image files to. Add a folder and name it in the Sub Folder 
text field.  

4. Enter a name directly in the Format text field or choose a naming format by clicking on 
the Action menu (…) icon in the Naming tool and adding the appropriate tokens. 
Type a Job name if applicable and add the Job Name token in the Format text field 
to add it on output. 

5. Select or deselect any relevant fields in the Options tab. The Notify When Completed 
option is selected by default. 

6. Click on Export Original to complete the process. When multiple images are selected, 
the task is added to the Batch Queue and is executed in the background, enabling 
users to continue their work during the export process. 






NOTE: With the release of Capture One 21 (14.3.0) the Batch Queue and Process History 
have been removed from the export settings. The tokens Sub Name and Job Name have 
been also removed, as export location and naming are now recipe specific. You can use free 
text in the Format field.


34.4 Exporting DNGs 

Capture One can export DNG files in their original format, however, depending on the support 
for the file type, some export options may not be available. 

DNGs that originate from a number of supported cameras, such as certain models from Leica 
or Pentax, that write the format natively can be exported in their original format. However, any 
adjustments or metadata applied in Capture One cannot be included as separate files. 

Therefore, if re-imported into Capture One, the originals will be treated as new RAW files with 
only the default settings applied. 

When RAWs from supported cameras are embedded and converted to DNGs, some increased 
interoperability may be available. In most cases, these DNGs usually have adjustments as 



separate settings files. Any additional metadata such as keywords or IPTC contact information 
will typically be embedded. 

If settings and other associated files are required with DNG for further use in Capture One (e.g., 
in collaborations), it is recommended that they are exported in a self-contained EIP package. 

Like other source files, Capture One makes virtually identical copies of DNGs in order to 
preserve the integrity of the originals. 

Any supported RAW file, including DNG, can be distributed from Capture One with 
adjustments, metadata, and any relevant profiles in self-contained EIP files. 

34.5 Exporting RAW files in self-contained EIP files 

With Capture One Pro, you can export RAW files complete with settings (adjustments), 
metadata, and with ICC and LCC profiles in self-contained EIP files.  

EIP is extremely appropriate when moving RAW images and their associated files (such as 
settings and adjustments, metadata, ICC profiles, LCC profiles, and annotations) between 
computers running Capture One Pro. 

Note that JPEG and TIFF files cannot be packed and exported as EIP files. 

1. Select the images that will be shared as EIP files. 
2. In the main menu, choose File -> Export Images -> Originals. 
3. Add any folder and file naming options from the Location and Naming panels as 

necessary. Checkmark Pack As EIP in the Options panel. 
4. Click on the Export Original(s) button or press Cancel to stop the process. When 

Export Original(s) is chosen, the RAW files are automatically packed and the 
extensions will be renamed to .EIP. 

34.6 Exporting variants 

In Capture One, exporting variants is conceptually the same as processing them. By applying 
any settings or adjustments made, Capture One creates new images from the source files and 
saves them as either JPEG, TIFF, PNG, or PSD file formats. When selecting DNG as the 
intended file format, any adjustments made or metadata added in Capture One will not be 
retained. Source files must be available to Capture One when exporting. For example, if the 
images are located on an external drive, the drive must be connected. 

Capture One Pro has some additional functionality and can export variants with metadata such 
as descriptions, copyright details, and keywords. You can also have annotations rendered with 
the image or as a separate layer when saving to PSD. 

In Capture One Express (for Sony), the Export Variants dialog window offers options to select a 
destination for the new images along with folder creation, file naming or renaming, and a single 



recipe for selecting the parameters of the new file such as intended file format, image size, and 
color space. 

With Capture One Pro, you can also add or disable sharpening and include metadata, such as 
EXIF data, keywords, and other IPTC data. With the exception of being able to export images 
with watermarks and using multiple process recipes, the processing and naming options are 
practically identical to those offered under Capture One Pro’s dedicated Output tool tab. 

1. Select the image or images from the browser that you want to export. 
2. In the main menu, go to File -> Export -> Variants... Alternatively, right-click on a 

Session Folder, Session Album or Catalog Collection and select Export -> Variants… 
from the menu options. The Export Variants dialog box will open. 

3. From the Destination drop-down menu in the Location dialog, navigate to the desired 
location to save the exported image files to. If desired, add a folder and name it in the 
optional Sub Folder text field. 

4. In the Naming dialog, enter a name directly in the Format text field or choose a 
naming format by clicking on the Action menu (…) icon and adding the appropriate 
tokens. Type a Job name if applicable and add the Job Name token in the Format 
text field to enable it. 

5. Go to the Recipe dialog and select the file format, quality, and other parameters as 
desired. 

6. Click on the Export Variant button. When multiple images are selected, the task is 
added to the Batch Queue and is executed in the background, enabling users to 
continue their work during the export process. 






NOTE: With the release of Capture One 21 (14.3.0) the Batch Queue and Process History 
have been removed from the export settings. The tokens Sub Name and Job Name have 
been also removed, as export location and naming are now recipe specific. You can use free 
text in the Format field. 



34.7 Modifying file settings when exporting images 

Capture One uses Recipes for file settings when exporting images. Every setting is saved and 
will be available next time the recipe is selected. For more information on the various settings 
and choices, see the section on Process Recipes which offers many of the same options. 

1. Select the image or images to export and choose Export Images -> Variants from the 
main menu.  

2. Go to the Recipe tool and select the Basic tab. 
3. From the Format drop-down menu, choose the desired file format. 
4. From the ICC Profile drop-down menu, select the appropriate output profile. The 

choice of color space depends on the final purpose of the image file (e.g, sRGB for 
Web use, Adobe RGB for print). 

5. In the Resolution field, specify the required resolution. Unless a specific resolution is 
required this can be left at 300 px/in (ppi). 

6. From the Scale drop-down menu, either select the default Fixed 100% to use the 
resolution to resize the image (keeping the native pixel count unchanged) or select the 
print dimensions independently to resample the image. If not sizing images for the Web 
or to print, you can leave the setting to the defaults. 

7. From the Open With drop-down menu, select a compatible application to 
automatically open and view a processed image. For example, Phase One Media Pro or 
Adobe Photoshop. This option is not recommended if multiple images are processed in 
one batch. 

8. From the File tab, select the output destination from the Root Folder drop-down 
menu. Select from the original image folder, another folder of your choice, or select 
Export Location for the Desktop or navigate to the desired folder. 

9. From the Adjustments tab, choose from the cropping and sharpening options as 
necessary.  

10. From the Metadata tab, add check-marks to include ratings, copyright, GPS, EXIF 
data, and manage keywords from the drop-down menu. 



 

34.8 Exporting to DNG 

When exporting RAW files as variants using the DNG file format option, the settings files (e.g., 
any image adjustments made) and metadata such as descriptions, keywords, ratings, and 
color tags are not retained. You can, however, archive or share your RAW files complete with all 
adjustments and metadata intact by packing them together as EIP files instead. 

Note also that exporting native DNG files as variants from the original Leica M Monochrom, 
Leica M Monochrom (Typ 246), and Leica M (Typ 262) using the DNG file format is not 
supported. 






NOTE: You can not convert and process previously processed files such as JPEGs and TIFFs 
into DNGs. 



Part 35. Processing Variants 

35.1 Proofing profiles 

Capture One displays the image with the output profile applied from the selected process 
recipe, however, Capture One can display another ICC color space profile without altering the 
recipe. 

Proofing a specific profile is useful for determining any unexpected color changes and is a 
crucial step in a color-managed workflow, which is essential when printing, where a mistake 
may result in the waste of ink, paper, and time. This option allows you to override the current 
profile and display the image as it would render if a different output device was chosen. It is 
particularly useful, for example, when you have to supply an image in an RGB color space to a 
printing lab, yet want to proof the image using the lab's recommended CMYK profile. 

Capture One's default setting is to render previews with the output profile applied directly by 
selecting the desired profile from the Proof Profile option available from the main menu (View -> 
Proof Profile -> Selected Recipe). Note that the input device profiles (e.g., camera profiles) 
associated with the source image files are not altered by Capture One. 

1. Select the image variant in the Browser that you want to proof. 
2. From the Output tool tab, select the appropriate recipe in the Process Recipes panel. 
3. In the Process Recipe panel below, go to the Basic tab and select or verify the output 

profile listed in the ICC Profile field. 
4. Verify Capture One is rendering the image using the appropriate output profile. From the 

main menu, select View -> Proof Profile -> Output Recipe Profiles -> Selected 
Recipe (or one of the listed recipes, if desired). 

5. Repeat selection from the main menu and select View -> Proof Profile and select the 
appropriate RGB/CMYK profile from the list. Select All if your system profiles are not 
displayed and then select from the list. Select an appropriate print profile when you 
want to print your images. 

6. Capture One renders the selected image using the chosen profile instead of the output 
profile. 

7. To process the image according to the recipe's parameters, click on the Process 
button. 

 


35.2 Benefits of using process recipes 

As Capture One works non-destructively, the application never alters the original image files in 
any way. When images are required in the various sizes, formats and color spaces to send to a 
client or to publish on the web or send to a printing service, Capture One creates new images 
from the source files during processing by applying all the saved settings and adjustments that 
you can use time and time again. 



You can specify JPEG, TIFF, PNG, DNG or PSD file formats, set new image dimensions, 
convert color spaces, embed profiles, add output sharpening, and include metadata, such as 
EXIF data, Keywords, and IPTC data. Capture One can also rename and group images into a 
sub-folder hierarchy within the parent or root folder using the semi-automated dynamic 
locations feature. 

Although you can use the Export Variant command to process image variants available from 
the main menu or contextual menu (Ctrl/right-click), this option is limited to a single recipe. This 
is fine when all of the variants selected for export are to be processed, for example, into the 
same file format or you want them to have the same color space or group of keywords. If you 
require different settings, you have to alter the recipe each time. This is time-consuming when 
working with a high volume of image variants, it is also error-prone. 

When adopting Capture One Pro’s Output tools instead, you have the option to use Process 
Recipes. These are groups of pre-configured output settings or presets that you can select for 
various requirements. Process Recipes not only allow you to customize and save your most 
frequently used settings but you can simultaneously process multiple copies of the same image 
or selection of images by selecting one or more of these recipes from the list according to your 
needs. For example, the same image or group of images can be simultaneously processed in 
different formats, sizes or color spaces. It is as simple as adding checkmarks to the appropriate 
recipes and clicking Process. 

The Recipes in the Output tool tab also have a few extra features over the Recipe option in the 
Export panel. Similar to watermarking using graphics files or the built-in text editor, selecting the 
PSD file format provides an ability to share images with watermarks, annotations, and 
transparency overlays as individual layers, while any cropping applied can also be saved as a 
path.  

Note that you can export or process managed images directly. However, when images are 
referenced, Capture One must have access to the source files. Note also that DNG archival 
options are not supported. Thus, adjustments and metadata applied in Capture One may not 
be fully implemented during processing. 

NOTE: In Capture One Express, it is not possible to create or customize process recipes. 

Video tutorial: Smart exporting with Process Recipes.


https://support.captureone.com/hc/en-us/articles/360002743098-TUTORIAL-Smart-exporting-with-Process-Recipes





NOTE: With the release of Capture One 21 (14.3.0) Output tool tab has been removed and all 
export tools have been moved into the new Exporter. The Exporter gathers all options for 
exporting photos from Capture One. It simplifies the export workflow without removing flexibility 
and adds new functionality including a powerful proofing viewer, which is enabled by default, it 
shows you exactly how your exported image will look before you export. Now the Export 
Recipes tool includes all the built-in and custom recipes for exporting photos. You can select 
one or multiple recipes at the same time for exporting your photos into the formats and sizes 
you need.The Batch Queue and Process History have been removed from the export settings. 



35.3 Processing image variants using recipes 

Capture One is supplied with several presets called Process Recipes for processing and 
exporting image variants, using common file formats, sizes and profiles. In the Output tool tab, 
you can select one or more of the presets from the list in Process Recipes dialog or specify 
other settings in the Process Recipe tool located directly beneath. Note that selecting settings 
in the Process Recipe tool overrides the selection in the Process Recipes dialog. 

1. Go to the Output tool tab. 
2. Select the image variants for processing from the browser. 
3. In Process Recipes, checkmark the required recipe(s) for the selected variants. 

Selecting multiple recipes will simultaneously process and export new files with those 
recipe settings applied (Capture One Pro only). Press Process. 

4. Processing can be stopped at any time, edited and re-started from the Batch tool.     

  

 



35.4 Processing multiple file formats simultaneously 

Capture One can process and export an image variant or variants in multiple file formats, image 
sizes, and color spaces with or without a watermark, keywords or sharpening all at the same 
time. Each recipe selected will create a new image file with the specified settings applied. 

1. Go to the Output tool tab. 
2. Select the image variants to be processed. 
3. Go to the Process Recipes tool and checkmark the relevant recipes on the list. 
4. In the Process Recipes tool, click on the Process button. 

 





35.5 Verifying recipe settings 

Before exporting images using the recipes displayed in the Process Recipes tool, you can view 
the settings to check they are suitable for the intended purpose. When using Capture One, 
there are several predefined recipes listed in the Process Recipes dialog. If you suspect they 
are not all showing, click on the tool’s Action menu (…) -> Add recipe and select the recipe 



from the list or long-click on the + (plus) icon to reveal the list and select the recipe directly. The 
recipe will be added to the list in the dialog. 

1. Click on the desired recipe from the list shown in the Process Recipes tool - the 
selected recipe will be highlighted with an orange bar (turns silver-colored when clicking 
outside the dialog). 

2. Check the settings below in the Process Recipe tool to correspond with the 
highlighted recipe. All the settings will be applied, including those located under each 
tab. 

3. Verify and amend incorrect settings. For example, the highlighted recipe states JPEG 
80% Quality Full Size (Adobe RGB), but the Format field shows TIFF under the 
Basic tab. 

4. To update the recipe, alter the Format field to JPEG, set the Quality slider to 80%, 
confirm that the ICC Profile selected as Adobe RGB, and Scale is set to Fixed 
100%. Settings are automatically saved. 

35.6 Proofing recipes 

Capture One can also soft-proof the selected recipe, thereby revealing any scaling, 
compression or sharpening artifacts on-screen prior to output. By adjusting the settings with 
the proof mode enabled, you can see the real-time effect on-screen of individual selections, 
such as the effect of down-sampling when resizing images for the Web. 

1. Select the image variant in the browser that you need to proof the settings for.  
2. Highlight the recipe (or create a new recipe) from the list in the Process Recipes dialog 

located under the Output tool tab. 
3. Go the Process Recipe tool and select the processing settings, including the image 

size, profile, and output sharpening, where applicable, under the various tabs. 
4. Click on the Show Recipe Proofing (glasses) icon in the main toolbar or select View 

-> Recipe Proofing from the main menu. 
5. All the recipe settings applied to the image variant will be visible on the screen for 

evaluation. 






35.7 Creating a process recipe 

Capture One Pro offers a number of predefined process presets or Process Recipes when 
exporting images. However, if the process settings do not meet your needs exactly, you can 
update the existing recipe or create your own. When you modify a built-in recipe, the original is 
not permanently altered, nor can it be deleted.  

Note that multiple recipes are only available in Capture One Pro or Capture One DB. Only steps 
4 to 7 are relevant with Capture One Express (for Sony). 

1. Go to the Output tool tab. 
2. In the Process Recipes tool, click on the New Recipe, the (+) icon, in the foot-bar 

using a short press. An untitled recipe will be added to the list. The new recipe is based 
on the full-size TIFF (Adobe RGB) 8-bit preset. Alternatively, highlight a recipe to copy, 
click on the tool’s Action menu (…) icon and select Duplicate Recipe.      

3. Click on the new recipe and rename it. A descriptive name using the format, size, and 
color space is recommended. Clicking on the - (minus) icon will remove the recipe from 
the list. Furthermore, it will be permanently deleted if it is a newly created recipe. 

4. From the Process Recipe tool’s Basic tab, choose the desired file format from the 
Format drop-down menu. 



5. Select the appropriate output profile from the  ICC Profile drop-down menu. The 
choice of color space depends on the final purpose of the image file (e.g, sRGB for 
Web use, Adobe RGB for print). 

6. Specify the required resolution in the Resolution field and from the Scale drop-down 
menu, either select the default Fixed 100% to use the resolution to resize the image 
(keeping the native pixel count unchanged) or select the print dimensions independently 
to resample the image. If not resizing images for the Web or to print, you can leave the 
setting to the defaults. 

7. Select a compatible application from the Open With drop-down menu to automatically 
open and view a processed image. For example, Phase One Media Pro or Adobe 
Photoshop. This option is not recommended if multiple images are processed in one 
batch. 

8. In the File tab, select the output destination from the Root Folder drop-down menu. 
Select from the original image folder, another folder of your choice, or select Output 
Location to defer to the Output Location tool. 

9. From the Adjustments tab, choose from the sharpening options as desired.  
10. From the Metadata tab, checkmark the options for including ratings, copyright, GPS, 

EXIF data, and manage keywords from the drop-down menu. 
11. From the Watermark tab, choose whether or not add a watermark to exported 

images. 
12. Every setting is saved and will be available next time the recipe is selected. 

 







NOTE: With the release of Capture One 21 (14.3.0) Output tool tab has been removed and all 
export tools have been moved into the new Exporter. The Exporter gathers all options for 
exporting photos from Capture One. It simplifies the export workflow without removing flexibility 
and adds new functionality including a powerful proofing viewer, which is enabled by default, it 
shows you exactly how your exported image will look before you export. Now the Export 
Recipes tool includes all the built-in and custom recipes for exporting photos. You can select 
one or multiple recipes at the same time for exporting your photos into the formats and sizes 
you need.The Batch Queue and Process History have been removed from the export settings. 



35.8 Modifying process recipes 

When adopting one of Capture One Pro’s pre-configured process recipes, the settings may 
require some adjustment to suit your needs. When you modify a built-in recipe, the original is 
not permanently overwritten and can be reselected at any time. 

The original built-in recipe can be restored from the Process Recipes panel's Action menu, 
the (...) icon, choose Add Recipe -> [Recipe Name] or from the New Recipe button, the (+) 
icon in the foot bar. 

Modifying a recipe is simple. Each field can be edited and the settings are saved for the next 
time. However, if it is a group of settings that you are likely to use again, it makes sense to 
create a new recipe specifically for the task. 




To create a new recipe from one that has been modified is easy - you only have to duplicate it 
and give it a new name. 



1. Modify an existing recipe and click on the Action menu button, the (…) icon. The 
Action menu opens. 

2. Select Duplicate Recipe. 
3. Click on the new recipe's text field and give it a meaningful name. 
4. Click outside of the recipe's text field to save the settings. 

35.9 Duplicating a process recipe 

To create a new Process Recipe from a built-in recipe or one that has been modified is easy. 
You only have to duplicate it and give it a new name. Once duplicated you can modify it as 
required. The settings are saved automatically. 

1. Go to the Output tool tab. 
2. In the Process Recipes panel, select a recipe. The recipe is selected and active in the 

Process Recipe panel below. 
3. Click on the Action menu (…) icon. The Action menu opens. 
4. Select Duplicate Recipe. 
5. Click on the new recipe's text field and give it a meaningful name. 
6. Click outside of the recipe's text field to save the settings. 
7. In the Process Recipe panel below, modify the new recipe's settings across all the 

tabs as necessary. The settings are saved automatically. 



 

35.10 Resetting recipe settings 

You can reset the recipe's output settings using the tool’s reset option. This resets the recipe to 
the default output settings (i.e., Full Size, 8-bit TIFF (Adobe RGB)). You will likely need to re-
enter the appropriate output settings to match the related recipe listed above in Process 
Recipes panel. 

1. Navigate to the Output tool tab. 
2. Go to the Process Recipe tool. 
3. Click on the Action menu button, the (…) icon, in the tool’s title bar. A two-option 

menu opens. 
4. Click on Reset Tool. This resets the recipe to the default output settings (i.e., Full Size, 

8-bit TIFF (Adobe RGB)). 



5. Re-enter the appropriate output settings to match the related recipe listed above in 
Process Recipes panel. 

 

35.11 Process Summary warning 

The Process Summary dialog provides an overview of all the chosen settings for an image 
variant or variants before processing. This includes the processed image size, file name, file 
format, and predicted file size. Any red highlighted figures are there as a warning that 
something will not be processed as expected. Check the highlighted figures and make the 
necessary alterations (e.g. change the dimensions), before processing the variants. 




35.12 Specifying file format 

RAW files are not intended as final files for output. They must be converted and processed into 
recognized image file formats such as JPEG, TIFF, and PSD. You can specify the new file 
format to create as part of the recipe. Capture One never alters the source files during 
processing, it creates copies and saves them as a new file format instead. 



Selecting DNG creates a new RAW file based on the DNG specification. You can not convert 
and process previously processed files such as JPEGs and TIFFs into DNGs. Note that Capture 
One does not officially support the inclusion of adjustments and metadata with RAW files 
selected for conversion and processing into DNGs. 

Although it may be possible in some cases to output an existing DNG as a new DNG file, it is 
not a workflow that is supported in Capture One. For example, processing to DNG is possible 
for native DNG files from several Leica models including the Leica M240, however, it is not 
supported for DNGs from the Leica M Monochrom, M246, and M262. 

When there is a need to share RAW files and associated settings and metadata, we 
recommend exporting the original in a package as an EIP file (choose File -> Export Images -> 
Originals -> Options -> Pack as EIP). All the necessary files are contained in the package. 

1. Highlight the recipe (or create a new recipe) to edit from the list in the Process 
Recipes dialog. 

2. In Process Recipe tool, choose the Basic tab and then choose from one of the 
following options in the Format drop-down menu: 

○ JPEG - Creates a new 8-bit file with lossy compression to attain a smaller sized 
file (e.g., compared to a TIFF) for convenience. The Quality setting determines 
the amount of compression applied and the file size. The lower the quality is, the 
smaller the file and the greater the loss of information. JPEG compression also 
adds some noise to an image. 

○ JPEG QuickProof - This setting creates images for evaluation purposes. 
Capture One creates the image file from the settings files without additional 
calculations or filters. JPEG QuickProof should not be considered as a final file 
for distribution: it is ideal for ultra-quick evaluation purposes only. 

○ JPEG XR (extended range) - This format supports higher compression ratios 
with equivalent quality to the original JPEG format. It is fully compatible with 
Capture One 7 and later versions and certain Microsoft products. JPEG XR is 
no longer supported in Capture One 21 (14.2.0) and forward. 

○ JPEG 2000 - Offers superior compression and handling of color space profiles. 
It is available in either 8-or 16-bit color depth.JPEG2000 is no longer 
supported in Capture One 21 (14.2.0) and forward. 

○ TIFF - Preserves maximum quality. TIFF is a lossless format. Selecting TIFF 
enables the option of 16-bit output for higher color accuracy and optimum 
quality. 

■ TIFF files can additionally be compressed - both LZW and ZIP 
compression options are lossless.  

■ No Thumbnail - Enable to remove system level thumbnail and further 
reduce file size. 

■ Tile Dimensions - Not Tiled (default). Tiles allow efficient compression 
and decompression of large high-resolution images (typically, in excess 
of 60MP). As only the image data required for display is decompressed, 
tiling can improve the browsing experience once processed to a full-size 
TIFF file. 



○ DNG - Creates a new lossless RAW file based on the Digital Negative 
specification. There are no options available to modify the format. Adjustments 
and metadata added to the image are typically not retained. 

○ PNG - This option supports lossless data compression and is suitable for 
distribution, however, while PNG offers good compatibility with web-browsers, 
file sizes are usually larger than JPEG. 

○ PSD - Ensures optimum quality and compatibility with Adobe Photoshop and is 
ideally suited for working with layers. Available with 8-or 16-bit depth color 
option. 

     


35.13 Specifying color space 

The choice of color space (determined by the ICC Profile) depends on the final purpose of an 
image file. The sRGB color space should be adopted for all images intended for the web. The 
wider color gamut Adobe RGB color space is a common choice for printing. When selecting 
images for a printing service or client, however, a custom profile may be preferred. While 
Capture One is supplied with several common profiles, it can access any of the system profiles, 
including CMYK color space profiles.  

1. Highlight the recipe (or create a new recipe) to edit from the list in the Process 
Recipes dialog located under the Output tool tab. 

2. Go to the ICC Profile under the Basic tab in the Process Recipe tool. 
3. Click on the ICC Profile fly-out menu and select the relevant profile from the list. Select 

Show All to view all the profiles available on the system. 
4. The selection is saved automatically to the highlighted recipe.  






35.14 Image dimensions and resolution 

When outputting an image for the web or for printing, you can use Capture One to resize 
images, keeping the total pixel count unchanged while adjusting the resolution (i.e., pixels per 
inch) to alter the image dimensions. Alternatively, when resampling, you can specify both the 
resolution and image dimensions independently. 

After cropping to the required aspect ratio, resizing is generally considered to deliver the best 
quality for printing. However, as resampling is carried out on the original data (and of the 
highest quality), it is suitable for any type of use. Capture One can resample images from 
10-250%. 

As Capture One tags the image with the resolution and the total number of pixels remains 
unchanged when resizing, it may not be necessary to alter the image dimensions (e.g., to allow 
a printer driver or third-party application to resample instead). 

Like other process settings in Capture One, the combination of print dimensions and resolution 
(i.e., image size or document size) is saved as a component of a Process Recipe and the 
settings are applied on output. 






35.15 Setting dimensions based on resolution 

Capture One’s Basic settings tab is used to set an image resolution when processing to JPEG, 
TIFF, PNG, and PSD. The default setting is 300 ppi (px/in). 

The Scale option beneath is used either to resize or resample. Capture One will only resize 
when the Scale option is set to Fixed (100 %). Resizing uses the native pixel count, adjusting 
the dimensions according to the specified resolution. 

In general, this option (300 ppi, Fixed 100%) should be adopted unless a certain resolution and 
specific dimensions are required. 

1. Highlight the recipe (or, preferably, create a new dedicated recipe) to edit from the list in 
the Process Recipes dialog. 

2. Go to Resolution under the Basic tab in the Process Recipe tool and enter the 
required resolution (e.g., 300 px/in). 



3. Set the Scale fly-out menu to Fixed 100%. When any setting other than Fixed (100%) 
is selected from the Scale fly-out menu, Capture One will resample the image based on 
the specified resolution and image dimensions. 

4. In the Process Summary dialog, verify the maximum dimensions for the selected 
resolution in the Size field (e.g., 18.72 x 12.8 in (5616 x 3744 px). 

5. As an option to increase or decrease the dimensions, return to Step 2 and enter a lower 
or higher resolution respectively. Verify the values again in the Size field located in the 
Process Summary (click inside the dialog to update the value). 

6. After verifying, click the Process button in the Process Recipes dialog to output the 
selected images. 




35.16 Checking image size 

When preparing files for print (or the web), you can check the maximum image size (i.e., image 
dimensions) for a given resolution, using Capture One’s Process Summary dialog. 

For example, newspapers typically require image files at 150 ppi, magazines and book 
publishers at 300 ppi (or 350 ppi for higher quality printing), while desktop printer drivers are 
usually optimized for files between 240-360 ppi. 



As the pixel dimensions are known, simply add a required image resolution in the Basic tab of 
the Process Recipe and the maximum size will be displayed in the Summary dialog (you can 
switch between inches and mm/cm in the recipe). 

When the maximum size is too small, resample (i.e., up-scale) in Capture One. If too large, it is 
generally recommended to submit files with a higher resolution and let the service bureau, 
desktop printer driver, or RIP resample (i.e., down-size). If images are intended for the web and 
are too large, then resample (i.e., down-size) in Capture One. 

1. Select an image in the browser. 
2. From the Process Recipes panel, select a suitable recipe, such as TIFF Adobe RGB 

(1998) (8-bit), or create a new dedicated recipe (the default recipe adopts the previously 
mentioned settings). 

3. In the Basic tab of the Process Recipe tool, ensure that Scale is set to Fixed 100%. 
4. In the Resolution box, set the desired image resolution and select either px/in or metric 

alternatives (px/mm or px/cm) as desired. 
5. Go to the Process Summary size field to see the resultant maximum image size for 

the resolution specified in Step 4. 

35.17 Checking the file size 

As an indicator of potential image quality, some clients and photo agencies insist on minimum 
file size. This refers to the final image (i.e., after cropping) when processed as an uncompressed 
8-bit TIFF and should not be confused with a recommendation to submit compressed JPEG 
files, even when selecting best quality (100). 

To check that your compressed JPEG file meets or exceeds a minimum file size before 
processing to file. 

1. Select the image in the Browser. 
2. In the Process Recipes panel, select the built-in TIFF Adobe RGB (1998) (8bit) 

recipe and verify the settings (i.e., TIFF, 8 bit) match in the Process Recipe's Basic tab 
beneath. 

3. Apply any cropping as necessary. Ensure that Respect Crop is selected in the Crop 
field's drop-down menu, in the Process Recipe's Adjustments tab. 

4. Verify the resultant file size in the File Size field in the Process Summary panel at the 
bottom of the tool tab. 

5. If the file size is still beneath the minimum, return to the Process Recipe's Basic tab 
panel. 

6. From the Scale field's drop-down menu, verify that Fixed is selected. 
7. Click inside the percentage (%) text box and press the up-arrow key to increase the 

value until the file size shown in the Process Summary is of the recommended size. 
The file is resampled. Capture One automatically applies the most suitable interpolation 
method. 

8. Remember to return to the Process Recipes panel and select an appropriate recipe to 
process to file (e.g., a compressed JPEG).  



35.18 Setting dimensions and resolution 

When you need to set the size of your image based on a certain resolution, Capture One has a 
range of sizing options available under the Scale menu to accommodate a range of workflows. 

First of all, select the resolution and then the appropriate dimensions from the Scale drop-down 
menu. Capture One will select the most appropriate scaling method. 

When an image is being sized to match two fixed dimensions (e.g., when an image is being 
printed on sheet paper rather than roll paper), the image may have to be cropped to match the 
aspect ratio. This can be achieved either beforehand or at the time of selecting the dimensions.  

1. Highlight the recipe (or, preferably, create a new dedicated recipe) to edit from the list in 
the Process Recipes dialog. 

2. Go to the Resolution field under the Basic tab in the Process Recipe panel and 
enter the required figure (e.g., 300 px/in). 

3. From the Scale fly-out menu choose from one of the following options, with the 
exception of Fixed, and specify the measurement unit and the dimension: 

○ Fixed - To resample, specify a percentage other than 100%. The value less 
than that will downsample, any value above will upsample using interpolation to 
add pixels. (E.g., selecting 200% doubles the dimensions). 

○ Width - Use this option when outputting an image or series of images of the 
same orientation where the width is to be of a fixed value. The height will be 
scaled automatically. For example, use this when outputting landscape 
(horizontal) images to the web with a fixed width or when printing a portrait 
(vertical) oriented image, with a height that does not match standard paper sizes 
(e.g., when using roll-paper). When cropping with the crop tool, set to Original, 
the image’s original aspect ratio is maintained. 

○ Height -  Use this option when outputting an image or series of images of the 
same orientation where the height is to be of a fixed value. The width will be 
scaled automatically. Use this option, for example, when printing a landscape 
(horizontal) oriented image with a wider aspect ratio than standard paper sizes 
(e.g., when using roll-paper). When cropping with the crop tool, set to Original, 
the image’s original aspect ratio is maintained. 

○ Dimensions - When the aspect ratios of the image variant match the intended 
output settings, this option applies the higher value to the longer edge of the 
image and the lower value to the shorter edge. When the aspect ratios do not 
match, set the crop tool to Output and crop the image. Otherwise, Capture One 
will apply just one value. Use this option, for example, when outputting a mixed 
orientation of images for printing where both paper dimensions are fixed (i.e., 
when using sheet paper). 

○ Width x Height - This option resizes one dimension to fit within the dimensions 
specified, retaining the original aspect ratio and irrespective of orientation. Use 
this option when outputting images with different aspect ratios and of mixed 



orientation where both paper dimensions are fixed (i.e., when using sheet 
paper). 

○ Long edge - Performs a similar function to the Width/Height options, but this 
should be used instead when outputting a mix of portrait (vertical) and 
landscape (horizontal) images where the long edge is to be of a fixed value. 

○ Short edge - Performs a similar function to the Width/Height options, but this 
should be used instead when outputting a mix of portrait (vertical) and 
landscape (horizontal) images where the short edge is to be of a fixed value. 

○ Never Upscale - Select this option to prevent Capture One from upsampling 
(i.e., interpolating) an image (works with all options except Fixed). 

4. Verify the print dimensions in the Process Summary dialog in the Size field (e.g., 23.4 
x 16.5 in (7020 x 4950 px)). 

5. To increase or decrease the resolution, return to Step 2, enter a lower or higher 
resolution respectively, and verify the values in the Size field in the Process Summary 
(click inside the dialog to update the value). 

6. After verifying, click the Process button in the Process Recipes tool to export the 
selected images. 






35.19 Opening processed files with an external application 

When processing variants for output, you can set Capture One via the Recipe to automatically 
open the processed files in another application. For example, this enables you to open JPEG, 
TIFF, PNG and PSD files in a browser such as Media Pro 2 for a final check, including the 
successful inclusion of contact information, keywords, and other important metadata. 

This option can also be used to pass or "hand-off" processed files to other editors, such as 
Photoshop or Helicon Focus. For "round-tripping" files, consider using the Edit With option 
available from the File menu instead. 

If you regularly use third-party applications consider creating a new Process Recipe dedicated 
to each. 

1. Go to the Output tool tab. 
2. Select a recipe in the Process Recipes panel or create a new one especially. 
3. Select the image settings required (e.g., TIFF 8-bit, Adobe RGB (1998), Res 300 ppi, 

Scale Fixed). 
4. From the Basic tab, go to Open With and select the chosen application from the 

menu. Once selected, it will be displayed in the same field. 
5. When the specific recipe is chosen, the images will be processed and opened in the 

selected application. 






35.20 Output Location and Folder Naming overview 

When preparing image variants for output using one or more process recipes, you have several 
tools at your disposal that can be used collectively to create and name folders, rename the 
variants, and select the output location. 

When using a single built-in recipe or when modifying it on an ad-hoc basis, you can either 
specify the location with the Root Folder option from the File tab of the Process Recipe tool and 
create folders with or without using the dynamic locations feature via the Sub Folder option, or 
you can defer those choices to the Output Location tool. 

When two or more recipes are selected, the Root Folder option should be left to defer the 
output location to the Output Location tool. Each of the Recipe File tab's Sub Folder option can 
be used to organize the resultant images into separate folders while still enabling access to the 
dynamic locations feature for additional organization and automatic folder generation. 

As the location set using the recipe's Root Folder overrides the Output Location tool, it is good 
practice to leave it to defer to that tool anyway. Not only can it help avoid mistakes, but with the 
additional Sub Folder option in the Output Location tool the potential organizational benefits of 
the dynamic locations feature is greatly extended. While the Process Recipe tool (and all the 



options available under the various tabs) is very flexible, it is intended primarily to define 
individual recipes. 

It is also recommended that the Output Naming tool is adopted to rename image variants. 
Although it is possible to use the File tab’s Sub Name option to rename images (when the Sub 
Name token is used in the Format field of the Output Location tool), it is meant to be used to 
append image file names with labels, such as your company name, color space, format, or 
resolution. 

35.21 Setting output location using the recipe 

The Recipe’s File tab has an option to specify the destination location for the processed 
variants. To simplify the process when more than one recipe is selected, defer to the Output 
Location tool instead. 

1. Go to the Output tool tab. 
2. Click on a recipe from the Process Recipes dialog to highlight it (i.e., highlighted with 

an orange or gray bar) or create a new recipe from specific settings and then select it by 
highlighting it.  

3. Go to the Process Recipe panel immediately below, and select the File tab. 
4. From the Root Folder fly-out menu, choose where to export the processed files for the 

selected recipe. Select from the following options: 
a. Output Location (default) - this defers the placement of processed image 

variants to the Output Location tool. 
b. Image Folder  - this option returns the processed image files back to the folder 

with the original unprocessed images. 
c. Select Folder… - you can select an existing folder or create a new folder either 

locally or on an external drive, flash-disk or network drive. If you select the 
Desktop as the output location, be sure to create a new folder for the images 
from the resulting dialog or add a folder in the Sub Folder option. Note that you 
can verify the folder location using the arrow-shaped icon next to the fly-out 
menu. 






35.22 Creating folders from within the recipe 

Simply adding a name in the Recipe's Sub-Folder field guarantees that the image created by 
the recipe will be organized into a folder when processed. 



Adding a / or \ (MacOS/Win) between names or tokens automatically creates subfolders. For 
example, adding Output/JPEGs in the Sub Folder field creates two folders with your files in the 
folder called JPEGs, enclosed by another called Output.  

Adopt Capture One's tokens to dynamically name folders based on metadata stored in the 
Library. This simplifies the organization of images and will dramatically improve your workflow. 

If you are simultaneously processing your images using multiple recipes, for example, 
outputting your images as JPEGs for a quick proof and TIFFs for production, then it makes 
sense to use the recipe to create a subfolder and use the Output Location to determine the 
destination and use it to create the enclosing folder. 

1. Select a destination from the Root Folder fly-out menu, as detailed above. If a folder is 
created in that step or the Output Location is selected, the folder or folders created in 
these steps become subfolders. 

2. In the Sub Folder field, add a name (e.g. TIFF Adobe RGB) or token (e.g. Recipe 
Format). To add a token, click on the adjacent Action menu (...) icon and select from 
the Process Recipe Sub Folder Tokens dialog. This will automatically create a folder 
or sub folder. 




35.23 Organizing images using tokens 

Capture One’s folder and naming token system can be used to create meaningful hierarchical 
folders using a feature called Dynamic Locations. Using this, you can leverage Capture One’s 
database functionality to access a wide range of folder and image data to assist you in 
managing and organizing images when processing. 



Capture One’s Dynamic Locations feature can be optimized at the time of importing images 
when the initial folder structure can be created and named, while other information can be 
recorded as well. However, as an integral component of Capture One’s Library, the Dynamic 
Locations feature is sufficiently powerful to organize images when preparing files for processing, 
based on practically any existing storage strategy.  

At every step from import through output, Capture One’s Library feature keeps track of the 
location and every change made to your images and their folders. That includes every time you 
create and name new Catalogs, Sessions, Collection (Folders and Albums), and tag and rate 
images, or assign color profiles and file formats for processing. 

Adopting Capture One’s Location Sub Folder Tokens is the key to unlocking that power. 
Specifying Location Tokens when processing allows Capture One to automatically sort images 
into a logical structure of folders and sub-folders and to assign meaningful names to those 
folders. 

There is a wide range of location tokens to be used when organizing image variants and 
naming folders for processing. Those of particular importance include: 

● Document Name (Session or Catalog name). 
● Collection Name (Album, Smart Album, Folder Collection containing the images 

selected for processing). 
● Image Folder Name (Adopts the directory name that the file is located in or the 

Document Name when stored inside Catalog). 
● Destination Folder Name (Name of the folder used for location of the output files). 
● Session Sub Path Long (Session Folder and Sub-folder names to the image). 
● Session Sub Path (Subfolders minus Session Folders such as Selects, Output, etc.). 
● Job Name (Job name used in the importer dialog). 
● Original Name (Original image file name). 
● Capture Custom Name (Name used in the Next Capture Naming tool). 
● Camera Counter (Adopts the camera’s counter readout, if available). 
● Image/Current Date (MMM dd yyyy) (Folder name by capture or current date). 

35.24 Selecting the destination location 

When the Output Location option is selected from the Root Folder fly-out menu of the Process 
Recipe tool, the destination location for processed variants is determined by the Output 
Location tool. 

When processing one recipe, you can use the Output Location tool for creating and naming 
folders instead of the File tab. This avoids repetitive editing of the recipe and reduces the 
likelihood of making mistakes. 

When two or more recipes are selected to process the same image using different settings, the 
Process Recipe's File tab Sub Folder field can be used to create a sub-folder for each recipe 



(e.g., JPEGs in one folder, TIFFs to another) and then you can use the Output Location tool to 
output those folders to the same destination folder. 

1. Go to the Output tool tab.  
2. Select a recipe in the Process Recipes panel (i.e., the recipe is highlighted with an 

orange or gray bar). 
3. In the Process Recipe, select the File tab. 
4. Select the Root Folder fly-out menu and choose Output Location from the list. 
5. Go to the Output Location tool. 
6. From the Destination menu, select one of the following: 

○ Choose Folder… and either, select an existing folder and click on Set as 
Output Folder or create a new folder from the dialog. If you select the Desktop 
as the output location from the dialog, be sure to have either created a folder 
earlier in the File Tab’s Sub Folder text field or create one in the following step. 

○ Output (Sessions only) - this option returns the processed variants to the 
Session Output Folder.      

7. As an option to add a parent or enclosing folder (or subfolder, if you have already 
created one in step 6) in the Output Location's Sub Folder field, select either a token 
from the naming dialog accessed via the adjacent icon or type in a name. 

8. Repeat steps 2 through 4 for each required recipe.  
9. Checkmark the required recipes in the Process Recipes panel. If all of the recipes’ 

settings have been selected under the various Process Recipe tabs, the variants are 
now ready to be processed and exported. 

10. Select Process in the Process Recipes tool. 








35.25 Output recipes to multiple folders 

When deferring the choice of the recipe's destination folder to the Output Location tool, you 
can simultaneously process an image using multiple recipes into individual sub-folders within a 
single enclosing folder. 

In addition, the use of Capture One’s dynamic tokens in the Output Location tool's Sub Folder 
field can dynamically create and name the folders based on certain metadata and the recipe 
will populate those folders with the appropriate images, greatly improving your workflow. 

For example, if you routinely supply low-res sRGB JPEGs for proofing and full-res Adobe RGB 
(1998) 16-bit TIFFs, simply select or create a recipe for each. Then defer the Root Folder to the 
Output Location tool and add the Recipe Format token in the File tab's Sub Folder option. 

1. Go to the Output tool tab. 
2. Highlight a recipe from the Process Recipes dialog (i.e., the recipe is highlighted with 

an orange or gray bar) or create a new recipe and then select it by highlighting it. 
3. Select the File tab in the Process Recipe tool. 
4. From the Root Folder fly-out menu, select (or verify) Output Location from the list.   
5. Go to the Output Location tool and select and name the enclosing destination folder. 
6. In the Sub Folder field, add a name for the folder (e.g., TIFF Adobe RGB) or use a 

token (e.g., Recipe Format). Add a token by clicking on the adjacent Action menu (...) 
icon and select from the Process Recipe Sub Folder Tokens dialog. This will 
automatically create and name a subfolder during processing.  

7. Repeat steps 2 to 7 (omitting step 5) to add other Process Recipes. 
8. Checkmark the desired recipes in the Process Recipes dialog. 
9. From the Process Recipes dialog, press Process. The different files can be found in 

the corresponding subfolders within the output destination folder. 

35.26 Naming and renaming variants on output 

Capture One’s Output Naming tool provides a wide range of options for renaming variants. The 
adoption of naming tokens leverages the metadata stored in the library which can be used to 
dynamically generate names. Several tokens can be used together. 

For example, using a combination of Document Name, Creator, and Counter tokens will 
automatically rename the files based on the Session or Catalog name, the creator's name used 
in the IPTC-Contact field for the selected images, and number them individually. If more than 
one creator's name is encountered, the image will be dynamically attributed.   

Although the naming is independent of the process recipe, when two or more recipes are 
selected and the exported image variants share the same destination folder, then they will be 
differentiated by a numerical value. 

1. Go to the Output tool tab. 



2. From the Output Naming tool, enter a name directly in the Format text field. 
Alternatively, select the Naming Format dialog by clicking on the Format Action menu 
(…) icon and make a selection from the tokens or presets available. A mixture of names 
and tokens (including counters) can be used. To return to the original file name, insert 
the Image Name token. This is the default setting for the tool.  

3. When a counter token is selected, you can alter the value at which the counter starts 
along with the increment. You can also reset it. Click on the Action menu (…) icon in 
the Output Naming tool and make the selection from the relevant options. 

4. To append the image, name it with a custom name, enter it directly in the Job Name 
field. Note that the Job Name token must be added to the Format field for the name 
to be applied. You can use underscore (_) to separate the token from the name if 
desired. 

5. Verify the file name and format in the Sample field. 




35.27 Appending image filename on output 

As an option, you can append image file names when processing. If you use a token, the 
appended name will be created dynamically based on specific metadata. 

As the option is included in the recipe's instructions, it can be used to add a reference to each 
image by file type, such as the color space or image resolution (PPI) Alternatively, you can use 
the same wording or token in each recipe used so that there is a consistent reference. 

For example, if you want to append your name to every image filename, simply add the Creator 
token to any other wording or tokens already added to the recipe. Look for the Recipe File 
tab's Sub Name field to make your choice. 

Other useful dynamic tokens include Camera Serial (number), Collection Name, Headline, 
Description, Document (Catalog/Session) Name, and various date options. 



When using tokens that refer to certain metadata entries such as IPTC data, make sure there is 
an entry in the relevant field in the Metadata tool. Otherwise, the EmptyName warning will be 
displayed in the Sample field of the Token dialog window.  

Remember to include the Sub Name token in the Output Naming tool for the file name to be 
appended. 

1. Go to the Output tool tab. 
2. Highlight a recipe from the Process Recipes panel (i.e., the recipe is highlighted with 

an orange or gray bar) or create a new recipe and then select it by highlighting it. 
3. Select the File tab in the Process Recipe panel. 
4. From the Root Folder fly-out menu, select (or verify) Output Location from the list. 
5. Select the destination folder from the Output Location tool. 
6. In the Sub Name field, add a name or one or more tokens as necessary (e.g., Creator) 

from the Process Recipe Sub Name Tokens dialog. Note that the Sub Name token 
must be added to other names or tokens in the Output Naming tool’s Format field for it 
to be included. 




35.28 Overview of output sharpening 

As the third and final stage of a three-part sharpening workflow, Capture One Pro can add 
sharpening to image variants on output based on the intended device (Print (inkjet or repro) or 
Screen (web or email)). 

Print sharpening relies on several factors, including the print size and resolution, viewing 
distance, and even the type of printer and paper. Therefore, the output sharpening for print tool 
differs slightly from the screen sharpening option. It offers the expected amount and threshold 



sliders as well as a tool that allows you to set the viewing distance to calculate the radius. This 
tool is particularly useful when you know the distance that the print will be viewed from (e.g. 
when displaying prints in an exhibition or gallery). However, if you prefer, you can also use the 
tool to set the radius based on the diagonal dimension of the print. As a rule, this can be set at 
either 100% or 150%. 

When selecting the Output Sharpening for Screen option, the tab’s tools will change to replicate 
those found in the Sharpening tool under the Details tool tab and include sliders for amount, 
radius, and threshold. Each slider works in the same way. 

Whether you are applying sharpening for print or screen, adjustments should be made after 
selecting the image variant’s size and resolution and with the recipe proofing option enabled. 
Note that Capture One comes with recipes for an A3 300dpi print-ready TIFF and 1600px wide 
sRGB JPEG, complete with suggested sharpening settings. 

NOTE: The option for output sharpening is not present in Capture One Express. 

35.29 Applying sharpening for printing 

When preparing an image variant for printing, you will inevitably have to apply additional 
sharpening over what would normally look sharp on-screen (i.e., after input and creative 
sharpening). When making adjustments, it is essential to specify the image variant’s dimensions 
and resolution under the Basic tab and to soft proof using the proof recipe option. 

1. Select the image variant or variants in the browser. 
2. Highlight the recipe to edit the list in the Process Recipes dialog (or create a new 

recipe) located under the Output tool tab. 
3. In the Basic tab, set the image size using the Resolution/Scale options as desired. 
4. Enable Recipe Proofing and set the viewer magnification to 100% initially. 
5. Go to the Adjustments tab in the Process Recipe tool. 
6. From the Sharpening fly-out menu, select Output Sharpening for Print. The tab’s 

tools will change and include sliders for Amount, Radius, and options for Distance. 
7. Specify the viewing distance, if known, and click on the Distance fly-out menu to 

select units (inches or centimeters). Otherwise, select % of Diagonal and, as a general 
rule, select 100% or 150%.  

8. Set threshold first and increase if noise is visible. Then adjust the amount using the 
slider or the up/down arrow keys, while looking at the effects on-screen (while soft-
proofing) at 100% and then at 50%.  When halo artifacts or aliasing become visible or 
distracting, lower the amount and/or threshold in small steps until they are acceptable. 

9. The settings are automatically saved so they can be used again. However, it is 
recommended that the settings are saved as a component of a new recipe so that they 
are less likely to be accidentally overwritten. 






35.30 Applying screen sharpening 

After applying capture sharpening and creative sharpening, the on-screen image will typically 
look sharp. However, you can use the output sharpening for screen option to counteract any 
softening effects caused by downsizing images for the web or email. 

1. Select the image variant or variants in the browser.     
2. Highlight the recipe to edit from the list in the Process Recipes dialog (or create a new 

recipe) located under the Output tool tab. 
3. From the Basic tab, set the image size using the Resolution/Scale options as 

desired. 
4. Enable Recipe Proofing. 
5. Go to the Adjustments tab in the Process Recipe tool. 
6. In the Sharpening fly-out menu, select Output Sharpening for Screen. 



7. The tab’s tools will change to replicate those found under the Details tool tab and 
include sliders for Amount, Radius, and Threshold. 

8. Adjust the sliders or specify the value and evaluate the effects on-screen (while soft-
proofing) at 100%. Set the radius and threshold if necessary, then adjust the amount. 
When halo artifacts or aliasing become visible or distracting, lower the radius and/or 
amount until they are acceptable. 

9. The settings are automatically saved so they can be used again, however, it is 
recommended that they are saved as a component of a new recipe so that they are not 
overwritten accidentally.  




35.31 Applying capture and creative sharpening only 

Select the Disable Output Sharpening option when you want to leave any capture 
sharpening and creative sharpening applied to the variant in place. 

1. Select the image variant or variants in the browser. 
2. Highlight the recipe to edit from the list in the Process Recipes dialog (or create a new 

recipe) located under the Output tool tab. 
3. Select the Adjustments tab in the Process Recipe tool. 
4. From the Sharpening fly-out menu, select No Output Sharpening. 
5. When you need to apply the same setting to similar images, this option can be saved 

as a component of a new recipe. 






35.32 Disabling output sharpening 

When a client or printing service would prefer to add their own sharpening settings to your 
images, you can remove any sharpening previously applied in Capture One from your JPEG, 
PSD or TIFF files on export. This setting disables diffraction correction, lens falloff, and selective 
sharpening applied as a local adjustment, however, clarity applied to the variant is not disabled. 

1. Go to the Output tool tab. 
2. Select the Adjustments tab in the Process Recipe tool. 
3. In the Sharpening fly-out menu, select Disable All. 






35.33 Adding and removing any cropping 

When preparing variants for output, Capture One allows you to choose if you would like any 
previously applied cropping to be included in the processing instructions. 

Besides being convenient for temporarily removing the crop without either permanently deleting 
it or creating another variant, this feature is especially useful when submitting the same image 
with and without any previously made cropping applied. To do so, you simply create two 
identical Process Recipes, differing only in the option to ignore or respect the crop. 

If you intend to supply a PSD file, Capture One allows you to process a variant with the crop-
selection as a path that can be edited later in Photoshop. Note that this is only available for 
variants to be processed as a PSD file, so that format must be selected in the recipe first. 
Otherwise, the option will be grayed out. 

1. Go to the Output tool tab.  
2. Select the Adjustments tab in the Process Recipe tool. 
3. From the Crop drop-down menu, select from the following: 



○ Respect crop is to include any previously applied cropping. 
○ Ignore crop is to disregard any cropping to the image. 
○ Export to path (PSD) is to include a path during output (PSD file only). 

4. Selecting the option will automatically save the choice to the recipe.  




35.34 Managing keywords 

When exporting images, Capture One will include any assigned keywords from shared keyword 
libraries by default. However, you can select specific keyword libraries to assign to images 
during output. This is particularly useful when you have a controlled vocabulary for a particular 
use, for example, a certain client, news agency or stock library. 

1. Select the appropriate recipe form the Process Recipes list. The recipe is then 
highlighted in orange. Note that if multiple recipes are to be used for output, the 
following selection will have to be made for each recipe. 

2. In the Process Recipe tool located under the list, select the Metadata tab. 
3. Click on the Keywords fly-out menu and select from the following: 

○ None - to exclude keywords from the image. 
○ All - to include all the tagged keywords to the image. 
○ From Selected keyword libraries -  to include all the keywords from the 

chosen library, where previously set-up (only shared libraries can be chosen). 
4. Selecting the option will automatically save the choice to the recipe. 






35.35 Specifying metadata 

Capture One has the option of removing specific metadata from image variants during output. 
Like other recipe settings, specifying or controlling metadata is an integral part of each process 
recipe. You can choose to include or remove the following, as necessary: Rating and Color Tag, 
Copyright, GPS Coordinates, Camera Metadata (EXIF), and All other metadata (IPTC). When 
reset to the default setting, with the exception of Ratings and Color Tags, all the metadata in 
the images will be included for processing. 

1. Go to the Output tool tab. 
2. Select the Metadata tab in the Process Recipe tool. 
3. Uncheck the relevant boxes to remove any metadata associated with the image 

variants selected for processing and output. 
4. Selecting the option will automatically save the choice to the recipe. 






35.36 Managing annotations 

Annotations added to images, such as line drawings or sketches to aid retouching, for 
example, can be either included or excluded from processing when preparing variants for 
output. When a variant is to be processed using the PSD file format (chosen from the Process 
Recipe Basic tab) and annotations are included, they are rendered as individual objects in a 
layer that can be edited in Photoshop. 

1. Select the appropriate recipe from the Process Recipes list. The recipe is then 
highlighted in orange or silver when the focus is moved. When multiple recipes are to be 
selected for processing, the following selection will have to be made for each recipe. 

2. In the Process Recipe panel (located under the Process Recipes list), select the 
Metadata tab. 

3. Under Workflow, deselect the Annotations check box to exclude the retouch notes 
or sketches from processed images. When selected, the annotations will be rendered 
as part of the image. When the variant is to be processed as a PSD, the annotations 
are included as individual objects in a separate layer that can be edited in Photoshop. 

4. Selecting the option will automatically save the choice to the recipe. 






35.37 Including an overlay 

An overlay superimposed on images during tethered capture, or retrospectively, using the 
Overlay tool to aid composition can be included during processing. A previously prepared 
transparency file (e.g., a PNG saved with a transparent background) can be rendered as a part 
of the image for proofing purposes or when processed as a PSD file, included as a separate 
layer. This is a useful option when you want to share both the image and layout as a guide with 
the production team, for example. 

1. Select the appropriate recipe from the Process Recipes list. The recipe is then 
highlighted in orange, or silver when focus has moved. When multiple recipes are to be 
selected for processing, the following selection will have to be made for each recipe. 

2. In the Process Recipe panel (located under the Process Recipes list), select the 
Metadata tab. 

3. Under Workflow, deselect the Overlay checkbox to exclude the transparency file from 
processed images. When selected, the overlay is rendered as a part of the image. 
When the variant is processed as a PSD, the transparency file is included as an 
individual object in a layer that can be edited later in Photoshop. 

4. Selecting the option will automatically save the choice to the recipe 






35.38 An overview of watermarking 

Capture One Pro enables you to add a watermark when processing variants as JPEG, TIFF, 
PSD or PNG files to protect your copyright and deter others from unauthorized use of your 
images. Note that watermarking is not available when processing variants as DNG files. 

The Process Recipes tool allows the option to create a watermark using the system’s fonts, 
certain tokens, or to import a ready-made graphics file or image with a transparent 
background. 

Capture One is compatible with all common graphics and image file formats that support 
transparency for use as a watermark. When the PSD file format is selected from the recipe’s 
Basic tab, the watermark will be included automatically as a separate layer, allowing it to be 
edited further in Photoshop. 






 NOTE: In Capture One Express, there is no option to add a watermark. 

35.39 Adding a text-based watermark 

In addition to adding your own text, Capture One allows you to use tokens when creating a 
watermark on images. This option greatly simplifies the task of adding a high-quality text-based 
watermark to images during processing. Tokens leverage Capture One’s access to EXIF data 
as well as Catalog and Session naming paths for naming watermarks and can be used to 
dynamically vary the text. 

For example, when the photographer’s name has been added to the Creator field in the IPTC - 
Contact section, choosing the Creator token will automatically add that name to the watermark, 
saving you from typing the name in yourself. Furthermore, if there are images from multiple 
photographers in the selection, Capture One will dynamically change the watermark according 
to the name (in the IPTC Creator field). If the selected token refers to a field that is currently 
empty, the warning Empty Name will be displayed in place of the watermark. 

1. Go to the Output tool tab. 
2. Choose the Watermark tab in the Process Recipe tool. 



3. Select Text from the Kind drop-down menu and choose from the following: 
○ Enter the text required for the watermark in the Text field. 
○ Click on the adjacent Text Action menu (…) icon to open the Watermark 

Tokens Manager dialog box. Select a token or collection of tokens from the list 
displayed, from the Group or Presets drop-down menus, or add a combination 
of text and tokens, and select OK. 

○ The watermark will be visible on the image in the Viewer. 
4. Click on the Font Action menu (...} icon to adjust the font and color of the text. 
5. Adjust Opacity and Scale sliders to the desired level. 
6. Adjust the placement of the watermark using the Horizontal and Vertical sliders or by 

clicking on the hand cursor tool (H) (hand icon). 
7. Once the watermark is created, it will be saved as part of the recipe highlighted in the 

Process Recipes tool, so it can be reused whenever it is required. Alternatively, save it 
as a new recipe. Multiple sizes may be necessary depending on the output image 
dimensions.   




35.40 Adding a graphics-based watermark 

Before using this feature, it is necessary to create a graphics- or image-based watermark first. 
Capture One supports all common image file formats with a transparent background for use as 



a watermark, such as PSD, PNG, TIFF, GIF, and PDF. In addition, Windows users can also use 
BMP files. 

1. Go to the Output tool tab. 
2. Choose the Watermark tab in the Process Recipe tool. 
3. In the Kind drop-down menu, select Image.  
4. Drag and drop a pre-prepared image file with a transparent background in the Drop 

image here field in the tool or browse for the file by clicking on the File Action menu 
(...) icon, which is below the Drop image field. 

5. Adjust Opacity and Scale sliders to the desired level. 
6. Adjust the placement of the watermark using the Horizontal and Vertical sliders or by 

selecting the hand cursor tool (H). 
7. Once the watermark is created, save it as part of a process recipe using the Process 

Recipes tool so that it can be reused whenever it is required. Multiple sizes may be 
necessary depending on the output dimensions. 




35.41 Creating a User Preset 

Capture One can save a text-based watermark as a User Preset. 



1. Go to the Output tool tab. 
2. Choose the Watermark tab in the Process Recipe tool. 
3. Select Text from the Kind drop-down menu. 
4. Click on the adjacent Action menu (…) icon. The Watermark Tokens Manager 

dialog box opens. 
5. Select a token or collection of tokens from the list displayed in the Group drop-down 

menu or add a combination of text and tokens, as desired. 
6. Go to Presets and click in the text field. The Manage Presets menu opens. 
7. Select Save User Preset…  A Save window opens. 
8. Give the preset a relevant name and click Save. 






35.42 Selecting a preset 

1. Go to the Output tool tab. 
2. Choose the Watermark tab in the Process Recipe tool. 



3. Select Text from the Kind drop-down menu. 
4. Click on the adjacent Action menu (…) icon. The Watermark Tokens Manager 

dialog box opens. 
5. Go to Presets and click in the text field. The Manage Presets menu opens. 
6. Select the preset from the User Presets or Built-in Presets folder, as appropriate. 

The preset’s contents will be added to the Format field. 
7. Verify and add any other text/tokens as required and select OK. The contents of the 

Format field will be added to the Text field in the Watermark tool and displayed on the 
image in the Viewer. 




35.43 Deleting a user preset 

1. Go to the Output tool tab. 
2. Choose the Watermark tab in the Process Recipe tool. 
3. Select Text from the Kind drop-down menu. 



4. Click on the adjacent Action menu (…) icon. The Watermark Tokens Manager 
dialog box opens. 

5. Go to Presets and click in the text field. The Manage Presets menu opens. 
6. From the Delete User Preset folder, click on the preset from the list. The Delete 

Token Name User Preset window opens asking to confirm the action. 
7. Select OK or Cancel, as appropriate. 




35.44 Removing watermarks 

You can remove any text- or graphics-based watermarks from images. 

1. Go to the Output tool tab. 
2. Select the Watermark tab in the Process Recipe panel. 



3. In the Kind drop-down menu, select None. Images are cleared of any text- or 
graphics-based watermarks. 




35.45 Editing the batch 

To edit the batch, proceed with the following steps: 

1. Go to the Batch tool in the Output tool tab. 
2. Choose the Queue tab. 
3. A batch of files can be changed and reordered. Simply drag and drop files to the 

desired order during processing. 
4. Highlight a file(s) and press backspace (on your keyboard) to remove it from the Batch 

Queue at any time. 
5. Press the Stop or Start button (at the bottom of the Batch tool) to stop or restart the 

queue at any time. 






35.46 Process history 

The Batch tool tab shows a history of all recent files that have been processed. When there is a 
need for further copies of these images, you can simply reprocess them. 






35.47 Reprocessing files 

To reprocess files, follow the steps below. 

1. Go to the Batch tool in the Output tool tab. 
2. Select the History tab. 



3. Highlight any previously processed files and press the Reprocess Selected button. 

 



Part 36. Plugins 

36.1 Publishing images 

Ensure that you have installed a publishing plugin in Capture One 12. 

1. Select the image(s) that you want to publish. 
2. Then select Image -> Publish -> Plugin. 
3. You will now be presented with a number of adjustments options that are specific to the 

installed plugin. Please visit the plugin vendor’s website for instructions on how to use 
these settings. 

NOTE: If you have no publishing plugin installed yet, you will instead see the Image -> Publish 
-> Get Plugins... command which will take you to a Phase One webpage to select and 
download a plugin. 




36.2 Plugins for publishing images 

Capture One 12 introduced the concept of Plugins which can greatly expand the possibilities to 
either edit or publish your images. 

Plugins come in two main flavors: plugins that will enable you to publish images directly an 
online photo gallery solution or to social media; plugins that will let you edit or open images with 
specialized image adjustments, like the Helicon Focus plugin. 






NOTE: It is not possible to work with plugins in Capture One Express. 

In order to get new plugins, select Capture One -> Preferences… / Edit -> Preferences… 
(macOS/Windows) and choose the Plugins tab. Then click on Get more plugins in the lower 
right corner and you will be taken to a Phase One webpage where you can download any 
available plugin. 






36.3 Installing a plugin 

There is a number of ways to install a plugin in Capture One once you have downloaded it. 

1. Double-click on the plugin. 
2. Open Preferences and select the Plugins tab. Click the + button in the bottom-left 

corner, then select the plugin in the file browser that pops up. 
3. Open Preferences and select the Plugins tab. Drag the plugin into the list of plugins. 

Capture One will then copy the plugin to the Plug-ins subfolder under Capture One and install 
it. The plugin should now show up in the list on the left of the Plugin manager tab and be ready 
to use. 






36.4 Changing plugin settings 

In order to change the settings for each plugin, select Capture One -> Preferences… / Edit 
-> Preferences… (macOS/Windows) and choose the Plugins tab. Then select the option to 
install a plugin from the list on the left and change the desired settings. 

Note that the company offering the plugin has made specific settings that are tied to their 
plugin, so please visit their site for instructions on how to use them. You can disable an installed 
plugin by selecting it and clicking on the Disable button if you want to turn its functionality off 
temporarily. Just click on Enable to turn it back on again. 

Capture One comes with one plugin from Phase One called Open With menu. It allows you to 
exclude certain apps from the Image -> Edit With menu list to keep things nicely organized. 



 



Part 37. Web Gallery 

37.1 The Web Contact Sheet 

The Web Contact Sheet lets you showcase your work by creating web photo galleries. 

Create a web gallery from a selection of flexible templates for impressive web-based image 
presentations. You can insert a title, a text description, and copyright, and then set the image 
size and quality (N.B. Smaller size files are preferable when e-mailing to a client). 

37.2 Creating a Web Contact Sheet 

1. Select the desired thumbnail files in the Browser. 
2. Select File -> Make Web Contact Sheet… The Web Contact Sheet module opens 

in a window on top of the Capture One window. 
3. Select a Theme. A Classic (Dark/Light) theme is similar to a contact sheet featuring 

thumbnails. In this example, the Full screen (Dark) option has been selected.  
4. Fill in any text fields (Title, Description, Copyright, and Web-link). 
5. Set the desired thumbnail, preview, and quality size. 
6. Select a Path folder in the Web Sheet Output tool. 
7. Checkmark the Show after Export if you want to see the gallery in your web browser. 
8. Press the Export button in the bottom right corner. 

37.3 Adding an image caption 

1. Select the desired thumbnail files in the Browser. 
2. Select File -> Make Web Contact Sheet… 
3. The Web Contact Sheet module opens in a window on top of the Capture One 

window. 
4. Go to the Images tool and select one of the options from the Caption drop-down 

menu. 
5. Checkmark the Show after Export if you want to see the gallery in your web browser. 
6. Press the Export button in the bottom right corner. 



Part 38. Printing Images 

38.1 Printing images 

1. Select images to print in the Browser. 
2. Select File -> Print to display the dialog box and print sheet. 
3. Adjust the page layout using Templates, Margins, and Layout panels. 
4. Adjust the image appearance using the Caption, Image Settings, and Watermark 

panels. 
5. Use the Printer tool to adjust the Print Settings, Page Setup, and the Resolution, 

Sharpening setting and a Color Profile. 
6. Press the Print… button. 
7. Choose additional layout options via the Print dialog box. 
8. Finally, press Print. Images will be rendered in Capture One (with a progress indication) 

before they are sent to the printer. 






38.2 Templates for printing images 

Use a built-in template or create your own and save it for future use. 

1. Select images to print in the Browser. 
2. Select File -> Print to display the print sheet and dialog box. 
3. Go to the Templates tool and select one of the built-in options from the drop-down 

menu that best fits your needs. 
4. If there are no appropriate Built-in Templates, go to the Layout tool and adjust the 

sliders as desired. 
5. Once you have the desired layout, you can save it for future use. Go to the Templates 

tool and select Save User Template... 
6. Name the template and press Save. 
7. This template can now be accessed via the Template drop-down menu under the 

User Templates heading. 






38.3 Managing custom point templates 

1. Select File -> Print to display the print sheet and dialog box. 
2. Go to the Templates tool and select Manage User Templates... from the drop-down 

menu. 
3. A dialog box will appear. Press the minus (-) button in the lower-left corner to remove a 

highlighted template. 
4. Double-click on a template to rename it. 
5. Press Done once finished. 




38.4 Units and Guides in the Print dialog box 

Change the units used in the Margins and Layout tools: 

1. Go to the Units and Guides tool in the Print dialog box. 
2. Select one of the five units of measurements from the Units drop-down menu. 

NOTE: Checkmark the Show Guides option box to display the paper guides in the preview 
window.  






38.5 Adjusting the layout 

The Prioritize Spacing and Prioritize Cell Size options determine what action Capture One 
takes when users change Rows/Columns/Margins/Paper size etc. 

1. Go to the Layout tool in the Print dialog box. 
2. Select Prioritize Spacing from the Resizing drop-down menu and the software will 

do its best not to change the spacing between the cells. 
3. Select Prioritize Cell Size from the Resizing drop-down menu and the software will 

do its best not to change the cell width and height. 
4. Adjust the sliders in the Layout tool to get the desired layout. 






 


38.6 Adjusting image settings 

The Image Settings panel has several layout options, including choices to add overlays and 
annotations to the final print: 

● Zoom to Fill. Use this option to get a postcard effect where all images are cropped to 
fill the paper. 

● Rotate to Fill. This option ensures all images have the same layout and are rotated to 
fit the paper. 

● Repeat One Image per Page. Each of the selected images will be repeated on one 
page according to the layout. 

● Include Overlays. Enable this option to add any previously used overlays during 
printing. When enabled, the overlay will be superimposed on the image displayed in the 
print preview window. 

● Include Annotations. Any annotations added as scribbles or notes earlier in the 
workflow will be included for printing. When enabled any annotations will be displayed 



on the image in the print preview window. Note that the images with annotations can be 
searched for using the Filters tool. 




38.7 Adding a caption 

When you have added a caption in the Description field of the metadata editor located in the 
Metadata tool tab, you can add it to your print. 

1. Go to the Metadata tool tab and either verify the existing caption or add a new one in 
the Description field in the IPTC - Content section. 

2. Select File -> Print and go to the Caption panel in the Print dialog window.     
3. Select Description from the Type drop-down menu. 
4. Press the Font button to alter the size and font of the caption to be added to your print. 






38.8 Adding or removing the file name 

1. Select File -> Print and go to the Caption panel in the Print dialog window. 
2. Select Filename or None from the Type drop-down menu. 
3. If the Filename has been selected, press the Font button to alter the size and font. 






38.9 Adding a text-based watermark 

Capture One can add a high-quality text-based watermark to your printed images, using either 
your own text or tokens or a combination of the two. 

1. Select File -> Print and go to the Watermark tool in the Print dialog box. 
2. Select Text from the Kind drop-down menu and choose from the following: 

a. Enter the text required for the watermark in the Text field. 
b. Click on the adjacent Action menu (…) icon to open the Watermark Tokens 

Manager dialog box. Select a token or collection of tokens from the list 
displayed, from the Group drop-down menu, or add a combination of text and 
tokens and select OK.   

3. From the Size fly-out menu, select between Pixels or Points as a measure of the font 
size. 

4. Click on the Font Action menu (…) icon to select the font type and color of the text. 
5. Adjust the Opacity, Scale, Horizontal, and Vertical sliders as desired. 






  

38.10 Adding an image-based watermark 

1. Select File -> Print and go to the Watermark tool in the Print dialog box. 
2. Select Image from the Kind drop-down menu. 
3. Insert an image into the Overlay window by pressing the browse icon to select a 

relevant file or simply drag and drop a file into the specified area. 
4. Adjust the Opacity, Scale, Horizontal, and Vertical sliders as desired. 






38.11 Changing the print page setup 

1. Select File -> Print and go to the Printer tool in the Print dialog box. 
2. Press the Page Setup... button.  
3. Change the page attributes and press OK. 






  

38.12 Changing the current printer 

1. Select File -> Print and go to the Printer tool in the Print dialog box. 
2. Press the Print Settings... button. 
3. Change the page attributes and press OK. 
4. Choose a different model in the Printer drop-down menu (Mac) and press Save. On 

Windows double-click on the desired printer. 






38.13 Changing image appearance 

1. Select File -> Print and go to the Printer tool in the Print dialog box. 
2. Adjust print Resolution and Sharpening. 
3. Choose a Color profile from the drop-down menu.  
4. If a specific Color Profile is chosen, choose a Rendering Intent option and the Black 

Point Compensation checkmark option. 



 



Part 39. LAB Readouts 

39.1 The capture process overview 

A common method used to assess color in an image is to photograph a reference reflectance 
target (i.e., a color chart) that includes a set of color patches with specified characteristics and 
reference color values. The target is usually photographed at the beginning and at the end of 
the session, but it can also be included within each image. The intention is to calibrate the 
colors in the image so that they explicitly represent the original object being photographed. 

In Capture One, the accuracy of the colors in the image is assessed by processing and 
comparing the measured color values using the readouts feature with the reference values for 
those patches. 

Before measurement begins, it is necessary to adopt a color profile representing the capture 
set-up. Otherwise, change the processing parameters to ensure the processed image of the 
target is near to the stated reference. In many cases, the reference is specified in the CIE 1976 
(L*, a*, b*) color space, often referred to as CIELAB or more simply LAB (or just “Lab”). 

For critical comparison, the capture process typically requires an accurate color profile to be 
adopted, either one created in-situ or a bespoke profile that includes the specific camera and 
illuminant (i.e., light source) for the set-up. Besides taking into account the color temperature, 
measurement of the illuminant or light source must also include the geometry of the set-up 
(usually D50 at 45-degree angle of illumination) and the average human color vision (an 
observer model, usually the CIE 1931 2-degree Standard Observer). This device profile and the 
one used during output for further analysis in third-party software typically adopt an RGB color 
space. 






39.2 Lab and CIE XYZ color spaces 

The Lab color space is itself derived from an earlier reference space, CIE XYZ. In 1931, CIE 
established a model based on an averaged observers’ visual sensitivity to different wavelengths 
of light under a specific light source and angle of illumination. From that model, the CIE 
introduced XYZ tristimulus values and when plotted in 3D form, three coordinates XYZ. In its 2-
D form, color is plotted in an elongated n-shaped chart known as the CIE 1931 XY chromaticity 
diagram. 

Lab adopts a 3-D model that uses values that are easier to interpret, with L or Lightness co-
ordinate and two a and b color components. The model also closely matches the human color 
vision, with respect to the perceived differences in color and the distances between them, 
especially when plotted in a 2-D form using a circular color wheel. However, a Lab coordinate is 
computed from an XYZ coordinate by “normalizing” to a white-point. This means that under a 
certain light source, a color that is perceived to have the same color as white is neutral, and will 
have coordinates, or values, a*=b*=0. In Lab, that light source is D50. 

39.3 Standard observer 

The 2° Standard Observer models the center of normal human vision, which is the area most 
critical to color perception. An alternative is the CIE 1964 10° Standard Observer which models 
a wider and less color sensitive area of human color vision. In practice, the choice of the 
observer model only affects the measurement of the reflectance target when verifying 
colorfastness using a spectrophotometer. As the Lab coordinate system does not impose any 
particular observer model, the choice has few consequences for the workflow or other areas of 
color management. 






39.4 Light source 

Although a Lab coordinate is always specified with respect to a white point, it is fortuitous, or it 
is as a result that flat art reproduction is generally standardized on the same D50 light source as 
specified in an ICC Profile Connecting Space (PCS). If a different light source is used or, more 
commonly, when using an ICC RGB profile with a different native white-point (or “media white”), 
you must convert between white points. This process is called chromatic adaptation. Selecting 
profiles standardized on D50 such as ProPhoto RGB or ECI-RGB avoids this and, therefore, 
the need to support or interpret the required transform. However, there are some other practical 
limitations to overcome during the conversion of ICC profiles that use a color-space with a 
different white point, such as sRGB or AdobeRGB (1998). 

39.5 Metamerism 

Metamerism is perhaps the most challenging issue affecting the capture process. Objects that 
are perceived to have the same color under an observer model are known as metamers. 
However, these objects may not have the same perceived color when there is a change in 
conditions, or in this instance light source and the angle of illumination. This is known as a 
metameric failure. The consequence of this is that to get the desired result, the conditions 
under which the capture of the color is acquired during both profiling and reproduction must 
match very closely. 

There are several reasons a set of metamers may have different colors when conditions 
change: 

Observer metamerism 

Since the observer model is specified, this is not usually an issue for reproduction.  

Illuminant metamerism 

Color changes when the illuminant changes. In practice, one should strive for light sources 
without any significant spectral peaks for high-quality reproduction. Budget fluorescent tubes, 
energy-saving bulbs and LED lights can have spectral peaks that distort colors, even if they 
have the same color temperature (degrees K) as an expensive light source. 

Instrument metamerism 

This is caused by a mismatch between the observer model and the instrument. This needs to 
be calibrated, which is achieved using the camera profile in reproduction. Another example is 
monitor display calibration, using a simple tri-stimulus colorimeter. In this case, it might be 
necessary to stipulate a “display technology” manually (e.g., CCFL or LED) in the monitor 
calibration and profiling software. The mismatch between the instrument and observer can be 
so poor that the instrument fails the calibration process. 

Geometric metamerism 



This occurs when the geometry of illumination or viewing is changed. 

By far the most challenging issue affecting the capture process is geometric metamerism. 
Ideally, a reflection target should consist of patches with a perfect reflecting diffuser. In this 
case, the appearance of a patch is unaffected by both the angle of the light and the viewing 
angle. In many cases, it is unlikely that the same can be said for the objects or materials to be 
photographed. In practice, it is likely that there will be a significant specular component. 

The specular component is highly sensitive to the angle of light and view. For colored materials, 
the hue of the specular component is usually closer to the hue of the light source than the hue 
of the diffuse reflection, with the result that patches become brighter (especially dark patches) 
and colored patches become less saturated (especially highly saturated patches). However, the 
hue of a patch can often be assessed accurately. 

Note that calibrating the processing to a set of test patches is only helpful to obtain accurate 
colors for materials that react similarly to light. For example, calibrating to a test target is great 
for calibrating test targets, but unlikely to be helpful to obtain accurate colors for glossy and 
translucent materials (e.g. paints, metals, and porcelain), non-isotropic materials (e.g. textiles, 
papyrus, and parchment) or textured surfaces (e.g. art with visible strokes and engravings). 

  

39.6 LAB coordinates in a processed image 

The process of conversion from RGB to the Lab color space is determined by the profile in use. 
However, when using different color engines, there is some discrepancy in the way the data is 
translated. 

When measuring colors (e.g., from patches in color chart) using readouts, the intention is to 
match the colors in the processed output file to the chart’s reference data. The camera profile 
describes how the colors of the captured image are to be transformed into a reference color 
space known as a Profile Connection Space (PCS), while the output profile describes how the 
colors from that are to be transformed in the output image file. 

In Capture One, it is only necessary to process and output an image when using the file in 
third-party analysis software, otherwise, it is enough to measure the colors using the output 
profile as Capture One converts the results in the Viewer. The output profile determines the 
destination color space, which is set by the selected Process Recipe. The Proof Profile option 
may be used instead, however, note that, if an output file is required for analysis, the selected 
Process Recipe must use the same profile. Most modern applications, not to mention the chart 
maker’s reference data, specify colors as Lab color space coordinates or values, therefore, 
Capture One Pro can now display Lab values as an option. 

While Lab is a reference color space adopted by the ICC in the PCS, there is variation in the 
way that third-party color engines convert the data in RGB profiles to the Lab color space. That 
is assuming an output file is required in RGB color space and is to be interpreted using an ICC 
output profile. Note that some third-party software analyzes colors directly without interpreting 
an ICC profile. 



39.7 White point 

The ICC specification defines that the white point for the profile connection space is D50 and 
this is specified in the ICC profile. However, the same specification states that D50 should have 
certain XYZ coordinates when ICC profiles round the coordinates and most color engines adopt 
that or close to it. In addition, RGB coordinates at 255, 255, 255 should be neutral white, but in 
some profiles that is simply not the case, however, it can be used to infer that. Many profiles in 
use do not strictly adhere to the definitions, and although it is possible to construct them so 
that they do, color engines vary in the method used to interpret the results. 

39.8 Chromatic adaptation 

Although the ICC profile clearly states that the white point for the profile connection space is 
D50, the native white point of the actual color space, sometimes referred to as media white, is 
often different. For example, standard working spaces sRGB and Adobe RGB are both 
specified to a media white of D65. Some validation applications adopt the standards for the 
color space directly, without using an ICC profile for the definition, based on the media white 
point. When an ICC profile is used, color engines must convert between white points, which is 
known a chromatic adaption. Two commonly used methods, known as the von Kries and the 
Bradford transforms, can be employed to convert between these white points. However, some 
more generalized applications describe Lab coordinates in the PCS, which assumes D50 as 
the light source and uses simple XYZ-scaling between that at D65, which can result in errors 
exceeding 8 delta E ab. Capture One supports several methods when converting between 
white points. 

39.9 Black point compensation 

Black point compensation (BPC) helps maintain shadow detail when converting between 
source and destination color spaces. The black point of the source space is mapped to that of 
the destination space, and if not enabled, any colors that are darker than the destination space 
are clipped and details in those darkest black areas are lost, which is sometimes referred to as 
"crushed-" or "blocked-up-" shadows. 

Although BPC algorithms differ between color engines, a simple linear transform on individual 
XYZ values is common. As a consequence, this method results in a shift of hue, saturation, or 
lightness, and leads to inaccurate color values. Therefore, Capture One does not support color 
black point compensated Lab readouts and it may be necessary to configure third-party 
applications to match (i.e., disable BPC) when validating values. The issue can be avoided by 
using output profiles that can represent black, where known, and is highly recommended 
unless the image is being processed to a device such as a printer. 



Note that Perceptual rendering intent, when selected in Adobe Photoshop, always maps the 
darkest black of the source space to the destination space. Therefore, when validating 
readouts with values in Photoshop, it is recommended that Relative Colorimetric intent is 
adopted, with BPC disabled and Use Dither. This improves the gradations in shadow tones in 
8-bit images during conversion. As BPC is a highly destructive process, it should be limited to 
the last operation in a color-managed workflow, where possible. 

\ 

39.10 Slope limiting profiles 

Several standard profiles, including Adobe RGB and ProPhotoRGB, have a shallow gamma 
tone curve at its base (close to x=0). Many color engines adopt their own interpretation of the 
specification, thereby handling the shadows and deeply saturated colors differently. Some 
engines, such as the Adobe Color Engine (ACE), apply the so-called “slope-limiting” to help in 
practice, but even slope-limits vary between various color engines. Although the effects are 
subtle, it can account for differences of 0.4 delta E ab at certain RGB coordinates. While 
Capture One supports the interpretation of profiles with and without slope-limiting, the issue 
can be avoided by adopting profiles that are based on tables or by using v4 profiles that include 
slope-limiting. 






39.11 Rendering intent 

An ICC profile may include several interpretations for different rendering intents. Although not 
typically adopted for the type of output profiles considered here, it may be an issue for certain 
profiles. Therefore, Capture One will choose the colorimetric intent when a choice is required. 
Note that the distinction between relative and absolute colorimetric intents is dictated by the 
choice of chromatic adaptation. 

39.12 Profiles based on 3D LUTs 

Capture One does not support Lab readouts from profiles based on 3-D look-up tables (LUTs). 
Profiles based on 3-D LUTs include the majority of CMYK profiles, printer profiles and a small 
number of others that describe a complex relationship between color and the coordinates. The 
ICC specification does not detail an interpolation method for 3-D LUTs and is open to 
interpretation by various CMMs. 

39.13 Comparison of color spaces 

The are several RGB spaces that are formal color space standards. Each can be used in 
Capture One for color correction and when using color readouts for comparing with reference 
values supplied with reflectance charts (i.e., color targets). These include sRGB, specified by 
HP and Microsoft (IEC 61966-2-1:1999), Adobe RGB (1998), ProPhoto RGB (ROMM) specified 
by Kodak (ISO 22028-2:2013)б and ECI RGB v2 specified by the European Color Initiative. 



One of these color spaces should be used when editing and using the Lab color readouts in 
Capture One. The color space profile can be selected using either the proof profile option or 
from the selected process recipe (verification required). Note that Capture One does not edit in 
this space, but it determines the color it would use if it processed the image to a file. When the 
process recipe option is being used to determine the space, it is this same space that is used 
when being processed for output. Therefore, the proof profile option should be used with some 
caution if an output file is required for further validation, in case it is processed with a different 
color space profile. 

RGB color spaces vary in gamut, gamma tone curve, and white point or media white. The 
profiles used to describe those characteristics are open to interpretation by different color 
engines when converting to the Lab color space. While that is not an issue if you only ever 
measure RGB readouts in Capture One, besides taking care to match the RGB space of the 
chart’s reference values and the output RGB space, this can cause a mismatch if comparing 
the Lab readouts in Capture One with the color values in the output file using a third-party 
application. 




39.14 sRGB 

This color space is an important space for several reasons. Not only is it the standard for the 
web, but images that do not have an embedded color profile are also assumed to be in sRGB, 
many monitors approximate the space or adopt modes that do. Besides a relatively small 
gamut, limitations with this profile include an increasing number of profile versions that claim to 
adhere to the standards but deviate in some way. Some of these, for example, include a model 
for flare, which should be avoided. The profile shipped with Capture One does not include a 
model for flare. Even the ICC profile differs from the original standard in not having a neutral 
white and it does not adhere strictly to the media-white of D65. This has led to some third-party 



color engines, notably ACE to detect errant profiles and "hot-fix" them, neutralizing the white 
point. The many differences in these profiles may affect comparisons in Capture One with 
analysis software, not only in those that interpret images directly (without the ICC profile - such 
as ISA GoldenThread) but also those that silently fix them. 

39.15 Adobe RGB (1998) 

With a relatively large gamut that encompasses many printers and some high-end monitor 
spaces, along with tightly controlled profiles, Adobe RGB (1998) is considered a useful working 
color space. Although white is exactly neutral, there are still a few potential pitfalls for color 
engines to interpret the results correctly. The media white point is specified as D65, which may 
require chromatic adaptation, and the ICC profile adopts a gamma tone curve that is subject to 
slope limitation. This can cause dark and saturated colors to be misinterpreted between 
applications. 

39.16 ProPhoto RGB 

Initially, this space looks like a useful working space to use in a reproduction workflow. It has a 
gamut that is large enough to encompass a practical range of colors used for both digitization 
and printing, a white point specified as D50, thereby avoiding chromatic adaptation, and a 
gamma tone curve with a linear segment for dark tones that color engines can interpret. In 
practice, though, even ProPhoto RGB has some limitations. The initial ICC profile from Kodak is 
subject to slope-limiting. Subsequent versions neither adopt D50 as the illuminant nor detail 
white as neutral. A more recent version released by the ICC includes a flare model, which 
should be avoided. Finally, the large gamut means that there are large gaps in 8-bit form 
between the 256 steps that can lead to posterization, therefore, the files should be maintained 
at 16-bits/channel throughout the workflow. 

39.17 ECI RGB v2 

This color space is the recommended space in the Metamorfoze Preservation Imaging 
Guidelines and the only one allowed at the highest level of those imaging standards. This profile 
is the most likely to produce the same result across different color engines. Although white is 
not neutral (it has a slight tint at 255, 255, 255), it is the only profile that avoids all the other 
compatibility issues. ECI RGB v2 has a usefully wide gamut that extends beyond AdobeRGB in 
certain hues, however, it cannot quite represent saturated blue and magenta hues that sRGB 
can. Nevertheless, it is particularly suited to modern printers and, with correct exposure, uses 
bit-depth efficiently, making it one of the most suitable color spaces for 8-bit/channel images. 



39.18 Conversion options 

As previously discussed in this guide, most profiles can be interpreted in different ways which 
will lead to the Lab conversion results. Therefore, color values will be different from those 
displayed in Capture One. To obtain the same results as a third-party application, it is 
necessary to select an interpretation in Capture One that matches that of the target analyzer 
software you intend to use. 

Although Capture One supports a number of variations used by third parties, it may also be 
necessary to configure the analyzer software in some cases. It is usually necessary to disable 
Black Point Compensation (BPC) for color space profiles that are unable to represent black. 
Note that some applications enable BPC when the perceptual intent is selected regardless of 
other settings to the contrary. 






39.19 Generic conversion 

Capture One provides two generic conversion options. The Generic D50 option matches most 
third-party implementations such as that used by Delt.ae by Picturae and LCMS by Marti Maria 
and converts Lab values using D50 as the white point. 

Generic (media white) can be used to match colors while avoiding chromatic adaptation. 
However, colors must be measured under the light source of the intended color space profile. 
For sRGB and Adobe RGB (1998) this is D65. 

39.20 Adobe Photoshop 

Two further options are offered for use with Adobe Photoshop and compatibility with the Adobe 
Color Engine (ACE). Capture One does not support Black Point Compensation (BPC). In third 
party applications, this is often achieved using a linear transform on individual XYZ-values, 
which does not preserve accurate colors. Therefore, it is necessary to disable this option where 
possible. Note also that Adobe Photoshop enables BPC when Perceptual rendering intent is 
selected regardless of other settings. Therefore, it is recommended to select Relative 
Colorimetric instead and disable BPC and enable Use Dither. 

39.21 ISA GoldenThread 

Popular within the digital archiving industry, GoldenThread analysis software by ImageScience 
Associates is capable of analysis using either an ICC profile or directly using a standard color 
space. 

To compare readouts in an image with an ICC profile, select GoldenThread (ICC), otherwise, 
select the GoldenThread (standard) option. Note that the output profile in Capture One must 
match the option used in the analysis. While GoldenThread will not use the profile directly in the 
Standard mode, Capture One must still apply the conversion to the correct color space. 

39.22 LAB readout message codes 

The Lab readout feature in Capture One Pro supports the most common and useful versions of 
profiles. Even though many different profiles are supported, a message will be displayed when a 
profile is either not compatible or can be interpreted in more than one way.  

Error 
code

Description

Error 1 Unsupported profile: profile is not supported or invalid profile.



Error 2 Data Color Space not supported: only RGB profiles are supported.

Error 3 Profile Connection Space not supported: ICC specifies that the profile 
connection space can be either XYZ or Lab (the white-point must always be 
D50). While most LUT-based profiles use Lab, RGB profiles use XYZ. 
Currently, only XYZ-profiles are supported.

Error 4 Class not supported. Capture One only supports profiles with the classes; 
display, output and color space.

Error 5 LUT-based profiles not supported. Due to the large variance in the 
interpretation of LUT-based profiles, these are not supported for Lab 
readouts.

Error 6 Curves mismatch: profiles are rejected if the transfer function used for the 
RGB-channels do not match. Such profiles will not maintain a neutral color 
for R=G=B and are considered not to conform to the standard.

Error 7 Interpretation depends on intent: the profile can be interpreted differently 
depending on intent. Capture One will choose a colorimetric intent. Note that 
there is no distinction between relative and absolute colorimetric intents for 
Lab-coordinates expressed in the profile connection space (default).

Error 8 Transform is defined in two different ways: there is both a traditional and a v4 
version of the transform and they do not agree. Capture One will base the 
Lab readout on the v4 specification.

Error 9 Black cannot be represented: the darkest color that can be expressed in the 
color-space is not black. As a result, black point compensation may cause 
widely differing interpretations. See here for more information.

Error 10 Dark colors are slope limited: due to limitations in different color engines, dark 
colors may be interpreted differently. See here for more information.

Error 11 Adaptation white-point is unspecified or invalid (using media white): the profile 
contains an unacceptable adaptation method or the adaptation method was 
expected but missing. Adaptation is based on media white. See here for 
more information.

Error 12 Adaptation white point is unspecified or invalid (using D50): the profile 
contains an unacceptable adaptation method or the adaptation method was 
expected but missing. Adaptation will proceed to D50 or media-white is 
assumed to be D50. See here for more information.

Error 13 Media white is missing (using D50): the profile does not define media-white; 
D50 is assumed. See here for more information.

Error 14 Ambiguous PCS white point: illuminant is not D50 as required by the 
specification. Different color engines will interpret the profile differently. See 
here for more information.

Error 15 Ambiguous PCS white-point: (255,255,255) is tinted. Different color engines 
will interpret the profile differently. See here for more information.

https://support.captureone.com/hc/en-us/articles/360002654477
https://support.captureone.com/hc/en-us/articles/360002667918
https://support.captureone.com/hc/en-us/articles/360002667798
https://support.captureone.com/hc/en-us/articles/360002667798
https://support.captureone.com/hc/en-us/articles/360002667798
https://support.captureone.com/hc/en-us/articles/360002667718
https://support.captureone.com/hc/en-us/articles/360002667718


Part 40. Capture One Live  

40.1 Capture One Live overview  

Capture One Live is a new service that enables easy remote collaboration between 
photographers and their clients and partners. It allows photographers to instantly share 
collections of photos with others who can then view, rate, and color tag the photos directly on 
any device through a web browser. During tethered sessions, photos can be shared in real-time 
as they are captured. This enables easy, fast, and safe remote collaboration. 

The new Capture One Live tool is available at the bottom of the Capture Tool Tab in the default 
workspace. If it doesn’t show up for you, you can add it by right-clicking the name of another 
tool and clicking Add Tool.  

1. After adding the tool, when you click on Start Sharing for the first time you will see the pop-
up for sign up. You need to enter the same email address as you use for your Capture One 
profile attached to your license. Alternatively, you can sign up at www.captureone.com/live to 
get access to the service.  

  

After the signup, you might wait up to three business days before your email address is 
approved for the beta version of Capture One Live. You will be notified by email when you have 
been granted access to use it.  

2. After you get access to the service, you can start using Capture One Live Beta. To do this, 
select the Folder or Collection you want to share. 

https://www.captureone.com/en/live/capture-one-live-beta-signup
https://www.captureone.com/en/live/capture-one-live-beta-signup


 

3. Click on the Start Sharing button to initiate your sharing session. 

4. When your sharing session begins, the start time and expiry time will display. Sharing 
Sessions will automatically expire after 24 hours. 

 

5. To share your session, you have two options: 

■ Send an email by clicking the email icon. Your default email client will 
open with a new email ready. In the email body, you can find the web 
address where the Sharing Session is available. 

■ Use the link button to instantly copy the web address of your Sharing 
Session to your clipboard. You can then paste it where you need to 
share it. 



  

Watermark adding  

To add a watermark to your shared images, simply go to the Exporter and add a watermark to 
one of your Export Recipes. Don't export your images, but make sure that the recipe is 
selected before you close the Export dialog. Then enable View > Recipe Proofing.   

Read more about how to add a watermark in this article.  

During the Sharing Session, the reviewer you are sharing with can view the photos in your 
chosen Folder or Collection. They can provide their feedback by star rating and color tagging 
the photos. The ratings added online will be transferred directly back to Capture One in real-
time. Your reviewer can also click on a photo to view it on full screen. In the top right of the 
page, the reviewer can click the filter icon and filter the photos based on stars and color tags. 
By clicking on Follow, the reviewer online will follow the photo that the photographer last 
captured or edited. This is perfect if you want to focus on the latest photo the photographer 
added or updated and see the changes in real-time, especially during tethered sessions.   

 

If you want to exit from the Follow mode, you need to exit the full screen by clicking the arrow in 
the top left corner of the screen or just pressing the Esc button.    

The number of photos being displayed in the Sharing Session is automatically limited to 
improve performance. The most recent photos are always being displayed at the top of the 
page. If the photographer shares more than 28 photos, then the reviewer might need to click 
on the LOAD MORE button to load older photos. 

https://support.captureone.com/hc/en-us/articles/360021063278


Underneath each photo, there is an interactive section with the available stars and color tags. If 
someone has already rated or color tagged the photo, the reviewer can see their ratings and 
color tags. The reviewer can also rate or color tag any photo on the shared session and when it 
is done, ratings and tags will overwrite the existing values.  

The Sharing Session ends either when its expiry time is reached, or when the photographer 
chooses to click on the Stop Sharing button within Capture One. Then all photos are removed 
from the Sharing Session and are no longer available. 

Keep in mind that if Capture One is closed down while the Sharing Session is still active, 
Capture One needs to be launched again before the Session expires to avoid losing any ratings 
and color tags that were added in the meantime.  

To provide feedback about your experience or any issues you find with Capture One Live, 
please contact Support here. 

https://support.captureone.com/hc/en-us/community/topics/360000154057-Feature-Requests
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