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Question Answer

CO1 does not have a token like YYYY-MM-DD, this omission surprises me. There are actually Current Date (MM dd yyyy) and Image Date (MM dd yyyy): https://
support.captureone.com/hc/en-us/articles/360002578618-Tokens-and-their-definitions

Can a session be split in 2?

Hi Erling, Could you elaborate on this a bit? What would you like to achieve? 
I have a large session from a trip to the national parks in the US. I would like to divide this session 
into more specific locations to have a more specific set of images to works with 
You can use Session Favorites or Albums as an option. 
You can use Session Albums or Session Favorites as an option.

I have used sessions for years.  But can I make a catalogue of sessions (say yearly) to make it easier 
to locate images etc

Hi Shaun! Yes you can. Create a new catalog and then File > Import session. The files and your 
sessions will be referenced in that catalog.

Can you open a session from a catalog? Hi Alan! You can import a session into a catalog, the files will get referenced. 
thank you and thank you to David too :)

(How) can I export a photo from a session into a catalog?

Hi Tom! You can actually import the whole session into a catalog. Could you, please, elaborate a bit 
more on your question? What's your workflow? Why you can export only one photo from a session 
to a catalog? 
I'm using a catalog workflow right now. I would like to use sessions to prepare, cull and select photos 
and then only import the good ones into my main catalog.

Can a session be renamed ?
Yes, it can. 
How would you do that ? 
You can rename sessions the same way you rename the usual files (right-click - rename).

can we change the name of a session or a catalog at any time ? Yes, you can through Finder/Explorer
Regarding the name, can we change the name of a session or a catalog at any time ? Hi Sandro! Yes, you can change the name any time through Finder/Explorer
if I shoot a session in different days , divided in the capture folder in a folder for each day, I can not 
see all photos of the session, only one day/folder at the time. I know there is a workaround, but 
wouldn't be better if there was an option to view the whole of the capture folder directly? thank you.

Hi Artur! You can select "All Images" album. It is there by default. 
thank you, my miss.

HI, Does preview generation use the vram and hardware acceleration?
Hi Jan, That's quite a broad topic. If you're interested, you can reach out to support at 
captureone.co/support to get more details, and we'll catch up on that there. 
thank you.

let's assume I have a 3-day-shooting and I want every day's images in separate folders: is it better to 
have 3 folders side by side (Capture_day-1, Capture_day-2, Capture_day-3) or to have just one 
Capture-Folder with three subfolders?

Hi Michael! The best option would be to create three subfolders inside the Capture Folder. 
thanks

Does C1 automatically add subfolders to favorites when you enter it via import dialogue? Hi Kevin! The behavior is slightly different depending on the OS. Please, reach out to support for 
further help: https://support.captureone.com/hc/en-us

Can you delete a sidebar folder, and what  happens if you do so?

Hi Bert! Do you mean the default folders? Capture, Output, Trash... 
No, not the 4 default folders, but the one 'XXXX.cosessiondb ' logo. 
The NAME.cosessiondb is the database itself. If you delete the database, you'll lose the "template": albums, 
session favorites and the path to your edits, etc 
I hate it that it stands between Capture and Output ( alphabetic order), in stead of at the end. Is there a way 
to get around this or do I have to live with it? 
Hi Bert, That's happening due to the local sorting settings, so that the files on your PC/Mac are reflected in 
the alphabetic order. If you wish your database to be reflected at the end, just rename it. 
That's just what David said NOT to do (in the first 5 minutes of his webinar of today).

Do you plan to add next to the smart albums the number of pictures that are in it ?

Hi Sandro, To be honest, we do not possess any particular info on that right now, but we'd 
appreciate if you can share this request at captureone.co/support, so that we can populate the 
analytics and let our developers see the level of its importance for our users. 
ok yes I'll do that thanks for your reply. Cause yes I'm using lots of smart albums and it's the only 
place where we don't know how many pictures are in it before opening the smart albums.

while exporting, can I specify a max file size ? Hi Rafael! You can check the file size, but it will depend on the resolution and quality.
sharing online ? Hi Wilfried, Can you elaborate on this, please? 

We run out of time, so please contact support if you have further questions.
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How can I make selections over more than one or all my sessions? Hi Thomas! Can you elaborate on this, please? Contact support and we will be glad to answer your 
questions. https://support.captureone.com/hc/en-us

Thanks for your clear presentation . I got the trick not to use selects folder ;-) Hi Dervieux! Thanks for the feedback :)
When I start a session the file naming always defaults to the same setting and I go in and pick a 
different configuration from my saved settings. How doing I change the default naming? Also, can I 
set it to reset the counter for every new session?

Hi Robert, once you create a new Session, its name is highlighted, so it should be easy to change it, 
but the default one will still be there. Regarding the counter, you should reset it manually.

If one has imported images of (old) negatives and then converted them to positives, is it possible to 
force Cull to look at the positives rather than the negatives, other than by exporting jpegs of the 
positives and importing them into a new session to cull?

Hi Peter, Culling enables grouping of images based on content/color & tones similarity, so the option 
you're searching for is not available, but it would be nice if you could share this feature request with 
our support team: captureone.co/support 
Thanks. I will.

Where would I find the recored video on CATALOGS that David mentioned? Hi William, here it is: https://support.captureone.com/hc/en-us/articles/8997609607965-Solid-
strategies-for-better-image-organization

Under the STYLE tab under BASE CHARACTERISTICS there is the ICC Profile and the CURVE 
drop down menu. IS it necessary to have a curve applied? CAn one not have just the base RAW file 
come in with nothing applied to it? If not can you explain what each one of the options does?  Which 
is doing the least amount of change to an incoming image?

Hi John, Please reach out to support at captureone.co/support as this is quite a broad question, and 
it will be much easier and more comfortable to answer you by email. 
Ok. Thanks

when I shoot sports with two cameras and download them they appear as two separate sections....is 
there a way to import by time shot so wide and telephoto shots of the same subect are together?

Hi Paul! When importing you can select "sort by date", this way you should see the files organized by 
the time

David, I want to work remotely with a session but then at base be Abel to import into my master 
catalog, how can I do that thanks Yes, just go to File -> Import and that's it:)
How do you zero out stars or color tags? Thanks Hi Paul, the fastest way is to use the shortcut '0" (defaukt one).
I like that each recipe saves specific settings but dislike that any custom name formats have to be 
reset between exports of the same recipe.  It would be nice if there were permanent parts of a recipe 
and export-specific parts that are only set at export time but not saved to the recipe. (Is there?)

Hi Ken! Thank you for this feedback, we are going to forward your suggestion to our PM team, so 
they can consider it as something to implement. 
☐

How do you incorporate sessions into the Catalogue Hi Paul, Go to File -> Import a Session. 
Thanks!

After finishing a session, how do I move it to a catalog?

In a tethered session, how can I get all my metadata fields populated?
Hi Alan, Could you elaborate on that a bit, please? What do you mean saying "populate" the fields? 
My name, contact, address etc etc 
Check this guide, that should be helpful: https://support.captureone.com/hc/en-us/articles/
360002556377-Adding-metadata-to-captured-images

The dropdown only holds. 9. sessions....where do I. find the rest of my sessions? Thanks Hi Paul! The rest of your sessions will be located where the rest of them are ( for example: User > 
Pictures)

Do sessions work on iPad as well? Not yet, Erwin, but we'd appreciate if you could share a feature request with support, so that we can 
populate the requests' statistics: captureone.co/support

I have stored my photos on an external ssd that I disconnect after every 'session'. Every time I restart 
C1 (with the external ssd connected) I don't see the last edited photo. Is it possible to get this done?

Hi Jacques! Could you please, create a request on our technical support? https://
support.captureone.com/hc/en-us 
I will do.

that master folder - can I define the location when I create it?
Hi Carsten! Yes you can, when you create a New Session a window will pop up, select the folder you 
want to save your session in (Location) 
brilliant, thank you

How do you delete a session Hi Jordan, well, just delete the entire Session folder ;)

How do you copy a custom session creation dialogue from one computer to another?

Hi Herb! Everything that you save as a custom preset/templates, etc is saved inside a folder named 
"Capture One". The path depends on your OS. Are you running Windows or Mac? 
Windows 
Here is the path: C:\Users\[your user name]\AppData\Local\CaptureOne. Keep in mind that the 
App Data folder is hidden, you will need to unhide folders first 
Thanks.

Are using catalogs and sessions mutually exclusive? I currently use Lightroom for cataloging and C1 
for tethering using Sessions, but hate LR and would love to try C1 for cataloging. Hi Christopher! You can use both in your workflow. David will talk about it at the end of this webinar.

If you shoot RAW and JPEG are you all importing in the same capture folder You can import DNGs to one subfolder, then import RAWs to another subfolder. Otherwise, you can 
import all of them and then distribute the images among Session Albums.
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where are the presets kept on the computer if you want to back them up

Are you on Windows or Mac? 
Windows 10 
C:\Users\[your user name]\AppData\Local\CaptureOne\Presets60 
If AppData is hidded, to unhide it, please go to Control Panel>Hardware and Sound>Appearance 
and Personalization>File Explorer Options>Select "Show hidden files and folders">Apply. 
Thanks

It would be great for subfolder and naming presets to persist with the session, so that one can have 
mulitple sessions with different presets, without having to select the preset each time switching 
between sessions.

Hi Paul! You can create presets for both naming and subfolders. You'll find "Save User Preset" in 
both pop up windows. 
Yes, but if I have two sessions, using different presets, when i switch between sessions and import it 
has the Subfolder and Filenaming preset set to whatever was recently used.

When shooting tethered and you forget to apply the token preset, can you go back and apply it after 
the fact?

Hi James! Do you mean naming tokens? You can batch rename afterward. 
Example: You've named the session and you have set up a naming sequence preset document name, 
date, and image count, but you forget to apply the preset at the start of the session, can you go 
back and apply your naming preset after the fact? 
You have to select all the pictures > right-click> Batch Rename. A window will pop up and you will 
be able to select the tokens you needed : document name, date, image count, etc 
Ahh! THanks.

sessions are great as I understand now - but started with a catalog, can I migrate from (one single) 
catalog to (several) sessions?

Hi Carsten! Please, check this article where you'll find the steps to move from catalogs to sessions: 
https://support.captureone.com/hc/en-us/articles/360002423958-How-do-I-move-from-a-
Catalog-to-a-Session- 
wonderful, thank you

Is there a way to save a collection of import settings, versus just presets for each element of the 
import panels? I use a different convention for my sessions and catalogs depending on the genre, and 
am annoyed that each time I import, the last used settings are there even if I had used them on a 
different session or catalog.

Hi Ken! When working with sessions you can create a template: File > Save as Template 
Thanks!

How do I avoid a file from the hard drive if I do not wast to continue using it in the session? 
thanks.<br>

Hi Harry! You can delete it (right-click on the thumbnail) and then empty your session trash folder 
Thanks.

I have upgrede to C1-23 on a Windows11 PC. Now I can no longer  open  by tapping the 
concession.db, but I have to open Capture one and then open the session. I also do not find C1 as an 
App on the Windows /System. Should I reinstall  C1? or is there an easier way?

Hi Erich! We will need to dig deep into your situation, please submit a request on our support page: 
https://support.captureone.com/hc/en-us 
Hi Erich, This needs a bit of investigation. Please reach out to support attaching a screen recording 
of the issue: captureone.co/support 
Thank you, I'll do so

How are you selecting multiple images Hi Jordan, hold Shift while selecting the files.

I used sessions tied to directories, therefore I  have lots of them.My thinking is it's quicker & doesn't 
involve loading thousands of photos. Does that make sense ?

Hi Bob, What do you mean saying "sessions toed to directories"? Could you elaborate on that, so 
that we can properly get you? 
I store photos by session... e.g.  London. ,,,,, Parents .... Johns wedding etc  there are hundreds of 
directories. so I have opted to have a C1 session in each directory. e.g. one for London ....for Parents 
etc. Rather than have a global  Catalogue  ( sorry form being difficult ) 
No, no, now I got it. That's a good way in order not to overload your PC/Mac. 
Thanks

can I select colour tagging and star tagging simultanoiously? e. g. green colour and 3 stars.<br> Hi Thomas,  yes, of course you can.

You've mentioned the advantage for sessions over catalogues (short projects vs large amounts of 
stored pics). But when do I use sessions as opposed to User Collections?

Hi Erwin! Users' collections are a tool for virtual organization inside a catalog. Sessions is a 
completely different database and philosohpy. 
Thanks Marian. Understood. But in my case, I have all my pictures in my catalogue, where I want to 
have them because I might want to use them for different projects. It's mostly nature/animal 
photography, and I might want to use the same pic for one project for creating a calendar, and for 
another project for some media presentation. If I want to create two sessions for the two projects, 
that would mean I have this pic physically in 3 locations, right? In the catalogue and copies in both 
sessions. What does that mean for editing? Do I edit the pic in my catalogue and afterwards copy it 
for my sessions? Or do I lose the editing that way and have to edit in each of the sessions?

only one color tag at a time? Hi Francesco, yes, only one tag can be applied.
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How do I avoid deleting a file from the hard drive if I do not wish to continue using it in a session?
Hi Harry! If you only delete it, it will go to the trash folder. Then you can move that file through 
Finder/Explorer from Trash folder to the folder you wish 
Thanks

how can you organise the favourite folders  dragging them doesn't work Hi Barry! Dragging should work. Could you, please, create a request on our support page so we will 
be able to look into your particular case? https://support.captureone.com/hc/en-us

Is there a way to linking sessions with a catalogue? Hi Andreas! You can import sessions into a catalog. Open your catalog and select File > Import 
session. Both the session and files will be referenced into the catalog.

Can you elaborate on a workflow with files that roundtrip through Photoshop? In particular I often 
need to rename files and would need the PS generated file to have the same name as the raw file. 
Thanks

Hi Christian, you can find the Edit With guide here: https://support.captureone.com/hc/en-us/
articles/360002638238-Making-image-adjustments-with-an-external-editor Talking about 
renaming in particular, since you just hit "Save' to let the file go back to Capture One, you can't 
merely change the name, only afterwards.

How to create a Template so when I make a new session all of the tokens and keyboard shortcuts are 
part of the new session?

Hi Richard! Go to File > Create a template. The keyboard shortcuts will be available across all the 
databases you create on the same computer.

Can you touch on Cross Recipe Tokens.  What do it do?
Hi Barry, in case David doesn't cover that today, you can have a look at this guide: https://
support.captureone.com/hc/en-us/articles/4406101439633-Cross-Recipe-Tokens-tool 
Thanks

Can I separate  a session that's already done by date and time or just time captured? Hi Paul, there is a bit long path, so we'd appreciate if you could reach out to support for further 
instructions: captureone.co/support

WILL THE QUESTIONS AND LINKS BE AV AILABLE AFTER THE WEBINAR? Hi Robert, yes, David will pull out the Q&A part. It will be available in our Learning Hub along with 
the recording.

please add the answered Q&A as attachment to the webinar page, will you? Hi Carsten! Yes, there will be a pdf attached with all the Q&A 
brilliant, thank you

How much of this functionality is unique to Sessions and not available in Catalogs? Hi Colin! Do you mean the export tool?
I'm done with a session. &nbsp;How do I get it in my catalog? Hi Flynt, Go to File -> Import a Session.
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