Skip to main content

Capture One system requirements and OS support

Comments

41 comments

  • Carl Thorborg

    Is CaptureOne 23 compatible with OS 13.0 Ventura?

    5
  • Phrank

    Hi, after testing a lot Capture One Pro 22 a few month now on my MacBook Pro 14 with 16GB RAM, I have to say minimum should be 16MB and recommended size should be 32+, if you want to avoid this extensive memory swapping on a M1 Mac.

    1
  • Claas Naehle

    Hi,

    Capture One 22 crashes on start running MacOS13.01...

    Any fix for this?

    1
  • ken Phelan

    Dear Sir/Madam

    I have an licence key that i purchased and updated to version 22 on my windows laptop and i want to upload Capture one to my Macbook pro but it does not recognize the licence key .

    Regards,

    Ken Phelan

    1
  • mippo

    Hello,

    I'm still waiting for a Linux version. Until then, I will continue using other (very good) application.

    Inform me when you are ready.

    regards

    mippo

    0
  • Cristina Alvarez

    Hello!, I bought Capture One 22 for Sony and my Mac is from 2011, I cannot system update, my Mac so its still on MAC SIERRA  10.13.6. Then am I not going to be able to use it? Is there a way i can have the benefits and styles of Capture one 22?.

    Thanks.

    0
  • David Dawson

    It says "recommended" , not "only". A nuance, but still. It runs fine on AMD, at least for me! YMMV.

     

    0
  • FirstName LastName

    Hello!

    Why in "Recommended system requirements" you are requesting an Intel processor only? What's wrong with AMDs?

    0
  • FirstName LastName

    hi there, I cannot system update my Mac so its still on MAC SIERRA  10.12.6 , is there an older version I can download at all. thanks 

    0
  • FirstName LastName

    Hello,

    Where are the links for older versions? Every 3 months is new version? Guys, calm down. Very user friendly when talking about operating system versions.

    0
  • FirstName LastName

    I hope they give you an answer. I have Cap 1, and it can't find my camera. It's an Olympus E-1 DSLR I use for some special projects. I have the original Olympus Studio software, and it works fine if I can keep it in a Windows XP environment. But use a Mac or Windows 7 come 11 and it's a rigged to be a bad bet that won't work. OM bought the software and they trimmed it down. It doesn't have the same functions available as the original studio tethering. I complained but they haven't gotten back. So, I am ignoring them until it goes away. 

    0
  • FirstName LastName

    Catalina 10.15.7 compatible?

     

     

    0
  • MP

    Hi, thank you for this lovely software!

    I am wondering if there are plans for a Linux version.

    I am trying to get away windows and mac on my personal computer and would appreciate this very much!

    A lot of software that I use is luckily available on Linux already (Houdini FX, Blender, DaVincy Resolve etc.)

    0
  • Tom Lim

    Does version 8 go up to 8.3.5?

    See this page:  https://support.captureone.com/hc/en-us/articles/360003741818-Capture-One-3-7-9-9-3-Release-Notes

     

    0
  • syborg

    Maybe it's worth mentioning here as well that C1 requires .Net Desktop Runtime 6.x. You should have it installed by yourself, because the installer or app runner won't download it, as you might think:

    0
  • FirstName LastName

    Capture One 21 crashes on start on mac M2 with 16 gig. Tried reinstalling and asked for support. No answer. No solution. Any ideas?

    0
  • Lotuso10

    Hi, what are the recommended system requirements for M1 family of Macs?

    0
  • FirstName LastName

    I am unable to get either of my Canon 5d Mark IV's to work with Capture One and I've tried a bunch of work-arounds. The cameras don't show up although my R5 does work.  Any ideas from %D Mark IV users?

    0
  • Lily

    Hi Angel Azkune,

    Thank you for the comment.

    Please, download Capture One 12.1.5 from here - https://account.captureone.com/en/account/download-previous

    Then follow the steps 5-13 (for Mac computers) or 5-14 (for Windows computer) from this article - How to update Capture One?

    0
  • Florian Reichl

    Hello Lily,

    I neither use Windows or MacOS. I use Chrome OS and Linux.

    Are there any plans to support other operating systems or – even better – to bring Capture One to the cloud?

    Thank you for your answer,

    Florian

    0
  • Lily

    Hi Wojteck,

    Thank you for your question.

    You need to download and install Capture One on your new computer. Please, refer to these pages -

     

    Afterwards, log in to your account on the captureone.com website and go to the Manage licenses section. There you will find the license key for your Capture One Pro 10 perpetual license which you can use to activate software. Please, refer to this article:

    0
  • FirstName LastName

    I cannot log out and cannot pay the subscription

    0
  • Maryna Sopilniak

    Hi Cristina, 

    Thanks for your comment. 

    I have converted your request to a support request. The Support Team will get back to you via the ticket soon.

    0
  • Maryna Sopilniak

    Hello,

    Thank you for the comment.

    You can download the previous version of Capture One from here - https://account.captureone.com/en/account/download-previous

     

    0
  • Andrea Paolini Merlo

    Sorry!!! The Mac Book Pro early 2011 is running 10.11.6 El Capitain OS and not the High Sierra as I wrote before.

    Andrea

    0
  • Jon Wall

    I was wondering about the iPad requirements. What generation and model is required ? Maybe there is an article on this but I haven't seen it so I found myself here! Thanks. 

    0
  • Andrea Paolini Merlo

    Sorry!!! I solved the problem. :))
    Thank you

    Kind regards

    Andrea

    0
  • FirstName LastName

    I need some help with the program. Yet, I am sorry you asked for an evaluation. I have the newest OS (Windows 11) on a new Lenovo Surface Pro. I use an older Olympus E-1 DSLR with Zuiko lenses in some studio settings. I am computer and DSLR literate. I have extensively tried to get the program to locate my camera. And it won't find it! On the other hand, I use my old Windows XP and the original Olympus Studio, then there is no problem, except it's slow. Unfortunately, the program won't work on a Windows 11 system. As advertised, Capture One might work except it has fewer functions than the old Oly Studio dependable. That is all I have noticed to evaluate so far. But I may be able to live without them as soon as the new program becomes available to my Oly E-1 as it is presently advertised to do.

    0
  • Bob Gramsma

    capture one 15.2.2.4 crashes on start ventura. any fix for this

     

    0
  • Andrea Paolini Merlo

    Dear Madam/Sir,

    I have a phase One digital back P30 working on a Contax 645, and I was always able to use it in tethered mode till now, using Mac Book Pro early 2011 with FireWire connection and OS High Sierra. Using Capture One DB 8.3.4.19.

    Now I have a Mac Book Pro Retina 13-inch early 2015 with Thunderbolt 2 and the Monterey 12.6.9 OS, I use the Apple adapter (thunderbolt 2 to FireWire) to connect the P30 to the computer, but Capture One DB 8.3.4.19 don't "see" the P30.

    Is it possible to use the P30 in Tethered mode using C.O. DB 8.3.4.19 with this OS and Hardware configuration?

    Which is the latest C.O. DB version that support Firewire Tethered connection and my hardware? Maybe using a later version of C.O. could solve this problem?

    Thank you!!!

    Kind regards

    Andrea Paolini Merlo

     

    0

Please sign in to leave a comment.