Opening Capture One for the first time

Comments

14 comments

  • Lily

    Hi Luigi,

    I see that you activated the software yesterday.

    Please, let me know if that works fine now.

    0
    Comment actions Permalink
  • Dwight Beuthling

    Once again the computer and tech nerds have no concept or K.I.S.S principle. I'm not a computer nerd and have found your software a real pain where the sun doesn't shine. Your  software was recommended by a photographer I know. I have found it sever;y lacking in help for use in all areas. It is no where near Adobe, which I use now. Every thing is different. I've spent the last 2hrs trying to figure it out without success. this includes importing individual imagess to deleting catalogs I mistakenly imported. When I open Capture One the catalogs I thought I deleted still show up. Your so called tutorials are of no help. They are shown as if an individual is a computer nerd.

    I'm sorry I paid the outrages amount for your software, since I bought the most expensive subscription, and will more than likely never renew it or recommend to anyone. I haven't even been able to access or even attempt to try the "ad extra I purchased. I have no idea how to even access them.

    As usual there is no one to call and talk to about your software. Again as I say about technology sites there is no such thing as "ACTUAL CUSTOMER SERVICE." You'd think that a company would at least have the courtesy to mail a printed manual to subscribers.

    Anyway, I seriously doubt if I'll get any reasonable response. Probably just a bunch of tech B.S that I won't understand.

    0
    Comment actions Permalink
  • arek kowalik

    Trial.

    0
    Comment actions Permalink
  • Luigi Fieni

    Same issue as Arek: No account found.

    I bought the Pro version for every camera, I downloaded the software from my Capture One account and I installed it on a clean install of macOS Big Sur (which means no previous versions of Capture One were already installed).

    No way to get past the welcome screen: no account found and incorrect password. Of course I was connected to the internet.

    I opened a ticket on your support page 1 and a half day ago. No answer yet, not even a note like "thanks for contacting us, we'll get back to you as soon as possible"

    I love your software and I hope you'll sort this bug out with a very fast update.

    0
    Comment actions Permalink
  • Dwight Beuthling

    Your site is, so typical, designed for someone who is a computer nerd. I click on Capture One, "Show the World" and get nothing. That includes every other  listing. Learn that everyone is not a computer nerd. Probably won't ever happen!!!!! As the saying goes remove head from where the sun doesn't shine.

    0
    Comment actions Permalink
  • Alexander Seichter

    Hi Luigi,

    thank you so much - you comment helped. I checked my DNS and Firewall settings and was able to figure it out!

     

    Thanks a lot!

     

    Alex

    0
    Comment actions Permalink
  • Luigi Fieni

    Dear Lily,

    I had to perform an off line activation to start using Capture One 21: the on line activation does not work even with version 14.0.1...Same issue, "no account found"

    0
    Comment actions Permalink
  • Luigi Fieni

    Hi Alexander,

    I solved my issue by changing my DNS settings. I was using Cloudflare DNS 1.1.1.2 and the activation problem vanished as soon as I changed my DNS from 1.1.1.2 to 1.1.1.1.

    Try to click this link: https://activation.phaseone.com/Errors/ServiceStatus.aspx

    if it doesn't says "service is active" then there is an issue with your network and something is blocking the activation process. Either firewall, adguard and any ad-blocking services, VPN or in my case, the DNS.

    I hope this can help you out. Good luck

     

    Luigi

    0
    Comment actions Permalink
  • Alexander Seichter

    Dear CaptureOne Support Team,

    I´m experiencing the same issue.. and even a bit more.

    I just purchased Capture One Pro 21 for Fujifilm (annual subscription). After also getting the "No Account Found" message I tried to register my version offline - but the provided registration key doesn´t work on the online form: "registration key invalid, contact support" message.

    I have an active account and i made sure the entered registration key matches. I also tried to change my password for my account and retried - no luck.

    Thanks for you support!

     

    Please help!!

    0
    Comment actions Permalink
  • arek kowalik

    i have accent but C1 say no ???

    any help?

    0
    Comment actions Permalink
  • Lily

    Hi Arek,

    Thank you for the details provided.

    Please note that the trial can be activated only online with the computer that is connected to the internet.

    How to activate your Capture One trial?

     

    0
    Comment actions Permalink
  • Lily

    Hi Arek,

    Thank you for the comment.

    Please, let me know which product variant do you have the license code for now? (Capture One Pro/Express/trial, etc.).

    0
    Comment actions Permalink
  • Luigi Fieni

    Hi Lily,

    I've done what you suggested. Nothing changed: no account found.

    Same issue on a MacBook Pro and a iMac Pro.

     

    0
    Comment actions Permalink
  • Lily

    Hi Luigi,

    Have you tried to change the password?

    I recommend to change it in your profile at captureone.com by clicking on 'Edit Profile' after you log in.

    It will come to your e-mail and afterwards, please try to activate software once again.

    -1
    Comment actions Permalink

Please sign in to leave a comment.