Why is my camera not recognized/detected?

Comments

8 comments

  • PHILIP DURRANT

    Suddenly capture one 20 not tethering. Was 2 days ago. Canon 5DS. Mac OS 10.14.6. Tried to fix by updating Capture 20 from 13.0.1 to 13.1.1.24 and still not working. It was working. Any thoughts!?....

    0
    Comment actions Permalink
  • PHILIP DURRANT

    I’m using Lightroom in the mean time but prefer capture one. :)

    0
    Comment actions Permalink
  • FirstName LastName

    Hello,

    I hope you are well, I have a concern. I have a LUMIX G85 mirrorless camera and I do not know if it is compatible with Capture One since when I connect it the program does not identify it.

    I hope you can help me and thanks for your attention.

    0
    Comment actions Permalink
  • Lily

    Hi,

    Thank you for your comment.

    Panasonic Lumix G85 is supported starting from Capture One 10.0.2.

    Make sure that you have this or any newer version of the software.

    See more on this page - https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-support-in-Capture-One-#h_ceed14ae-dd9b-4837-8ad0-d322dabf8739

    0
    Comment actions Permalink
  • Richard M

    For anyone having tethering issues on Catalina please try this link. You need to give Capture One permission to 'access files on a removable volume'.

    Run these commands one at a time in terminal to reset permissions ('captureone13' is still correct for version 20) and then reopen Capture One and connect camera and click allow:

    tccutil reset SystemPolicyRemovableVolumes com.captureone.captureone13

    tccutil reset Photos com.captureone.captureone13

    This was driving me crazy for a long time!

    1
    Comment actions Permalink
  • Tulio Hernandez

    Hello

    Just downloaded Capture One 20 to my Windows computer. And can't seems to connect my Fuji xt2 camera for tethering

    Tulio

    0
    Comment actions Permalink
  • alejandro quintanilla

    Hello
    I have the same problem with the xt2 and xt3
    I have tried everything even a new camera and cables everyrhing this is on a macbook pro 2015
    But on my imac it works just fine!! 🤨🤨

    1
    Comment actions Permalink
  • Lily

    Hi Tulio and Alejandro,

    Please, also see this article:

    Tethering problems: the camera does not connect, frequently disconnects or will not transfer images.

    There are might be several reasons for the camera not been detected, including the cable length, ports, adapters and extensions, etc.

    0
    Comment actions Permalink

Please sign in to leave a comment.