Capture One 20 (13.1.0) release notes

Follow

Comments

9 comments

  • Jeffery Harmon

    I just upgraded to the latest version of Capture One. Since upgrading Capture One is running very slow. When I went to import images it took 5 minutes for my files to show to upload, where before it was almost instantaneous.

    All of my previews are now blurry  and scrolling through the images is very slow and lagging.

    1
    Comment actions Permalink
  • SFA

    Jeffery,

    What has that got to do with Release notes?

    0
    Comment actions Permalink
  • TGS

    Jeffery,

    I had the same experience on a session with 6000 images.  It took quite a while to recreate the Previews - which I started manually because I was frustrated too.  When I looked at my iMac's Activity Monitor I saw that the CPU was maxed out with the Capture One process.  It did finally finish.

    I had another session with about 25 images, and it was like normal - basically instantaneous.

    I have not tried a catalog but expect the same.

    0
    Comment actions Permalink
  • Christian

    "Editing images in external applications other than Adobe Photoshop might result in unexpected behavior."

    "Live View over USB can stall without the use of a repeater."

    I'll wait!

    0
    Comment actions Permalink
  • Agustín García García

    I just upgraded to the latest version of Capture One.

    I have a problem with the "Color Editor" tool. Every time I try to use it in "Advanced" mode or "skin tone" the tool closes and I can no longer use it.

    I hope that you can fix it.

    0
    Comment actions Permalink
  • David Hansford

    Using version 12 Pro for Fujifilm resulted in upgrade to Express 20. Not 20 for Fujifilm Pro.

    0
    Comment actions Permalink
  • Amir Shuja

    I just updated to Captureone pro 20 13.1.1.172
    Every thing is slowed down. It’s been a couple of hours and still previews not available. All blurry. Cannot upload any image at all. I uninstalled C1 pro and downloaded again, same issue !!! Cannot work on any files at all. Very disappointing. Need help to fix the issue asap please
    Thank you

    0
    Comment actions Permalink
  • Roberto Sacco

    after this update

    when I change the folder where I have stored the raw photo, the capture one crush

    no good ...

    0
    Comment actions Permalink
  • Marcelo Dias

    After the latest update, in Mac, I have had issues with the Skin Tone tool. After making a new layer for my skin tones and using the Skin Tone tool for my adjustments, if I click out of the layer, e.g. to the background, and then go back to the layer, all my settings disappear!

    0
    Comment actions Permalink

Please sign in to leave a comment.