CPU / Processor incompatibility with Capture One 20 (13.1.x)

Comments

5 comments

  • Les Pickstock

    But my MacPro DOES support SSE4.2:-

    Mac-Pro:~ xxxxxxxx sysctl -a | grep machdep.cpu.features

    machdep.cpu.features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM PBE SSE3 PCLMULQDQ DTES64 MON DSCPL VMX SMX EST TM2 SSSE3 CX16 TPR PDCM SSE4.1 SSE4.2 POPCNT AES PCID

    There does not seem to be full information here?

    Les

    0
    Comment actions Permalink
  • Virge Viertek

    Hi,

    but at the "downloaded here" section is not Capture One 20 (13.0.4), there is only Captire One pro (13.1.4)

    Virge

    0
    Comment actions Permalink
  • Lily

    Hi Virge,

    Let me know if you need Capture One 20 (13.0.4).

    I will send you a link in the direct message.

    0
    Comment actions Permalink
  • Cyril Caillet

    Hi,
    I have the same problem with my MacBook pro from 2010. It can't run 13.1.4.
    Where can I download the 13.0.4 version of CaptureOne ?

    I've registered the express Fujifilm version and want to use it for my trips with this MacBook. I've C1 2021 on my desktop.

    Thanks a lot.

    Cyril

    0
    Comment actions Permalink
  • FirstName LastName

    same problem for me - link to v 13.0.4 takes you only to v 13.1.4 - which won't work on my iMac from 2009 running OS High Sierra 10.13.6. It wil install but crashes as sson as you try to import some NEF files from my Nikon Z50.

    I do have problems IF the RAM and Processor are not adequate - BUT it would help if CaptureOne Support was a lot clearer.

    Mike

     

    0
    Comment actions Permalink

Please sign in to leave a comment.