Skip to main content

Cursor Tools disappearing in 23

Comments

5 comments

  • Stephen Hopkirk

    Been several posts about this, if you have not done so already I suggest you go through the log with support process. Mine started doing this with V23 too.

    0
  • George Kamper

    Well, I've upgraded to the subscription model in hopes that this bug, losing my cursor tool size when using the brush to retouch, and it's still happening 5 months later... Anyone have any suggestions? I'm working on an M1 Macbook Pro with an external monitor. Thank you!

    0
  • Stephen Hopkirk

    George, I’ve went through support and I think they hit a deadend with the information I provided, but the last thing I tried was to completely uninstall C1, not just by deleting from Finder but all the support files in library too. Everything apart from my custom styles/styebrushes/workspace. There’s is a C1 video on this. I reinstalled C1 fresh and up to now it has not reoccurred. After a suggestion from David Grover I also make sure Affinity and PS are both quit and not running in the background. HTH

    0
  • George Kamper

    Thanks Stephen. I quit PS and Capture, restarted without PS open, and the cursor tools are showing up again. I think that when I send a file from Capture to PS to edit, and then back into Capture, the tools get lost.. So I'll be keeping an eye on it. Thanks again.

     

    0
  • Thomas Kyhn
    Top Commenter

    I'm seeing this too now.

    Here's a screen recording: https://1drv.ms/v/s!Akm_Wpc6wt7vgb8bBSGwyiXF_b-SCw?e=t2Fcx5

    0

Please sign in to leave a comment.