Skip to main content

Cannot use Capture One 20 with .orf images (Olympus Raw format)

Comments

9 comments

  • Ian Wilson
    Moderator
    Top Commenter

    Which model of Olympus camera are the files from? Is it supported by Capture One 20?

    https://support.captureone.com/hc/en-us/articles/360002718118-Camera-models-and-RAW-files-supported-by-Capture-One#h_51fcdd8c-7a64-411e-b632-2ff7be999a45 

    Ian

    0
  • Jaime Chaves

    Hi Ian, it's an EM5-Mark II, it's in the list and I have been using it with this version of Capture One for years now, but then it stopped working a few weeks ago. Thanks!

    0
  • BeO
    Top Commenter

    It simply doesn't reflect on the images the edit I perform,

    With new images or also with old images?

    0
  • Jaime Chaves

    I have tried old and new, and it fails with both. But I imported a .jpg files and it worked fine with that, as long as I don't add .orf file to the same catalog.

    0
  • BeO
    Top Commenter

    Strange. If you try a session instead of a catalog, same findings?

    0
  • Jaime Chaves

    Hi again, I tried with a session, adn got the same result. If I disable the Hardware Acceleration it works fine, but as soon as I put that on again it fails...

     

    0
  • BeO
    Top Commenter

    Hi Jaime,

    ah, I already ruled that out because you mentioned the article, but it did not work. The performace of C1 can be faster with hardware acceleration but this is not true on every system, depending on the relative power or graphic card vs. CPU, so if you are satisfied with the performance you could just disable OpenCL in C1 and be fine.

    However, if you did not do it yet, try to install the latest graphics card driver.

    btw. which operating system do you run?

    0
  • SFA
    Top Commenter

    Not only which OS but also have you run any updates for the OS or drivers on the Computer recently? 

    0
  • Jaime Chaves

    Hi again,

    I'm using Windows 11 Home, I update it everytime Windws suggests it. And I update the Intel Graphics Drivers quite frequently also. C1 has been working perfectly for me for years, so may be the last update doesn't match or whatever.

    I've set the Hardware acceleration off, I thought you can only set it to Never like temporary, and it seems to be working so far...

    Thanks for all the support and the effort!

    0

Please sign in to leave a comment.