Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Slow import

Comments

12 comments

  • Robert Gyori

    It would be helpful to know what computer, OS and C1 version you are using.

    For instance I am on an aging 2017 27" Intel iMac running OS 11.7.10 with 64GB memory and recently upgraded to C1 v23 (16.2.5.9) from an earlier version of C1 23. I experienced a noticeable increase in image import and processing speed with my 80 MB files from my Sony A7rIII. (Do note that I never experienced importing times any where as  long as what you described even when importing 100+ images with earlier versions of C1 23 or 22 for that matter).

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Do you have exclude duplicates turned on? I believe that can seriously slow the process down.

    Ian

    0
  • FirstName LastName

    How do i check if i have the turn on ?

    0
  • LVS

    On the Import Panel:

    0
  • FirstName LastName

    I have it off, this started to happen right after I updated capture one to the latest version 16.2.5.9
    And I’m on a imac 2020 64 Gb macOS Sonoma version 14.00

    0
  • Brian Jordan
    Moderator

    I find the culprit for slow imports is often applying auto-adjust to images on import.  Look further down the import box and you'll see an Adjustments section.  Expand that section if needed.  In there are 2 checkboxes.  Uncheck both.  That said, if you need to apply auto adjust to images on import, do so but understand that import speeds will be impacted as 2 processes are taking place.

    0
  • Marcin Mrzygłocki
    Top Commenter

    Reading about all these catalog troubles, do you import to catalog or session?

    0
  • FirstName LastName

    I use catalog

    0
  • Marcin Mrzygłocki
    Top Commenter

    Try importing to a new session for comparison - maybe the problem is internal to this catalog, so in my opinion it's worthwhile to test a blank container to see, if nothing external like storage is at play.

    Remember to retain the same settings when doing this test, do not try what Brian Jordan wrote at the same time.

    0
  • Vojtech Veskrna

    I have the same issue. After updating to CO 16.3. importing is just so slow, no settings changed. I'm use to a bit sower import of my GFX100 files, but with 24Mpix files from nikon Zf is totally the same. 150 pics something like 6mins. Before it was like 30s.

    0
  • Pekka Linna

    I have same issue in my Windows computer. It started after installing previous update 16.2.5 and 16.2.6. didn't solve problem. Duplicate searching is always been slow. I have also always had auto adjust on, and earlier it didn't affect noticeably slowdown. So Is there bug in this version. I use Sony a7iii and compressed raw usually.

    0
  • FirstName LastName

    I've got the same problem with windows.

    0

Please sign in to leave a comment.