Skip to main content

where do I toggle the box for preparing a preview in the recipe for exporting

Comments

5 comments

  • Jack W
    Admin

    Hi Ellen – could you attach a screenshot? Having trouble understanding exactly what the issue is, I'm afraid.

    0
  • Ellen Kooi

    Thank you for reacting! To screenshot is difficult, since I can't find the box to toggle, so I wouldn't know what to screenshot.  Maybe if I use different words - sorry: Dutch :)   

    In the recipe in my previous setup I had marked the choice to have C1 make a preview of the image to be included in the file. In that way the Preview of the Mac shows the image without the white edge around it, and also shows the icon bigger. For my way of working this is quite important. I hope you have the answer 

    Thanks!

     

    0
  • BeO
    Top Commenter

    You mean the export recipe, formerly process recipe, for exporting your image to a jpg file, tiff file etc., correct?

    I think when the file format allows to embed a preview into the file then C1 will always do it, at least in the Windows version since version 8 such a checkbox did not exist. What is the file format you export to? Maybe this is different in the Mac version though. 

    0
  • Ellen Kooi

    Maybe it is already in there, but my Tiff files now have the dreaded white edge and are too small for me to work with in the Finder on my Mac. So I would be very interested in knowing which Mac version I would have to use to have my old toggle box back. 

    0
  • BeO
    Top Commenter

    I am not a Mac user, so not a big help in this case, but the official compatibility C1 vs. MacOS is listed here:

    https://support.captureone.com/hc/en-us/articles/360002466277-Capture-One-system-requirements-and-OS-support#h_01GGW7FV46EC3BJ5DE0PFY855W

     

    0

Please sign in to leave a comment.