Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Canon R5 is no longer recognized

Comments

7 comments

  • Jack W
    Admin

    So, everything was working fine before you upgraded to 16.3.1?

    If that's the case, then please let us know.

    0
  • Claudio Paltenghi

    yes, everything worked The camera is recognized with WiFi, but not with USB C even though the cable is perfect. Even with a USB C port and without a battery it no longer works. With WiFi the camera is recognized in the registration but with USB C not.

    0
  • Jack W
    Admin

    Claudio Paltenghi Do you have EOS Utility running in the background? Tried a different cable, port etc.?

    Try also deleting the contents of /Users/User/Library/Application Support/Capture One/CaptureCore – when you restart Capture One, this folder will be rebuilt and practically "resets" tethering.

    0
  • Marcin Mrzygłocki
    Top Commenter

    Looks like two different cameras have the same problem. Claudio Paltenghi, try downgrading to 16.2 or earlier.

    0
  • Angelo Merendino

    Jack-W - I am having the same problem. I looked for this folder and it does not exist on my computer. How can I create this? Thanks

    0
  • Jack W
    Admin

    Angelo Merendino Sorry for the delay in replying – I've been out for a couple of weeks.

    You don't need to create the folder. If you have Capture One installed properly then these folders will appear by default.

    You could also be using a PC, in which case that path will make no sense.

    If that's the case then try: - C:\Users\%USERNAME%\AppData\Local\CaptureOne

    0
  • jojov

    Has this been fixed?  I am having trouble as well. 

    I should mention, that I just paid for C1 yesterday.  I used a trial in Feb/March and while I found connection inconsistent, I did get it to work if I launched C1 AFTER connecting the powered up camera.  Today, nothing.  Tether Tools and Area51 Cables have been tested, settings have been checked in USB area, access has been given in Privacy and Accessibility and I have used every connection sequence of events many many time to no avail.  

    LR does connect.
    Sonoma 14.4.1 (23E224)
    R5 - 2.0 Firmware
    C1 16.3.8.23 

    1

Please sign in to leave a comment.