Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Preview becomes blurry for a moment, when I adjust the image

Comments

52 comments

  • Jan Felber

    NO Propheticus! This is really not funny. Its a serious problem!

    For me Capture One 23 is almost unusable. The problem also affects the loupe-tool. I get the preview with a noticeable delay. And when you have to check thousands of images, it becomes absolutely horrible!

    I bought a new graphics card, because of this. And Iam really pissed of (sorry), that´s also not working.
    Iam back on Capture One 22 for my daily work. If this does not get fixed, I have to go back to Lightroom. :((

    Jan

    0
  • BeO
    Top Commenter

    Propheticus,

    There are so many different photography and editing workflows, personalities, experiences and things of subjective importance, an apparently you have never worked with a smooth and responsive C1 in the past and lost it. I have to say I find your reply and attitude presumptuous. It "does not help" in any way either.

    0
  • Propheticus

    You guys obviously feel very strongly about this.
    I hope you get your problem solved.

    Jan, my post was in reply to BeO.  What you describe sounds worse than the (very) short blur I see when doing exposure edits. The loupe on my end is near instant. So perhaps things have indeed worsened/regressed in 23 compared to 22.

    BeO, have you seen your own response to my earlier post? Or the quote of your reply to support for that matter? Overbearing and jumping through all kinds of assumptions, theories, sometimes conspiracies almost. The amount of cynicism and negativity is what lead to my reply above.

    When I jumped in I was curious to find out why this blur even happens and discuss based on facts and observed behaviour, not speculation and emotion. So I'm out.

    To me the takeaway is apparently a performance trade-off was made to use the low res preview during 100% zoom when doing these type of edits... Yet with a CPU and GPU barely used 10% while dragging the slider around like crazy, I'd like an option to just use the full resolution photo instead of the preview.

    0
  • BeO
    Top Commenter

    Propheticus

    I appreciate that you have been trying this out, I really do. But:

    I don't know where you was misreading me, what 'conspirancy'?

    I told support that I have a problem which has arisen in the new version and Tech support let me know that they don't care at the moment:

    We have chosen not to prioritize resources into improving on this at this point in time

    I think my reaction is more than friendly enough. Free from any negative emotion? Maybe not but not enough to make you jump on me, one should think.

    What they explained though is implemented already in older versions, this can be proved by disabling OpenCL and best seen if preview size is small, so I rather think it is something different and their explanation is not doing justice to the problem I have. 

    I don't object that you are out now. Bye.

    0
  • Achim

    Hallo,

    same here on an m2pro 16GB and m1 Laptop with 8 GB.

    No Problems with cOne 22. 

    If tried to reinstall, rebuild the Graphics Kernel an so on.

    Even with Update 16.3.3 this problem exists.

    Im often in 100% view because im photographing Birds. You often have to zoom in because even with long Lenses the Bird are small in the Frame so the Blurryness when dragging a Slider is a real Problem for me.

    Im writing a Ticket now. My Hope is, if many people do this cOne will adress this Problem.

    Sorry if my English is not the best. It's not my mother language.

     

    0
  • BeO
    Top Commenter

    You mean 100%, not 10%, right?

    1
  • Achim

    @BeO sorry yes 100% ;-)

    if anyone wants to open a Ticket and reference to my Ticket it's #216324. I Also reference to Ticket #213125 from you (BeO). It's a good Idea that cOne notice that there is not just one User with this Problem.

    0
  • BeO
    Top Commenter

    Thanks, I referenced your ticket id as well.

    0
  • Achim

    The support responded.

    The gave me the standard Tips to disable Hardware Acceleration and rebuild the Kernel.

    Things I have already tried and described in the Ticked that I have done so.

    Seems they don't read the Ticket well and make only standard responses.

    Very disappointed.

    Again sorry for my perhaps bad english.

    0
  • BeO
    Top Commenter

    Your English is good.

    The system allows you to reopen the ticket by writing a reply. You should do that.

    That's what I did 11 days ago, therefore my ticket is open again and support replied to me they probably look into it again after holiday season (At least that is the commitment from support).

    0
  • Jan Felber

    Hi Achim,

    same for me. They did not read my ticket and gave only standard tips...

    :(((((

    0
  • Achim

    @BeO thank you. I'm quite good in understanding english but if i'm writing i'm not shure if i'm writing everything as intendet.
    @Jan Felber very disapointing. In previous ticket a few year ago they where better in my opinion. Now they want to spend less time to save money so they make standard responses.

    My "workaround" for now ist to generate preview in maximal resolution. This reduces the effekt. But it's still there. That's a real problem for me. Even in Portrait fotografie i like to crop sometimes to get details (i.e. the eyes).

    I'm sure the problem is that hardware acceleration do not work because there is no difference in the behavior of capture one with hardware acceleration on or off.
    I remember similar issus in a previous version of capture one and at some point in time it was gone . Now it's here again.
    On solution would be to downgrade to version 22 (i skiped v23). But the ai masks are to helpfull to me. So i stay with 16.3 and hope they will adress this problem.

    0
  • BeO
    Top Commenter

    My "workaround" for now ist to generate preview in maximal resolution.

    They could change C1 so that the preview size can be entered freely by the user, not being restricted by a fixed list in a drop down. This would help for the workaround.

    I'm sure the problem is that hardware acceleration do not work because there is no difference in the behavior of capture one with hardware acceleration on or off.

    Same here. It is very likely that they ruined the hardware acceleration. That's what they need to fix.

    I remember similar issus in a previous version of capture one and at some point in time it was gone 

    Vaguely, I remember that too.

    On solution would be to downgrade to version 22 (i skiped v23).

    Staying with v22 is what I did . No money spent for this version out of my wallet.

    0
  • Achim

    I respondet that i'm unsattisfied with their answer.
    Now i got a similar answer as you @BeO with the "good tradeoff" Argument.
    But they wrote a bugreport to the developers Team.
    Fingers crossed...

    0
  • BeO
    Top Commenter

    A tradeoff means you give something away but get something in return.

    I recorded a video showing them v15.2 works flawlessly, so it is not even a bad tradeoff, it is outright a deterioration as there is no benefit at all to outweigh the blurry second.

    I still think they did not get this point, and if they continue to argue like this I cannot consider them as serious software developers anymore.

    Yes, fingers crossed.

    0
  • Achim

    Absoloutely

    0
  • Achim

    New message from the support (a few days ago)

    "I can understand the dissatisfaction. The bug is currently being looked at and we are working on it. I will update you when we have some news :)"

    Surprise, surprise...
    I'm curious...

    0
  • BeO
    Top Commenter

    Achim

    I asked about the status and got this reply from helpdesk:

    Unfortunately, our developers came to a conclusion to treat this as ''not a bug'' and not to prioritize it for an improvement at the moment.
     
    Sorry for the bad news but we pushed it as much as we could, and we got this answer just last week.

    Another reason for me to postpone upgrading from v15 (and another reason to be open for alternative solutions in the future).

    The other is they killed drag&drop from external software (DAM, Explorer etc.) to a C1 session album, for the Windows version. Still works in v15, and I reported this regression defect 7 months ago.

     

    0
  • Achim

    @BeQ

    That's very sad news.
    I can understand you and i'm looking for alternatives as well.
    Unfortunately for me there is no real Alternative. At least not in this Point in Time for different reasons.
    But i will keep looking .
    COne is much moore expensive than Lightroom or DXO (for me possible alternatives perhaps). And with Lightroom you get Photoshop on Top.
    Both Programs have some advantages over cOne but also some drawbacks for me.
    If cOne goes the Way they choosed to go the last years and not change their behavior i also will switch some Time...

    0
  • Achim

    Yes... I got the same answer...

    0
  • BeO
    Top Commenter

    Achim, Jan Felber, btw, are you on Windows too (like me) or on Mac? I wonder if the Mac version suffers from this regression issue too.

    I once considered buying a Mac (for my next computer generation), but it appears to me that the macOS updates often require installing a newer C1 version, whereas on Windows, the older C1 versions can be run much longer. In other words, with Windows, I am less often forced upgrading to a degraded, newer C1 version, which I find have numerous regression issues, of which not all are goind to be fixed. Having a perpetual license, as a side effect, this saves me some money too.

    0
  • Achim

    Since last Year i use mac (m2pro). if you have no special reasons to switch to mac i would recomend staying with Windows.
    Both have advantages and drawbacks.
    The installation Process of cOne is different but not worse or better on either system (in my Opinion).
    I have no experience how long you can run multiple Versions on either system. I've done this in the past a few times but only for short periods.

    0

Please sign in to leave a comment.