Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

C1 generated folders

Comments

4 comments

  • Ian Wilson
    Moderator
    Top Commenter

    So it seems that there is a session called Akelei. Correct?

    If so I would expect the output folder for that session to be the one in that folder.

    If you open the Akelei session, and find those folders in the System Folders section of the Library tool, does the folder I highlighted from your screen shot have the gear wheel icon against like mine does here?

    If not, it is not set as the Output folder for that session.

    Ian

    1
  • Ian Wilson
    Moderator
    Top Commenter

    If you are working in a session, the full size raw files have to be stored in a folder somewhere, so they won't be taking up more space than they would if they weren't in subfolders.

    I'm not quite sure what you mean about the folders identified by date. But is it possible that you have something set in your import dialog box that is creating the folders. Se this part of the import dialog.

    Does it say anything in the Subfolder field? It is possible to put a token in there to make subfolders by date, and if you don't want that, you can just delete it.

    Ian

    0
  • Diane

    Thanks Ian, sorry for the delay but christmas and New Year took over.

    I save my sessions in folders, sometimes to sub-folders in the output folder, on a usb stick. The folders I am referring to are duplicating the already saved raw files under the session folders. I attach a screen shot below to give you a better idea. The folders with names are the actual session folders and the ones above with dates are duplicates but only of some of the session folders.

    Any idea what I am doing to generate these duplicates?
    thanks, Diane

    0
  • Diane

    Hello again, I am having some difficulties with C1 23 at the moment not just the problem I mentioned above and so only now reporting back.

    But first to clarify, typically I set up a session folder and all the raw files are imported to the capture folder. However, in some cases (after a while) a second folder, identified by date and saved under the general folder 'Capture One' (see screen shot above) is made with copies of all the raw files i.e. capture not output.

    I have tried checking, as you suggest, that when I open a session in C1 that the icons are next to the capture, output, etc. files and that seems to be ok.

    In the end I have deleted the duplicate raw folders after checking nothing important will be lost. I will pay special attention to the designated folders when I create new sessions.

    I will track how things go with the new capture and output folders at each step of the process and see if I can spot what is happening.

    In the meantime, the import speed has dropped drastically over the last month or so. I just bought a new fast computer, and fast external ssd, fast sd card  and card reader, but no effect and then I was  hoping that the problem lay with my old computer but, unfotunately not. With the new fast computer I tried importing 28 photos from an sd card into C1 . It took 5.30 minutes to import 28 photos. So I tried importing them  from an external fast ssd and still about 5.30 minutes

    Any idea what is going wrong? I had some problems with the C1 23 crashing during import but and reported on that but they were blips. The etreme slow import is relatively new and an ongoing problem.
    Thanks for your help.
    Diane

    0

Please sign in to leave a comment.