Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

iPhone/iPad - Fuji cameras cannot establish connection.



  • Official comment
    Frank Schroeter

    At least some of these failures are caused by the camera drawing too much power over USB, even if USB charging is switched off in the camera. A possible workaround for users affected by this may be to use the Apple Lightning to USB adapter A1619 and connect the Lightning plug on this adapter to an Apple power adapter. We have had success with the A2347 adapter.  

  • Kevin Robinson

    Hey Thodoris Chorianopoulos and Frank Schroeter,

    This appears to be a problem going back at least six months if not longer. 

    Look at the comment left by Nicholas Rotas in this article by Denis Huk:

    Frank has suggested a workaround of using an Apple wall outlet power adapter. Yes, it’s a power problem at this point and that would work well in studio, not on the street; as it’s not a practical solution and really defeats the overall purpose of the Capture One Mobile app. In studio I’m on laptop along with an optional external monitor; so I’m not dealing with the Mobile app, others may be and that would be fine in those cases.

    In my case and what I would suggest for now is the use of a portable power bank in order to remain mobile, as I did last week shooting fashion on city streets. The problem is, that having myself or requiring one of my assistants to carry another piece of kit is just cumbersome and am hoping a solution can be found that does not require supplemental power.

    In the meantime users are left with either wall outlet power for studio work or portable power banks for true mobility.

    The Fuji X series only require two settings to tether with the mobile app:
    Wrench > Connection Settings > PC Connection Mode > USB Tethered Auto
    Wrench > Power Management > Auto Power Off > OFF

    Additionally, Capture One is suggesting the use of tether cables of 3 meters (9.84 ft) in length or less. Let me know if you can find one. Neither Area51 or Tether Tools make anything that short. Except for Tether Tools making them in 0.5 meters (20 inch) length, which is way too short. 

    For what’s it’s worth, I’m finding zero problems using tether cables that are 4.5 to 4.6 meters (15 ft) in length.

  • Kevin Robinson

    After 2 months, I've finally received an answer on this issue from C1 support as follows: "We have seen that these cameras can connect only if the connection is direct from USB C to USB C with iPhone or iPad". So, in all other cases it appears an auxiliary power supply is required.

    In my case I was testing with a Fuji X-H1, X-T1, X-T2, X-T3 and X-T5, the Apple Lightning to USB 3 Camera Adapter and an iPad mini (4th Gen & 5th Gen).

    Fuji started using USB-C with the X-T3 and subsequently on the X-T4 and X-T5; USB-C is also used on the GFX50R, GFX50SII, GFX100, GFX100S and GFX100II  

    Apple started using USB-C with the iPad mini 6th Generation, whereas the 4th & 5th Gens use Apple Lightning.

    NOTE: The Apple Lightning to USB 3 Camera Adapter and an iPad mini (4th Gen & 5th Gen) work fine with my Nikons without an auxiliary power source.

    Next step will be to test the X-T3 and X-T5 with an iPad mini 6th Generation to confirm; this setup will NOT require an Apple Lightning to USB 3 Camera Adapter. Will keep you posted. 

  • Norman Cruse

    Yesterday, after successful testing of my X-T5 with the latest version of C1 for iPad on an M2 based iPad Pro, I could not get my X-T5 to tether. It would show up in the Import List but not in the Connect list. Connection was via a 2-meter USB-C to USB-C cable.

    In the intervening time I had formatted both SD cards, and tried connecting the X-T5 via an Anker model A8346 powered USB hub with an Anker USB-C charger connected to the hub's PD USB-C input, but to no avail.

    I tried my old X-T2 several times and it connected and tethered instantly. Repeated attempts afterwards with the X-T5 continued to result in a failure to tether.

    Today, thinking perhaps zero images on the SD card might be a factor, I shot off a burst then attempted to connect. The X-T5 connected immediately, and also connected properly through the Anker hub without and with power applied to the hub. 

    I reformatted the SD cards, and tried again to connect but could not recreate the fail to tether situation.

    Settings included Wrench > Connection Settings > PC Connection Mode > USB Tethered Auto

    Wrench > Power Management > Auto Power Off > OFF

    I have not done much tethering of the X-T5 to the iPad since I acquired it in late December, but have not run into this "failure to connect" problem until now.



Please sign in to leave a comment.