Skip to main content

DNG export recopie

Comments

3 comments

  • Walter Rowe
    Moderator
    Top Commenter

    In the Export Recipes tool you likely have a recipe "selected" (highlighted) that is not checked.

    0
  • BobG

    DNG file type not listed as an available option in the list to enable. There are recipes for other file types like JPG. Am I misunderstanding?

    0
  • Martin Tolley

    You need to make a new export recipe (DNG is not in the default list) - click the + sign. Select new recipe. Go down to the Export format and size tool/section. Under Format select DNG. Select the other parameters, export location etc. Name the recipe and you should be good to go.

    0

Please sign in to leave a comment.