Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Copying Failed During Import



  • Haewoo Park

    I have the same or at least a similar issue.

    Import-error randomly(!) occurs when I import images taken by Sony A7R4 regardless of jpeg/raw format. (from the disk)

    When I remove them and import again, the error occurs for a different random set of the files.

    Interestingly I haven't experienced the problem frequently when I imported images taken by Sony A7R2 and Fujifilm X100F.

    This is very annoying when working with many files; so I am considering cancelling subscription if it would not be fixed soon.

    Update: I tried importing in Adobe Lightroom Classic and then import it in Capture One via Import Catalog, and it worked without any problem.


  • James Quinn

    Yeah, it is definitely annoying and I don't see any way to fix or address it. They end up in the catalog, but don't end up in the session or gallery you're trying to create, regardless of whether it was brought in from an external memory card or internal hard drive


Please sign in to leave a comment.