Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Capture One not starting

Comments

4 comments

  • Gert Kaasschieter

    I’ve re-installed CO 16.4.1 on my old laptop (also Windows 10 (pro), but not updated with the latest cumulative Windows update, and CO started normally. My guess is that the Windows update might be the cause. The log file gives me the following information:

    Faulting application name: CaptureOne.exe version: 16.4.1.2127

    Faulting module name: Coreclr.dll version 8.0.23.53103

    The coreclr.dll is part of Microsoft.net. I really hope CO technical support will address the issue with the highest priority. At this moment I would not recommend W10 users to install the latest cumulative update KB5039211.

    0
  • Jeff Gottloeb

    FWIW, I'm running Windows 10 Home with KB5039211 installed and I have no problems with CaptureOne 16.4.1.2127 starting.  However, I upgraded to 16.4.1 after the patch was installed.

    0
  • Marcin K

    Yesterday I encountered the same issue and lost a lot of time to figure it out. It seems that the reason was KB5040427 update which updated .NET framework (KB5041081). I managed to revert it by installing previous version of .NET (8.0.6 - https://github.com/dotnet/core/blob/main/release-notes/8.0/8.0.6/8.0.6.md - runtime installer) and CO started to work again. Thanks for emotional roller coaster, Capture One.

    0
  • Walter Rowe
    Moderator
    Top Commenter

    Open a support case with Capture One and provide all the details.

    0

Please sign in to leave a comment.