Skip to main content

can't output from C1 20 PRO

Comments

10 comments

  • Ian Wilson
    Moderator
    Top Commenter
    When you process, what does the error message say?

    Ian
    0
  • Terrance Geissler
    I've had two different messages:
    1. There was an error during processing of the output file
    2. Could not preload file.

    I have tried various files, both previously imported and processed successfully with C1-12 and newly imported from images taken yesterday.
    I've been using C1 since about version 8 and never outputting problems before.
    0
  • SFA
    Have you tried clearing the batch queue?
    0
  • Terrance Geissler
    I'll try clearing the batch queue. Thank you!
    0
  • SFA
    Also the History if it has anything in it.

    Sorry, I forgot to mention that before.
    0
  • Paul Steunebrink
    Could you check the settings in the Base Characteristics tool, the ICC profile and the curve? The error you mention can sometimes occur when there is a mismatch in this tool.
    0
  • Terrance Geissler
    SFA wrote:
    Have you tried clearing the batch queue?

    The BATCH QUEUE has nothing in it. I did clear the BATCH HISTORY, but no effect.
    When I try to PROCESS, there is a momentary flicker of the image in the BATCH QUEUE, but nothing happens.
    0
  • Terrance Geissler
    Paul_Steunebrink wrote:
    Could you check the settings in the Base Characteristics tool, the ICC profile and the curve? The error you mention can sometimes occur when there is a mismatch in this tool.

    Could you please clarify "MISMATCH". What doesn't match?
    The ICC PROFILE and CURVE show the same values as images that have been processed successfully in C1-v12
    0
  • Paul Steunebrink
    NNN635099005022267362 wrote:
    Paul_Steunebrink wrote:
    Could you check the settings in the Base Characteristics tool, the ICC profile and the curve? The error you mention can sometimes occur when there is a mismatch in this tool.

    Could you please clarify "MISMATCH". What doesn't match?
    The ICC PROFILE and CURVE show the same values as images that have been processed successfully in C1-v12

    Well, then there is probably no mismatch. With mismatch, I meant a value that does not belong to the selected camera or no value.
    0
  • ---
    NNN635099005022267362 wrote:
    I've had two different messages:
    1. There was an error during processing of the output file
    2. Could not preload file.

    I have tried various files, both previously imported and processed successfully with C1-12 and newly imported from images taken yesterday.
    I've been using C1 since about version 8 and never outputting problems before.


    saws this too and it is only one of the many bugs of c1 20 . if your raw files are on an external drive I would try following close c1 first remount the drive and start c1 again.
    0

Please sign in to leave a comment.