Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Catalog and all folders disappeared in the library



  • FirstName LastName
    1) Did it say it needed to convert it first and did you wait to see if that process completed?

    2) What happens if you open the catalogue from the finder?
  • Jim_DK
    Sound like the library tool itself is missing from the workspace - it's a tool like any other (populated from the prefs file if not saved). I suspect in the update your prefs may have gone a bit squiffy.

    Quickest fix is to load the default workspace: Window>workspace>default.

    You can also add the tool back to any column by right>clicking in the column in the grey space> add tool > Library.

    See our channel for more info on custom workspaces:
  • Tim Kennedy
    Nope, that doesn't fix it. I'm having the same problem with on of my Mac catalogs. While several did not show the complete library as it converted and stabilized, one came up never showing the catalog while it eventually appeared in others after long periods of hanging and thinking. Went back to a backed up version. Tried adding the Catalog to the work space (which caused C1 to crash immediately). Tried deleting and adding the tool tab back (which didn't change anything).
    I have the same problem of all files have disappeared from the library tab after updating 9 to 9.1 Is there a recommended procedure to re attach files on hard drive to C1 so nothing is out of place .?

Please sign in to leave a comment.