Skip to main content

Workflow capture one 12/20 advise needed with Synology NAS / external USB drive

Comments

4 comments

  • Permanently deleted user

    Twan,

    I've worked with my images on my Synology NAS and catalog on my local computer since I started using C1 some 14 months ago. I'm on a Windows box, so unfortunately can provide little direct assistance other than to say it shouldn't be an issue.

    One of the tools you can use to synchronize folders on your laptop to the Synology is  Resilio Sync.  Resilio has native Synology apps that can be installed to act like a server to synchronize to from Resilio Sync installed on your laptop. Again, I use this every day and it works fine.

    Make certain to set up the shared folder as to not retain old copies lest you will fill up the hardrive on your laptop very quickly. Unfortunately this is the default folder sharing configuration and must be changed for each shared folder.  But once done, it's not an issue.

    I use this to backup my C1 catalog to the NAS.

    0
  • Twan Dieltjes

    Ok I will take a look at it. 

    I would prefer to work directly with the NAS but the crashing version 12 was very annoying and demotivating to use the application. I have still doubts to upgrade to version 20 because there is no guarantee, my issue is then solved (and it cost me money again)

    0
  • Permanently deleted user

    Yea, I'm with you on that one. There are a number of things that must be rectified in C1 before I will send them any more of my hard earned money for an upgrade.

    Maybe someone from the MAC side will chime in with some advice.

    0
  • David Levitz

    Hi, 

    I'm on a Mac and have also using Capture One 12 with a Synology NAS. 

    I was also experiencing severe connections problems with my setup which made using Capture One and my Synology NAS unusable together. 

    However, I think the problem may have been just how I mounted the NAS folder with my images on the NAS. When I was using AFP to connect I had the problems. I then switch to SMB and now it seems to be working much better and I have not had issues so far.

    This was not obvious to me originally to switch connection types but it seemed to help and may be worth a try. 

     

     

    0

Please sign in to leave a comment.