C1 12 JPEG export fails

Comments

8 comments

  • Paul Steunebrink
    Could you try to process instead of export? Processing uses the process recipes. Mark and select one recipe, set the output folder and see what happens.
    0
    Comment actions Permalink
  • NN635744536056809774UL
    I have a similar problem.

    Process Recipes do not produce any files.

    I would appreciate any ideas on how to troubleshoot the problem.
    0
    Comment actions Permalink
  • NNN636941412019553621
    I tried doing the recipe... It only worked once before..

    https://imgur.com/a/PQaqYNP


    This is so frustrating... I love C1.. Hate to leave it
    0
    Comment actions Permalink
  • Ian Wilson
    I have seen that message once or twice. The last time it happened, a few weeks ago, as far as I remember it was cured by restarting the computer.

    Ian
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="Ian3" wrote:
    I have seen that message once or twice. The last time it happened, a few weeks ago, as far as I remember it was cured by restarting the computer.

    Indeed. IIRC the user forgot to define a destination folder.

    Check your output folder. If you use recipes, check the output destination in the recipe tool, File tab, Root Folder. What does it say?
    Just at the right of the Root Folder drop-down list is a right-pointing arrow. Click on it to open the selected folder.
    0
    Comment actions Permalink
  • NNN636941412019553621
    I did everything...

    I checked the output folder.. Even changed it a few times and nothing happens.. It doesn't process
    0
    Comment actions Permalink
  • NNN636941412019553621
    [quote="NN635744536056809774UL" wrote:
    I have a similar problem.

    Process Recipes do not produce any files.

    I would appreciate any ideas on how to troubleshoot the problem.



    I found the answer.. Uninstall... Delete everything.. Capture One related.. even the catalogues.. Delete the exe file as well. Redownload it from C1.. Voila
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="NNN636941412019553621" wrote:
    [quote="NN635744536056809774UL" wrote:
    I have a similar problem.

    Process Recipes do not produce any files.

    I would appreciate any ideas on how to troubleshoot the problem.



    I found the answer.. Uninstall... Delete everything.. Capture One related.. even the catalogues.. Delete the exe file as well. Redownload it from C1.. Voila

    Truly amazing. Your persistence paid off. Well done.
    0
    Comment actions Permalink

Please sign in to leave a comment.