Skip to main content

Help needed Macbook Pro / capture One Ver 6

Comments

1 comment

  • John Doe
    I'm almost certain CO 6 isn't compatible with El Capitan. Check the required configuration.
    0

Please sign in to leave a comment.