C1 3.6.1 crashes instantly on Mac Powerbook G4 (only)

Comments

10 comments

  • jeff21
    I am having the same problem... I am running late on a very Big job!
    0
    Comment actions Permalink
  • Lex12
    I have no problems with my G4 laptop with OS 10.3.6, 1.5 Ghz and 1GB ram.
    0
    Comment actions Permalink
  • Gib11
    I could not get 3.6.1 to open preferences (therefore work) on my Powerbook G4 OS 10.3.7.
    0
    Comment actions Permalink
  • arekdreyer
    In Mac OS X version 10.3 the /Applications/Utilities/Console application is a great troubleshooting tool. Open this application, click on the \"Logs\" icon, and you'll toggle the log browser. See if there is anything in system.log or ~/Library/Logs/CrashReporter that might relate to your issue. Don't expect to understand everything in the log...
    0
    Comment actions Permalink
  • Gib11
    This is a sample of what i get from crashreporter. I have no idea what it means.
    Thanks for your help

    Command: Capture One
    Path: /Applications/Capture One/Capture One
    Version: ??? (???)
    PID: 289
    Thread: 0

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000004

    Thread 0 Crashed:
    0 dk.phaseone.plugin.CaptureOne 0x051dac48 _ZN26CIOFireWireDeviceInterface12WriteQuadletEPK15FWAddressStructmhm + 0x20
    1 dk.phaseone.plugin.CaptureOne 0x051d631c _ZN23CCaptureOneCameraPlugIn14WriteCameraCSREP26P1FWXCameraCSRParamsStruct + 0x108
    2 dk.phaseone.plugin.CaptureOne 0x051d933c _ZN20IPhaseOneFWDevPlugIn9DoCommandEP17P1FWXParamsStruct + 0x2f8
    3 ...framework.PhaseOneIEEE1394X 0x006e03d4 P1FWXSetErrorSignal + 0x68
    4 Phase One IEEE1394 Lib 0x000bdc70 0xbc000 + 0x1c70
    5 Capture One 0x004966f4 0x405000 + 0x916f4
    6 Capture One 0x00519c34 0x405000 + 0x114c34
    7 Capture One 0x004e5948 0x405000 + 0xe0948
    8 Capture One 0x004d06b8 0x405000 + 0xcb6b8
    9 Capture One 0x004a38b0 0x405000 + 0x9e8b0
    10 Capture One 0x004afa78 0x405000 + 0xaaa78
    11 Capture One 0x004a867c 0x405000 + 0xa367c
    12 Capture One 0x004a8534 0x405000 + 0xa3534
    13 Capture One 0x004af954 0x405000 + 0xaa954
    14 Capture One 0x004a824c 0x405000 + 0xa324c
    15 Capture One 0x004a7cfc 0x405000 + 0xa2cfc
    16 Capture One 0x0041760c 0x405000 + 0x1260c
    17 Capture One 0x00416c80 0x405000 + 0x11c80
    18 Capture One 0x00416b08 0x405000 + 0x11b08
    19 Capture One 0x00416498 0x405000 + 0x11498
    20 Capture One 0x0040e3f8 0x405000 + 0x93f8
    21 Capture One 0x0057c87c 0x405000 + 0x17787c
    22 Capture One 0x0040d9b4 0x405000 + 0x89b4

    Thread 1:
    0 libSystem.B.dylib 0x900074c8 mach_msg_trap + 0x8
    1 libSystem.B.dylib 0x90007018 mach_msg + 0x38
    2 ...ple.CoreServices.CarbonCore 0x902933c4 SwitchContexts + 0x60
    3 ...ple.CoreServices.CarbonCore 0x90288bec YieldToThread + 0x104
    4 ...ple.CoreServices.CarbonCore 0x90295fd0 SetThreadState + 0xc0
    5 ...ple.CoreServices.CarbonCore 0x902d167c SetThreadStateEndCritical + 0x90
    6 Capture One 0x004ab5d8 0x405000 + 0xa65d8
    7 Capture One 0x004a9e84 0x405000 + 0xa4e84
    8 Capture One 0x004a9d80 0x405000 + 0xa4d80
    9 Capture One 0x004aa4fc 0x405000 + 0xa54fc
    10 Capture One 0x004ab944 0x405000 + 0xa6944
    11 ...ple.CoreServices.CarbonCore 0x902dc1e0 InvokeThreadEntryUPP + 0x18
    12 ...ple.CoreServices.CarbonCore 0x902a6fc0 CooperativeThread + 0xdc
    13 libSystem.B.dylib 0x900246e8 _pthread_body + 0x28
    0
    Comment actions Permalink
  • FlemmingHandberg
    Hi

    It seems that you have a camera connected to your Mac - by any chance a Canon camera?

    If yes - that's the reason 😭
    0
    Comment actions Permalink
  • Gib11
    Actually it's a H10-11mp back on a 503cx Hassie
    0
    Comment actions Permalink
  • FlemmingHandberg
    ahaaaa..... Then i will suggest that you call your dealer and let him look at your crash log.
    0
    Comment actions Permalink
  • lschad
    I had a few clients this past week complain of this same issue. What they had were some corrupt jobs in the process que from a previous version of CaptureOne Pro. I think it was 3.5x. They trashed the prefs from the previous version and everything began to work again.
    Try that and let us know if it worked.

    Best regards,

    Lance Schad
    SSI-Digital
    www.ssi-digital.com
    Authorized PhaseOne Dealer
    0
    Comment actions Permalink
  • FlemmingHandberg
    Hi

    For you that have these problems, please first try to delete the preference and cache files:

    0
    Comment actions Permalink

Please sign in to leave a comment.