Comments

20 comments

  • Janne
    Great! After a quick test seems to work very well. 😄
    0
    Comment actions Permalink
  • penty
    [quote="Janne Sund" wrote:
    Great! After a quick test seems to work very well. 😄


    ... but still with no support for Pentax K100D Super camera. Why?
    0
    Comment actions Permalink
  • maldormir
    [quote="penty" wrote:
    [quote="Janne Sund" wrote:
    Great! After a quick test seems to work very well. 😄


    ... but still with no support for Pentax K100D Super camera. Why?


    no Sony Alpha 700 support either,

    and DNG support, available for C14, is gone 😭
    0
    Comment actions Permalink
  • Marco22
    no Sony Alpha 700 support either,


    hmm...i can open SONY a700 arw-files and can also process them....

    are they handled as a100 files or what?


    regards
    0
    Comment actions Permalink
  • maldormir
    [quote="eraserhead" wrote:
    no Sony Alpha 700 support either,


    hmm...i can open SONY a700 arw-files and can also process them....

    are they handled as a100 files or what?


    regards


    A-700´s arw files can be procesed, but not with good results as far as I know,

    may full support be available soon? hope so...
    0
    Comment actions Permalink
  • Marco22
    the rendering results seem to be o.k. .
    the very small previews are annoying.

    I know. In the official release comments the a700 is not listed under "supported cameras" but for an unsopported camera it works astonishingly well. 😄

    would be nice if any "official" could give us a hint.
    should we develop a700-raws with 3.7.8 or not?
    is it full useable or not?
    0
    Comment actions Permalink
  • Jon
    The choice to use 3.7.8 for any "unsupported" camera that may process is yours. If you like the results, go for it, of not, don't. The main difference is that if a camera is not supported then the cameras characteristics have not been accounted for in the processing algorithm and the color will not be properly profiled. Results may be OK but not necessarily up to our standards.

    Cameras currently supported in 4.0 (+the Canon G9) were added to 3.7.8, however no additional cameras were added because it simple takes to long to add new cameras into the 3.7 platform. All new camera support will be added to the 4 platform where it can be done much quicker. 3.7 is a product line that is coming to a close so major changes (such as DNG support) will not be implemented.
    0
    Comment actions Permalink
  • Henrik22
    And happily i skipped and hopped along to the download links, got it down thinking "Yaaay! finally! i can shoot tethered into C1... woo.. joy"

    Unzipped... clicked on the setup... and....

    "Your windows (vista) is not supported."


    Boooooom... soo close.

    Oh well. C1 back to the shelf.. again.. this time waiting for C1 4 Pro.

    Good thing DSLR Remote still works.

    *Edit: And when i stopped being grumpy, i started thinking and switched the compatibility mode of the setup exe to Windows XP SP2 😊 Good tip if anyone has the same issues.

    **Edit2: Didnt get 40D tethered to work. Back to grumpy mode. And from the release notes:
    • Tethered capture with a number of Canon EOS cameras is not supported
    am i correct to assume 40D is not supported for tethering then?
    0
    Comment actions Permalink
  • Jon
    Correct, 40D and the Mark III series are not supported becuase of changes Canon made to the tethering system. This requires the implementation of an entirely different Canon SDK... which involves a complete rewrite of the software for us so it will not be done until Capture One 4 Pro.
    0
    Comment actions Permalink
  • Henrik22
    Any ETA on that? ;P Just kidding.

    Well i can still shoot tethered with another application so i'll use that and just "develop" in C1. Thanx for the reply Jon.
    0
    Comment actions Permalink
  • Norm1
    Doesn't make any sense at all. Why didn't you have mark III tether and other supported on the newer version 3.7.8, took long enough....... or just drop 3.7.8 and get the pro 4.0 out. I just hope it dosn't that long for Pro 4.0 to come out, because its the slow season for me and this would be great to get to learn it well..
    0
    Comment actions Permalink
  • Jon
    [quote="Normand" wrote:
    Why didn't you have mark III tether and other supported on the newer version 3.7.8, took long enough....... or just drop 3.7.8 and get the pro 4.0 out.


    It did take some time, but it would have taken twice as long to include a new SDK. To drop is completely would have been a huge disservice to our Digital Back customers, as even if we had done no more work on 3.7 we still would not have 4.0 Pro ready today.
    0
    Comment actions Permalink
  • Janne
    After processing some 4500 new photos and re-processing about 1500 old photos processed with a different program I must say that I REALLY like v3.7.8!
    0
    Comment actions Permalink
  • Dan Mikael
    Thankyou! 😄
    0
    Comment actions Permalink
  • bokeron
    Small previews for Nikon D300... and it is a supported camera....
    0
    Comment actions Permalink
  • westy4
    Just purchased LE 3.7.5 .
    Upon installing was notified about an update (which I need for my D300).
    I was sent to the download page.
    Only download there was 3.7.8 Pro.
    Downloaded it but can't activite with my LE key.
    I actually don't need pro, but I do need support for the D300.
    What do I do?
    0
    Comment actions Permalink
  • Jon
    Hello, The update to LE that supports the D300 is Capture One 4. You can activate it with your LE key.
    0
    Comment actions Permalink
  • Norm1
    Can I use the 4.1 with my license from 3.7.7 Pro ?
    I using Vista as you know 3.7.8it dosn't like Vista
    0
    Comment actions Permalink
  • Bryan2
    [quote="bokeron" wrote:
    Small previews for Nikon D300... and it is a supported camera....


    Agreed. Not only that, but the exposure on all my files are way off when compared to others (such as Lightroom, Bibble, NX), including C1 v4.

    Such lateness and to experience this lack of quality when we finally do see it.

    Looks like I'll be buying Bibble Pro. Have lost all confidence in this product line. Such a shame.
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="Normand" wrote:
    Can I use the 4.1 with my license from 3.7.7 Pro ?
    I using Vista as you know 3.7.8it dosn't like Vista

    Yes, you can use your CO3.x Pro license key for CO4 and the number of free upgrades will not be charged (it will for CO4 Pro when available later).

    I think CO3.x installs and runs fine on Vista as long as you install it in WinXP compatibility mode (right click, Properties, Compatibility tab). There is a knowledge-base article on it from PO's web site.
    0
    Comment actions Permalink

Please sign in to leave a comment.