can't batch process

Comments

2 comments

  • Ian Wilson
    Have you checked the Edit all selected variants toggle on the toolbar? (Icon looking like three stacked rectangles.)

    Ian
    0
    Comment actions Permalink
  • Marco Hyman
    [quote="Ian3" wrote:
    Have you checked the Edit all selected variants toggle on the toolbar? (Icon looking like three stacked rectangles.)

    Ian


    In addition to the toolbar you can look in the Image menu. The top item is "Edit All Selected Variants". It will have a check marc next to it if enabled. Of course it's faster to look at the toolbar.

    And, yes, I accidentally had it turned off once. Drove me crazy as I was only a few days into using the program and didn't quite understand the meaning of all the icons in the tool bar.
    0
    Comment actions Permalink

Please sign in to leave a comment.