Greyscale Conversion to Editable Format

Comments

5 comments

  • Kevin Pinkerton

    I may have a clue for this.. I have seen grayscale images that are not editable at all in ON1 PhotoRaw. It turns out that the images were missing the color space, or had some weird colorspace settings. Unfortunately, that is all I remember.

    Once the color space was changed (via an external program such as Irfanview), the grayscale images were fine.

    0
    Comment actions Permalink
  • Kevin Pinkerton

    One more clue... The user forum for ON1 says that the problem with the grayscale images was resolved by changing the images to sRGB and making sure they were 16.7million colors (24 bit). And Irfanview was used to do batch conversions to get that.

    But note that this was for another image editor, not C1, so your mileage may vary.

    0
    Comment actions Permalink
  • Kevin Pinkerton

    Here is the thread on the process used to get Irfanview to do the batch conversion in case you need it...

    https://on1help.zendesk.com/hc/en-us/community/posts/360062394691-grayscale-images

    0
    Comment actions Permalink
  • Lily

    Hi Dave,

    Thank you for your post.

    Indeed, Kevin is right that the images without color space can't be edited.

    On Mac, you can assign the color space to the image in the standard Preview application: from the main menu select Tools -> Assign Profile.

    0
    Comment actions Permalink
  • Dave R

    Hi Lily

    Thanks for that information but how do you do it on Windows?  The problem I have is with scanned monochrome negatives that have been scanned in greyscale.  As I mentioned in my original post in Windows version of Capture One I have to use Image/Edit With and select an RGB profile in the settings window.  A second version of the picture is produced that is editable in Capture One but the application pointed at in Edit In opens and has to be shut down before I can do that.  All I want is a way of assigning an RGB profile without a second application opening..

    Dave

    0
    Comment actions Permalink

Please sign in to leave a comment.