Windows 10 v1909. How do I launch capture one 20?

Comments

8 comments

  • Mark Witherington

    I am running Windows 10 2004, it runs fine on my PC. What appears to be the problem? What are the symptoms? 

    0
    Comment actions Permalink
  • Kevin Pinkerton

    I just upgraded to Win 10 2004 yesterday. All is fine except I lost about half of the "edit with". I got them back using the normal Windows process.

    0
    Comment actions Permalink
  • John Kleschick

    I just updated to v2004 and still can't get capture one to open at all.  It's like the application is 100% un responsive.  No error message or half loaded screen.  Any suggestions?

     

    0
    Comment actions Permalink
  • Kevin Pinkerton

    Make sure there are no other Capture Ones running (taskmgr) and kill them if they are. Try running Capture One with Administrator privileges..

     

    0
    Comment actions Permalink
  • Mark Witherington

    You may want to check your firewall settings.  I have had some occasions where applications (not only Capture One) hang when they are expecting to see an internet connection and the connection is blocked by a firewall...Apps should not do this but I find that they do quite often.

    0
    Comment actions Permalink
  • IanS

    C1 running fine on Win 10 Pro 2004 Build 19041.572

    0
    Comment actions Permalink
  • IanS

    Update: Running fine on Win 10 Pro 20H2 so might be worthwhile re-downloading the .exe, uninstall/reinstall, turn off anti virus etc and see if that fixes it.

    0
    Comment actions Permalink
  • Chris Leutger

    I'm running same version of Windows as Ian with no issues for Capture One 20.0.4 for Sony. Not sure if the builds for different C1 versions differ.

    0
    Comment actions Permalink

Please sign in to leave a comment.