How to import photos from FujiFilm X-T30 in C1 21 Express on Mac OSX 11.2.1?

Comments

28 comments

  • Shane Baker

    Look to the top left-hand corner and you will see "Import" and a downwards arrow icon. Click on that and it will take you to a dialogue.

    You will have the option to copy the files to a location you select and add them to the catalogue, or simply leave them in place and add them to your catalogue.

     

    0
    Comment actions Permalink
  • FirstName LastName

    Thanks Shane. I do that, and nothing happens.

    To be specific...The camera is plugged into the computer via usb, C121 express is turned on and I click the import button.

    Then, in the dialog box, it asks me to import, and the camera does not appear from which to import the photos.  As a work around, I’ve been importing the files to Photos, and reimporting to C121 Express from there. Saves time.

    Ideally, I’d like to import directly from the camera, thus, my question,  Wondering, is it possible?

    0
    Comment actions Permalink
  • LVS

    Yes, you can import direct from camera. You may need to tell CaptureOne where to find the camera. On the Import screen click the drop down menu (red arrow) and select the camera/card from the menu

    0
    Comment actions Permalink
  • FirstName LastName

    Thank you LVS. I did that and the camera does not appear in that drop down menu. Hm. Maybe there’s an option in the preferences to look for the camera when import is engaged. 

     

    0
    Comment actions Permalink
  • LVS

    There should be an option to Choose in the drop down menu. If the camera does not show up in the choose window then check your Finder preferences to make sure that External Disks are selected. The camera should show up in the Finder window on the sidebar.

    1
    Comment actions Permalink
  • Shane Baker

    If the excellent advice from LVS doesn't work, then it's also possible you have a dodgy USB cable.

    Assuming you're using a USB cable to connect camera to Mac, try taking your SD card out and reading it directly using an SD card reader. 

     

    0
    Comment actions Permalink
  • SFA

    Which connection mode setting are you using in the camera?

    0
    Comment actions Permalink
  • FirstName LastName

    Hi SFA, 

    Thanks for asking - I think that's where the challenge lies. So much to learn. 

    As LVS suggests, I checked the finder.. all good there. 

    Also checked the USB cable, it's good too.

    Now to deep dive into connection modes.

    Appreciate your question.

    0
    Comment actions Permalink
  • FirstName LastName

    And feeling frustrated!  I trust the magic key is somewhere....

     

    0
    Comment actions Permalink
  • FirstName LastName

    Found it! Fujifilm-dsc.com.

    PCAutoSave download.

    Feeling releived.

    Thanks All!!

     

    0
    Comment actions Permalink
  • FirstName LastName

    If only it were that simple...

    Will resort to importing from Photos, for now.

    0
    Comment actions Permalink
  • LVS

    One more thing to try. 

    System Preferences

    Select Privacy tab

    Select Files and Folders from the menu on the left

    Make sure that CaptureOne has access to Removable Volumes

    0
    Comment actions Permalink
  • FirstName LastName

    Thanks LVS,

    I looked there on your suggestion.

    Removable Volumes already check marked. 

    Sincerely appreciate your attention

    0
    Comment actions Permalink
  • Shane Baker

    Thinking laterally - when you've got your Fuji connected, does the Image Capture app "see" your camera?

     

    0
    Comment actions Permalink
  • FirstName LastName

    indeed yes Shane. Yes indeed.

     

    0
    Comment actions Permalink
  • FirstName LastName

    thinking this though, I can create a file to import from Image Capture, then import from there to Capture 1.  That would be fast than importing into photo.  Hm.  Will give that a go.  Thanks!

    0
    Comment actions Permalink
  • Shane Baker

    Ok ...   Well, using Image Capture is an easy way to get your images into a folder on your Mac (from which you could load them into C1), but it doesn't explain your issue of not being able to use C1.

    Weird.

     

    0
    Comment actions Permalink
  • FirstName LastName

    Such are the times. Pivots, workarounds are the mode du jour.

    Maybe the C1 aha will loom for a bit.

    In the meantime, I'm delighted to have an easy way to get the images on the Mac.

    0
    Comment actions Permalink
  • SFA

    I think you need the Connection mode to be USB Cardreader.

    It may also be that Photos is autograbbing the connection in that mode.

    I'm not a Mac user or a Fuji user but I seem to recall something along those lines being the cause of similar frustrations for others.

     

    Have you already tried searching using the Community search facilities?

    0
    Comment actions Permalink
  • LVS

    As noted above, it could be Photos grabbing the connection, see screen shot below. Make sure the Open Photos is NOT checked

    0
    Comment actions Permalink
  • FirstName LastName

    Thanks LVS. Yes, the Open Photos box is unchecked and... the device does show up in Photos sidebar.

    Have I searched using the community search facilities?  I tried. Because I'm new at this, I'm thinking I have yet to learn the right words and phrasing to find what I'm after.

     

    0
    Comment actions Permalink
  • FirstName LastName

    SFA - Encouraged by your post, I persevered to discover a fix of importing via image capture. That will do the trick for now. Happy to feel good about this resolution.  Cheers!

    0
    Comment actions Permalink
  • Marco Hyman

    I suspect words and phrasing won't help as much as you'd like.  I say that because I get the impression from reading past posts that few users connect directly to a camera. We instead remove the SD card from the camera and put it in a memory card reader.  We may do it that way because of habit -- our older cameras didn't support the faster USB 3 that the card readers did.

    I see this in the X-T30 manual regarding USB transfers from the camera:

    If a memory card containing a large number of images is inserted, there may be a delay before the software starts and you may be unable to import or save images. Use a memory card reader to transfer pictures.

    That's another reason to use a memory card reader.

    0
    Comment actions Permalink
  • FirstName LastName

    Thanks Marco. Appreciate your passing this info along. I looked at the manual and my eyes fuzzed over. Truly.  I hoped it would be simpler. I'll look into memory card readers as a result of your added voice to that suggestion.  

    0
    Comment actions Permalink
  • LVS

    In CaptureOne, select the Camera tool

    and hit the three dots to bring up this menu:

    Select Preferences and make sure that the Providers is not selected, mine says Sony, yours will say Fuji

    Un-check it, if this item is checked I think the software will assume you are trying to tether the camera, when you just want to upload images from a card. If this does not work then I am stumped

    0
    Comment actions Permalink
  • FirstName LastName
    this is all the dialog in my camera tool; remember, I'm using Capture 1 express.
    0
    Comment actions Permalink
  • FirstName LastName

    It looks as if I need to import from camera to another platform and then import to C1 express from there.  Good enough... for now.  Thanks.

    0
    Comment actions Permalink
  • FirstName LastName

    Also, discovered there's no tethering for the FujiFilm x-T30

    0
    Comment actions Permalink

Please sign in to leave a comment.