Why COP won't export files that have local adjustments?

Comments

5 comments

  • SFA

    Have you tried recreating the recipe?

    Have you tried turning off Hardware acceleration and re-starting Capture One before re-running the outputs?

    There are some system config and driver-related issues from time to time connected with GPU use in processing that can produce output issues that might be difficult to eradicate using a generic approach. Examples could help the developers.

    0
    Comment actions Permalink
  • David Medina

    Thanks for your response.

    Yes, I have tried all that. Makes no difference. It only works if I export variant but it does not work if I use COP Export recipes.

    Honestly, I am running out of patience with COP. This is basic. I need to be able to trust and rely on the app. 

    If COP Support does not come with a solution soon I am done with COP. 

    0
    Comment actions Permalink
  • Rolf Walter

    Maybe the answer is the 1st line saying the application can not open a recipe folder and so can not read the associates settings.

    I got some issues with Capture One and other applications due to security fixes and updates provided by Apple and had to change permissions via security (disc access).

    0
    Comment actions Permalink
  • April Kristiansen

    Hi David, are you on a Mac with M1 chip?

    0
    Comment actions Permalink
  • CSP

    looks much like the old "could not load mask"  issue which stopped me from using c1 whenever a local adjustment / layer is needed.  the problem appears random which makes it a real horror.  seems all attempts by c1 to fix this have failed and it is now unsolved for a very long time but this does not surprise me.  a tool used by a professional should be reliable first and this is not the case with c1 anymore.  

    0
    Comment actions Permalink

Please sign in to leave a comment.