Skip to main content

Ausgewählte bearbeiten bug?

Comments

13 comments

  • Sascha Bayer

    Ich habe das gleiche Problem mit einem WIN 10-Rechner. Bei mir funktioniert das simultane Bearbeiten ebenfalls nicht. Ich gehe von einem Bug aus.

    1
  • Peter Idler

    https://learn.captureone.com/tool-introductions/introduction-to-edit-selected/?variant=3&version=15.3.0
    Das ist das Video, das erklärt, was alles gehen solllte.
    Nicht geht z.B.: rotate, color Tag, ... einfach mal ausprobieren.
    Dieser Bug exisitiert schon sehr lange und der support hat bisher nie auf meine Hinweise reagiert. Vielleicht könnt ihr ja auch mal eine Meldung machen. Wer weiß ob das irgendwann mal hilft. Nun ist bereits Version 15.3 erschienen und wieder wurde dieser Bug nicht beseitigt.

    Man kümmert sich nur noch um die Live Version und die iPad Version und beseitigt offenbar lange bekannte Bugs nicht mehr. ... sehr schade! Auch neu eingeführte Dinge wie die HDR Funktion bleiben auf dem unbefriedigenden Stand der Einführung stehen. Ich hoffe das liest hier jemand vom CaptureOne Team!

     

    1
  • RC Photo

    Selbst wenn das jemand verifizieren kann, wird es wohl nicht viel helfen.

    Die Systemanforderungen für v22 besagen, dass macOS ab 10.15 unterstützt wird:

    Apple® Macintosh® minimum requirements

    • Intel® Core™ i3 (1st generation)
    • 8 GB of RAM
    • 10 GB of free hard disk space
    • Calibrated monitor with 1280x800, 24-bit resolution at 96dpi
    • macOS 10.15, macOS 11, macOS 12

    *MacOS 11 is supported for builds up to 11.6 

    Apple hat im Okt. 2021 die Unterstützung für Mojave eingestellt.

    Unter Mojave funktioniert CO v22 eventuell, aber falls Probleme auftauchen, wird es wohl niemanden (Capture One, Apple) wirklich interessieren...

     

    0
  • Peter Idler

    ah ok. Danke für die Info! War mir neu. Beim Update kam keine Warnmeldung und deshalb fiel es mir gar nicht auf. Sobald ich meine laufenden Projekte erledigt habe, mach ich mal ein Systemupdate.

    0
  • Peter Idler

    So ich habe nun das Update auf macOS Monterey 12.1 durchgeführt und die Funktion "ausgewählte bearbeiten" funktioniert immer noch nicht! Im Menü ist die Funktion ausgewählt (orange) aber es funktioniert nicht mehr wie unter v21 Was kann ich tun oder ist es doch ein Bug?

    0
  • FirstName LastName

    Hey Peter, 

    hatte das gleiche Problem vor ein paar Tagen. Leider bin ich unbewusste auf eine Tastenkombi gekommen und seitdem ging das simultane Bearbeiten bei mir ebenfalls nicht mehr. Gestern habe ich nochmal ein wenig recherchiert. Es muss unter dem Punkt Bild "Bearbeitete alle ausgewählten Varianten angeklickt sein (anbei dazu ein Screenshot). Hoffe das war hilfreich und war allem kein Bug. Mia

    0
  • Peter Idler

    @Mia.
    genau mit dieser Einstellung funktioniert es ja nicht. Wenn man beispielsweise zwei DNG RAW Bilder aktiviert hat und z.B. Belichtung, Weißabgleich oder Kontrast oder was auch immer am Schieberegler einstellt, werden diese Werte nicht simultan auf die anderen aktiven Bilder angewendet. Ganz anders dagegen, wenn man einen Style anwendet, da geht es genauso, wie es sein soll. Sofort wird der Style auf die andern aktiven bilder angewendet. Selbst wenn man den Style auf eine neue Ebene anwenden auswählt , wird auf allen aktiven bildern eine neue Ebene mit dem Style angelegt. Aber keine der anderen Bearbeitungen wie bereits erwähnt z.B. Belichtung etc. wird sofort angewendet. Da muss man umständlich den kleinen Doppelpfeil klicken, und das o.k. für anwenden geben, dann wird es auf die anderen Bilder übertragen. Das ging schon mal anders! Ich denke das ist ein fetter Bug!

    0
  • Bernhard Mutter

    Ist hier auch so.

    Ich benutze einen Mac mit Monterey aktuelle Version. Allerdings ist mir gar nicht bewusst, dass das früher anders funktioniert hat ...

    0
  • Hans Georg Lange

    Ist bei mir auch so Monterey und 15.2. 15.3 habe ich wieder runtergeschmissen, weil es voller bugs ist.

    0
  • Kassur

    Tja, was soll man sagen? C1 hat das wohl irgendwie, irgendwann, geändert (oder ist mit der Programmierung nicht fertig geworden?). Mit den Speed-Edits geht es wiederum für alle ausgewählten Varianten. Muss wohl schon einige Versionen zuvor passiert sein - nix wiss!

    Kassur

    0
  • Kassur

    Ich befürchte, C1 passt gerade einige Dinge in der Benutzung an die neue iPad Version an. Dann wäre es aus ihrer Sicht kein Bug, sondern ein Feature. Und aus meiner Sicht eine Verschlimmbesserung :-(

    Immerhin hat C1 nach etlichen Jahren den GPS Bug beseitigt :-) 

    Kassur

     

     

    0
  • Sven Lorenz

    Hallo zusammen, das funktioniert jetzt so: 

    1. Ein Reihe von Motiven auswählen die gleichartig angepasst werden sollen - Belichtung - Kontrast etc.

    2. Dann z. B. das erste Motiv als Hauptauwahl (dicker weißer Rahmen) wählen.

    3. Die gewünschten Korrekturen ausführen.

    4. Die Korrekturen durch Klick auf das »kopieren/Zuwiesen«-icon kopieren und sofort danach nochmals anklicken um die Korrekturen auf alle ausgewählten Motive zu übertragen (Alternativ auch Tastatur-Befehle: >command-C< und >command-V<)

    Viel Spaß dabei - SUL

    0
  • SebSch

    Ich habe das gleiche Problem (Windows 7, CaptureONE 21):

    Alle Bilder einer Serie ausgewählt, "ausgewählte bearbeiten" aktiviert, Weißabgleich aufs erste Bild angewendet und dann zeigt der Kreisel lange an, daß der Computer etwas tut - aber es passiert nichts, nur die Hauptvariante wird verändert.

    Mit "kopieren/zuweisen" funktioniert es. Aber warum gibt es dann die Variante "ausgewählte bearbeiten"? Bei manchen Funktionen klappt es ja auch, z.B. eher in sehr nervender Weise wenn versehentlich angeklickt bei den Bewertungen.... Dann sind plötzlich alle unterschiedlichen Bewertungen futsch und alle haben dieselbe Bewertung. Und das ohne Vorwarnung.. sehr sehr ärgerlich.

    0

Please sign in to leave a comment.