Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Exporting -- issue. As in -- it's not doing it.

Comments

6 comments

  • Shane Baker

    If Ian's suggestion doesn't pan out, it would be worth checking that your output path is correct.

    If you click on that arrow, does it take you where you want your exports to go?

     

    1
  • Ian Wilson
    Moderator
    Top Commenter

    Have you tried checking the Files and Folders permissions? They are in System Preferences, in Security and Privacy, on the Privacy tab. (See screenshot below.) It may have the correct settings for version 21 and not for version 22?

    Ian

    0
  • Bernhard Mutter

    if the export queue is still visible (and is not executed) it might be worth trying to mark all entries and delete them entirely.

    After that try again.

    0
  • hollywoodstills

    Well, Shane -- you win the non-award award and but all my thanks.  Seems my shortcut that it went to some other external drive which wasn't connected.  It's a recipe/folder I use all the time, so wasn't at the top of my troubleshooting list for that recipe.  

    That being said, you'd think that the file service would pop up a warning saying -- Hey, nice try, that export folder doesn't exist!  Or put it a warning triangle in the queue -- alas, it doesn't.  It just stalls without any error code or anything!  

    Thanks again community -- you've solved the issue!🙏 

    0
  • Alexander Kazakov

    Dear friends, thank you very much for your tips.
    Bottom line - C1 does not want "to see" my external drive. Categorically! All images have always been stored on an external LaCie drive, with all previous versions of C1. I read images from it, store them there and send them there for export too.
    The latest version of C1 (15.3) sees this disk at the INPUT, but does not want to recognize it at the OUTPUT. But this is a topic for a separate study.
    Once again - a huge Grand Mérci.🙏🏻🤝

    0

Please sign in to leave a comment.